<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-AU"> <!--<![endif]-->
<head>
    <title>Bellator 236 in Hawaii, weigh-in results, full fight card, how to watch live - FIGHTMAG</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.fightmag.com.au/xmlrpc.php" />
    <meta property="og:image" content="https://www.fightmag.com.au/wp-content/uploads/2019/12/ilima-lei-macfarlane-kate-jackson.jpg" /><link rel="icon" type="image/png" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The fighters step on the scales to make it official for their respective MMA bouts at Bellator 236: Macfarlane vs. Jackson live on DAZN."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.fightmag.com.au/2019/12/21/bellator-236-macfarlane-vs-jackson-weigh-ins/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bellator 236 in Hawaii, weigh-in results, full fight card, how to watch live - FIGHTMAG" />
<meta property="og:description" content="The fighters step on the scales to make it official for their respective MMA bouts at Bellator 236: Macfarlane vs. Jackson live on DAZN." />
<meta property="og:url" content="https://www.fightmag.com.au/2019/12/21/bellator-236-macfarlane-vs-jackson-weigh-ins/" />
<meta property="og:site_name" content="FIGHTMAG" />
<meta property="article:publisher" content="https://www.facebook.com/fightmag" />
<meta property="article:author" content="https://www.facebook.com/MisaghSouthpaw" />
<meta property="article:tag" content="Bellator MMA" />
<meta property="article:section" content="MMA" />
<meta property="article:published_time" content="2019-12-21T04:10:23+00:00" />
<meta property="article:modified_time" content="2019-12-21T04:10:32+00:00" />
<meta property="og:updated_time" content="2019-12-21T04:10:32+00:00" />
<meta property="fb:app_id" content="835450689906490" />
<meta property="og:image" content="https://www.fightmag.com.au/wp-content/uploads/2019/12/ilima-lei-macfarlane-kate-jackson.jpg" />
<meta property="og:image:secure_url" content="https://www.fightmag.com.au/wp-content/uploads/2019/12/ilima-lei-macfarlane-kate-jackson.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The fighters step on the scales to make it official for their respective MMA bouts at Bellator 236: Macfarlane vs. Jackson live on DAZN." />
<meta name="twitter:title" content="Bellator 236 in Hawaii, weigh-in results, full fight card, how to watch live - FIGHTMAG" />
<meta name="twitter:site" content="@fightmag" />
<meta name="twitter:image" content="https://www.fightmag.com.au/wp-content/uploads/2019/12/ilima-lei-macfarlane-kate-jackson.jpg" />
<meta name="twitter:creator" content="@MisaghSouthpaw" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.fightmag.com.au/#organization","name":"Fightmag","url":"https://www.fightmag.com.au/","sameAs":["https://www.facebook.com/fightmag","https://www.instagram.com/fightmag","https://www.linkedin.com/company/fightmag/","https://www.youtube.com/user/FightmagTV","https://www.pinterest.com/fightmag","https://en.wikipedia.org/wiki/Fightmag","https://twitter.com/fightmag"],"logo":{"@type":"ImageObject","@id":"https://www.fightmag.com.au/#logo","url":"https://www.fightmag.com.au/wp-content/uploads/2019/05/company-logo.png","width":1200,"height":397,"caption":"Fightmag"},"image":{"@id":"https://www.fightmag.com.au/#logo"}},{"@type":"WebSite","@id":"https://www.fightmag.com.au/#website","url":"https://www.fightmag.com.au/","name":"FIGHTMAG","description":"Australian online magazine that covers combat sports internationally","publisher":{"@id":"https://www.fightmag.com.au/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.fightmag.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.fightmag.com.au/2019/12/21/bellator-236-macfarlane-vs-jackson-weigh-ins/#primaryimage","url":"https://www.fightmag.com.au/wp-content/uploads/2019/12/ilima-lei-macfarlane-kate-jackson.jpg","width":1200,"height":675,"caption":"Bellator 236: Ilima-Lei Macfarlane vs Kate Jackson weigh-ins"},{"@type":"WebPage","@id":"https://www.fightmag.com.au/2019/12/21/bellator-236-macfarlane-vs-jackson-weigh-ins/#webpage","url":"https://www.fightmag.com.au/2019/12/21/bellator-236-macfarlane-vs-jackson-weigh-ins/","inLanguage":"en-AU","name":"Bellator 236 in Hawaii, weigh-in results, full fight card, how to watch live - FIGHTMAG","isPartOf":{"@id":"https://www.fightmag.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.fightmag.com.au/2019/12/21/bellator-236-macfarlane-vs-jackson-weigh-ins/#primaryimage"},"datePublished":"2019-12-21T04:10:23+00:00","dateModified":"2019-12-21T04:10:32+00:00","description":"The fighters step on the scales to make it official for their respective MMA bouts at Bellator 236: Macfarlane vs. Jackson live on DAZN."},{"@type":"NewsArticle","@id":"https://www.fightmag.com.au/2019/12/21/bellator-236-macfarlane-vs-jackson-weigh-ins/#article","isPartOf":{"@id":"https://www.fightmag.com.au/2019/12/21/bellator-236-macfarlane-vs-jackson-weigh-ins/#webpage"},"author":{"@id":"https://www.fightmag.com.au/#/schema/person/0588f5201f0537fc141ceeda13df84c8"},"headline":"Bellator 236 in Hawaii, weigh-in results, full fight card, how to watch live","datePublished":"2019-12-21T04:10:23+00:00","dateModified":"2019-12-21T04:10:32+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.fightmag.com.au/2019/12/21/bellator-236-macfarlane-vs-jackson-weigh-ins/#webpage"},"publisher":{"@id":"https://www.fightmag.com.au/#organization"},"image":{"@id":"https://www.fightmag.com.au/2019/12/21/bellator-236-macfarlane-vs-jackson-weigh-ins/#primaryimage"},"keywords":"Bellator MMA","articleSection":"MMA,News","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.fightmag.com.au/#organization"}},{"@type":["Person"],"@id":"https://www.fightmag.com.au/#/schema/person/0588f5201f0537fc141ceeda13df84c8","name":"Misagh Norouzi","image":{"@type":"ImageObject","@id":"https://www.fightmag.com.au/#authorlogo","url":"https://www.fightmag.com.au/wp-content/uploads/2016/09/misagh-norouzi.jpg","caption":"Misagh Norouzi"},"description":"Misagh Norouzi is a Muay Thai fighter from Perth, Australia. He is an author and production assistant at FIGHTMAG.","sameAs":["https://www.facebook.com/MisaghSouthpaw","https://www.instagram.com/MisaghSouthpaw","https://twitter.com/https://twitter.com/MisaghSouthpaw"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Feed" href="https://www.fightmag.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Comments Feed" href="https://www.fightmag.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Bellator 236 in Hawaii, weigh-in results, full fight card, how to watch live Comments Feed" href="https://www.fightmag.com.au/2019/12/21/bellator-236-macfarlane-vs-jackson-weigh-ins/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fightmag.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fightmag.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='https://www.fightmag.com.au/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.fightmag.com.au/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>

    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.fightmag.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fightmag.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fightmag.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.1" />
<link rel='shortlink' href='https://www.fightmag.com.au/?p=68082' />
<link rel="alternate" type="application/json+oembed" href="https://www.fightmag.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fightmag.com.au%2F2019%2F12%2F21%2Fbellator-236-macfarlane-vs-jackson-weigh-ins%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fightmag.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fightmag.com.au%2F2019%2F12%2F21%2Fbellator-236-macfarlane-vs-jackson-weigh-ins%2F&#038;format=xml" />
			<meta property="fb:pages" content="155134974514253" />
							<meta property="ia:markup_url" content="https://www.fightmag.com.au/2019/12/21/bellator-236-macfarlane-vs-jackson-weigh-ins/?ia_markup=1" />
				<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
    <script>
        window.tdb_globals = {"wpRestNonce":"8da7b4ac93","wpRestUrl":"https:\/\/www.fightmag.com.au\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.fightmag.com.au\/wp-admin\/","wpRestNonce":"8da7b4ac93","wpRestUrl":"https:\/\/www.fightmag.com.au\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://www.fightmag.com.au/2019/12/21/bellator-236-macfarlane-vs-jackson-weigh-ins/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: #222222;
        background: -moz-linear-gradient(top, #222222 0%, #222222 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #222222), color-stop(100%, #222222));
        background: -webkit-linear-gradient(top, #222222 0%, #222222 100%);
        background: -o-linear-gradient(top, #222222 0%, #222222 100%);
        background: -ms-linear-gradient(top, #222222 0%, #222222 100%);
        background: linear-gradient(to bottom, #222222 0%, #222222 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#222222', endColorstr='#222222', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #d71e24;
    }

    
    #td-mobile-nav .td-register-section .td-login-button,
    .td-search-wrap-mob .result-msg a {
        color: #222222;
    }
</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-22035582-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-22035582-2');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.fightmag.com.au/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.fightmag.com.au/news/mma/",
                    "name": "MMA"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.fightmag.com.au/2019/12/21/bellator-236-macfarlane-vs-jackson-weigh-ins/",
                    "name": "Bellator 236 in Hawaii, weigh-in results, full fight card, how to watch..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/cropped-icon-420x420.png" sizes="32x32" />
<link rel="icon" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/cropped-icon-420x420.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/cropped-icon-420x420.png" />
<meta name="msapplication-TileImage" content="https://www.fightmag.com.au/wp-content/uploads/2016/03/cropped-icon-420x420.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style>
</head>

<body class="post-template-default single single-post postid-68082 single-format-standard bellator-236-macfarlane-vs-jackson-weigh-ins global-block-template-2 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

    
    <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.dailymotion.com/fightmag" title="Dailymotion">
                <i class="td-icon-font td-icon-dailymotion"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/fightmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fightmag" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/fightmag" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/fightmag" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fightmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/fightmag" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>
            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        

        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-66534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-66534"><a href="https://www.fightmag.com.au/">Home</a></li>
<li id="menu-item-45518" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-45518"><a href="https://www.fightmag.com.au/news/latest/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-40389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40389"><a href="https://www.fightmag.com.au/news/boxing/">Boxing</a></li>
	<li id="menu-item-40390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40390"><a href="https://www.fightmag.com.au/news/kickboxing/">Kickboxing</a></li>
	<li id="menu-item-40391" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40391"><a href="https://www.fightmag.com.au/news/mma/">MMA</a></li>
	<li id="menu-item-60244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60244"><a href="https://www.fightmag.com.au/news/muaythai/">Muay Thai</a></li>
</ul>
</li>
<li id="menu-item-64382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64382"><a href="https://www.fightmag.com.au/news/featured/">Featured</a></li>
<li id="menu-item-59851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59851"><a href="https://www.fightmag.com.au/newsletter/"><i class="fa fa-check" aria-hidden="true"></i>Subscribe</a></li>
<li id="menu-item-65763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65763"><a target="_blank" href="https://www.dailymotion.com/fightmag"><i class="fa fa-play-circle" aria-hidden="true"></i>Dailymotion</a></li>
<li id="menu-item-45559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45559"><a href="https://www.fightmag.com.au/news/blog/">Blogs</a></li>
<li id="menu-item-64768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64768"><a href="#">+ More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-40360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40360"><a href="https://www.fightmag.com.au/news/beauty/">Beauty</a></li>
	<li id="menu-item-40362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40362"><a href="https://www.fightmag.com.au/news/life/">Life</a></li>
	<li id="menu-item-40361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40361"><a href="https://www.fightmag.com.au/news/screen/">Screen</a></li>
</ul>
</li>
</ul></div>
        </div>
    </div>

    <!-- register/login section -->
    
        <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.fightmag.com.au/privacy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>

        </div>
    
</div>
    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.fightmag.com.au/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>


    <div id="td-outer-wrap" class="td-theme-wrap">
    

        

            <div class="tdc-header-wrap ">

            <!--
Header style 8
-->



<div class="td-header-wrap td-header-style-8 ">
    

    <div class="td-container ">
        <div class="td-header-sp-logo">
            
        <a class="td-main-logo" href="https://www.fightmag.com.au/">
            <img class="td-retina-data" data-retina="https://www.fightmag.com.au/wp-content/uploads/2016/03/544x180.png" src="https://www.fightmag.com.au/wp-content/uploads/2019/05/logo.png" alt="FIGHTMAG" title="Home"/>
            <span class="td-visual-hidden">FIGHTMAG</span>
        </a>
    
        </div>
    </div>
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                

    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	
        <div class="td_data_time">
            <div style="visibility:hidden;">

                Saturday, December 21, 2019

            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-55852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-55852"><a href="https://www.fightmag.com.au/about/">About</a></li>
<li id="menu-item-64713" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64713"><a href="https://www.fightmag.com.au/contact/">Contact</a></li>
<li id="menu-item-55796" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55796"><a href="https://www.fightmag.com.au/contribute/">Contribute</a></li>
<li id="menu-item-55844" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55844"><a href="https://www.fightmag.com.au/newsletter/">Newsletter</a></li>
</ul></div>
</div>

        <div class="td-header-sp-top-widget">
    

    

        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.dailymotion.com/fightmag" title="Dailymotion">
                <i class="td-icon-font td-icon-dailymotion"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/fightmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fightmag" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/fightmag" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/fightmag" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fightmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/fightmag" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>
    
</div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.fightmag.com.au/privacy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                
            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full td-container-wrap ">
        

        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        
		<a class="td-mobile-logo td-sticky-disable" href="https://www.fightmag.com.au/">
			<img class="td-retina-data" data-retina="https://www.fightmag.com.au/wp-content/uploads/2018/11/logo-mobile-retina.png" src="https://www.fightmag.com.au/wp-content/uploads/2018/11/logo-mobile.png" alt="FIGHTMAG" title="Home"/>
		</a>
	
		<a class="td-header-logo td-sticky-disable" href="https://www.fightmag.com.au/">
			<img class="td-retina-data" data-retina="https://www.fightmag.com.au/wp-content/uploads/2016/03/544x180.png" src="https://www.fightmag.com.au/wp-content/uploads/2019/05/logo.png" alt="FIGHTMAG" title="Home"/>
		</a>
	
    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-66534"><a href="https://www.fightmag.com.au/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-45518"><a href="https://www.fightmag.com.au/news/latest/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40389"><a href="https://www.fightmag.com.au/news/boxing/">Boxing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40390"><a href="https://www.fightmag.com.au/news/kickboxing/">Kickboxing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-40391"><a href="https://www.fightmag.com.au/news/mma/">MMA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60244"><a href="https://www.fightmag.com.au/news/muaythai/">Muay Thai</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64382"><a href="https://www.fightmag.com.au/news/featured/">Featured</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-59851"><a href="https://www.fightmag.com.au/newsletter/"><i class="fa fa-check" aria-hidden="true"></i>Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65763"><a target="_blank" href="https://www.dailymotion.com/fightmag"><i class="fa fa-play-circle" aria-hidden="true"></i>Dailymotion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45559"><a href="https://www.fightmag.com.au/news/blog/">Blogs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-64768"><a href="#">+ More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40360"><a href="https://www.fightmag.com.au/news/beauty/">Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40362"><a href="https://www.fightmag.com.au/news/life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40361"><a href="https://www.fightmag.com.au/news/screen/">Screen</a></li>
</ul>
</li>
</ul></div>
</div>




    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.fightmag.com.au/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

                </div>
            </div>
        </div>
    </div>

    
        <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5dfdbacbb83c0_rand td_block_template_2 ">

<style>
/* custom css */
.td_uid_1_5dfdbacbb83c0_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5dfdbacbb83c0_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="7530996242"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="7530996242"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="7530996242"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 



</div>
                </div>
            </div>
        </div>
    

</div>

            </div>

            


<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-68082" class="post-68082 post type-post status-publish format-standard has-post-thumbnail category-mma category-latest tag-bellator-mma" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.fightmag.com.au/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in MMA" class="entry-crumb" href="https://www.fightmag.com.au/news/mma/">MMA</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Bellator 236 in Hawaii, weigh-in results, full fight card, how to watch...</span></div></div>

                        

                        <header class="td-post-title">
                            <h1 class="entry-title">Bellator 236 in Hawaii, weigh-in results, full fight card, how to watch live</h1>


                            


                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.fightmag.com.au/author/misagh-norouzi/">Misagh Norouzi</a><div class="td-author-line"> - </div> </div>
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-21T15:10:23+00:00" >December 21, 2019</time></span>
                                
                                
                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                
                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

        


        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><figure><img width="696" height="392" class="entry-thumb" src="https://www.fightmag.com.au/wp-content/uploads/2019/12/ilima-lei-macfarlane-kate-jackson-696x392.jpg" srcset="https://www.fightmag.com.au/wp-content/uploads/2019/12/ilima-lei-macfarlane-kate-jackson-696x392.jpg 696w, https://www.fightmag.com.au/wp-content/uploads/2019/12/ilima-lei-macfarlane-kate-jackson-1068x601.jpg 1068w, https://www.fightmag.com.au/wp-content/uploads/2019/12/ilima-lei-macfarlane-kate-jackson-747x420.jpg 747w, https://www.fightmag.com.au/wp-content/uploads/2019/12/ilima-lei-macfarlane-kate-jackson.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="Bellator 236: Ilima-Lei Macfarlane vs Kate Jackson weigh-ins" title="Ilima-Lei Macfarlane and Kate Jackson face off at Bellator 236 weigh-ins"/><figcaption class="wp-caption-text">Bellator 236: Ilima-Lei Macfarlane and Kate Jackson faceoff at the weigh-ins | Pic: Supplied/Bellator MMA</figcaption></figure></div>

            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_5dfdbacbb97ce_rand td_block_template_2 ">

<style>
/* custom css */
.td_uid_3_5dfdbacbb97ce_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_3_5dfdbacbb97ce_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="7530996242"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p>Bellator 236 is the second part of two fight cards held this weekend at Neal S. Blaisdell Arena in Honolulu, Hawaii. A day before the fight show the athletes stepped on the scales to make it official for their respective MMA bouts.</p>



<p>The defending flyweight champion Ilima-Lei Macfarlane (10-0) came in at 124.8. Her opponent Kate Jackson declared 124.4. The scheduled for five rounds championship bout serves as the <a href="https://www.fightmag.com.au/2019/10/05/ilima-lei-macfarlane-vs-kate-jackson-tops-bellator-hawaii/" target="_blank" rel="noopener noreferrer">main event</a>.</p>



<p>A.J. McKee (15-0) and Derek Campos (20-9) weighed-in at 144.6 and 144.9, respectively. The quarterfinal bout of Bellator featherweight World Grand Prix serves as the co-main event.</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5dfdbacbb94f1_rand td_block_template_2 ">

<style>
/* custom css */
.td_uid_2_5dfdbacbb94f1_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5dfdbacbb94f1_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="9869970295"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="9869970295"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="9869970295"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="9869970295"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 





<p>Swayne Makana Lunasco missed bantamweight limit, showing 142.8 for her bout against Kaylan Gorospe, who was 135.9. The complete fight card and weigh-in results can be found below.</p>



<p>MMA fans can watch the main card of Bellator 236 live and exclusively on DAZN. The date and time in the US is set for Saturday, December 21 at 10 pm ET / 7 pm PT / 5 pm HST. In Australia this coverts to Sunday, December 22 at 2:00 pm AEDT.</p>



<p>The preliminary card kicks off the action on Saturday, December 21 at 8:30 pm ET / 5:30 pm PT / 3:30 pm HST (Sunday, December 22 at 12:30 pm AEDT) on on <a href="https://www.bellator.com" target="_blank" rel="noopener noreferrer">Bellator.com</a>, DAZN and Bellator Mobile App.</p>



<h2>Bellator 236 fight card</h2>



<p>Main Card (DAZN)</p>



<p>Ilima-Lei Macfarlane (124.8) vs. Kate Jackson (124.4)</p>



<p>A.J. McKee (144.6) vs. Derek Campos (144.9)</p>



<p>Jason Jackson (170.6) vs. Kiichi Kunimoto (170.1)</p>



<p>Julianna Velasquez (125.1) vs. Bruna Ellen (125.8)</p>



<p>Raufeon Stots (135.7) vs. Cheyden Leialoha (135.7)</p>



<p>Nainoa Dung (155.7) vs. Zach Zane (155.9)</p>



<p>Preliminary Card (DAZN, Bellator.com and the Bellator Mobile App)</p>



<p>Keoni Diggs (155.8) vs. Scotty Hao (155.2)</p>



<p>Kai Kamaka III (145.9) vs. Spencer Higa (145)</p>



<p>Dustin Barca (153.3) vs. Brandon Pieper (156)</p>



<p>Ben Wilhelm (168.4) vs. Keali’i Kanekoa (168.2)</p>



<p>Swayne Makana Lunasco (142.8)* vs. Kaylan Gorospe (135.9)</p>



<p>Nate Yoshimura (125.3) vs. Chas Dunhour (125.6)</p>



<p>*Missed weight.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_5dfdbacbb99de_rand td_block_template_2 ">

<style>
/* custom css */
.td_uid_4_5dfdbacbb99de_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_4_5dfdbacbb99de_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:190px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="5749804029"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="5749804029"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="5749804029"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="5749804029"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


        </div>


        <footer>
            
            

            <div class="td-post-source-tags">
                
                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.fightmag.com.au/tag/bellator-mma/">Bellator MMA</a></li></ul>
            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fightmag.com.au%2F2019%2F12%2F21%2Fbellator-236-macfarlane-vs-jackson-weigh-ins%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bellator+236+in+Hawaii%2C+weigh-in+results%2C+full+fight+card%2C+how+to+watch+live&url=https%3A%2F%2Fwww.fightmag.com.au%2F2019%2F12%2F21%2Fbellator-236-macfarlane-vs-jackson-weigh-ins%2F&via=fightmag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.fightmag.com.au/2019/12/21/bellator-236-macfarlane-vs-jackson-weigh-ins/&title=Bellator+236+in+Hawaii%2C+weigh-in+results%2C+full+fight+card%2C+how+to+watch+live">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.fightmag.com.au/2019/12/21/bellator-236-macfarlane-vs-jackson-weigh-ins/&amp;media=https://www.fightmag.com.au/wp-content/uploads/2019/12/ilima-lei-macfarlane-kate-jackson.jpg&description=The fighters step on the scales to make it official for their respective MMA bouts at Bellator 236: Macfarlane vs. Jackson live on DAZN.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.fightmag.com.au/2019/12/21/bellator-236-macfarlane-vs-jackson-weigh-ins/&title=Bellator+236+in+Hawaii%2C+weigh-in+results%2C+full+fight+card%2C+how+to+watch+live">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Bellator+236+in+Hawaii%2C+weigh-in+results%2C+full+fight+card%2C+how+to+watch+live %0A%0A https://www.fightmag.com.au/2019/12/21/bellator-236-macfarlane-vs-jackson-weigh-ins/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://www.fightmag.com.au/2019/12/21/bellator-236-macfarlane-vs-jackson-weigh-ins/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Bellator 236 in Hawaii, weigh-in results, full fight card, how to watch live&body=https://www.fightmag.com.au/2019/12/21/bellator-236-macfarlane-vs-jackson-weigh-ins/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
            
            <div class="author-box-wrap"><a href="https://www.fightmag.com.au/author/misagh-norouzi/"><img src="https://www.fightmag.com.au/wp-content/uploads/2016/09/misagh-norouzi-470x470.jpg" width="96" height="96" alt="Misagh Norouzi" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.fightmag.com.au/author/misagh-norouzi/">Misagh Norouzi</a></span></div><div class="td-author-description">Misagh Norouzi is a Muay Thai fighter from Perth, Australia. He is an author and production assistant at FIGHTMAG.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MisaghSouthpaw" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/MisaghSouthpaw" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MisaghSouthpaw" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>
	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Misagh Norouzi"></span><meta itemprop="datePublished" content="2019-12-21T15:10:23+00:00"><meta itemprop="dateModified" content="2019-12-21T15:10:32+11:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.fightmag.com.au/2019/12/21/bellator-236-macfarlane-vs-jackson-weigh-ins/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.fightmag.com.au/wp-content/uploads/2019/05/logo.png"></span><meta itemprop="name" content="FIGHTMAG"></span><meta itemprop="headline " content="Bellator 236 in Hawaii, weigh-in results, full fight card, how to watch live"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.fightmag.com.au/wp-content/uploads/2019/12/ilima-lei-macfarlane-kate-jackson.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></span>
        </footer>

    


	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/21/bellator-236-macfarlane-vs-jackson-weigh-ins/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.fightmag.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='68082' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
    </div> <!-- /.content -->

                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_5 td_block_widget td_uid_5_5dfdbacbbadb9_rand td-pb-border-top td_block_template_2 td-column-1 td_block_padding"  data-td-block-uid="td_uid_5_5dfdbacbbadb9" ><script>var block_td_uid_5_5dfdbacbbadb9 = new tdBlock();
block_td_uid_5_5dfdbacbbadb9.id = "td_uid_5_5dfdbacbbadb9";
block_td_uid_5_5dfdbacbbadb9.atts = '{"custom_title":"Featured Stories","custom_url":"","block_template_id":"","header_text_color":"#","accent_text_color":"#","m3_tl":"150","limit":"5","offset":"","el_class":"","post_ids":"68006","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_5_5dfdbacbbadb9_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m3f_title_font_header":"","m3f_title_font_title":"Article title","m3f_title_font_settings":"","m3f_title_font_family":"","m3f_title_font_size":"","m3f_title_font_line_height":"","m3f_title_font_style":"","m3f_title_font_weight":"","m3f_title_font_transform":"","m3f_title_font_spacing":"","m3f_title_":"","m3f_cat_font_title":"Article category tag","m3f_cat_font_settings":"","m3f_cat_font_family":"","m3f_cat_font_size":"","m3f_cat_font_line_height":"","m3f_cat_font_style":"","m3f_cat_font_weight":"","m3f_cat_font_transform":"","m3f_cat_font_spacing":"","m3f_cat_":"","m3f_meta_font_title":"Article meta info","m3f_meta_font_settings":"","m3f_meta_font_family":"","m3f_meta_font_size":"","m3f_meta_font_line_height":"","m3f_meta_font_style":"","m3f_meta_font_weight":"","m3f_meta_font_transform":"","m3f_meta_font_spacing":"","m3f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_5_5dfdbacbbadb9_rand","tdc_css_class_style":"td_uid_5_5dfdbacbbadb9_rand_style"}';
block_td_uid_5_5dfdbacbbadb9.td_column_number = "1";
block_td_uid_5_5dfdbacbbadb9.block_type = "td_block_5";
block_td_uid_5_5dfdbacbbadb9.post_count = "1";
block_td_uid_5_5dfdbacbbadb9.found_posts = "1";
block_td_uid_5_5dfdbacbbadb9.header_color = "";
block_td_uid_5_5dfdbacbbadb9.ajax_pagination_infinite_stop = "";
block_td_uid_5_5dfdbacbbadb9.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_5_5dfdbacbbadb9);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Featured Stories</span></h4></div><div id=td_uid_5_5dfdbacbbadb9 class="td_block_inner">

	<div class="td-block-span12">


        <div class="td_module_3 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2019/12/17/glory-kickboxing-announces-rico-vs-badr-2-broadcast/" rel="bookmark" class="td-image-wrap" title="How to watch Rico vs Badr 2 live online or on TV"><img width="324" height="235" class="entry-thumb" src="https://www.fightmag.com.au/wp-content/uploads/2019/12/rico-verhoeven-badr-hari-003-324x235.jpg"   alt="How to watch Glory Kickboxing Collision 2 Rico vs Badr rematch" title="How to watch Rico vs Badr 2 live online or on TV" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.fightmag.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/></span></a></div>
                
            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2019/12/17/glory-kickboxing-announces-rico-vs-badr-2-broadcast/" rel="bookmark" title="How to watch Rico vs Badr 2 live online or on TV">How to watch Rico vs Badr 2 live online or on TV</a></h3>


            <div class="td-module-meta-info">
                
                
                
            </div>

            

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_6_5dfdbacbbc853_rand td-pb-border-top td_block_template_2 td-column-1 td_block_padding"  data-td-block-uid="td_uid_6_5dfdbacbbc853" ><script>var block_td_uid_6_5dfdbacbbc853 = new tdBlock();
block_td_uid_6_5dfdbacbbc853.id = "td_uid_6_5dfdbacbbc853";
block_td_uid_6_5dfdbacbbc853.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_text_color":"#","accent_text_color":"#","m6_tl":"30","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"1556","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_6_5dfdbacbbc853_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_6_5dfdbacbbc853_rand","tdc_css_class_style":"td_uid_6_5dfdbacbbc853_rand_style"}';
block_td_uid_6_5dfdbacbbc853.td_column_number = "1";
block_td_uid_6_5dfdbacbbc853.block_type = "td_block_7";
block_td_uid_6_5dfdbacbbc853.post_count = "4";
block_td_uid_6_5dfdbacbbc853.found_posts = "189";
block_td_uid_6_5dfdbacbbc853.header_color = "";
block_td_uid_6_5dfdbacbbc853.ajax_pagination_infinite_stop = "";
block_td_uid_6_5dfdbacbbc853.max_num_pages = "48";
tdBlocksArray.push(block_td_uid_6_5dfdbacbbc853);
</script><div class="td-block-title-wrap"></div><div id=td_uid_6_5dfdbacbbc853 class="td_block_inner">

	<div class="td-block-span12">


        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2019/12/20/ufc-248-robert-whittaker-faces-jared-cannonier/" rel="bookmark" class="td-image-wrap" title="Robert Whittaker faces Jared Cannonier at UFC 248"><img width="100" height="70" class="entry-thumb" src="https://www.fightmag.com.au/wp-content/uploads/2019/12/robert-whittaker-100x70.jpg"  srcset="https://www.fightmag.com.au/wp-content/uploads/2019/12/robert-whittaker-100x70.jpg 100w, https://www.fightmag.com.au/wp-content/uploads/2019/12/robert-whittaker-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Robert Whittaker vs Jared Cannonier joins UFC 248" title="Robert Whittaker faces Jared Cannonier at UFC 248" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.fightmag.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/video-small.png" alt="video"/></span></a></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2019/12/20/ufc-248-robert-whittaker-faces-jared-cannonier/" rel="bookmark" title="Robert Whittaker faces Jared Cannonier at UFC 248">Robert Whittaker faces Jared Cannonier at UFC 248</a></h3>
            <div class="td-module-meta-info">
                
                
                
                
            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2019/12/20/saenchai-in-thai-fight-thai-fest-in-patong/" rel="bookmark" class="td-image-wrap" title="Saenchai in Thai Fight Thai Fest in Patong"><img width="100" height="70" class="entry-thumb" src="https://www.fightmag.com.au/wp-content/uploads/2019/12/saenchai-100x70.jpg"  srcset="https://www.fightmag.com.au/wp-content/uploads/2019/12/saenchai-100x70.jpg 100w, https://www.fightmag.com.au/wp-content/uploads/2019/12/saenchai-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Saenchai in Thai Fight" title="Saenchai in Thai Fight Thai Fest in Patong" /></a></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2019/12/20/saenchai-in-thai-fight-thai-fest-in-patong/" rel="bookmark" title="Saenchai in Thai Fight Thai Fest in Patong">Saenchai in Thai Fight Thai Fest in Patong</a></h3>
            <div class="td-module-meta-info">
                
                
                
                
            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2019/12/19/fight-weekend-december-20-21-combat-sports-how-to-watch/" rel="bookmark" class="td-image-wrap" title="What&#8217;s on Dec. 20-21 in combat sports &#038; how to watch"><img width="100" height="70" class="entry-thumb" src="https://www.fightmag.com.au/wp-content/uploads/2019/12/rico-verhoeven-badr-hari-005-100x70.jpg"  srcset="https://www.fightmag.com.au/wp-content/uploads/2019/12/rico-verhoeven-badr-hari-005-100x70.jpg 100w, https://www.fightmag.com.au/wp-content/uploads/2019/12/rico-verhoeven-badr-hari-005-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Weekend in combat sports features Rico Verhoeven and Badr Hari in a highly anticipated rematch" title="What&#8217;s on Dec. 20-21 in combat sports &#038; how to watch" /></a></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2019/12/19/fight-weekend-december-20-21-combat-sports-how-to-watch/" rel="bookmark" title="What&#8217;s on Dec. 20-21 in combat sports &#038; how to watch">What&#8217;s on Dec. 20-21 in combat sports &#038; how to watch</a></h3>
            <div class="td-module-meta-info">
                
                
                
                
            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2019/12/19/video-countdown-to-collision-2-rico-vs-badr/" rel="bookmark" class="td-image-wrap" title="Video: Countdown to Collision 2: Rico vs Badr"><img width="100" height="70" class="entry-thumb" src="https://www.fightmag.com.au/wp-content/uploads/2019/12/rico-verhoeven-badr-hari-004-100x70.jpg"  srcset="https://www.fightmag.com.au/wp-content/uploads/2019/12/rico-verhoeven-badr-hari-004-100x70.jpg 100w, https://www.fightmag.com.au/wp-content/uploads/2019/12/rico-verhoeven-badr-hari-004-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Watch GLORY Collision 2 Badr vs Rico Countdown" title="Video: Countdown to Collision 2: Rico vs Badr" /></a></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2019/12/19/video-countdown-to-collision-2-rico-vs-badr/" rel="bookmark" title="Video: Countdown to Collision 2: Rico vs Badr">Video: Countdown to Collision 2: Rico vs Badr</a></h3>
            <div class="td-module-meta-info">
                
                
                
                
            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->		<aside class="td_block_template_2 widget widget_recent_entries">		<h4 class="td-block-title"><span>Headlines</span></h4>		<ul>
											<li>
					<a href="https://www.fightmag.com.au/2019/12/21/bellator-235-results/">Bellator 235 results: Barnett vs Markes &#8211; cancelled, Misech KO&#8217;s Erik Perez</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2019/12/21/ufc-fight-night-165-busan-results/">UFC Busan results, Edgar vs. The Korean Zombie</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2019/12/21/bellator-236-macfarlane-vs-jackson-weigh-ins/" aria-current="page">Bellator 236 in Hawaii, weigh-in results, full fight card, how to watch live</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2019/12/21/glory-collision-2-rico-vs-badr-start-time-how-to-watch-full-fight-card-results/">Collision 2: Rico vs Badr, start time, how to watch online, fight card, result</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2019/12/21/tony-harrison-vs-jermell-charlo-2-weigh-ins/">Harrison vs Charlo 2 weigh-in results, fight time, how to watch</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2019/12/21/italy-argentina-join-wkn-kickboxing-schedule-for-2020/">Italy &#038; Argentina join WKN kickboxing schedule for 2020</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2019/12/21/cejudo-gives-up-ufc-flyweight-title-benavidez-vs-figueiredo-set-for-vacant-belt/">Cejudo gives up UFC flyweight title, Benavidez vs Figueiredo set for vacant belt</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2019/12/20/glory-collision-2-rico-vs-badr-weigh-ins/">Live: GLORY Collision 2 weigh-in results and video</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2019/12/20/ufc-busan-weigh-ins/">UFC Busan weigh-in results, all fighters on weight</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2019/12/20/ufc-248-robert-whittaker-faces-jared-cannonier/">Robert Whittaker faces Jared Cannonier at UFC 248</a>
									</li>
					</ul>
		</aside><div class="td_block_wrap td_block_8 td_block_widget td_uid_7_5dfdbacbc17bf_rand td-pb-border-top td_block_template_2 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5dfdbacbc17bf" ><script>var block_td_uid_7_5dfdbacbc17bf = new tdBlock();
block_td_uid_7_5dfdbacbc17bf.id = "td_uid_7_5dfdbacbc17bf";
block_td_uid_7_5dfdbacbc17bf.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_text_color":"#","accent_text_color":"#","m7_tl":"","limit":"","offset":"","el_class":"","post_ids":"67939, 67880","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5dfdbacbc17bf_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m7f_title_font_header":"","m7f_title_font_title":"Article title","m7f_title_font_settings":"","m7f_title_font_family":"","m7f_title_font_size":"","m7f_title_font_line_height":"","m7f_title_font_style":"","m7f_title_font_weight":"","m7f_title_font_transform":"","m7f_title_font_spacing":"","m7f_title_":"","m7f_cat_font_title":"Article category tag","m7f_cat_font_settings":"","m7f_cat_font_family":"","m7f_cat_font_size":"","m7f_cat_font_line_height":"","m7f_cat_font_style":"","m7f_cat_font_weight":"","m7f_cat_font_transform":"","m7f_cat_font_spacing":"","m7f_cat_":"","m7f_meta_font_title":"Article meta info","m7f_meta_font_settings":"","m7f_meta_font_family":"","m7f_meta_font_size":"","m7f_meta_font_line_height":"","m7f_meta_font_style":"","m7f_meta_font_weight":"","m7f_meta_font_transform":"","m7f_meta_font_spacing":"","m7f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5dfdbacbc17bf_rand","tdc_css_class_style":"td_uid_7_5dfdbacbc17bf_rand_style"}';
block_td_uid_7_5dfdbacbc17bf.td_column_number = "1";
block_td_uid_7_5dfdbacbc17bf.block_type = "td_block_8";
block_td_uid_7_5dfdbacbc17bf.post_count = "2";
block_td_uid_7_5dfdbacbc17bf.found_posts = "2";
block_td_uid_7_5dfdbacbc17bf.header_color = "";
block_td_uid_7_5dfdbacbc17bf.ajax_pagination_infinite_stop = "";
block_td_uid_7_5dfdbacbc17bf.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_7_5dfdbacbc17bf);
</script><div class="td-block-title-wrap"></div><div id=td_uid_7_5dfdbacbc17bf class="td_block_inner">

	<div class="td-block-span12">


        <div class="td_module_7 td_module_wrap td-animation-stack td-meta-info-hide">
        <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2019/12/14/how-to-watch-glory-collision-2-rico-vs-badr-rematch/" rel="bookmark" class="td-image-wrap" title="How to watch Glory Collision 2: Rico vs Badr rematch"><img width="100" height="70" class="entry-thumb" src="https://www.fightmag.com.au/wp-content/uploads/2019/12/rico-verhoeven-badr-hari-002-100x70.jpg"  srcset="https://www.fightmag.com.au/wp-content/uploads/2019/12/rico-verhoeven-badr-hari-002-100x70.jpg 100w, https://www.fightmag.com.au/wp-content/uploads/2019/12/rico-verhoeven-badr-hari-002-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="How to watch GLORY Collision 2 Rico Verhoeven vs Badr Hari rematch" title="How to watch Glory Collision 2: Rico vs Badr rematch" /></a></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2019/12/14/how-to-watch-glory-collision-2-rico-vs-badr-rematch/" rel="bookmark" title="How to watch Glory Collision 2: Rico vs Badr rematch">How to watch Glory Collision 2: Rico vs Badr rematch</a></h3>

            <div class="td-module-meta-info">
                
                
                
                
            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_7 td_module_wrap td-animation-stack td-meta-info-hide">
        <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2019/12/10/kickboxing-jumping-scissor-knee-knockout-video/" rel="bookmark" class="td-image-wrap" title="Video: Jumping scissor knee KO in kickboxing title fight"><img width="100" height="70" class="entry-thumb" src="https://www.fightmag.com.au/wp-content/uploads/2019/12/bryan-lang-001-100x70.jpg"  srcset="https://www.fightmag.com.au/wp-content/uploads/2019/12/bryan-lang-001-100x70.jpg 100w, https://www.fightmag.com.au/wp-content/uploads/2019/12/bryan-lang-001-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Bryan Lang earns WKN European kickboxing title by KO with jumping scissor knee" title="Video: Jumping scissor knee KO in kickboxing title fight" /></a></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2019/12/10/kickboxing-jumping-scissor-knee-knockout-video/" rel="bookmark" title="Video: Jumping scissor knee KO in kickboxing title fight">Video: Jumping scissor knee KO in kickboxing title fight</a></h3>

            <div class="td-module-meta-info">
                
                
                
                
            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_2 widget widget_text"><h4 class="td-block-title"><span>Featured Video</span></h4>			<div class="textwidget"><p><iframe src="https://www.dailymotion.com/embed/video/x7nxwdv?autoPlay=1&amp;mute=1" width="auto" frameborder="0" allowfullscreen=""></iframe></p>
</div>
		</aside><aside class="td_block_template_2 widget widget_text">			<div class="textwidget"><p><!-- Begin Mailchimp Signup Form --></p>
<div class="newsletter-subscription-form-widget">
<div id="mc_embed_signup">
<form action="https://fightmag.us14.list-manage.com/subscribe/post?u=0b1f85e8e348eaa6cdc150dbd&amp;id=c4b64d5a08" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h4>Subscribe to our email newsletter</h4>
<p>Get FIGHTMAG stories in your inbox</p>
<div class="mc-field-group">
	<label for="mce-EMAIL">Your email address </label><br />
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</p></div>
<p>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0b1f85e8e348eaa6cdc150dbd_c4b64d5a08" tabindex="-1" value=""/></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
</p></div>
</form>
</div>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_8_5dfdbacbc374e_rand td_block_template_2">
<style>
/* custom css */
.td_uid_8_5dfdbacbc374e_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_8_5dfdbacbc374e_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><a href="https://www.rfhb.com.au/"><img src="https://www.fightmag.com.au/wp-content/uploads/2019/07/real-food-healthy-body.png" alt="Real Food Healthy Body" /></a></div></div>
                                </div>
                            </div>
                        
            </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->






	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.fightmag.com.au/"><img class="td-retina-data" src="https://www.fightmag.com.au/wp-content/uploads/2019/05/logo.png" data-retina="https://www.fightmag.com.au/wp-content/uploads/2016/03/544x180.png" alt="Fightmag" title="FIGHTMAG" width="272" /></a></div><div class="footer-text-wrap">FIGHTMAG is an Australian online magazine that covers Kickboxing, Muay Thai, Boxing and Mixed Martial Arts internationally. FIGHTMAG exists only to create excellent journalism in the field of combat sports.<div class="footer-email-wrap">Do you have a news tip? Send it to: <a href="mailto:contact@fightmag.com.au">contact@fightmag.com.au</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.dailymotion.com/fightmag" title="Dailymotion">
                <i class="td-icon-font td-icon-dailymotion"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/fightmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fightmag" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/fightmag" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/fightmag" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fightmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/fightmag" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div><div class="td_block_wrap td_block_18 td_block_widget td_uid_10_5dfdbacbc6e99_rand td-pb-border-top td_block_template_2 td-column-3"  data-td-block-uid="td_uid_10_5dfdbacbc6e99" ><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">In case you missed it</span></h4></div><div id=td_uid_10_5dfdbacbc6e99 class="td_block_inner td-column-3">

        <div class="td_module_mx8 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2019/12/02/rico-vs-badr-2-reasons-to-watch/" rel="bookmark" class="td-image-wrap" title="Rico vs Badr 2: Reasons to watch GLORY Collision II"><img width="696" height="385" class="entry-thumb" src="https://www.fightmag.com.au/wp-content/uploads/2019/12/rico-verhoeven-badr-hari-696x385.jpg"   alt="Why to watch Rico vs Badr 2 GLORY Kickboxing rematch" title="Rico vs Badr 2: Reasons to watch GLORY Collision II" /></a></div>

                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2019/12/02/rico-vs-badr-2-reasons-to-watch/" rel="bookmark" title="Rico vs Badr 2: Reasons to watch GLORY Collision II">Rico vs Badr 2: Reasons to watch GLORY Collision II</a></h3>
                    
                    <span class="td-author-date">
                        
                        
                        
                    </span>
                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->
            </div>
        </div>
    </div>
</div>

	<!-- Sub Footer -->
	
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-66533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-66533"><a href="https://www.fightmag.com.au/">Home</a></li>
<li id="menu-item-55778" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55778"><a href="https://www.fightmag.com.au/terms/">Terms</a></li>
<li id="menu-item-55784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-55784"><a href="https://www.fightmag.com.au/privacy/">Privacy</a></li>
<li id="menu-item-55853" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55853"><a href="https://www.fightmag.com.au/about/">About</a></li>
<li id="menu-item-64742" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64742"><a href="https://www.fightmag.com.au/contribute/">Contribute</a></li>
<li id="menu-item-55789" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55789"><a href="https://www.fightmag.com.au/contact/">Contact</a></li>
<li id="menu-item-55829" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55829"><a href="https://www.fightmag.com.au/archives/">Archives</a></li>
<li id="menu-item-55836" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55836"><a href="https://www.fightmag.com.au/sitemap/">Sitemap</a></li>
<li id="menu-item-55843" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55843"><a href="https://www.fightmag.com.au/newsletter/">Newsletter</a></li>
</ul></div>
                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2005-2019 FIGHTMAG | fightmag.com.au
                </div>
            </div>
        </div>
    </div>



</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5dfdbacbcafca
    -->

    <script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/comment-reply.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/wp-embed.min.js?ver=5.3.1'></script>

<!-- JS generated by theme -->

<script>
    
</script>



</body>
</html>