<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-AU"> <!--<![endif]-->
<head>
    <title>Phetmorakot vs Jamal Yusupov for ONE featherweight Muay Thai title - FIGHTMAG</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.fightmag.com.au/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v12.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Phetmorakot Petchyindee Academy and Jamal Yusupov battle it out for ONE Championship featherweight Muay Thai title in Jakarta, Indonesia."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.fightmag.com.au/2020/01/09/phetmorakot-vs-jamal-yusupov-for-one-featherweight-muay-thai-title/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Phetmorakot vs Jamal Yusupov for ONE featherweight Muay Thai title - FIGHTMAG" />
<meta property="og:description" content="Phetmorakot Petchyindee Academy and Jamal Yusupov battle it out for ONE Championship featherweight Muay Thai title in Jakarta, Indonesia." />
<meta property="og:url" content="https://www.fightmag.com.au/2020/01/09/phetmorakot-vs-jamal-yusupov-for-one-featherweight-muay-thai-title/" />
<meta property="og:site_name" content="FIGHTMAG" />
<meta property="article:publisher" content="https://www.facebook.com/fightmag" />
<meta property="article:author" content="https://www.facebook.com/parviziskender" />
<meta property="article:tag" content="ONE Championship" />
<meta property="article:section" content="Muay Thai" />
<meta property="article:published_time" content="2020-01-09T00:06:29+00:00" />
<meta property="article:modified_time" content="2020-01-09T00:06:41+00:00" />
<meta property="og:updated_time" content="2020-01-09T00:06:41+00:00" />
<meta property="fb:app_id" content="835450689906490" />
<meta property="og:image" content="https://www.fightmag.com.au/wp-content/uploads/2020/01/phetmorakot-petchyindee-academy.jpg" />
<meta property="og:image:secure_url" content="https://www.fightmag.com.au/wp-content/uploads/2020/01/phetmorakot-petchyindee-academy.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Phetmorakot Petchyindee Academy and Jamal Yusupov battle it out for ONE Championship featherweight Muay Thai title in Jakarta, Indonesia." />
<meta name="twitter:title" content="Phetmorakot vs Jamal Yusupov for ONE featherweight Muay Thai title - FIGHTMAG" />
<meta name="twitter:site" content="@fightmag" />
<meta name="twitter:image" content="https://www.fightmag.com.au/wp-content/uploads/2020/01/phetmorakot-petchyindee-academy.jpg" />
<meta name="twitter:creator" content="@parviziskender" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.fightmag.com.au/#organization","name":"Fightmag","url":"https://www.fightmag.com.au/","sameAs":["https://www.facebook.com/fightmag","https://www.instagram.com/fightmag","https://www.linkedin.com/company/fightmag/","https://www.youtube.com/user/FightmagTV","https://www.pinterest.com/fightmag","https://en.wikipedia.org/wiki/Fightmag","https://twitter.com/fightmag"],"logo":{"@type":"ImageObject","@id":"https://www.fightmag.com.au/#logo","url":"https://www.fightmag.com.au/wp-content/uploads/2019/05/company-logo.png","width":1200,"height":397,"caption":"Fightmag"},"image":{"@id":"https://www.fightmag.com.au/#logo"}},{"@type":"WebSite","@id":"https://www.fightmag.com.au/#website","url":"https://www.fightmag.com.au/","name":"FIGHTMAG","description":"Australian online magazine that covers combat sports internationally","publisher":{"@id":"https://www.fightmag.com.au/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.fightmag.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.fightmag.com.au/2020/01/09/phetmorakot-vs-jamal-yusupov-for-one-featherweight-muay-thai-title/#primaryimage","url":"https://www.fightmag.com.au/wp-content/uploads/2020/01/phetmorakot-petchyindee-academy.jpg","width":1200,"height":675,"caption":"Phetmorakot Petchyindee Academy"},{"@type":"WebPage","@id":"https://www.fightmag.com.au/2020/01/09/phetmorakot-vs-jamal-yusupov-for-one-featherweight-muay-thai-title/#webpage","url":"https://www.fightmag.com.au/2020/01/09/phetmorakot-vs-jamal-yusupov-for-one-featherweight-muay-thai-title/","inLanguage":"en-AU","name":"Phetmorakot vs Jamal Yusupov for ONE featherweight Muay Thai title - FIGHTMAG","isPartOf":{"@id":"https://www.fightmag.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.fightmag.com.au/2020/01/09/phetmorakot-vs-jamal-yusupov-for-one-featherweight-muay-thai-title/#primaryimage"},"datePublished":"2020-01-09T00:06:29+00:00","dateModified":"2020-01-09T00:06:41+00:00","description":"Phetmorakot Petchyindee Academy and Jamal Yusupov battle it out for ONE Championship featherweight Muay Thai title in Jakarta, Indonesia."},{"@type":"NewsArticle","@id":"https://www.fightmag.com.au/2020/01/09/phetmorakot-vs-jamal-yusupov-for-one-featherweight-muay-thai-title/#article","isPartOf":{"@id":"https://www.fightmag.com.au/2020/01/09/phetmorakot-vs-jamal-yusupov-for-one-featherweight-muay-thai-title/#webpage"},"author":{"@id":"https://www.fightmag.com.au/#/schema/person/649b8e6c5e065de976f0ef930dde2771"},"headline":"Phetmorakot vs Jamal Yusupov for ONE featherweight Muay Thai title","datePublished":"2020-01-09T00:06:29+00:00","dateModified":"2020-01-09T00:06:41+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.fightmag.com.au/2020/01/09/phetmorakot-vs-jamal-yusupov-for-one-featherweight-muay-thai-title/#webpage"},"publisher":{"@id":"https://www.fightmag.com.au/#organization"},"image":{"@id":"https://www.fightmag.com.au/2020/01/09/phetmorakot-vs-jamal-yusupov-for-one-featherweight-muay-thai-title/#primaryimage"},"keywords":"ONE Championship","articleSection":"Muay Thai,News","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.fightmag.com.au/#organization"}},{"@type":["Person"],"@id":"https://www.fightmag.com.au/#/schema/person/649b8e6c5e065de976f0ef930dde2771","name":"Parviz Iskenderov","image":{"@type":"ImageObject","@id":"https://www.fightmag.com.au/#authorlogo","url":"https://www.fightmag.com.au/wp-content/uploads/2016/09/parviz-iskenderov.jpg","caption":"Parviz Iskenderov"},"description":"Parviz Iskenderov is a Muay Thai fighter from Perth, Australia. He is a former National champion of Belarus, and also a finalist of IFMA European Cup. He is an editor and journalist at FIGHTMAG. Iskenderov is also the World Kickboxing Network (WKN) international coordinator for Australia.","sameAs":["https://www.facebook.com/parviziskender","https://www.linkedin.com/in/parviziskender/","https://twitter.com/https://twitter.com/parviziskender","https://www.youtube.com/parviziskender","https://en.wikipedia.org/wiki/Parviz_Iskenderov"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Feed" href="https://www.fightmag.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Comments Feed" href="https://www.fightmag.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Phetmorakot vs Jamal Yusupov for ONE featherweight Muay Thai title Comments Feed" href="https://www.fightmag.com.au/2020/01/09/phetmorakot-vs-jamal-yusupov-for-one-featherweight-muay-thai-title/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fightmag.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fightmag.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='https://www.fightmag.com.au/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.fightmag.com.au/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.fightmag.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fightmag.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fightmag.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.fightmag.com.au/?p=68348' />
<link rel="alternate" type="application/json+oembed" href="https://www.fightmag.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F01%2F09%2Fphetmorakot-vs-jamal-yusupov-for-one-featherweight-muay-thai-title%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fightmag.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F01%2F09%2Fphetmorakot-vs-jamal-yusupov-for-one-featherweight-muay-thai-title%2F&#038;format=xml" />
			<meta property="fb:pages" content="155134974514253" />
							<meta property="ia:markup_url" content="https://www.fightmag.com.au/2020/01/09/phetmorakot-vs-jamal-yusupov-for-one-featherweight-muay-thai-title/?ia_markup=1" />
				<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.fightmag.com.au\/wp-admin\/","wpRestNonce":"0f38618e3a","wpRestUrl":"https:\/\/www.fightmag.com.au\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://www.fightmag.com.au/2020/01/09/phetmorakot-vs-jamal-yusupov-for-one-featherweight-muay-thai-title/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-22035582-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-22035582-2');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.fightmag.com.au/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.fightmag.com.au/news/muaythai/",
                    "name": "Muay Thai"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.fightmag.com.au/2020/01/09/phetmorakot-vs-jamal-yusupov-for-one-featherweight-muay-thai-title/",
                    "name": "Phetmorakot vs Jamal Yusupov for ONE featherweight Muay Thai title"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/cropped-icon-420x420.png" sizes="32x32" />
<link rel="icon" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/cropped-icon-420x420.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/cropped-icon-420x420.png" />
<meta name="msapplication-TileImage" content="https://www.fightmag.com.au/wp-content/uploads/2016/03/cropped-icon-420x420.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-btn-md {
				    font-size:14px;
	font-weight:600;
	text-transform:uppercase;
	
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-68348 single-format-standard td-standard-pack phetmorakot-vs-jamal-yusupov-for-one-featherweight-muay-thai-title global-block-template-2 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.dailymotion.com/fightmag" title="Dailymotion">
                <i class="td-icon-font td-icon-dailymotion"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/fightmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fightmag" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/fightmag" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/fightmag" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fightmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/fightmag" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-66534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-66534"><a href="https://www.fightmag.com.au/">Home</a></li>
<li id="menu-item-45518" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-45518"><a href="https://www.fightmag.com.au/news/latest/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-40389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40389"><a href="https://www.fightmag.com.au/news/boxing/">Boxing</a></li>
	<li id="menu-item-40390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40390"><a href="https://www.fightmag.com.au/news/kickboxing/">Kickboxing</a></li>
	<li id="menu-item-40391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40391"><a href="https://www.fightmag.com.au/news/mma/">MMA</a></li>
	<li id="menu-item-60244" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60244"><a href="https://www.fightmag.com.au/news/muaythai/">Muay Thai</a></li>
</ul>
</li>
<li id="menu-item-68331" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-68331"><a href="https://www.fightmag.com.au/type/video/">Video</a></li>
<li id="menu-item-45559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45559"><a href="https://www.fightmag.com.au/news/blog/">Blogs</a></li>
<li id="menu-item-68344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68344"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-40360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40360"><a href="https://www.fightmag.com.au/news/beauty/">Beauty</a></li>
	<li id="menu-item-40362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40362"><a href="https://www.fightmag.com.au/news/life/">Life</a></li>
	<li id="menu-item-40361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40361"><a href="https://www.fightmag.com.au/news/screen/">Screen</a></li>
</ul>
</li>
<li id="menu-item-68346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68346"><a href="https://www.fightmag.com.au/newsletter/">Subscribe</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.fightmag.com.au/privacy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.fightmag.com.au/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style multipurpose 3
-->


<div class="td-header-wrap tdm-header tdm-header-style-3 ">
    
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="header-search-wrap">
            <div class="td-search-btns-wrap">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>

            <div class="td-drop-down-search">
                <form method="get" class="td-search-form" action="https://www.fightmag.com.au/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    
    <div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.dailymotion.com/fightmag" title="Dailymotion">
                <i class="td-icon-font td-icon-dailymotion"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/fightmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fightmag" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/fightmag" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/fightmag" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fightmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/fightmag" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.fightmag.com.au/">
			<img class="td-retina-data" data-retina="https://www.fightmag.com.au/wp-content/uploads/2018/11/logo-mobile-retina.png" src="https://www.fightmag.com.au/wp-content/uploads/2018/11/logo-mobile.png" alt="FIGHTMAG" title="Home"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.fightmag.com.au/">
			<img class="td-retina-data" data-retina="https://www.fightmag.com.au/wp-content/uploads/2020/01/logo-retina.png" src="https://www.fightmag.com.au/wp-content/uploads/2020/01/logo.png" alt="FIGHTMAG" title="Home"/>
			<span class="td-visual-hidden">FIGHTMAG</span>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-66534"><a href="https://www.fightmag.com.au/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-45518"><a href="https://www.fightmag.com.au/news/latest/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40389"><a href="https://www.fightmag.com.au/news/boxing/">Boxing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40390"><a href="https://www.fightmag.com.au/news/kickboxing/">Kickboxing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40391"><a href="https://www.fightmag.com.au/news/mma/">MMA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-60244"><a href="https://www.fightmag.com.au/news/muaythai/">Muay Thai</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_format td-menu-item td-normal-menu menu-item-68331"><a href="https://www.fightmag.com.au/type/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45559"><a href="https://www.fightmag.com.au/news/blog/">Blogs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-68344"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40360"><a href="https://www.fightmag.com.au/news/beauty/">Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40362"><a href="https://www.fightmag.com.au/news/life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40361"><a href="https://www.fightmag.com.au/news/screen/">Screen</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-68346"><a href="https://www.fightmag.com.au/newsletter/">Subscribe</a></li>
</ul></div></div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_353 td_block_template_2 ">

<style>
/* custom css */
.tdi_1_353.td-a-rec-img{
				    text-align: left;
				}.tdi_1_353.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="7530996242"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="7530996242"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="7530996242"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    </div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-68348" class="post-68348 post type-post status-publish format-standard has-post-thumbnail hentry category-muaythai category-latest tag-one-championship" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.fightmag.com.au/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Muay Thai" class="entry-crumb" href="https://www.fightmag.com.au/news/muaythai/">Muay Thai</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Phetmorakot vs Jamal Yusupov for ONE featherweight Muay Thai title</span></div></div>

                        
                        <header class="td-post-title">
                            <h1 class="entry-title">Phetmorakot vs Jamal Yusupov for ONE featherweight Muay Thai title</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.fightmag.com.au/author/parviz-iskenderov/">Parviz Iskenderov</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-09T11:06:29+00:00" >January 9, 2020</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><img width="696" height="392" class="entry-thumb" src="https://www.fightmag.com.au/wp-content/uploads/2020/01/phetmorakot-petchyindee-academy-696x392.jpg" srcset="https://www.fightmag.com.au/wp-content/uploads/2020/01/phetmorakot-petchyindee-academy-696x392.jpg 696w, https://www.fightmag.com.au/wp-content/uploads/2020/01/phetmorakot-petchyindee-academy-1068x601.jpg 1068w, https://www.fightmag.com.au/wp-content/uploads/2020/01/phetmorakot-petchyindee-academy-747x420.jpg 747w, https://www.fightmag.com.au/wp-content/uploads/2020/01/phetmorakot-petchyindee-academy.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="Phetmorakot Petchyindee Academy" title="Phetmorakot Petchyindee Academy"/><figcaption class="wp-caption-text">Phetmorakot Petchyindee Academy in his bout against Giorgio Petrosyan | Pic: Supplied/ONE Championship</figcaption></figure></div>
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_3_29f td_block_template_2 ">

<style>
/* custom css */
.tdi_3_29f.td-a-rec-img{
				    text-align: left;
				}.tdi_3_29f.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="7530996242"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>ONE Championship produces a new belt. This time in Muay Thai. The contest features Phetmorakot Petchyindee Academy up against Jamal Yusupov in a five-round featherweight battle. The encounter headlines the event titled &#8220;Warrior&#8217;s Code&#8221; on February 7 at Istora Senayan in Jakarta, Indonesia.</p>
<p>Petchmorakot won two of his previous bouts by knockout in the second round against Charlie Peters and Ali Ebrahimi. Before that he <a href="https://www.fightmag.com.au/2019/07/13/giorgio-petrosyan-defeats-petchmorakot-petchyindee-academy/" target="_blank" rel="noopener noreferrer">dropped a unanimous decision</a> against Giorgio Petrosyan in the rematch.</p>
<p>Jamal Yusupov is coming off the win by <a href="https://www.fightmag.com.au/2019/11/17/yodsanklai-kod-at-one-age-of-dragons/" target="_blank" rel="noopener noreferrer">knockout in the second round</a> against Yodsanklai Fairtex.</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline tdi_2_193 td_block_template_2 ">

<style>
/* custom css */
.tdi_2_193.td-a-rec-img{
				    text-align: left;
				}.tdi_2_193.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="9869970295"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="9869970295"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="9869970295"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="9869970295"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p>Phetmorakot vs. Yusupov for the inaugural ONE featherweight Muay Thai title is scheduled for five rounds.</p>
<p>The rest of the card features a series of kickboxing, MMA and Muay Thai bouts. The lineup can be found below.</p>
<p>Petchmorakot Petchyindee Academy vs. Jamal Yusupov</p>
<p>Leandro Ataides vs. Reiner de Ridder</p>
<p>Eko Roni Saputra vs. Khon Sichan</p>
<p>Koyomi Matsushima vs. Kim Jae Woong</p>
<p>Bi Nguyen vs. Itsuki Hirata</p>
<p>Sunoto vs. Yang Fei</p>
<p>Egi Rozten vs. Fajar</p>
<p>Abro Fernandes vs. Achmad Eko Priandono</p>
<p>Oscar Yaqut vs. Antonis Muyak</p>
<p>Taiki Naito vs. Savvas Michael</p>
<p>Andy Howson vs. Josh Tonna</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_4_65e td_block_template_2 ">

<style>
/* custom css */
.tdi_4_65e.td-a-rec-img{
				    text-align: left;
				}.tdi_4_65e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:190px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="5749804029"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="5749804029"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="5749804029"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="5749804029"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.fightmag.com.au/tag/one-championship/">ONE Championship</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F01%2F09%2Fphetmorakot-vs-jamal-yusupov-for-one-featherweight-muay-thai-title%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Phetmorakot+vs+Jamal+Yusupov+for+ONE+featherweight+Muay+Thai+title&url=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F01%2F09%2Fphetmorakot-vs-jamal-yusupov-for-one-featherweight-muay-thai-title%2F&via=fightmag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.fightmag.com.au/2020/01/09/phetmorakot-vs-jamal-yusupov-for-one-featherweight-muay-thai-title/&title=Phetmorakot+vs+Jamal+Yusupov+for+ONE+featherweight+Muay+Thai+title">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.fightmag.com.au/2020/01/09/phetmorakot-vs-jamal-yusupov-for-one-featherweight-muay-thai-title/&amp;media=https://www.fightmag.com.au/wp-content/uploads/2020/01/phetmorakot-petchyindee-academy.jpg&description=Phetmorakot Petchyindee Academy and Jamal Yusupov battle it out for ONE Championship featherweight Muay Thai title in Jakarta, Indonesia.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.fightmag.com.au/2020/01/09/phetmorakot-vs-jamal-yusupov-for-one-featherweight-muay-thai-title/&title=Phetmorakot+vs+Jamal+Yusupov+for+ONE+featherweight+Muay+Thai+title">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Phetmorakot+vs+Jamal+Yusupov+for+ONE+featherweight+Muay+Thai+title %0A%0A https://www.fightmag.com.au/2020/01/09/phetmorakot-vs-jamal-yusupov-for-one-featherweight-muay-thai-title/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://www.fightmag.com.au/2020/01/09/phetmorakot-vs-jamal-yusupov-for-one-featherweight-muay-thai-title/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Phetmorakot vs Jamal Yusupov for ONE featherweight Muay Thai title&body=https://www.fightmag.com.au/2020/01/09/phetmorakot-vs-jamal-yusupov-for-one-featherweight-muay-thai-title/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="author-box-wrap"><a href="https://www.fightmag.com.au/author/parviz-iskenderov/"><img src="https://www.fightmag.com.au/wp-content/uploads/2016/09/parviz-iskenderov-470x470.jpg" width="96" height="96" alt="Parviz Iskenderov" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.fightmag.com.au/author/parviz-iskenderov/">Parviz Iskenderov</a></span></div><div class="td-author-url"><a href="https://www.parviziskender.com">https://www.parviziskender.com</a></div><div class="td-author-description">Parviz Iskenderov is a Muay Thai fighter from Perth, Australia. He is a former National champion of Belarus, and also a finalist of IFMA European Cup. He is an editor and journalist at FIGHTMAG. Iskenderov is also the World Kickboxing Network (WKN) international coordinator for Australia.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/parviziskender" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/parviziskender/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/parviziskender" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/parviziskender" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Parviz Iskenderov"></span><meta itemprop="datePublished" content="2020-01-09T11:06:29+11:00"><meta itemprop="dateModified" content="2020-01-09T11:06:41+11:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.fightmag.com.au/2020/01/09/phetmorakot-vs-jamal-yusupov-for-one-featherweight-muay-thai-title/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.fightmag.com.au/wp-content/uploads/2020/01/logo.png"></span><meta itemprop="name" content="FIGHTMAG"></span><meta itemprop="headline " content="Phetmorakot vs Jamal Yusupov for ONE featherweight Muay Thai title"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.fightmag.com.au/wp-content/uploads/2020/01/phetmorakot-petchyindee-academy.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></span>        </footer>

    
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/09/phetmorakot-vs-jamal-yusupov-for-one-featherweight-muay-thai-title/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.fightmag.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='68348' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_5 td_block_widget tdi_5_35e td-pb-border-top td_block_template_2 td-column-1 td_block_padding"  data-td-block-uid="tdi_5_35e" ><script>var block_tdi_5_35e = new tdBlock();
block_tdi_5_35e.id = "tdi_5_35e";
block_tdi_5_35e.atts = '{"custom_title":"Featured Stories","custom_url":"","block_template_id":"","header_text_color":"#","accent_text_color":"#","m3_tl":"150","limit":"1","offset":"","el_class":"","post_ids":"","category_id":"1556","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_5_35e","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m3f_title_font_header":"","m3f_title_font_title":"Article title","m3f_title_font_settings":"","m3f_title_font_family":"","m3f_title_font_size":"","m3f_title_font_line_height":"","m3f_title_font_style":"","m3f_title_font_weight":"","m3f_title_font_transform":"","m3f_title_font_spacing":"","m3f_title_":"","m3f_cat_font_title":"Article category tag","m3f_cat_font_settings":"","m3f_cat_font_family":"","m3f_cat_font_size":"","m3f_cat_font_line_height":"","m3f_cat_font_style":"","m3f_cat_font_weight":"","m3f_cat_font_transform":"","m3f_cat_font_spacing":"","m3f_cat_":"","m3f_meta_font_title":"Article meta info","m3f_meta_font_settings":"","m3f_meta_font_family":"","m3f_meta_font_size":"","m3f_meta_font_line_height":"","m3f_meta_font_style":"","m3f_meta_font_weight":"","m3f_meta_font_transform":"","m3f_meta_font_spacing":"","m3f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_5_35e","tdc_css_class_style":"tdi_5_35e_rand_style"}';
block_tdi_5_35e.td_column_number = "1";
block_tdi_5_35e.block_type = "td_block_5";
block_tdi_5_35e.post_count = "1";
block_tdi_5_35e.found_posts = "211";
block_tdi_5_35e.header_color = "";
block_tdi_5_35e.ajax_pagination_infinite_stop = "";
block_tdi_5_35e.max_num_pages = "211";
tdBlocksArray.push(block_tdi_5_35e);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Featured Stories</span></h4></div><div id=tdi_5_35e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/01/08/conor-mcgregor-tornado-kick-spin-kick-takedown-in-30-seconds-video/" rel="bookmark" class="td-image-wrap" title="Conor McGregor tornado kick, spin kick &#038; takedown in 30 seconds (video)"><img width="324" height="235" class="entry-thumb" src="https://www.fightmag.com.au/wp-content/uploads/2020/01/conor-mcgregor-324x235.jpg"   alt="Conor McGregor in his last fight before UFC" title="Conor McGregor tornado kick, spin kick &#038; takedown in 30 seconds (video)" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/01/08/conor-mcgregor-tornado-kick-spin-kick-takedown-in-30-seconds-video/" rel="bookmark" title="Conor McGregor tornado kick, spin kick &#038; takedown in 30 seconds (video)">Conor McGregor tornado kick, spin kick &#038; takedown in 30 seconds (video)</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-08T14:59:11+00:00" >January 8, 2020</time></span>                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget tdi_6_195 td-pb-border-top td_block_template_2 td-column-1 td_block_padding"  data-td-block-uid="tdi_6_195" ><script>var block_tdi_6_195 = new tdBlock();
block_tdi_6_195.id = "tdi_6_195";
block_tdi_6_195.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_text_color":"#","accent_text_color":"#","m6_tl":"30","limit":"4","offset":"1","el_class":"","post_ids":"","category_id":"1556","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_6_195","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_6_195","tdc_css_class_style":"tdi_6_195_rand_style"}';
block_tdi_6_195.td_column_number = "1";
block_tdi_6_195.block_type = "td_block_7";
block_tdi_6_195.post_count = "4";
block_tdi_6_195.found_posts = "211";
block_tdi_6_195.header_color = "";
block_tdi_6_195.ajax_pagination_infinite_stop = "";
block_tdi_6_195.max_num_pages = "53";
tdBlocksArray.push(block_tdi_6_195);
</script><div class="td-block-title-wrap"></div><div id=tdi_6_195 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/01/05/conor-mcgregor-makes-calculated-ufc-return/" rel="bookmark" class="td-image-wrap" title="Conor McGregor smart UFC 246 return"><img width="100" height="70" class="entry-thumb" src="https://www.fightmag.com.au/wp-content/uploads/2019/09/conor-mcgregor-100x70.jpg"  srcset="https://www.fightmag.com.au/wp-content/uploads/2019/09/conor-mcgregor-100x70.jpg 100w, https://www.fightmag.com.au/wp-content/uploads/2019/09/conor-mcgregor-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Conor McGregor shares date and location" title="Conor McGregor smart UFC 246 return" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/01/05/conor-mcgregor-makes-calculated-ufc-return/" rel="bookmark" title="Conor McGregor smart UFC 246 return">Conor McGregor smart UFC 246 return</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-05T20:12:50+00:00" >January 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/01/05/rare-video-australian-carnage-shoot-boxing-in-japan/" rel="bookmark" class="td-image-wrap" title="Rare video: Australian &#8216;Carnage&#8217; Shoot Boxing in Japan"><img width="100" height="70" class="entry-thumb" src="https://www.fightmag.com.au/wp-content/uploads/2020/01/nathan-corbett-yu-ikeda-100x70.jpg"  srcset="https://www.fightmag.com.au/wp-content/uploads/2020/01/nathan-corbett-yu-ikeda-100x70.jpg 100w, https://www.fightmag.com.au/wp-content/uploads/2020/01/nathan-corbett-yu-ikeda-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Nathan Carnage Corbett vs Yu Ikeda at Shoot Boxing World Tournament 2002" title="Rare video: Australian &#8216;Carnage&#8217; Shoot Boxing in Japan" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/01/05/rare-video-australian-carnage-shoot-boxing-in-japan/" rel="bookmark" title="Rare video: Australian &#8216;Carnage&#8217; Shoot Boxing in Japan">Rare video: Australian &#8216;Carnage&#8217; Shoot Boxing in Japan</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-05T16:51:51+00:00" >January 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/01/04/coach-offerings-101-in-combat-sports/" rel="bookmark" class="td-image-wrap" title="Combat Sports Coach Offerings 101"><img width="100" height="70" class="entry-thumb" src="https://www.fightmag.com.au/wp-content/uploads/2020/01/boxing-gloves-100x70.jpg"  srcset="https://www.fightmag.com.au/wp-content/uploads/2020/01/boxing-gloves-100x70.jpg 100w, https://www.fightmag.com.au/wp-content/uploads/2020/01/boxing-gloves-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Boxing Gloves" title="Combat Sports Coach Offerings 101" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/01/04/coach-offerings-101-in-combat-sports/" rel="bookmark" title="Combat Sports Coach Offerings 101">Combat Sports Coach Offerings 101</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-04T08:48:30+00:00" >January 4, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/01/03/muay-thai-fighter-buakaw-banchamek-top-3-most-favorite-athletes-in-thailand/" rel="bookmark" class="td-image-wrap" title="Muay Thai fighter Buakaw Banchamek Top 3 favorite athlete in Thailand"><img width="100" height="70" class="entry-thumb" src="https://www.fightmag.com.au/wp-content/uploads/2019/10/buakaw-banchamek-001-100x70.jpg"  srcset="https://www.fightmag.com.au/wp-content/uploads/2019/10/buakaw-banchamek-001-100x70.jpg 100w, https://www.fightmag.com.au/wp-content/uploads/2019/10/buakaw-banchamek-001-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Muay Thai fighter Buakaw Banchamek" title="Muay Thai fighter Buakaw Banchamek Top 3 favorite athlete in Thailand" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/01/03/muay-thai-fighter-buakaw-banchamek-top-3-most-favorite-athletes-in-thailand/" rel="bookmark" title="Muay Thai fighter Buakaw Banchamek Top 3 favorite athlete in Thailand">Muay Thai fighter Buakaw Banchamek Top 3 favorite athlete in Thailand</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-03T11:17:20+00:00" >January 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->		<aside class="td_block_template_2 widget widget_recent_entries">		<h4 class="td-block-title"><span>Headlines</span></h4>		<ul>
											<li>
					<a href="https://www.fightmag.com.au/2020/01/09/is-boxing-the-next-great-cross-training-opportunity-for-nfl-players/">Is Boxing the next great cross training for NFL players</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2020/01/09/ufc-auckland-paul-felder-vs-dan-hooker-poster-released/">Felder-Hooker react on poster for UFC Auckland 2020</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2020/01/09/ufc-246-press-conference-date-time-in-australia/">UFC 246 press conference date &#038; time in Australia</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2020/01/09/phetmorakot-vs-jamal-yusupov-for-one-featherweight-muay-thai-title/" aria-current="page">Phetmorakot vs Jamal Yusupov for ONE featherweight Muay Thai title</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2020/01/08/conor-mcgregor-tornado-kick-spin-kick-takedown-in-30-seconds-video/">Conor McGregor tornado kick, spin kick &#038; takedown in 30 seconds (video)</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2020/01/08/adesanya-vs-romero-fight-is-done-for-march-2020/">Adesanya vs Romero &#8216;fight is done&#8217; for March 2020</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2020/01/08/rewind-la-nuit-des-titans-2019-by-osman-yigin-video/">Rewind La Nuit des Titans 2019 by Osman Yigin (video)</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2020/01/07/michael-jai-white-can-give-mike-perry-a-personal-demo/">Michael Jai White can give Mike Perry &#8216;a personal demo&#8217;</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2020/01/07/saenchai-personal-training-price-8000-explained/">Saenchai Muay Thai personal training price explained</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2020/01/07/harut-grigorian-anissa-meksen-join-glory-kickboxing-75-in-utrecht/">Harut Grigorian, Anissa Meksen join GLORY Kickboxing 75</a>
									</li>
					</ul>
		</aside><div class="td_block_wrap td_block_8 td_block_widget tdi_7_216 td-pb-border-top td_block_template_2 td-column-1 td_block_padding"  data-td-block-uid="tdi_7_216" ><script>var block_tdi_7_216 = new tdBlock();
block_tdi_7_216.id = "tdi_7_216";
block_tdi_7_216.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_text_color":"#","accent_text_color":"#","m7_tl":"","limit":"2","offset":"5","el_class":"","post_ids":"","category_id":"1556","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_7_216","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m7f_title_font_header":"","m7f_title_font_title":"Article title","m7f_title_font_settings":"","m7f_title_font_family":"","m7f_title_font_size":"","m7f_title_font_line_height":"","m7f_title_font_style":"","m7f_title_font_weight":"","m7f_title_font_transform":"","m7f_title_font_spacing":"","m7f_title_":"","m7f_cat_font_title":"Article category tag","m7f_cat_font_settings":"","m7f_cat_font_family":"","m7f_cat_font_size":"","m7f_cat_font_line_height":"","m7f_cat_font_style":"","m7f_cat_font_weight":"","m7f_cat_font_transform":"","m7f_cat_font_spacing":"","m7f_cat_":"","m7f_meta_font_title":"Article meta info","m7f_meta_font_settings":"","m7f_meta_font_family":"","m7f_meta_font_size":"","m7f_meta_font_line_height":"","m7f_meta_font_style":"","m7f_meta_font_weight":"","m7f_meta_font_transform":"","m7f_meta_font_spacing":"","m7f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_7_216","tdc_css_class_style":"tdi_7_216_rand_style"}';
block_tdi_7_216.td_column_number = "1";
block_tdi_7_216.block_type = "td_block_8";
block_tdi_7_216.post_count = "2";
block_tdi_7_216.found_posts = "211";
block_tdi_7_216.header_color = "";
block_tdi_7_216.ajax_pagination_infinite_stop = "";
block_tdi_7_216.max_num_pages = "103";
tdBlocksArray.push(block_tdi_7_216);
</script><div class="td-block-title-wrap"></div><div id=tdi_7_216 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/01/02/ufc-246-mcgregor-vs-cerrone-fight-card/" rel="bookmark" class="td-image-wrap" title="UFC 246 card, fight order, date &#038; time in Australia"><img width="100" height="70" class="entry-thumb" src="https://www.fightmag.com.au/wp-content/uploads/2019/11/conor-mcgregor-100x70.jpg"  srcset="https://www.fightmag.com.au/wp-content/uploads/2019/11/conor-mcgregor-100x70.jpg 100w, https://www.fightmag.com.au/wp-content/uploads/2019/11/conor-mcgregor-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Conor McGregor vs Donald Cerrone headlines UFC 246 live on pay-per-view" title="UFC 246 card, fight order, date &#038; time in Australia" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/01/02/ufc-246-mcgregor-vs-cerrone-fight-card/" rel="bookmark" title="UFC 246 card, fight order, date &#038; time in Australia">UFC 246 card, fight order, date &#038; time in Australia</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-02T11:10:02+00:00" >January 2, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/01/01/japanese-kickboxer-tenshin-nasukawa-in-new-blasting-action-video/" rel="bookmark" class="td-image-wrap" title="Japanese kickboxer Tenshin Nasukawa in new blasting action (video)"><img width="100" height="70" class="entry-thumb" src="https://www.fightmag.com.au/wp-content/uploads/2020/01/tenshin-nasukawa-100x70.jpg"  srcset="https://www.fightmag.com.au/wp-content/uploads/2020/01/tenshin-nasukawa-100x70.jpg 100w, https://www.fightmag.com.au/wp-content/uploads/2020/01/tenshin-nasukawa-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Tenshin Nasukawa defeats Rui Ebata at Rizin 20" title="Japanese kickboxer Tenshin Nasukawa in new blasting action (video)" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/01/01/japanese-kickboxer-tenshin-nasukawa-in-new-blasting-action-video/" rel="bookmark" title="Japanese kickboxer Tenshin Nasukawa in new blasting action (video)">Japanese kickboxer Tenshin Nasukawa in new blasting action (video)</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-01T22:11:21+00:00" >January 1, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_2 widget widget_text"><h4 class="td-block-title"><span>Featured Video</span></h4>			<div class="textwidget"><p><iframe src="https://www.dailymotion.com/embed/video/x77pqht?autoPlay=1&amp;mute=1" width="auto" frameborder="0" allowfullscreen=""></iframe></p>
</div>
		</aside><aside class="td_block_template_2 widget widget_text">			<div class="textwidget"><p><!-- Begin Mailchimp Signup Form --></p>
<div class="newsletter-subscription-form-widget">
<div id="mc_embed_signup">
<form action="https://fightmag.us14.list-manage.com/subscribe/post?u=0b1f85e8e348eaa6cdc150dbd&amp;id=c4b64d5a08" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h4>Subscribe to our email newsletter</h4>
<p>Get FIGHTMAG stories in your inbox</p>
<div class="mc-field-group">
	<label for="mce-EMAIL">Your email address </label><br />
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</p></div>
<p>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0b1f85e8e348eaa6cdc150dbd_c4b64d5a08" tabindex="-1" value=""/></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
</p></div>
</form>
</div>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_8_1a3 td_block_template_2">
<style>
/* custom css */
.tdi_8_1a3.td-a-rec-img{
				    text-align: left;
				}.tdi_8_1a3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><a href="https://www.rfhb.com.au/"><img src="https://www.fightmag.com.au/wp-content/uploads/2019/07/real-food-healthy-body.png" alt="Real Food Healthy Body" /></a></div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.fightmag.com.au/"><img class="td-retina-data" src="https://www.fightmag.com.au/wp-content/uploads/2019/05/logo.png" data-retina="https://www.fightmag.com.au/wp-content/uploads/2016/03/544x180.png" alt="Fightmag" title="FIGHTMAG" width="" /></a></div><div class="footer-text-wrap">FIGHTMAG is an Australian online magazine that covers Kickboxing, Muay Thai, Boxing and Mixed Martial Arts internationally. FIGHTMAG exists only to create excellent journalism in the field of combat sports.<div class="footer-email-wrap">Do you have a news tip? Send it to: <a href="mailto:contact@fightmag.com.au">contact@fightmag.com.au</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.dailymotion.com/fightmag" title="Dailymotion">
                <i class="td-icon-font td-icon-dailymotion"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/fightmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fightmag" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/fightmag" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/fightmag" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fightmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/fightmag" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div><div class="td_block_wrap td_block_18 td_block_widget tdi_10_2e1 td-pb-border-top td_block_template_2 td-column-3"  data-td-block-uid="tdi_10_2e1" ><script>var block_tdi_10_2e1 = new tdBlock();
block_tdi_10_2e1.id = "tdi_10_2e1";
block_tdi_10_2e1.atts = '{"custom_title":"In case you missed it","custom_url":"","block_template_id":"","header_text_color":"#","accent_text_color":"#","mx8_tl":"","m10_tl":"","m10_el":"","mx2_tl":"","limit":"1","offset":"","el_class":"","post_ids":"67880","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_10_2e1","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx8f_title_font_header":"","mx8f_title_font_title":"Article title","mx8f_title_font_settings":"","mx8f_title_font_family":"","mx8f_title_font_size":"","mx8f_title_font_line_height":"","mx8f_title_font_style":"","mx8f_title_font_weight":"","mx8f_title_font_transform":"","mx8f_title_font_spacing":"","mx8f_title_":"","mx8f_cat_font_title":"Article category tag","mx8f_cat_font_settings":"","mx8f_cat_font_family":"","mx8f_cat_font_size":"","mx8f_cat_font_line_height":"","mx8f_cat_font_style":"","mx8f_cat_font_weight":"","mx8f_cat_font_transform":"","mx8f_cat_font_spacing":"","mx8f_cat_":"","mx8f_meta_font_title":"Article meta info","mx8f_meta_font_settings":"","mx8f_meta_font_family":"","mx8f_meta_font_size":"","mx8f_meta_font_line_height":"","mx8f_meta_font_style":"","mx8f_meta_font_weight":"","mx8f_meta_font_transform":"","mx8f_meta_font_spacing":"","mx8f_meta_":"","m10f_title_font_header":"","m10f_title_font_title":"Article title","m10f_title_font_settings":"","m10f_title_font_family":"","m10f_title_font_size":"","m10f_title_font_line_height":"","m10f_title_font_style":"","m10f_title_font_weight":"","m10f_title_font_transform":"","m10f_title_font_spacing":"","m10f_title_":"","m10f_cat_font_title":"Article category tag","m10f_cat_font_settings":"","m10f_cat_font_family":"","m10f_cat_font_size":"","m10f_cat_font_line_height":"","m10f_cat_font_style":"","m10f_cat_font_weight":"","m10f_cat_font_transform":"","m10f_cat_font_spacing":"","m10f_cat_":"","m10f_meta_font_title":"Article meta info","m10f_meta_font_settings":"","m10f_meta_font_family":"","m10f_meta_font_size":"","m10f_meta_font_line_height":"","m10f_meta_font_style":"","m10f_meta_font_weight":"","m10f_meta_font_transform":"","m10f_meta_font_spacing":"","m10f_meta_":"","m10f_ex_font_title":"Article excerpt","m10f_ex_font_settings":"","m10f_ex_font_family":"","m10f_ex_font_size":"","m10f_ex_font_line_height":"","m10f_ex_font_style":"","m10f_ex_font_weight":"","m10f_ex_font_transform":"","m10f_ex_font_spacing":"","m10f_ex_":"","mx2f_title_font_header":"","mx2f_title_font_title":"Article title","mx2f_title_font_settings":"","mx2f_title_font_family":"","mx2f_title_font_size":"","mx2f_title_font_line_height":"","mx2f_title_font_style":"","mx2f_title_font_weight":"","mx2f_title_font_transform":"","mx2f_title_font_spacing":"","mx2f_title_":"","mx2f_cat_font_title":"Article category tag","mx2f_cat_font_settings":"","mx2f_cat_font_family":"","mx2f_cat_font_size":"","mx2f_cat_font_line_height":"","mx2f_cat_font_style":"","mx2f_cat_font_weight":"","mx2f_cat_font_transform":"","mx2f_cat_font_spacing":"","mx2f_cat_":"","mx2f_meta_font_title":"Article meta info","mx2f_meta_font_settings":"","mx2f_meta_font_family":"","mx2f_meta_font_size":"","mx2f_meta_font_line_height":"","mx2f_meta_font_style":"","mx2f_meta_font_weight":"","mx2f_meta_font_transform":"","mx2f_meta_font_spacing":"","mx2f_meta_":"","css":"","tdc_css":"","td_column_number":3,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_10_2e1","tdc_css_class_style":"tdi_10_2e1_rand_style"}';
block_tdi_10_2e1.td_column_number = "3";
block_tdi_10_2e1.block_type = "td_block_18";
block_tdi_10_2e1.post_count = "1";
block_tdi_10_2e1.found_posts = "1";
block_tdi_10_2e1.header_color = "";
block_tdi_10_2e1.ajax_pagination_infinite_stop = "";
block_tdi_10_2e1.max_num_pages = "1";
tdBlocksArray.push(block_tdi_10_2e1);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">In case you missed it</span></h4></div><div id=tdi_10_2e1 class="td_block_inner td-column-3">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2019/12/10/kickboxing-jumping-scissor-knee-knockout-video/" rel="bookmark" class="td-image-wrap" title="Video: Jumping scissor knee KO in kickboxing title fight"><img width="696" height="385" class="entry-thumb" src="https://www.fightmag.com.au/wp-content/uploads/2019/12/bryan-lang-001-696x385.jpg"   alt="Bryan Lang earns WKN European kickboxing title by KO with jumping scissor knee" title="Video: Jumping scissor knee KO in kickboxing title fight" /></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2019/12/10/kickboxing-jumping-scissor-knee-knockout-video/" rel="bookmark" title="Video: Jumping scissor knee KO in kickboxing title fight">Video: Jumping scissor knee KO in kickboxing title fight</a></h3>                                        <span class="td-author-date">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-10T13:08:11+00:00" >December 10, 2019</time></span>                                            </span>
                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-66533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-66533"><a href="https://www.fightmag.com.au/">Home</a></li>
<li id="menu-item-55778" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55778"><a href="https://www.fightmag.com.au/terms/">Terms</a></li>
<li id="menu-item-55784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-55784"><a href="https://www.fightmag.com.au/privacy/">Privacy</a></li>
<li id="menu-item-55853" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55853"><a href="https://www.fightmag.com.au/about/">About</a></li>
<li id="menu-item-64742" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64742"><a href="https://www.fightmag.com.au/contribute/">Contribute</a></li>
<li id="menu-item-55789" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55789"><a href="https://www.fightmag.com.au/contact/">Contact</a></li>
<li id="menu-item-55829" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55829"><a href="https://www.fightmag.com.au/archives/">Archives</a></li>
<li id="menu-item-55836" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55836"><a href="https://www.fightmag.com.au/sitemap/">Sitemap</a></li>
<li id="menu-item-55843" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55843"><a href="https://www.fightmag.com.au/newsletter/">Newsletter</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2005-2020 FIGHTMAG | fightmag.com.au                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 5e16f39ded685
    -->

    <script type='text/javascript' src='https://www.fightmag.com.au/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>