<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-AU"> <!--<![endif]-->
<head>
    <title>Girl Power: Irem Akin vs Marina Spasic first fight video - FIGHTMAG</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.fightmag.com.au/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Watch full fight video featuring Irem Akin and Marina Spasic in quarter-final bout of Girl Power Kickboxing 3 in Sunny Beach, Bulgaria."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.fightmag.com.au/2020/04/06/girl-power-irem-akin-vs-marina-spasic-first-fight-video/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Girl Power: Irem Akin vs Marina Spasic first fight video - FIGHTMAG" />
<meta property="og:description" content="Watch full fight video featuring Irem Akin and Marina Spasic in quarter-final bout of Girl Power Kickboxing 3 in Sunny Beach, Bulgaria." />
<meta property="og:url" content="https://www.fightmag.com.au/2020/04/06/girl-power-irem-akin-vs-marina-spasic-first-fight-video/" />
<meta property="og:site_name" content="FIGHTMAG" />
<meta property="article:publisher" content="https://www.facebook.com/fightmag" />
<meta property="article:author" content="https://www.facebook.com/parviziskender" />
<meta property="article:tag" content="Girl Power Kickboxing" />
<meta property="article:tag" content="World Kickboxing Network" />
<meta property="article:section" content="Kickboxing" />
<meta property="article:published_time" content="2020-04-06T12:55:05+00:00" />
<meta property="article:modified_time" content="2020-04-06T12:55:16+00:00" />
<meta property="og:updated_time" content="2020-04-06T12:55:16+00:00" />
<meta property="fb:app_id" content="835450689906490" />
<meta property="og:image" content="https://www.fightmag.com.au/wp-content/uploads/2020/04/irem-akin-vs-marina-spasic.jpg" />
<meta property="og:image:secure_url" content="https://www.fightmag.com.au/wp-content/uploads/2020/04/irem-akin-vs-marina-spasic.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Watch full fight video featuring Irem Akin and Marina Spasic in quarter-final bout of Girl Power Kickboxing 3 in Sunny Beach, Bulgaria." />
<meta name="twitter:title" content="Girl Power: Irem Akin vs Marina Spasic first fight video - FIGHTMAG" />
<meta name="twitter:site" content="@fightmag" />
<meta name="twitter:image" content="https://www.fightmag.com.au/wp-content/uploads/2020/04/irem-akin-vs-marina-spasic.jpg" />
<meta name="twitter:creator" content="@parviziskender" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.fightmag.com.au/#organization","name":"Fightmag","url":"https://www.fightmag.com.au/","sameAs":["https://www.facebook.com/fightmag","https://www.instagram.com/fightmag","https://www.linkedin.com/company/fightmag/","https://www.youtube.com/user/FightmagTV","https://www.pinterest.com/fightmag","https://en.wikipedia.org/wiki/Fightmag","https://twitter.com/fightmag"],"logo":{"@type":"ImageObject","@id":"https://www.fightmag.com.au/#logo","inLanguage":"en-AU","url":"https://www.fightmag.com.au/wp-content/uploads/2019/05/company-logo.png","width":1200,"height":397,"caption":"Fightmag"},"image":{"@id":"https://www.fightmag.com.au/#logo"}},{"@type":"WebSite","@id":"https://www.fightmag.com.au/#website","url":"https://www.fightmag.com.au/","name":"FIGHTMAG","inLanguage":"en-AU","description":"Australian online magazine that covers combat sports internationally","publisher":{"@id":"https://www.fightmag.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.fightmag.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.fightmag.com.au/2020/04/06/girl-power-irem-akin-vs-marina-spasic-first-fight-video/#primaryimage","inLanguage":"en-AU","url":"https://www.fightmag.com.au/wp-content/uploads/2020/04/irem-akin-vs-marina-spasic.jpg","width":1200,"height":675,"caption":"Irem Akin vs Marina Spasic"},{"@type":"WebPage","@id":"https://www.fightmag.com.au/2020/04/06/girl-power-irem-akin-vs-marina-spasic-first-fight-video/#webpage","url":"https://www.fightmag.com.au/2020/04/06/girl-power-irem-akin-vs-marina-spasic-first-fight-video/","name":"Girl Power: Irem Akin vs Marina Spasic first fight video - FIGHTMAG","isPartOf":{"@id":"https://www.fightmag.com.au/#website"},"inLanguage":"en-AU","primaryImageOfPage":{"@id":"https://www.fightmag.com.au/2020/04/06/girl-power-irem-akin-vs-marina-spasic-first-fight-video/#primaryimage"},"datePublished":"2020-04-06T12:55:05+00:00","dateModified":"2020-04-06T12:55:16+00:00","description":"Watch full fight video featuring Irem Akin and Marina Spasic in quarter-final bout of Girl Power Kickboxing 3 in Sunny Beach, Bulgaria.","potentialAction":[{"@type":"ReadAction","target":["https://www.fightmag.com.au/2020/04/06/girl-power-irem-akin-vs-marina-spasic-first-fight-video/"]}]},{"@type":"NewsArticle","@id":"https://www.fightmag.com.au/2020/04/06/girl-power-irem-akin-vs-marina-spasic-first-fight-video/#article","isPartOf":{"@id":"https://www.fightmag.com.au/2020/04/06/girl-power-irem-akin-vs-marina-spasic-first-fight-video/#webpage"},"author":{"@id":"https://www.fightmag.com.au/#/schema/person/649b8e6c5e065de976f0ef930dde2771"},"headline":"Girl Power: Irem Akin vs Marina Spasic first fight video","datePublished":"2020-04-06T12:55:05+00:00","dateModified":"2020-04-06T12:55:16+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.fightmag.com.au/2020/04/06/girl-power-irem-akin-vs-marina-spasic-first-fight-video/#webpage"},"publisher":{"@id":"https://www.fightmag.com.au/#organization"},"image":{"@id":"https://www.fightmag.com.au/2020/04/06/girl-power-irem-akin-vs-marina-spasic-first-fight-video/#primaryimage"},"keywords":"Girl Power Kickboxing,World Kickboxing Network","articleSection":"Kickboxing,News,Video","inLanguage":"en-AU","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.fightmag.com.au/2020/04/06/girl-power-irem-akin-vs-marina-spasic-first-fight-video/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.fightmag.com.au/#organization"}},{"@type":["Person"],"@id":"https://www.fightmag.com.au/#/schema/person/649b8e6c5e065de976f0ef930dde2771","name":"Parviz Iskenderov","image":{"@type":"ImageObject","@id":"https://www.fightmag.com.au/#authorlogo","inLanguage":"en-AU","url":"https://www.fightmag.com.au/wp-content/uploads/2016/09/parviz-iskenderov.jpg","caption":"Parviz Iskenderov"},"description":"Parviz Iskenderov is a Muay Thai fighter and World Kickboxing Network International coordinator. He is a former National champion of Belarus, finalist of IFMA European Cup and former WKN Australian super lightweight title challenger.","sameAs":["https://www.facebook.com/parviziskender","https://twitter.com/https://twitter.com/parviziskender","https://www.youtube.com/parviziskender","https://en.wikipedia.org/wiki/Parviz_Iskenderov"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Feed" href="https://www.fightmag.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Comments Feed" href="https://www.fightmag.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Girl Power: Irem Akin vs Marina Spasic first fight video Comments Feed" href="https://www.fightmag.com.au/2020/04/06/girl-power-irem-akin-vs-marina-spasic-first-fight-video/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fightmag.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fightmag.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.fightmag.com.au/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.fightmag.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fightmag.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fightmag.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://www.fightmag.com.au/?p=69541' />
<link rel="alternate" type="application/json+oembed" href="https://www.fightmag.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F04%2F06%2Fgirl-power-irem-akin-vs-marina-spasic-first-fight-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fightmag.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F04%2F06%2Fgirl-power-irem-akin-vs-marina-spasic-first-fight-video%2F&#038;format=xml" />
			<meta property="fb:pages" content="155134974514253" />
							<meta property="ia:markup_url" content="https://www.fightmag.com.au/2020/04/06/girl-power-irem-akin-vs-marina-spasic-first-fight-video/?ia_markup=1" />
				<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.fightmag.com.au\/wp-admin\/","wpRestNonce":"eb8f862a45","wpRestUrl":"https:\/\/www.fightmag.com.au\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://www.fightmag.com.au/2020/04/06/girl-power-irem-akin-vs-marina-spasic-first-fight-video/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-22035582-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-22035582-2');
</script>

<script data-ad-client="ca-pub-9000726840130589" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.fightmag.com.au/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.fightmag.com.au/news/kickboxing/",
                    "name": "Kickboxing"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.fightmag.com.au/2020/04/06/girl-power-irem-akin-vs-marina-spasic-first-fight-video/",
                    "name": "Girl Power: Irem Akin vs Marina Spasic first fight video"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/cropped-icon-420x420.png" sizes="32x32" />
<link rel="icon" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/cropped-icon-420x420.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/cropped-icon-420x420.png" />
<meta name="msapplication-TileImage" content="https://www.fightmag.com.au/wp-content/uploads/2016/03/cropped-icon-420x420.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-btn-md {
				    font-size:14px;
	font-weight:600;
	text-transform:uppercase;
	
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-69541 single-format-video td-standard-pack girl-power-irem-akin-vs-marina-spasic-first-fight-video global-block-template-2 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.dailymotion.com/fightmag" title="Dailymotion">
                <i class="td-icon-font td-icon-dailymotion"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/fightmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fightmag" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fightmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/fightmag" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-66534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-66534"><a href="https://www.fightmag.com.au/">Home</a></li>
<li id="menu-item-45518" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-45518"><a href="https://www.fightmag.com.au/news/latest/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-40389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40389"><a href="https://www.fightmag.com.au/news/boxing/">Boxing</a></li>
	<li id="menu-item-40390" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40390"><a href="https://www.fightmag.com.au/news/kickboxing/">Kickboxing</a></li>
	<li id="menu-item-40391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40391"><a href="https://www.fightmag.com.au/news/mma/">MMA</a></li>
	<li id="menu-item-60244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60244"><a href="https://www.fightmag.com.au/news/muaythai/">Muay Thai</a></li>
</ul>
</li>
<li id="menu-item-69034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69034"><a href="https://schedule.fightmag.com.au/">Schedule<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-69105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69105"><a href="https://schedule.fightmag.com.au">All</a></li>
	<li id="menu-item-69106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69106"><a href="https://schedule.fightmag.com.au/events/boxing/">Boxing</a></li>
	<li id="menu-item-69107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69107"><a href="https://schedule.fightmag.com.au/events/kickboxing/">Kickboxing</a></li>
	<li id="menu-item-69108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69108"><a href="https://schedule.fightmag.com.au/events/mma/">MMA</a></li>
	<li id="menu-item-69109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69109"><a href="https://schedule.fightmag.com.au/events/ufc/">UFC</a></li>
	<li id="menu-item-69110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69110"><a href="https://schedule.fightmag.com.au/events/wkn/">WKN</a></li>
</ul>
</li>
<li id="menu-item-68523" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-68523"><a href="https://www.fightmag.com.au/news/videos/">Videos</a></li>
<li id="menu-item-68707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68707"><a href="https://www.fightmag.com.au/news/results/">Results</a></li>
<li id="menu-item-68346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68346"><a href="https://www.fightmag.com.au/newsletter/">Subscribe</a></li>
<li id="menu-item-68344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68344"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-40360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40360"><a href="https://www.fightmag.com.au/news/beauty/">Beauty</a></li>
	<li id="menu-item-45559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45559"><a href="https://www.fightmag.com.au/news/blog/">Blogs</a></li>
	<li id="menu-item-68419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68419"><a href="https://www.fightmag.com.au/news/fitness/">Fitness</a></li>
	<li id="menu-item-40362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40362"><a href="https://www.fightmag.com.au/news/life/">Life</a></li>
	<li id="menu-item-40361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40361"><a href="https://www.fightmag.com.au/news/screen/">Screen</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.fightmag.com.au/privacy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.fightmag.com.au/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 8
-->


<div class="td-header-wrap td-header-style-8 ">
    
    <div class="td-container ">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://www.fightmag.com.au/">
            <img class="td-retina-data" data-retina="https://www.fightmag.com.au/wp-content/uploads/2020/01/logo-retina.png" src="https://www.fightmag.com.au/wp-content/uploads/2020/01/logo.png" alt="FIGHTMAG" title="Home"/>
            <span class="td-visual-hidden">FIGHTMAG</span>
        </a>
            </div>
    </div>
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-3">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, April 7, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-55852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-55852"><a href="https://www.fightmag.com.au/about/">About</a></li>
<li id="menu-item-64713" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64713"><a href="https://www.fightmag.com.au/contact/">Contact</a></li>
<li id="menu-item-55796" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55796"><a href="https://www.fightmag.com.au/contribute/">Contribute</a></li>
<li id="menu-item-55844" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55844"><a href="https://www.fightmag.com.au/newsletter/">Newsletter</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.dailymotion.com/fightmag" title="Dailymotion">
                <i class="td-icon-font td-icon-dailymotion"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/fightmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fightmag" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fightmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/fightmag" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.fightmag.com.au/privacy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.fightmag.com.au/">
			<img class="td-retina-data" data-retina="https://www.fightmag.com.au/wp-content/uploads/2018/11/logo-mobile-retina.png" src="https://www.fightmag.com.au/wp-content/uploads/2018/11/logo-mobile.png" alt="FIGHTMAG" title="Home"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.fightmag.com.au/">
			<img class="td-retina-data" data-retina="https://www.fightmag.com.au/wp-content/uploads/2020/01/logo-retina.png" src="https://www.fightmag.com.au/wp-content/uploads/2020/01/logo.png" alt="FIGHTMAG" title="Home"/>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-66534"><a href="https://www.fightmag.com.au/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-45518"><a href="https://www.fightmag.com.au/news/latest/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40389"><a href="https://www.fightmag.com.au/news/boxing/">Boxing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-40390"><a href="https://www.fightmag.com.au/news/kickboxing/">Kickboxing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40391"><a href="https://www.fightmag.com.au/news/mma/">MMA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60244"><a href="https://www.fightmag.com.au/news/muaythai/">Muay Thai</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-69034"><a href="https://schedule.fightmag.com.au/">Schedule</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69105"><a href="https://schedule.fightmag.com.au">All</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69106"><a href="https://schedule.fightmag.com.au/events/boxing/">Boxing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69107"><a href="https://schedule.fightmag.com.au/events/kickboxing/">Kickboxing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69108"><a href="https://schedule.fightmag.com.au/events/mma/">MMA</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69109"><a href="https://schedule.fightmag.com.au/events/ufc/">UFC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69110"><a href="https://schedule.fightmag.com.au/events/wkn/">WKN</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-68523"><a href="https://www.fightmag.com.au/news/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68707"><a href="https://www.fightmag.com.au/news/results/">Results</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-68346"><a href="https://www.fightmag.com.au/newsletter/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-68344"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40360"><a href="https://www.fightmag.com.au/news/beauty/">Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45559"><a href="https://www.fightmag.com.au/news/blog/">Blogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68419"><a href="https://www.fightmag.com.au/news/fitness/">Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40362"><a href="https://www.fightmag.com.au/news/life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40361"><a href="https://www.fightmag.com.au/news/screen/">Screen</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.fightmag.com.au/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
                </div>
            </div>
        </div>
    </div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-69541" class="post-69541 post type-post status-publish format-video has-post-thumbnail hentry category-kickboxing category-latest category-videos tag-girl-power tag-wkn post_format-post-format-video" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.fightmag.com.au/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Kickboxing" class="entry-crumb" href="https://www.fightmag.com.au/news/kickboxing/">Kickboxing</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Girl Power: Irem Akin vs Marina Spasic first fight video</span></div></div>

                        
                        <header class="td-post-title">
                            <h1 class="entry-title">Girl Power: Irem Akin vs Marina Spasic first fight video</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.fightmag.com.au/author/parviz-iskenderov/">Parviz Iskenderov</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-06T22:55:05+00:00" >April 6, 2020</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content">
            
                <div class="wpb_video_wrapper">
                    <iframe id="td_youtube_player" width="600" height="560" src="https://www.youtube.com/embed/uPwptcRMpo4?enablejsapi=1&feature=oembed&wmode=opaque&vq=hd720" frameborder="0" allowfullscreen=""></iframe>
                    <script type="text/javascript">
						var tag = document.createElement("script");
						tag.src = "https://www.youtube.com/iframe_api";

						var firstScriptTag = document.getElementsByTagName("script")[0];
						firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

						var player;

						function onYouTubeIframeAPIReady() {
							player = new YT.Player("td_youtube_player", {
								height: "720",
								width: "960",
								events: {
									"onReady": onPlayerReady
								}
							});
						}

						function onPlayerReady(event) {
							player.setPlaybackQuality("hd720");
						}
					</script>

                </div>

                
            <p>Irem Akin and Marina Spasic squared off in June 2017. The contest featured a pair female kickboxers from Turkey and Serbia, battling it out in the quarter-final of eight-woman tournament Girl Power 3. The event took place in Sunny Beach, Bulgaria.</p>
<p>The fast-paced women&#8217;s kickboxing bout went a full three-round distance. In the end Akin was awarded a unanimous decision. The full fight video <a href="https://youtu.be/uPwptcRMpo4" target="_blank" rel="noopener noreferrer">hit the stream</a> this week.</p>
<p>Irem Akin went on to fight twice on the same night to take all tournament and take World Kickboxing Network belt (full results <a href="https://www.fightmag.com.au/2017/06/24/kickboxing-girl-power-3-results/" target="_blank" rel="noopener noreferrer">here</a>). In the semi-final she defeat Lucie Mudrochova of Czech Republic. In the final she defeated Iliana Gelebova of Bulgaria.</p>
<p>Akin and Spasic met for the second time in February the following year in the semi-final bout at Girl Power 5. The Turkish athlete also came out victorious by unanimous decision.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.fightmag.com.au/tag/girl-power/">Girl Power Kickboxing</a></li><li><a href="https://www.fightmag.com.au/tag/wkn/">World Kickboxing Network</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F04%2F06%2Fgirl-power-irem-akin-vs-marina-spasic-first-fight-video%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Girl+Power%3A+Irem+Akin+vs+Marina+Spasic+first+fight+video&url=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F04%2F06%2Fgirl-power-irem-akin-vs-marina-spasic-first-fight-video%2F&via=fightmag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.fightmag.com.au/2020/04/06/girl-power-irem-akin-vs-marina-spasic-first-fight-video/&title=Girl+Power%3A+Irem+Akin+vs+Marina+Spasic+first+fight+video">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.fightmag.com.au/2020/04/06/girl-power-irem-akin-vs-marina-spasic-first-fight-video/&amp;media=https://www.fightmag.com.au/wp-content/uploads/2020/04/irem-akin-vs-marina-spasic.jpg&description=Watch full fight video featuring Irem Akin and Marina Spasic in quarter-final bout of Girl Power Kickboxing 3 in Sunny Beach, Bulgaria.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.fightmag.com.au/2020/04/06/girl-power-irem-akin-vs-marina-spasic-first-fight-video/&title=Girl+Power%3A+Irem+Akin+vs+Marina+Spasic+first+fight+video">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Girl+Power%3A+Irem+Akin+vs+Marina+Spasic+first+fight+video %0A%0A https://www.fightmag.com.au/2020/04/06/girl-power-irem-akin-vs-marina-spasic-first-fight-video/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://www.fightmag.com.au/2020/04/06/girl-power-irem-akin-vs-marina-spasic-first-fight-video/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Girl Power: Irem Akin vs Marina Spasic first fight video&body=https://www.fightmag.com.au/2020/04/06/girl-power-irem-akin-vs-marina-spasic-first-fight-video/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="author-box-wrap"><a href="https://www.fightmag.com.au/author/parviz-iskenderov/"><img src="https://www.fightmag.com.au/wp-content/uploads/2016/09/parviz-iskenderov-470x470.jpg" width="96" height="96" alt="Parviz Iskenderov" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.fightmag.com.au/author/parviz-iskenderov/">Parviz Iskenderov</a></span></div><div class="td-author-url"><a href="https://www.parviziskender.com">https://www.parviziskender.com</a></div><div class="td-author-description">Parviz Iskenderov is a Muay Thai fighter and World Kickboxing Network International coordinator. He is a former National champion of Belarus, finalist of IFMA European Cup and former WKN Australian super lightweight title challenger.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/parviziskender" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/parviziskender" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/parviziskender" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Parviz Iskenderov"></span><meta itemprop="datePublished" content="2020-04-06T22:55:05+10:00"><meta itemprop="dateModified" content="2020-04-06T22:55:16+10:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.fightmag.com.au/2020/04/06/girl-power-irem-akin-vs-marina-spasic-first-fight-video/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.fightmag.com.au/wp-content/uploads/2020/01/logo.png"></span><meta itemprop="name" content="FIGHTMAG"></span><meta itemprop="headline " content="Girl Power: Irem Akin vs Marina Spasic first fight video"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.fightmag.com.au/wp-content/uploads/2020/04/irem-akin-vs-marina-spasic.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></span>        </footer>

    
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/06/girl-power-irem-akin-vs-marina-spasic-first-fight-video/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.fightmag.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='69541' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_5 td_block_widget tdi_2_b27 td-pb-border-top td_block_template_2 td-column-1 td_block_padding"  data-td-block-uid="tdi_2_b27" ><script>var block_tdi_2_b27 = new tdBlock();
block_tdi_2_b27.id = "tdi_2_b27";
block_tdi_2_b27.atts = '{"custom_title":"Featured","custom_url":"","block_template_id":"","header_text_color":"#","accent_text_color":"#","m3_tl":"150","limit":"1","offset":"","el_class":"","post_ids":"","category_id":"1556","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_2_b27","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m3f_title_font_header":"","m3f_title_font_title":"Article title","m3f_title_font_settings":"","m3f_title_font_family":"","m3f_title_font_size":"","m3f_title_font_line_height":"","m3f_title_font_style":"","m3f_title_font_weight":"","m3f_title_font_transform":"","m3f_title_font_spacing":"","m3f_title_":"","m3f_cat_font_title":"Article category tag","m3f_cat_font_settings":"","m3f_cat_font_family":"","m3f_cat_font_size":"","m3f_cat_font_line_height":"","m3f_cat_font_style":"","m3f_cat_font_weight":"","m3f_cat_font_transform":"","m3f_cat_font_spacing":"","m3f_cat_":"","m3f_meta_font_title":"Article meta info","m3f_meta_font_settings":"","m3f_meta_font_family":"","m3f_meta_font_size":"","m3f_meta_font_line_height":"","m3f_meta_font_style":"","m3f_meta_font_weight":"","m3f_meta_font_transform":"","m3f_meta_font_spacing":"","m3f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_2_b27","tdc_css_class_style":"tdi_2_b27_rand_style"}';
block_tdi_2_b27.td_column_number = "1";
block_tdi_2_b27.block_type = "td_block_5";
block_tdi_2_b27.post_count = "1";
block_tdi_2_b27.found_posts = "302";
block_tdi_2_b27.header_color = "";
block_tdi_2_b27.ajax_pagination_infinite_stop = "";
block_tdi_2_b27.max_num_pages = "302";
tdBlocksArray.push(block_tdi_2_b27);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Featured</span></h4></div><div id=tdi_2_b27 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/04/04/home-workout-30-minute-glutes-and-abs/" rel="bookmark" class="td-image-wrap" title="Home workout: 30 minute glutes and abs"><img width="324" height="235" class="entry-thumb" src="https://www.fightmag.com.au/wp-content/uploads/2020/04/home-workout-324x235.jpg"   alt="30 minute home workout for glutes and abs" title="Home workout: 30 minute glutes and abs" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/04/04/home-workout-30-minute-glutes-and-abs/" rel="bookmark" title="Home workout: 30 minute glutes and abs">Home workout: 30 minute glutes and abs</a></h3>

            <div class="td-module-meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->		<aside class="td_block_template_2 widget widget_recent_entries">		<h4 class="td-block-title"><span>Headlines</span></h4>		<ul>
											<li>
					<a href="https://www.fightmag.com.au/2020/04/06/girl-power-irem-akin-vs-marina-spasic-first-fight-video/" aria-current="page">Girl Power: Irem Akin vs Marina Spasic first fight video</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2020/04/06/stipe-miocic-vs-joey-beltran-full-fight-video/">Watch Stipe Miocic first fight in UFC (video)</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2020/04/05/watch-rose-namajunas-vs-jessica-andrade-full-fight-video/">Watch Rose Namajunas vs Jessica Andrade full fight video</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2020/04/05/watch-deontay-wilder-vs-bermane-stiverne-2-full-fight-card-video-replay/">Watch Deontay Wilder vs Bermane Stiverne 2 fight video replay</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2020/04/05/girl-power-mallaury-kalachnikoff-vs-nathalie-visschers-full-fight-video/">Girl Power: Mallaury Kalachnikoff vs Nathalie Visschers full fight video</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2020/04/04/home-workout-30-minute-glutes-and-abs/">Home workout: 30 minute glutes and abs</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2020/04/04/jeff-horn-vs-tim-tszyu-not-held-at-empty-arena/">Jeff Horn vs Tim Tszyu won&#8217;t happen at empty venue live on pay-per-view</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2020/04/04/watch-mark-hunt-lethal-ko-of-jerome-le-banner-in-k-1-kickboxing-fight-video/">Watch Mark Hunt lethal KO of Jerome Le Banner in K-1 kickboxing fight (video)</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2020/04/04/location-and-way-out-of-russia-khabib-nurmagomedov-100-ready-to-fight-tony-ferguson/">Location and way out of Russia: Khabib Nurmagomedov 100% ready to fight Tony Ferguson</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2020/04/04/israel-adesanya-vs-rob-wilkinson-full-fight-video/">Watch Israel Adesanya first fight in UFC (video)</a>
									</li>
					</ul>
		</aside><div class="td_block_wrap td_block_8 td_block_widget tdi_3_b22 td-pb-border-top td_block_template_2 td-column-1 td_block_padding"  data-td-block-uid="tdi_3_b22" ><script>var block_tdi_3_b22 = new tdBlock();
block_tdi_3_b22.id = "tdi_3_b22";
block_tdi_3_b22.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_text_color":"#","accent_text_color":"#","m7_tl":"","limit":"4","offset":"1","el_class":"","post_ids":"","category_id":"1556","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_3_b22","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m7f_title_font_header":"","m7f_title_font_title":"Article title","m7f_title_font_settings":"","m7f_title_font_family":"","m7f_title_font_size":"","m7f_title_font_line_height":"","m7f_title_font_style":"","m7f_title_font_weight":"","m7f_title_font_transform":"","m7f_title_font_spacing":"","m7f_title_":"","m7f_cat_font_title":"Article category tag","m7f_cat_font_settings":"","m7f_cat_font_family":"","m7f_cat_font_size":"","m7f_cat_font_line_height":"","m7f_cat_font_style":"","m7f_cat_font_weight":"","m7f_cat_font_transform":"","m7f_cat_font_spacing":"","m7f_cat_":"","m7f_meta_font_title":"Article meta info","m7f_meta_font_settings":"","m7f_meta_font_family":"","m7f_meta_font_size":"","m7f_meta_font_line_height":"","m7f_meta_font_style":"","m7f_meta_font_weight":"","m7f_meta_font_transform":"","m7f_meta_font_spacing":"","m7f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_3_b22","tdc_css_class_style":"tdi_3_b22_rand_style"}';
block_tdi_3_b22.td_column_number = "1";
block_tdi_3_b22.block_type = "td_block_8";
block_tdi_3_b22.post_count = "4";
block_tdi_3_b22.found_posts = "302";
block_tdi_3_b22.header_color = "";
block_tdi_3_b22.ajax_pagination_infinite_stop = "";
block_tdi_3_b22.max_num_pages = "76";
tdBlocksArray.push(block_tdi_3_b22);
</script><div class="td-block-title-wrap"></div><div id=tdi_3_b22 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack td-meta-info-hide">
        <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/04/04/location-and-way-out-of-russia-khabib-nurmagomedov-100-ready-to-fight-tony-ferguson/" rel="bookmark" class="td-image-wrap" title="Location and way out of Russia: Khabib Nurmagomedov 100% ready to fight Tony Ferguson"><img width="100" height="70" class="entry-thumb" src="https://www.fightmag.com.au/wp-content/uploads/2019/09/khabib-nurmagomedov-100x70.jpg"  srcset="https://www.fightmag.com.au/wp-content/uploads/2019/09/khabib-nurmagomedov-100x70.jpg 100w, https://www.fightmag.com.au/wp-content/uploads/2019/09/khabib-nurmagomedov-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="UFC 242 Khabib Nurmagomedov faces Dustin Poirier in lightweight championship unification" title="Location and way out of Russia: Khabib Nurmagomedov 100% ready to fight Tony Ferguson" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/04/04/location-and-way-out-of-russia-khabib-nurmagomedov-100-ready-to-fight-tony-ferguson/" rel="bookmark" title="Location and way out of Russia: Khabib Nurmagomedov 100% ready to fight Tony Ferguson">Location and way out of Russia: Khabib Nurmagomedov 100% ready to...</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack td-meta-info-hide">
        <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/04/03/game-of-chicken-conor-mcgregor-comments-on-khabib-vs-ferguson-pull-outs/" rel="bookmark" class="td-image-wrap" title="Game of Chicken: Conor McGregor comments Khabib vs Ferguson pull out"><img width="100" height="70" class="entry-thumb" src="https://www.fightmag.com.au/wp-content/uploads/2019/12/conor-mcgregor-005-100x70.jpg"  srcset="https://www.fightmag.com.au/wp-content/uploads/2019/12/conor-mcgregor-005-100x70.jpg 100w, https://www.fightmag.com.au/wp-content/uploads/2019/12/conor-mcgregor-005-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Conor McGregor former two-division UFC champion" title="Game of Chicken: Conor McGregor comments Khabib vs Ferguson pull out" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/04/03/game-of-chicken-conor-mcgregor-comments-on-khabib-vs-ferguson-pull-outs/" rel="bookmark" title="Game of Chicken: Conor McGregor comments Khabib vs Ferguson pull out">Game of Chicken: Conor McGregor comments Khabib vs Ferguson pull out</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack td-meta-info-hide">
        <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/04/02/khabib-nurmagomedov-out-of-ufc-249-tony-ferguson-fight/" rel="bookmark" class="td-image-wrap" title="Khabib Nurmagomedov vs Tony Ferguson, UFC 249 fight cancelled"><img width="100" height="70" class="entry-thumb" src="https://www.fightmag.com.au/wp-content/uploads/2019/11/khabib-nurmagomedov-100x70.jpg"  srcset="https://www.fightmag.com.au/wp-content/uploads/2019/11/khabib-nurmagomedov-100x70.jpg 100w, https://www.fightmag.com.au/wp-content/uploads/2019/11/khabib-nurmagomedov-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="UFC lightweight champion Khabib Nurmagomedov at press conference" title="Khabib Nurmagomedov vs Tony Ferguson, UFC 249 fight cancelled" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/04/02/khabib-nurmagomedov-out-of-ufc-249-tony-ferguson-fight/" rel="bookmark" title="Khabib Nurmagomedov vs Tony Ferguson, UFC 249 fight cancelled">Khabib Nurmagomedov vs Tony Ferguson, UFC 249 fight cancelled</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack td-meta-info-hide">
        <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/03/31/ufc-249-tony-ferguson-offered-justin-gaethje-fight-instead-of-khabib-nurmagomedov/" rel="bookmark" class="td-image-wrap" title="UFC 249: Tony Ferguson offered Justin Gaethje fight instead of Khabib Nurmagomedov"><img width="100" height="70" class="entry-thumb" src="https://www.fightmag.com.au/wp-content/uploads/2019/12/tony-ferguson-100x70.jpg"  srcset="https://www.fightmag.com.au/wp-content/uploads/2019/12/tony-ferguson-100x70.jpg 100w, https://www.fightmag.com.au/wp-content/uploads/2019/12/tony-ferguson-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Tony Ferguson" title="UFC 249: Tony Ferguson offered Justin Gaethje fight instead of Khabib Nurmagomedov" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/03/31/ufc-249-tony-ferguson-offered-justin-gaethje-fight-instead-of-khabib-nurmagomedov/" rel="bookmark" title="UFC 249: Tony Ferguson offered Justin Gaethje fight instead of Khabib Nurmagomedov">UFC 249: Tony Ferguson offered Justin Gaethje fight instead of Khabib...</a></h3>
            <div class="td-module-meta-info">
                                                                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_2 widget widget_text">			<div class="textwidget"><p><!-- Begin Mailchimp Signup Form --></p>
<div class="newsletter-subscription-form-widget">
<div id="mc_embed_signup">
<form action="https://fightmag.us14.list-manage.com/subscribe/post?u=0b1f85e8e348eaa6cdc150dbd&amp;id=c4b64d5a08" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h4>Subscribe to our email newsletter</h4>
<p>Get FIGHTMAG stories in your inbox</p>
<div class="mc-field-group">
	<label for="mce-EMAIL">Your email address </label><br />
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</p></div>
<p>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0b1f85e8e348eaa6cdc150dbd_c4b64d5a08" tabindex="-1" value=""/></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
</p></div>
</form>
</div>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_4_95f td_block_template_2">
<style>
/* custom css */
.tdi_4_95f.td-a-rec-img{
				    text-align: left;
				}.tdi_4_95f.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><a href="https://www.rfhb.com.au/"><img src="https://www.fightmag.com.au/wp-content/uploads/2019/07/real-food-healthy-body.png" alt="Real Food Healthy Body" /></a></div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.fightmag.com.au/"><img class="td-retina-data" src="https://www.fightmag.com.au/wp-content/uploads/2019/05/logo.png" data-retina="https://www.fightmag.com.au/wp-content/uploads/2016/03/544x180.png" alt="Fightmag" title="FIGHTMAG" width="" /></a></div><div class="footer-text-wrap">FIGHTMAG is an Australian online magazine that covers Kickboxing, Muay Thai, Boxing and Mixed Martial Arts internationally. FIGHTMAG exists only to create excellent journalism in the field of combat sports.<div class="footer-email-wrap">Do you have a news tip? Send it to: <a href="mailto:contact@fightmag.com.au">contact@fightmag.com.au</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.dailymotion.com/fightmag" title="Dailymotion">
                <i class="td-icon-font td-icon-dailymotion"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/fightmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fightmag" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fightmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/fightmag" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-66533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-66533"><a href="https://www.fightmag.com.au/">Home</a></li>
<li id="menu-item-55778" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55778"><a href="https://www.fightmag.com.au/terms/">Terms</a></li>
<li id="menu-item-55784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-55784"><a href="https://www.fightmag.com.au/privacy/">Privacy</a></li>
<li id="menu-item-55853" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55853"><a href="https://www.fightmag.com.au/about/">About</a></li>
<li id="menu-item-64742" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64742"><a href="https://www.fightmag.com.au/contribute/">Contribute</a></li>
<li id="menu-item-55789" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55789"><a href="https://www.fightmag.com.au/contact/">Contact</a></li>
<li id="menu-item-55829" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55829"><a href="https://www.fightmag.com.au/archives/">Archives</a></li>
<li id="menu-item-55836" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55836"><a href="https://www.fightmag.com.au/sitemap/">Sitemap</a></li>
<li id="menu-item-55843" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55843"><a href="https://www.fightmag.com.au/newsletter/">Newsletter</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2005-2020 FIGHTMAG ® | ISSN  2652-5097                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 5e8b55f26f4c7
    -->

    <script type='text/javascript' src='https://www.fightmag.com.au/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/wp-embed.min.js?ver=5.4'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>