<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-AU"> <!--<![endif]-->
<head>
    <title>Fury vs Wilder 3 could be held at &#039;a big venue in Australia&#039;, Bob Arum - FIGHTMAG</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.fightmag.com.au/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/144x144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Tyson Fury vs Deontay Wilder 3 could take place at in Australia, promoter Bob Arum says. The fight is expected to be held in 2020." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.fightmag.com.au/2020/05/25/fury-vs-wilder-3-could-be-held-at-a-big-venue-in-australia-bob-arum/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Fury vs Wilder 3 could be held at &#039;a big venue in Australia&#039;, Bob Arum - FIGHTMAG" />
	<meta property="og:description" content="Tyson Fury vs Deontay Wilder 3 could take place at in Australia, promoter Bob Arum says. The fight is expected to be held in 2020." />
	<meta property="og:url" content="https://www.fightmag.com.au/2020/05/25/fury-vs-wilder-3-could-be-held-at-a-big-venue-in-australia-bob-arum/" />
	<meta property="og:site_name" content="FIGHTMAG" />
	<meta property="article:publisher" content="https://www.facebook.com/fightmag" />
	<meta property="article:author" content="https://www.facebook.com/parviziskender" />
	<meta property="article:published_time" content="2020-05-25T04:04:41+00:00" />
	<meta property="article:modified_time" content="2020-05-25T04:04:48+00:00" />
	<meta property="og:image" content="https://www.fightmag.com.au/wp-content/uploads/2020/02/tyson-fury-deontay-wilder.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta property="fb:app_id" content="835450689906490" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/parviziskender" />
	<meta name="twitter:site" content="@fightmag" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.fightmag.com.au/#organization","name":"Fightmag","url":"https://www.fightmag.com.au/","sameAs":["https://www.facebook.com/fightmag","https://www.instagram.com/fightmag","https://www.linkedin.com/company/fightmag/","https://www.youtube.com/user/FightmagTV","https://www.pinterest.com/fightmag","https://en.wikipedia.org/wiki/Fightmag","https://twitter.com/fightmag"],"logo":{"@type":"ImageObject","@id":"https://www.fightmag.com.au/#logo","inLanguage":"en-AU","url":"https://www.fightmag.com.au/wp-content/uploads/2019/05/company-logo.png","width":1200,"height":397,"caption":"Fightmag"},"image":{"@id":"https://www.fightmag.com.au/#logo"}},{"@type":"WebSite","@id":"https://www.fightmag.com.au/#website","url":"https://www.fightmag.com.au/","name":"FIGHTMAG","description":"Australian online magazine that covers combat sports internationally","publisher":{"@id":"https://www.fightmag.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.fightmag.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://www.fightmag.com.au/2020/05/25/fury-vs-wilder-3-could-be-held-at-a-big-venue-in-australia-bob-arum/#primaryimage","inLanguage":"en-AU","url":"https://www.fightmag.com.au/wp-content/uploads/2020/02/tyson-fury-deontay-wilder.jpg","width":1200,"height":675,"caption":"Tyson Fury knocks Deontay Wilder down / Pic: MainEventTV Twitter"},{"@type":"WebPage","@id":"https://www.fightmag.com.au/2020/05/25/fury-vs-wilder-3-could-be-held-at-a-big-venue-in-australia-bob-arum/#webpage","url":"https://www.fightmag.com.au/2020/05/25/fury-vs-wilder-3-could-be-held-at-a-big-venue-in-australia-bob-arum/","name":"Fury vs Wilder 3 could be held at 'a big venue in Australia', Bob Arum - FIGHTMAG","isPartOf":{"@id":"https://www.fightmag.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.fightmag.com.au/2020/05/25/fury-vs-wilder-3-could-be-held-at-a-big-venue-in-australia-bob-arum/#primaryimage"},"datePublished":"2020-05-25T04:04:41+00:00","dateModified":"2020-05-25T04:04:48+00:00","description":"Tyson Fury vs Deontay Wilder 3 could take place at in Australia, promoter Bob Arum says. The fight is expected to be held in 2020.","inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://www.fightmag.com.au/2020/05/25/fury-vs-wilder-3-could-be-held-at-a-big-venue-in-australia-bob-arum/"]}]},{"@type":"NewsArticle","@id":"https://www.fightmag.com.au/2020/05/25/fury-vs-wilder-3-could-be-held-at-a-big-venue-in-australia-bob-arum/#article","isPartOf":{"@id":"https://www.fightmag.com.au/2020/05/25/fury-vs-wilder-3-could-be-held-at-a-big-venue-in-australia-bob-arum/#webpage"},"author":{"@id":"https://www.fightmag.com.au/#/schema/person/649b8e6c5e065de976f0ef930dde2771"},"headline":"Fury vs Wilder 3 could be held at &#8216;a big venue in Australia&#8217;, Bob Arum","datePublished":"2020-05-25T04:04:41+00:00","dateModified":"2020-05-25T04:04:48+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.fightmag.com.au/2020/05/25/fury-vs-wilder-3-could-be-held-at-a-big-venue-in-australia-bob-arum/#webpage"},"publisher":{"@id":"https://www.fightmag.com.au/#organization"},"image":{"@id":"https://www.fightmag.com.au/2020/05/25/fury-vs-wilder-3-could-be-held-at-a-big-venue-in-australia-bob-arum/#primaryimage"},"keywords":"Bob Arum,Deontay Wilder,Tyson Fury","articleSection":"Boxing,Latest News","inLanguage":"en-AU","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.fightmag.com.au/2020/05/25/fury-vs-wilder-3-could-be-held-at-a-big-venue-in-australia-bob-arum/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.fightmag.com.au/#organization"}},{"@type":["Person"],"@id":"https://www.fightmag.com.au/#/schema/person/649b8e6c5e065de976f0ef930dde2771","name":"Parviz Iskenderov","image":{"@type":"ImageObject","@id":"https://www.fightmag.com.au/#personlogo","inLanguage":"en-AU","url":"https://www.fightmag.com.au/wp-content/uploads/2016/09/parviz-iskenderov.jpg","caption":"Parviz Iskenderov"},"description":"Parviz Iskenderov is a Muay Thai fighter and World Kickboxing Network International coordinator. He is a former National champion of Belarus, finalist of IFMA European Cup and former WKN Australian super lightweight title challenger.","sameAs":["https://www.facebook.com/parviziskender","https://twitter.com/https://twitter.com/parviziskender","https://www.youtube.com/parviziskender","https://en.wikipedia.org/wiki/Parviz_Iskenderov"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Feed" href="https://www.fightmag.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Comments Feed" href="https://www.fightmag.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Fury vs Wilder 3 could be held at &#8216;a big venue in Australia&#8217;, Bob Arum Comments Feed" href="https://www.fightmag.com.au/2020/05/25/fury-vs-wilder-3-could-be-held-at-a-big-venue-in-australia-bob-arum/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fightmag.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fightmag.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.fightmag.com.au/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.fightmag.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fightmag.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fightmag.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.fightmag.com.au/?p=70092' />
<link rel="alternate" type="application/json+oembed" href="https://www.fightmag.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F05%2F25%2Ffury-vs-wilder-3-could-be-held-at-a-big-venue-in-australia-bob-arum%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fightmag.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F05%2F25%2Ffury-vs-wilder-3-could-be-held-at-a-big-venue-in-australia-bob-arum%2F&#038;format=xml" />
			<meta property="fb:pages" content="155134974514253" />
							<meta property="ia:markup_url" content="https://www.fightmag.com.au/2020/05/25/fury-vs-wilder-3-could-be-held-at-a-big-venue-in-australia-bob-arum/?ia_markup=1" />
				<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.fightmag.com.au\/wp-admin\/","wpRestNonce":"ff33336766","wpRestUrl":"https:\/\/www.fightmag.com.au\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://www.fightmag.com.au/2020/05/25/fury-vs-wilder-3-could-be-held-at-a-big-venue-in-australia-bob-arum/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-22035582-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-22035582-2');
</script>

<script data-ad-client="ca-pub-9000726840130589" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.fightmag.com.au/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.fightmag.com.au/boxing/",
                    "name": "Boxing"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.fightmag.com.au/2020/05/25/fury-vs-wilder-3-could-be-held-at-a-big-venue-in-australia-bob-arum/",
                    "name": "Fury vs Wilder 3 could be held at &#8216;a big venue in..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/cropped-icon-420x420.png" sizes="32x32" />
<link rel="icon" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/cropped-icon-420x420.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/cropped-icon-420x420.png" />
<meta name="msapplication-TileImage" content="https://www.fightmag.com.au/wp-content/uploads/2016/03/cropped-icon-420x420.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-btn-md {
				    font-size:14px;
	font-weight:600;
	text-transform:uppercase;
	
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-70092 single-format-standard td-standard-pack fury-vs-wilder-3-could-be-held-at-a-big-venue-in-australia-bob-arum global-block-template-2 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.dailymotion.com/fightmag" title="Dailymotion">
                <i class="td-icon-font td-icon-dailymotion"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/fightmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fightmag" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/fightmag" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fightmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/fightmag" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-66534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-66534"><a href="https://www.fightmag.com.au/">Home</a></li>
<li id="menu-item-45518" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-45518"><a href="https://www.fightmag.com.au/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-40389" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40389"><a href="https://www.fightmag.com.au/boxing/">Boxing</a></li>
	<li id="menu-item-40390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40390"><a href="https://www.fightmag.com.au/kickboxing/">Kickboxing</a></li>
	<li id="menu-item-40391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40391"><a href="https://www.fightmag.com.au/mma/">MMA</a></li>
	<li id="menu-item-60244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60244"><a href="https://www.fightmag.com.au/muaythai/">Muay Thai</a></li>
</ul>
</li>
<li id="menu-item-69034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69034"><a href="https://schedule.fightmag.com.au/">Schedule<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-69105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69105"><a href="https://schedule.fightmag.com.au">All</a></li>
	<li id="menu-item-69106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69106"><a href="https://schedule.fightmag.com.au/events/boxing/">Boxing</a></li>
	<li id="menu-item-69107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69107"><a href="https://schedule.fightmag.com.au/events/kickboxing/">Kickboxing</a></li>
	<li id="menu-item-69108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69108"><a href="https://schedule.fightmag.com.au/events/mma/">MMA</a></li>
	<li id="menu-item-69109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69109"><a href="https://schedule.fightmag.com.au/events/ufc/">UFC</a></li>
	<li id="menu-item-69110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69110"><a href="https://schedule.fightmag.com.au/events/wkn/">WKN</a></li>
</ul>
</li>
<li id="menu-item-68523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68523"><a href="https://www.fightmag.com.au/videos/">Videos</a></li>
<li id="menu-item-68707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68707"><a href="https://www.fightmag.com.au/results/">Results</a></li>
<li id="menu-item-68346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68346"><a href="https://www.fightmag.com.au/newsletter/">Subscribe</a></li>
<li id="menu-item-68344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68344"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-40360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40360"><a href="https://www.fightmag.com.au/beauty/">Beauty</a></li>
	<li id="menu-item-45559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45559"><a href="https://www.fightmag.com.au/blog/">Blogs</a></li>
	<li id="menu-item-40361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40361"><a href="https://www.fightmag.com.au/entertainment/">Entertainment</a></li>
	<li id="menu-item-68419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68419"><a href="https://www.fightmag.com.au/fitness/">Fitness</a></li>
	<li id="menu-item-40362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40362"><a href="https://www.fightmag.com.au/lifestyle/">Lifestyle</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.fightmag.com.au/privacy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.fightmag.com.au/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, May 25, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-55852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-55852"><a href="https://www.fightmag.com.au/about/">About</a></li>
<li id="menu-item-64713" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64713"><a href="https://www.fightmag.com.au/contact/">Contact</a></li>
<li id="menu-item-55796" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55796"><a href="https://www.fightmag.com.au/contribute/">Contribute</a></li>
<li id="menu-item-55844" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55844"><a href="https://www.fightmag.com.au/newsletter/">Newsletter</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.dailymotion.com/fightmag" title="Dailymotion">
                <i class="td-icon-font td-icon-dailymotion"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/fightmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fightmag" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/fightmag" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fightmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/fightmag" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.fightmag.com.au/privacy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.fightmag.com.au/">
            <img class="td-retina-data" data-retina="https://www.fightmag.com.au/wp-content/uploads/2020/01/logo-retina.png" src="https://www.fightmag.com.au/wp-content/uploads/2020/01/logo.png" alt="FIGHTMAG" title="Home"/>
            <span class="td-visual-hidden">FIGHTMAG</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_bec td_block_template_2 ">

<style>
/* custom css */
.tdi_1_bec.td-a-rec-img{
				    text-align: left;
				}.tdi_1_bec.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="7530996242"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="7530996242"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="7530996242"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.fightmag.com.au/">
			<img class="td-retina-data" data-retina="https://www.fightmag.com.au/wp-content/uploads/2018/11/logo-mobile-retina.png" src="https://www.fightmag.com.au/wp-content/uploads/2018/11/logo-mobile.png" alt="FIGHTMAG" title="Home"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.fightmag.com.au/">
			<img class="td-retina-data" data-retina="https://www.fightmag.com.au/wp-content/uploads/2020/01/logo-retina.png" src="https://www.fightmag.com.au/wp-content/uploads/2020/01/logo.png" alt="FIGHTMAG" title="Home"/>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-66534"><a href="https://www.fightmag.com.au/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-45518"><a href="https://www.fightmag.com.au/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-40389"><a href="https://www.fightmag.com.au/boxing/">Boxing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40390"><a href="https://www.fightmag.com.au/kickboxing/">Kickboxing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40391"><a href="https://www.fightmag.com.au/mma/">MMA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60244"><a href="https://www.fightmag.com.au/muaythai/">Muay Thai</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-69034"><a href="https://schedule.fightmag.com.au/">Schedule</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69105"><a href="https://schedule.fightmag.com.au">All</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69106"><a href="https://schedule.fightmag.com.au/events/boxing/">Boxing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69107"><a href="https://schedule.fightmag.com.au/events/kickboxing/">Kickboxing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69108"><a href="https://schedule.fightmag.com.au/events/mma/">MMA</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69109"><a href="https://schedule.fightmag.com.au/events/ufc/">UFC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69110"><a href="https://schedule.fightmag.com.au/events/wkn/">WKN</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68523"><a href="https://www.fightmag.com.au/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68707"><a href="https://www.fightmag.com.au/results/">Results</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-68346"><a href="https://www.fightmag.com.au/newsletter/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-68344"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40360"><a href="https://www.fightmag.com.au/beauty/">Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45559"><a href="https://www.fightmag.com.au/blog/">Blogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40361"><a href="https://www.fightmag.com.au/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68419"><a href="https://www.fightmag.com.au/fitness/">Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40362"><a href="https://www.fightmag.com.au/lifestyle/">Lifestyle</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.fightmag.com.au/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-70092" class="post-70092 post type-post status-publish format-standard has-post-thumbnail hentry category-boxing category-news tag-bob-arum tag-deontay-wilder tag-tyson-fury" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.fightmag.com.au/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Boxing" class="entry-crumb" href="https://www.fightmag.com.au/boxing/">Boxing</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Fury vs Wilder 3 could be held at &#8216;a big venue in...</span></div></div>

                        
                        <header class="td-post-title">
                            <h1 class="entry-title">Fury vs Wilder 3 could be held at &#8216;a big venue in Australia&#8217;, Bob Arum</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.fightmag.com.au/author/parviz-iskenderov/">Parviz Iskenderov</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-25T14:04:41+00:00" >May 25, 2020</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><img width="696" height="392" class="entry-thumb" src="https://www.fightmag.com.au/wp-content/uploads/2020/02/tyson-fury-deontay-wilder-696x392.jpg" srcset="https://www.fightmag.com.au/wp-content/uploads/2020/02/tyson-fury-deontay-wilder-696x392.jpg 696w, https://www.fightmag.com.au/wp-content/uploads/2020/02/tyson-fury-deontay-wilder-1068x601.jpg 1068w, https://www.fightmag.com.au/wp-content/uploads/2020/02/tyson-fury-deontay-wilder-747x420.jpg 747w, https://www.fightmag.com.au/wp-content/uploads/2020/02/tyson-fury-deontay-wilder.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="Tyson Fury vs Deontay Wilder" title="Tyson Fury knocks Deontay Wilder down"/><figcaption class="wp-caption-text">Tyson Fury knocks Deontay Wilder down / Pic: MainEventTV Twitter</figcaption></figure></div>
            <p>Australia has been named as one of the potential locations to accommodate the third fight between Tyson Fury and Deontay Wilder. The contest is in the works to be held by the end of 2020.</p>
<p>While two of their previous bouts took place in the United States, the trilogy fight is expected to be staged outside the country. Amid coronavirus pandemic China and Australia are among the potential hosts.</p>
<p>&#8220;We are looking elsewhere, at places where they&#8217;ve had very little coronavirus. Where it is not considered to be a problem, Top Rank promoter Bob Arum said on <a href="https://talksport.com/sport/boxing/709349/tyson-fury-vs-deontay-wilder-3-china-australia-this-year/" target="_blank" rel="noopener noreferrer">talkSPORT&#8217;s Fight Night</a>.</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline tdi_2_9ac td_block_template_2 ">

<style>
/* custom css */
.tdi_2_9ac.td-a-rec-img{
				    text-align: left;
				}.tdi_2_9ac.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="9869970295"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="9869970295"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="9869970295"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="9869970295"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p>&#8220;We are exploring the possible of Macaw, China and also in a big venue in Australia, which seems to have the coronavirus under control.&#8221;</p>
<p>Fury vs Wilder 3 was initially reported to be held in July at MGM Grand. Later it was suggested that the matchup was postponed, and <a href="https://www.fightmag.com.au/2020/03/26/fury-vs-wilder-3-postponed-new-date-october-3/" target="_blank" rel="noopener noreferrer">targeted for early October</a> at to be determined venue also in Las Vegas.</p>
<p>&#8220;Our goal from Fury&#8217;s standpoint and Wilder&#8217;s standpoint is to get that fight on in the fourth quarter before the end of the year,&#8221; Arum said.</p>
<p>Lineal champion Tyson Fury (30-0-1, 21 KO) TKO&#8217;d former WBC heavyweight champion Deontay Wilder (42-1-1, 41) in the <a href="https://www.fightmag.com.au/2020/02/23/tyson-fury-defeats-deontay-wilder/" target="_blank" rel="noopener noreferrer">seventh round of their rematch</a> at MGM Grand in Las Vegas, NV this past February. Their first bout in December 2018 took place at STAPLES Center in Los Angeles, CA, where after twelve rounds the verdict heard a controversial split draw.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_3_07e td_block_template_2 ">

<style>
/* custom css */
.tdi_3_07e.td-a-rec-img{
				    text-align: left;
				}.tdi_3_07e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:190px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="5749804029"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="5749804029"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="5749804029"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="5749804029"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.fightmag.com.au/tag/bob-arum/">Bob Arum</a></li><li><a href="https://www.fightmag.com.au/tag/deontay-wilder/">Deontay Wilder</a></li><li><a href="https://www.fightmag.com.au/tag/tyson-fury/">Tyson Fury</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F05%2F25%2Ffury-vs-wilder-3-could-be-held-at-a-big-venue-in-australia-bob-arum%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Fury+vs+Wilder+3+could+be+held+at+%E2%80%98a+big+venue+in+Australia%E2%80%99%2C+Bob+Arum&url=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F05%2F25%2Ffury-vs-wilder-3-could-be-held-at-a-big-venue-in-australia-bob-arum%2F&via=fightmag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.fightmag.com.au/2020/05/25/fury-vs-wilder-3-could-be-held-at-a-big-venue-in-australia-bob-arum/&title=Fury+vs+Wilder+3+could+be+held+at+%E2%80%98a+big+venue+in+Australia%E2%80%99%2C+Bob+Arum">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.fightmag.com.au/2020/05/25/fury-vs-wilder-3-could-be-held-at-a-big-venue-in-australia-bob-arum/&amp;media=https://www.fightmag.com.au/wp-content/uploads/2020/02/tyson-fury-deontay-wilder.jpg&description=Tyson Fury vs Deontay Wilder 3 could take place at in Australia, promoter Bob Arum says. The fight is expected to be held in 2020.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.fightmag.com.au/2020/05/25/fury-vs-wilder-3-could-be-held-at-a-big-venue-in-australia-bob-arum/&title=Fury+vs+Wilder+3+could+be+held+at+%E2%80%98a+big+venue+in+Australia%E2%80%99%2C+Bob+Arum">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Fury+vs+Wilder+3+could+be+held+at+%E2%80%98a+big+venue+in+Australia%E2%80%99%2C+Bob+Arum %0A%0A https://www.fightmag.com.au/2020/05/25/fury-vs-wilder-3-could-be-held-at-a-big-venue-in-australia-bob-arum/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://www.fightmag.com.au/2020/05/25/fury-vs-wilder-3-could-be-held-at-a-big-venue-in-australia-bob-arum/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Fury vs Wilder 3 could be held at &#8216;a big venue in Australia&#8217;, Bob Arum&body=https://www.fightmag.com.au/2020/05/25/fury-vs-wilder-3-could-be-held-at-a-big-venue-in-australia-bob-arum/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="author-box-wrap"><a href="https://www.fightmag.com.au/author/parviz-iskenderov/"><img src="https://www.fightmag.com.au/wp-content/uploads/2016/09/parviz-iskenderov-470x470.jpg" width="96" height="96" alt="Parviz Iskenderov" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.fightmag.com.au/author/parviz-iskenderov/">Parviz Iskenderov</a></span></div><div class="td-author-url"><a href="https://www.parviziskender.com">https://www.parviziskender.com</a></div><div class="td-author-description">Parviz Iskenderov is a Muay Thai fighter and World Kickboxing Network International coordinator. He is a former National champion of Belarus, finalist of IFMA European Cup and former WKN Australian super lightweight title challenger.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/parviziskender" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/parviziskender" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/parviziskender" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Parviz Iskenderov"></span><meta itemprop="datePublished" content="2020-05-25T14:04:41+10:00"><meta itemprop="dateModified" content="2020-05-25T14:04:48+10:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.fightmag.com.au/2020/05/25/fury-vs-wilder-3-could-be-held-at-a-big-venue-in-australia-bob-arum/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.fightmag.com.au/wp-content/uploads/2020/01/logo.png"></span><meta itemprop="name" content="FIGHTMAG"></span><meta itemprop="headline " content="Fury vs Wilder 3 could be held at &#039;a big venue in Australia&#039;, Bob Arum"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.fightmag.com.au/wp-content/uploads/2020/02/tyson-fury-deontay-wilder.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></span>        </footer>

    
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/25/fury-vs-wilder-3-could-be-held-at-a-big-venue-in-australia-bob-arum/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.fightmag.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='70092' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_5 td_block_widget tdi_4_4c5 td-pb-border-top td_block_template_2 td-column-1 td_block_padding"  data-td-block-uid="tdi_4_4c5" ><script>var block_tdi_4_4c5 = new tdBlock();
block_tdi_4_4c5.id = "tdi_4_4c5";
block_tdi_4_4c5.atts = '{"custom_title":"Featured","custom_url":"","block_template_id":"","header_text_color":"#","accent_text_color":"#","m3_tl":"150","limit":"1","offset":"","el_class":"","post_ids":"","category_id":"1556","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_4_4c5","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m3f_title_font_header":"","m3f_title_font_title":"Article title","m3f_title_font_settings":"","m3f_title_font_family":"","m3f_title_font_size":"","m3f_title_font_line_height":"","m3f_title_font_style":"","m3f_title_font_weight":"","m3f_title_font_transform":"","m3f_title_font_spacing":"","m3f_title_":"","m3f_cat_font_title":"Article category tag","m3f_cat_font_settings":"","m3f_cat_font_family":"","m3f_cat_font_size":"","m3f_cat_font_line_height":"","m3f_cat_font_style":"","m3f_cat_font_weight":"","m3f_cat_font_transform":"","m3f_cat_font_spacing":"","m3f_cat_":"","m3f_meta_font_title":"Article meta info","m3f_meta_font_settings":"","m3f_meta_font_family":"","m3f_meta_font_size":"","m3f_meta_font_line_height":"","m3f_meta_font_style":"","m3f_meta_font_weight":"","m3f_meta_font_transform":"","m3f_meta_font_spacing":"","m3f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_4_4c5","tdc_css_class_style":"tdi_4_4c5_rand_style"}';
block_tdi_4_4c5.td_column_number = "1";
block_tdi_4_4c5.block_type = "td_block_5";
block_tdi_4_4c5.post_count = "1";
block_tdi_4_4c5.found_posts = "332";
block_tdi_4_4c5.header_color = "";
block_tdi_4_4c5.ajax_pagination_infinite_stop = "";
block_tdi_4_4c5.max_num_pages = "332";
tdBlocksArray.push(block_tdi_4_4c5);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Featured</span></h4></div><div id=tdi_4_4c5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/05/21/watch-mike-tyson-i-might-come-back-video-for-chinese-website/" rel="bookmark" class="td-image-wrap" title="Watch Mike Tyson &#8216;I might come back&#8217; video for Chinese website"><img width="324" height="235" class="entry-thumb" src="https://www.fightmag.com.au/wp-content/uploads/2020/05/mike-tyson-001-324x235.jpg"   alt="Mike Tyson" title="Watch Mike Tyson &#8216;I might come back&#8217; video for Chinese website" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/05/21/watch-mike-tyson-i-might-come-back-video-for-chinese-website/" rel="bookmark" title="Watch Mike Tyson &#8216;I might come back&#8217; video for Chinese website">Watch Mike Tyson &#8216;I might come back&#8217; video for Chinese website</a></h3>

            <div class="td-module-meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->		<aside class="td_block_template_2 widget widget_recent_entries">		<h4 class="td-block-title"><span>Headlines</span></h4>		<ul>
											<li>
					<a href="https://www.fightmag.com.au/2020/05/25/mike-tyson-fight-contract-expected-this-week-tito-ortiz-says-he-was-offered-to-be-an-opponent/">Mike Tyson fight contract expected this week, Tito Ortiz says he was offered to be an opponent</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2020/05/25/fury-vs-wilder-3-could-be-held-at-a-big-venue-in-australia-bob-arum/" aria-current="page">Fury vs Wilder 3 could be held at &#8216;a big venue in Australia&#8217;, Bob Arum</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2020/05/25/mcgregor-offered-title-shot-against-usman-if-masvidal-and-diaz-were-to-rematch/">McGregor offered title shot against Usman, if Masvidal and Diaz were to rematch</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2020/05/24/conor-mcgregor-goat-thread-gets-response/">Conor McGregor Top 4 GOAT Thread gets champion&#8217;s response</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2020/05/24/dustin-poirier-vs-dan-hooker-targeted-for-ufc-fight-card-june-27/">Dustin Poirier vs Dan Hooker planned for UFC June 27 fight card</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2020/05/24/ufc-full-fight-video-andrei-arlovski-vs-travis-browne/">Watch Andrei Arlovski stoppage of Travis Browne at UFC 187</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2020/05/23/ufc-full-fight-tyron-woodley-vs-robbie-lawler/">Watch Tyron Woodley KO of Robbie Lawler in UFC title fight</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2020/05/23/ufc-fight-night-woodley-vs-burns-card-announced/">UFC May 30 full fight card announced</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2020/05/23/ufc-250-nunes-vs-spencer-poster-released/">UFC 250 poster released for Nunes vs Spencer championship main event</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2020/05/22/boxing-fight-card-planned-for-june-9-at-mgm-grand/">Boxing fight card planned for June 9 at MGM Grand</a>
									</li>
					</ul>
		</aside><aside class="td_block_template_2 widget widget_text">			<div class="textwidget"><p><!-- Begin Mailchimp Signup Form --></p>
<div class="newsletter-subscription-form-widget">
<div id="mc_embed_signup">
<form action="https://fightmag.us14.list-manage.com/subscribe/post?u=0b1f85e8e348eaa6cdc150dbd&amp;id=c4b64d5a08" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h4>Subscribe to our email newsletter</h4>
<p>Get FIGHTMAG stories in your inbox</p>
<div class="mc-field-group">
	<label for="mce-EMAIL">Your email address </label><br />
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</p></div>
<p>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0b1f85e8e348eaa6cdc150dbd_c4b64d5a08" tabindex="-1" value=""/></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
</p></div>
</form>
</div>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_5_4e5 td_block_template_2">
<style>
/* custom css */
.tdi_5_4e5.td-a-rec-img{
				    text-align: left;
				}.tdi_5_4e5.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><a href="https://www.rfhb.com.au/"><img src="https://www.fightmag.com.au/wp-content/uploads/2019/07/real-food-healthy-body.png" alt="Real Food Healthy Body" /></a></div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.fightmag.com.au/"><img class="td-retina-data" src="https://www.fightmag.com.au/wp-content/uploads/2019/05/logo.png" data-retina="https://www.fightmag.com.au/wp-content/uploads/2016/03/544x180.png" alt="Fightmag" title="FIGHTMAG" width="" /></a></div><div class="footer-text-wrap">FIGHTMAG is an Australian online magazine that covers Kickboxing, Muay Thai, Boxing and Mixed Martial Arts internationally. FIGHTMAG exists only to create excellent journalism in the field of combat sports.<div class="footer-email-wrap">Do you have a news tip? Send it to: <a href="mailto:contact@fightmag.com.au">contact@fightmag.com.au</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.dailymotion.com/fightmag" title="Dailymotion">
                <i class="td-icon-font td-icon-dailymotion"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/fightmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fightmag" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/fightmag" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fightmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/fightmag" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-66533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-66533"><a href="https://www.fightmag.com.au/">Home</a></li>
<li id="menu-item-55778" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55778"><a href="https://www.fightmag.com.au/terms/">Terms</a></li>
<li id="menu-item-55784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-55784"><a href="https://www.fightmag.com.au/privacy/">Privacy</a></li>
<li id="menu-item-55853" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55853"><a href="https://www.fightmag.com.au/about/">About</a></li>
<li id="menu-item-64742" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64742"><a href="https://www.fightmag.com.au/contribute/">Contribute</a></li>
<li id="menu-item-55789" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55789"><a href="https://www.fightmag.com.au/contact/">Contact</a></li>
<li id="menu-item-55829" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55829"><a href="https://www.fightmag.com.au/archives/">Archives</a></li>
<li id="menu-item-55836" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55836"><a href="https://www.fightmag.com.au/sitemap/">Sitemap</a></li>
<li id="menu-item-55843" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55843"><a href="https://www.fightmag.com.au/newsletter/">Newsletter</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2005-2020 FIGHTMAG ® | ISSN  2652-5097                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 5ecbbecf4d5c8
    -->

    <script type='text/javascript' src='https://www.fightmag.com.au/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>