<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-AU"> <!--<![endif]-->
<head>
    <title>Mark Hunt vs Paul Gallen: NRL star reveals date and venue penciled for boxing showdown - FIGHTMAG</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.fightmag.com.au/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/144x144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="UFC and K-1 legend Mark Hunt and NRL star Paul Gallen are scheduled to face off inside the squared circle in a boxing match in Australia." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.fightmag.com.au/2020/07/08/mark-hunt-vs-paul-gallen-date-and-venue-penciled-boxing-match/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mark Hunt vs Paul Gallen: NRL star reveals date and venue penciled for boxing showdown - FIGHTMAG" />
	<meta property="og:description" content="UFC and K-1 legend Mark Hunt and NRL star Paul Gallen are scheduled to face off inside the squared circle in a boxing match in Australia." />
	<meta property="og:url" content="https://www.fightmag.com.au/2020/07/08/mark-hunt-vs-paul-gallen-date-and-venue-penciled-boxing-match/" />
	<meta property="og:site_name" content="FIGHTMAG" />
	<meta property="article:publisher" content="https://www.facebook.com/fightmag" />
	<meta property="article:author" content="https://www.facebook.com/parviziskender" />
	<meta property="article:published_time" content="2020-07-08T02:09:15+00:00" />
	<meta property="article:modified_time" content="2020-07-08T02:19:06+00:00" />
	<meta property="og:image" content="https://www.fightmag.com.au/wp-content/uploads/2020/02/mark-hunt.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta property="fb:app_id" content="835450689906490" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/parviziskender" />
	<meta name="twitter:site" content="@fightmag" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.fightmag.com.au/#organization","name":"Fightmag","url":"https://www.fightmag.com.au/","sameAs":["https://www.facebook.com/fightmag","https://www.instagram.com/fightmag","https://www.linkedin.com/company/fightmag/","https://www.youtube.com/user/FightmagTV","https://www.pinterest.com/fightmag","https://en.wikipedia.org/wiki/Fightmag","https://twitter.com/fightmag"],"logo":{"@type":"ImageObject","@id":"https://www.fightmag.com.au/#logo","inLanguage":"en-AU","url":"https://www.fightmag.com.au/wp-content/uploads/2019/05/company-logo.png","width":1200,"height":397,"caption":"Fightmag"},"image":{"@id":"https://www.fightmag.com.au/#logo"}},{"@type":"WebSite","@id":"https://www.fightmag.com.au/#website","url":"https://www.fightmag.com.au/","name":"FIGHTMAG","description":"Australian online magazine that covers combat sports internationally","publisher":{"@id":"https://www.fightmag.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.fightmag.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://www.fightmag.com.au/2020/07/08/mark-hunt-vs-paul-gallen-date-and-venue-penciled-boxing-match/#primaryimage","inLanguage":"en-AU","url":"https://www.fightmag.com.au/wp-content/uploads/2020/02/mark-hunt.jpg","width":1200,"height":675,"caption":"Mark Hunt at UFC 221 in Perth, Australia / Pic: Emanuel Rudnicki FIGHTMAG"},{"@type":"WebPage","@id":"https://www.fightmag.com.au/2020/07/08/mark-hunt-vs-paul-gallen-date-and-venue-penciled-boxing-match/#webpage","url":"https://www.fightmag.com.au/2020/07/08/mark-hunt-vs-paul-gallen-date-and-venue-penciled-boxing-match/","name":"Mark Hunt vs Paul Gallen: NRL star reveals date and venue penciled for boxing showdown - FIGHTMAG","isPartOf":{"@id":"https://www.fightmag.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.fightmag.com.au/2020/07/08/mark-hunt-vs-paul-gallen-date-and-venue-penciled-boxing-match/#primaryimage"},"datePublished":"2020-07-08T02:09:15+00:00","dateModified":"2020-07-08T02:19:06+00:00","description":"UFC and K-1 legend Mark Hunt and NRL star Paul Gallen are scheduled to face off inside the squared circle in a boxing match in Australia.","inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://www.fightmag.com.au/2020/07/08/mark-hunt-vs-paul-gallen-date-and-venue-penciled-boxing-match/"]}]},{"@type":"NewsArticle","@id":"https://www.fightmag.com.au/2020/07/08/mark-hunt-vs-paul-gallen-date-and-venue-penciled-boxing-match/#article","isPartOf":{"@id":"https://www.fightmag.com.au/2020/07/08/mark-hunt-vs-paul-gallen-date-and-venue-penciled-boxing-match/#webpage"},"author":{"@id":"https://www.fightmag.com.au/#/schema/person/649b8e6c5e065de976f0ef930dde2771"},"headline":"Mark Hunt vs Paul Gallen: NRL star reveals date and venue penciled for boxing showdown","datePublished":"2020-07-08T02:09:15+00:00","dateModified":"2020-07-08T02:19:06+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.fightmag.com.au/2020/07/08/mark-hunt-vs-paul-gallen-date-and-venue-penciled-boxing-match/#webpage"},"publisher":{"@id":"https://www.fightmag.com.au/#organization"},"image":{"@id":"https://www.fightmag.com.au/2020/07/08/mark-hunt-vs-paul-gallen-date-and-venue-penciled-boxing-match/#primaryimage"},"keywords":"Mark Hunt","articleSection":"Boxing,Latest News","inLanguage":"en-AU","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.fightmag.com.au/2020/07/08/mark-hunt-vs-paul-gallen-date-and-venue-penciled-boxing-match/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.fightmag.com.au/#organization"}},{"@type":["Person"],"@id":"https://www.fightmag.com.au/#/schema/person/649b8e6c5e065de976f0ef930dde2771","name":"Parviz Iskenderov","image":{"@type":"ImageObject","@id":"https://www.fightmag.com.au/#personlogo","inLanguage":"en-AU","url":"https://www.fightmag.com.au/wp-content/uploads/2016/09/parviz-iskenderov.jpg","caption":"Parviz Iskenderov"},"description":"Parviz Iskenderov is a Muay Thai fighter and World Kickboxing Network International coordinator. He is a former National champion of Belarus, finalist of IFMA European Cup and former WKN Australian super lightweight title challenger.","sameAs":["https://www.facebook.com/parviziskender","https://twitter.com/https://twitter.com/parviziskender","https://www.youtube.com/parviziskender","https://en.wikipedia.org/wiki/Parviz_Iskenderov"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Feed" href="https://www.fightmag.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Comments Feed" href="https://www.fightmag.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Mark Hunt vs Paul Gallen: NRL star reveals date and venue penciled for boxing showdown Comments Feed" href="https://www.fightmag.com.au/2020/07/08/mark-hunt-vs-paul-gallen-date-and-venue-penciled-boxing-match/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fightmag.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fightmag.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.fightmag.com.au/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.fightmag.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fightmag.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fightmag.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.fightmag.com.au/?p=70495' />
<link rel="alternate" type="application/json+oembed" href="https://www.fightmag.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F07%2F08%2Fmark-hunt-vs-paul-gallen-date-and-venue-penciled-boxing-match%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fightmag.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F07%2F08%2Fmark-hunt-vs-paul-gallen-date-and-venue-penciled-boxing-match%2F&#038;format=xml" />
			<meta property="fb:pages" content="155134974514253" />
							<meta property="ia:markup_url" content="https://www.fightmag.com.au/2020/07/08/mark-hunt-vs-paul-gallen-date-and-venue-penciled-boxing-match/?ia_markup=1" />
				<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.fightmag.com.au\/wp-admin\/","wpRestNonce":"c61f62b502","wpRestUrl":"https:\/\/www.fightmag.com.au\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://www.fightmag.com.au/2020/07/08/mark-hunt-vs-paul-gallen-date-and-venue-penciled-boxing-match/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-22035582-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-22035582-2');
</script>

<script data-ad-client="ca-pub-9000726840130589" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.fightmag.com.au/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.fightmag.com.au/boxing/",
                    "name": "Boxing"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.fightmag.com.au/2020/07/08/mark-hunt-vs-paul-gallen-date-and-venue-penciled-boxing-match/",
                    "name": "Mark Hunt vs Paul Gallen: NRL star reveals date and venue penciled..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/cropped-icon-420x420.png" sizes="32x32" />
<link rel="icon" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/cropped-icon-420x420.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.fightmag.com.au/wp-content/uploads/2016/03/cropped-icon-420x420.png" />
<meta name="msapplication-TileImage" content="https://www.fightmag.com.au/wp-content/uploads/2016/03/cropped-icon-420x420.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-btn-md {
				    font-size:14px;
	font-weight:600;
	text-transform:uppercase;
	
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-70495 single-format-standard td-standard-pack mark-hunt-vs-paul-gallen-date-and-venue-penciled-boxing-match global-block-template-2 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.dailymotion.com/fightmag" title="Dailymotion">
                <i class="td-icon-font td-icon-dailymotion"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/fightmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fightmag" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/fightmag" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fightmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/fightmag" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-66534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-66534"><a href="https://www.fightmag.com.au/">Home</a></li>
<li id="menu-item-45518" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-45518"><a href="https://www.fightmag.com.au/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-40389" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40389"><a href="https://www.fightmag.com.au/boxing/">Boxing</a></li>
	<li id="menu-item-40390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40390"><a href="https://www.fightmag.com.au/kickboxing/">Kickboxing</a></li>
	<li id="menu-item-40391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40391"><a href="https://www.fightmag.com.au/mma/">MMA</a></li>
	<li id="menu-item-60244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60244"><a href="https://www.fightmag.com.au/muaythai/">Muay Thai</a></li>
</ul>
</li>
<li id="menu-item-69034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69034"><a href="https://schedule.fightmag.com.au/">Schedule<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-69105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69105"><a href="https://schedule.fightmag.com.au">All</a></li>
	<li id="menu-item-69106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69106"><a href="https://schedule.fightmag.com.au/events/boxing/">Boxing</a></li>
	<li id="menu-item-69107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69107"><a href="https://schedule.fightmag.com.au/events/kickboxing/">Kickboxing</a></li>
	<li id="menu-item-69108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69108"><a href="https://schedule.fightmag.com.au/events/mma/">MMA</a></li>
	<li id="menu-item-69109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69109"><a href="https://schedule.fightmag.com.au/events/ufc/">UFC</a></li>
	<li id="menu-item-69110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69110"><a href="https://schedule.fightmag.com.au/events/wkn/">WKN</a></li>
</ul>
</li>
<li id="menu-item-68523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68523"><a href="https://www.fightmag.com.au/videos/">Videos</a></li>
<li id="menu-item-68707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68707"><a href="https://www.fightmag.com.au/results/">Results</a></li>
<li id="menu-item-68346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68346"><a href="https://www.fightmag.com.au/newsletter/">Subscribe</a></li>
<li id="menu-item-68344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68344"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-40360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40360"><a href="https://www.fightmag.com.au/beauty/">Beauty</a></li>
	<li id="menu-item-45559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45559"><a href="https://www.fightmag.com.au/blog/">Blogs</a></li>
	<li id="menu-item-40361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40361"><a href="https://www.fightmag.com.au/entertainment/">Entertainment</a></li>
	<li id="menu-item-68419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68419"><a href="https://www.fightmag.com.au/fitness/">Fitness</a></li>
	<li id="menu-item-40362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40362"><a href="https://www.fightmag.com.au/lifestyle/">Lifestyle</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.fightmag.com.au/privacy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.fightmag.com.au/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, July 8, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-55852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-55852"><a href="https://www.fightmag.com.au/about/">About</a></li>
<li id="menu-item-64713" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64713"><a href="https://www.fightmag.com.au/contact/">Contact</a></li>
<li id="menu-item-55796" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55796"><a href="https://www.fightmag.com.au/contribute/">Contribute</a></li>
<li id="menu-item-55844" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55844"><a href="https://www.fightmag.com.au/newsletter/">Newsletter</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.dailymotion.com/fightmag" title="Dailymotion">
                <i class="td-icon-font td-icon-dailymotion"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/fightmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fightmag" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/fightmag" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fightmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/fightmag" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.fightmag.com.au/privacy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.fightmag.com.au/">
            <img class="td-retina-data" data-retina="https://www.fightmag.com.au/wp-content/uploads/2020/01/logo-retina.png" src="https://www.fightmag.com.au/wp-content/uploads/2020/01/logo.png" alt="FIGHTMAG" title="Home"/>
            <span class="td-visual-hidden">FIGHTMAG</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_962 td_block_template_2 ">

<style>
/* custom css */
.tdi_1_962.td-a-rec-img{
				    text-align: left;
				}.tdi_1_962.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="7530996242"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="7530996242"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="7530996242"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.fightmag.com.au/">
			<img class="td-retina-data" data-retina="https://www.fightmag.com.au/wp-content/uploads/2018/11/logo-mobile-retina.png" src="https://www.fightmag.com.au/wp-content/uploads/2018/11/logo-mobile.png" alt="FIGHTMAG" title="Home"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.fightmag.com.au/">
			<img class="td-retina-data" data-retina="https://www.fightmag.com.au/wp-content/uploads/2020/01/logo-retina.png" src="https://www.fightmag.com.au/wp-content/uploads/2020/01/logo.png" alt="FIGHTMAG" title="Home"/>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-66534"><a href="https://www.fightmag.com.au/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-45518"><a href="https://www.fightmag.com.au/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-40389"><a href="https://www.fightmag.com.au/boxing/">Boxing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40390"><a href="https://www.fightmag.com.au/kickboxing/">Kickboxing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40391"><a href="https://www.fightmag.com.au/mma/">MMA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60244"><a href="https://www.fightmag.com.au/muaythai/">Muay Thai</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-69034"><a href="https://schedule.fightmag.com.au/">Schedule</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69105"><a href="https://schedule.fightmag.com.au">All</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69106"><a href="https://schedule.fightmag.com.au/events/boxing/">Boxing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69107"><a href="https://schedule.fightmag.com.au/events/kickboxing/">Kickboxing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69108"><a href="https://schedule.fightmag.com.au/events/mma/">MMA</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69109"><a href="https://schedule.fightmag.com.au/events/ufc/">UFC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69110"><a href="https://schedule.fightmag.com.au/events/wkn/">WKN</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68523"><a href="https://www.fightmag.com.au/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68707"><a href="https://www.fightmag.com.au/results/">Results</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-68346"><a href="https://www.fightmag.com.au/newsletter/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-68344"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40360"><a href="https://www.fightmag.com.au/beauty/">Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45559"><a href="https://www.fightmag.com.au/blog/">Blogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40361"><a href="https://www.fightmag.com.au/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68419"><a href="https://www.fightmag.com.au/fitness/">Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40362"><a href="https://www.fightmag.com.au/lifestyle/">Lifestyle</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.fightmag.com.au/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-70495" class="post-70495 post type-post status-publish format-standard has-post-thumbnail hentry category-boxing category-news tag-mark-hunt" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.fightmag.com.au/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Boxing" class="entry-crumb" href="https://www.fightmag.com.au/boxing/">Boxing</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Mark Hunt vs Paul Gallen: NRL star reveals date and venue penciled...</span></div></div>

                        
                        <header class="td-post-title">
                            <h1 class="entry-title">Mark Hunt vs Paul Gallen: NRL star reveals date and venue penciled for boxing showdown</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.fightmag.com.au/author/parviz-iskenderov/">Parviz Iskenderov</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-08T12:09:15+00:00" >July 8, 2020</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><img width="696" height="392" class="entry-thumb" src="https://www.fightmag.com.au/wp-content/uploads/2020/02/mark-hunt-696x392.jpg" srcset="https://www.fightmag.com.au/wp-content/uploads/2020/02/mark-hunt-696x392.jpg 696w, https://www.fightmag.com.au/wp-content/uploads/2020/02/mark-hunt-1068x601.jpg 1068w, https://www.fightmag.com.au/wp-content/uploads/2020/02/mark-hunt-747x420.jpg 747w, https://www.fightmag.com.au/wp-content/uploads/2020/02/mark-hunt.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="Mark Hunt to face Paul Gallen in a boxing fight" title="Mark Hunt"/><figcaption class="wp-caption-text">Mark Hunt at UFC 221 in Perth, Australia / Pic: Emanuel Rudnicki FIGHTMAG</figcaption></figure></div>
            
<p>UFC and K-1 legend Mark Hunt and NRL star Paul Gallen are scheduled to face off inside the squared circle. The date of a boxing match is targeted for late October. Four venues have been named to potentially host the showdown.</p>



<p>The Gallen vs Hunt bout was <a href="https://www.fightmag.com.au/2020/02/10/mark-hunt-vs-paul-gallen-boxing-fight-is-in-the-works/" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener">initially announced</a> in February. The COVID-19 pandemic put it on hold.</p>



<p>&#8220;It&#8217;s back on,&#8221; Paul Gallen told <a href="https://wwos.nine.com.au/news/paul-gallen-officially-confirms-mega-fight-with-ufc-veteran-mark-hunt/59c13cf3-f4dc-41d7-be27-6b0838f7a4c4" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener">Wide World of Sports&#8217; 2GB radio</a>. &#8220;It was close to getting done three or four months ago.&#8221;</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline tdi_2_08a td_block_template_2 ">

<style>
/* custom css */
.tdi_2_08a.td-a-rec-img{
				    text-align: left;
				}.tdi_2_08a.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="9869970295"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="9869970295"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="9869970295"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="9869970295"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 





<p>&#8220;But today I saw the headlines come out as well and I rang the promoter and said, &#8216;we need to sort this out. Mark Hunt signed the contact, fair enough, but I haven&#8217;t signed a contract. I haven&#8217;t been offered a contract.&#8217;</p>



<p>&#8220;He said, &#8216;what do you want?&#8217; So I told him what I wanted and he said, &#8216;okay we&#8217;ll work towards that.'&#8221;</p>



<p>&#8220;So it&#8217;s looking promising, it&#8217;s looking like it&#8217;s going to happen.&#8221;</p>



<p>According to Paul Gallen, his fight against Mark Hunt is planned for late October. The contest is expected to take place in Australia or possibly in New Zealand.</p>



<p>&#8220;October 31st is the date that has been set,&#8221; NRL star said. &#8220;The venue I&#8217;m not sure of yet. It could be New South Wales somewhere, hopefully Queensland, possibly even New Zealand.&#8221;</p>



<p>In addition, <a aria-label="undefined (opens in a new tab)" href="https://www.dailytelegraph.com.au/sport/boxing-mma/paul-gallen-vs-mark-hunt-set-for-halloween-showdown-with-four-venue-bidding-to-host-mega-fight/news-story/325462e04aeee1d03c7b4dfc63c9f86f" target="_blank" rel="noreferrer noopener nofollow">The Daily Telegraph</a> reported four places to potentially accommodate the event. This includes three venues in New South Wales, Australia &#8211; Qudos Bank Arena in Sydney, Newcastle&#8217;s McDonald Jones Stadium in New Lambton and Carrington Park in Bathurst, and Spark Arena in Auckland, New Zealand.</p>



<p>Paul Gallen (9-0-1) last fought in November 2019. The verdict of a six-round bout against Barry Hall heard a majority draw. Before that he stopped John Hopoate in Round 2 and scored a unanimous decision against Puna Rasaubale.</p>



<p>The fight record of Mark Hunt looks as the following: MMA 13-14-1, 1 NC, kickboxing 30-13, 13 KO, boxing 0-1-1. Although suffering the defeat in three of his last outings in the UFC, he had been a long-time top 10 heavyweight. His resume includes the victories against Mirko Cro Cop, Wanderlei Silva, Antonio Silva, among others.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_3_b64 td_block_template_2 ">

<style>
/* custom css */
.tdi_3_b64.td-a-rec-img{
				    text-align: left;
				}.tdi_3_b64.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:190px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="5749804029"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="5749804029"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="5749804029"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="5749804029"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.fightmag.com.au/tag/mark-hunt/">Mark Hunt</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F07%2F08%2Fmark-hunt-vs-paul-gallen-date-and-venue-penciled-boxing-match%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Mark+Hunt+vs+Paul+Gallen%3A+NRL+star+reveals+date+and+venue+penciled+for+boxing+showdown&url=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F07%2F08%2Fmark-hunt-vs-paul-gallen-date-and-venue-penciled-boxing-match%2F&via=fightmag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.fightmag.com.au/2020/07/08/mark-hunt-vs-paul-gallen-date-and-venue-penciled-boxing-match/&title=Mark+Hunt+vs+Paul+Gallen%3A+NRL+star+reveals+date+and+venue+penciled+for+boxing+showdown">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.fightmag.com.au/2020/07/08/mark-hunt-vs-paul-gallen-date-and-venue-penciled-boxing-match/&amp;media=https://www.fightmag.com.au/wp-content/uploads/2020/02/mark-hunt.jpg&description=UFC and K-1 legend Mark Hunt and NRL star Paul Gallen are scheduled to face off inside the squared circle in a boxing match in Australia.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.fightmag.com.au/2020/07/08/mark-hunt-vs-paul-gallen-date-and-venue-penciled-boxing-match/&title=Mark+Hunt+vs+Paul+Gallen%3A+NRL+star+reveals+date+and+venue+penciled+for+boxing+showdown">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Mark+Hunt+vs+Paul+Gallen%3A+NRL+star+reveals+date+and+venue+penciled+for+boxing+showdown %0A%0A https://www.fightmag.com.au/2020/07/08/mark-hunt-vs-paul-gallen-date-and-venue-penciled-boxing-match/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://www.fightmag.com.au/2020/07/08/mark-hunt-vs-paul-gallen-date-and-venue-penciled-boxing-match/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Mark Hunt vs Paul Gallen: NRL star reveals date and venue penciled for boxing showdown&body=https://www.fightmag.com.au/2020/07/08/mark-hunt-vs-paul-gallen-date-and-venue-penciled-boxing-match/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="author-box-wrap"><a href="https://www.fightmag.com.au/author/parviz-iskenderov/"><img src="https://www.fightmag.com.au/wp-content/uploads/2016/09/parviz-iskenderov-470x470.jpg" width="96" height="96" alt="Parviz Iskenderov" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.fightmag.com.au/author/parviz-iskenderov/">Parviz Iskenderov</a></span></div><div class="td-author-url"><a href="https://www.parviziskender.com">https://www.parviziskender.com</a></div><div class="td-author-description">Parviz Iskenderov is a Muay Thai fighter and World Kickboxing Network International coordinator. He is a former National champion of Belarus, finalist of IFMA European Cup and former WKN Australian super lightweight title challenger.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/parviziskender" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/parviziskender" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/parviziskender" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Parviz Iskenderov"></span><meta itemprop="datePublished" content="2020-07-08T12:09:15+10:00"><meta itemprop="dateModified" content="2020-07-08T12:19:06+10:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.fightmag.com.au/2020/07/08/mark-hunt-vs-paul-gallen-date-and-venue-penciled-boxing-match/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.fightmag.com.au/wp-content/uploads/2020/01/logo.png"></span><meta itemprop="name" content="FIGHTMAG"></span><meta itemprop="headline " content="Mark Hunt vs Paul Gallen: NRL star reveals date and venue penciled for boxing showdown"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.fightmag.com.au/wp-content/uploads/2020/02/mark-hunt.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></span>        </footer>

    
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/08/mark-hunt-vs-paul-gallen-date-and-venue-penciled-boxing-match/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.fightmag.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='70495' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_5 td_block_widget tdi_4_6f4 td-pb-border-top td_block_template_2 td-column-1 td_block_padding"  data-td-block-uid="tdi_4_6f4" ><script>var block_tdi_4_6f4 = new tdBlock();
block_tdi_4_6f4.id = "tdi_4_6f4";
block_tdi_4_6f4.atts = '{"custom_title":"Featured","custom_url":"","block_template_id":"","header_text_color":"#","accent_text_color":"#","m3_tl":"150","limit":"1","offset":"","el_class":"","post_ids":"","category_id":"1556","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_4_6f4","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m3f_title_font_header":"","m3f_title_font_title":"Article title","m3f_title_font_settings":"","m3f_title_font_family":"","m3f_title_font_size":"","m3f_title_font_line_height":"","m3f_title_font_style":"","m3f_title_font_weight":"","m3f_title_font_transform":"","m3f_title_font_spacing":"","m3f_title_":"","m3f_cat_font_title":"Article category tag","m3f_cat_font_settings":"","m3f_cat_font_family":"","m3f_cat_font_size":"","m3f_cat_font_line_height":"","m3f_cat_font_style":"","m3f_cat_font_weight":"","m3f_cat_font_transform":"","m3f_cat_font_spacing":"","m3f_cat_":"","m3f_meta_font_title":"Article meta info","m3f_meta_font_settings":"","m3f_meta_font_family":"","m3f_meta_font_size":"","m3f_meta_font_line_height":"","m3f_meta_font_style":"","m3f_meta_font_weight":"","m3f_meta_font_transform":"","m3f_meta_font_spacing":"","m3f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_4_6f4","tdc_css_class_style":"tdi_4_6f4_rand_style"}';
block_tdi_4_6f4.td_column_number = "1";
block_tdi_4_6f4.block_type = "td_block_5";
block_tdi_4_6f4.post_count = "1";
block_tdi_4_6f4.found_posts = "355";
block_tdi_4_6f4.header_color = "";
block_tdi_4_6f4.ajax_pagination_infinite_stop = "";
block_tdi_4_6f4.max_num_pages = "355";
tdBlocksArray.push(block_tdi_4_6f4);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Featured</span></h4></div><div id=tdi_4_6f4 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/07/02/yodsanklai-fairtex-challenges-petchmorakot-petchyindee-academy-for-one-championship-featherweight-muay-thai-title/" rel="bookmark" class="td-image-wrap" title="After two lost fights Muay Thai legend Yodsanklai Fairtex challenges for ONE Championship title"><img width="324" height="235" class="entry-thumb" src="https://www.fightmag.com.au/wp-content/uploads/2019/10/yodsanklai-fairtex-001-324x235.jpg"   alt="Muay Thai legend Yodsanklai Fairtex" title="After two lost fights Muay Thai legend Yodsanklai Fairtex challenges for ONE Championship title" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/07/02/yodsanklai-fairtex-challenges-petchmorakot-petchyindee-academy-for-one-championship-featherweight-muay-thai-title/" rel="bookmark" title="After two lost fights Muay Thai legend Yodsanklai Fairtex challenges for ONE Championship title">After two lost fights Muay Thai legend Yodsanklai Fairtex challenges for ONE Championship title</a></h3>

            <div class="td-module-meta-info">
                                                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->		<aside class="td_block_template_2 widget widget_recent_entries">		<h4 class="td-block-title"><span>Headlines</span></h4>		<ul>
											<li>
					<a href="https://www.fightmag.com.au/2020/07/08/ufc-251-embedded-vlog-series-2-video/">UFC 251 Embedded 2: Volkanovski, Andrade, Namajunas and Holloway train at the hotel, Masvidal arrives to Abu Dhabi</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2020/07/08/rewind-jessica-andrade-vs-rose-namajunas-ahead-of-rematch-at-ufc-251-video/">Rewind Jessica Andrade vs Rose Namajunas ahead of rematch at UFC 251 (video)</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2020/07/08/mark-hunt-vs-paul-gallen-date-and-venue-penciled-boxing-match/" aria-current="page">Mark Hunt vs Paul Gallen: NRL star reveals date and venue penciled for boxing showdown</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2020/07/07/frankie-edgar-vs-pedro-munhoz-off-ufc-fight-island-1-card-on-july-15-as-the-young-punisher-positive-for-covid-19/">Frankie Edgar vs Pedro Munhoz off UFC Fight Island 1 card on July 15 as &#8216;The Young Punisher&#8217; positive for COVID-19</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2020/07/07/ufc-251-embedded-vlog-series-1-video/">UFC 251 Embedded 1: Holloway, VanZant and Namajunas bound for Abu Dhabi, Masvidal arrives in Vegas, Usman undergoes tests</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2020/07/07/watch-ufc-251-countdown-full-episode-video/">Watch UFC 251 Countdown full episode video</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2020/07/07/ufc-251-usman-vs-masvidal-official-as-gamebred-passes-covid-19-test/">UFC 251: Usman vs Masvidal official as &#8216;Gamebred&#8217; passes COVID-19 test</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2020/07/06/watch-head-kick-and-punches-stoppage-from-simply-the-best-kickboxing/">Watch head kick and punches stoppage from Simply the Best kickboxing</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2020/07/06/usman-vs-masvidal-agreed-for-ufc-251-pending-covid-19-test-results/">Usman vs Masvidal agreed for UFC 251, pending COVID-19 results</a>
									</li>
											<li>
					<a href="https://www.fightmag.com.au/2020/07/05/ufc-full-fight-video-max-holloway-vs-brian-ortega/">Watch Max Holloway TKO of Brian Ortega at UFC 231</a>
									</li>
					</ul>
		</aside><aside class="td_block_template_2 widget widget_text">			<div class="textwidget"><p><!-- Begin Mailchimp Signup Form --></p>
<div class="newsletter-subscription-form-widget">
<div id="mc_embed_signup">
<form action="https://fightmag.us14.list-manage.com/subscribe/post?u=0b1f85e8e348eaa6cdc150dbd&amp;id=c4b64d5a08" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h4>Subscribe to our email newsletter</h4>
<p>Get FIGHTMAG stories in your inbox</p>
<div class="mc-field-group">
	<label for="mce-EMAIL">Your email address </label><br />
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</p></div>
<p>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0b1f85e8e348eaa6cdc150dbd_c4b64d5a08" tabindex="-1" value=""/></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
</p></div>
</form>
</div>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_5_ffa td_block_template_2">
<style>
/* custom css */
.tdi_5_ffa.td-a-rec-img{
				    text-align: left;
				}.tdi_5_ffa.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><a href="https://www.rfhb.com.au/"><img src="https://www.fightmag.com.au/wp-content/uploads/2019/07/real-food-healthy-body.png" alt="Real Food Healthy Body" /></a></div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.fightmag.com.au/"><img class="td-retina-data" src="https://www.fightmag.com.au/wp-content/uploads/2019/05/logo.png" data-retina="https://www.fightmag.com.au/wp-content/uploads/2016/03/544x180.png" alt="Fightmag" title="FIGHTMAG" width="" /></a></div><div class="footer-text-wrap">FIGHTMAG is an Australian online magazine that covers Kickboxing, Muay Thai, Boxing and Mixed Martial Arts internationally. FIGHTMAG exists only to create excellent journalism in the field of combat sports.<div class="footer-email-wrap">Do you have a news tip? Send it to: <a href="mailto:contact@fightmag.com.au">contact@fightmag.com.au</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.dailymotion.com/fightmag" title="Dailymotion">
                <i class="td-icon-font td-icon-dailymotion"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/fightmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fightmag" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/fightmag" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fightmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/fightmag" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-66533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-66533"><a href="https://www.fightmag.com.au/">Home</a></li>
<li id="menu-item-55778" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55778"><a href="https://www.fightmag.com.au/terms/">Terms</a></li>
<li id="menu-item-55784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-55784"><a href="https://www.fightmag.com.au/privacy/">Privacy</a></li>
<li id="menu-item-55853" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55853"><a href="https://www.fightmag.com.au/about/">About</a></li>
<li id="menu-item-64742" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64742"><a href="https://www.fightmag.com.au/contribute/">Contribute</a></li>
<li id="menu-item-55789" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55789"><a href="https://www.fightmag.com.au/contact/">Contact</a></li>
<li id="menu-item-55829" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55829"><a href="https://www.fightmag.com.au/archives/">Archives</a></li>
<li id="menu-item-55836" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55836"><a href="https://www.fightmag.com.au/sitemap/">Sitemap</a></li>
<li id="menu-item-55843" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55843"><a href="https://www.fightmag.com.au/newsletter/">Newsletter</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2005-2020 FIGHTMAG ® | ISSN  2652-5097                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 5f05b8648208e
    -->

    <script type='text/javascript' src='https://www.fightmag.com.au/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>