<!doctype html >
<html lang="en-AU">
<head>
    <meta charset="UTF-8" />
    <title>Full fight card set for WLC: Hideout Battle topped by inaugural female world lethwei championship - FIGHTMAG</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.fightmag.com.au/xmlrpc.php" />
    <link href='https://www.fightmag.com.au/wp-content/themes/Newspaper/images/icons/newspaper.woff?17' rel='preload' as='font' type='font/woff' crossorigin><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Get the WLC: Hideout Battle fight card headlined by the inaugural female lethwei world championship between Souris Manfredi and Maisha Katz." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.fightmag.com.au/2020/08/15/wlc-hideout-battle-fight-card/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Full fight card set for WLC: Hideout Battle topped by inaugural female world lethwei championship - FIGHTMAG" />
	<meta property="og:description" content="Get the WLC: Hideout Battle fight card headlined by the inaugural female lethwei world championship between Souris Manfredi and Maisha Katz." />
	<meta property="og:url" content="https://www.fightmag.com.au/2020/08/15/wlc-hideout-battle-fight-card/" />
	<meta property="og:site_name" content="FIGHTMAG" />
	<meta property="article:publisher" content="https://www.facebook.com/fightmag" />
	<meta property="article:published_time" content="2020-08-14T14:03:27+00:00" />
	<meta property="article:modified_time" content="2020-08-14T14:09:23+00:00" />
	<meta property="og:image" content="https://www.fightmag.com.au/wp-content/uploads/2020/08/souris-manfredi-walk-out.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta property="fb:app_id" content="835450689906490" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@fightmag" />
	<meta name="twitter:site" content="@fightmag" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.fightmag.com.au/#organization","name":"Fightmag","url":"https://www.fightmag.com.au/","sameAs":["https://www.facebook.com/fightmag","https://www.instagram.com/fightmag","https://www.linkedin.com/company/fightmag/","https://www.youtube.com/user/FightmagTV","https://www.pinterest.com/fightmag","https://en.wikipedia.org/wiki/Fightmag","https://twitter.com/fightmag"],"logo":{"@type":"ImageObject","@id":"https://www.fightmag.com.au/#logo","inLanguage":"en-AU","url":"https://www.fightmag.com.au/wp-content/uploads/2020/07/logo.png","width":1200,"height":244,"caption":"Fightmag"},"image":{"@id":"https://www.fightmag.com.au/#logo"}},{"@type":"WebSite","@id":"https://www.fightmag.com.au/#website","url":"https://www.fightmag.com.au/","name":"FIGHTMAG","description":"Australian online magazine that covers combat sports internationally","publisher":{"@id":"https://www.fightmag.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.fightmag.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://www.fightmag.com.au/2020/08/15/wlc-hideout-battle-fight-card/#primaryimage","inLanguage":"en-AU","url":"https://www.fightmag.com.au/wp-content/uploads/2020/08/souris-manfredi-walk-out.jpg","width":1200,"height":675,"caption":"Souris Manfredi / Pic: WLC"},{"@type":"WebPage","@id":"https://www.fightmag.com.au/2020/08/15/wlc-hideout-battle-fight-card/#webpage","url":"https://www.fightmag.com.au/2020/08/15/wlc-hideout-battle-fight-card/","name":"Full fight card set for WLC: Hideout Battle topped by inaugural female world lethwei championship - FIGHTMAG","isPartOf":{"@id":"https://www.fightmag.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.fightmag.com.au/2020/08/15/wlc-hideout-battle-fight-card/#primaryimage"},"datePublished":"2020-08-14T14:03:27+00:00","dateModified":"2020-08-14T14:09:23+00:00","description":"Get the WLC: Hideout Battle fight card headlined by the inaugural female lethwei world championship between Souris Manfredi and Maisha Katz.","inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://www.fightmag.com.au/2020/08/15/wlc-hideout-battle-fight-card/"]}]},{"@type":"NewsArticle","@id":"https://www.fightmag.com.au/2020/08/15/wlc-hideout-battle-fight-card/#article","isPartOf":{"@id":"https://www.fightmag.com.au/2020/08/15/wlc-hideout-battle-fight-card/#webpage"},"author":{"@id":"https://www.fightmag.com.au/#/schema/person/2e23c5ea1a9c7cf989e083c1629fb20d"},"headline":"Full fight card set for WLC: Hideout Battle topped by inaugural female world lethwei championship","datePublished":"2020-08-14T14:03:27+00:00","dateModified":"2020-08-14T14:09:23+00:00","mainEntityOfPage":{"@id":"https://www.fightmag.com.au/2020/08/15/wlc-hideout-battle-fight-card/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.fightmag.com.au/#organization"},"image":{"@id":"https://www.fightmag.com.au/2020/08/15/wlc-hideout-battle-fight-card/#primaryimage"},"keywords":"Bare Knuckle Fighting,Souris Manfredi,World Lethwei Championship (WLC)","articleSection":"Latest News,Lethwei","inLanguage":"en-AU","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.fightmag.com.au/2020/08/15/wlc-hideout-battle-fight-card/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.fightmag.com.au/#organization"}},{"@type":["Person"],"@id":"https://www.fightmag.com.au/#/schema/person/2e23c5ea1a9c7cf989e083c1629fb20d","name":"Gerald Ng","image":{"@type":"ImageObject","@id":"https://www.fightmag.com.au/#personlogo","inLanguage":"en-AU","url":"https://www.fightmag.com.au/wp-content/uploads/2019/04/gerald-ng.jpg","caption":"Gerald Ng"},"description":"Gerald Ng has more than 8 years of extensive journalism experience. His works have appeared in various media publications including Yahoo!, Bleacher Report, Phnom Penh Post and more."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Feed" href="https://www.fightmag.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Comments Feed" href="https://www.fightmag.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Full fight card set for WLC: Hideout Battle topped by inaugural female world lethwei championship Comments Feed" href="https://www.fightmag.com.au/2020/08/15/wlc-hideout-battle-fight-card/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fightmag.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-newsletter/style.css?ver=10.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=058c65363929cf0cde351ecde706eead' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=058c65363929cf0cde351ecde706eead' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C600%2C700%7CRoboto%3A400%2C700%2C500&#038;display=swap&#038;ver=10.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.fightmag.com.au/wp-content/themes/Newspaper/style.css?ver=10.3.6' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=058c65363929cf0cde351ecde706eead' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=65cef19a395d126a22dc75f80542df4b' type='text/css' media='all' />
<script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.fightmag.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fightmag.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fightmag.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.fightmag.com.au/?p=71982' />
<link rel="alternate" type="application/json+oembed" href="https://www.fightmag.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F08%2F15%2Fwlc-hideout-battle-fight-card%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fightmag.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F08%2F15%2Fwlc-hideout-battle-fight-card%2F&#038;format=xml" />
			<meta property="fb:pages" content="155134974514253" />
							<meta property="ia:markup_url" content="https://www.fightmag.com.au/2020/08/15/wlc-hideout-battle-fight-card/?ia_markup=1" />
				<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"56cd27a078","wpRestUrl":"https:\/\/www.fightmag.com.au\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.fightmag.com.au\/wp-admin\/","wpRestNonce":"56cd27a078","wpRestUrl":"https:\/\/www.fightmag.com.au\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://www.fightmag.com.au/2020/08/15/wlc-hideout-battle-fight-card/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-22035582-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-22035582-2');
</script><link rel="icon" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/cropped-icon-default-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/cropped-icon-default-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/cropped-icon-default-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.fightmag.com.au/wp-content/uploads/2020/07/cropped-icon-default-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #d0021c;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #d0021c;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d0021c;
                }
                .tdm-btn-style1 {
					background-color: #d0021c;
				}
				.tdm-btn-style2:before {
				    border-color: #d0021c;
				}
				.tdm-btn-style2 {
				    color: #d0021c;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d0021c;
                    -moz-box-shadow: 0 2px 16px #d0021c;
                    box-shadow: 0 2px 16px #d0021c;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d0021c;
                    -moz-box-shadow: 0 4px 26px #d0021c;
                    box-shadow: 0 4px 26px #d0021c;
				}
				
			
				
				.tdm-btn-sm {
				    font-family:Roboto;
	font-size:11px;
	line-height:13px;
	font-weight:500;
	text-transform:uppercase;
	
				}
				
				.tdm-btn-md {
				    font-family:Roboto;
	font-size:13px;
	font-weight:normal;
	text-transform:uppercase;
	
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-71982 single-format-standard wlc-hideout-battle-fight-card global-block-template-5 tdb_template_70578 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.dailymotion.com/fightmag" title="Dailymotion">
                <i class="td-icon-font td-icon-dailymotion"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/fightmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fightmag/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fightmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/fightmag" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-mobile-container"><ul id="menu-header-menu-mobile" class="td-mobile-main-menu"><li id="menu-item-71570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-71570"><a href="https://www.fightmag.com.au/">Home</a></li>
<li id="menu-item-70554" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-70554"><a href="https://www.fightmag.com.au/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-70877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70877"><a href="https://www.fightmag.com.au/boxing/">Boxing</a></li>
	<li id="menu-item-70878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70878"><a href="https://www.fightmag.com.au/kickboxing/">Kickboxing</a></li>
	<li id="menu-item-70879" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70879"><a href="https://www.fightmag.com.au/lethwei/">Lethwei</a></li>
	<li id="menu-item-70880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70880"><a href="https://www.fightmag.com.au/mma/">MMA</a></li>
	<li id="menu-item-70881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70881"><a href="https://www.fightmag.com.au/muaythai/">Muay Thai</a></li>
	<li id="menu-item-70882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70882"><a href="https://www.fightmag.com.au/ufc/">UFC</a></li>
</ul>
</li>
<li id="menu-item-70555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70555"><a href="https://www.fightmag.com.au/videos/">Videos</a></li>
<li id="menu-item-70556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70556"><a href="https://schedule.fightmag.com.au/">Schedule</a></li>
<li id="menu-item-71015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71015"><a href="https://www.fightmag.com.au/newsletter/">Newsletter</a></li>
<li id="menu-item-70559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70559"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-70560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70560"><a href="https://www.fightmag.com.au/beauty/">Beauty</a></li>
	<li id="menu-item-70561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70561"><a href="https://www.fightmag.com.au/blog/">Blogs</a></li>
	<li id="menu-item-70562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70562"><a href="https://www.fightmag.com.au/entertainment/">Entertainment</a></li>
	<li id="menu-item-70563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70563"><a href="https://www.fightmag.com.au/fitness/">Fitness</a></li>
	<li id="menu-item-70564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70564"><a href="https://www.fightmag.com.au/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-71062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71062"><a href="https://www.fightmag.com.au/photos/">Photos</a></li>
	<li id="menu-item-70659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70659"><a href="https://www.fightmag.com.au/press-release/">Press Release</a></li>
	<li id="menu-item-70565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70565"><a href="https://www.fightmag.com.au/results/">Results</a></li>
</ul>
</li>
<li id="menu-item-70942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70942"><a href="https://www.fightmag.com.au/contact/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.fightmag.com.au/privacy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.fightmag.com.au/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1_95d" class="tdc-zone"><div class="tdc_zone tdi_2_15f  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_15f{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3_5df" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_4_0c5  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_0c5{
                    min-height: 0;
                }.tdi_4_0c5 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-45deg,#d0021c,#d31b20);background: linear-gradient(-45deg,#d0021c,#d31b20);
                }.tdi_4_0c5,
				.tdi_4_0c5 .tdc-columns{
				    display: block;
				}.tdi_4_0c5 .tdc-columns{
				    width: 100%;
				}
</style>
<div class="tdi_3_5df_rand_style td-element-style" ></div><div class="vc_column tdi_6_5d0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_5d0{
                    vertical-align: baseline;
                }.tdi_6_5d0 .wpb_wrapper,
				.tdi_6_5d0 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_5d0 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_5d0 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_625 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_7_625" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_625{
padding-top:14px !important;
padding-bottom:14px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_625{
                    display: inline-block;
                }.tdi_7_625 .tdb-logo-a,
                .tdi_7_625 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_625 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_625 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_625 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_625 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_7_625 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_625 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_625 .tdb-logo-img{
                    max-width: 150px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.fightmag.com.au/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.fightmag.com.au/wp-content/uploads/2020/07/logo-retina.svg" src="https://www.fightmag.com.au/wp-content/uploads/2020/07/logo.svg" alt="Fightmag"  title="FIGHTMAG" width="" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_8_f51 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_8_f51" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_f51{
margin-right:-15px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_8_f51{
                    float: right;
                    clear: none;
                }.tdi_8_f51 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8_f51 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_8_f51 .tdb-mobile-menu-button:hover{
                    color: #eeeeee;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon tdc-font-fa tdc-font-fa-navicon-reorder-bars"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9_5c5 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_9_5c5" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_5c5{
margin-right:-5px !important;
padding-top:3px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_5c5{
                    float: right;
                    clear: none;
                }.tdi_9_5c5 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_5c5 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_9_5c5 .tdb-header-search-button-mob:hover{
                    color: #eeeeee;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_5c5 .tdb-header-search-button-mob i{
                    font-size: 21px;
                
                    width: 52.5px;
					height: 52.5px;
					line-height:  52.5px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon tdc-font-fa tdc-font-fa-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_10_156" class="tdc-row"><div class="vc_row tdi_11_35f  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_11_35f{
                    min-height: 0;
                }.tdi_11_35f > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_11_35f,
				.tdi_11_35f .tdc-columns{
				    display: block;
				}.tdi_11_35f .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_11_35f {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_11_35f .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style>
<div class="tdi_10_156_rand_style td-element-style" ></div><div class="vc_column tdi_13_076  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_13_076{
                    vertical-align: baseline;
                }.tdi_13_076 .wpb_wrapper,
				.tdi_13_076 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_13_076 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_13_076 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_14_ccc td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_14_ccc" ><div id=tdi_14_ccc class="td_block_inner td-fix-index"><style>.td-trending-now-wrapper .td-next-prev-wrap {
  display: none !important;
}
</style></div></div><div class="td_block_wrap td_block_trending_now tdi_15_5df td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_15_5df" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_5df{
margin-top:14px !important;
margin-bottom:14px !important;
}
}

</style>
<style>
/* custom css */
.tdi_15_5df .td-trending-now-title{
					padding: 2px 7px 0px 7px;
				}

/* phone */
@media (max-width: 767px){
.tdi_15_5df .td-trending-now-title{
					font-family:Roboto !important;font-size:9px !important;font-weight:700 !important;
				}.tdi_15_5df .entry-title a{
					font-family:Roboto !important;font-size:11px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><script>var block_tdi_15_5df = new tdBlock();
block_tdi_15_5df.id = "tdi_15_5df";
block_tdi_15_5df.atts = '{"tdc_css":"eyJwaG9uZSI6eyJtYXJnaW4tdG9wIjoiMTQiLCJtYXJnaW4tYm90dG9tIjoiMTQiLCJkaXNwbGF5IjoiIn0sInBob25lX21heF93aWR0aCI6NzY3fQ==","title_padding":"2px 7px 0px 7px","f_title_font_size":"eyJwaG9uZSI6IjkifQ==","f_article_font_size":"eyJwaG9uZSI6IjExIn0=","f_article_font_transform":"eyJwaG9uZSI6InVwcGVyY2FzZSJ9","f_title_font_weight":"eyJwaG9uZSI6IjcwMCJ9","f_article_font_weight":"eyJwaG9uZSI6IjUwMCJ9","f_title_font_family":"eyJwaG9uZSI6IjUyMSJ9","f_article_font_family":"eyJwaG9uZSI6IjUyMSJ9","post_ids":"71960, 71919","custom_title":"","navigation":"","style":"","separator":"","mt_tl":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","el_class":"","header_text_color":"","header_color":"","articles_color":"","next_prev_color":"","next_prev_border_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_line_height":"","f_article_font_style":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":3,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_15_5df","tdc_css_class":"tdi_15_5df","tdc_css_class_style":"tdi_15_5df_rand_style"}';
block_tdi_15_5df.td_column_number = "3";
block_tdi_15_5df.block_type = "td_block_trending_now";
block_tdi_15_5df.post_count = "2";
block_tdi_15_5df.found_posts = "2";
block_tdi_15_5df.header_color = "";
block_tdi_15_5df.ajax_pagination_infinite_stop = "";
block_tdi_15_5df.max_num_pages = "1";
tdBlocksArray.push(block_tdi_15_5df);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_15_5df" data-start=""><div class="td-trending-now-title">Trending</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/08/14/ufc-252-miocic-vs-cormier-3/" rel="bookmark" title="UFC 252 start time in the USA, Australia, schedule and how to watch live">UFC 252 start time in the USA, Australia, schedule and how to watch live</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/08/12/ufc-252-pre-fight-press-conference-video/" rel="bookmark" title="Watch: UFC 252 press conference video">Watch: UFC 252 press conference video</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="tdi_15_5df"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="tdi_15_5df"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_16_ccb" class="tdc-zone"><div class="tdc_zone tdi_17_3dc  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_17_3dc{
                    min-height: 0;
                }.tdi_17_3dc > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_3dc{
box-shadow:0 2px 4px rgba(0,0,0,0.08) !important;
}
}

</style>
<div class="tdi_16_ccb_rand_style td-element-style" ></div><div id="tdi_18_535" class="tdc-row"><div class="vc_row tdi_19_18e  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_19_18e{
                    min-height: 0;
                }.tdi_19_18e,
				.tdi_19_18e .tdc-columns{
				    display: block;
				}.tdi_19_18e .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_19_18e.tdc-row-content-vert-center,
                    .tdi_19_18e.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_19_18e.tdc-row-content-vert-bottom,
                    .tdi_19_18e.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_19_18e.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_19_18e.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* phone */
@media (max-width: 767px){
.tdi_19_18e,
				.tdi_19_18e .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_19_18e .tdc-columns{
				    width: 100%;
				}
}
</style><div class="vc_column tdi_21_b12  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_21_b12{
                    vertical-align: baseline;
                }.tdi_21_b12 .wpb_wrapper,
				.tdi_21_b12 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_21_b12 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_21_b12 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_22_30c td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_22_30c" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_30c{
margin-bottom:0px !important;
margin-left:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_22_30c .td-social-handler{
					border-color: rgba(0,0,0,0);
				}.tdi_22_30c .td-social-share-text:before{
					border-color: transparent transparent transparent rgba(0,0,0,0);
				}.tdi_22_30c .td-ps-border .td-social-sharing-button .td-social-but-icon,
				.tdi_22_30c .td-ps-border .td-social-sharing-button .td-social-but-text,
				.tdi_22_30c .td-ps-border .td-social-sharing-button .td-social-handler{
					border-color: rgba(0,0,0,0);
				}

/* phone */
@media (max-width: 767px){
.tdi_22_30c .td-social-share-text{
					font-family:Roboto !important;font-size:12px !important;
				}.tdi_22_30c .td-social-network{
					font-family:Roboto !important;
				}
}
</style><div id="tdi_22_30c" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F08%2F15%2Fwlc-hideout-battle-fight-card%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Full+fight+card+set+for+WLC%3A+Hideout+Battle+topped+by+inaugural+female+world+lethwei+championship&url=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F08%2F15%2Fwlc-hideout-battle-fight-card%2F&via=fightmag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Full fight card set for WLC: Hideout Battle topped by inaugural female world lethwei championship&body=https://www.fightmag.com.au/2020/08/15/wlc-hideout-battle-fight-card/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_22_30c">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div><div class="vc_column tdi_24_457  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_24_457{
                    vertical-align: baseline;
                }.tdi_24_457 .wpb_wrapper,
				.tdi_24_457 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_24_457 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_24_457 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_25_138 tdm-content-horiz-right td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_25_138"     >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_138{
margin-right:-15px !important;
margin-left:17px !important;
}
}

</style>
<style>
body .tdi_26_512:hover .tdm-btn-text,
				body .tdi_26_512:hover i{
					color: #000000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_26_512:before{
					border-color: #eeeeee;
				}body .tdi_26_512:hover:before{
					border-color: #eeeeee;
				}.tdi_26_512:before{
					border-width: 2px;
				
					border-style: solid;
				}

/* phone */
@media (max-width: 767px){
.tdi_26_512:before{
					border-width: 0 0 0 1px;
				}.tdi_26_512{
					font-size:12px !important;line-height:40px !important;font-weight:700 !important;
				
					height: auto;
				}
}
</style><div class="tds-button td-fix-index"><a href="https://www.fightmag.com.au/newsletter/" class="tds-button2 tdm-btn tdm-btn-md tdi_26_512" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_27_c6d" class="tdc-zone"><div class="tdc_zone tdi_28_1d6  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_28_1d6{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_29_d26" class="tdc-row stretch_row"><div class="vc_row tdi_30_855  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_30_855{
                    min-height: 0;
                }.tdi_30_855 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-45deg,#d0021c,#d31b20);background: linear-gradient(-45deg,#d0021c,#d31b20);
                }.tdi_30_855,
				.tdi_30_855 .tdc-columns{
				    display: block;
				}.tdi_30_855 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_30_855 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30_855 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_30_855.tdc-row-content-vert-center,
                    .tdi_30_855.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_30_855.tdc-row-content-vert-bottom,
                    .tdi_30_855.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_30_855.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_30_855.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_30_855{
padding-right:15px !important;
}

.tdi_30_855 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_30_855{
padding-right:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30_855{
padding-right:5px !important;
}
}

</style>
<div class="tdi_29_d26_rand_style td-element-style" ></div><div class="vc_column tdi_32_df5  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_32_df5{
                    vertical-align: baseline;
                }.tdi_32_df5 .wpb_wrapper,
				.tdi_32_df5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_32_df5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_32_df5 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_33_633 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_33_633" >
<style>

/* inline tdc_css att */

.tdi_33_633{
margin-right:60px !important;
padding-top:20px !important;
padding-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_633{
margin-right:20px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_633{
                    display: inline-block;
                }.tdi_33_633 .tdb-logo-a,
                .tdi_33_633 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_33_633 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_33_633 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_33_633 .tdb-logo-img{
                    max-width: 211px;
                }.tdi_33_633 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_33_633 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_33_633 .tdb-logo-text-title{
                    display: block;
                }.tdi_33_633 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_33_633 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_33_633 .tdb-logo-img{
                    max-width: 181px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33_633 .tdb-logo-img{
                    max-width: 141px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.fightmag.com.au/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.fightmag.com.au/wp-content/uploads/2020/07/logo-retina.svg" src="https://www.fightmag.com.au/wp-content/uploads/2020/07/logo.svg" alt="Fightmag"  title="FIGHTMAG" width="" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_34_55c tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_34_55c"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_34_55c{
margin-right:12px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34_55c{
margin-right:11px !important;
}
}

</style>
<style>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</style>
<style>
.tdi_34_55c .tdb-menu > li.current-menu-item > a,
				.tdi_34_55c .tdb-menu > li.current-menu-ancestor > a,
				.tdi_34_55c .tdb-menu > li.current-category-ancestor > a,
				.tdi_34_55c .tdb-menu > li:hover > a,
				.tdi_34_55c .tdb-menu > li.tdb-hover > a,
				.tdi_34_55c .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #eeeeee;
				}.tdi_34_55c .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_34_55c .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_34_55c .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_34_55c .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_34_55c .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_34_55c .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #ffffff;
				}.tdi_34_55c .tdb-menu > li > a:after,
				.tdi_34_55c .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}.tdi_34_55c .tdb-menu > li.current-menu-item > a:after,
				.tdi_34_55c .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_34_55c .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_34_55c .tdb-menu > li:hover > a:after,
				.tdi_34_55c .tdb-menu > li.tdb-hover > a:after,
				.tdi_34_55c .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_34_55c .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_34_55c .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_34_55c .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_34_55c .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_34_55c .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_34_55c .td-pulldown-filter-list li:hover a{
					color: #ffffff;
				}.tdi_34_55c .tdb-menu ul .tdb-normal-menu.current-menu-item > a i,
				.tdi_34_55c .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a i,
				.tdi_34_55c .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a i,
				.tdi_34_55c .tdb-menu ul .tdb-normal-menu.tdb-hover > a i,
				.tdi_34_55c .tdb-menu ul .tdb-normal-menu:hover > a i{
					color: #ffffff;
				}
</style><div id=tdi_34_55c class="td_block_inner td-fix-index"><ul id="menu-main" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-45518" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-45518 tdb-menu-item-inactive"><a href="https://www.fightmag.com.au/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon tdc-font-fa tdc-font-fa-caret-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-70798" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70798"><a href="https://www.fightmag.com.au/boxing/"><div class="tdb-menu-item-text">Boxing</div></a></li>
	<li id="menu-item-70799" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70799"><a href="https://www.fightmag.com.au/kickboxing/"><div class="tdb-menu-item-text">Kickboxing</div></a></li>
	<li id="menu-item-70800" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-70800"><a href="https://www.fightmag.com.au/lethwei/"><div class="tdb-menu-item-text">Lethwei</div></a></li>
	<li id="menu-item-70801" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70801"><a href="https://www.fightmag.com.au/mma/"><div class="tdb-menu-item-text">MMA</div></a></li>
	<li id="menu-item-70802" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70802"><a href="https://www.fightmag.com.au/muaythai/"><div class="tdb-menu-item-text">Muay Thai</div></a></li>
	<li id="menu-item-70803" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70803"><a href="https://www.fightmag.com.au/ufc/"><div class="tdb-menu-item-text">UFC</div></a></li>
</ul>
</li>
<li id="menu-item-70551" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-70551"><a href="https://www.fightmag.com.au/videos/"><div class="tdb-menu-item-text">Videos</div><i class="tdb-sub-menu-icon tdc-font-fa tdc-font-fa-caret-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_35_3df td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_35_3df" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_35_3df class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/08/15/ufc-252-embedded-vlog-series-5/" rel="bookmark" class="td-image-wrap " title="Watch: UFC 252 Embedded 5, infrared sauna, virtual media day, gym" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/08/ufc-252-embedded-5-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/ufc/" class="td-post-category">UFC</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/08/15/ufc-252-embedded-vlog-series-5/" rel="bookmark" title="Watch: UFC 252 Embedded 5, infrared sauna, virtual media day, gym">Watch: UFC 252 Embedded 5, infrared sauna, virtual media day, gym</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-15T03:42:04+10:00" >August 15, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/08/15/ufc-252-embedded-vlog-series-5/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The fifth episode of UFC 252 Embedded Vlog Series hit the stream. It features former two-division champion Daniel Cormier as he tucks into an...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/08/15/ea-sports-ufc-virtual-fight-card-video/" rel="bookmark" class="td-image-wrap " title="Watch: UFC 4 virtual fight card live stream online" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/08/ufc-4-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/entertainment/" class="td-post-category">Entertainment</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/08/15/ea-sports-ufc-virtual-fight-card-video/" rel="bookmark" title="Watch: UFC 4 virtual fight card live stream online">Watch: UFC 4 virtual fight card live stream online</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-15T02:26:15+10:00" >August 15, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/08/15/ea-sports-ufc-virtual-fight-card-video/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The all-new EA SPORTS UFC 4 has been recently released with new fighters, personalities, venues, featured artists and everything in between. Games and fans...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/08/14/one-championship-no-surrender-2-full-event-video/" rel="bookmark" class="td-image-wrap " title="Watch: ONE Championship No Surrender 2 full event" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/08/one-no-surrender-2-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/videos/" class="td-post-category">Video</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/08/14/one-championship-no-surrender-2-full-event-video/" rel="bookmark" title="Watch: ONE Championship No Surrender 2 full event">Watch: ONE Championship No Surrender 2 full event</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-14T15:50:14+10:00" >August 14, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/08/14/one-championship-no-surrender-2-full-event-video/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
ONE Championship: No Surrender 2 features the six-fight card tonight, August 14, in Bangkok, Thailand (weigh-in results here). In the main event...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/08/14/ufc-highlight-jairzinho-rozenstruik-top-finishes/" rel="bookmark" class="td-image-wrap " title="Watch: Jairzinho Rozenstruik Top 4 finishes in UFC" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/08/jairzinho-rozenstruik-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/ufc/" class="td-post-category">UFC</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/08/14/ufc-highlight-jairzinho-rozenstruik-top-finishes/" rel="bookmark" title="Watch: Jairzinho Rozenstruik Top 4 finishes in UFC">Watch: Jairzinho Rozenstruik Top 4 finishes in UFC</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-14T15:19:31+10:00" >August 14, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/08/14/ufc-highlight-jairzinho-rozenstruik-top-finishes/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Jairzinho Rozenstruik goes up against former heavyweight champion Junior dos Santos this weekend at UFC 252 (start time here). Ahead of the...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/08/14/ufc-252-preview-sean-omalley-vs-marlon-vera-video/" rel="bookmark" class="td-image-wrap " title="Preview Sean O&#8217;Malley vs Marlon Vera at UFC 252 (video)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/08/sean-omalley-vs-marlon-vera-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/ufc/" class="td-post-category">UFC</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/08/14/ufc-252-preview-sean-omalley-vs-marlon-vera-video/" rel="bookmark" title="Preview Sean O&#8217;Malley vs Marlon Vera at UFC 252 (video)">Preview Sean O&#8217;Malley vs Marlon Vera at UFC 252 (video)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-14T14:47:02+10:00" >August 14, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/08/14/ufc-252-preview-sean-omalley-vs-marlon-vera-video/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Sean O&#039;Malley and Marlon Vera square off in a three-round bantamweight, that serves as the co-main event at UFC 252 this weekend...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_35_3df" data-td_block_id="tdi_35_3df"><i class="tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_35_3df" data-td_block_id="tdi_35_3df"><i class="tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-69034" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-69034"><a href="https://schedule.fightmag.com.au/"><div class="tdb-menu-item-text">Schedule</div></a></li>
<li id="menu-item-71016" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-71016"><a href="https://www.fightmag.com.au/newsletter/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
<li id="menu-item-68344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-68344 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">More</div><i class="tdb-sub-menu-icon tdc-font-fa tdc-font-fa-caret-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-40360" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-40360"><a href="https://www.fightmag.com.au/beauty/"><div class="tdb-menu-item-text">Beauty</div></a></li>
	<li id="menu-item-45559" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-45559"><a href="https://www.fightmag.com.au/blog/"><div class="tdb-menu-item-text">Blogs</div></a></li>
	<li id="menu-item-40361" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-40361"><a href="https://www.fightmag.com.au/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
	<li id="menu-item-68419" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68419"><a href="https://www.fightmag.com.au/fitness/"><div class="tdb-menu-item-text">Fitness</div></a></li>
	<li id="menu-item-40362" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-40362"><a href="https://www.fightmag.com.au/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
	<li id="menu-item-71061" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-71061"><a href="https://www.fightmag.com.au/photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
	<li id="menu-item-70658" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70658"><a href="https://www.fightmag.com.au/press-release/"><div class="tdb-menu-item-text">Press Release</div></a></li>
	<li id="menu-item-68707" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68707"><a href="https://www.fightmag.com.au/results/"><div class="tdb-menu-item-text">Results</div></a></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_38_3ec td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_38_3ec" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38_3ec{
padding-bottom:4px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.fightmag.com.au/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-txt">Search</span><i class="tdb-search-icon tdc-font-fa tdc-font-fa-search"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_40_153  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_40_153{
                    vertical-align: baseline;
                }.tdi_40_153 .wpb_wrapper,
				.tdi_40_153 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_40_153 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_40_153 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_41_f55 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_41_f55" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41_f55{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_41_f55{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_42_d73 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 30.8px;
				}.tdi_42_d73 .tdm-social-item i.td-icon-twitter,
				.tdi_42_d73 .tdm-social-item i.td-icon-linkedin,
				.tdi_42_d73 .tdm-social-item i.td-icon-pinterest,
				.tdi_42_d73 .tdm-social-item i.td-icon-blogger,
				.tdi_42_d73 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_42_d73 .tdm-social-item{
					width: 30.8px;
					height: 30.8px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_42_d73 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_42_d73.tds-social2 .tdm-social-item i,
				.tds-team-member2 .tdi_42_d73.tds-social2 .tdm-social-item i{
					color: #ffffff;
				}.tdi_42_d73.tds-social2 .tdm-social-item-wrap:hover i{
					color: #eeeeee;
				}.tdi_42_d73 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_42_d73 .tdm-social-item{
					width: 28px;
					height: 28px;
				}.tdi_42_d73 .tdm-social-item i{
					line-height: 28px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_42_d73 .tdm-social-item i{
					font-size: 10px;
					vertical-align: middle;
				
					line-height: 20px;
				}.tdi_42_d73 .tdm-social-item i.td-icon-twitter,
				.tdi_42_d73 .tdm-social-item i.td-icon-linkedin,
				.tdi_42_d73 .tdm-social-item i.td-icon-pinterest,
				.tdi_42_d73 .tdm-social-item i.td-icon-blogger,
				.tdi_42_d73 .tdm-social-item i.td-icon-vimeo{
					font-size: 8px;
				}.tdi_42_d73 .tdm-social-item{
					width: 20px;
					height: 20px;
				
				    margin: 1px 2px 1px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social2 tdi_42_d73"><div class="tdm-social-item-wrap"><a href="https://www.dailymotion.com/fightmag"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-dailymotion"></i></a><a href="https://www.dailymotion.com/fightmag"  target="_blank" class="tdm-social-text">Dailymotion</a></div><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/fightmag"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/fightmag"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/fightmag/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/fightmag/"  target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/fightmag"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/fightmag"  target="_blank" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/fightmag"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/fightmag"  target="_blank" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_43_f85" class="tdc-row"><div class="vc_row tdi_44_d65  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_44_d65{
                    min-height: 0;
                }.tdi_44_d65,
				.tdi_44_d65 .tdc-columns{
				    display: block;
				}.tdi_44_d65 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_44_d65 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_44_d65 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_44_d65{
margin-top:14px !important;
margin-bottom:14px !important;
}

.tdi_44_d65 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_46_dd5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46_dd5{
                    vertical-align: baseline;
                }.tdi_46_dd5 .wpb_wrapper,
				.tdi_46_dd5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_46_dd5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_46_dd5 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_47_636 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_47_636" ><div id=tdi_47_636 class="td_block_inner td-fix-index"><style>.td-trending-now-wrapper .td-next-prev-wrap {
  display: none !important;
}
</style></div></div><div class="td_block_wrap td_block_trending_now tdi_48_d81 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_48_d81" >
<style>

/* inline tdc_css att */

.tdi_48_d81{
margin-bottom:0px !important;
padding-right:0px !important;
padding-left:0px !important;
}

</style>
<style>
/* custom css */
.tdi_48_d81 .td-trending-now-title{
					padding: 2px 7px 0px 7px;
				
					font-family:Roboto !important;font-size:11px !important;font-weight:700 !important;
				}.tdi_48_d81 .entry-title a{
					font-family:Roboto !important;font-size:11px !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_48_d81 .td-trending-now-title{
					font-family:Roboto !important;font-size:9px !important;font-weight:700 !important;
				}
}
</style><script>var block_tdi_48_d81 = new tdBlock();
block_tdi_48_d81.id = "tdi_48_d81";
block_tdi_48_d81.atts = '{"title_padding":"2px 7px 0px 7px","f_title_font_size":"eyJhbGwiOiIxMSIsInBvcnRyYWl0IjoiOSJ9","f_title_font_weight":"700","f_title_font_family":"521","f_article_font_size":"11","f_article_font_weight":"500","f_article_font_family":"521","f_article_font_transform":"uppercase","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAiLCJwYWRkaW5nLXJpZ2h0IjoiMCIsInBhZGRpbmctbGVmdCI6IjAiLCJkaXNwbGF5IjoiIn19","post_ids":"71960, 71919","custom_title":"","navigation":"","style":"","separator":"","mt_tl":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","el_class":"","header_text_color":"","header_color":"","articles_color":"","next_prev_color":"","next_prev_border_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_line_height":"","f_article_font_style":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":3,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_48_d81","tdc_css_class":"tdi_48_d81","tdc_css_class_style":"tdi_48_d81_rand_style"}';
block_tdi_48_d81.td_column_number = "3";
block_tdi_48_d81.block_type = "td_block_trending_now";
block_tdi_48_d81.post_count = "2";
block_tdi_48_d81.found_posts = "2";
block_tdi_48_d81.header_color = "";
block_tdi_48_d81.ajax_pagination_infinite_stop = "";
block_tdi_48_d81.max_num_pages = "1";
tdBlocksArray.push(block_tdi_48_d81);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_48_d81" data-start=""><div class="td-trending-now-title">Trending</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/08/14/ufc-252-miocic-vs-cormier-3/" rel="bookmark" title="UFC 252 start time in the USA, Australia, schedule and how to watch live">UFC 252 start time in the USA, Australia, schedule and how to watch live</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/08/12/ufc-252-pre-fight-press-conference-video/" rel="bookmark" title="Watch: UFC 252 press conference video">Watch: UFC 252 press conference video</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="tdi_48_d81"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="tdi_48_d81"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_49_61d" class="tdc-zone"><div class="tdc_zone tdi_50_756  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_50_756{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.tdi_50_756{
box-shadow:0 2px 4px rgba(0,0,0,0.08) !important;
}

</style><div id="tdi_51_6a3" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_52_16a  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_52_16a{
                    min-height: 0;
                }.tdi_52_16a > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_52_16a,
				.tdi_52_16a .tdc-columns{
				    display: block;
				}.tdi_52_16a .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_52_16a {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_52_16a .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_52_16a.tdc-row-content-vert-center,
                    .tdi_52_16a.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_52_16a.tdc-row-content-vert-bottom,
                    .tdi_52_16a.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_52_16a.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_52_16a.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style>
<div class="tdi_51_6a3_rand_style td-element-style" ></div><div class="vc_column tdi_54_6d5  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_54_6d5{
                    vertical-align: baseline;
                }.tdi_54_6d5 .wpb_wrapper,
				.tdi_54_6d5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_54_6d5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_54_6d5 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_55_b1d td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_55_b1d" ><div id=tdi_55_b1d class="td_block_inner td-fix-index"><style>.td-social-handler,
.td-social-network {
  margin: 0 !important;
}
.td-social-but-text:before {
  display: none !important;
}
</style></div></div><div class="td_block_wrap tdb_single_post_share tdi_56_1d5 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_56_1d5" >
<style>

/* inline tdc_css att */

.tdi_56_1d5{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_56_1d5{
margin-bottom:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_56_1d5 .td-social-share-text{
					font-family:Roboto !important;font-size:12px !important;text-transform:uppercase !important;
				}.tdi_56_1d5 .td-social-handler{
					border-color: rgba(0,0,0,0);
				}.tdi_56_1d5 .td-social-share-text:before{
					border-color: transparent transparent transparent rgba(0,0,0,0);
				}.tdi_56_1d5 .td-ps-border .td-social-sharing-button .td-social-but-icon,
				.tdi_56_1d5 .td-ps-border .td-social-sharing-button .td-social-but-text,
				.tdi_56_1d5 .td-ps-border .td-social-sharing-button .td-social-handler{
					border-color: rgba(0,0,0,0);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_56_1d5 .td-social-share-text{
					font-family:Roboto !important;font-size:10px !important;text-transform:uppercase !important;
				}
}
</style><div id="tdi_56_1d5" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F08%2F15%2Fwlc-hideout-battle-fight-card%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Full+fight+card+set+for+WLC%3A+Hideout+Battle+topped+by+inaugural+female+world+lethwei+championship&url=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F08%2F15%2Fwlc-hideout-battle-fight-card%2F&via=fightmag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Full fight card set for WLC: Hideout Battle topped by inaugural female world lethwei championship&body=https://www.fightmag.com.au/2020/08/15/wlc-hideout-battle-fight-card/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_56_1d5">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div><div class="vc_column tdi_58_d63  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_58_d63{
                    vertical-align: baseline;
                }.tdi_58_d63 .wpb_wrapper,
				.tdi_58_d63 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_58_d63 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_58_d63 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_59_d65 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_59_d65"     >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_59_d65{
margin-bottom:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_59_d65{
                    float: right;
                    clear: none;
                }
</style>
<style>
body .tdi_60_ffd:hover .tdm-btn-text,
				body .tdi_60_ffd:hover i{
					color: #000000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_60_ffd:before{
					border-color: #eeeeee;
				}body .tdi_60_ffd:hover:before{
					border-color: #eeeeee;
				}.tdi_60_ffd:before{
					border-width: 0 0 0 1px;
				
					border-style: solid;
				}.tdi_60_ffd{
					font-size:12px !important;line-height:40px !important;font-weight:700 !important;
				
					height: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_60_ffd{
					font-size:10px !important;line-height:33px !important;font-weight:700 !important;
				
					height: auto;
				}
}
</style><div class="tds-button td-fix-index"><a href="https://www.fightmag.com.au/newsletter/" class="tds-button2 tdm-btn tdm-btn-md tdi_60_ffd" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="71982" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-70578"
                    class="post-70578 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_61_065" class="tdc-zone"><div class="tdc_zone tdi_62_56d  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_62_56d{
                    min-height: 0;
                }
</style><div id="tdi_63_d7d" class="tdc-row"><div class="vc_row tdi_64_d56  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_64_d56{
                    min-height: 0;
                }.tdi_64_d56 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_64_d56,
				.tdi_64_d56 .tdc-columns{
				    display: block;
				}.tdi_64_d56 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_64_d56 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_64_d56 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_64_d56{
padding-top:20px !important;
padding-right:20px !important;
padding-left:20px !important;
}

.tdi_64_d56 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64_d56{
padding-right:16px !important;
padding-left:16px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_64_d56{
padding-top:0px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_63_d7d_rand_style td-element-style" ></div><div class="vc_column tdi_66_6dd  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_66_6dd{
                    vertical-align: baseline;
                }.tdi_66_6dd .wpb_wrapper,
				.tdi_66_6dd .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_66_6dd .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_66_6dd .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_66_6dd{
padding-right:40px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_66_6dd{
padding-right:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_66_6dd{
padding-right:24px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_66_6dd{
padding-right:0px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_67_755 td-pb-border-top td_block_template_5 tdb-breadcrumbs "  data-td-block-uid="tdi_67_755" >
<style>
/* custom css */
.tdi_67_755 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                
					color: #aaaaaa;
				}.tdi_67_755,
				.tdi_67_755 a{
					color: #d31b20;
				}.tdi_67_755 a:hover{
					color: #d0021c;
				}.td-theme-wrap .tdi_67_755{
					text-align: left;
				}.tdi_67_755{
					font-family:Roboto !important;font-size:11px !important;line-height:13px !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_67_755{
					font-family:Roboto !important;font-size:10px !important;line-height:13px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in Lethwei" class="tdb-entry-crumb" href="https://www.fightmag.com.au/lethwei/">Lethwei</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.fightmag.com.au/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.fightmag.com.au/lethwei/",
                                "name": "Lethwei"
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_68_770 tdb-single-title td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_68_770" >
<style>

/* inline tdc_css att */

.tdi_68_770{
margin-top:0px !important;
margin-bottom:3px !important;
}

</style>
<style>
/* custom css */
.tdi_68_770 .tdb-title-text{
					color: #000000;
				
					font-family:Roboto !important;font-size:40px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_68_770 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_68_770 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_68_770{
					text-align: left;
				}.tdi_68_770 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_68_770 .tdb-title-text{
					font-family:Roboto !important;font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_68_770 .tdb-title-text{
					font-family:Roboto !important;font-size:28px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_68_770 .tdb-title-text{
					font-family:Roboto !important;font-size:24px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Full fight card set for WLC: Hideout Battle topped by inaugural female world lethwei championship</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_70_5f7  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_70_5f7{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_70_5f7,
				.tdi_70_5f7 .tdc-inner-columns{
				    display: block;
				}.tdi_70_5f7 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_70_5f7 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_70_5f7 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

/* phone */
@media (max-width: 767px){
.tdi_70_5f7,
				.tdi_70_5f7 .tdc-inner-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_70_5f7 .tdc-inner-columns{
				    width: 100%;
				}
}
</style><div class="vc_column_inner tdi_72_d66  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_72_d66{
                    vertical-align: baseline;
                }.tdi_72_d66 .wpb_wrapper,
				.tdi_72_d66 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_72_d66 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_73_3a1 td-pb-border-top td_block_template_5 tdb-post-meta"  data-td-block-uid="tdi_73_3a1" >
<style>

/* inline tdc_css att */

.tdi_73_3a1{
margin-top:1px !important;
margin-right:10px !important;
margin-bottom:6px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_73_3a1{
margin-right:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_73_3a1{
                    display: inline-block;
                }.tdi_73_3a1 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_73_3a1 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_73_3a1 .tdb-author-name{
					color: #000000;
				
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_73_3a1 .tdb-author-name:hover{
					color: #d0021c;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_73_3a1 .tdb-author-name{
					font-family:Roboto !important;font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_73_3a1 .tdb-author-name{
					font-family:Roboto !important;font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.fightmag.com.au/author/gerald-ng/">Gerald Ng</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_74_55d td-pb-border-top td_block_template_5 tdb-post-meta"  data-td-block-uid="tdi_74_55d" >
<style>

/* inline tdc_css att */

.tdi_74_55d{
margin-top:1px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_74_55d{
                    display: inline-block;
                
					color: #aaaaaa;
				
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_74_55d i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_74_55d{
					font-family:Roboto !important;font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_74_55d{
					font-family:Roboto !important;font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-08-15T00:03:27+10:00">4 hours ago</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_76_5ad  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_76_5ad{
                    vertical-align: baseline;
                }.tdi_76_5ad .wpb_wrapper,
				.tdi_76_5ad .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_76_5ad .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon tdi_77_155 tdm-content-horiz-right td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_77_155"   >
<style>

/* inline tdc_css att */

.tdi_77_155{
margin-top:2px !important;
}

</style>
<style>
/* custom css */
.tdi_77_155 i{
				    font-size: 16px;
				    text-align: center;
				
				    width: 25.6px;
				    height: 25.6px;
				    line-height: 25.6px;
				}.tdi_77_155 i,
				.tdi_77_155 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_77_155 .tds-icon-svg-wrap{
				    margin-left: auto;
				}
</style><a href="#respond" >
<style>
.tdi_78_f1b{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_78_f1b:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-commenting tdi_78_f1b td-fix-index"></i></a></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_79_386 tdb-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_79_386" >
<style>

/* inline tdc_css att */

.tdi_79_386{
margin-left:-20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79_386{
margin-left:-16px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_79_386{
margin-right:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_79_386 .td-audio-player{
                    font-size: 12px;
                }.tdi_79_386 .tdb-caption-text{
                    margin: 6px 20px 0 20px;
                
                    font-family:Roboto !important;font-style:normal !important;
                }.tdi_79_386:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img 
                                        width="696" 
                                        height="392" 
                                        class="entry-thumb" 
                                        src="https://www.fightmag.com.au/wp-content/uploads/2020/08/souris-manfredi-walk-out-696x392.jpg" srcset="https://www.fightmag.com.au/wp-content/uploads/2020/08/souris-manfredi-walk-out-696x392.jpg 696w, https://www.fightmag.com.au/wp-content/uploads/2020/08/souris-manfredi-walk-out-150x84.jpg 150w, https://www.fightmag.com.au/wp-content/uploads/2020/08/souris-manfredi-walk-out-300x169.jpg 300w, https://www.fightmag.com.au/wp-content/uploads/2020/08/souris-manfredi-walk-out-1068x601.jpg 1068w, https://www.fightmag.com.au/wp-content/uploads/2020/08/souris-manfredi-walk-out.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="Souris Manfredi" 
                                        title="Souris Manfredi"
                                    />
                                    <figcaption class="tdb-caption-text">Souris Manfredi / Pic: WLC</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_81_f5d td-pb-border-top td_block_template_5 td-post-content tagdiv-type"  data-td-block-uid="tdi_81_f5d" >
<style>
/* custom css */
.tdi_81_f5d,
                .tdi_81_f5d > p{
			        font-family:Roboto !important;
		        }.tdi_81_f5d h2{
			        font-family:Roboto !important;font-size:21px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_81_f5d h3{
			        font-family:Roboto !important;font-size:19px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_81_f5d h4{
			        font-family:Roboto !important;font-size:12px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_81_f5d,
				.tdi_81_f5d p{
			        color: #000000;
		        }.tdi_81_f5d h1,
				.tdi_81_f5d h2,
				.tdi_81_f5d h3,
				.tdi_81_f5d h4,
				.tdi_81_f5d h5,
				.tdi_81_f5d h6{
			        color: #000000;
		        }.tdi_81_f5d a{
			        color: #d0021c;
		        }.tdi_81_f5d a:hover{
			        color: #000000;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_81_f5d,
                .tdi_81_f5d > p{
			        font-family:Roboto !important;font-size:14px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_81_f5d,
                .tdi_81_f5d > p{
			        font-family:Roboto !important;font-size:12px !important;
		        }.tdi_81_f5d h2{
			        font-family:Roboto !important;font-size:19px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_81_f5d h3{
			        font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_81_f5d h4{
			        font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:700 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_81_f5d h2{
			        font-family:Roboto !important;font-size:19px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_81_f5d h3{
			        font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p>World Lethwei Championship (WLC), the world&#8217;s largest bareknuckle fighting organisation, has released the full card for <a href="https://schedule.fightmag.com.au/show/wlc-hideout-battle/" target="_blank" rel="noopener noreferrer">WLC: Hideout Battle</a>, set to broadcast to over 100 countries from an undisclosed location on 28 August.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">Advertisements</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9000726840130589"
     data-ad-slot="9869970295"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>The historic main event will feature the crowning of the <a href="https://www.fightmag.com.au/2020/08/07/souris-manfredi-competes-with-maisha-katz-for-historic-world-lethwei-championship-title/" target="_blank" rel="noopener noreferrer">inaugural female lethwei world champion</a> as Souris Manfredi (2-0 lethwei) of France take on former WBO Muay Thai title challenger Maisha Katz (0-0 lethwei) from Spain for the Women&#8217;s Bantamweight World Lethwei Championship. In the co-main event, Myanmar fan favourite So Mi Ong Luktupfah returns to action against Artur Te of Uzbekistan in a Bantamweight contest.</p>
<p>WLC: Hideout Battle will air on 28 August at 6.30pm Myanmar time (5am Pacific Time, 8am Eastern Time, 1pm London Time) and is available on UFC Fight Pass, Canal+ and other broadcast partners across 100 countries. Please check your local listings.</p>
<p>World Lethwei Championship chairman Zay Thiha stated, &#8220;World Lethwei Championship is excited to return to action to bring you more world-class lethwei action to your screens. WLC: Hideout Battle is a star-studded card featuring some of the world&#8217;s best athletes. We will make history by crowning the first female World Lethwei Champion as well as a full night of outstanding entertainment in the lethwei spectacle of a lifetime!&#8221;</p>
<p>Souris Manfredi has already set records in World Lethwei Championship, becoming the first female fighter to record a knockout in the promotion and has impressed in both her victorious outings in World Lethwei Championship, defeating Eh Yanut of Cambodia and Tran Thi Lua of Vietnam. Originally from Besançon in France, she now resides in Thailand and has her sights set on <a href="https://www.fightmag.com.au/2020/08/12/souris-manfredi-fighting-for-female-equality-in-martial-arts/" target="_blank" rel="noopener noreferrer">becoming the first female World Lethwei Champion</a>.</p>
<p>Maisha Katz is a fast-rising star in the combat sports world, having amassed an imposing 17 victories in 20 outings across the world. The well-travelled athlete will now transition to lethwei with a once-in-a-lifetime opportunity in front of her.</p>
<p>So Mi Ong Luktupfah is one of the world&#8217;s best combat sports superstars at Bantamweight (51 to 54kg). He is renowned for his explosive and swift strikes, and made a successful return to Myanmar when he knocked out his opponent in his World Lethwei Championship debut.</p>
<p>Artur Te is a former Max FC kickboxing world champion. The Uzbek athlete is of Korean descent and possesses a tenacious mentality when he enters the ring that would make him an ideal athlete in lethwei.</p>
<h2>WLC: Hideout Battle fight card</h2>
<ul>
<li>Souris Manfredi vs. Maisha Katz</li>
<li>So Mi Ong Luktupfah vs. Artur Te</li>
<li>Kristof Kirsch vs. Gligor Stojanov</li>
<li>Saw Phoe Khwar vs. Nabil Anane</li>
<li>Nakha vs. Sherzod Kabutov</li>
<li>Tophik Abdullaev vs. Omar Mahir</li>
<li>Nur Mohammad vs. Myagmasuren Borkhuu</li>
</ul>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">Advertisements</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article Bottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9000726840130589"
     data-ad-slot="5195744256"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_82_c91 tdm-content-horiz-center td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_82_c91" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_83_315 .tdm-title{
					color: #aaaaaa;
				}.tdi_83_315 .tdm-title{
					font-family:Roboto !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_83_315 .tdm-title{
					font-family:Roboto !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_83_315"><h3 class="tdm-title tdm-title-xsm">Share This</h3></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_84_ddd td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_84_ddd" >
<style>

/* inline tdc_css att */

.tdi_84_ddd{
margin-bottom:24px !important;
padding-bottom:24px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 0px 0px 4px 0px !important;
}

</style>
<style>
/* custom css */
.tdi_84_ddd .td-post-sharing,
				.tdi_84_ddd .tdb-share-classic{
					text-align: center;
				}
</style><div id="tdi_84_ddd" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F08%2F15%2Fwlc-hideout-battle-fight-card%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Full+fight+card+set+for+WLC%3A+Hideout+Battle+topped+by+inaugural+female+world+lethwei+championship&url=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F08%2F15%2Fwlc-hideout-battle-fight-card%2F&via=fightmag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Full fight card set for WLC: Hideout Battle topped by inaugural female world lethwei championship&body=https://www.fightmag.com.au/2020/08/15/wlc-hideout-battle-fight-card/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_84_ddd">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="vc_row_inner tdi_86_959  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_86_959{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_86_959,
				.tdi_86_959 .tdc-inner-columns{
				    display: block;
				}.tdi_86_959 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_86_959 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_86_959 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_86_959{
margin-top:24px !important;
}

.tdi_86_959 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_88_565  wpb_column vc_column_container tdc-inner-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_88_565{
                    vertical-align: baseline;
                }.tdi_88_565 .wpb_wrapper,
				.tdi_88_565 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_88_565 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_tags tdi_89_579 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_89_579" >
<style>
/* custom css */
.tdi_89_579 span{
                    margin-right: 8px;
                
                    padding: 0px;
                
                    color: #aaaaaa;
                
                    background-color: rgba(0,0,0,0);
                
					font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_89_579 a{
                    margin-right: 0px;
                
                    padding: 0 8px 0 0;
                
                    border: 0px solid rgba(0,0,0,0);
                
                    color: #222222;
                
                    background-color: rgba(0,0,0,0);
                
					font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_89_579 a:hover{
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_89_579 a{
                    border: 0px solid rgba(0,0,0,0);
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89_579 a{
                    border: 0px solid rgba(0,0,0,0);
                }
}

/* phone */
@media (max-width: 767px){
.tdi_89_579 a{
                    border: 0px solid rgba(0,0,0,0);
                
					font-family:Roboto !important;font-size:10px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_89_579 span{
					font-family:Roboto !important;font-size:10px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.fightmag.com.au/tag/bare-knuckle-fighting/">Bare Knuckle Fighting</a></li><li><a href="https://www.fightmag.com.au/tag/souris-manfredi/">Souris Manfredi</a></li><li><a href="https://www.fightmag.com.au/tag/world-lethwei-championship/">World Lethwei Championship (WLC)</a></li></ul></div></div><div class="td_block_wrap tdb_single_categories tdi_90_9d7 td-pb-border-top td_block_template_5 "   data-td-block-uid="tdi_90_9d7" >
<style>
/* custom css */
.tdi_90_9d7 .tdb-entry-category{
					padding: 0 8px 0 0;
				
					margin: 0px;
				
					color: #222222 !important;
				
					font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_90_9d7 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(0,0,0,0) !important;
				}.tdi_90_9d7 .tdb-cat-bg:before{
					background-color: rgba(0,0,0,0);
				}.tdi_90_9d7 .tdb-entry-category:hover{
					color: #000000 !important;
				}.tdi_90_9d7 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_90_9d7 .tdb-cat-text{
					color: #aaaaaa;
				
					margin-right: 8px;
				
					font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.td-theme-wrap .tdi_90_9d7{
					text-align: left;
				}

/* phone */
@media (max-width: 767px){
.tdi_90_9d7 .tdb-entry-category{
					font-family:Roboto !important;font-size:10px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_90_9d7 .tdb-cat-text{
					font-family:Roboto !important;font-size:10px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-category td-fix-index"><div class="tdb-cat-text">More</div><a class="tdb-entry-category" href="https://www.fightmag.com.au/news/" ><span class="tdb-cat-bg"></span>Latest News</a><a class="tdb-entry-category" href="https://www.fightmag.com.au/lethwei/" ><span class="tdb-cat-bg"></span>Lethwei</a></div></div></div></div></div><div class="vc_column_inner tdi_92_f9d  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_92_f9d{
                    vertical-align: baseline;
                }.tdi_92_f9d .wpb_wrapper,
				.tdi_92_f9d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_92_f9d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_93_56d td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_93_56d" >
<style>
.td-theme-wrap .tdi_93_56d .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_93_56d .td-subcat-item a:hover,
            .td-theme-wrap .tdi_93_56d .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_93_56d .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_93_56d .td-subcat-dropdown:hover .td-subcat-more i {
                color: #d0021c;
            }

            .td-theme-wrap .tdi_93_56d .td-block-title > *:before {
                border-color: #d0021c transparent transparent transparent;
            }

            .td-theme-wrap .tdi_93_56d .td-block-title > * {
                background-color: #d0021c;
            }

            
            .td-theme-wrap .tdi_93_56d .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_93_56d .td_quote_on_blocks,
            .td-theme-wrap .tdi_93_56d .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_93_56d .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_93_56d .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_93_56d .td-instagram-user a {
                color: #d0021c;
            }

            .td-theme-wrap .tdi_93_56d .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_93_56d .td-load-more-wrap a:hover {
                background-color: #d0021c;
                border-color: #d0021c;
            }

            .td-theme-wrap .tdi_93_56d .td-read-more a,
            .td-theme-wrap .tdi_93_56d .td-weather-information:before,
            .td-theme-wrap .tdi_93_56d .td-weather-week:before,
            .td-theme-wrap .tdi_93_56d .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_93_56d .td-post-category,
            .td-theme-wrap .tdi_93_56d .td-post-category:hover {
                background-color: #d0021c;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_93_56d{
margin-top:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_93_56d .td-block-title a,
				.tdi_93_56d .td-block-title span{
					font-family:Roboto !important;font-size:11px !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_93_56d .td-block-title{
					text-align: right;
				}.tdi_93_56d.td_block_template_4 .td-block-title > *:before{
				    right: 10px;
				    left: auto;
				}.tdi_93_56d.td_block_template_5 .td-block-title > *{
				    border-width: 0 4px 0 0;
				}.tdi_93_56d.td_block_template_8 .td-block-title > *{
					padding-left: 20px;
					padding-right: 0;
				}.tdi_93_56d.td_block_template_9 .td-block-title:after{
					right: 0;
					left: auto;
				}.tdi_93_56d.td_block_template_13 .td-block-subtitle{
					right: -4px;
					left: auto;
				}.tdi_93_56d.td_block_template_17 .td-block-title:after{
					right: 15px;
					left: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_93_56d .td-block-title a,
				.tdi_93_56d .td-block-title span{
					font-family:Roboto !important;font-size:10px !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><h4 class="td-block-title"><a href="#respond" class="td-pulldown-size">Add a comment</a></h4></div></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_94_619 td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_94_619" >
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Related</span></h4></div><div id=tdi_94_619 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/08/12/souris-manfredi-fighting-for-female-equality-in-martial-arts/" rel="bookmark" class="td-image-wrap " title="Souris Manfredi fighting for female equality in martial arts" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/08/souris-manfredi-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/08/12/souris-manfredi-fighting-for-female-equality-in-martial-arts/" rel="bookmark" title="Souris Manfredi fighting for female equality in martial arts">Souris Manfredi fighting for female equality in martial arts</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.fightmag.com.au/lethwei/" class="td-post-category">Lethwei</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-12T17:22:31+10:00" >August 12, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/08/12/souris-manfredi-fighting-for-female-equality-in-martial-arts/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Souris Manfredi is arguably the biggest female star in lethwei, having made her presence known in the fighting community with two convincing victories. On...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/08/12/souris-manfredi-fighting-for-female-equality-in-martial-arts/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/08/07/souris-manfredi-competes-with-maisha-katz-for-historic-world-lethwei-championship-title/" rel="bookmark" class="td-image-wrap " title="Souris Manfredi competes with Maisha Katz for historic World Lethwei Championship title" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/08/wlc-hideout-battle-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/08/07/souris-manfredi-competes-with-maisha-katz-for-historic-world-lethwei-championship-title/" rel="bookmark" title="Souris Manfredi competes with Maisha Katz for historic World Lethwei Championship title">Souris Manfredi competes with Maisha Katz for historic World Lethwei Championship title</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.fightmag.com.au/lethwei/" class="td-post-category">Lethwei</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-07T21:25:34+10:00" >August 7, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/08/07/souris-manfredi-competes-with-maisha-katz-for-historic-world-lethwei-championship-title/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">World Lethwei Championship (WLC), the world&#039;s largest bareknuckle fighting organisation, will return to action on 28 August with an international fight card in a...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/08/07/souris-manfredi-competes-with-maisha-katz-for-historic-world-lethwei-championship-title/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/08/06/wlc-5-knockout-war-top-3-knockouts-video/" rel="bookmark" class="td-image-wrap " title="Watch: Top 3 KOs from WLC 5: Knockout War" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/08/wlc-knockout-war-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/08/06/wlc-5-knockout-war-top-3-knockouts-video/" rel="bookmark" title="Watch: Top 3 KOs from WLC 5: Knockout War">Watch: Top 3 KOs from WLC 5: Knockout War</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.fightmag.com.au/lethwei/" class="td-post-category">Lethwei</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-06T23:05:06+10:00" >August 6, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/08/06/wlc-5-knockout-war-top-3-knockouts-video/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">For those enjoying bare knuckle fighting, ultimately leading to knockouts, World Lethwei Championship released the video, featuring the Top 3 KOs from its fifth...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/08/06/wlc-5-knockout-war-top-3-knockouts-video/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap tdb_single_comments tdi_95_e7e tdb-comm-layout3 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_95_e7e" >
<style>
/* custom css */
.tdi_95_e7e .comment-link{
                    display: inline-block;
                }.tdi_95_e7e .comment{
                    border-bottom-style: dashed;
                
                    border-bottom-color: #eaeaea;
                }.tdi_95_e7e .comment .children{
                    border-top-style: dashed;
                
                    border-top-color: #eaeaea;
                }.tdi_95_e7e .comment-form .submit{
                    background-color: #d0021c;
                
					font-family:Roboto !important;font-size:11px !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_95_e7e .comment-form .submit:hover{
                    background-color: #1d1d1d;
                }.tdi_95_e7e .td-block-title a,
				.tdi_95_e7e .td-block-title span{
					font-family:Roboto !important;font-size:17px !important;font-weight:700 !important;
				}.tdi_95_e7e cite{
					font-family:Roboto !important;font-size:14px !important;
				}.tdi_95_e7e .comment-link,
				.tdi_95_e7e .comment-edit-link{
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_95_e7e .comment-content p{
					font-family:Roboto !important;font-size:13px !important;
				}.tdi_95_e7e .comment-reply-link{
					font-family:Roboto !important;
				}.tdi_95_e7e .comment-reply-title{
					font-family:Roboto !important;font-size:17px !important;font-weight:700 !important;
				}.tdi_95_e7e input[type=text],
                .tdi_95_e7e textarea{
					font-family:Roboto !important;
				}.tdi_95_e7e .comment-form-cookies-consent label,
                .tdi_95_e7e .logged-in-as,
                .tdi_95_e7e .logged-in-as a{
					font-family:Roboto !important;font-size:12px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_95_e7e .td-block-title a,
				.tdi_95_e7e .td-block-title span{
					font-family:Roboto !important;font-size:14px !important;line-height:19px !important;font-weight:700 !important;
				}.tdi_95_e7e .comment-reply-title{
					font-family:Roboto !important;font-size:14px !important;line-height:19px !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_95_e7e .td-block-title a,
				.tdi_95_e7e .td-block-title span{
					font-family:Roboto !important;font-size:12px !important;line-height:18px !important;font-weight:700 !important;
				}.tdi_95_e7e .comment-reply-title{
					font-family:Roboto !important;font-size:12px !important;line-height:18px !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">ADD A COMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/15/wlc-hideout-battle-fight-card/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.fightmag.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
                            <div class="comment-form-input-wrap td-form-comment">
                                <textarea 
                                    placeholder="Comment:" 
                                    id="comment" 
                                    name="comment" 
                                    cols="45" 
                                    rows="8" 
                                    aria-required="true"
                                ></textarea>
                                <div class="td-warning-comment">Please enter your comment!</div>
                            </div><div class="comment-form-input-wrap td-form-author">
                                    <input 
                                        class="" 
                                        id="author" 
                                        name="author" 
                                        placeholder="Name:*" 
                                        type="text" 
                                        value="" 
                                        size="30"  aria-required='true' 
                                    />
                                    <div class="td-warning-author">Please enter your name here</div>
                                </div>
<div class="comment-form-input-wrap td-form-email">
                                    <input 
                                        class="" 
                                        id="email" 
                                        name="email" 
                                        placeholder="Email:*" 
                                        type="text" 
                                        value="" 
                                        size="30"  aria-required='true' 
                                    />
                                    <div class="td-warning-email-error">You have entered an incorrect email address!</div>
                                    <div class="td-warning-email">Please enter your email address here</div>
                                </div>
<div class="comment-form-input-wrap td-form-url">
                                <input 
                                    class="" 
                                    id="url" 
                                    name="url" 
                                    placeholder="Website:" 
                                    type="text" 
                                    value="" 
                                    size="30" 
                                />
                             </div>
<p class="comment-form-cookies-consent">
                                <input 
                                    id="wp-comment-cookies-consent" 
                                    name="wp-comment-cookies-consent" 
                                    type="checkbox" 
                                    value="yes"
                                     
                                />
                                <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
                              </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='71982' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div></div></div></div></div><div class="vc_column tdi_97_573  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_97_573{
                    vertical-align: baseline;
                }.tdi_97_573 .wpb_wrapper,
				.tdi_97_573 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_97_573 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_97_573 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 tdi_98_186 td_block_template_5 ">

<style>
/* custom css */
.tdi_98_186.td-a-rec{
					text-align: center;
				}.tdi_98_186 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="3866806902"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_flex_block_1 tdi_99_26d td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_99_26d" >
<style>

/* inline tdc_css att */

.tdi_99_26d{
margin-bottom:43px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.fightmag.com.au/featured/" class="td-pulldown-size">Top Stories</a></h4></div><div id=tdi_99_26d class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/08/15/ufc-252-weigh-in-results/" rel="bookmark" class="td-image-wrap " title="UFC 252 weigh-in results, heavyweight title official, 2 fighters miss weight" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/08/stipe-miocic-vs-daniel-cormier-001-1-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/ufc/" class="td-post-category">UFC</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/08/15/ufc-252-weigh-in-results/" rel="bookmark" title="UFC 252 weigh-in results, heavyweight title official, 2 fighters miss weight">UFC 252 weigh-in results, heavyweight title official, 2 fighters miss weight</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-15T02:56:43+10:00" >August 15, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/08/15/ufc-252-weigh-in-results/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">UFc 252 features the two-time and current heavyweight champion Stipe Miocic and former two-division titleholder Daniel Cormier in the trilogy fight. The event airs...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/08/15/ufc-252-weigh-in-results/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/08/15/ea-sports-ufc-virtual-fight-card-video/" rel="bookmark" class="td-image-wrap " title="Watch: UFC 4 virtual fight card live stream online" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/08/ufc-4-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/entertainment/" class="td-post-category">Entertainment</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/08/15/ea-sports-ufc-virtual-fight-card-video/" rel="bookmark" title="Watch: UFC 4 virtual fight card live stream online">Watch: UFC 4 virtual fight card live stream online</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-15T02:26:15+10:00" >August 15, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/08/15/ea-sports-ufc-virtual-fight-card-video/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The all-new EA SPORTS UFC 4 has been recently released with new fighters, personalities, venues, featured artists and everything in between. Games and fans...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/08/15/ea-sports-ufc-virtual-fight-card-video/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/08/15/one-championship-no-surrender-2-results/" rel="bookmark" class="td-image-wrap " title="ONE Championship: No Surrender 2 results" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/08/saemapetch-fairtex-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/results/" class="td-post-category">Results</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/08/15/one-championship-no-surrender-2-results/" rel="bookmark" title="ONE Championship: No Surrender 2 results">ONE Championship: No Surrender 2 results</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-15T01:58:56+10:00" >August 15, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/08/15/one-championship-no-surrender-2-results/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">ONE Championship: No Surrender 2 featured six bouts on August 14 in Bangkok, Thailand. In the main event Saemapetch Fairtex took the win against...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/08/15/one-championship-no-surrender-2-results/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td_block_video_embed tdi_100_db1 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_100_db1" >
<style>
/* custom css */
.tdi_100_db1 .wpb_video_wrapper{
                    position: relative;
                    height: 0;
                    padding-bottom: 56.25%;
                }.tdi_100_db1 iframe{
                    position: absolute;
                    top: 0;
                    left: 0;
                    width: 100% !important;
                    height: 100% !important;
                }
</style><div class="td-block-title-wrap"></div><div id=tdi_100_db1 class="td_block_inner td-fix-index">
                            <div class="wpb_video_wrapper">
                                <iframe class="td-youtube-player" width="600" height="560" src="https://www.youtube.com/embed/9HzRBDp2js4?enablejsapi=1&feature=oembed&wmode=opaque&vq=hd720&&&" frameborder="0" allowfullscreen="" allow="autoplay"></iframe>                            
                            </div>
        
                    <script type="text/javascript">
                            
                        jQuery().ready(function() {
                            tdShowVideo.loadApiYoutube(); 
                        });
                        
                    </script></div></div><div class="td_block_wrap td_block_raw_css tdi_101_e23 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_101_e23" ><div id=tdi_101_e23 class="td_block_inner td-fix-index"><style>.tds-newsletter input {
  -webkit-appearance: none;
  border-radius: 0;
}
</style></div></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_102_ff4 tds_newsletter3_block tdn-content-horiz-center td-pb-border-top td_block_template_5  td-fix-index"  data-td-block-uid="tdi_102_ff4" >
<style>

/* inline tdc_css att */

.tdi_102_ff4{
margin-right:20px !important;
margin-bottom:29px !important;
margin-left:20px !important;
padding-right:20px !important;
padding-left:20px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_102_ff4{
margin-right:10px !important;
margin-left:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_102_ff4{
margin-right:0px !important;
margin-left:0px !important;
padding-right:10px !important;
padding-left:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_102_ff4{
margin-right:0px !important;
margin-left:0px !important;
padding-right:15px !important;
padding-left:15px !important;
}
}

</style>
<div class="tdi_102_ff4_rand_style td-element-style"><style>
.tdi_102_ff4_rand_style{
background-color:#000000 !important;
}
 </style></div>
<style>
.tdi_103_ffd .tdn-title{
                    color: #ffffff;
                
					font-family:Roboto !important;font-size:19px !important;line-height:1.3 !important;font-weight:700 !important;
				}.tdi_103_ffd .tdn-descr{
                    color: #ffffff;
                
					font-family:Roboto !important;font-size:13px !important;
				}.tdi_102_ff4_rand{
                    border: 1px solid #eee;
                }.tdi_103_ffd .tdn-email-bar{
                    flex-direction: column;
                }.tdi_103_ffd .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_103_ffd input{
                    color: #000000;
                
                    background-color: #eeeeee;
                }.tdi_103_ffd input::placeholder{
                    color: #757575;
                }.tdi_103_ffd input:-ms-input-placeholder{
                    color: #757575 !important;
                }.tdi_103_ffd button{
                    color: #ffffff;
                
                    background-color: #d0021c;
                
					font-family:Roboto !important;font-size:13px !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_103_ffd button:hover{
                    background-color: #1d1d1d;
                }.tdi_103_ffd button i{
                    top: -1px;
                }.tdi_103_ffd input[type=email],
				.tdi_103_ffd button{
					font-family:Roboto !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_102_ff4_rand{
                    border: 1px solid #eee;
                }.tdi_103_ffd .tdn-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.3 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_102_ff4_rand{
                    border: 1px solid #eee;
                }.tdi_103_ffd .tdn-title{
					font-family:Roboto !important;font-size:16px !important;line-height:1.3 !important;font-weight:700 !important;
				}.tdi_103_ffd .tdn-descr{
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_103_ffd input[type=email],
				.tdi_103_ffd button{
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_103_ffd button{
					font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_102_ff4_rand{
                    border: 1px solid #eee;
                }.tdi_103_ffd .tdn-title{
					font-family:Roboto !important;font-size:21px !important;line-height:1.3 !important;font-weight:700 !important;
				}
}
</style><div class="tds-newsletter tds-newsletter3 tdi_103_ffd tdn-style-bordered td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Sign up for FIGHTMAG Weekly Newsletter</h3><p class="tdn-descr">Top stories delivered to your inbox</p></div><form class="tdn-form" action="https://fightmag.us14.list-manage.com/subscribe/post?u=0b1f85e8e348eaa6cdc150dbd&amp;id=c4b64d5a08" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Enter your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Sign up</button></div></div></form></div></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_104_5e3 td_block_template_5">
<style>

/* inline tdc_css att */

.tdi_104_5e3{
margin-bottom:24px !important;
}

</style>
<style>
/* custom css */
.tdi_104_5e3.td-a-rec{
					text-align: center;
				}.tdi_104_5e3 .td-element-style{
					z-index: -1;
				}.tdi_104_5e3 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_104_5e3 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="https://cold-company.com/" target="blank"  class="td_spot_img_all"><img src="https://www.fightmag.com.au/wp-content/uploads/2020/07/cold-company.svg" alt="" /></a></div></div></div></div></div></div><div id="tdi_105_5da" class="tdc-row"><div class="vc_row tdi_106_8da  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_106_8da{
                    min-height: 0;
                }.tdi_106_8da > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_106_8da,
				.tdi_106_8da .tdc-columns{
				    display: block;
				}.tdi_106_8da .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_106_8da {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_106_8da .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_106_8da{
padding-right:20px !important;
padding-left:20px !important;
}

.tdi_106_8da .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_106_8da{
padding-right:16px !important;
padding-left:16px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_106_8da{
padding-right:0px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_105_5da_rand_style td-element-style" ></div><div class="vc_column tdi_108_25e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_108_25e{
                    vertical-align: baseline;
                }.tdi_108_25e .wpb_wrapper,
				.tdi_108_25e .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_108_25e .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_108_25e .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_109_5f1 td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_109_5f1" >
<style>

/* inline tdc_css att */

.tdi_109_5f1{
margin-bottom:36px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.fightmag.com.au/news/" class="td-pulldown-size">Latest</a></h4></div><div id=tdi_109_5f1 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/08/15/ufc-252-embedded-vlog-series-5/" rel="bookmark" class="td-image-wrap " title="Watch: UFC 252 Embedded 5, infrared sauna, virtual media day, gym" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/08/ufc-252-embedded-5-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/ufc/" class="td-post-category">UFC</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/08/15/ufc-252-embedded-vlog-series-5/" rel="bookmark" title="Watch: UFC 252 Embedded 5, infrared sauna, virtual media day, gym">Watch: UFC 252 Embedded 5, infrared sauna, virtual media day, gym</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-15T03:42:04+10:00" >August 15, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/08/15/ufc-252-embedded-vlog-series-5/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The fifth episode of UFC 252 Embedded Vlog Series hit the stream. It features former two-division champion Daniel Cormier as he tucks into an...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/08/15/ufc-252-embedded-vlog-series-5/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/08/15/ufc-252-weigh-in-results/" rel="bookmark" class="td-image-wrap " title="UFC 252 weigh-in results, heavyweight title official, 2 fighters miss weight" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/08/stipe-miocic-vs-daniel-cormier-001-1-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/ufc/" class="td-post-category">UFC</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/08/15/ufc-252-weigh-in-results/" rel="bookmark" title="UFC 252 weigh-in results, heavyweight title official, 2 fighters miss weight">UFC 252 weigh-in results, heavyweight title official, 2 fighters miss weight</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-15T02:56:43+10:00" >August 15, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/08/15/ufc-252-weigh-in-results/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">UFc 252 features the two-time and current heavyweight champion Stipe Miocic and former two-division titleholder Daniel Cormier in the trilogy fight. The event airs...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/08/15/ufc-252-weigh-in-results/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/08/15/ea-sports-ufc-virtual-fight-card-video/" rel="bookmark" class="td-image-wrap " title="Watch: UFC 4 virtual fight card live stream online" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/08/ufc-4-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/entertainment/" class="td-post-category">Entertainment</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/08/15/ea-sports-ufc-virtual-fight-card-video/" rel="bookmark" title="Watch: UFC 4 virtual fight card live stream online">Watch: UFC 4 virtual fight card live stream online</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-15T02:26:15+10:00" >August 15, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/08/15/ea-sports-ufc-virtual-fight-card-video/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The all-new EA SPORTS UFC 4 has been recently released with new fighters, personalities, venues, featured artists and everything in between. Games and fans...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/08/15/ea-sports-ufc-virtual-fight-card-video/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/08/15/one-championship-no-surrender-2-results/" rel="bookmark" class="td-image-wrap " title="ONE Championship: No Surrender 2 results" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/08/saemapetch-fairtex-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/results/" class="td-post-category">Results</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/08/15/one-championship-no-surrender-2-results/" rel="bookmark" title="ONE Championship: No Surrender 2 results">ONE Championship: No Surrender 2 results</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-15T01:58:56+10:00" >August 15, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/08/15/one-championship-no-surrender-2-results/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">ONE Championship: No Surrender 2 featured six bouts on August 14 in Bangkok, Thailand. In the main event Saemapetch Fairtex took the win against...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/08/15/one-championship-no-surrender-2-results/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/08/15/wlc-hideout-battle-fight-card/" rel="bookmark" class="td-image-wrap " title="Full fight card set for WLC: Hideout Battle topped by inaugural female world lethwei championship" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/08/souris-manfredi-walk-out-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/lethwei/" class="td-post-category">Lethwei</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/08/15/wlc-hideout-battle-fight-card/" rel="bookmark" title="Full fight card set for WLC: Hideout Battle topped by inaugural female world lethwei championship">Full fight card set for WLC: Hideout Battle topped by inaugural female world lethwei championship</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-15T00:03:27+10:00" >August 15, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/08/15/wlc-hideout-battle-fight-card/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">World Lethwei Championship (WLC), the world&#039;s largest bareknuckle fighting organisation, has released the full card for WLC: Hideout Battle, set to broadcast to over...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/08/15/wlc-hideout-battle-fight-card/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 tdi_110_521 td_block_template_5 ">

<style>
/* custom css */
.tdi_110_521.td-a-rec{
					text-align: center;
				}.tdi_110_521 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="6003320620"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="6003320620"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="6003320620"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="6003320620"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Gerald Ng"></span><meta itemprop="datePublished" content="2020-08-15T00:03:27+10:00"><meta itemprop="dateModified" content="2020-08-15T00:09:23+10:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.fightmag.com.au/2020/08/15/wlc-hideout-battle-fight-card/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.fightmag.com.au/2020/08/15/wlc-hideout-battle-fight-card/"></span><meta itemprop="name" content="FIGHTMAG"></span><meta itemprop="headline" content="Full fight card set for WLC: Hideout Battle topped by inaugural female world lethwei championship"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.fightmag.com.au/wp-content/uploads/2020/08/souris-manfredi-walk-out.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_111_173" class="tdc-zone"><div class="tdc_zone tdi_112_3de  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_112_3de{
                    min-height: 0;
                }
</style><div id="tdi_113_efe" class="tdc-row"><div class="vc_row tdi_114_f6e  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_114_f6e{
                    min-height: 0;
                }.tdi_114_f6e > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_114_f6e,
				.tdi_114_f6e .tdc-columns{
				    display: block;
				}.tdi_114_f6e .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_114_f6e {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_114_f6e .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_114_f6e{
margin-bottom:24px !important;
padding-top:30px !important;
padding-right:20px !important;
padding-left:20px !important;
}

.tdi_114_f6e .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_114_f6e{
margin-bottom:0px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_114_f6e{
padding-right:16px !important;
padding-left:16px !important;
}
}

</style>
<div class="tdi_113_efe_rand_style td-element-style" ></div><div class="vc_column tdi_116_5ee  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_116_5ee{
                    vertical-align: baseline;
                }.tdi_116_5ee .wpb_wrapper,
				.tdi_116_5ee .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_116_5ee .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_116_5ee .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_117_8ff td-pb-border-top td_block_template_5 td-fix-index"  data-td-block-uid="tdi_117_8ff" >
<style>

/* inline tdc_css att */

.tdi_117_8ff{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_117_8ff .td-block-title a,
				.tdi_117_8ff .td-block-title span{
					font-family:Roboto !important;font-size:17px !important;font-weight:700 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_117_8ff .td-block-title a,
				.tdi_117_8ff .td-block-title span{
					font-family:Roboto !important;font-size:14px !important;line-height:19px !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_117_8ff .td-block-title a,
				.tdi_117_8ff .td-block-title span{
					font-family:Roboto !important;font-size:12px !important;line-height:18px !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><h4 class="td-block-title"><a href="https://schedule.fightmag.com.au/" class="td-pulldown-size">Fight Schedule</a></h4></div><div class="td_block_wrap td_block_raw_css tdi_118_d36 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_118_d36" ><div id=tdi_118_d36 class="td_block_inner td-fix-index"><style>.tdm_block_column_content .tdm-image-holder {
  margin-bottom: 14px !important;
}
.tdm-title-md {
  margin: 0 !important;
}
.tdm_block_column_content .tds-button {
  margin-top: 0!important;
  line-height: 10px !important;
}
</style></div></div><div class="vc_row_inner tdi_120_11d  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_120_11d{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_120_11d,
				.tdi_120_11d .tdc-inner-columns{
				    display: block;
				}.tdi_120_11d .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_120_11d {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_120_11d .vc_column_inner {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_120_11d {
	                    margin-left: -16px;
	                    margin-right: -16px;
	                }
	                .tdi_120_11d .vc_column_inner {
	                    padding-left: 16px;
	                    padding-right: 16px;
	                }
                }
}
</style><div class="vc_column_inner tdi_122_fe1  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_122_fe1{
                    vertical-align: baseline;
                }.tdi_122_fe1 .wpb_wrapper,
				.tdi_122_fe1 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_122_fe1 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_content tdi_123_faa tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_123_faa" >
<style>

/* inline tdc_css att */

.tdi_123_faa{
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_123_faa{
margin-bottom:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_123_faa .tdm-image-holder{
                    padding-bottom: 150%;
                }.tdi_123_faa .tdm-descr{
                    color: #aaaaaa;
                
					font-family:Roboto !important;font-size:11px !important;line-height:2.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_123_faa .tdm-descr{
					font-family:Roboto !important;font-size:10px !important;line-height:2.2 !important;font-weight:400 !important;
				}
}
</style><a href="https://schedule.fightmag.com.au/show/one-championship-no-surrender-2/" class="tdm-image-holder" target="_blank" ><div class="tdm-active-img" style="background-image: url(https://www.fightmag.com.au/wp-content/uploads/2020/08/one-championship-no-surrender-2.jpg)"></div></a><div class="tdm-col-content-info"><a href="https://schedule.fightmag.com.au/show/one-championship-no-surrender-2/" target="_blank"  class="tdm-col-content-title-url">
<style>
body .tdi_124_6f3 .tdm-title{
					color: #000000;
				}.tdi_124_6f3 .tdm-title{
					font-family:Roboto !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_124_6f3 .tdm-title{
					font-family:Roboto !important;font-size:13px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_124_6f3 .tdm-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_124_6f3"><h3 class="tdm-title tdm-title-md">ONE Championship: No Surrender 2</h3></div></a><p class="tdm-descr td-fix-index">August 14, 2020</p>
<style>
body .tdi_125_65f .tdm-btn-text,
				body .tdi_125_65f i{
					color: #d31b20;
				}body .tdi_125_65f:hover .tdm-btn-text,
				body .tdi_125_65f:hover i{
					color: #d0021c;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}
</style><div class="tds-button td-fix-index"><a href="https://schedule.fightmag.com.au/" class="tds-button5 tdm-btn tdm-btn-sm tdi_125_65f"  target="_blank" ><span class="tdm-btn-text">Mixed Show</span></a></div></div></div></div></div></div><div class="vc_column_inner tdi_127_036  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_127_036{
                    vertical-align: baseline;
                }.tdi_127_036 .wpb_wrapper,
				.tdi_127_036 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_127_036 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_content tdi_128_58d tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_128_58d" >
<style>

/* inline tdc_css att */

.tdi_128_58d{
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_128_58d{
margin-bottom:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_128_58d .tdm-image-holder{
                    padding-bottom: 150%;
                }.tdi_128_58d .tdm-descr{
                    color: #aaaaaa;
                
					font-family:Roboto !important;font-size:11px !important;line-height:2.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_128_58d .tdm-descr{
					font-family:Roboto !important;font-size:10px !important;line-height:2.2 !important;font-weight:400 !important;
				}
}
</style><a href="https://schedule.fightmag.com.au/show/ufc-252/" class="tdm-image-holder" target="_blank" ><div class="tdm-active-img" style="background-image: url(https://www.fightmag.com.au/wp-content/uploads/2020/07/ufc-252.jpg)"></div></a><div class="tdm-col-content-info"><a href="https://schedule.fightmag.com.au/show/ufc-252/" target="_blank"  class="tdm-col-content-title-url">
<style>
body .tdi_129_d5d .tdm-title{
					color: #000000;
				}.tdi_129_d5d .tdm-title{
					font-family:Roboto !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_129_d5d .tdm-title{
					font-family:Roboto !important;font-size:13px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_129_d5d .tdm-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_129_d5d"><h3 class="tdm-title tdm-title-md">UFC 252: Miocic vs Cormier 3</h3></div></a><p class="tdm-descr td-fix-index">August 15, 2020</p>
<style>
body .tdi_130_3f6 .tdm-btn-text,
				body .tdi_130_3f6 i{
					color: #d31b20;
				}body .tdi_130_3f6:hover .tdm-btn-text,
				body .tdi_130_3f6:hover i{
					color: #d0021c;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}
</style><div class="tds-button td-fix-index"><a href="https://schedule.fightmag.com.au/events/mma/" class="tds-button5 tdm-btn tdm-btn-sm tdi_130_3f6"  target="_blank" ><span class="tdm-btn-text">MMA</span></a></div></div></div></div></div></div><div class="vc_column_inner tdi_132_363  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_132_363{
                    vertical-align: baseline;
                }.tdi_132_363 .wpb_wrapper,
				.tdi_132_363 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_132_363 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_content tdi_133_68b tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_133_68b" >
<style>

/* inline tdc_css att */

.tdi_133_68b{
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_133_68b{
margin-bottom:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_133_68b .tdm-image-holder{
                    padding-bottom: 150%;
                }.tdi_133_68b .tdm-descr{
                    color: #aaaaaa;
                
					font-family:Roboto !important;font-size:11px !important;line-height:2.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_133_68b .tdm-descr{
					font-family:Roboto !important;font-size:10px !important;line-height:2.2 !important;font-weight:400 !important;
				}
}
</style><a href="https://schedule.fightmag.com.au/show/bellator-244/" class="tdm-image-holder" target="_blank" ><div class="tdm-active-img" style="background-image: url(https://www.fightmag.com.au/wp-content/uploads/2020/08/bellator-244-bader-vs-nemkov.jpg)"></div></a><div class="tdm-col-content-info"><a href="https://schedule.fightmag.com.au/show/bellator-244/" target="_blank"  class="tdm-col-content-title-url">
<style>
body .tdi_134_d15 .tdm-title{
					color: #000000;
				}.tdi_134_d15 .tdm-title{
					font-family:Roboto !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_134_d15 .tdm-title{
					font-family:Roboto !important;font-size:13px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_134_d15 .tdm-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_134_d15"><h3 class="tdm-title tdm-title-md">Bellator 244: Bader vs Nemkov</h3></div></a><p class="tdm-descr td-fix-index">August 21, 2020</p>
<style>
body .tdi_135_f5d .tdm-btn-text,
				body .tdi_135_f5d i{
					color: #d31b20;
				}body .tdi_135_f5d:hover .tdm-btn-text,
				body .tdi_135_f5d:hover i{
					color: #d0021c;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}
</style><div class="tds-button td-fix-index"><a href="https://schedule.fightmag.com.au/events/mma/" class="tds-button5 tdm-btn tdm-btn-sm tdi_135_f5d"  target="_blank" ><span class="tdm-btn-text">MMA</span></a></div></div></div></div></div></div><div class="vc_column_inner tdi_137_f65  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_137_f65{
                    vertical-align: baseline;
                }.tdi_137_f65 .wpb_wrapper,
				.tdi_137_f65 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_137_f65 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_content tdi_138_f3a tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_138_f3a" >
<style>

/* inline tdc_css att */

.tdi_138_f3a{
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_138_f3a{
margin-bottom:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_138_f3a .tdm-image-holder{
                    padding-bottom: 150%;
                }.tdi_138_f3a .tdm-descr{
                    color: #aaaaaa;
                
					font-family:Roboto !important;font-size:11px !important;line-height:2.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_138_f3a .tdm-descr{
					font-family:Roboto !important;font-size:10px !important;line-height:2.2 !important;font-weight:400 !important;
				}
}
</style><a href="https://schedule.fightmag.com.au/show/ufc-fight-night-august-22/" class="tdm-image-holder" target="_blank" ><div class="tdm-active-img" style="background-image: url(https://www.fightmag.com.au/wp-content/uploads/2020/08/ufc-vegas-7.jpg)"></div></a><div class="tdm-col-content-info"><a href="https://schedule.fightmag.com.au/show/ufc-fight-night-august-22/" target="_blank"  class="tdm-col-content-title-url">
<style>
body .tdi_139_65d .tdm-title{
					color: #000000;
				}.tdi_139_65d .tdm-title{
					font-family:Roboto !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_139_65d .tdm-title{
					font-family:Roboto !important;font-size:13px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_139_65d .tdm-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_139_65d"><h3 class="tdm-title tdm-title-md">UFC Fight Night: Munhoz vs Edgar</h3></div></a><p class="tdm-descr td-fix-index">August 22, 2020</p>
<style>
body .tdi_140_435 .tdm-btn-text,
				body .tdi_140_435 i{
					color: #d31b20;
				}body .tdi_140_435:hover .tdm-btn-text,
				body .tdi_140_435:hover i{
					color: #d0021c;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}
</style><div class="tds-button td-fix-index"><a href="https://schedule.fightmag.com.au/events/mma/" class="tds-button5 tdm-btn tdm-btn-sm tdi_140_435"  target="_blank" ><span class="tdm-btn-text">MMA</span></a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_141_63e" class="tdc-row stretch_row"><div class="vc_row tdi_142_35e  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_142_35e{
                    min-height: 0;
                }.tdi_142_35e > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #1c1c1c !important;
                }.tdi_142_35e,
				.tdi_142_35e .tdc-columns{
				    display: block;
				}.tdi_142_35e .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_142_35e{
padding-top:40px !important;
padding-bottom:40px !important;
}

.tdi_142_35e .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_142_35e{
padding-top:22px !important;
padding-bottom:22px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_142_35e{
padding-top:20px !important;
padding-right:0px !important;
padding-bottom:0px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_141_63e_rand_style td-element-style" ></div><div class="vc_column tdi_144_d53  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_144_d53{
                    vertical-align: baseline;
                }.tdi_144_d53 .wpb_wrapper,
				.tdi_144_d53 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_144_d53 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_144_d53 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_145_565 td-pb-border-top td_block_template_12 td-fix-index"  data-td-block-uid="tdi_145_565" >
<style>
.tdi_145_565 .td-block-title > * {
                color: #ffffff !important;
            }
/* inline tdc_css att */

.tdi_145_565{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_145_565 .td-block-title a,
				.tdi_145_565 .td-block-title span{
					font-family:Roboto !important;font-size:26px !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_145_565 .td-block-title a,
				.tdi_145_565 .td-block-title span{
					font-family:Roboto !important;font-size:24px !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_145_565 .td-block-title a,
				.tdi_145_565 .td-block-title span{
					font-family:Roboto !important;font-size:22px !important;font-weight:700 !important;
				}
}
</style><h4 class="td-block-title"><span>In Case You Missed It</span></h4></div><div class="td_block_wrap td_flex_block_2 tdi_146_334 td-flb-margin-left td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_146_334" >
<style>
/* custom css */
.tdi_146_334 .td-module-thumb{
					height: 460px;
				
					margin-left: -0px;
				}.tdi_146_334 .td_module_wrap{
					margin-bottom: 36px;
				}.tdi_146_334 .td_module_wrap:last-child{
				    margin-bottom: 0;
				}.tdi_146_334.td_with_ajax_pagination .td-next-prev-wrap{
				    top: 0;
				
				    margin: 20px 20px 0 0;
				}.tdi_146_334 .entry-thumb{
					background-position: center 50%;
				}.tdi_146_334 .td-video-play-ico{
					width: 30px;
					height: 30px;
					font-size: 30px;
				
					top: 20px;
                    left: auto;
                    right: 20px;
                    transform: none;
				}.tdi_146_334 .td-post-vid-time{
					display: none;
				}.tdi_146_334 .td-post-category{
					margin: 0 0 5px 0;
				
					padding: 3px 7px;
				
					display: inline-block;
				
					font-family:Roboto !important;font-size:10px !important;line-height:13px !important;font-weight:500 !important;text-transform:uppercase !important;
				
					background-color: #d31b20;
				
					color: #ffffff;
				}.tdi_146_334 .td-module-meta-info{
					top: auto;
                    bottom: 0;
				
					padding: 22px 20px;
				}.tdi_146_334 .entry-title{
					margin: 2px 0 6px;
				
					font-family:Roboto !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_146_334 .td-excerpt{
					margin: 18px 0 0 0;
				
					display: none;
				}.tdi_146_334 .td-post-author-name{
					display: none;
				}.tdi_146_334 .td-post-date,
				.tdi_146_334 .td-post-author-name span{
					display: none;
				}.tdi_146_334 .entry-review-stars{
					display: inline-block;
				}.tdi_146_334 .td-icon-star,
                .tdi_146_334 .td-icon-star-empty,
                .tdi_146_334 .td-icon-star-half{
					font-size: 15px;
				}.tdi_146_334 .td-module-comments{
					display: none;
				}.tdi_146_334 .td-module-thumb a:after{
				    content: '';
					position: absolute;
					top: 0;
					left: 0;
					width: 100%;
					height: 100%;
					background: -webkit-linear-gradient(0deg,rgba(0,0,0,0.7),rgba(0,0,0,0));background: linear-gradient(0deg,rgba(0,0,0,0.7),rgba(0,0,0,0));
				}.tdi_146_334 .td-post-category:hover{
					background-color: #d0021c;
				
					color: #ffffff;
				}.tdi_146_334 .td_module_wrap:hover .td-module-title a{
					color: #ffffff;
				
				    box-shadow: inset 0 -8px 0 0 #d0021c;
				}.tdi_146_334 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #d0021c;
                }html:not([class*='ie']) .tdi_146_334 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }@media (min-width: 768px) {
                    .tdi_146_334 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_146_334 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #d0021c;
                }.tdi_146_334 .td_module_wrap:hover .td-module-title a{
				    box-shadow: inset 0 -8px 0 0 #d0021c;
				}@media (min-width: 768px) {
                    .tdi_146_334 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_146_334 .td-post-category{
					padding: 2px 6px;
				}.tdi_146_334 .td-module-meta-info{
					padding: 18px 16px;
				}.tdi_146_334 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #d0021c;
                }.tdi_146_334 .td_module_wrap:hover .td-module-title a{
				    box-shadow: inset 0 -8px 0 0 #d0021c;
				}@media (min-width: 768px) {
                    .tdi_146_334 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* phone */
@media (max-width: 767px){
.tdi_146_334 .td-module-thumb{
					height: 244px;
				}.tdi_146_334 .entry-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_146_334 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #d0021c;
                }.tdi_146_334 .td_module_wrap:hover .td-module-title a{
				    box-shadow: inset 0 -8px 0 0 #d0021c;
				}@media (min-width: 768px) {
                    .tdi_146_334 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}
</style><script>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</script><div class="td-block-title-over"><div class="td-block-title-wrap"></div></div><div class="td-block-inner-pagination"><div id=tdi_146_334 class="td_block_inner td-mc2-wrap">
        <div class="td_module_flex_2 td_module_wrap td-animation-stack">
            <div class="td-module-container">
                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/08/09/ufc-fight-night-lewis-vs-oleinik-results/" rel="bookmark" class="td-image-wrap " title="UFC Fight Night: Lewis vs Oleinik results" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/08/derrick-lewis-vs-aleksei-oleinik.jpg"  ></span></a></div>
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/results/" class="td-post-category">Results</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/08/09/ufc-fight-night-lewis-vs-oleinik-results/" rel="bookmark" title="UFC Fight Night: Lewis vs Oleinik results">UFC Fight Night: Lewis vs Oleinik results</a></h3>
                    
                    <div class="td-editor-date">
                                                
                        <span class="td-author-date">
                                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T00:08:44+10:00" >August 9, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/08/09/ufc-fight-night-lewis-vs-oleinik-results/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
UFC Fight Night: Lewis vs. Oleinik Vegas features 12 bouts at UFC Apex in Las Vegas, NV on Sunday, August 9 (AEST...</div>                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div><div id="tdi_147_353" class="tdc-row stretch_row"><div class="vc_row tdi_148_3f3  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_148_3f3{
                    min-height: 0;
                }.tdi_148_3f3 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }.tdi_148_3f3,
				.tdi_148_3f3 .tdc-columns{
				    display: block;
				}.tdi_148_3f3 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_148_3f3 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_148_3f3 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_148_3f3 {
	                    margin-left: -18px;
	                    margin-right: -18px;
	                }
	                .tdi_148_3f3 .vc_column {
	                    padding-left: 18px;
	                    padding-right: 18px;
	                }
                }
}
/* inline tdc_css att */

.tdi_148_3f3{
padding-top:59px !important;
padding-bottom:40px !important;
}

.tdi_148_3f3 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_148_3f3{
padding-top:30px !important;
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_148_3f3{
padding-top:40px !important;
}
}

</style>
<div class="tdi_147_353_rand_style td-element-style" ></div><div class="vc_column tdi_150_13d  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_150_13d{
                    vertical-align: baseline;
                }.tdi_150_13d .wpb_wrapper,
				.tdi_150_13d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_150_13d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_150_13d .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_150_13d{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_151_55e td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_151_55e" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_151_55e{
margin-bottom:24px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_151_55e .tdb-logo-a,
                .tdi_151_55e h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_151_55e .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_151_55e .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_151_55e .tdb-logo-img{
                    max-width: 181px;
                }.tdi_151_55e .tdb-logo-img-wrap{
                    display: block;
                }.tdi_151_55e .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_151_55e .tdb-logo-text-title{
                    display: none;
                }.tdi_151_55e .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_151_55e .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_151_55e .tdb-logo-img{
                    max-width: 141px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_151_55e .tdb-logo-img{
                    max-width: 241px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.fightmag.com.au/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.fightmag.com.au/wp-content/uploads/2020/07/logo-retina.svg" src="https://www.fightmag.com.au/wp-content/uploads/2020/07/logo.svg" alt="Fightmag"  title="FIGHTMAG" width="" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_153_666  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_153_666{
                    vertical-align: baseline;
                }.tdi_153_666 .wpb_wrapper,
				.tdi_153_666 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_153_666 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_153_666 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_154_351 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_154_351" >
<style>

/* inline tdc_css att */

.tdi_154_351{
margin-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_154_351{
margin-right:auto !important;
margin-left:auto !important;
display:table !important;
}
}

</style>
<style>
.tdi_155_586 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_155_586 .tdm-social-item i.td-icon-twitter,
				.tdi_155_586 .tdm-social-item i.td-icon-linkedin,
				.tdi_155_586 .tdm-social-item i.td-icon-pinterest,
				.tdi_155_586 .tdm-social-item i.td-icon-blogger,
				.tdi_155_586 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_155_586 .tdm-social-item{
					width: 25.2px;
					height: 25.2px;
					line-height: 25.2px;
				
				    margin: 5px 10px 5px 0;
				
					border-radius: 50%;
				}.tdi_155_586 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_155_586 .tdm-social-item i{
					color: #d0021c;
				}body .tdi_155_586 .tdm-social-item-wrap:hover i{
					color: #d31b20;
				}body .tdi_155_586 .tdm-social-item{
					background: #ffffff;
				}body .tdi_155_586 .tdm-social-item-wrap:hover .tdm-social-item{
					background: #ffffff;
				}.tdi_155_586 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
					display: none;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_155_586 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				}.tdi_155_586 .tdm-social-item i.td-icon-twitter,
				.tdi_155_586 .tdm-social-item i.td-icon-linkedin,
				.tdi_155_586 .tdm-social-item i.td-icon-pinterest,
				.tdi_155_586 .tdm-social-item i.td-icon-blogger,
				.tdi_155_586 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_155_586 .tdm-social-item{
					width: 21.6px;
					height: 21.6px;
					line-height: 21.6px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_155_586 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				}.tdi_155_586 .tdm-social-item i.td-icon-twitter,
				.tdi_155_586 .tdm-social-item i.td-icon-linkedin,
				.tdi_155_586 .tdm-social-item i.td-icon-pinterest,
				.tdi_155_586 .tdm-social-item i.td-icon-blogger,
				.tdi_155_586 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_155_586 .tdm-social-item{
					width: 28.8px;
					height: 28.8px;
					line-height: 28.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social3 tdi_155_586"><div class="tdm-social-item-wrap"><a href="https://www.dailymotion.com/fightmag"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-dailymotion"></i></a><a href="https://www.dailymotion.com/fightmag"  target="_blank" class="tdm-social-text">Dailymotion</a></div><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/fightmag"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/fightmag"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/fightmag"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/fightmag"  target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/fightmag"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/fightmag"  target="_blank" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/fightmag"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/fightmag"  target="_blank" class="tdm-social-text">Youtube</a></div></div></div><div class="td_block_wrap tdb_mobile_horiz_menu tdi_156_37f td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_156_37f"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_156_37f{
margin-right:auto !important;
margin-left:auto !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_156_37f .tdb-horiz-menu > li{
                    margin-right: 30px;
                }.tdi_156_37f .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_156_37f .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #cccccc;
                
                    font-family:Roboto !important;font-size:13px !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_156_37f .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_156_37f .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_156_37f .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_156_37f .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_156_37f .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_156_37f .tdb-horiz-menu > li:hover > a{
                    color: #ffffff;
                }.tdi_156_37f .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_156_37f .tdb-horiz-menu > li{
                    margin-right: 25px;
                }.tdi_156_37f .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_156_37f .tdb-horiz-menu > li{
                    margin-right: 20px;
                }.tdi_156_37f .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_156_37f .tdb-horiz-menu > li > a{
                    font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:uppercase !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_156_37f .tdb-horiz-menu > li{
                    margin-right: 24px;
                }.tdi_156_37f .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_156_37f .tdb-horiz-menu > li > a{
                    font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:none !important;
                }
}
</style><div id=tdi_156_37f class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="tdb-horiz-menu"><li id="menu-item-70970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70970"><a href="https://www.fightmag.com.au/about/"><div class="tdb-menu-item-text">About</div></a></li>
<li id="menu-item-70903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70903"><a href="https://www.fightmag.com.au/archives/"><div class="tdb-menu-item-text">Archives</div></a></li>
<li id="menu-item-70910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70910"><a href="https://www.fightmag.com.au/contribute/"><div class="tdb-menu-item-text">Contribute</div></a></li>
<li id="menu-item-71012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71012"><a href="https://www.fightmag.com.au/newsletter/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
<li id="menu-item-70944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70944"><a href="https://www.fightmag.com.au/sitemap/"><div class="tdb-menu-item-text">Sitemap</div></a></li>
</ul></div></div></div><div class="td_block_wrap tdb_mobile_horiz_menu tdi_157_d6f td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_157_d6f"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_157_d6f{
margin-right:auto !important;
margin-left:auto !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_157_d6f .tdb-horiz-menu > li{
                    margin-right: 30px;
                }.tdi_157_d6f .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_157_d6f .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #cccccc;
                
                    font-family:Roboto !important;font-size:13px !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_157_d6f .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_157_d6f .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_157_d6f .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_157_d6f .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_157_d6f .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_157_d6f .tdb-horiz-menu > li:hover > a{
                    color: #ffffff;
                }.tdi_157_d6f .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_157_d6f .tdb-horiz-menu > li{
                    margin-right: 25px;
                }.tdi_157_d6f .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_157_d6f .tdb-horiz-menu > li{
                    margin-right: 20px;
                }.tdi_157_d6f .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_157_d6f .tdb-horiz-menu > li > a{
                    font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:uppercase !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_157_d6f .tdb-horiz-menu > li{
                    margin-right: 24px;
                }.tdi_157_d6f .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_157_d6f .tdb-horiz-menu > li > a{
                    font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:none !important;
                }
}
</style><div id=tdi_157_d6f class="td_block_inner td-fix-index"><div class="menu-footer-2-container"><ul id="menu-footer-2" class="tdb-horiz-menu"><li id="menu-item-70940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70940"><a href="https://www.fightmag.com.au/contact/"><div class="tdb-menu-item-text">Contact</div></a></li>
<li id="menu-item-70933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-70933"><a href="https://www.fightmag.com.au/privacy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
<li id="menu-item-70935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70935"><a href="https://www.fightmag.com.au/terms/"><div class="tdb-menu-item-text">Terms and Conditions</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_158_165 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_158_165" >
<style>

/* inline tdc_css att */

.tdi_158_165{
margin-top:12px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_158_165{
margin-right:auto !important;
margin-left:auto !important;
justify-content:center !important;
text-align:center !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_158_165 .tdm-descr{
                    color: #ffffff;
                
					font-family:Roboto !important;font-size:13px !important;line-height:1.4 !important;
				}.tdi_158_165 .tdm-descr a{
                    color: #ffffff;
                }.tdi_158_165 .tdm-descr a:hover{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_158_165 .tdm-descr{
					font-family:Roboto !important;font-size:12px !important;line-height:1.4 !important;
				}
}
</style><p class="tdm-descr">© Copyright 2020 - FIGHTMAG ®<br />
ISSN 2652-5097</p></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6 (rara)
        Deploy mode: deploy
        
        uid: 5f36d15fe86a9
    -->

    <script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=65cef19a395d126a22dc75f80542df4b'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=65cef19a395d126a22dc75f80542df4b'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>
<!-- Dynamic page generated in 5.309 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-08-15 04:01:03 -->

<!-- Compression = gzip -->