<!doctype html >
<html lang="en-US">
<head>
    <meta charset="UTF-8" />
    <title>Jose Pedraza decisions Javier Molina: Watch full fight video highlights - FIGHTMAG</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.fightmag.com.au/xmlrpc.php" />
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Watch Jose Pedraza vs Javier Molina full fight video highlights. The bout headlines Top Rank card live on ESPN Plus from inside the Bubble." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.fightmag.com.au/2020/09/20/jose-pedraza-vs-javier-molina-full-fight-video-highlights/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Jose Pedraza decisions Javier Molina: Watch full fight video highlights - FIGHTMAG" />
	<meta property="og:description" content="Watch Jose Pedraza vs Javier Molina full fight video highlights. The bout headlines Top Rank card live on ESPN Plus from inside the Bubble." />
	<meta property="og:url" content="https://www.fightmag.com.au/2020/09/20/jose-pedraza-vs-javier-molina-full-fight-video-highlights/" />
	<meta property="og:site_name" content="FIGHTMAG" />
	<meta property="article:publisher" content="https://www.facebook.com/fightmag" />
	<meta property="article:published_time" content="2020-09-20T09:52:57+00:00" />
	<meta property="article:modified_time" content="2020-09-20T09:54:47+00:00" />
	<meta property="og:image" content="https://www.fightmag.com.au/wp-content/uploads/2020/09/jose-pedraza-vs-javier-molina-fight-highlights.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta property="fb:app_id" content="835450689906490" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@fightmag" />
	<meta name="twitter:site" content="@fightmag" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.fightmag.com.au/#organization","name":"Fightmag","url":"https://www.fightmag.com.au/","sameAs":["https://www.facebook.com/fightmag","https://www.instagram.com/fightmag","https://www.linkedin.com/company/fightmag/","https://www.youtube.com/user/FightmagTV","https://www.pinterest.com/fightmag","https://en.wikipedia.org/wiki/Fightmag","https://twitter.com/fightmag"],"logo":{"@type":"ImageObject","@id":"https://www.fightmag.com.au/#logo","inLanguage":"en-US","url":"https://www.fightmag.com.au/wp-content/uploads/2020/07/logo.png","width":1200,"height":244,"caption":"Fightmag"},"image":{"@id":"https://www.fightmag.com.au/#logo"}},{"@type":"WebSite","@id":"https://www.fightmag.com.au/#website","url":"https://www.fightmag.com.au/","name":"FIGHTMAG","description":"Australian online magazine that covers combat sports internationally","publisher":{"@id":"https://www.fightmag.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.fightmag.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.fightmag.com.au/2020/09/20/jose-pedraza-vs-javier-molina-full-fight-video-highlights/#primaryimage","inLanguage":"en-US","url":"https://www.fightmag.com.au/wp-content/uploads/2020/09/jose-pedraza-vs-javier-molina-fight-highlights.jpg","width":1200,"height":675,"caption":"Jose Pedraza vs Javier Molina"},{"@type":"WebPage","@id":"https://www.fightmag.com.au/2020/09/20/jose-pedraza-vs-javier-molina-full-fight-video-highlights/#webpage","url":"https://www.fightmag.com.au/2020/09/20/jose-pedraza-vs-javier-molina-full-fight-video-highlights/","name":"Jose Pedraza decisions Javier Molina: Watch full fight video highlights - FIGHTMAG","isPartOf":{"@id":"https://www.fightmag.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.fightmag.com.au/2020/09/20/jose-pedraza-vs-javier-molina-full-fight-video-highlights/#primaryimage"},"datePublished":"2020-09-20T09:52:57+00:00","dateModified":"2020-09-20T09:54:47+00:00","description":"Watch Jose Pedraza vs Javier Molina full fight video highlights. The bout headlines Top Rank card live on ESPN Plus from inside the Bubble.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.fightmag.com.au/2020/09/20/jose-pedraza-vs-javier-molina-full-fight-video-highlights/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.fightmag.com.au/2020/09/20/jose-pedraza-vs-javier-molina-full-fight-video-highlights/#article","isPartOf":{"@id":"https://www.fightmag.com.au/2020/09/20/jose-pedraza-vs-javier-molina-full-fight-video-highlights/#webpage"},"author":{"@id":"https://www.fightmag.com.au/#/schema/person/b21e551c3a6574bc6fc5f707bf5cc137"},"headline":"Jose Pedraza decisions Javier Molina: Watch full fight video highlights","datePublished":"2020-09-20T09:52:57+00:00","dateModified":"2020-09-20T09:54:47+00:00","mainEntityOfPage":{"@id":"https://www.fightmag.com.au/2020/09/20/jose-pedraza-vs-javier-molina-full-fight-video-highlights/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.fightmag.com.au/#organization"},"image":{"@id":"https://www.fightmag.com.au/2020/09/20/jose-pedraza-vs-javier-molina-full-fight-video-highlights/#primaryimage"},"keywords":"Javier Molina,Jose Pedraza,Top Rank Boxing","articleSection":"Boxing,Featured,Latest News,Video","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.fightmag.com.au/2020/09/20/jose-pedraza-vs-javier-molina-full-fight-video-highlights/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.fightmag.com.au/#organization"}},{"@type":"Person","@id":"https://www.fightmag.com.au/#/schema/person/b21e551c3a6574bc6fc5f707bf5cc137","name":"Newswire","image":{"@type":"ImageObject","@id":"https://www.fightmag.com.au/#personlogo","inLanguage":"en-US","url":"https://www.fightmag.com.au/wp-content/uploads/2020/07/icon-default.png","caption":"Newswire"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Feed" href="https://www.fightmag.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Comments Feed" href="https://www.fightmag.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Jose Pedraza decisions Javier Molina: Watch full fight video highlights Comments Feed" href="https://www.fightmag.com.au/2020/09/20/jose-pedraza-vs-javier-molina-full-fight-video-highlights/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fightmag.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-newsletter/style.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C600%2C700%7CRoboto%3A400%2C700%2C500&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.fightmag.com.au/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.fightmag.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.fightmag.com.au/wp-json/wp/v2/posts/72960" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fightmag.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fightmag.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.fightmag.com.au/?p=72960' />
<link rel="alternate" type="application/json+oembed" href="https://www.fightmag.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F09%2F20%2Fjose-pedraza-vs-javier-molina-full-fight-video-highlights%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fightmag.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F09%2F20%2Fjose-pedraza-vs-javier-molina-full-fight-video-highlights%2F&#038;format=xml" />
			<meta property="fb:pages" content="155134974514253" />
							<meta property="ia:markup_url" content="https://www.fightmag.com.au/2020/09/20/jose-pedraza-vs-javier-molina-full-fight-video-highlights/?ia_markup=1" />
				<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"e06b42993b","wpRestUrl":"https:\/\/www.fightmag.com.au\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.fightmag.com.au\/wp-admin\/","wpRestNonce":"e06b42993b","wpRestUrl":"https:\/\/www.fightmag.com.au\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://www.fightmag.com.au/2020/09/20/jose-pedraza-vs-javier-molina-full-fight-video-highlights/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-22035582-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-22035582-2');
</script><link rel="icon" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/cropped-icon-default-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/cropped-icon-default-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/cropped-icon-default-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.fightmag.com.au/wp-content/uploads/2020/07/cropped-icon-default-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #d0021c;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #d0021c;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d0021c;
                }
                .tdm-btn-style1 {
					background-color: #d0021c;
				}
				.tdm-btn-style2:before {
				    border-color: #d0021c;
				}
				.tdm-btn-style2 {
				    color: #d0021c;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d0021c;
                    -moz-box-shadow: 0 2px 16px #d0021c;
                    box-shadow: 0 2px 16px #d0021c;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d0021c;
                    -moz-box-shadow: 0 4px 26px #d0021c;
                    box-shadow: 0 4px 26px #d0021c;
				}
				
			
				
				.tdm-btn-sm {
				    font-family:Roboto;
	font-size:11px;
	line-height:13px;
	font-weight:500;
	text-transform:uppercase;
	
				}
				
				.tdm-btn-md {
				    font-family:Roboto;
	font-size:13px;
	font-weight:normal;
	text-transform:uppercase;
	
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-72960 single-format-video jose-pedraza-vs-javier-molina-full-fight-video-highlights global-block-template-5 tdb_template_70580 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.dailymotion.com/fightmag" title="Dailymotion">
                <i class="td-icon-font td-icon-dailymotion"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/fightmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fightmag/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fightmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/fightmag" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-mobile-container"><ul id="menu-header-menu-mobile" class="td-mobile-main-menu"><li id="menu-item-71570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-71570"><a href="https://www.fightmag.com.au/">Home</a></li>
<li id="menu-item-70554" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-70554"><a href="https://www.fightmag.com.au/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-70877" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70877"><a href="https://www.fightmag.com.au/boxing/">Boxing</a></li>
	<li id="menu-item-70878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70878"><a href="https://www.fightmag.com.au/kickboxing/">Kickboxing</a></li>
	<li id="menu-item-70879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70879"><a href="https://www.fightmag.com.au/lethwei/">Lethwei</a></li>
	<li id="menu-item-70880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70880"><a href="https://www.fightmag.com.au/mma/">MMA</a></li>
	<li id="menu-item-70881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70881"><a href="https://www.fightmag.com.au/muaythai/">Muay Thai</a></li>
	<li id="menu-item-70882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70882"><a href="https://www.fightmag.com.au/ufc/">UFC</a></li>
</ul>
</li>
<li id="menu-item-70555" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70555"><a href="https://www.fightmag.com.au/videos/">Videos</a></li>
<li id="menu-item-70556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70556"><a href="https://schedule.fightmag.com.au/">Schedule</a></li>
<li id="menu-item-71015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71015"><a href="https://www.fightmag.com.au/newsletter/">Newsletter</a></li>
<li id="menu-item-70559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70559"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-70560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70560"><a href="https://www.fightmag.com.au/beauty/">Beauty</a></li>
	<li id="menu-item-70561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70561"><a href="https://www.fightmag.com.au/blog/">Blogs</a></li>
	<li id="menu-item-70562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70562"><a href="https://www.fightmag.com.au/entertainment/">Entertainment</a></li>
	<li id="menu-item-70563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70563"><a href="https://www.fightmag.com.au/fitness/">Fitness</a></li>
	<li id="menu-item-70564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70564"><a href="https://www.fightmag.com.au/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-71062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71062"><a href="https://www.fightmag.com.au/photos/">Photos</a></li>
	<li id="menu-item-70659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70659"><a href="https://www.fightmag.com.au/press-release/">Press Release</a></li>
	<li id="menu-item-70565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70565"><a href="https://www.fightmag.com.au/results/">Results</a></li>
</ul>
</li>
<li id="menu-item-70942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70942"><a href="https://www.fightmag.com.au/contact/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.fightmag.com.au/privacy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.fightmag.com.au/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1_b75" class="tdc-zone"><div class="tdc_zone tdi_2_c7c  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_c7c{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3_d75" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_4_477  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_477{
                    min-height: 0;
                }.tdi_4_477 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-45deg,#d0021c,#d31b20);background: linear-gradient(-45deg,#d0021c,#d31b20);
                }.tdi_4_477,
				.tdi_4_477 .tdc-columns{
				    display: block;
				}.tdi_4_477 .tdc-columns{
				    width: 100%;
				}
</style>
<div class="tdi_3_d75_rand_style td-element-style" ></div><div class="vc_column tdi_6_d06  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_d06{
                    vertical-align: baseline;
                }.tdi_6_d06 .wpb_wrapper,
				.tdi_6_d06 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_d06 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_d06 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_db6 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_7_db6" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_db6{
padding-top:14px !important;
padding-bottom:14px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_db6{
                    display: inline-block;
                }.tdi_7_db6 .tdb-logo-a,
                .tdi_7_db6 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_db6 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_db6 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_db6 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_db6 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_7_db6 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_db6 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_db6 .tdb-logo-img{
                    max-width: 150px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.fightmag.com.au/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.fightmag.com.au/wp-content/uploads/2020/07/logo-retina.svg" src="https://www.fightmag.com.au/wp-content/uploads/2020/07/logo.svg" alt="Fightmag"  title="FIGHTMAG" width="" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_8_775 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_8_775" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_775{
margin-right:-15px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_8_775{
                    float: right;
                    clear: none;
                }.tdi_8_775 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8_775 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_8_775 .tdb-mobile-menu-button:hover{
                    color: #eeeeee;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon tdc-font-fa tdc-font-fa-navicon-reorder-bars"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9_75b td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_9_75b" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_75b{
margin-right:-5px !important;
padding-top:3px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_75b{
                    float: right;
                    clear: none;
                }.tdi_9_75b .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_75b .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_9_75b .tdb-header-search-button-mob:hover{
                    color: #eeeeee;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_75b .tdb-header-search-button-mob i{
                    font-size: 21px;
                
                    width: 52.5px;
					height: 52.5px;
					line-height:  52.5px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon tdc-font-fa tdc-font-fa-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_10_7fc" class="tdc-row"><div class="vc_row tdi_11_4d6  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_11_4d6{
                    min-height: 0;
                }.tdi_11_4d6 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_11_4d6,
				.tdi_11_4d6 .tdc-columns{
				    display: block;
				}.tdi_11_4d6 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_11_4d6 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_11_4d6 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style>
<div class="tdi_10_7fc_rand_style td-element-style" ></div><div class="vc_column tdi_13_ba6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_13_ba6{
                    vertical-align: baseline;
                }.tdi_13_ba6 .wpb_wrapper,
				.tdi_13_ba6 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_13_ba6 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_13_ba6 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_14_777 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_14_777" ><div id=tdi_14_777 class="td_block_inner td-fix-index"><style>.td-trending-now-wrapper .td-next-prev-wrap {
  display: none !important;
}
</style></div></div><div class="td_block_wrap td_block_trending_now tdi_15_77f td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_15_77f" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_77f{
margin-top:14px !important;
margin-bottom:14px !important;
}
}

</style>
<style>
/* custom css */
.tdi_15_77f .td-trending-now-title{
					padding: 2px 7px 0px 7px;
				}

/* phone */
@media (max-width: 767px){
.tdi_15_77f .td-trending-now-title{
					font-family:Roboto !important;font-size:9px !important;font-weight:700 !important;
				}.tdi_15_77f .entry-title a{
					font-family:Roboto !important;font-size:11px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><script>var block_tdi_15_77f = new tdBlock();
block_tdi_15_77f.id = "tdi_15_77f";
block_tdi_15_77f.atts = '{"tdc_css":"eyJwaG9uZSI6eyJtYXJnaW4tdG9wIjoiMTQiLCJtYXJnaW4tYm90dG9tIjoiMTQiLCJkaXNwbGF5IjoiIn0sInBob25lX21heF93aWR0aCI6NzY3fQ==","title_padding":"2px 7px 0px 7px","f_title_font_size":"eyJwaG9uZSI6IjkifQ==","f_article_font_size":"eyJwaG9uZSI6IjExIn0=","f_article_font_transform":"eyJwaG9uZSI6InVwcGVyY2FzZSJ9","f_title_font_weight":"eyJwaG9uZSI6IjcwMCJ9","f_article_font_weight":"eyJwaG9uZSI6IjUwMCJ9","f_title_font_family":"eyJwaG9uZSI6IjUyMSJ9","f_article_font_family":"eyJwaG9uZSI6IjUyMSJ9","post_ids":"72944","custom_title":"","navigation":"","style":"","separator":"","mt_tl":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","el_class":"","header_text_color":"","header_color":"","articles_color":"","next_prev_color":"","next_prev_border_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_line_height":"","f_article_font_style":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":3,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_15_77f","tdc_css_class":"tdi_15_77f","tdc_css_class_style":"tdi_15_77f_rand_style"}';
block_tdi_15_77f.td_column_number = "3";
block_tdi_15_77f.block_type = "td_block_trending_now";
block_tdi_15_77f.post_count = "1";
block_tdi_15_77f.found_posts = "1";
block_tdi_15_77f.header_color = "";
block_tdi_15_77f.ajax_pagination_infinite_stop = "";
block_tdi_15_77f.max_num_pages = "1";
tdBlocksArray.push(block_tdi_15_77f);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_15_77f" data-start=""><div class="td-trending-now-title">Trending</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/09/20/ufc-vegas-11-results-khamzat-chimaev-defeats-gerald-meerschaert/" rel="bookmark" title="Video: Khamzat Chimaev destroys Gerald Meerschaert with first punch at UFC Vegas 11">Video: Khamzat Chimaev destroys Gerald Meerschaert with first punch at UFC Vegas 11</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="tdi_15_77f"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="tdi_15_77f"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_16_77f" class="tdc-zone"><div class="tdc_zone tdi_17_677  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_17_677{
                    min-height: 0;
                }.tdi_17_677 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_677{
box-shadow:0 2px 4px rgba(0,0,0,0.08) !important;
}
}

</style>
<div class="tdi_16_77f_rand_style td-element-style" ></div><div id="tdi_18_d76" class="tdc-row"><div class="vc_row tdi_19_e7d  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_19_e7d{
                    min-height: 0;
                }.tdi_19_e7d,
				.tdi_19_e7d .tdc-columns{
				    display: block;
				}.tdi_19_e7d .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_19_e7d.tdc-row-content-vert-center,
                    .tdi_19_e7d.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_19_e7d.tdc-row-content-vert-bottom,
                    .tdi_19_e7d.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_19_e7d.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_19_e7d.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* phone */
@media (max-width: 767px){
.tdi_19_e7d,
				.tdi_19_e7d .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_19_e7d .tdc-columns{
				    width: 100%;
				}
}
</style><div class="vc_column tdi_21_96d  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_21_96d{
                    vertical-align: baseline;
                }.tdi_21_96d .wpb_wrapper,
				.tdi_21_96d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_21_96d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_21_96d .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_22_ddf td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_22_ddf" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_ddf{
margin-bottom:0px !important;
margin-left:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_22_ddf .td-social-handler{
					border-color: rgba(0,0,0,0);
				}.tdi_22_ddf .td-social-share-text:before{
					border-color: transparent transparent transparent rgba(0,0,0,0);
				}.tdi_22_ddf .td-ps-border .td-social-sharing-button .td-social-but-icon,
				.tdi_22_ddf .td-ps-border .td-social-sharing-button .td-social-but-text,
				.tdi_22_ddf .td-ps-border .td-social-sharing-button .td-social-handler{
					border-color: rgba(0,0,0,0);
				}

/* phone */
@media (max-width: 767px){
.tdi_22_ddf .td-social-share-text{
					font-family:Roboto !important;font-size:12px !important;
				}.tdi_22_ddf .td-social-network{
					font-family:Roboto !important;
				}
}
</style><div id="tdi_22_ddf" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F09%2F20%2Fjose-pedraza-vs-javier-molina-full-fight-video-highlights%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Jose+Pedraza+decisions+Javier+Molina%3A+Watch+full+fight+video+highlights&url=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F09%2F20%2Fjose-pedraza-vs-javier-molina-full-fight-video-highlights%2F&via=fightmag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Jose Pedraza decisions Javier Molina: Watch full fight video highlights&body=https://www.fightmag.com.au/2020/09/20/jose-pedraza-vs-javier-molina-full-fight-video-highlights/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_22_ddf">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div><div class="vc_column tdi_24_5b7  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_24_5b7{
                    vertical-align: baseline;
                }.tdi_24_5b7 .wpb_wrapper,
				.tdi_24_5b7 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_24_5b7 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_24_5b7 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_25_677 tdm-content-horiz-right td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_25_677"     >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_677{
margin-right:-15px !important;
margin-left:17px !important;
}
}

</style>
<style>
body .tdi_26_e56:hover .tdm-btn-text,
				body .tdi_26_e56:hover i{
					color: #000000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_26_e56:before{
					border-color: #eeeeee;
				}body .tdi_26_e56:hover:before{
					border-color: #eeeeee;
				}.tdi_26_e56:before{
					border-width: 2px;
				
					border-style: solid;
				}

/* phone */
@media (max-width: 767px){
.tdi_26_e56:before{
					border-width: 0 0 0 1px;
				}.tdi_26_e56{
					font-size:12px !important;line-height:40px !important;font-weight:700 !important;
				
					height: auto;
				}
}
</style><div class="tds-button td-fix-index"><a href="https://www.fightmag.com.au/newsletter/" class="tds-button2 tdm-btn tdm-btn-md tdi_26_e56" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_27_767" class="tdc-zone"><div class="tdc_zone tdi_28_b57  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_28_b57{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_29_54f" class="tdc-row stretch_row"><div class="vc_row tdi_30_6b4  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_30_6b4{
                    min-height: 0;
                }.tdi_30_6b4 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-45deg,#d0021c,#d31b20);background: linear-gradient(-45deg,#d0021c,#d31b20);
                }.tdi_30_6b4,
				.tdi_30_6b4 .tdc-columns{
				    display: block;
				}.tdi_30_6b4 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_30_6b4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30_6b4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_30_6b4.tdc-row-content-vert-center,
                    .tdi_30_6b4.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_30_6b4.tdc-row-content-vert-bottom,
                    .tdi_30_6b4.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_30_6b4.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_30_6b4.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_30_6b4{
padding-right:15px !important;
}

.tdi_30_6b4 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_30_6b4{
padding-right:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30_6b4{
padding-right:5px !important;
}
}

</style>
<div class="tdi_29_54f_rand_style td-element-style" ></div><div class="vc_column tdi_32_f05  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_32_f05{
                    vertical-align: baseline;
                }.tdi_32_f05 .wpb_wrapper,
				.tdi_32_f05 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_32_f05 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_32_f05 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_33_76e td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_33_76e" >
<style>

/* inline tdc_css att */

.tdi_33_76e{
margin-right:60px !important;
padding-top:20px !important;
padding-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_76e{
margin-right:20px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_76e{
                    display: inline-block;
                }.tdi_33_76e .tdb-logo-a,
                .tdi_33_76e h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_33_76e .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_33_76e .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_33_76e .tdb-logo-img{
                    max-width: 211px;
                }.tdi_33_76e .tdb-logo-img-wrap{
                    display: block;
                }.tdi_33_76e .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_33_76e .tdb-logo-text-title{
                    display: block;
                }.tdi_33_76e .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_33_76e .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_33_76e .tdb-logo-img{
                    max-width: 181px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33_76e .tdb-logo-img{
                    max-width: 141px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.fightmag.com.au/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.fightmag.com.au/wp-content/uploads/2020/07/logo-retina.svg" src="https://www.fightmag.com.au/wp-content/uploads/2020/07/logo.svg" alt="Fightmag"  title="FIGHTMAG" width="" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_34_75b tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_34_75b"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_34_75b{
margin-right:12px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34_75b{
margin-right:11px !important;
}
}

</style>
<style>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</style>
<style>
.tdi_34_75b .tdb-menu > li.current-menu-item > a,
				.tdi_34_75b .tdb-menu > li.current-menu-ancestor > a,
				.tdi_34_75b .tdb-menu > li.current-category-ancestor > a,
				.tdi_34_75b .tdb-menu > li:hover > a,
				.tdi_34_75b .tdb-menu > li.tdb-hover > a,
				.tdi_34_75b .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #eeeeee;
				}.tdi_34_75b .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_34_75b .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_34_75b .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_34_75b .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_34_75b .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_34_75b .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #ffffff;
				}.tdi_34_75b .tdb-menu > li > a:after,
				.tdi_34_75b .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}.tdi_34_75b .tdb-menu > li.current-menu-item > a:after,
				.tdi_34_75b .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_34_75b .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_34_75b .tdb-menu > li:hover > a:after,
				.tdi_34_75b .tdb-menu > li.tdb-hover > a:after,
				.tdi_34_75b .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_34_75b .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_34_75b .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_34_75b .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_34_75b .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_34_75b .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_34_75b .td-pulldown-filter-list li:hover a{
					color: #ffffff;
				}.tdi_34_75b .tdb-menu ul .tdb-normal-menu.current-menu-item > a i,
				.tdi_34_75b .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a i,
				.tdi_34_75b .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a i,
				.tdi_34_75b .tdb-menu ul .tdb-normal-menu.tdb-hover > a i,
				.tdi_34_75b .tdb-menu ul .tdb-normal-menu:hover > a i{
					color: #ffffff;
				}
</style><div id=tdi_34_75b class="td_block_inner td-fix-index"><ul id="menu-main" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-45518" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-45518 tdb-menu-item-inactive"><a href="https://www.fightmag.com.au/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon tdc-font-fa tdc-font-fa-caret-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-70798" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-70798"><a href="https://www.fightmag.com.au/boxing/"><div class="tdb-menu-item-text">Boxing</div></a></li>
	<li id="menu-item-70799" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70799"><a href="https://www.fightmag.com.au/kickboxing/"><div class="tdb-menu-item-text">Kickboxing</div></a></li>
	<li id="menu-item-70800" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70800"><a href="https://www.fightmag.com.au/lethwei/"><div class="tdb-menu-item-text">Lethwei</div></a></li>
	<li id="menu-item-70801" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70801"><a href="https://www.fightmag.com.au/mma/"><div class="tdb-menu-item-text">MMA</div></a></li>
	<li id="menu-item-70802" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70802"><a href="https://www.fightmag.com.au/muaythai/"><div class="tdb-menu-item-text">Muay Thai</div></a></li>
	<li id="menu-item-70803" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70803"><a href="https://www.fightmag.com.au/ufc/"><div class="tdb-menu-item-text">UFC</div></a></li>
</ul>
</li>
<li id="menu-item-70551" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-70551"><a href="https://www.fightmag.com.au/videos/"><div class="tdb-menu-item-text">Videos</div><i class="tdb-sub-menu-icon tdc-font-fa tdc-font-fa-caret-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_35_5ef td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_35_5ef" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_35_5ef class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/09/20/erickson-lubin-vs-terrell-gausha-fight-highlights/" rel="bookmark" class="td-image-wrap " title="Watch Erickson Lubin vs Terrell Gausha full event fight video highlights" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/09/erickson-lubin-vs-terrell-gausha-002-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/09/20/erickson-lubin-vs-terrell-gausha-fight-highlights/" rel="bookmark" title="Watch Erickson Lubin vs Terrell Gausha full event fight video highlights">Watch Erickson Lubin vs Terrell Gausha full event fight video highlights</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-20T20:47:03+10:00" >September 20, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/09/20/erickson-lubin-vs-terrell-gausha-fight-highlights/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Erickson Lubin scored a unanimous decision over Terrell Gausha to win WBC super welterweight title eliminator in the headliner of three-fight PBC card live...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/09/20/jose-pedraza-vs-javier-molina-full-fight-video-highlights/" rel="bookmark" class="td-image-wrap " title="Jose Pedraza decisions Javier Molina: Watch full fight video highlights" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/09/jose-pedraza-vs-javier-molina-fight-highlights-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/09/20/jose-pedraza-vs-javier-molina-full-fight-video-highlights/" rel="bookmark" title="Jose Pedraza decisions Javier Molina: Watch full fight video highlights">Jose Pedraza decisions Javier Molina: Watch full fight video highlights</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-20T19:52:57+10:00" >September 20, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/09/20/jose-pedraza-vs-javier-molina-full-fight-video-highlights/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Jose Pedraza scored a unanimous decision over Javier Molina after ten rounds at junior welterweight earlier today (Sept. 20 AEST). The bout...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/09/20/ufc-vegas-11-post-fight-press-conference-video/" rel="bookmark" class="td-image-wrap " title="Watch UFC Vegas 11 post-fight press conference video live stream" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/09/tyron-woodley-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/ufc/" class="td-post-category">UFC</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/09/20/ufc-vegas-11-post-fight-press-conference-video/" rel="bookmark" title="Watch UFC Vegas 11 post-fight press conference video live stream">Watch UFC Vegas 11 post-fight press conference video live stream</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-20T11:45:40+10:00" >September 20, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/09/20/ufc-vegas-11-post-fight-press-conference-video/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The UFC Fight Night: Covington vs. Woodley post-fight press conference follows MMA event, produced at UFC APEX in Las Vegas, NV on September 20...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/09/20/simply-the-best-kickboxing-1-top-finishes-video/" rel="bookmark" class="td-image-wrap " title="Watch Top Finishes from Simply the Best Kickboxing 1 Charleroi" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/09/simply-the-best-kickboxing-1-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/kickboxing/" class="td-post-category">Kickboxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/09/20/simply-the-best-kickboxing-1-top-finishes-video/" rel="bookmark" title="Watch Top Finishes from Simply the Best Kickboxing 1 Charleroi">Watch Top Finishes from Simply the Best Kickboxing 1 Charleroi</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-20T11:27:48+10:00" >September 20, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/09/20/simply-the-best-kickboxing-1-top-finishes-video/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Watch the Top 4 first-round finishes from WKN kickboxing series Simply the Best 1 produced in November 2014 in Charleroi, Belgium. More videos and...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/09/19/thai-fight-new-normal-full-event-video/" rel="bookmark" class="td-image-wrap " title="Watch Thai Fight: New Normal full event video live stream &#8211; Saenchai headlines" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/09/thai-fight-new-normal-300x200.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/muaythai/" class="td-post-category">Muay Thai</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/09/19/thai-fight-new-normal-full-event-video/" rel="bookmark" title="Watch Thai Fight: New Normal full event video live stream &#8211; Saenchai headlines">Watch Thai Fight: New Normal full event video live stream &#8211; Saenchai headlines</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-19T19:28:49+10:00" >September 19, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/09/19/thai-fight-new-normal-full-event-video/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Thai Fight: New Normal features a series of Muay Thai and Kard Chuek bouts tonight at MCC Hall The Mall Bangkapi in Bangkok, Thailand....</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_35_5ef" data-td_block_id="tdi_35_5ef"><i class="tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_35_5ef" data-td_block_id="tdi_35_5ef"><i class="tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-69034" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-69034"><a href="https://schedule.fightmag.com.au/"><div class="tdb-menu-item-text">Schedule</div></a></li>
<li id="menu-item-71016" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-71016"><a href="https://www.fightmag.com.au/newsletter/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
<li id="menu-item-68344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-68344 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">More</div><i class="tdb-sub-menu-icon tdc-font-fa tdc-font-fa-caret-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-40360" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-40360"><a href="https://www.fightmag.com.au/beauty/"><div class="tdb-menu-item-text">Beauty</div></a></li>
	<li id="menu-item-45559" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-45559"><a href="https://www.fightmag.com.au/blog/"><div class="tdb-menu-item-text">Blogs</div></a></li>
	<li id="menu-item-40361" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-40361"><a href="https://www.fightmag.com.au/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
	<li id="menu-item-68419" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68419"><a href="https://www.fightmag.com.au/fitness/"><div class="tdb-menu-item-text">Fitness</div></a></li>
	<li id="menu-item-40362" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-40362"><a href="https://www.fightmag.com.au/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
	<li id="menu-item-71061" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-71061"><a href="https://www.fightmag.com.au/photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
	<li id="menu-item-70658" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70658"><a href="https://www.fightmag.com.au/press-release/"><div class="tdb-menu-item-text">Press Release</div></a></li>
	<li id="menu-item-68707" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68707"><a href="https://www.fightmag.com.au/results/"><div class="tdb-menu-item-text">Results</div></a></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_38_777 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_38_777" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38_777{
padding-bottom:4px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.fightmag.com.au/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-txt">Search</span><i class="tdb-search-icon tdc-font-fa tdc-font-fa-search"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_40_77f  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_40_77f{
                    vertical-align: baseline;
                }.tdi_40_77f .wpb_wrapper,
				.tdi_40_77f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_40_77f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_40_77f .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_41_57d tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_41_57d" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41_57d{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_41_57d{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_42_b55 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 30.8px;
				}.tdi_42_b55 .tdm-social-item i.td-icon-twitter,
				.tdi_42_b55 .tdm-social-item i.td-icon-linkedin,
				.tdi_42_b55 .tdm-social-item i.td-icon-pinterest,
				.tdi_42_b55 .tdm-social-item i.td-icon-blogger,
				.tdi_42_b55 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_42_b55 .tdm-social-item{
					width: 30.8px;
					height: 30.8px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_42_b55 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_42_b55.tds-social2 .tdm-social-item i,
				.tds-team-member2 .tdi_42_b55.tds-social2 .tdm-social-item i{
					color: #ffffff;
				}.tdi_42_b55.tds-social2 .tdm-social-item-wrap:hover i{
					color: #eeeeee;
				}.tdi_42_b55 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_42_b55 .tdm-social-item{
					width: 28px;
					height: 28px;
				}.tdi_42_b55 .tdm-social-item i{
					line-height: 28px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_42_b55 .tdm-social-item i{
					font-size: 10px;
					vertical-align: middle;
				
					line-height: 20px;
				}.tdi_42_b55 .tdm-social-item i.td-icon-twitter,
				.tdi_42_b55 .tdm-social-item i.td-icon-linkedin,
				.tdi_42_b55 .tdm-social-item i.td-icon-pinterest,
				.tdi_42_b55 .tdm-social-item i.td-icon-blogger,
				.tdi_42_b55 .tdm-social-item i.td-icon-vimeo{
					font-size: 8px;
				}.tdi_42_b55 .tdm-social-item{
					width: 20px;
					height: 20px;
				
				    margin: 1px 2px 1px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social2 tdi_42_b55"><div class="tdm-social-item-wrap"><a href="https://www.dailymotion.com/fightmag"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-dailymotion"></i></a><a href="https://www.dailymotion.com/fightmag"  target="_blank" class="tdm-social-text">Dailymotion</a></div><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/fightmag"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/fightmag"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/fightmag/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/fightmag/"  target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/fightmag"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/fightmag"  target="_blank" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/fightmag"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/fightmag"  target="_blank" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_43_bf7" class="tdc-row"><div class="vc_row tdi_44_f64  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_44_f64{
                    min-height: 0;
                }.tdi_44_f64,
				.tdi_44_f64 .tdc-columns{
				    display: block;
				}.tdi_44_f64 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_44_f64 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_44_f64 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_44_f64{
margin-top:14px !important;
margin-bottom:14px !important;
}

.tdi_44_f64 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_46_f01  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46_f01{
                    vertical-align: baseline;
                }.tdi_46_f01 .wpb_wrapper,
				.tdi_46_f01 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_46_f01 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_46_f01 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_47_777 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_47_777" ><div id=tdi_47_777 class="td_block_inner td-fix-index"><style>.td-trending-now-wrapper .td-next-prev-wrap {
  display: none !important;
}
</style></div></div><div class="td_block_wrap td_block_trending_now tdi_48_66f td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_48_66f" >
<style>

/* inline tdc_css att */

.tdi_48_66f{
margin-bottom:0px !important;
padding-right:0px !important;
padding-left:0px !important;
}

</style>
<style>
/* custom css */
.tdi_48_66f .td-trending-now-title{
					padding: 2px 7px 0px 7px;
				
					font-family:Roboto !important;font-size:11px !important;font-weight:700 !important;
				}.tdi_48_66f .entry-title a{
					font-family:Roboto !important;font-size:11px !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_48_66f .td-trending-now-title{
					font-family:Roboto !important;font-size:9px !important;font-weight:700 !important;
				}
}
</style><script>var block_tdi_48_66f = new tdBlock();
block_tdi_48_66f.id = "tdi_48_66f";
block_tdi_48_66f.atts = '{"title_padding":"2px 7px 0px 7px","f_title_font_size":"eyJhbGwiOiIxMSIsInBvcnRyYWl0IjoiOSJ9","f_title_font_weight":"700","f_title_font_family":"521","f_article_font_size":"11","f_article_font_weight":"500","f_article_font_family":"521","f_article_font_transform":"uppercase","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAiLCJwYWRkaW5nLXJpZ2h0IjoiMCIsInBhZGRpbmctbGVmdCI6IjAiLCJkaXNwbGF5IjoiIn19","post_ids":"72944","custom_title":"","navigation":"","style":"","separator":"","mt_tl":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","el_class":"","header_text_color":"","header_color":"","articles_color":"","next_prev_color":"","next_prev_border_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_line_height":"","f_article_font_style":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":3,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_48_66f","tdc_css_class":"tdi_48_66f","tdc_css_class_style":"tdi_48_66f_rand_style"}';
block_tdi_48_66f.td_column_number = "3";
block_tdi_48_66f.block_type = "td_block_trending_now";
block_tdi_48_66f.post_count = "1";
block_tdi_48_66f.found_posts = "1";
block_tdi_48_66f.header_color = "";
block_tdi_48_66f.ajax_pagination_infinite_stop = "";
block_tdi_48_66f.max_num_pages = "1";
tdBlocksArray.push(block_tdi_48_66f);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_48_66f" data-start=""><div class="td-trending-now-title">Trending</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/09/20/ufc-vegas-11-results-khamzat-chimaev-defeats-gerald-meerschaert/" rel="bookmark" title="Video: Khamzat Chimaev destroys Gerald Meerschaert with first punch at UFC Vegas 11">Video: Khamzat Chimaev destroys Gerald Meerschaert with first punch at UFC Vegas 11</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="tdi_48_66f"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="tdi_48_66f"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_49_725" class="tdc-zone"><div class="tdc_zone tdi_50_7f7  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_50_7f7{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.tdi_50_7f7{
box-shadow:0 2px 4px rgba(0,0,0,0.08) !important;
}

</style><div id="tdi_51_7d3" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_52_57d  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_52_57d{
                    min-height: 0;
                }.tdi_52_57d > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_52_57d,
				.tdi_52_57d .tdc-columns{
				    display: block;
				}.tdi_52_57d .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_52_57d {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_52_57d .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_52_57d.tdc-row-content-vert-center,
                    .tdi_52_57d.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_52_57d.tdc-row-content-vert-bottom,
                    .tdi_52_57d.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_52_57d.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_52_57d.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style>
<div class="tdi_51_7d3_rand_style td-element-style" ></div><div class="vc_column tdi_54_600  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_54_600{
                    vertical-align: baseline;
                }.tdi_54_600 .wpb_wrapper,
				.tdi_54_600 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_54_600 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_54_600 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_55_7b5 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_55_7b5" ><div id=tdi_55_7b5 class="td_block_inner td-fix-index"><style>.td-social-handler,
.td-social-network {
  margin: 0 !important;
}
.td-social-but-text:before {
  display: none !important;
}
</style></div></div><div class="td_block_wrap tdb_single_post_share tdi_56_7b7 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_56_7b7" >
<style>

/* inline tdc_css att */

.tdi_56_7b7{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_56_7b7{
margin-bottom:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_56_7b7 .td-social-share-text{
					font-family:Roboto !important;font-size:12px !important;text-transform:uppercase !important;
				}.tdi_56_7b7 .td-social-handler{
					border-color: rgba(0,0,0,0);
				}.tdi_56_7b7 .td-social-share-text:before{
					border-color: transparent transparent transparent rgba(0,0,0,0);
				}.tdi_56_7b7 .td-ps-border .td-social-sharing-button .td-social-but-icon,
				.tdi_56_7b7 .td-ps-border .td-social-sharing-button .td-social-but-text,
				.tdi_56_7b7 .td-ps-border .td-social-sharing-button .td-social-handler{
					border-color: rgba(0,0,0,0);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_56_7b7 .td-social-share-text{
					font-family:Roboto !important;font-size:10px !important;text-transform:uppercase !important;
				}
}
</style><div id="tdi_56_7b7" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F09%2F20%2Fjose-pedraza-vs-javier-molina-full-fight-video-highlights%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Jose+Pedraza+decisions+Javier+Molina%3A+Watch+full+fight+video+highlights&url=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F09%2F20%2Fjose-pedraza-vs-javier-molina-full-fight-video-highlights%2F&via=fightmag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Jose Pedraza decisions Javier Molina: Watch full fight video highlights&body=https://www.fightmag.com.au/2020/09/20/jose-pedraza-vs-javier-molina-full-fight-video-highlights/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_56_7b7">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div><div class="vc_column tdi_58_7f6  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_58_7f6{
                    vertical-align: baseline;
                }.tdi_58_7f6 .wpb_wrapper,
				.tdi_58_7f6 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_58_7f6 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_58_7f6 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_59_766 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_59_766"     >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_59_766{
margin-bottom:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_59_766{
                    float: right;
                    clear: none;
                }
</style>
<style>
body .tdi_60_bf5:hover .tdm-btn-text,
				body .tdi_60_bf5:hover i{
					color: #000000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_60_bf5:before{
					border-color: #eeeeee;
				}body .tdi_60_bf5:hover:before{
					border-color: #eeeeee;
				}.tdi_60_bf5:before{
					border-width: 0 0 0 1px;
				
					border-style: solid;
				}.tdi_60_bf5{
					font-size:12px !important;line-height:40px !important;font-weight:700 !important;
				
					height: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_60_bf5{
					font-size:10px !important;line-height:33px !important;font-weight:700 !important;
				
					height: auto;
				}
}
</style><div class="tds-button td-fix-index"><a href="https://www.fightmag.com.au/newsletter/" class="tds-button2 tdm-btn tdm-btn-md tdi_60_bf5" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="72960" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-70580"
                    class="post-70580 tdb_templates type-tdb_templates status-publish post"                                                                                                >
                    <div id="tdi_61_bc7" class="tdc-zone"><div class="tdc_zone tdi_62_7b0  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_62_7b0{
                    min-height: 0;
                }
</style><div id="tdi_63_736" class="tdc-row"><div class="vc_row tdi_64_77f  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_64_77f{
                    min-height: 0;
                }.tdi_64_77f > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_64_77f,
				.tdi_64_77f .tdc-columns{
				    display: block;
				}.tdi_64_77f .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_64_77f {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_64_77f .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_64_77f{
padding-top:20px !important;
padding-right:20px !important;
padding-left:20px !important;
}

.tdi_64_77f .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64_77f{
padding-right:16px !important;
padding-left:16px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_64_77f{
padding-top:0px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_63_736_rand_style td-element-style" ></div><div class="vc_column tdi_66_77e  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_66_77e{
                    vertical-align: baseline;
                }.tdi_66_77e .wpb_wrapper,
				.tdi_66_77e .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_66_77e .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_66_77e .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_66_77e{
padding-right:40px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_66_77e{
padding-right:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_66_77e{
padding-right:24px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_66_77e{
padding-right:0px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_67_757 td-pb-border-top td_block_template_5 tdb-breadcrumbs "  data-td-block-uid="tdi_67_757" >
<style>
/* custom css */
.tdi_67_757 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                
					color: #aaaaaa;
				}.tdi_67_757,
				.tdi_67_757 a{
					color: #d31b20;
				}.tdi_67_757 a:hover{
					color: #d0021c;
				}.td-theme-wrap .tdi_67_757{
					text-align: left;
				}.tdi_67_757{
					font-family:Roboto !important;font-size:11px !important;line-height:13px !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_67_757{
					font-family:Roboto !important;font-size:10px !important;line-height:13px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in Boxing" class="tdb-entry-crumb" href="https://www.fightmag.com.au/boxing/">Boxing</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.fightmag.com.au/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.fightmag.com.au/boxing/",
                                "name": "Boxing"
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_68_f3d tdb-single-title td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_68_f3d" >
<style>

/* inline tdc_css att */

.tdi_68_f3d{
margin-top:0px !important;
margin-bottom:3px !important;
}

</style>
<style>
/* custom css */
.tdi_68_f3d .tdb-title-text{
					color: #000000;
				
					font-family:Roboto !important;font-size:40px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_68_f3d .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_68_f3d .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_68_f3d{
					text-align: left;
				}.tdi_68_f3d .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_68_f3d .tdb-title-text{
					font-family:Roboto !important;font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_68_f3d .tdb-title-text{
					font-family:Roboto !important;font-size:28px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_68_f3d .tdb-title-text{
					font-family:Roboto !important;font-size:24px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Jose Pedraza decisions Javier Molina: Watch full fight video highlights</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_70_764  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_70_764{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_70_764,
				.tdi_70_764 .tdc-inner-columns{
				    display: block;
				}.tdi_70_764 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_70_764 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_70_764 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

/* phone */
@media (max-width: 767px){
.tdi_70_764,
				.tdi_70_764 .tdc-inner-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_70_764 .tdc-inner-columns{
				    width: 100%;
				}
}
</style><div class="vc_column_inner tdi_72_77b  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_72_77b{
                    vertical-align: baseline;
                }.tdi_72_77b .wpb_wrapper,
				.tdi_72_77b .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_72_77b .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_73_b45 td-pb-border-top td_block_template_5 tdb-post-meta"  data-td-block-uid="tdi_73_b45" >
<style>

/* inline tdc_css att */

.tdi_73_b45{
margin-top:1px !important;
margin-right:10px !important;
margin-bottom:6px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_73_b45{
margin-right:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_73_b45{
                    display: inline-block;
                }.tdi_73_b45 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_73_b45 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_73_b45 .tdb-author-name{
					color: #000000;
				
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_73_b45 .tdb-author-name:hover{
					color: #d0021c;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_73_b45 .tdb-author-name{
					font-family:Roboto !important;font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_73_b45 .tdb-author-name{
					font-family:Roboto !important;font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.fightmag.com.au/author/newswire/">Newswire</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_74_5af td-pb-border-top td_block_template_5 tdb-post-meta"  data-td-block-uid="tdi_74_5af" >
<style>

/* inline tdc_css att */

.tdi_74_5af{
margin-top:1px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_74_5af{
                    display: inline-block;
                
					color: #aaaaaa;
				
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_74_5af i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_74_5af{
					font-family:Roboto !important;font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_74_5af{
					font-family:Roboto !important;font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-09-20T19:52:57+10:00">6 hours ago</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_76_167  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_76_167{
                    vertical-align: baseline;
                }.tdi_76_167 .wpb_wrapper,
				.tdi_76_167 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_76_167 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon tdi_77_3f7 tdm-content-horiz-right td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_77_3f7"   >
<style>

/* inline tdc_css att */

.tdi_77_3f7{
margin-top:2px !important;
}

</style>
<style>
/* custom css */
.tdi_77_3f7 i{
				    font-size: 16px;
				    text-align: center;
				
				    width: 25.6px;
				    height: 25.6px;
				    line-height: 25.6px;
				}.tdi_77_3f7 i,
				.tdi_77_3f7 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_77_3f7 .tds-icon-svg-wrap{
				    margin-left: auto;
				}
</style><a href="#respond" >
<style>
.tdi_78_4b9{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_78_4b9:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-commenting tdi_78_4b9 td-fix-index"></i></a></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_79_365 tdb-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_79_365" >
<style>

/* inline tdc_css att */

.tdi_79_365{
margin-left:-20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79_365{
margin-left:-16px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_79_365{
margin-right:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_79_365 .td-audio-player{
                    font-size: 12px;
                }
</style><div class="tdb-block-inner td-fix-index">
                            <div class="wpb_video_wrapper">
                                <iframe class="td-youtube-player" width="600" height="560" src="https://www.youtube.com/embed/4_oCg02sSLQ?enablejsapi=1&feature=oembed&wmode=opaque&vq=hd720&&&" frameborder="0" allowfullscreen="" allow="autoplay"></iframe>                            
                            </div>
        
                    <script type="text/javascript">
                            
                        jQuery().ready(function() {
                            tdShowVideo.loadApiYoutube(); 
                        });
                        
                    </script></div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 tdi_80_785 td_block_template_5 ">

<style>
/* custom css */
.tdi_80_785.td-a-rec{
					text-align: center;
				}.tdi_80_785 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="3866806902"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap tdb_single_content tdi_82_747 td-pb-border-top td_block_template_5 td-post-content tagdiv-type"  data-td-block-uid="tdi_82_747" >
<style>
/* custom css */
.tdi_82_747,
                .tdi_82_747 > p{
			        font-family:Roboto !important;
		        }.tdi_82_747 h2{
			        font-family:Roboto !important;font-size:21px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_82_747 h3{
			        font-family:Roboto !important;font-size:19px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_82_747,
				.tdi_82_747 p{
			        color: #000000;
		        }.tdi_82_747 h1,
				.tdi_82_747 h2,
				.tdi_82_747 h3,
				.tdi_82_747 h4,
				.tdi_82_747 h5,
				.tdi_82_747 h6{
			        color: #000000;
		        }.tdi_82_747 a{
			        color: #d0021c;
		        }.tdi_82_747 a:hover{
			        color: #000000;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_82_747,
                .tdi_82_747 > p{
			        font-family:Roboto !important;font-size:14px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_82_747,
                .tdi_82_747 > p{
			        font-family:Roboto !important;font-size:12px !important;
		        }.tdi_82_747 h2{
			        font-family:Roboto !important;font-size:19px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_82_747 h3{
			        font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_82_747 h2{
			        font-family:Roboto !important;font-size:19px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_82_747 h3{
			        font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>Jose Pedraza scored a unanimous decision over Javier Molina after ten rounds at junior welterweight earlier today (Sept. 20 AEST). The bout headlined Top Rank Boxing card live on ESPN Plus from inside the &#8220;Bubble&#8221; at MGM Grand. You can watch Pedraza vs Molina full fight video highlights up top, while the complete results from the event can be <a href="https://www.fightmag.com.au/2020/09/19/jose-pedraza-vs-javier-molina-results/" target="_blank" rel="noreferrer noopener">found here</a>.</p>
</div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_83_ff4 tdm-content-horiz-center td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_83_ff4" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_84_0bf .tdm-title{
					color: #aaaaaa;
				}.tdi_84_0bf .tdm-title{
					font-family:Roboto !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_84_0bf .tdm-title{
					font-family:Roboto !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_84_0bf"><h3 class="tdm-title tdm-title-xsm">Share This</h3></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_85_656 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_85_656" >
<style>

/* inline tdc_css att */

.tdi_85_656{
margin-bottom:24px !important;
padding-bottom:24px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 0px 0px 4px 0px !important;
}

</style>
<style>
/* custom css */
.tdi_85_656 .td-post-sharing,
				.tdi_85_656 .tdb-share-classic{
					text-align: center;
				}
</style><div id="tdi_85_656" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F09%2F20%2Fjose-pedraza-vs-javier-molina-full-fight-video-highlights%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Jose+Pedraza+decisions+Javier+Molina%3A+Watch+full+fight+video+highlights&url=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F09%2F20%2Fjose-pedraza-vs-javier-molina-full-fight-video-highlights%2F&via=fightmag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Jose Pedraza decisions Javier Molina: Watch full fight video highlights&body=https://www.fightmag.com.au/2020/09/20/jose-pedraza-vs-javier-molina-full-fight-video-highlights/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_85_656">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="vc_row_inner tdi_87_6f5  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_87_6f5{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_87_6f5,
				.tdi_87_6f5 .tdc-inner-columns{
				    display: block;
				}.tdi_87_6f5 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_87_6f5 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_87_6f5 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_87_6f5{
margin-top:24px !important;
}

.tdi_87_6f5 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_89_5f6  wpb_column vc_column_container tdc-inner-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_89_5f6{
                    vertical-align: baseline;
                }.tdi_89_5f6 .wpb_wrapper,
				.tdi_89_5f6 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_89_5f6 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_tags tdi_90_875 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_90_875" >
<style>
/* custom css */
.tdi_90_875 span{
                    margin-right: 8px;
                
                    padding: 0px;
                
                    color: #aaaaaa;
                
                    background-color: rgba(0,0,0,0);
                
					font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_90_875 a{
                    margin-right: 0px;
                
                    padding: 0 8px 0 0;
                
                    border: 0px solid rgba(0,0,0,0);
                
                    color: #222222;
                
                    background-color: rgba(0,0,0,0);
                
					font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_90_875 a:hover{
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_90_875 a{
                    border: 0px solid rgba(0,0,0,0);
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_90_875 a{
                    border: 0px solid rgba(0,0,0,0);
                }
}

/* phone */
@media (max-width: 767px){
.tdi_90_875 a{
                    border: 0px solid rgba(0,0,0,0);
                
					font-family:Roboto !important;font-size:10px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_90_875 span{
					font-family:Roboto !important;font-size:10px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.fightmag.com.au/tag/javier-molina/">Javier Molina</a></li><li><a href="https://www.fightmag.com.au/tag/jose-pedraza/">Jose Pedraza</a></li><li><a href="https://www.fightmag.com.au/tag/top-rank/">Top Rank Boxing</a></li></ul></div></div><div class="td_block_wrap tdb_single_categories tdi_91_5e7 td-pb-border-top td_block_template_5 "   data-td-block-uid="tdi_91_5e7" >
<style>
/* custom css */
.tdi_91_5e7 .tdb-entry-category{
					padding: 0 8px 0 0;
				
					margin: 0px;
				
					color: #222222 !important;
				
					font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_91_5e7 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(0,0,0,0) !important;
				}.tdi_91_5e7 .tdb-cat-bg:before{
					background-color: rgba(0,0,0,0);
				}.tdi_91_5e7 .tdb-entry-category:hover{
					color: #000000 !important;
				}.tdi_91_5e7 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_91_5e7 .tdb-cat-text{
					color: #aaaaaa;
				
					margin-right: 8px;
				
					font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.td-theme-wrap .tdi_91_5e7{
					text-align: left;
				}

/* phone */
@media (max-width: 767px){
.tdi_91_5e7 .tdb-entry-category{
					font-family:Roboto !important;font-size:10px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_91_5e7 .tdb-cat-text{
					font-family:Roboto !important;font-size:10px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-category td-fix-index"><div class="tdb-cat-text">More</div><a class="tdb-entry-category" href="https://www.fightmag.com.au/boxing/" ><span class="tdb-cat-bg"></span>Boxing</a><a class="tdb-entry-category" href="https://www.fightmag.com.au/featured/" ><span class="tdb-cat-bg"></span>Featured</a><a class="tdb-entry-category" href="https://www.fightmag.com.au/news/" ><span class="tdb-cat-bg"></span>Latest News</a><a class="tdb-entry-category" href="https://www.fightmag.com.au/videos/" ><span class="tdb-cat-bg"></span>Video</a></div></div></div></div></div><div class="vc_column_inner tdi_93_257  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_93_257{
                    vertical-align: baseline;
                }.tdi_93_257 .wpb_wrapper,
				.tdi_93_257 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_93_257 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_94_bbf td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_94_bbf" >
<style>
.td-theme-wrap .tdi_94_bbf .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_94_bbf .td-subcat-item a:hover,
            .td-theme-wrap .tdi_94_bbf .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_94_bbf .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_94_bbf .td-subcat-dropdown:hover .td-subcat-more i {
                color: #d0021c;
            }

            .td-theme-wrap .tdi_94_bbf .td-block-title > *:before {
                border-color: #d0021c transparent transparent transparent;
            }

            .td-theme-wrap .tdi_94_bbf .td-block-title > * {
                background-color: #d0021c;
            }

            
            .td-theme-wrap .tdi_94_bbf .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_94_bbf .td_quote_on_blocks,
            .td-theme-wrap .tdi_94_bbf .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_94_bbf .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_94_bbf .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_94_bbf .td-instagram-user a {
                color: #d0021c;
            }

            .td-theme-wrap .tdi_94_bbf .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_94_bbf .td-load-more-wrap a:hover {
                background-color: #d0021c;
                border-color: #d0021c;
            }

            .td-theme-wrap .tdi_94_bbf .td-read-more a,
            .td-theme-wrap .tdi_94_bbf .td-weather-information:before,
            .td-theme-wrap .tdi_94_bbf .td-weather-week:before,
            .td-theme-wrap .tdi_94_bbf .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_94_bbf .td-post-category,
            .td-theme-wrap .tdi_94_bbf .td-post-category:hover {
                background-color: #d0021c;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_94_bbf{
margin-top:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_94_bbf .td-block-title a,
				.tdi_94_bbf .td-block-title span{
					font-family:Roboto !important;font-size:11px !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_94_bbf .td-block-title{
					text-align: right;
				}.tdi_94_bbf.td_block_template_4 .td-block-title > *:before{
				    right: 10px;
				    left: auto;
				}.tdi_94_bbf.td_block_template_5 .td-block-title > *{
				    border-width: 0 4px 0 0;
				}.tdi_94_bbf.td_block_template_8 .td-block-title > *{
					padding-left: 20px;
					padding-right: 0;
				}.tdi_94_bbf.td_block_template_9 .td-block-title:after{
					right: 0;
					left: auto;
				}.tdi_94_bbf.td_block_template_13 .td-block-subtitle{
					right: -4px;
					left: auto;
				}.tdi_94_bbf.td_block_template_17 .td-block-title:after{
					right: 15px;
					left: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_94_bbf .td-block-title a,
				.tdi_94_bbf .td-block-title span{
					font-family:Roboto !important;font-size:10px !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><h4 class="td-block-title"><a href="#respond" class="td-pulldown-size">Add a comment</a></h4></div></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_95_4c7 td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_95_4c7" >
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Related</span></h4></div><div id=tdi_95_4c7 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/09/19/jose-pedraza-vs-javier-molina-results/" rel="bookmark" class="td-image-wrap " title="Jose Pedraza vs Javier Molina results" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/09/javier-molina-300x300.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/09/19/jose-pedraza-vs-javier-molina-results/" rel="bookmark" title="Jose Pedraza vs Javier Molina results">Jose Pedraza vs Javier Molina results</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.fightmag.com.au/results/" class="td-post-category">Results</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-19T21:40:02+10:00" >September 19, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/09/19/jose-pedraza-vs-javier-molina-results/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The scheduled for ten rounds junior welterweight matchup between Jose Pedraza (27-3, 13 KOs) and Javier Molina (22-2, 9 KOs) headlines the nine-fight Top...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/09/19/jose-pedraza-vs-javier-molina-results/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/09/19/jose-pedraza-vs-javier-molina-start-time-how-to-watch-full-fight-card/" rel="bookmark" class="td-image-wrap " title="Pedraza vs Molina start time, how to watch, main event, full fight card" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/09/jose-pedraza-vs-javier-molina-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/09/19/jose-pedraza-vs-javier-molina-start-time-how-to-watch-full-fight-card/" rel="bookmark" title="Pedraza vs Molina start time, how to watch, main event, full fight card">Pedraza vs Molina start time, how to watch, main event, full fight card</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-19T16:35:02+10:00" >September 19, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/09/19/jose-pedraza-vs-javier-molina-start-time-how-to-watch-full-fight-card/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Junior Welterweights Jose Pedraza (27-3, 13 KOs) and Javier Molina (22-2, 9 KOs) battle it out in the main event of Top Rank fight...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/09/19/jose-pedraza-vs-javier-molina-start-time-how-to-watch-full-fight-card/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/09/19/jose-pedraza-vs-javier-molina-weigh-in-results/" rel="bookmark" class="td-image-wrap " title="Jose Pedraza vs Javier Molina weigh-in results and video" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/09/jose-pedraza-300x300.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/09/19/jose-pedraza-vs-javier-molina-weigh-in-results/" rel="bookmark" title="Jose Pedraza vs Javier Molina weigh-in results and video">Jose Pedraza vs Javier Molina weigh-in results and video</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-19T16:06:01+10:00" >September 19, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/09/19/jose-pedraza-vs-javier-molina-weigh-in-results/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Jose Pedraza (27-3, 13 KOs) and Javier Molina (22-2, 9 KOs) square off on the top of Top Rank Boxing fight card live on...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/09/19/jose-pedraza-vs-javier-molina-weigh-in-results/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 tdi_96_676 td_block_template_5 ">

<style>
/* custom css */
.tdi_96_676.td-a-rec{
					text-align: center;
				}.tdi_96_676 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="3200495799"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="3200495799"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="3200495799"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="3200495799"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap tdb_single_comments tdi_97_55b tdb-comm-layout3 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_97_55b" >
<style>
/* custom css */
.tdi_97_55b .comment-link{
                    display: inline-block;
                }.tdi_97_55b .comment{
                    border-bottom-style: dashed;
                
                    border-bottom-color: #eaeaea;
                }.tdi_97_55b .comment .children{
                    border-top-style: dashed;
                
                    border-top-color: #eaeaea;
                }.tdi_97_55b .comment-form .submit{
                    background-color: #d0021c;
                
					font-family:Roboto !important;font-size:11px !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_97_55b .comment-form .submit:hover{
                    background-color: #1d1d1d;
                }.tdi_97_55b .td-block-title a,
				.tdi_97_55b .td-block-title span{
					font-family:Roboto !important;font-size:17px !important;font-weight:700 !important;
				}.tdi_97_55b cite{
					font-family:Roboto !important;font-size:14px !important;
				}.tdi_97_55b .comment-link,
				.tdi_97_55b .comment-edit-link{
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_97_55b .comment-content p{
					font-family:Roboto !important;font-size:13px !important;
				}.tdi_97_55b .comment-reply-link{
					font-family:Roboto !important;
				}.tdi_97_55b .comment-reply-title{
					font-family:Roboto !important;font-size:17px !important;font-weight:700 !important;
				}.tdi_97_55b input[type=text],
                .tdi_97_55b textarea{
					font-family:Roboto !important;
				}.tdi_97_55b .comment-form-cookies-consent label,
                .tdi_97_55b .logged-in-as,
                .tdi_97_55b .logged-in-as a{
					font-family:Roboto !important;font-size:12px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_97_55b .td-block-title a,
				.tdi_97_55b .td-block-title span{
					font-family:Roboto !important;font-size:14px !important;line-height:19px !important;font-weight:700 !important;
				}.tdi_97_55b .comment-reply-title{
					font-family:Roboto !important;font-size:14px !important;line-height:19px !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_97_55b .td-block-title a,
				.tdi_97_55b .td-block-title span{
					font-family:Roboto !important;font-size:12px !important;line-height:18px !important;font-weight:700 !important;
				}.tdi_97_55b .comment-reply-title{
					font-family:Roboto !important;font-size:12px !important;line-height:18px !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">ADD A COMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/20/jose-pedraza-vs-javier-molina-full-fight-video-highlights/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.fightmag.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
                            <div class="comment-form-input-wrap td-form-comment">
                                <textarea 
                                    placeholder="Comment:" 
                                    id="comment" 
                                    name="comment" 
                                    cols="45" 
                                    rows="8" 
                                    aria-required="true"
                                ></textarea>
                                <div class="td-warning-comment">Please enter your comment!</div>
                            </div><div class="comment-form-input-wrap td-form-author">
                                    <input 
                                        class="" 
                                        id="author" 
                                        name="author" 
                                        placeholder="Name:*" 
                                        type="text" 
                                        value="" 
                                        size="30"  aria-required='true' 
                                    />
                                    <div class="td-warning-author">Please enter your name here</div>
                                </div>
<div class="comment-form-input-wrap td-form-email">
                                    <input 
                                        class="" 
                                        id="email" 
                                        name="email" 
                                        placeholder="Email:*" 
                                        type="text" 
                                        value="" 
                                        size="30"  aria-required='true' 
                                    />
                                    <div class="td-warning-email-error">You have entered an incorrect email address!</div>
                                    <div class="td-warning-email">Please enter your email address here</div>
                                </div>
<div class="comment-form-input-wrap td-form-url">
                                <input 
                                    class="" 
                                    id="url" 
                                    name="url" 
                                    placeholder="Website:" 
                                    type="text" 
                                    value="" 
                                    size="30" 
                                />
                             </div>
<p class="comment-form-cookies-consent">
                                <input 
                                    id="wp-comment-cookies-consent" 
                                    name="wp-comment-cookies-consent" 
                                    type="checkbox" 
                                    value="yes"
                                     
                                />
                                <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
                              </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='72960' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div></div></div></div></div><div class="vc_column tdi_99_b44  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_99_b44{
                    vertical-align: baseline;
                }.tdi_99_b44 .wpb_wrapper,
				.tdi_99_b44 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_99_b44 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_99_b44 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_100_666 td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_100_666" >
<style>

/* inline tdc_css att */

.tdi_100_666{
margin-bottom:43px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.fightmag.com.au/featured/" class="td-pulldown-size">Top Stories</a></h4></div><div id=tdi_100_666 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/09/20/erickson-lubin-vs-terrell-gausha-fight-highlights/" rel="bookmark" class="td-image-wrap " title="Watch Erickson Lubin vs Terrell Gausha full event fight video highlights" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/09/erickson-lubin-vs-terrell-gausha-002-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/09/20/erickson-lubin-vs-terrell-gausha-fight-highlights/" rel="bookmark" title="Watch Erickson Lubin vs Terrell Gausha full event fight video highlights">Watch Erickson Lubin vs Terrell Gausha full event fight video highlights</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-20T20:47:03+10:00" >September 20, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/09/20/erickson-lubin-vs-terrell-gausha-fight-highlights/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Erickson Lubin scored a unanimous decision over Terrell Gausha to win WBC super welterweight title eliminator in the headliner of three-fight PBC card live...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/09/20/erickson-lubin-vs-terrell-gausha-fight-highlights/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/09/20/jose-pedraza-vs-javier-molina-full-fight-video-highlights/" rel="bookmark" class="td-image-wrap " title="Jose Pedraza decisions Javier Molina: Watch full fight video highlights" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/09/jose-pedraza-vs-javier-molina-fight-highlights-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/09/20/jose-pedraza-vs-javier-molina-full-fight-video-highlights/" rel="bookmark" title="Jose Pedraza decisions Javier Molina: Watch full fight video highlights">Jose Pedraza decisions Javier Molina: Watch full fight video highlights</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-20T19:52:57+10:00" >September 20, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/09/20/jose-pedraza-vs-javier-molina-full-fight-video-highlights/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Jose Pedraza scored a unanimous decision over Javier Molina after ten rounds at junior welterweight earlier today (Sept. 20 AEST). The bout...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/09/20/jose-pedraza-vs-javier-molina-full-fight-video-highlights/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/09/20/ufc-vegas-11-colby-covington-vs-tyron-woodley-full-fight-video-highlights/" rel="bookmark" class="td-image-wrap " title="Watch Colby Covington vs Tyron Woodley full fight video highlights" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/09/colby-covington-jab-tyron-woodley-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/ufc/" class="td-post-category">UFC</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/09/20/ufc-vegas-11-colby-covington-vs-tyron-woodley-full-fight-video-highlights/" rel="bookmark" title="Watch Colby Covington vs Tyron Woodley full fight video highlights">Watch Colby Covington vs Tyron Woodley full fight video highlights</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-20T13:09:41+10:00" >September 20, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/09/20/ufc-vegas-11-colby-covington-vs-tyron-woodley-full-fight-video-highlights/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Colby Covington and Tyron Woodley squared off in the main event of UFC Vegas 11 held at UFC APEX in Las Vegas, NV on...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/09/20/ufc-vegas-11-colby-covington-vs-tyron-woodley-full-fight-video-highlights/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 tdi_101_b1a td_block_template_5 ">

<style>
/* custom css */
.tdi_101_b1a.td-a-rec{
					text-align: center;
				}.tdi_101_b1a .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="2106905977"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="2106905977"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="2106905977"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="2106905977"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_102_587 tds_newsletter3_block tdn-content-horiz-center td-pb-border-top td_block_template_5  td-fix-index"  data-td-block-uid="tdi_102_587" >
<style>

/* inline tdc_css att */

.tdi_102_587{
margin-right:20px !important;
margin-bottom:29px !important;
margin-left:20px !important;
padding-right:20px !important;
padding-left:20px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_102_587{
margin-right:10px !important;
margin-left:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_102_587{
margin-right:0px !important;
margin-left:0px !important;
padding-right:10px !important;
padding-left:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_102_587{
margin-right:0px !important;
margin-left:0px !important;
padding-right:15px !important;
padding-left:15px !important;
}
}

</style>
<div class="tdi_102_587_rand_style td-element-style"><style>
.tdi_102_587_rand_style{
background-color:#000000 !important;
}
 </style></div>
<style>
.tdi_103_b67 .tdn-title{
                    color: #ffffff;
                
					font-family:Roboto !important;font-size:19px !important;line-height:1.3 !important;font-weight:700 !important;
				}.tdi_103_b67 .tdn-descr{
                    color: #ffffff;
                
					font-family:Roboto !important;font-size:13px !important;
				}.tdi_102_587_rand{
                    border: 1px solid #eee;
                }.tdi_103_b67 .tdn-email-bar{
                    flex-direction: column;
                }.tdi_103_b67 .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_103_b67 input{
                    color: #000000;
                
                    background-color: #eeeeee;
                }.tdi_103_b67 input::placeholder{
                    color: #757575;
                }.tdi_103_b67 input:-ms-input-placeholder{
                    color: #757575 !important;
                }.tdi_103_b67 button{
                    color: #ffffff;
                
                    background-color: #d0021c;
                
					font-family:Roboto !important;font-size:13px !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_103_b67 button:hover{
                    background-color: #1d1d1d;
                }.tdi_103_b67 button i{
                    top: -1px;
                }.tdi_103_b67 input[type=email],
				.tdi_103_b67 button{
					font-family:Roboto !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_102_587_rand{
                    border: 1px solid #eee;
                }.tdi_103_b67 .tdn-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.3 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_102_587_rand{
                    border: 1px solid #eee;
                }.tdi_103_b67 .tdn-title{
					font-family:Roboto !important;font-size:16px !important;line-height:1.3 !important;font-weight:700 !important;
				}.tdi_103_b67 .tdn-descr{
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_103_b67 input[type=email],
				.tdi_103_b67 button{
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_103_b67 button{
					font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_102_587_rand{
                    border: 1px solid #eee;
                }.tdi_103_b67 .tdn-title{
					font-family:Roboto !important;font-size:21px !important;line-height:1.3 !important;font-weight:700 !important;
				}
}
</style><div class="tds-newsletter tds-newsletter3 tdi_103_b67 tdn-style-bordered td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Sign up for FIGHTMAG Weekly Newsletter</h3><p class="tdn-descr">Top stories delivered to your inbox</p></div><form class="tdn-form" action="https://fightmag.us14.list-manage.com/subscribe/post?u=0b1f85e8e348eaa6cdc150dbd&amp;id=c4b64d5a08" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Enter your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Sign up</button></div></div></form></div></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_104_6b8 td_block_template_5">
<style>

/* inline tdc_css att */

.tdi_104_6b8{
margin-bottom:24px !important;
}

</style>
<style>
/* custom css */
.tdi_104_6b8.td-a-rec{
					text-align: center;
				}.tdi_104_6b8 .td-element-style{
					z-index: -1;
				}.tdi_104_6b8 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_104_6b8 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="https://cold-company.com/" target="blank"  class="td_spot_img_all"><img src="https://www.fightmag.com.au/wp-content/uploads/2020/07/cold-company.svg" alt="" /></a></div></div><div class="td_block_wrap td_block_raw_css tdi_105_7b7 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_105_7b7" ><div id=tdi_105_7b7 class="td_block_inner td-fix-index"><style>.tds-newsletter input {
  -webkit-appearance: none;
  border-radius: 0;
}
</style></div></div></div></div></div></div><div id="tdi_106_b77" class="tdc-row"><div class="vc_row tdi_107_7b7  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_107_7b7{
                    min-height: 0;
                }.tdi_107_7b7 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_107_7b7,
				.tdi_107_7b7 .tdc-columns{
				    display: block;
				}.tdi_107_7b7 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_107_7b7 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_107_7b7 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_107_7b7{
padding-right:20px !important;
padding-left:20px !important;
}

.tdi_107_7b7 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_107_7b7{
padding-right:16px !important;
padding-left:16px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_107_7b7{
padding-right:0px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_106_b77_rand_style td-element-style" ></div><div class="vc_column tdi_109_bd6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_109_bd6{
                    vertical-align: baseline;
                }.tdi_109_bd6 .wpb_wrapper,
				.tdi_109_bd6 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_109_bd6 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_109_bd6 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_110_678 td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_110_678" >
<style>

/* inline tdc_css att */

.tdi_110_678{
margin-bottom:36px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.fightmag.com.au/news/" class="td-pulldown-size">Latest</a></h4></div><div id=tdi_110_678 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/09/20/erickson-lubin-vs-terrell-gausha-fight-highlights/" rel="bookmark" class="td-image-wrap " title="Watch Erickson Lubin vs Terrell Gausha full event fight video highlights" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/09/erickson-lubin-vs-terrell-gausha-002-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/09/20/erickson-lubin-vs-terrell-gausha-fight-highlights/" rel="bookmark" title="Watch Erickson Lubin vs Terrell Gausha full event fight video highlights">Watch Erickson Lubin vs Terrell Gausha full event fight video highlights</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-20T20:47:03+10:00" >September 20, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/09/20/erickson-lubin-vs-terrell-gausha-fight-highlights/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Erickson Lubin scored a unanimous decision over Terrell Gausha to win WBC super welterweight title eliminator in the headliner of three-fight PBC card live...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/09/20/erickson-lubin-vs-terrell-gausha-fight-highlights/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/09/20/erickson-lubin-wins-wbc-super-welterweight-title-eliminator-against-terrell-gausha/" rel="bookmark" class="td-image-wrap " title="Erickson Lubin wins WBC super welterweight title eliminator against Terrell Gausha" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/09/erickson-lubin-vs-terrell-gausha-001-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/press-release/" class="td-post-category">Press Release</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/09/20/erickson-lubin-wins-wbc-super-welterweight-title-eliminator-against-terrell-gausha/" rel="bookmark" title="Erickson Lubin wins WBC super welterweight title eliminator against Terrell Gausha">Erickson Lubin wins WBC super welterweight title eliminator against Terrell Gausha</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-20T20:33:32+10:00" >September 20, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/09/20/erickson-lubin-wins-wbc-super-welterweight-title-eliminator-against-terrell-gausha/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Erickson &quot;The Hammer&quot; Lubin out-classed Terrell Gausha in a WBC Super Welterweight Title Eliminator to set up a matchup with the winner of the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/09/20/erickson-lubin-wins-wbc-super-welterweight-title-eliminator-against-terrell-gausha/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/09/20/jose-pedraza-vs-javier-molina-full-fight-video-highlights/" rel="bookmark" class="td-image-wrap " title="Jose Pedraza decisions Javier Molina: Watch full fight video highlights" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/09/jose-pedraza-vs-javier-molina-fight-highlights-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/09/20/jose-pedraza-vs-javier-molina-full-fight-video-highlights/" rel="bookmark" title="Jose Pedraza decisions Javier Molina: Watch full fight video highlights">Jose Pedraza decisions Javier Molina: Watch full fight video highlights</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-20T19:52:57+10:00" >September 20, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/09/20/jose-pedraza-vs-javier-molina-full-fight-video-highlights/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Jose Pedraza scored a unanimous decision over Javier Molina after ten rounds at junior welterweight earlier today (Sept. 20 AEST). The bout...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/09/20/jose-pedraza-vs-javier-molina-full-fight-video-highlights/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/09/20/brave-cf-42-torres-vs-santella-full-fight-card-announced/" rel="bookmark" class="td-image-wrap " title="BRAVE CF 42 fight card, Torres vs Santella" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/09/brave-cf-42-fight-card-300x300.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/press-release/" class="td-post-category">Press Release</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/09/20/brave-cf-42-torres-vs-santella-full-fight-card-announced/" rel="bookmark" title="BRAVE CF 42 fight card, Torres vs Santella">BRAVE CF 42 fight card, Torres vs Santella</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-20T19:27:36+10:00" >September 20, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/09/20/brave-cf-42-torres-vs-santella-full-fight-card-announced/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">BRAVE Combat Federation returns to the Kingdom of Bahrain, for the second consecutive week with BRAVE CF 42, on September 24th. The promotion released...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/09/20/brave-cf-42-torres-vs-santella-full-fight-card-announced/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/09/20/ufc-vegas-11-colby-covington-vs-tyron-woodley-full-fight-video-highlights/" rel="bookmark" class="td-image-wrap " title="Watch Colby Covington vs Tyron Woodley full fight video highlights" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/09/colby-covington-jab-tyron-woodley-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/ufc/" class="td-post-category">UFC</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/09/20/ufc-vegas-11-colby-covington-vs-tyron-woodley-full-fight-video-highlights/" rel="bookmark" title="Watch Colby Covington vs Tyron Woodley full fight video highlights">Watch Colby Covington vs Tyron Woodley full fight video highlights</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-20T13:09:41+10:00" >September 20, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/09/20/ufc-vegas-11-colby-covington-vs-tyron-woodley-full-fight-video-highlights/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Colby Covington and Tyron Woodley squared off in the main event of UFC Vegas 11 held at UFC APEX in Las Vegas, NV on...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/09/20/ufc-vegas-11-colby-covington-vs-tyron-woodley-full-fight-video-highlights/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 tdi_111_b97 td_block_template_5 ">

<style>
/* custom css */
.tdi_111_b97.td-a-rec{
					text-align: center;
				}.tdi_111_b97 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="6003320620"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="6003320620"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="6003320620"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="6003320620"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div></div></div>                                    </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_112_777" class="tdc-zone"><div class="tdc_zone tdi_113_6a7  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_113_6a7{
                    min-height: 0;
                }
</style><div id="tdi_114_761" class="tdc-row"><div class="vc_row tdi_115_117  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_115_117{
                    min-height: 0;
                }.tdi_115_117 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_115_117,
				.tdi_115_117 .tdc-columns{
				    display: block;
				}.tdi_115_117 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_115_117 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_115_117 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_115_117{
margin-bottom:24px !important;
padding-top:30px !important;
padding-right:20px !important;
padding-left:20px !important;
}

.tdi_115_117 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_115_117{
margin-bottom:0px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_115_117{
padding-right:16px !important;
padding-left:16px !important;
}
}

</style>
<div class="tdi_114_761_rand_style td-element-style" ></div><div class="vc_column tdi_117_fbb  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_117_fbb{
                    vertical-align: baseline;
                }.tdi_117_fbb .wpb_wrapper,
				.tdi_117_fbb .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_117_fbb .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_117_fbb .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_118_777 td-pb-border-top td_block_template_5 td-fix-index"  data-td-block-uid="tdi_118_777" >
<style>

/* inline tdc_css att */

.tdi_118_777{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_118_777 .td-block-title a,
				.tdi_118_777 .td-block-title span{
					font-family:Roboto !important;font-size:17px !important;font-weight:700 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_118_777 .td-block-title a,
				.tdi_118_777 .td-block-title span{
					font-family:Roboto !important;font-size:14px !important;line-height:19px !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_118_777 .td-block-title a,
				.tdi_118_777 .td-block-title span{
					font-family:Roboto !important;font-size:12px !important;line-height:18px !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><h4 class="td-block-title"><a href="https://schedule.fightmag.com.au/" class="td-pulldown-size">Fight Schedule</a></h4></div><div class="td_block_wrap td_block_raw_css tdi_119_5f7 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_119_5f7" ><div id=tdi_119_5f7 class="td_block_inner td-fix-index"><style>.tdm_block_column_content .tdm-image-holder {
  margin-bottom: 14px !important;
}
.tdm-title-md {
  margin: 0 !important;
}
.tdm_block_column_content .tds-button {
  margin-top: 0!important;
  line-height: 10px !important;
}
</style></div></div><div class="vc_row_inner tdi_121_766  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_121_766{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_121_766,
				.tdi_121_766 .tdc-inner-columns{
				    display: block;
				}.tdi_121_766 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_121_766 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_121_766 .vc_column_inner {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_121_766 {
	                    margin-left: -16px;
	                    margin-right: -16px;
	                }
	                .tdi_121_766 .vc_column_inner {
	                    padding-left: 16px;
	                    padding-right: 16px;
	                }
                }
}
</style><div class="vc_column_inner tdi_123_b9b  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_123_b9b{
                    vertical-align: baseline;
                }.tdi_123_b9b .wpb_wrapper,
				.tdi_123_b9b .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_123_b9b .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_content tdi_124_767 tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_124_767" >
<style>

/* inline tdc_css att */

.tdi_124_767{
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_124_767{
margin-bottom:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_124_767 .tdm-image-holder{
                    padding-bottom: 55%;
                }.tdi_124_767 .tdm-descr{
                    color: #aaaaaa;
                
					font-family:Roboto !important;font-size:11px !important;line-height:2.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_124_767 .tdm-descr{
					font-family:Roboto !important;font-size:10px !important;line-height:2.2 !important;font-weight:400 !important;
				}
}
</style><a href="https://schedule.fightmag.com.au/show/wlc-13/" class="tdm-image-holder" target="_blank" ><div class="tdm-active-img" style="background-image: url(https://www.fightmag.com.au/wp-content/uploads/2020/09/wlc-lethwei-showcase.jpg)"></div></a><div class="tdm-col-content-info"><a href="https://schedule.fightmag.com.au/show/wlc-13/" target="_blank"  class="tdm-col-content-title-url">
<style>
body .tdi_125_bb0 .tdm-title{
					color: #000000;
				}.tdi_125_bb0 .tdm-title{
					font-family:Roboto !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_125_bb0 .tdm-title{
					font-family:Roboto !important;font-size:13px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_125_bb0 .tdm-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_125_bb0"><h3 class="tdm-title tdm-title-md">WLC 13: Lethwei Showcase</h3></div></a><p class="tdm-descr td-fix-index">September 25, 2020</p>
<style>
body .tdi_126_f77 .tdm-btn-text,
				body .tdi_126_f77 i{
					color: #d31b20;
				}body .tdi_126_f77:hover .tdm-btn-text,
				body .tdi_126_f77:hover i{
					color: #d0021c;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}
</style><div class="tds-button td-fix-index"><a href="https://schedule.fightmag.com.au/events/lethwei/" class="tds-button5 tdm-btn tdm-btn-sm tdi_126_f77"  target="_blank" ><span class="tdm-btn-text">Lethwei</span></a></div></div></div></div></div></div><div class="vc_column_inner tdi_128_78c  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_128_78c{
                    vertical-align: baseline;
                }.tdi_128_78c .wpb_wrapper,
				.tdi_128_78c .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_128_78c .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_content tdi_129_775 tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_129_775" >
<style>

/* inline tdc_css att */

.tdi_129_775{
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_129_775{
margin-bottom:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_129_775 .tdm-image-holder{
                    padding-bottom: 55%;
                }.tdi_129_775 .tdm-descr{
                    color: #aaaaaa;
                
					font-family:Roboto !important;font-size:11px !important;line-height:2.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_129_775 .tdm-descr{
					font-family:Roboto !important;font-size:10px !important;line-height:2.2 !important;font-weight:400 !important;
				}
}
</style><a href="https://schedule.fightmag.com.au/show/ufc-253/" class="tdm-image-holder" target="_blank" ><div class="tdm-active-img" style="background-image: url(https://www.fightmag.com.au/wp-content/uploads/2020/09/ufc-253.jpg)"></div></a><div class="tdm-col-content-info"><a href="https://schedule.fightmag.com.au/show/ufc-253/" target="_blank"  class="tdm-col-content-title-url">
<style>
body .tdi_130_7dc .tdm-title{
					color: #000000;
				}.tdi_130_7dc .tdm-title{
					font-family:Roboto !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_130_7dc .tdm-title{
					font-family:Roboto !important;font-size:13px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_130_7dc .tdm-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_130_7dc"><h3 class="tdm-title tdm-title-md">UFC 253: Adesanya vs. Costa</h3></div></a><p class="tdm-descr td-fix-index">September 26, 2020</p>
<style>
body .tdi_131_c74 .tdm-btn-text,
				body .tdi_131_c74 i{
					color: #d31b20;
				}body .tdi_131_c74:hover .tdm-btn-text,
				body .tdi_131_c74:hover i{
					color: #d0021c;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}
</style><div class="tds-button td-fix-index"><a href="https://schedule.fightmag.com.au/events/mma/" class="tds-button5 tdm-btn tdm-btn-sm tdi_131_c74"  target="_blank" ><span class="tdm-btn-text">MMA</span></a></div></div></div></div></div></div><div class="vc_column_inner tdi_133_7ff  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_133_7ff{
                    vertical-align: baseline;
                }.tdi_133_7ff .wpb_wrapper,
				.tdi_133_7ff .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_133_7ff .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_content tdi_134_897 tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_134_897" >
<style>

/* inline tdc_css att */

.tdi_134_897{
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_134_897{
margin-bottom:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_134_897 .tdm-image-holder{
                    padding-bottom: 55%;
                }.tdi_134_897 .tdm-descr{
                    color: #aaaaaa;
                
					font-family:Roboto !important;font-size:11px !important;line-height:2.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_134_897 .tdm-descr{
					font-family:Roboto !important;font-size:10px !important;line-height:2.2 !important;font-weight:400 !important;
				}
}
</style><a href="https://schedule.fightmag.com.au/show/josh-taylor-vs-apinun-khongsong/" class="tdm-image-holder" target="_blank" ><div class="tdm-active-img" style="background-image: url(https://www.fightmag.com.au/wp-content/uploads/2020/09/josh-taylor-vs-apinun-khongsong.jpg)"></div></a><div class="tdm-col-content-info"><a href="https://schedule.fightmag.com.au/show/josh-taylor-vs-apinun-khongsong/" target="_blank"  class="tdm-col-content-title-url">
<style>
body .tdi_135_757 .tdm-title{
					color: #000000;
				}.tdi_135_757 .tdm-title{
					font-family:Roboto !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_135_757 .tdm-title{
					font-family:Roboto !important;font-size:13px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_135_757 .tdm-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_135_757"><h3 class="tdm-title tdm-title-md">Josh Taylor vs. Apinun Khongsong</h3></div></a><p class="tdm-descr td-fix-index">September 26, 2020</p>
<style>
body .tdi_136_776 .tdm-btn-text,
				body .tdi_136_776 i{
					color: #d31b20;
				}body .tdi_136_776:hover .tdm-btn-text,
				body .tdi_136_776:hover i{
					color: #d0021c;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}
</style><div class="tds-button td-fix-index"><a href="https://schedule.fightmag.com.au/events/boxing/" class="tds-button5 tdm-btn tdm-btn-sm tdi_136_776"  target="_blank" ><span class="tdm-btn-text">Boxing</span></a></div></div></div></div></div></div><div class="vc_column_inner tdi_138_c77  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_138_c77{
                    vertical-align: baseline;
                }.tdi_138_c77 .wpb_wrapper,
				.tdi_138_c77 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_138_c77 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_content tdi_139_79d tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_139_79d" >
<style>

/* inline tdc_css att */

.tdi_139_79d{
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_139_79d{
margin-bottom:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_139_79d .tdm-image-holder{
                    padding-bottom: 55%;
                }.tdi_139_79d .tdm-descr{
                    color: #aaaaaa;
                
					font-family:Roboto !important;font-size:11px !important;line-height:2.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_139_79d .tdm-descr{
					font-family:Roboto !important;font-size:10px !important;line-height:2.2 !important;font-weight:400 !important;
				}
}
</style><a href="https://schedule.fightmag.com.au/show/pbc-on-showtime-september-26-2020/" class="tdm-image-holder" target="_blank" ><div class="tdm-active-img" style="background-image: url(https://www.fightmag.com.au/wp-content/uploads/2020/09/charlo-doubleheader-september-26-2020.jpg)"></div></a><div class="tdm-col-content-info"><a href="https://schedule.fightmag.com.au/show/pbc-on-showtime-september-26-2020/" target="_blank"  class="tdm-col-content-title-url">
<style>
body .tdi_140_6bd .tdm-title{
					color: #000000;
				}.tdi_140_6bd .tdm-title{
					font-family:Roboto !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_140_6bd .tdm-title{
					font-family:Roboto !important;font-size:13px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_140_6bd .tdm-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_140_6bd"><h3 class="tdm-title tdm-title-md">Charlo Doubleheader</h3></div></a><p class="tdm-descr td-fix-index">September 26, 2020</p>
<style>
body .tdi_141_7f6 .tdm-btn-text,
				body .tdi_141_7f6 i{
					color: #d31b20;
				}body .tdi_141_7f6:hover .tdm-btn-text,
				body .tdi_141_7f6:hover i{
					color: #d0021c;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}
</style><div class="tds-button td-fix-index"><a href="https://schedule.fightmag.com.au/events/boxing/" class="tds-button5 tdm-btn tdm-btn-sm tdi_141_7f6"  target="_blank" ><span class="tdm-btn-text">Boxing</span></a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_142_a77" class="tdc-row stretch_row"><div class="vc_row tdi_143_b5b  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_143_b5b{
                    min-height: 0;
                }.tdi_143_b5b > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #1c1c1c !important;
                }.tdi_143_b5b,
				.tdi_143_b5b .tdc-columns{
				    display: block;
				}.tdi_143_b5b .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_143_b5b{
padding-top:40px !important;
padding-bottom:40px !important;
}

.tdi_143_b5b .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_143_b5b{
padding-top:22px !important;
padding-bottom:22px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_143_b5b{
padding-top:20px !important;
padding-right:0px !important;
padding-bottom:0px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_142_a77_rand_style td-element-style" ></div><div class="vc_column tdi_145_7cf  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_145_7cf{
                    vertical-align: baseline;
                }.tdi_145_7cf .wpb_wrapper,
				.tdi_145_7cf .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_145_7cf .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_145_7cf .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_146_b75 td-pb-border-top td_block_template_12 td-fix-index"  data-td-block-uid="tdi_146_b75" >
<style>
.tdi_146_b75 .td-block-title > * {
                color: #ffffff !important;
            }
/* inline tdc_css att */

.tdi_146_b75{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_146_b75 .td-block-title a,
				.tdi_146_b75 .td-block-title span{
					font-family:Roboto !important;font-size:26px !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_146_b75 .td-block-title a,
				.tdi_146_b75 .td-block-title span{
					font-family:Roboto !important;font-size:24px !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_146_b75 .td-block-title a,
				.tdi_146_b75 .td-block-title span{
					font-family:Roboto !important;font-size:22px !important;font-weight:700 !important;
				}
}
</style><h4 class="td-block-title"><span>In Case You Missed It</span></h4></div><div class="td_block_wrap td_flex_block_2 tdi_147_74b td-flb-margin-left td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_147_74b" >
<style>
/* custom css */
.tdi_147_74b .td-module-thumb{
					height: 460px;
				
					margin-left: -0px;
				}.tdi_147_74b .td_module_wrap{
					margin-bottom: 36px;
				}.tdi_147_74b .td_module_wrap:last-child{
				    margin-bottom: 0;
				}.tdi_147_74b.td_with_ajax_pagination .td-next-prev-wrap{
				    top: 0;
				
				    margin: 20px 20px 0 0;
				}.tdi_147_74b .entry-thumb{
					background-position: center 50%;
				}.tdi_147_74b .td-video-play-ico{
					width: 30px;
					height: 30px;
					font-size: 30px;
				
					top: 20px;
                    left: auto;
                    right: 20px;
                    transform: none;
				}.tdi_147_74b .td-post-vid-time{
					display: none;
				}.tdi_147_74b .td-post-category{
					margin: 0 0 5px 0;
				
					padding: 3px 7px;
				
					display: inline-block;
				
					font-family:Roboto !important;font-size:10px !important;line-height:13px !important;font-weight:500 !important;text-transform:uppercase !important;
				
					background-color: #d31b20;
				
					color: #ffffff;
				}.tdi_147_74b .td-module-meta-info{
					top: auto;
                    bottom: 0;
				
					padding: 22px 20px;
				}.tdi_147_74b .entry-title{
					margin: 2px 0 6px;
				
					font-family:Roboto !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_147_74b .td-excerpt{
					margin: 18px 0 0 0;
				
					display: none;
				}.tdi_147_74b .td-post-author-name{
					display: none;
				}.tdi_147_74b .td-post-date,
				.tdi_147_74b .td-post-author-name span{
					display: none;
				}.tdi_147_74b .entry-review-stars{
					display: inline-block;
				}.tdi_147_74b .td-icon-star,
                .tdi_147_74b .td-icon-star-empty,
                .tdi_147_74b .td-icon-star-half{
					font-size: 15px;
				}.tdi_147_74b .td-module-comments{
					display: none;
				}.tdi_147_74b .td-module-thumb a:after{
				    content: '';
					position: absolute;
					top: 0;
					left: 0;
					width: 100%;
					height: 100%;
					background: -webkit-linear-gradient(0deg,rgba(0,0,0,0.7),rgba(0,0,0,0));background: linear-gradient(0deg,rgba(0,0,0,0.7),rgba(0,0,0,0));
				}.tdi_147_74b .td-post-category:hover{
					background-color: #d0021c;
				
					color: #ffffff;
				}.tdi_147_74b .td_module_wrap:hover .td-module-title a{
					color: #ffffff;
				
				    box-shadow: inset 0 -8px 0 0 #d0021c;
				}.tdi_147_74b .td-module-title a{
                    box-shadow: inset 0 0 0 0 #d0021c;
                }html:not([class*='ie']) .tdi_147_74b .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }@media (min-width: 768px) {
                    .tdi_147_74b .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_147_74b .td-module-title a{
                    box-shadow: inset 0 0 0 0 #d0021c;
                }.tdi_147_74b .td_module_wrap:hover .td-module-title a{
				    box-shadow: inset 0 -8px 0 0 #d0021c;
				}@media (min-width: 768px) {
                    .tdi_147_74b .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_147_74b .td-post-category{
					padding: 2px 6px;
				}.tdi_147_74b .td-module-meta-info{
					padding: 18px 16px;
				}.tdi_147_74b .td-module-title a{
                    box-shadow: inset 0 0 0 0 #d0021c;
                }.tdi_147_74b .td_module_wrap:hover .td-module-title a{
				    box-shadow: inset 0 -8px 0 0 #d0021c;
				}@media (min-width: 768px) {
                    .tdi_147_74b .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* phone */
@media (max-width: 767px){
.tdi_147_74b .td-module-thumb{
					height: 244px;
				}.tdi_147_74b .entry-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_147_74b .td-module-title a{
                    box-shadow: inset 0 0 0 0 #d0021c;
                }.tdi_147_74b .td_module_wrap:hover .td-module-title a{
				    box-shadow: inset 0 -8px 0 0 #d0021c;
				}@media (min-width: 768px) {
                    .tdi_147_74b .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}
</style><script>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</script><div class="td-block-title-over"><div class="td-block-title-wrap"></div></div><div class="td-block-inner-pagination"><div id=tdi_147_74b class="td_block_inner td-mc2-wrap">
        <div class="td_module_flex_2 td_module_wrap td-animation-stack">
            <div class="td-module-container">
                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/09/19/one-championship-a-new-breed-3-capitan-petchyindee-academy-defeats-petchtanong-petchfergus/" rel="bookmark" class="td-image-wrap " title="One punch, six seconds: Watch one of the fastest KOs in kickboxing history" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/09/capitan-petchyindee-academy-vs-petchtanong-petchfergus.jpg"  ></span></a></div>
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/kickboxing/" class="td-post-category">Kickboxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/09/19/one-championship-a-new-breed-3-capitan-petchyindee-academy-defeats-petchtanong-petchfergus/" rel="bookmark" title="One punch, six seconds: Watch one of the fastest KOs in kickboxing history">One punch, six seconds: Watch one of the fastest KOs in kickboxing history</a></h3>
                    
                    <div class="td-editor-date">
                                                
                        <span class="td-author-date">
                                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-19T00:06:18+10:00" >September 19, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/09/19/one-championship-a-new-breed-3-capitan-petchyindee-academy-defeats-petchtanong-petchfergus/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">ONE Championship: A New Breed 3 on September 26 saw the quickest KOs in its Super Series to date. The record also goes in...</div>                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div><div id="tdi_148_7bf" class="tdc-row stretch_row"><div class="vc_row tdi_149_7f7  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_149_7f7{
                    min-height: 0;
                }.tdi_149_7f7 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }.tdi_149_7f7,
				.tdi_149_7f7 .tdc-columns{
				    display: block;
				}.tdi_149_7f7 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_149_7f7 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_149_7f7 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_149_7f7 {
	                    margin-left: -18px;
	                    margin-right: -18px;
	                }
	                .tdi_149_7f7 .vc_column {
	                    padding-left: 18px;
	                    padding-right: 18px;
	                }
                }
}
/* inline tdc_css att */

.tdi_149_7f7{
padding-top:59px !important;
padding-bottom:40px !important;
}

.tdi_149_7f7 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_149_7f7{
padding-top:30px !important;
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_149_7f7{
padding-top:40px !important;
}
}

</style>
<div class="tdi_148_7bf_rand_style td-element-style" ></div><div class="vc_column tdi_151_577  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_151_577{
                    vertical-align: baseline;
                }.tdi_151_577 .wpb_wrapper,
				.tdi_151_577 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_151_577 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_151_577 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_151_577{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_152_7b7 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_152_7b7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_152_7b7{
margin-bottom:24px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_152_7b7 .tdb-logo-a,
                .tdi_152_7b7 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_152_7b7 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_152_7b7 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_152_7b7 .tdb-logo-img{
                    max-width: 181px;
                }.tdi_152_7b7 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_152_7b7 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_152_7b7 .tdb-logo-text-title{
                    display: none;
                }.tdi_152_7b7 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_152_7b7 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_152_7b7 .tdb-logo-img{
                    max-width: 141px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_152_7b7 .tdb-logo-img{
                    max-width: 241px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.fightmag.com.au/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.fightmag.com.au/wp-content/uploads/2020/07/logo-retina.svg" src="https://www.fightmag.com.au/wp-content/uploads/2020/07/logo.svg" alt="Fightmag"  title="FIGHTMAG" width="" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_154_717  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_154_717{
                    vertical-align: baseline;
                }.tdi_154_717 .wpb_wrapper,
				.tdi_154_717 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_154_717 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_154_717 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_155_087 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_155_087" >
<style>

/* inline tdc_css att */

.tdi_155_087{
margin-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_155_087{
margin-right:auto !important;
margin-left:auto !important;
display:table !important;
}
}

</style>
<style>
.tdi_156_b6f .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_156_b6f .tdm-social-item i.td-icon-twitter,
				.tdi_156_b6f .tdm-social-item i.td-icon-linkedin,
				.tdi_156_b6f .tdm-social-item i.td-icon-pinterest,
				.tdi_156_b6f .tdm-social-item i.td-icon-blogger,
				.tdi_156_b6f .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_156_b6f .tdm-social-item{
					width: 25.2px;
					height: 25.2px;
					line-height: 25.2px;
				
				    margin: 5px 10px 5px 0;
				
					border-radius: 50%;
				}.tdi_156_b6f .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_156_b6f .tdm-social-item i{
					color: #d0021c;
				}body .tdi_156_b6f .tdm-social-item-wrap:hover i{
					color: #d31b20;
				}body .tdi_156_b6f .tdm-social-item{
					background: #ffffff;
				}body .tdi_156_b6f .tdm-social-item-wrap:hover .tdm-social-item{
					background: #ffffff;
				}.tdi_156_b6f .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
					display: none;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_156_b6f .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				}.tdi_156_b6f .tdm-social-item i.td-icon-twitter,
				.tdi_156_b6f .tdm-social-item i.td-icon-linkedin,
				.tdi_156_b6f .tdm-social-item i.td-icon-pinterest,
				.tdi_156_b6f .tdm-social-item i.td-icon-blogger,
				.tdi_156_b6f .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_156_b6f .tdm-social-item{
					width: 21.6px;
					height: 21.6px;
					line-height: 21.6px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_156_b6f .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				}.tdi_156_b6f .tdm-social-item i.td-icon-twitter,
				.tdi_156_b6f .tdm-social-item i.td-icon-linkedin,
				.tdi_156_b6f .tdm-social-item i.td-icon-pinterest,
				.tdi_156_b6f .tdm-social-item i.td-icon-blogger,
				.tdi_156_b6f .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_156_b6f .tdm-social-item{
					width: 28.8px;
					height: 28.8px;
					line-height: 28.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social3 tdi_156_b6f"><div class="tdm-social-item-wrap"><a href="https://www.dailymotion.com/fightmag"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-dailymotion"></i></a><a href="https://www.dailymotion.com/fightmag"  target="_blank" class="tdm-social-text">Dailymotion</a></div><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/fightmag"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/fightmag"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/fightmag"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/fightmag"  target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/fightmag"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/fightmag"  target="_blank" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/fightmag"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/fightmag"  target="_blank" class="tdm-social-text">Youtube</a></div></div></div><div class="td_block_wrap tdb_mobile_horiz_menu tdi_157_9b7 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_157_9b7"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_157_9b7{
margin-right:auto !important;
margin-left:auto !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_157_9b7 .tdb-horiz-menu > li{
                    margin-right: 30px;
                }.tdi_157_9b7 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_157_9b7 .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #cccccc;
                
                    font-family:Roboto !important;font-size:13px !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_157_9b7 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_157_9b7 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_157_9b7 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_157_9b7 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_157_9b7 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_157_9b7 .tdb-horiz-menu > li:hover > a{
                    color: #ffffff;
                }.tdi_157_9b7 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_157_9b7 .tdb-horiz-menu > li{
                    margin-right: 25px;
                }.tdi_157_9b7 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_157_9b7 .tdb-horiz-menu > li{
                    margin-right: 20px;
                }.tdi_157_9b7 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_157_9b7 .tdb-horiz-menu > li > a{
                    font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:uppercase !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_157_9b7 .tdb-horiz-menu > li{
                    margin-right: 24px;
                }.tdi_157_9b7 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_157_9b7 .tdb-horiz-menu > li > a{
                    font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:none !important;
                }
}
</style><div id=tdi_157_9b7 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="tdb-horiz-menu"><li id="menu-item-70970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70970"><a href="https://www.fightmag.com.au/about/"><div class="tdb-menu-item-text">About</div></a></li>
<li id="menu-item-70903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70903"><a href="https://www.fightmag.com.au/archives/"><div class="tdb-menu-item-text">Archives</div></a></li>
<li id="menu-item-70910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70910"><a href="https://www.fightmag.com.au/contribute/"><div class="tdb-menu-item-text">Contribute</div></a></li>
<li id="menu-item-71012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71012"><a href="https://www.fightmag.com.au/newsletter/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
<li id="menu-item-70944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70944"><a href="https://www.fightmag.com.au/sitemap/"><div class="tdb-menu-item-text">Sitemap</div></a></li>
</ul></div></div></div><div class="td_block_wrap tdb_mobile_horiz_menu tdi_158_8f7 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_158_8f7"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_158_8f7{
margin-right:auto !important;
margin-left:auto !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_158_8f7 .tdb-horiz-menu > li{
                    margin-right: 30px;
                }.tdi_158_8f7 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_158_8f7 .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #cccccc;
                
                    font-family:Roboto !important;font-size:13px !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_158_8f7 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_158_8f7 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_158_8f7 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_158_8f7 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_158_8f7 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_158_8f7 .tdb-horiz-menu > li:hover > a{
                    color: #ffffff;
                }.tdi_158_8f7 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_158_8f7 .tdb-horiz-menu > li{
                    margin-right: 25px;
                }.tdi_158_8f7 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_158_8f7 .tdb-horiz-menu > li{
                    margin-right: 20px;
                }.tdi_158_8f7 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_158_8f7 .tdb-horiz-menu > li > a{
                    font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:uppercase !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_158_8f7 .tdb-horiz-menu > li{
                    margin-right: 24px;
                }.tdi_158_8f7 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_158_8f7 .tdb-horiz-menu > li > a{
                    font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:none !important;
                }
}
</style><div id=tdi_158_8f7 class="td_block_inner td-fix-index"><div class="menu-footer-2-container"><ul id="menu-footer-2" class="tdb-horiz-menu"><li id="menu-item-70940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70940"><a href="https://www.fightmag.com.au/contact/"><div class="tdb-menu-item-text">Contact</div></a></li>
<li id="menu-item-70933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-70933"><a href="https://www.fightmag.com.au/privacy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
<li id="menu-item-70935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70935"><a href="https://www.fightmag.com.au/terms/"><div class="tdb-menu-item-text">Terms and Conditions</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_159_ebb tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_159_ebb" >
<style>

/* inline tdc_css att */

.tdi_159_ebb{
margin-top:12px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_159_ebb{
margin-right:auto !important;
margin-left:auto !important;
justify-content:center !important;
text-align:center !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_159_ebb .tdm-descr{
                    color: #ffffff;
                
					font-family:Roboto !important;font-size:13px !important;line-height:1.4 !important;
				}.tdi_159_ebb .tdm-descr a{
                    color: #ffffff;
                }.tdi_159_ebb .tdm-descr a:hover{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_159_ebb .tdm-descr{
					font-family:Roboto !important;font-size:12px !important;line-height:1.4 !important;
				}
}
</style><p class="tdm-descr">© Copyright 2020 - FIGHTMAG ®<br />
ISSN 2652-5097</p></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5f677b7830deb
    -->

    <script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>
<!-- Dynamic page generated in 1.735 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-09-21 01:55:36 -->

<!-- Compression = gzip -->