<!doctype html >
<html lang="en-US">
<head>
    <meta charset="UTF-8" />
    <title>Watch Top 3 fights of Badr Hari in K-1 and GLORY Kickboxing (video) - FIGHTMAG</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.fightmag.com.au/xmlrpc.php" />
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Watch three fights featuring kickboxing legend Badr Hari as he takes on Rico Verhoeven, Errol Zimmerman and Alistair Overeem." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.fightmag.com.au/2020/10/13/badr-hari-top-3-fights-k-1-glory-kickboxing-video/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Watch Top 3 fights of Badr Hari in K-1 and GLORY Kickboxing (video) - FIGHTMAG" />
	<meta property="og:description" content="Watch three fights featuring kickboxing legend Badr Hari as he takes on Rico Verhoeven, Errol Zimmerman and Alistair Overeem." />
	<meta property="og:url" content="https://www.fightmag.com.au/2020/10/13/badr-hari-top-3-fights-k-1-glory-kickboxing-video/" />
	<meta property="og:site_name" content="FIGHTMAG" />
	<meta property="article:publisher" content="https://www.facebook.com/fightmag" />
	<meta property="article:author" content="https://www.facebook.com/parviziskender" />
	<meta property="article:published_time" content="2020-10-13T06:22:17+00:00" />
	<meta property="article:modified_time" content="2020-10-13T06:22:24+00:00" />
	<meta property="og:image" content="https://www.fightmag.com.au/wp-content/uploads/2020/10/badr-hari-vs-rico-verhoeven.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta property="fb:app_id" content="835450689906490" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/parviziskender" />
	<meta name="twitter:site" content="@fightmag" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.fightmag.com.au/#organization","name":"Fightmag","url":"https://www.fightmag.com.au/","sameAs":["https://www.facebook.com/fightmag","https://www.instagram.com/fightmag","https://www.linkedin.com/company/fightmag/","https://www.youtube.com/user/FightmagTV","https://www.pinterest.com/fightmag","https://en.wikipedia.org/wiki/Fightmag","https://twitter.com/fightmag"],"logo":{"@type":"ImageObject","@id":"https://www.fightmag.com.au/#logo","inLanguage":"en-US","url":"https://www.fightmag.com.au/wp-content/uploads/2020/07/logo.png","width":1200,"height":244,"caption":"Fightmag"},"image":{"@id":"https://www.fightmag.com.au/#logo"}},{"@type":"WebSite","@id":"https://www.fightmag.com.au/#website","url":"https://www.fightmag.com.au/","name":"FIGHTMAG","description":"Australian online magazine that covers combat sports internationally","publisher":{"@id":"https://www.fightmag.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.fightmag.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.fightmag.com.au/2020/10/13/badr-hari-top-3-fights-k-1-glory-kickboxing-video/#primaryimage","inLanguage":"en-US","url":"https://www.fightmag.com.au/wp-content/uploads/2020/10/badr-hari-vs-rico-verhoeven.jpg","width":1200,"height":675,"caption":"Badr Hari tags Rico Verhoeven in rematch at GLORY Collision 2 | Pic: GLORY Kickboxing"},{"@type":"WebPage","@id":"https://www.fightmag.com.au/2020/10/13/badr-hari-top-3-fights-k-1-glory-kickboxing-video/#webpage","url":"https://www.fightmag.com.au/2020/10/13/badr-hari-top-3-fights-k-1-glory-kickboxing-video/","name":"Watch Top 3 fights of Badr Hari in K-1 and GLORY Kickboxing (video) - FIGHTMAG","isPartOf":{"@id":"https://www.fightmag.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.fightmag.com.au/2020/10/13/badr-hari-top-3-fights-k-1-glory-kickboxing-video/#primaryimage"},"datePublished":"2020-10-13T06:22:17+00:00","dateModified":"2020-10-13T06:22:24+00:00","description":"Watch three fights featuring kickboxing legend Badr Hari as he takes on Rico Verhoeven, Errol Zimmerman and Alistair Overeem.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.fightmag.com.au/2020/10/13/badr-hari-top-3-fights-k-1-glory-kickboxing-video/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.fightmag.com.au/2020/10/13/badr-hari-top-3-fights-k-1-glory-kickboxing-video/#article","isPartOf":{"@id":"https://www.fightmag.com.au/2020/10/13/badr-hari-top-3-fights-k-1-glory-kickboxing-video/#webpage"},"author":{"@id":"https://www.fightmag.com.au/#/schema/person/649b8e6c5e065de976f0ef930dde2771"},"headline":"Watch Top 3 fights of Badr Hari in K-1 and GLORY Kickboxing (video)","datePublished":"2020-10-13T06:22:17+00:00","dateModified":"2020-10-13T06:22:24+00:00","mainEntityOfPage":{"@id":"https://www.fightmag.com.au/2020/10/13/badr-hari-top-3-fights-k-1-glory-kickboxing-video/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.fightmag.com.au/#organization"},"image":{"@id":"https://www.fightmag.com.au/2020/10/13/badr-hari-top-3-fights-k-1-glory-kickboxing-video/#primaryimage"},"keywords":"Alistair Overeem,Badr Hari,K-1,Rico Verhoeven","articleSection":"Featured,Kickboxing,Latest News,Video","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.fightmag.com.au/2020/10/13/badr-hari-top-3-fights-k-1-glory-kickboxing-video/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.fightmag.com.au/#organization"}},{"@type":"Person","@id":"https://www.fightmag.com.au/#/schema/person/649b8e6c5e065de976f0ef930dde2771","name":"Parviz Iskenderov","image":{"@type":"ImageObject","@id":"https://www.fightmag.com.au/#personlogo","inLanguage":"en-US","url":"https://www.fightmag.com.au/wp-content/uploads/2016/09/parviz-iskenderov.jpg","caption":"Parviz Iskenderov"},"description":"Parviz Iskenderov is a Muay Thai fighter and World Kickboxing Network International coordinator. He is a former National champion of Belarus, finalist of IFMA European Cup and former WKN Australian super lightweight title challenger.","sameAs":["https://www.facebook.com/parviziskender","https://twitter.com/https://twitter.com/parviziskender","https://www.youtube.com/parviziskender","https://en.wikipedia.org/wiki/Parviz_Iskenderov"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Feed" href="https://www.fightmag.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Comments Feed" href="https://www.fightmag.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Watch Top 3 fights of Badr Hari in K-1 and GLORY Kickboxing (video) Comments Feed" href="https://www.fightmag.com.au/2020/10/13/badr-hari-top-3-fights-k-1-glory-kickboxing-video/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fightmag.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-newsletter/style.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C600%2C700%7CRoboto%3A400%2C700%2C500&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.fightmag.com.au/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.fightmag.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.fightmag.com.au/wp-json/wp/v2/posts/73668" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fightmag.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fightmag.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.fightmag.com.au/?p=73668' />
<link rel="alternate" type="application/json+oembed" href="https://www.fightmag.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F10%2F13%2Fbadr-hari-top-3-fights-k-1-glory-kickboxing-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fightmag.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F10%2F13%2Fbadr-hari-top-3-fights-k-1-glory-kickboxing-video%2F&#038;format=xml" />
			<meta property="fb:pages" content="155134974514253" />
							<meta property="ia:markup_url" content="https://www.fightmag.com.au/2020/10/13/badr-hari-top-3-fights-k-1-glory-kickboxing-video/?ia_markup=1" />
				<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"eb64c56fee","wpRestUrl":"https:\/\/www.fightmag.com.au\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.fightmag.com.au\/wp-admin\/","wpRestNonce":"eb64c56fee","wpRestUrl":"https:\/\/www.fightmag.com.au\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://www.fightmag.com.au/2020/10/13/badr-hari-top-3-fights-k-1-glory-kickboxing-video/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-22035582-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-22035582-2');
</script><link rel="icon" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/cropped-icon-default-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/cropped-icon-default-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/cropped-icon-default-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.fightmag.com.au/wp-content/uploads/2020/07/cropped-icon-default-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #d0021c;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #d0021c;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d0021c;
                }
                .tdm-btn-style1 {
					background-color: #d0021c;
				}
				.tdm-btn-style2:before {
				    border-color: #d0021c;
				}
				.tdm-btn-style2 {
				    color: #d0021c;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d0021c;
                    -moz-box-shadow: 0 2px 16px #d0021c;
                    box-shadow: 0 2px 16px #d0021c;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d0021c;
                    -moz-box-shadow: 0 4px 26px #d0021c;
                    box-shadow: 0 4px 26px #d0021c;
				}
				
			
				
				.tdm-btn-sm {
				    font-family:Roboto;
	font-size:11px;
	line-height:13px;
	font-weight:500;
	text-transform:uppercase;
	
				}
				
				.tdm-btn-md {
				    font-family:Roboto;
	font-size:13px;
	font-weight:normal;
	text-transform:uppercase;
	
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-73668 single-format-video badr-hari-top-3-fights-k-1-glory-kickboxing-video global-block-template-5 tdb_template_70681 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.dailymotion.com/fightmag" title="Dailymotion">
                <i class="td-icon-font td-icon-dailymotion"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/fightmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fightmag/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fightmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/fightmag" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-mobile-container"><ul id="menu-header-menu-mobile" class="td-mobile-main-menu"><li id="menu-item-71570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-71570"><a href="https://www.fightmag.com.au/">Home</a></li>
<li id="menu-item-70554" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-70554"><a href="https://www.fightmag.com.au/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-70877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70877"><a href="https://www.fightmag.com.au/boxing/">Boxing</a></li>
	<li id="menu-item-70878" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70878"><a href="https://www.fightmag.com.au/kickboxing/">Kickboxing</a></li>
	<li id="menu-item-70879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70879"><a href="https://www.fightmag.com.au/lethwei/">Lethwei</a></li>
	<li id="menu-item-70880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70880"><a href="https://www.fightmag.com.au/mma/">MMA</a></li>
	<li id="menu-item-70881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70881"><a href="https://www.fightmag.com.au/muaythai/">Muay Thai</a></li>
	<li id="menu-item-70882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70882"><a href="https://www.fightmag.com.au/ufc/">UFC</a></li>
</ul>
</li>
<li id="menu-item-70555" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70555"><a href="https://www.fightmag.com.au/videos/">Videos</a></li>
<li id="menu-item-70556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70556"><a href="https://schedule.fightmag.com.au/">Schedule</a></li>
<li id="menu-item-71015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71015"><a href="https://www.fightmag.com.au/newsletter/">Newsletter</a></li>
<li id="menu-item-70559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70559"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-70560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70560"><a href="https://www.fightmag.com.au/beauty/">Beauty</a></li>
	<li id="menu-item-70561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70561"><a href="https://www.fightmag.com.au/blog/">Blogs</a></li>
	<li id="menu-item-70562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70562"><a href="https://www.fightmag.com.au/entertainment/">Entertainment</a></li>
	<li id="menu-item-70563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70563"><a href="https://www.fightmag.com.au/fitness/">Fitness</a></li>
	<li id="menu-item-70564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70564"><a href="https://www.fightmag.com.au/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-71062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71062"><a href="https://www.fightmag.com.au/photos/">Photos</a></li>
	<li id="menu-item-70659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70659"><a href="https://www.fightmag.com.au/press-release/">Press Release</a></li>
	<li id="menu-item-70565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70565"><a href="https://www.fightmag.com.au/results/">Results</a></li>
</ul>
</li>
<li id="menu-item-70942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70942"><a href="https://www.fightmag.com.au/contact/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.fightmag.com.au/privacy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.fightmag.com.au/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1_a28" class="tdc-zone"><div class="tdc_zone tdi_2_4ff  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_4ff{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3_215" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_4_248  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_248{
                    min-height: 0;
                }.tdi_4_248 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-45deg,#d0021c,#d31b20);background: linear-gradient(-45deg,#d0021c,#d31b20);
                }.tdi_4_248,
				.tdi_4_248 .tdc-columns{
				    display: block;
				}.tdi_4_248 .tdc-columns{
				    width: 100%;
				}
</style>
<div class="tdi_3_215_rand_style td-element-style" ></div><div class="vc_column tdi_6_638  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_638{
                    vertical-align: baseline;
                }.tdi_6_638 .wpb_wrapper,
				.tdi_6_638 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_638 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_638 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_23f td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_7_23f" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_23f{
padding-top:14px !important;
padding-bottom:14px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_23f{
                    display: inline-block;
                }.tdi_7_23f .tdb-logo-a,
                .tdi_7_23f h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_23f .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_23f .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_23f .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_23f .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_7_23f .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_23f .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_23f .tdb-logo-img{
                    max-width: 150px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.fightmag.com.au/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.fightmag.com.au/wp-content/uploads/2020/07/logo-retina.svg" src="https://www.fightmag.com.au/wp-content/uploads/2020/07/logo.svg" alt="Fightmag"  title="FIGHTMAG" width="" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_8_f8a td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_8_f8a" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_f8a{
margin-right:-15px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_8_f8a{
                    float: right;
                    clear: none;
                }.tdi_8_f8a .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8_f8a .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_8_f8a .tdb-mobile-menu-button:hover{
                    color: #eeeeee;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon tdc-font-fa tdc-font-fa-navicon-reorder-bars"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9_498 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_9_498" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_498{
margin-right:-5px !important;
padding-top:3px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_498{
                    float: right;
                    clear: none;
                }.tdi_9_498 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_498 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_9_498 .tdb-header-search-button-mob:hover{
                    color: #eeeeee;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_498 .tdb-header-search-button-mob i{
                    font-size: 21px;
                
                    width: 52.5px;
					height: 52.5px;
					line-height:  52.5px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon tdc-font-fa tdc-font-fa-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_10_a25" class="tdc-row"><div class="vc_row tdi_11_455  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_11_455{
                    min-height: 0;
                }.tdi_11_455 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_11_455,
				.tdi_11_455 .tdc-columns{
				    display: block;
				}.tdi_11_455 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_11_455 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_11_455 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style>
<div class="tdi_10_a25_rand_style td-element-style" ></div><div class="vc_column tdi_13_2bb  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_13_2bb{
                    vertical-align: baseline;
                }.tdi_13_2bb .wpb_wrapper,
				.tdi_13_2bb .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_13_2bb .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_13_2bb .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_14_e99 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_14_e99" ><div id=tdi_14_e99 class="td_block_inner td-fix-index"><style>.td-trending-now-wrapper .td-next-prev-wrap {
  display: none !important;
}
</style></div></div><div class="td_block_wrap td_block_trending_now tdi_15_7a2 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_15_7a2" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_7a2{
margin-top:14px !important;
margin-bottom:14px !important;
}
}

</style>
<style>
/* custom css */
.tdi_15_7a2 .td-trending-now-title{
					padding: 2px 7px 0px 7px;
				}

/* phone */
@media (max-width: 767px){
.tdi_15_7a2 .td-trending-now-title{
					font-family:Roboto !important;font-size:9px !important;font-weight:700 !important;
				}.tdi_15_7a2 .entry-title a{
					font-family:Roboto !important;font-size:11px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><script>var block_tdi_15_7a2 = new tdBlock();
block_tdi_15_7a2.id = "tdi_15_7a2";
block_tdi_15_7a2.atts = '{"tdc_css":"eyJwaG9uZSI6eyJtYXJnaW4tdG9wIjoiMTQiLCJtYXJnaW4tYm90dG9tIjoiMTQiLCJkaXNwbGF5IjoiIn0sInBob25lX21heF93aWR0aCI6NzY3fQ==","title_padding":"2px 7px 0px 7px","f_title_font_size":"eyJwaG9uZSI6IjkifQ==","f_article_font_size":"eyJwaG9uZSI6IjExIn0=","f_article_font_transform":"eyJwaG9uZSI6InVwcGVyY2FzZSJ9","f_title_font_weight":"eyJwaG9uZSI6IjcwMCJ9","f_article_font_weight":"eyJwaG9uZSI6IjUwMCJ9","f_title_font_family":"eyJwaG9uZSI6IjUyMSJ9","f_article_font_family":"eyJwaG9uZSI6IjUyMSJ9","post_ids":"73604, 73606","custom_title":"","navigation":"","style":"","separator":"","mt_tl":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","el_class":"","header_text_color":"","header_color":"","articles_color":"","next_prev_color":"","next_prev_border_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_line_height":"","f_article_font_style":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":3,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_15_7a2","tdc_css_class":"tdi_15_7a2","tdc_css_class_style":"tdi_15_7a2_rand_style"}';
block_tdi_15_7a2.td_column_number = "3";
block_tdi_15_7a2.block_type = "td_block_trending_now";
block_tdi_15_7a2.post_count = "2";
block_tdi_15_7a2.found_posts = "2";
block_tdi_15_7a2.header_color = "";
block_tdi_15_7a2.ajax_pagination_infinite_stop = "";
block_tdi_15_7a2.max_num_pages = "1";
tdBlocksArray.push(block_tdi_15_7a2);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_15_7a2" data-start=""><div class="td-trending-now-title">Trending</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/10/11/ufc-fight-island-5-results-joaquin-buckley-defeats-impa-kasanganay/" rel="bookmark" title="Video: Joaquin Buckley KO&#8217;s Impa Kasanganay with spinning back kick at UFC Fight Island 5">Video: Joaquin Buckley KO&#8217;s Impa Kasanganay with spinning back kick at UFC Fight Island 5</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/10/11/marlon-moraes-vs-cory-sandhagen-full-fight-video-highlights/" rel="bookmark" title="Marlon Moraes vs Cory Sandhagen full fight video highlights">Marlon Moraes vs Cory Sandhagen full fight video highlights</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="tdi_15_7a2"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="tdi_15_7a2"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_16_c24" class="tdc-zone"><div class="tdc_zone tdi_17_52a  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_17_52a{
                    min-height: 0;
                }.tdi_17_52a > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_52a{
box-shadow:0 2px 4px rgba(0,0,0,0.08) !important;
}
}

</style>
<div class="tdi_16_c24_rand_style td-element-style" ></div><div id="tdi_18_ac4" class="tdc-row"><div class="vc_row tdi_19_c72  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_19_c72{
                    min-height: 0;
                }.tdi_19_c72,
				.tdi_19_c72 .tdc-columns{
				    display: block;
				}.tdi_19_c72 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_19_c72.tdc-row-content-vert-center,
                    .tdi_19_c72.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_19_c72.tdc-row-content-vert-bottom,
                    .tdi_19_c72.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_19_c72.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_19_c72.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* phone */
@media (max-width: 767px){
.tdi_19_c72,
				.tdi_19_c72 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_19_c72 .tdc-columns{
				    width: 100%;
				}
}
</style><div class="vc_column tdi_21_582  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_21_582{
                    vertical-align: baseline;
                }.tdi_21_582 .wpb_wrapper,
				.tdi_21_582 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_21_582 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_21_582 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_22_59c td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_22_59c" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_59c{
margin-bottom:0px !important;
margin-left:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_22_59c .td-social-handler{
					border-color: rgba(0,0,0,0);
				}.tdi_22_59c .td-social-share-text:before{
					border-color: transparent transparent transparent rgba(0,0,0,0);
				}.tdi_22_59c .td-ps-border .td-social-sharing-button .td-social-but-icon,
				.tdi_22_59c .td-ps-border .td-social-sharing-button .td-social-but-text,
				.tdi_22_59c .td-ps-border .td-social-sharing-button .td-social-handler{
					border-color: rgba(0,0,0,0);
				}

/* phone */
@media (max-width: 767px){
.tdi_22_59c .td-social-share-text{
					font-family:Roboto !important;font-size:12px !important;
				}.tdi_22_59c .td-social-network{
					font-family:Roboto !important;
				}
}
</style><div id="tdi_22_59c" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F10%2F13%2Fbadr-hari-top-3-fights-k-1-glory-kickboxing-video%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Watch+Top+3+fights+of+Badr+Hari+in+K-1+and+GLORY+Kickboxing+%28video%29&url=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F10%2F13%2Fbadr-hari-top-3-fights-k-1-glory-kickboxing-video%2F&via=fightmag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Watch Top 3 fights of Badr Hari in K-1 and GLORY Kickboxing (video)&body=https://www.fightmag.com.au/2020/10/13/badr-hari-top-3-fights-k-1-glory-kickboxing-video/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_22_59c">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div><div class="vc_column tdi_24_9b5  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_24_9b5{
                    vertical-align: baseline;
                }.tdi_24_9b5 .wpb_wrapper,
				.tdi_24_9b5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_24_9b5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_24_9b5 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_25_55f tdm-content-horiz-right td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_25_55f"     >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_55f{
margin-right:-15px !important;
margin-left:17px !important;
}
}

</style>
<style>
body .tdi_26_353:hover .tdm-btn-text,
				body .tdi_26_353:hover i{
					color: #000000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_26_353:before{
					border-color: #eeeeee;
				}body .tdi_26_353:hover:before{
					border-color: #eeeeee;
				}.tdi_26_353:before{
					border-width: 2px;
				
					border-style: solid;
				}

/* phone */
@media (max-width: 767px){
.tdi_26_353:before{
					border-width: 0 0 0 1px;
				}.tdi_26_353{
					font-size:12px !important;line-height:40px !important;font-weight:700 !important;
				
					height: auto;
				}
}
</style><div class="tds-button td-fix-index"><a href="https://www.fightmag.com.au/newsletter/" class="tds-button2 tdm-btn tdm-btn-md tdi_26_353" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_27_513" class="tdc-zone"><div class="tdc_zone tdi_28_054  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_28_054{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_29_59f" class="tdc-row stretch_row"><div class="vc_row tdi_30_555  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_30_555{
                    min-height: 0;
                }.tdi_30_555 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-45deg,#d0021c,#d31b20);background: linear-gradient(-45deg,#d0021c,#d31b20);
                }.tdi_30_555,
				.tdi_30_555 .tdc-columns{
				    display: block;
				}.tdi_30_555 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_30_555 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30_555 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_30_555.tdc-row-content-vert-center,
                    .tdi_30_555.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_30_555.tdc-row-content-vert-bottom,
                    .tdi_30_555.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_30_555.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_30_555.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_30_555{
padding-right:15px !important;
}

.tdi_30_555 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_30_555{
padding-right:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30_555{
padding-right:5px !important;
}
}

</style>
<div class="tdi_29_59f_rand_style td-element-style" ></div><div class="vc_column tdi_32_59a  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_32_59a{
                    vertical-align: baseline;
                }.tdi_32_59a .wpb_wrapper,
				.tdi_32_59a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_32_59a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_32_59a .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_33_e77 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_33_e77" >
<style>

/* inline tdc_css att */

.tdi_33_e77{
margin-right:60px !important;
padding-top:20px !important;
padding-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_e77{
margin-right:20px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_e77{
                    display: inline-block;
                }.tdi_33_e77 .tdb-logo-a,
                .tdi_33_e77 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_33_e77 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_33_e77 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_33_e77 .tdb-logo-img{
                    max-width: 211px;
                }.tdi_33_e77 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_33_e77 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_33_e77 .tdb-logo-text-title{
                    display: block;
                }.tdi_33_e77 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_33_e77 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_33_e77 .tdb-logo-img{
                    max-width: 181px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33_e77 .tdb-logo-img{
                    max-width: 141px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.fightmag.com.au/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.fightmag.com.au/wp-content/uploads/2020/07/logo-retina.svg" src="https://www.fightmag.com.au/wp-content/uploads/2020/07/logo.svg" alt="Fightmag"  title="FIGHTMAG" width="" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_34_551 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_34_551"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_34_551{
margin-right:12px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34_551{
margin-right:11px !important;
}
}

</style>
<style>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</style>
<style>
.tdi_34_551 .tdb-menu > li.current-menu-item > a,
				.tdi_34_551 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_34_551 .tdb-menu > li.current-category-ancestor > a,
				.tdi_34_551 .tdb-menu > li:hover > a,
				.tdi_34_551 .tdb-menu > li.tdb-hover > a,
				.tdi_34_551 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #eeeeee;
				}.tdi_34_551 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_34_551 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_34_551 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_34_551 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_34_551 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_34_551 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #ffffff;
				}.tdi_34_551 .tdb-menu > li > a:after,
				.tdi_34_551 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}.tdi_34_551 .tdb-menu > li.current-menu-item > a:after,
				.tdi_34_551 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_34_551 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_34_551 .tdb-menu > li:hover > a:after,
				.tdi_34_551 .tdb-menu > li.tdb-hover > a:after,
				.tdi_34_551 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_34_551 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_34_551 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_34_551 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_34_551 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_34_551 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_34_551 .td-pulldown-filter-list li:hover a{
					color: #ffffff;
				}.tdi_34_551 .tdb-menu ul .tdb-normal-menu.current-menu-item > a i,
				.tdi_34_551 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a i,
				.tdi_34_551 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a i,
				.tdi_34_551 .tdb-menu ul .tdb-normal-menu.tdb-hover > a i,
				.tdi_34_551 .tdb-menu ul .tdb-normal-menu:hover > a i{
					color: #ffffff;
				}
</style><div id=tdi_34_551 class="td_block_inner td-fix-index"><ul id="menu-main" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-45518" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-45518 tdb-menu-item-inactive"><a href="https://www.fightmag.com.au/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon tdc-font-fa tdc-font-fa-caret-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-70798" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70798"><a href="https://www.fightmag.com.au/boxing/"><div class="tdb-menu-item-text">Boxing</div></a></li>
	<li id="menu-item-70799" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-70799"><a href="https://www.fightmag.com.au/kickboxing/"><div class="tdb-menu-item-text">Kickboxing</div></a></li>
	<li id="menu-item-70800" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70800"><a href="https://www.fightmag.com.au/lethwei/"><div class="tdb-menu-item-text">Lethwei</div></a></li>
	<li id="menu-item-70801" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70801"><a href="https://www.fightmag.com.au/mma/"><div class="tdb-menu-item-text">MMA</div></a></li>
	<li id="menu-item-70802" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70802"><a href="https://www.fightmag.com.au/muaythai/"><div class="tdb-menu-item-text">Muay Thai</div></a></li>
	<li id="menu-item-70803" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70803"><a href="https://www.fightmag.com.au/ufc/"><div class="tdb-menu-item-text">UFC</div></a></li>
</ul>
</li>
<li id="menu-item-70551" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-70551"><a href="https://www.fightmag.com.au/videos/"><div class="tdb-menu-item-text">Videos</div><i class="tdb-sub-menu-icon tdc-font-fa tdc-font-fa-caret-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_35_344 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_35_344" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_35_344 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/10/13/badr-hari-top-3-fights-k-1-glory-kickboxing-video/" rel="bookmark" class="td-image-wrap " title="Watch Top 3 fights of Badr Hari in K-1 and GLORY Kickboxing (video)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/10/badr-hari-vs-rico-verhoeven-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/kickboxing/" class="td-post-category">Kickboxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/10/13/badr-hari-top-3-fights-k-1-glory-kickboxing-video/" rel="bookmark" title="Watch Top 3 fights of Badr Hari in K-1 and GLORY Kickboxing (video)">Watch Top 3 fights of Badr Hari in K-1 and GLORY Kickboxing (video)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-13T17:22:17+11:00" >October 13, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/10/13/badr-hari-top-3-fights-k-1-glory-kickboxing-video/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Badr Hari is scheduled for his next fight on November 7, when he faces Benjamin Adegbuyi in the main event of GLORY...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/10/11/ufc-fight-island-5-post-fight-press-conference-video/" rel="bookmark" class="td-image-wrap " title="Watch UFC Fight Island 5 post-fight press conference video live stream" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/10/cory-sandhagen-press-conference-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/ufc/" class="td-post-category">UFC</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/10/11/ufc-fight-island-5-post-fight-press-conference-video/" rel="bookmark" title="Watch UFC Fight Island 5 post-fight press conference video live stream">Watch UFC Fight Island 5 post-fight press conference video live stream</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-11T13:51:57+11:00" >October 11, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/10/11/ufc-fight-island-5-post-fight-press-conference-video/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The UFC Fight Night: Moraes vs. Sandhagen post-fight press conference follows MMA event, produced at Flash Forum on Yas Island in Abu Dhabi aka...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/10/10/ufc-full-fight-khabib-nurmagomedov-vs-conor-mcgregor/" rel="bookmark" class="td-image-wrap " title="Full Fight: Khabib Nurmagomedov submits Conor McGregor at UFC 229" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/10/khabib-nurmagomedov-vs-conor-mcgregor-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/ufc/" class="td-post-category">UFC</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/10/10/ufc-full-fight-khabib-nurmagomedov-vs-conor-mcgregor/" rel="bookmark" title="Full Fight: Khabib Nurmagomedov submits Conor McGregor at UFC 229">Full Fight: Khabib Nurmagomedov submits Conor McGregor at UFC 229</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-10T23:31:23+11:00" >October 10, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/10/10/ufc-full-fight-khabib-nurmagomedov-vs-conor-mcgregor/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Undefeated lightweight champion Khabib Nurmagomedov faces interim 155-pound titleholder Justin Gaethje in the main event of UFC 254 live on pay-per-view from...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/10/10/you-are-not-my-best-friend-short-film-by-hussain-manawer-tyson-fury-for-world-mental-health-day-trailer/" rel="bookmark" class="td-image-wrap " title="You Are Not My Best Friend &#8211; Hussain Manawer &#038; Tyson Fury create short film for World Mental Health Day (trailer)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/10/tyson-fury-and-hussain-manawer-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/entertainment/" class="td-post-category">Entertainment</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/10/10/you-are-not-my-best-friend-short-film-by-hussain-manawer-tyson-fury-for-world-mental-health-day-trailer/" rel="bookmark" title="You Are Not My Best Friend &#8211; Hussain Manawer &#038; Tyson Fury create short film for World Mental Health Day (trailer)">You Are Not My Best Friend &#8211; Hussain Manawer &#038; Tyson Fury create short film for World Mental Health Day (trailer)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-10T23:05:31+11:00" >October 10, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/10/10/you-are-not-my-best-friend-short-film-by-hussain-manawer-tyson-fury-for-world-mental-health-day-trailer/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">World heavyweight champion Tyson Fury has collaborated with acclaimed poet and mental health practitioner Hussain Manawer ahead of World Mental Health Day.

The short film,...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/10/10/ufc-fight-night-moraes-vs-sandhagen-weigh-in-faceoffs/" rel="bookmark" class="td-image-wrap " title="UFC Fight Island 5: Moraes vs Sandhagen weigh-in faceoffs (video)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/10/marlon-moraes-vs-cory-sandhagen-faceoff-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/ufc/" class="td-post-category">UFC</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/10/10/ufc-fight-night-moraes-vs-sandhagen-weigh-in-faceoffs/" rel="bookmark" title="UFC Fight Island 5: Moraes vs Sandhagen weigh-in faceoffs (video)">UFC Fight Island 5: Moraes vs Sandhagen weigh-in faceoffs (video)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-10T22:48:00+11:00" >October 10, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/10/10/ufc-fight-night-moraes-vs-sandhagen-weigh-in-faceoffs/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Following UFC Fight Night: Moraes vs Sandhagen weigh-in ceremony (results here), the fighters come face to face ahead of their respective MMA...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_35_344" data-td_block_id="tdi_35_344"><i class="tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_35_344" data-td_block_id="tdi_35_344"><i class="tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-69034" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-69034"><a href="https://schedule.fightmag.com.au/"><div class="tdb-menu-item-text">Schedule</div></a></li>
<li id="menu-item-71016" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-71016"><a href="https://www.fightmag.com.au/newsletter/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
<li id="menu-item-68344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-68344 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">More</div><i class="tdb-sub-menu-icon tdc-font-fa tdc-font-fa-caret-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-40360" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-40360"><a href="https://www.fightmag.com.au/beauty/"><div class="tdb-menu-item-text">Beauty</div></a></li>
	<li id="menu-item-45559" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-45559"><a href="https://www.fightmag.com.au/blog/"><div class="tdb-menu-item-text">Blogs</div></a></li>
	<li id="menu-item-40361" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-40361"><a href="https://www.fightmag.com.au/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
	<li id="menu-item-68419" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68419"><a href="https://www.fightmag.com.au/fitness/"><div class="tdb-menu-item-text">Fitness</div></a></li>
	<li id="menu-item-40362" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-40362"><a href="https://www.fightmag.com.au/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
	<li id="menu-item-71061" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-71061"><a href="https://www.fightmag.com.au/photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
	<li id="menu-item-70658" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70658"><a href="https://www.fightmag.com.au/press-release/"><div class="tdb-menu-item-text">Press Release</div></a></li>
	<li id="menu-item-68707" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68707"><a href="https://www.fightmag.com.au/results/"><div class="tdb-menu-item-text">Results</div></a></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_38_845 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_38_845" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38_845{
padding-bottom:4px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.fightmag.com.au/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-txt">Search</span><i class="tdb-search-icon tdc-font-fa tdc-font-fa-search"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_40_f55  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_40_f55{
                    vertical-align: baseline;
                }.tdi_40_f55 .wpb_wrapper,
				.tdi_40_f55 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_40_f55 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_40_f55 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_41_ffd tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_41_ffd" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41_ffd{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_41_ffd{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_42_325 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 30.8px;
				}.tdi_42_325 .tdm-social-item i.td-icon-twitter,
				.tdi_42_325 .tdm-social-item i.td-icon-linkedin,
				.tdi_42_325 .tdm-social-item i.td-icon-pinterest,
				.tdi_42_325 .tdm-social-item i.td-icon-blogger,
				.tdi_42_325 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_42_325 .tdm-social-item{
					width: 30.8px;
					height: 30.8px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_42_325 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_42_325.tds-social2 .tdm-social-item i,
				.tds-team-member2 .tdi_42_325.tds-social2 .tdm-social-item i{
					color: #ffffff;
				}.tdi_42_325.tds-social2 .tdm-social-item-wrap:hover i{
					color: #eeeeee;
				}.tdi_42_325 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_42_325 .tdm-social-item{
					width: 28px;
					height: 28px;
				}.tdi_42_325 .tdm-social-item i{
					line-height: 28px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_42_325 .tdm-social-item i{
					font-size: 10px;
					vertical-align: middle;
				
					line-height: 20px;
				}.tdi_42_325 .tdm-social-item i.td-icon-twitter,
				.tdi_42_325 .tdm-social-item i.td-icon-linkedin,
				.tdi_42_325 .tdm-social-item i.td-icon-pinterest,
				.tdi_42_325 .tdm-social-item i.td-icon-blogger,
				.tdi_42_325 .tdm-social-item i.td-icon-vimeo{
					font-size: 8px;
				}.tdi_42_325 .tdm-social-item{
					width: 20px;
					height: 20px;
				
				    margin: 1px 2px 1px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social2 tdi_42_325"><div class="tdm-social-item-wrap"><a href="https://www.dailymotion.com/fightmag"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-dailymotion"></i></a><a href="https://www.dailymotion.com/fightmag"  target="_blank" class="tdm-social-text">Dailymotion</a></div><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/fightmag"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/fightmag"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/fightmag/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/fightmag/"  target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/fightmag"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/fightmag"  target="_blank" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/fightmag"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/fightmag"  target="_blank" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_43_964" class="tdc-row"><div class="vc_row tdi_44_849  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_44_849{
                    min-height: 0;
                }.tdi_44_849,
				.tdi_44_849 .tdc-columns{
				    display: block;
				}.tdi_44_849 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_44_849 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_44_849 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_44_849{
margin-top:14px !important;
margin-bottom:14px !important;
}

.tdi_44_849 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_46_943  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46_943{
                    vertical-align: baseline;
                }.tdi_46_943 .wpb_wrapper,
				.tdi_46_943 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_46_943 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_46_943 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_47_835 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_47_835" ><div id=tdi_47_835 class="td_block_inner td-fix-index"><style>.td-trending-now-wrapper .td-next-prev-wrap {
  display: none !important;
}
</style></div></div><div class="td_block_wrap td_block_trending_now tdi_48_359 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_48_359" >
<style>

/* inline tdc_css att */

.tdi_48_359{
margin-bottom:0px !important;
padding-right:0px !important;
padding-left:0px !important;
}

</style>
<style>
/* custom css */
.tdi_48_359 .td-trending-now-title{
					padding: 2px 7px 0px 7px;
				
					font-family:Roboto !important;font-size:11px !important;font-weight:700 !important;
				}.tdi_48_359 .entry-title a{
					font-family:Roboto !important;font-size:11px !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_48_359 .td-trending-now-title{
					font-family:Roboto !important;font-size:9px !important;font-weight:700 !important;
				}
}
</style><script>var block_tdi_48_359 = new tdBlock();
block_tdi_48_359.id = "tdi_48_359";
block_tdi_48_359.atts = '{"title_padding":"2px 7px 0px 7px","f_title_font_size":"eyJhbGwiOiIxMSIsInBvcnRyYWl0IjoiOSJ9","f_title_font_weight":"700","f_title_font_family":"521","f_article_font_size":"11","f_article_font_weight":"500","f_article_font_family":"521","f_article_font_transform":"uppercase","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAiLCJwYWRkaW5nLXJpZ2h0IjoiMCIsInBhZGRpbmctbGVmdCI6IjAiLCJkaXNwbGF5IjoiIn19","post_ids":"73604, 73606","custom_title":"","navigation":"","style":"","separator":"","mt_tl":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","el_class":"","header_text_color":"","header_color":"","articles_color":"","next_prev_color":"","next_prev_border_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_line_height":"","f_article_font_style":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":3,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_48_359","tdc_css_class":"tdi_48_359","tdc_css_class_style":"tdi_48_359_rand_style"}';
block_tdi_48_359.td_column_number = "3";
block_tdi_48_359.block_type = "td_block_trending_now";
block_tdi_48_359.post_count = "2";
block_tdi_48_359.found_posts = "2";
block_tdi_48_359.header_color = "";
block_tdi_48_359.ajax_pagination_infinite_stop = "";
block_tdi_48_359.max_num_pages = "1";
tdBlocksArray.push(block_tdi_48_359);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_48_359" data-start=""><div class="td-trending-now-title">Trending</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/10/11/ufc-fight-island-5-results-joaquin-buckley-defeats-impa-kasanganay/" rel="bookmark" title="Video: Joaquin Buckley KO&#8217;s Impa Kasanganay with spinning back kick at UFC Fight Island 5">Video: Joaquin Buckley KO&#8217;s Impa Kasanganay with spinning back kick at UFC Fight Island 5</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/10/11/marlon-moraes-vs-cory-sandhagen-full-fight-video-highlights/" rel="bookmark" title="Marlon Moraes vs Cory Sandhagen full fight video highlights">Marlon Moraes vs Cory Sandhagen full fight video highlights</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="tdi_48_359"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="tdi_48_359"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_49_ccf" class="tdc-zone"><div class="tdc_zone tdi_50_556  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_50_556{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.tdi_50_556{
box-shadow:0 2px 4px rgba(0,0,0,0.08) !important;
}

</style><div id="tdi_51_668" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_52_668  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_52_668{
                    min-height: 0;
                }.tdi_52_668 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_52_668,
				.tdi_52_668 .tdc-columns{
				    display: block;
				}.tdi_52_668 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_52_668 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_52_668 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_52_668.tdc-row-content-vert-center,
                    .tdi_52_668.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_52_668.tdc-row-content-vert-bottom,
                    .tdi_52_668.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_52_668.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_52_668.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style>
<div class="tdi_51_668_rand_style td-element-style" ></div><div class="vc_column tdi_54_9e8  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_54_9e8{
                    vertical-align: baseline;
                }.tdi_54_9e8 .wpb_wrapper,
				.tdi_54_9e8 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_54_9e8 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_54_9e8 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_55_8a5 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_55_8a5" ><div id=tdi_55_8a5 class="td_block_inner td-fix-index"><style>.td-social-handler,
.td-social-network {
  margin: 0 !important;
}
.td-social-but-text:before {
  display: none !important;
}
</style></div></div><div class="td_block_wrap tdb_single_post_share tdi_56_f54 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_56_f54" >
<style>

/* inline tdc_css att */

.tdi_56_f54{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_56_f54{
margin-bottom:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_56_f54 .td-social-share-text{
					font-family:Roboto !important;font-size:12px !important;text-transform:uppercase !important;
				}.tdi_56_f54 .td-social-handler{
					border-color: rgba(0,0,0,0);
				}.tdi_56_f54 .td-social-share-text:before{
					border-color: transparent transparent transparent rgba(0,0,0,0);
				}.tdi_56_f54 .td-ps-border .td-social-sharing-button .td-social-but-icon,
				.tdi_56_f54 .td-ps-border .td-social-sharing-button .td-social-but-text,
				.tdi_56_f54 .td-ps-border .td-social-sharing-button .td-social-handler{
					border-color: rgba(0,0,0,0);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_56_f54 .td-social-share-text{
					font-family:Roboto !important;font-size:10px !important;text-transform:uppercase !important;
				}
}
</style><div id="tdi_56_f54" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F10%2F13%2Fbadr-hari-top-3-fights-k-1-glory-kickboxing-video%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Watch+Top+3+fights+of+Badr+Hari+in+K-1+and+GLORY+Kickboxing+%28video%29&url=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F10%2F13%2Fbadr-hari-top-3-fights-k-1-glory-kickboxing-video%2F&via=fightmag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Watch Top 3 fights of Badr Hari in K-1 and GLORY Kickboxing (video)&body=https://www.fightmag.com.au/2020/10/13/badr-hari-top-3-fights-k-1-glory-kickboxing-video/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_56_f54">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div><div class="vc_column tdi_58_5d8  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_58_5d8{
                    vertical-align: baseline;
                }.tdi_58_5d8 .wpb_wrapper,
				.tdi_58_5d8 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_58_5d8 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_58_5d8 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_59_eef tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_59_eef"     >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_59_eef{
margin-bottom:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_59_eef{
                    float: right;
                    clear: none;
                }
</style>
<style>
body .tdi_60_ff4:hover .tdm-btn-text,
				body .tdi_60_ff4:hover i{
					color: #000000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_60_ff4:before{
					border-color: #eeeeee;
				}body .tdi_60_ff4:hover:before{
					border-color: #eeeeee;
				}.tdi_60_ff4:before{
					border-width: 0 0 0 1px;
				
					border-style: solid;
				}.tdi_60_ff4{
					font-size:12px !important;line-height:40px !important;font-weight:700 !important;
				
					height: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_60_ff4{
					font-size:10px !important;line-height:33px !important;font-weight:700 !important;
				
					height: auto;
				}
}
</style><div class="tds-button td-fix-index"><a href="https://www.fightmag.com.au/newsletter/" class="tds-button2 tdm-btn tdm-btn-md tdi_60_ff4" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="73668" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-70681"
                    class="post-70681 tdb_templates type-tdb_templates status-publish post"                                                                                                >
                    <div id="tdi_61_b09" class="tdc-zone"><div class="tdc_zone tdi_62_75f  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_62_75f{
                    min-height: 0;
                }
</style><div id="tdi_63_888" class="tdc-row"><div class="vc_row tdi_64_ad4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_64_ad4{
                    min-height: 0;
                }.tdi_64_ad4 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_64_ad4,
				.tdi_64_ad4 .tdc-columns{
				    display: block;
				}.tdi_64_ad4 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_64_ad4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_64_ad4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_64_ad4{
padding-top:20px !important;
padding-right:20px !important;
padding-left:20px !important;
}

.tdi_64_ad4 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64_ad4{
padding-right:16px !important;
padding-left:16px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_64_ad4{
padding-top:0px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_63_888_rand_style td-element-style" ></div><div class="vc_column tdi_66_596  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_66_596{
                    vertical-align: baseline;
                }.tdi_66_596 .wpb_wrapper,
				.tdi_66_596 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_66_596 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_66_596 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_66_596{
padding-right:40px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_66_596{
padding-right:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_66_596{
padding-right:24px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_66_596{
padding-right:0px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_67_060 td-pb-border-top td_block_template_5 tdb-breadcrumbs "  data-td-block-uid="tdi_67_060" >
<style>
/* custom css */
.tdi_67_060 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                
					color: #aaaaaa;
				}.tdi_67_060,
				.tdi_67_060 a{
					color: #d31b20;
				}.tdi_67_060 a:hover{
					color: #d0021c;
				}.td-theme-wrap .tdi_67_060{
					text-align: left;
				}.tdi_67_060{
					font-family:Roboto !important;font-size:11px !important;line-height:13px !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_67_060{
					font-family:Roboto !important;font-size:10px !important;line-height:13px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in Kickboxing" class="tdb-entry-crumb" href="https://www.fightmag.com.au/kickboxing/">Kickboxing</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.fightmag.com.au/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.fightmag.com.au/kickboxing/",
                                "name": "Kickboxing"
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_68_8af tdb-single-title td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_68_8af" >
<style>

/* inline tdc_css att */

.tdi_68_8af{
margin-top:0px !important;
margin-bottom:3px !important;
}

</style>
<style>
/* custom css */
.tdi_68_8af .tdb-title-text{
					color: #000000;
				
					font-family:Roboto !important;font-size:40px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_68_8af .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_68_8af .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_68_8af{
					text-align: left;
				}.tdi_68_8af .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_68_8af .tdb-title-text{
					font-family:Roboto !important;font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_68_8af .tdb-title-text{
					font-family:Roboto !important;font-size:28px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_68_8af .tdb-title-text{
					font-family:Roboto !important;font-size:24px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Watch Top 3 fights of Badr Hari in K-1 and GLORY Kickboxing (video)</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_70_5f9  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_70_5f9{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_70_5f9,
				.tdi_70_5f9 .tdc-inner-columns{
				    display: block;
				}.tdi_70_5f9 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_70_5f9 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_70_5f9 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

/* phone */
@media (max-width: 767px){
.tdi_70_5f9,
				.tdi_70_5f9 .tdc-inner-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_70_5f9 .tdc-inner-columns{
				    width: 100%;
				}
}
</style><div class="vc_column_inner tdi_72_965  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_72_965{
                    vertical-align: baseline;
                }.tdi_72_965 .wpb_wrapper,
				.tdi_72_965 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_72_965 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_73_568 td-pb-border-top td_block_template_5 tdb-post-meta"  data-td-block-uid="tdi_73_568" >
<style>

/* inline tdc_css att */

.tdi_73_568{
margin-top:1px !important;
margin-right:10px !important;
margin-bottom:6px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_73_568{
margin-right:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_73_568{
                    display: inline-block;
                }.tdi_73_568 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_73_568 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_73_568 .tdb-author-name{
					color: #000000;
				
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_73_568 .tdb-author-name:hover{
					color: #d0021c;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_73_568 .tdb-author-name{
					font-family:Roboto !important;font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_73_568 .tdb-author-name{
					font-family:Roboto !important;font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.fightmag.com.au/author/parviz-iskenderov/">Parviz Iskenderov</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_74_226 td-pb-border-top td_block_template_5 tdb-post-meta"  data-td-block-uid="tdi_74_226" >
<style>

/* inline tdc_css att */

.tdi_74_226{
margin-top:1px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_74_226{
                    display: inline-block;
                
					color: #aaaaaa;
				
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_74_226 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_74_226{
					font-family:Roboto !important;font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_74_226{
					font-family:Roboto !important;font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-10-13T17:22:17+11:00">12 mins ago</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_76_857  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_76_857{
                    vertical-align: baseline;
                }.tdi_76_857 .wpb_wrapper,
				.tdi_76_857 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_76_857 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon tdi_77_835 tdm-content-horiz-right td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_77_835"   >
<style>

/* inline tdc_css att */

.tdi_77_835{
margin-top:2px !important;
}

</style>
<style>
/* custom css */
.tdi_77_835 i{
				    font-size: 16px;
				    text-align: center;
				
				    width: 25.6px;
				    height: 25.6px;
				    line-height: 25.6px;
				}.tdi_77_835 i,
				.tdi_77_835 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_77_835 .tds-icon-svg-wrap{
				    margin-left: auto;
				}
</style><a href="#respond" >
<style>
.tdi_78_644{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_78_644:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-commenting tdi_78_644 td-fix-index"></i></a></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_79_9f4 tdb-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_79_9f4" >
<style>

/* inline tdc_css att */

.tdi_79_9f4{
margin-left:-20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79_9f4{
margin-left:-16px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_79_9f4{
margin-right:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_79_9f4 .td-audio-player{
                    font-size: 12px;
                }
</style><div class="tdb-block-inner td-fix-index">
                            <div class="wpb_video_wrapper">
                                <iframe class="td-youtube-player" width="600" height="560" src="https://www.youtube.com/embed/tFAMfVYpXuQ?enablejsapi=1&feature=oembed&wmode=opaque&vq=hd720&&&" frameborder="0" allowfullscreen="" allow="autoplay"></iframe>                            
                            </div>
        
                    <script type="text/javascript">
                            
                        jQuery().ready(function() {
                            tdShowVideo.loadApiYoutube(); 
                        });
                        
                    </script></div></div><div class="td_block_wrap tdb_single_subtitle tdi_80_5f9 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_80_5f9" >
<style>
/* custom css */
.tdi_80_5f9 p{
					color: #000000;
				
					font-family:Roboto !important;font-size:27px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
				}.td-theme-wrap .tdi_80_5f9{
					text-align: left;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_80_5f9 p{
					font-family:Roboto !important;font-size:25px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80_5f9 p{
					font-family:Roboto !important;font-size:23px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_80_5f9 p{
					font-family:Roboto !important;font-size:19px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><p>Badr Hari dominates Rico Verhoeven, Errol Zimmerman and Alistair Ovrereem</p></div></div><div class="td_block_wrap tdb_single_content tdi_81_595 td-pb-border-top td_block_template_5 td-post-content tagdiv-type"  data-td-block-uid="tdi_81_595" >
<style>
/* custom css */
.tdi_81_595,
                .tdi_81_595 > p{
			        font-family:Roboto !important;
		        }.tdi_81_595 h2{
			        font-family:Roboto !important;font-size:21px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_81_595 h3{
			        font-family:Roboto !important;font-size:19px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_81_595,
				.tdi_81_595 p{
			        color: #000000;
		        }.tdi_81_595 h1,
				.tdi_81_595 h2,
				.tdi_81_595 h3,
				.tdi_81_595 h4,
				.tdi_81_595 h5,
				.tdi_81_595 h6{
			        color: #000000;
		        }.tdi_81_595 a{
			        color: #d0021c;
		        }.tdi_81_595 a:hover{
			        color: #000000;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_81_595,
                .tdi_81_595 > p{
			        font-family:Roboto !important;font-size:14px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_81_595,
                .tdi_81_595 > p{
			        font-family:Roboto !important;font-size:12px !important;
		        }.tdi_81_595 h2{
			        font-family:Roboto !important;font-size:19px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_81_595 h3{
			        font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_81_595 h2{
			        font-family:Roboto !important;font-size:19px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_81_595 h3{
			        font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>Badr Hari is scheduled for his <a href="https://www.fightmag.com.au/2020/09/14/badr-hari-vs-benjamin-adegbuyi-headlines-glory-kickboxing-76/" target="_blank" rel="noreferrer noopener">next fight on November 7</a>, when he faces Benjamin Adegbuyi in the main event of <a href="https://schedule.fightmag.com.au/show/glory-76/" target="_blank" rel="noreferrer noopener">GLORY 76</a> live on pay-per-view. On Tuesday the promotion released the video compiling three top fights of K-1 legend as he takes on Rico Verhoeven in the rematch, Errol Zimmerman and Alistair Overeem.</p>



<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">Advertisements</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9000726840130589"
     data-ad-slot="9869970295"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>The fight versus Verhoeven at COLLISION 2 last December is on the third spot. Hari didn&#8217;t take the revenge due to <a href="https://www.fightmag.com.au/2019/12/25/what-was-badr-hari-leg-injury-in-rico-verhoeven-rematch/" target="_blank" rel="noreferrer noopener">leg injury</a>, which forced him to withdraw. Nevertheless he put on domination <a href="https://www.fightmag.com.au/2019/12/22/badr-hari-knocks-rico-verhoeven-down-twice-suffers-leg-injury/" target="_blank" rel="noreferrer noopener">dropping the reigning GLORY heavyweight champion twice</a>.</p>



<p>The second spot features right cross KO of Errol Zimmerman in Round 3. The knockout goes back to December 2008, when Hari was looking to earn K-1 World Grand Prix gold. Earlier on the night he TKO&#8217;d fellow K-1 legend Peter Aerts in Round 2. In the finale &#8220;The Bad Boy&#8221; was disqualified, after he executed an illegal kick, stomped on downed Remy Bonjasky.</p>



<p>The top spot is a total domination of Alistair Overeem in <a href="https://www.fightmag.com.au/2020/09/10/kickboxing-full-fight-badr-hari-vs-alistair-overeem/" target="_blank" rel="noreferrer noopener">the rematch</a> in December 2009. A year earlier &#8220;Reem&#8221; KO&#8217;d Hari with left hook in Round 1. The latter took the revenge also in the first round, forcing the referee to wave the fight off after two knockdowns.</p>



<p>You can watch the video, featuring all three fights up top.</p>



<p>The list below is in accordance with &#8220;Badr Hari Best Fights&#8221; video released by GLORY Kickboxing.</p>



<h2>Badr Hari Best Fights</h2>



<ol><li>Badr Hari vs. Alistair Ovrereem 2</li><li>Badr Hari vs. Errol Zimmerman</li><li>Badr Hari vs Rico Verhoeven 2</li></ol>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">Advertisements</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article Bottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9000726840130589"
     data-ad-slot="5195744256"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_82_158 tdm-content-horiz-center td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_82_158" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_83_699 .tdm-title{
					color: #aaaaaa;
				}.tdi_83_699 .tdm-title{
					font-family:Roboto !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_83_699 .tdm-title{
					font-family:Roboto !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_83_699"><h3 class="tdm-title tdm-title-xsm">Share This</h3></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_84_5f9 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_84_5f9" >
<style>

/* inline tdc_css att */

.tdi_84_5f9{
margin-bottom:24px !important;
padding-bottom:24px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 0px 0px 4px 0px !important;
}

</style>
<style>
/* custom css */
.tdi_84_5f9 .td-post-sharing,
				.tdi_84_5f9 .tdb-share-classic{
					text-align: center;
				}
</style><div id="tdi_84_5f9" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F10%2F13%2Fbadr-hari-top-3-fights-k-1-glory-kickboxing-video%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Watch+Top+3+fights+of+Badr+Hari+in+K-1+and+GLORY+Kickboxing+%28video%29&url=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F10%2F13%2Fbadr-hari-top-3-fights-k-1-glory-kickboxing-video%2F&via=fightmag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Watch Top 3 fights of Badr Hari in K-1 and GLORY Kickboxing (video)&body=https://www.fightmag.com.au/2020/10/13/badr-hari-top-3-fights-k-1-glory-kickboxing-video/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_84_5f9">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="vc_row_inner tdi_86_353  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_86_353{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_86_353,
				.tdi_86_353 .tdc-inner-columns{
				    display: block;
				}.tdi_86_353 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_86_353 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_86_353 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_86_353{
margin-top:24px !important;
}

.tdi_86_353 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_88_8ac  wpb_column vc_column_container tdc-inner-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_88_8ac{
                    vertical-align: baseline;
                }.tdi_88_8ac .wpb_wrapper,
				.tdi_88_8ac .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_88_8ac .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_tags tdi_89_f4a td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_89_f4a" >
<style>
/* custom css */
.tdi_89_f4a span{
                    margin-right: 8px;
                
                    padding: 0px;
                
                    color: #aaaaaa;
                
                    background-color: rgba(0,0,0,0);
                
					font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_89_f4a a{
                    margin-right: 0px;
                
                    padding: 0 8px 0 0;
                
                    border: 0px solid rgba(0,0,0,0);
                
                    color: #222222;
                
                    background-color: rgba(0,0,0,0);
                
					font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_89_f4a a:hover{
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_89_f4a a{
                    border: 0px solid rgba(0,0,0,0);
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89_f4a a{
                    border: 0px solid rgba(0,0,0,0);
                }
}

/* phone */
@media (max-width: 767px){
.tdi_89_f4a a{
                    border: 0px solid rgba(0,0,0,0);
                
					font-family:Roboto !important;font-size:10px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_89_f4a span{
					font-family:Roboto !important;font-size:10px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.fightmag.com.au/tag/alistair-overeem/">Alistair Overeem</a></li><li><a href="https://www.fightmag.com.au/tag/badr-hari/">Badr Hari</a></li><li><a href="https://www.fightmag.com.au/tag/k-1/">K-1</a></li><li><a href="https://www.fightmag.com.au/tag/rico-verhoeven/">Rico Verhoeven</a></li></ul></div></div><div class="td_block_wrap tdb_single_categories tdi_90_af4 td-pb-border-top td_block_template_5 "   data-td-block-uid="tdi_90_af4" >
<style>
/* custom css */
.tdi_90_af4 .tdb-entry-category{
					padding: 0 8px 0 0;
				
					margin: 0px;
				
					color: #222222 !important;
				
					font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_90_af4 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(0,0,0,0) !important;
				}.tdi_90_af4 .tdb-cat-bg:before{
					background-color: rgba(0,0,0,0);
				}.tdi_90_af4 .tdb-entry-category:hover{
					color: #000000 !important;
				}.tdi_90_af4 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_90_af4 .tdb-cat-text{
					color: #aaaaaa;
				
					margin-right: 8px;
				
					font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.td-theme-wrap .tdi_90_af4{
					text-align: left;
				}

/* phone */
@media (max-width: 767px){
.tdi_90_af4 .tdb-entry-category{
					font-family:Roboto !important;font-size:10px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_90_af4 .tdb-cat-text{
					font-family:Roboto !important;font-size:10px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-category td-fix-index"><div class="tdb-cat-text">More</div><a class="tdb-entry-category" href="https://www.fightmag.com.au/featured/" ><span class="tdb-cat-bg"></span>Featured</a><a class="tdb-entry-category" href="https://www.fightmag.com.au/kickboxing/" ><span class="tdb-cat-bg"></span>Kickboxing</a><a class="tdb-entry-category" href="https://www.fightmag.com.au/news/" ><span class="tdb-cat-bg"></span>Latest News</a><a class="tdb-entry-category" href="https://www.fightmag.com.au/videos/" ><span class="tdb-cat-bg"></span>Video</a></div></div></div></div></div><div class="vc_column_inner tdi_92_495  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_92_495{
                    vertical-align: baseline;
                }.tdi_92_495 .wpb_wrapper,
				.tdi_92_495 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_92_495 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_93_a55 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_93_a55" >
<style>
.td-theme-wrap .tdi_93_a55 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_93_a55 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_93_a55 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_93_a55 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_93_a55 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #d0021c;
            }

            .td-theme-wrap .tdi_93_a55 .td-block-title > *:before {
                border-color: #d0021c transparent transparent transparent;
            }

            .td-theme-wrap .tdi_93_a55 .td-block-title > * {
                background-color: #d0021c;
            }

            
            .td-theme-wrap .tdi_93_a55 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_93_a55 .td_quote_on_blocks,
            .td-theme-wrap .tdi_93_a55 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_93_a55 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_93_a55 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_93_a55 .td-instagram-user a {
                color: #d0021c;
            }

            .td-theme-wrap .tdi_93_a55 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_93_a55 .td-load-more-wrap a:hover {
                background-color: #d0021c;
                border-color: #d0021c;
            }

            .td-theme-wrap .tdi_93_a55 .td-read-more a,
            .td-theme-wrap .tdi_93_a55 .td-weather-information:before,
            .td-theme-wrap .tdi_93_a55 .td-weather-week:before,
            .td-theme-wrap .tdi_93_a55 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_93_a55 .td-post-category,
            .td-theme-wrap .tdi_93_a55 .td-post-category:hover {
                background-color: #d0021c;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_93_a55{
margin-top:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_93_a55 .td-block-title a,
				.tdi_93_a55 .td-block-title span{
					font-family:Roboto !important;font-size:11px !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_93_a55 .td-block-title{
					text-align: right;
				}.tdi_93_a55.td_block_template_4 .td-block-title > *:before{
				    right: 10px;
				    left: auto;
				}.tdi_93_a55.td_block_template_5 .td-block-title > *{
				    border-width: 0 4px 0 0;
				}.tdi_93_a55.td_block_template_8 .td-block-title > *{
					padding-left: 20px;
					padding-right: 0;
				}.tdi_93_a55.td_block_template_9 .td-block-title:after{
					right: 0;
					left: auto;
				}.tdi_93_a55.td_block_template_13 .td-block-subtitle{
					right: -4px;
					left: auto;
				}.tdi_93_a55.td_block_template_17 .td-block-title:after{
					right: 15px;
					left: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_93_a55 .td-block-title a,
				.tdi_93_a55 .td-block-title span{
					font-family:Roboto !important;font-size:10px !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><h4 class="td-block-title"><a href="#respond" class="td-pulldown-size">Add a comment</a></h4></div></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_94_82a td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_94_82a" >
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Related</span></h4></div><div id=tdi_94_82a class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/10/12/jahfarr-wilnis-joins-glory-kickboxing-76-four-man-heavyweight-tournament/" rel="bookmark" class="td-image-wrap " title="GLORY 76: Badr vs Benny undercard change, Jahfarr Wilnis steps in 4-man tourney" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/10/jahfarr-wilnis-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/10/12/jahfarr-wilnis-joins-glory-kickboxing-76-four-man-heavyweight-tournament/" rel="bookmark" title="GLORY 76: Badr vs Benny undercard change, Jahfarr Wilnis steps in 4-man tourney">GLORY 76: Badr vs Benny undercard change, Jahfarr Wilnis steps in 4-man tourney</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.fightmag.com.au/kickboxing/" class="td-post-category">Kickboxing</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-12T20:20:11+11:00" >October 12, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/10/12/jahfarr-wilnis-joins-glory-kickboxing-76-four-man-heavyweight-tournament/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Jahfarr Wilnis joins GLORY Kickboxing 76, taking place at an undisclosed studio location in Rotterdam, Holland on November 7. Surinamese-Dutch heavyweight partakes in a...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/10/12/jahfarr-wilnis-joins-glory-kickboxing-76-four-man-heavyweight-tournament/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/09/30/kickboxing-full-fight-badr-hari-vs-glaube-feitosa/" rel="bookmark" class="td-image-wrap " title="Watch: Badr Hari destroys Glaube Feitosa to retain K-1 heavyweight title (video)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/09/badr-hari-knee-glaube-feitosa-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/09/30/kickboxing-full-fight-badr-hari-vs-glaube-feitosa/" rel="bookmark" title="Watch: Badr Hari destroys Glaube Feitosa to retain K-1 heavyweight title (video)">Watch: Badr Hari destroys Glaube Feitosa to retain K-1 heavyweight title (video)</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.fightmag.com.au/kickboxing/" class="td-post-category">Kickboxing</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-30T11:40:48+10:00" >September 30, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/09/30/kickboxing-full-fight-badr-hari-vs-glaube-feitosa/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Kickboxing legend Badr Hari is scheduled for his next fight on November 7 when he takes on fellow-heavyweight Benjamin Adegbuyi in the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/09/30/kickboxing-full-fight-badr-hari-vs-glaube-feitosa/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/09/29/glory-kickboxing-76-badr-vs-benny-fight-card/" rel="bookmark" class="td-image-wrap " title="GLORY 76 full fight card set, Badr Hari vs Benjamin Adegbuyi PPV cost announced" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/09/badr-hari-kick-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/09/29/glory-kickboxing-76-badr-vs-benny-fight-card/" rel="bookmark" title="GLORY 76 full fight card set, Badr Hari vs Benjamin Adegbuyi PPV cost announced">GLORY 76 full fight card set, Badr Hari vs Benjamin Adegbuyi PPV cost announced</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.fightmag.com.au/kickboxing/" class="td-post-category">Kickboxing</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-29T17:16:40+10:00" >September 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/09/29/glory-kickboxing-76-badr-vs-benny-fight-card/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">GLORY 76 is the first show, that kickboxing promotion presents amid pandemic. The event takes place behind closed doors at an undisclosed studio location...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/09/29/glory-kickboxing-76-badr-vs-benny-fight-card/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_95_549 td_block_template_5">
<style>
/* custom css */
.tdi_95_549.td-a-rec{
					text-align: center;
				}.tdi_95_549 .td-element-style{
					z-index: -1;
				}
</style><div id="rc-widget-92526b" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="167911"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div><div class="td_block_wrap tdb_single_comments tdi_96_845 tdb-comm-layout3 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_96_845" >
<style>
/* custom css */
.tdi_96_845 .comment-link{
                    display: inline-block;
                }.tdi_96_845 .comment{
                    border-bottom-style: dashed;
                
                    border-bottom-color: #eaeaea;
                }.tdi_96_845 .comment .children{
                    border-top-style: dashed;
                
                    border-top-color: #eaeaea;
                }.tdi_96_845 .comment-form .submit{
                    background-color: #d0021c;
                
					font-family:Roboto !important;font-size:11px !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_96_845 .comment-form .submit:hover{
                    background-color: #1d1d1d;
                }.tdi_96_845 .td-block-title a,
				.tdi_96_845 .td-block-title span{
					font-family:Roboto !important;font-size:17px !important;font-weight:700 !important;
				}.tdi_96_845 cite{
					font-family:Roboto !important;font-size:14px !important;
				}.tdi_96_845 .comment-link,
				.tdi_96_845 .comment-edit-link{
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_96_845 .comment-content p{
					font-family:Roboto !important;font-size:13px !important;
				}.tdi_96_845 .comment-reply-link{
					font-family:Roboto !important;
				}.tdi_96_845 .comment-reply-title{
					font-family:Roboto !important;font-size:17px !important;font-weight:700 !important;
				}.tdi_96_845 input[type=text],
                .tdi_96_845 textarea{
					font-family:Roboto !important;
				}.tdi_96_845 .comment-form-cookies-consent label,
                .tdi_96_845 .logged-in-as,
                .tdi_96_845 .logged-in-as a{
					font-family:Roboto !important;font-size:12px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_96_845 .td-block-title a,
				.tdi_96_845 .td-block-title span{
					font-family:Roboto !important;font-size:14px !important;line-height:19px !important;font-weight:700 !important;
				}.tdi_96_845 .comment-reply-title{
					font-family:Roboto !important;font-size:14px !important;line-height:19px !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_96_845 .td-block-title a,
				.tdi_96_845 .td-block-title span{
					font-family:Roboto !important;font-size:12px !important;line-height:18px !important;font-weight:700 !important;
				}.tdi_96_845 .comment-reply-title{
					font-family:Roboto !important;font-size:12px !important;line-height:18px !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">ADD A COMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/13/badr-hari-top-3-fights-k-1-glory-kickboxing-video/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.fightmag.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
                            <div class="comment-form-input-wrap td-form-comment">
                                <textarea 
                                    placeholder="Comment:" 
                                    id="comment" 
                                    name="comment" 
                                    cols="45" 
                                    rows="8" 
                                    aria-required="true"
                                ></textarea>
                                <div class="td-warning-comment">Please enter your comment!</div>
                            </div><div class="comment-form-input-wrap td-form-author">
                                    <input 
                                        class="" 
                                        id="author" 
                                        name="author" 
                                        placeholder="Name:*" 
                                        type="text" 
                                        value="" 
                                        size="30"  aria-required='true' 
                                    />
                                    <div class="td-warning-author">Please enter your name here</div>
                                </div>
<div class="comment-form-input-wrap td-form-email">
                                    <input 
                                        class="" 
                                        id="email" 
                                        name="email" 
                                        placeholder="Email:*" 
                                        type="text" 
                                        value="" 
                                        size="30"  aria-required='true' 
                                    />
                                    <div class="td-warning-email-error">You have entered an incorrect email address!</div>
                                    <div class="td-warning-email">Please enter your email address here</div>
                                </div>
<div class="comment-form-input-wrap td-form-url">
                                <input 
                                    class="" 
                                    id="url" 
                                    name="url" 
                                    placeholder="Website:" 
                                    type="text" 
                                    value="" 
                                    size="30" 
                                />
                             </div>
<p class="comment-form-cookies-consent">
                                <input 
                                    id="wp-comment-cookies-consent" 
                                    name="wp-comment-cookies-consent" 
                                    type="checkbox" 
                                    value="yes"
                                     
                                />
                                <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
                              </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='73668' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div></div></div></div></div><div class="vc_column tdi_98_dff  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_98_dff{
                    vertical-align: baseline;
                }.tdi_98_dff .wpb_wrapper,
				.tdi_98_dff .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_98_dff .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_98_dff .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 tdi_99_855 td_block_template_5 ">

<style>
/* custom css */
.tdi_99_855.td-a-rec{
					text-align: center;
				}.tdi_99_855 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="3866806902"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_flex_block_1 tdi_100_987 td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_100_987" >
<style>

/* inline tdc_css att */

.tdi_100_987{
margin-bottom:43px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.fightmag.com.au/featured/" class="td-pulldown-size">Top Stories</a></h4></div><div id=tdi_100_987 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/10/13/badr-hari-top-3-fights-k-1-glory-kickboxing-video/" rel="bookmark" class="td-image-wrap " title="Watch Top 3 fights of Badr Hari in K-1 and GLORY Kickboxing (video)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/10/badr-hari-vs-rico-verhoeven-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/kickboxing/" class="td-post-category">Kickboxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/10/13/badr-hari-top-3-fights-k-1-glory-kickboxing-video/" rel="bookmark" title="Watch Top 3 fights of Badr Hari in K-1 and GLORY Kickboxing (video)">Watch Top 3 fights of Badr Hari in K-1 and GLORY Kickboxing (video)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-13T17:22:17+11:00" >October 13, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/10/13/badr-hari-top-3-fights-k-1-glory-kickboxing-video/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Badr Hari is scheduled for his next fight on November 7, when he faces Benjamin Adegbuyi in the main event of GLORY...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/10/13/badr-hari-top-3-fights-k-1-glory-kickboxing-video/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/10/13/ufc-fight-island-6-ortega-vs-korean-zombie-fight-card/" rel="bookmark" class="td-image-wrap " title="UFC Fight Island 6 card topped by Brian Ortega vs The Korean Zombie" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/10/brian-ortega-300x211.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/ufc/" class="td-post-category">UFC</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/10/13/ufc-fight-island-6-ortega-vs-korean-zombie-fight-card/" rel="bookmark" title="UFC Fight Island 6 card topped by Brian Ortega vs The Korean Zombie">UFC Fight Island 6 card topped by Brian Ortega vs The Korean Zombie</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-13T15:22:14+11:00" >October 13, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/10/13/ufc-fight-island-6-ortega-vs-korean-zombie-fight-card/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The sixth edition of UFC Fight Island is scheduled for this coming Sunday, October 18 at Flash Forum on Yas Island in Abu Dhabi....</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/10/13/ufc-fight-island-6-ortega-vs-korean-zombie-fight-card/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/10/13/vasyl-lomachenko-vs-teofimo-lopez-date-card-and-how-to-watch-lightweight-championship-unification-live/" rel="bookmark" class="td-image-wrap " title="Lomachenko vs Lopez date, time, card &#8211; how to watch lightweight title unification live" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/10/vasyl-lomachenko-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/10/13/vasyl-lomachenko-vs-teofimo-lopez-date-card-and-how-to-watch-lightweight-championship-unification-live/" rel="bookmark" title="Lomachenko vs Lopez date, time, card &#8211; how to watch lightweight title unification live">Lomachenko vs Lopez date, time, card &#8211; how to watch lightweight title unification live</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-13T14:22:36+11:00" >October 13, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/10/13/vasyl-lomachenko-vs-teofimo-lopez-date-card-and-how-to-watch-lightweight-championship-unification-live/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Vasyl Lomachenko and Teofimo Lopez square off in the lightweight title unification this coming Saturday, October 17. The contest features unified WBO, WBA and...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/10/13/vasyl-lomachenko-vs-teofimo-lopez-date-card-and-how-to-watch-lightweight-championship-unification-live/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td_block_raw_css tdi_101_7d5 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_101_7d5" ><div id=tdi_101_7d5 class="td_block_inner td-fix-index"><style>.tds-newsletter input {
  -webkit-appearance: none;
  border-radius: 0;
}
</style></div></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_102_575 tds_newsletter3_block tdn-content-horiz-center td-pb-border-top td_block_template_5  td-fix-index"  data-td-block-uid="tdi_102_575" >
<style>

/* inline tdc_css att */

.tdi_102_575{
margin-right:20px !important;
margin-bottom:29px !important;
margin-left:20px !important;
padding-right:20px !important;
padding-left:20px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_102_575{
margin-right:10px !important;
margin-left:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_102_575{
margin-right:0px !important;
margin-left:0px !important;
padding-right:10px !important;
padding-left:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_102_575{
margin-right:0px !important;
margin-left:0px !important;
padding-right:15px !important;
padding-left:15px !important;
}
}

</style>
<div class="tdi_102_575_rand_style td-element-style"><style>
.tdi_102_575_rand_style{
background-color:#000000 !important;
}
 </style></div>
<style>
.tdi_103_59c .tdn-title{
                    color: #ffffff;
                
					font-family:Roboto !important;font-size:19px !important;line-height:1.3 !important;font-weight:700 !important;
				}.tdi_103_59c .tdn-descr{
                    color: #ffffff;
                
					font-family:Roboto !important;font-size:13px !important;
				}.tdi_102_575_rand{
                    border: 1px solid #eee;
                }.tdi_103_59c .tdn-email-bar{
                    flex-direction: column;
                }.tdi_103_59c .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_103_59c input{
                    color: #000000;
                
                    background-color: #eeeeee;
                }.tdi_103_59c input::placeholder{
                    color: #757575;
                }.tdi_103_59c input:-ms-input-placeholder{
                    color: #757575 !important;
                }.tdi_103_59c button{
                    color: #ffffff;
                
                    background-color: #d0021c;
                
					font-family:Roboto !important;font-size:13px !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_103_59c button:hover{
                    background-color: #1d1d1d;
                }.tdi_103_59c button i{
                    top: -1px;
                }.tdi_103_59c input[type=email],
				.tdi_103_59c button{
					font-family:Roboto !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_102_575_rand{
                    border: 1px solid #eee;
                }.tdi_103_59c .tdn-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.3 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_102_575_rand{
                    border: 1px solid #eee;
                }.tdi_103_59c .tdn-title{
					font-family:Roboto !important;font-size:16px !important;line-height:1.3 !important;font-weight:700 !important;
				}.tdi_103_59c .tdn-descr{
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_103_59c input[type=email],
				.tdi_103_59c button{
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_103_59c button{
					font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_102_575_rand{
                    border: 1px solid #eee;
                }.tdi_103_59c .tdn-title{
					font-family:Roboto !important;font-size:21px !important;line-height:1.3 !important;font-weight:700 !important;
				}
}
</style><div class="tds-newsletter tds-newsletter3 tdi_103_59c tdn-style-bordered td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Sign up for FIGHTMAG Weekly Newsletter</h3><p class="tdn-descr">Top stories delivered to your inbox</p></div><form class="tdn-form" action="https://fightmag.us14.list-manage.com/subscribe/post?u=0b1f85e8e348eaa6cdc150dbd&amp;id=c4b64d5a08" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Enter your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Sign up</button></div></div></form></div></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_104_74a td_block_template_5">
<style>

/* inline tdc_css att */

.tdi_104_74a{
margin-bottom:24px !important;
}

</style>
<style>
/* custom css */
.tdi_104_74a.td-a-rec{
					text-align: center;
				}.tdi_104_74a .td-element-style{
					z-index: -1;
				}.tdi_104_74a .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_104_74a .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="https://cold-company.com/" target="blank"  class="td_spot_img_all"><img src="https://www.fightmag.com.au/wp-content/uploads/2020/07/cold-company.svg" alt="" /></a></div></div></div></div></div></div><div id="tdi_105_a5a" class="tdc-row"><div class="vc_row tdi_106_5a4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_106_5a4{
                    min-height: 0;
                }.tdi_106_5a4 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_106_5a4,
				.tdi_106_5a4 .tdc-columns{
				    display: block;
				}.tdi_106_5a4 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_106_5a4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_106_5a4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_106_5a4{
padding-right:20px !important;
padding-left:20px !important;
}

.tdi_106_5a4 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_106_5a4{
padding-right:16px !important;
padding-left:16px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_106_5a4{
padding-right:0px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_105_a5a_rand_style td-element-style" ></div><div class="vc_column tdi_108_5aa  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_108_5aa{
                    vertical-align: baseline;
                }.tdi_108_5aa .wpb_wrapper,
				.tdi_108_5aa .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_108_5aa .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_108_5aa .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_109_1ff td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_109_1ff" >
<style>

/* inline tdc_css att */

.tdi_109_1ff{
margin-bottom:36px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.fightmag.com.au/news/" class="td-pulldown-size">Latest</a></h4></div><div id=tdi_109_1ff class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/10/13/badr-hari-top-3-fights-k-1-glory-kickboxing-video/" rel="bookmark" class="td-image-wrap " title="Watch Top 3 fights of Badr Hari in K-1 and GLORY Kickboxing (video)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/10/badr-hari-vs-rico-verhoeven-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/kickboxing/" class="td-post-category">Kickboxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/10/13/badr-hari-top-3-fights-k-1-glory-kickboxing-video/" rel="bookmark" title="Watch Top 3 fights of Badr Hari in K-1 and GLORY Kickboxing (video)">Watch Top 3 fights of Badr Hari in K-1 and GLORY Kickboxing (video)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-13T17:22:17+11:00" >October 13, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/10/13/badr-hari-top-3-fights-k-1-glory-kickboxing-video/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Badr Hari is scheduled for his next fight on November 7, when he faces Benjamin Adegbuyi in the main event of GLORY...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/10/13/badr-hari-top-3-fights-k-1-glory-kickboxing-video/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/10/13/ufc-fight-island-6-ortega-vs-korean-zombie-fight-card/" rel="bookmark" class="td-image-wrap " title="UFC Fight Island 6 card topped by Brian Ortega vs The Korean Zombie" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/10/brian-ortega-300x211.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/ufc/" class="td-post-category">UFC</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/10/13/ufc-fight-island-6-ortega-vs-korean-zombie-fight-card/" rel="bookmark" title="UFC Fight Island 6 card topped by Brian Ortega vs The Korean Zombie">UFC Fight Island 6 card topped by Brian Ortega vs The Korean Zombie</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-13T15:22:14+11:00" >October 13, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/10/13/ufc-fight-island-6-ortega-vs-korean-zombie-fight-card/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The sixth edition of UFC Fight Island is scheduled for this coming Sunday, October 18 at Flash Forum on Yas Island in Abu Dhabi....</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/10/13/ufc-fight-island-6-ortega-vs-korean-zombie-fight-card/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/10/13/vasyl-lomachenko-vs-teofimo-lopez-date-card-and-how-to-watch-lightweight-championship-unification-live/" rel="bookmark" class="td-image-wrap " title="Lomachenko vs Lopez date, time, card &#8211; how to watch lightweight title unification live" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/10/vasyl-lomachenko-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/10/13/vasyl-lomachenko-vs-teofimo-lopez-date-card-and-how-to-watch-lightweight-championship-unification-live/" rel="bookmark" title="Lomachenko vs Lopez date, time, card &#8211; how to watch lightweight title unification live">Lomachenko vs Lopez date, time, card &#8211; how to watch lightweight title unification live</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-13T14:22:36+11:00" >October 13, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/10/13/vasyl-lomachenko-vs-teofimo-lopez-date-card-and-how-to-watch-lightweight-championship-unification-live/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Vasyl Lomachenko and Teofimo Lopez square off in the lightweight title unification this coming Saturday, October 17. The contest features unified WBO, WBA and...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/10/13/vasyl-lomachenko-vs-teofimo-lopez-date-card-and-how-to-watch-lightweight-championship-unification-live/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/10/13/jay-harris-targets-another-world-title-shot/" rel="bookmark" class="td-image-wrap " title="Jay Harris looks for win over Marcel Braithwaite, targets another world title shot" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/10/jay-harris-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/10/13/jay-harris-targets-another-world-title-shot/" rel="bookmark" title="Jay Harris looks for win over Marcel Braithwaite, targets another world title shot">Jay Harris looks for win over Marcel Braithwaite, targets another world title shot</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-13T13:34:11+11:00" >October 13, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/10/13/jay-harris-targets-another-world-title-shot/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Jay Harris introduced himself to the world with his superb performance against Julio Cesar Martinez earlier this year - and he hopes a win...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/10/13/jay-harris-targets-another-world-title-shot/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/10/13/four-title-bouts-headline-one-inside-the-matrix/" rel="bookmark" class="td-image-wrap " title="Four MMA title bouts headline ONE Championship: Inside the Matrix in Singapore" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/10/aung-la-nsang-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/press-release/" class="td-post-category">Press Release</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/10/13/four-title-bouts-headline-one-inside-the-matrix/" rel="bookmark" title="Four MMA title bouts headline ONE Championship: Inside the Matrix in Singapore">Four MMA title bouts headline ONE Championship: Inside the Matrix in Singapore</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-13T13:19:56+11:00" >October 13, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/10/13/four-title-bouts-headline-one-inside-the-matrix/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The largest global sports media property in Asian history, ONE Championship (ONE), today announced ONE: Inside the Matrix, which will be broadcast live on...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/10/13/four-title-bouts-headline-one-inside-the-matrix/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 tdi_110_55f td_block_template_5 ">

<style>
/* custom css */
.tdi_110_55f.td-a-rec{
					text-align: center;
				}.tdi_110_55f .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="6003320620"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="6003320620"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="6003320620"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="6003320620"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div></div></div>                                    </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_111_455" class="tdc-zone"><div class="tdc_zone tdi_112_b98  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_112_b98{
                    min-height: 0;
                }
</style><div id="tdi_113_428" class="tdc-row"><div class="vc_row tdi_114_492  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_114_492{
                    min-height: 0;
                }.tdi_114_492 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_114_492,
				.tdi_114_492 .tdc-columns{
				    display: block;
				}.tdi_114_492 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_114_492 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_114_492 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_114_492{
margin-bottom:24px !important;
padding-top:30px !important;
padding-right:20px !important;
padding-left:20px !important;
}

.tdi_114_492 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_114_492{
margin-bottom:0px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_114_492{
padding-right:16px !important;
padding-left:16px !important;
}
}

</style>
<div class="tdi_113_428_rand_style td-element-style" ></div><div class="vc_column tdi_116_e4b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_116_e4b{
                    vertical-align: baseline;
                }.tdi_116_e4b .wpb_wrapper,
				.tdi_116_e4b .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_116_e4b .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_116_e4b .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_117_ff8 td-pb-border-top td_block_template_5 td-fix-index"  data-td-block-uid="tdi_117_ff8" >
<style>

/* inline tdc_css att */

.tdi_117_ff8{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_117_ff8 .td-block-title a,
				.tdi_117_ff8 .td-block-title span{
					font-family:Roboto !important;font-size:17px !important;font-weight:700 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_117_ff8 .td-block-title a,
				.tdi_117_ff8 .td-block-title span{
					font-family:Roboto !important;font-size:14px !important;line-height:19px !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_117_ff8 .td-block-title a,
				.tdi_117_ff8 .td-block-title span{
					font-family:Roboto !important;font-size:12px !important;line-height:18px !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><h4 class="td-block-title"><a href="https://schedule.fightmag.com.au/" class="td-pulldown-size">Fight Schedule</a></h4></div><div class="td_block_wrap td_block_raw_css tdi_118_4bb td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_118_4bb" ><div id=tdi_118_4bb class="td_block_inner td-fix-index"><style>.tdm_block_column_content .tdm-image-holder {
  margin-bottom: 14px !important;
}
.tdm-title-md {
  margin: 0 !important;
}
.tdm_block_column_content .tds-button {
  margin-top: 0!important;
  line-height: 10px !important;
}
</style></div></div><div class="vc_row_inner tdi_120_a89  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_120_a89{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_120_a89,
				.tdi_120_a89 .tdc-inner-columns{
				    display: block;
				}.tdi_120_a89 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_120_a89 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_120_a89 .vc_column_inner {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_120_a89 {
	                    margin-left: -16px;
	                    margin-right: -16px;
	                }
	                .tdi_120_a89 .vc_column_inner {
	                    padding-left: 16px;
	                    padding-right: 16px;
	                }
                }
}
</style><div class="vc_column_inner tdi_122_8c0  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_122_8c0{
                    vertical-align: baseline;
                }.tdi_122_8c0 .wpb_wrapper,
				.tdi_122_8c0 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_122_8c0 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_content tdi_123_5c5 tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_123_5c5" >
<style>

/* inline tdc_css att */

.tdi_123_5c5{
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_123_5c5{
margin-bottom:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_123_5c5 .tdm-image-holder{
                    padding-bottom: 55%;
                }.tdi_123_5c5 .tdm-descr{
                    color: #aaaaaa;
                
					font-family:Roboto !important;font-size:11px !important;line-height:2.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_123_5c5 .tdm-descr{
					font-family:Roboto !important;font-size:10px !important;line-height:2.2 !important;font-weight:400 !important;
				}
}
</style><a href="https://schedule.fightmag.com.au/show/bellator-249/" class="tdm-image-holder" target="_blank" ><div class="tdm-active-img" style="background-image: url(https://www.fightmag.com.au/wp-content/uploads/2020/10/bellator-249.jpg)"></div></a><div class="tdm-col-content-info"><a href="https://schedule.fightmag.com.au/show/bellator-249/" target="_blank"  class="tdm-col-content-title-url">
<style>
body .tdi_124_f2c .tdm-title{
					color: #000000;
				}.tdi_124_f2c .tdm-title{
					font-family:Roboto !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_124_f2c .tdm-title{
					font-family:Roboto !important;font-size:13px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_124_f2c .tdm-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_124_f2c"><h3 class="tdm-title tdm-title-md">Bellator 249: Cyborg vs. Blencowe</h3></div></a><p class="tdm-descr td-fix-index">October 15, 2020</p>
<style>
body .tdi_125_952 .tdm-btn-text,
				body .tdi_125_952 i{
					color: #d31b20;
				}body .tdi_125_952:hover .tdm-btn-text,
				body .tdi_125_952:hover i{
					color: #d0021c;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}
</style><div class="tds-button td-fix-index"><a href="https://schedule.fightmag.com.au/events/mma/" class="tds-button5 tdm-btn tdm-btn-sm tdi_125_952"  target="_blank" ><span class="tdm-btn-text">MMA</span></a></div></div></div></div></div></div><div class="vc_column_inner tdi_127_a66  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_127_a66{
                    vertical-align: baseline;
                }.tdi_127_a66 .wpb_wrapper,
				.tdi_127_a66 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_127_a66 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_content tdi_128_f58 tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_128_f58" >
<style>

/* inline tdc_css att */

.tdi_128_f58{
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_128_f58{
margin-bottom:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_128_f58 .tdm-image-holder{
                    padding-bottom: 55%;
                }.tdi_128_f58 .tdm-descr{
                    color: #aaaaaa;
                
					font-family:Roboto !important;font-size:11px !important;line-height:2.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_128_f58 .tdm-descr{
					font-family:Roboto !important;font-size:10px !important;line-height:2.2 !important;font-weight:400 !important;
				}
}
</style><a href="https://schedule.fightmag.com.au/show/top-rank-boxing-october-17-2020/" class="tdm-image-holder" target="_blank" ><div class="tdm-active-img" style="background-image: url(https://www.fightmag.com.au/wp-content/uploads/2020/10/vasiliy-lomachenko-vs-teofimo-lopez.jpg)"></div></a><div class="tdm-col-content-info"><a href="https://schedule.fightmag.com.au/show/top-rank-boxing-october-17-2020/" target="_blank"  class="tdm-col-content-title-url">
<style>
body .tdi_129_fa5 .tdm-title{
					color: #000000;
				}.tdi_129_fa5 .tdm-title{
					font-family:Roboto !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_129_fa5 .tdm-title{
					font-family:Roboto !important;font-size:13px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_129_fa5 .tdm-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_129_fa5"><h3 class="tdm-title tdm-title-md">Vasiliy Lomachenko vs. Teofimo Lopez</h3></div></a><p class="tdm-descr td-fix-index">October 17, 2020</p>
<style>
body .tdi_130_599 .tdm-btn-text,
				body .tdi_130_599 i{
					color: #d31b20;
				}body .tdi_130_599:hover .tdm-btn-text,
				body .tdi_130_599:hover i{
					color: #d0021c;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}
</style><div class="tds-button td-fix-index"><a href="https://schedule.fightmag.com.au/events/boxing/" class="tds-button5 tdm-btn tdm-btn-sm tdi_130_599"  target="_blank" ><span class="tdm-btn-text">Boxing</span></a></div></div></div></div></div></div><div class="vc_column_inner tdi_132_55c  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_132_55c{
                    vertical-align: baseline;
                }.tdi_132_55c .wpb_wrapper,
				.tdi_132_55c .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_132_55c .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_content tdi_133_4c5 tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_133_4c5" >
<style>

/* inline tdc_css att */

.tdi_133_4c5{
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_133_4c5{
margin-bottom:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_133_4c5 .tdm-image-holder{
                    padding-bottom: 55%;
                }.tdi_133_4c5 .tdm-descr{
                    color: #aaaaaa;
                
					font-family:Roboto !important;font-size:11px !important;line-height:2.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_133_4c5 .tdm-descr{
					font-family:Roboto !important;font-size:10px !important;line-height:2.2 !important;font-weight:400 !important;
				}
}
</style><a href="https://schedule.fightmag.com.au/show/ufc-fight-night-october-17-2020/" class="tdm-image-holder" target="_blank" ><div class="tdm-active-img" style="background-image: url(https://www.fightmag.com.au/wp-content/uploads/2020/10/ufc-fight-night-ortega-vs-korean-zombie.jpg)"></div></a><div class="tdm-col-content-info"><a href="https://schedule.fightmag.com.au/show/ufc-fight-night-october-17-2020/" target="_blank"  class="tdm-col-content-title-url">
<style>
body .tdi_134_89a .tdm-title{
					color: #000000;
				}.tdi_134_89a .tdm-title{
					font-family:Roboto !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_134_89a .tdm-title{
					font-family:Roboto !important;font-size:13px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_134_89a .tdm-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_134_89a"><h3 class="tdm-title tdm-title-md">UFC Fight Night: Ortega vs. The Korean Zombie</h3></div></a><p class="tdm-descr td-fix-index">October 17, 2020</p>
<style>
body .tdi_135_54d .tdm-btn-text,
				body .tdi_135_54d i{
					color: #d31b20;
				}body .tdi_135_54d:hover .tdm-btn-text,
				body .tdi_135_54d:hover i{
					color: #d0021c;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}
</style><div class="tds-button td-fix-index"><a href="https://schedule.fightmag.com.au/show/ufc-fight-night-october-3-2020/" class="tds-button5 tdm-btn tdm-btn-sm tdi_135_54d"  target="_blank" ><span class="tdm-btn-text">MMA</span></a></div></div></div></div></div></div><div class="vc_column_inner tdi_137_9c0  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_137_9c0{
                    vertical-align: baseline;
                }.tdi_137_9c0 .wpb_wrapper,
				.tdi_137_9c0 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_137_9c0 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_content tdi_138_9fd tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_138_9fd" >
<style>

/* inline tdc_css att */

.tdi_138_9fd{
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_138_9fd{
margin-bottom:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_138_9fd .tdm-image-holder{
                    padding-bottom: 55%;
                }.tdi_138_9fd .tdm-descr{
                    color: #aaaaaa;
                
					font-family:Roboto !important;font-size:11px !important;line-height:2.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_138_9fd .tdm-descr{
					font-family:Roboto !important;font-size:10px !important;line-height:2.2 !important;font-weight:400 !important;
				}
}
</style><a href="https://schedule.fightmag.com.au/show/thai-fight-begins/" class="tdm-image-holder" target="_blank" ><div class="tdm-active-img" style="background-image: url(https://www.fightmag.com.au/wp-content/uploads/2020/10/thai-fight.jpg)"></div></a><div class="tdm-col-content-info"><a href="https://schedule.fightmag.com.au/show/thai-fight-begins/" target="_blank"  class="tdm-col-content-title-url">
<style>
body .tdi_139_549 .tdm-title{
					color: #000000;
				}.tdi_139_549 .tdm-title{
					font-family:Roboto !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_139_549 .tdm-title{
					font-family:Roboto !important;font-size:13px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_139_549 .tdm-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_139_549"><h3 class="tdm-title tdm-title-md">Thai Fight: Begins</h3></div></a><p class="tdm-descr td-fix-index">October 17, 2020</p>
<style>
body .tdi_140_495 .tdm-btn-text,
				body .tdi_140_495 i{
					color: #d31b20;
				}body .tdi_140_495:hover .tdm-btn-text,
				body .tdi_140_495:hover i{
					color: #d0021c;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}
</style><div class="tds-button td-fix-index"><a href="https://schedule.fightmag.com.au/events/muaythai/" class="tds-button5 tdm-btn tdm-btn-sm tdi_140_495"  target="_blank" ><span class="tdm-btn-text">Muay Thai</span></a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_141_995" class="tdc-row stretch_row"><div class="vc_row tdi_142_545  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_142_545{
                    min-height: 0;
                }.tdi_142_545 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #1c1c1c !important;
                }.tdi_142_545,
				.tdi_142_545 .tdc-columns{
				    display: block;
				}.tdi_142_545 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_142_545{
padding-top:40px !important;
padding-bottom:40px !important;
}

.tdi_142_545 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_142_545{
padding-top:22px !important;
padding-bottom:22px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_142_545{
padding-top:20px !important;
padding-right:0px !important;
padding-bottom:0px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_141_995_rand_style td-element-style" ></div><div class="vc_column tdi_144_457  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_144_457{
                    vertical-align: baseline;
                }.tdi_144_457 .wpb_wrapper,
				.tdi_144_457 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_144_457 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_144_457 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_145_45e td-pb-border-top td_block_template_12 td-fix-index"  data-td-block-uid="tdi_145_45e" >
<style>
.tdi_145_45e .td-block-title > * {
                color: #ffffff !important;
            }
/* inline tdc_css att */

.tdi_145_45e{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_145_45e .td-block-title a,
				.tdi_145_45e .td-block-title span{
					font-family:Roboto !important;font-size:26px !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_145_45e .td-block-title a,
				.tdi_145_45e .td-block-title span{
					font-family:Roboto !important;font-size:24px !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_145_45e .td-block-title a,
				.tdi_145_45e .td-block-title span{
					font-family:Roboto !important;font-size:22px !important;font-weight:700 !important;
				}
}
</style><h4 class="td-block-title"><span>In Case You Missed It</span></h4></div><div class="td_block_wrap td_flex_block_2 tdi_146_87a td-flb-margin-left td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_146_87a" >
<style>
/* custom css */
.tdi_146_87a .td-module-thumb{
					height: 460px;
				
					margin-left: -0px;
				}.tdi_146_87a .td_module_wrap{
					margin-bottom: 36px;
				}.tdi_146_87a .td_module_wrap:last-child{
				    margin-bottom: 0;
				}.tdi_146_87a.td_with_ajax_pagination .td-next-prev-wrap{
				    top: 0;
				
				    margin: 20px 20px 0 0;
				}.tdi_146_87a .entry-thumb{
					background-position: center 50%;
				}.tdi_146_87a .td-video-play-ico{
					width: 30px;
					height: 30px;
					font-size: 30px;
				
					top: 20px;
                    left: auto;
                    right: 20px;
                    transform: none;
				}.tdi_146_87a .td-post-vid-time{
					display: none;
				}.tdi_146_87a .td-post-category{
					margin: 0 0 5px 0;
				
					padding: 3px 7px;
				
					display: inline-block;
				
					font-family:Roboto !important;font-size:10px !important;line-height:13px !important;font-weight:500 !important;text-transform:uppercase !important;
				
					background-color: #d31b20;
				
					color: #ffffff;
				}.tdi_146_87a .td-module-meta-info{
					top: auto;
                    bottom: 0;
				
					padding: 22px 20px;
				}.tdi_146_87a .entry-title{
					margin: 2px 0 6px;
				
					font-family:Roboto !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_146_87a .td-excerpt{
					margin: 18px 0 0 0;
				
					display: none;
				}.tdi_146_87a .td-post-author-name{
					display: none;
				}.tdi_146_87a .td-post-date,
				.tdi_146_87a .td-post-author-name span{
					display: none;
				}.tdi_146_87a .entry-review-stars{
					display: inline-block;
				}.tdi_146_87a .td-icon-star,
                .tdi_146_87a .td-icon-star-empty,
                .tdi_146_87a .td-icon-star-half{
					font-size: 15px;
				}.tdi_146_87a .td-module-comments{
					display: none;
				}.tdi_146_87a .td-module-thumb a:after{
				    content: '';
					position: absolute;
					top: 0;
					left: 0;
					width: 100%;
					height: 100%;
					background: -webkit-linear-gradient(0deg,rgba(0,0,0,0.7),rgba(0,0,0,0));background: linear-gradient(0deg,rgba(0,0,0,0.7),rgba(0,0,0,0));
				}.tdi_146_87a .td-post-category:hover{
					background-color: #d0021c;
				
					color: #ffffff;
				}.tdi_146_87a .td_module_wrap:hover .td-module-title a{
					color: #ffffff;
				
				    box-shadow: inset 0 -8px 0 0 #d0021c;
				}.tdi_146_87a .td-module-title a{
                    box-shadow: inset 0 0 0 0 #d0021c;
                }html:not([class*='ie']) .tdi_146_87a .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }@media (min-width: 768px) {
                    .tdi_146_87a .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_146_87a .td-module-title a{
                    box-shadow: inset 0 0 0 0 #d0021c;
                }.tdi_146_87a .td_module_wrap:hover .td-module-title a{
				    box-shadow: inset 0 -8px 0 0 #d0021c;
				}@media (min-width: 768px) {
                    .tdi_146_87a .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_146_87a .td-post-category{
					padding: 2px 6px;
				}.tdi_146_87a .td-module-meta-info{
					padding: 18px 16px;
				}.tdi_146_87a .td-module-title a{
                    box-shadow: inset 0 0 0 0 #d0021c;
                }.tdi_146_87a .td_module_wrap:hover .td-module-title a{
				    box-shadow: inset 0 -8px 0 0 #d0021c;
				}@media (min-width: 768px) {
                    .tdi_146_87a .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* phone */
@media (max-width: 767px){
.tdi_146_87a .td-module-thumb{
					height: 244px;
				}.tdi_146_87a .entry-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_146_87a .td-module-title a{
                    box-shadow: inset 0 0 0 0 #d0021c;
                }.tdi_146_87a .td_module_wrap:hover .td-module-title a{
				    box-shadow: inset 0 -8px 0 0 #d0021c;
				}@media (min-width: 768px) {
                    .tdi_146_87a .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}
</style><script>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</script><div class="td-block-title-over"><div class="td-block-title-wrap"></div></div><div class="td-block-inner-pagination"><div id=tdi_146_87a class="td_block_inner td-mc2-wrap">
        <div class="td_module_flex_2 td_module_wrap td-animation-stack">
            <div class="td-module-container">
                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/10/11/ufc-fight-island-5-results-joaquin-buckley-defeats-impa-kasanganay/" rel="bookmark" class="td-image-wrap " title="Video: Joaquin Buckley KO&#8217;s Impa Kasanganay with spinning back kick at UFC Fight Island 5" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/10/joaquin-buckley-spinning-back-kick-impa-kasanganay.jpg"  ></span></a></div>
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/ufc/" class="td-post-category">UFC</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/10/11/ufc-fight-island-5-results-joaquin-buckley-defeats-impa-kasanganay/" rel="bookmark" title="Video: Joaquin Buckley KO&#8217;s Impa Kasanganay with spinning back kick at UFC Fight Island 5">Video: Joaquin Buckley KO&#8217;s Impa Kasanganay with spinning back kick at UFC Fight Island 5</a></h3>
                    
                    <div class="td-editor-date">
                                                
                        <span class="td-author-date">
                                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-11T13:03:54+11:00" >October 11, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.fightmag.com.au/2020/10/11/ufc-fight-island-5-results-joaquin-buckley-defeats-impa-kasanganay/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">UFC Fight Island 5 has just produced one of the most spectacular knockouts in MMA history on October 11 on Yas Island in Abu...</div>                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div><div id="tdi_147_aa5" class="tdc-row stretch_row"><div class="vc_row tdi_148_255  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_148_255{
                    min-height: 0;
                }.tdi_148_255 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }.tdi_148_255,
				.tdi_148_255 .tdc-columns{
				    display: block;
				}.tdi_148_255 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_148_255 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_148_255 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_148_255 {
	                    margin-left: -18px;
	                    margin-right: -18px;
	                }
	                .tdi_148_255 .vc_column {
	                    padding-left: 18px;
	                    padding-right: 18px;
	                }
                }
}
/* inline tdc_css att */

.tdi_148_255{
padding-top:59px !important;
padding-bottom:40px !important;
}

.tdi_148_255 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_148_255{
padding-top:30px !important;
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_148_255{
padding-top:40px !important;
}
}

</style>
<div class="tdi_147_aa5_rand_style td-element-style" ></div><div class="vc_column tdi_150_803  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_150_803{
                    vertical-align: baseline;
                }.tdi_150_803 .wpb_wrapper,
				.tdi_150_803 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_150_803 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_150_803 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_150_803{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_151_98a td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_151_98a" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_151_98a{
margin-bottom:24px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_151_98a .tdb-logo-a,
                .tdi_151_98a h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_151_98a .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_151_98a .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_151_98a .tdb-logo-img{
                    max-width: 181px;
                }.tdi_151_98a .tdb-logo-img-wrap{
                    display: block;
                }.tdi_151_98a .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_151_98a .tdb-logo-text-title{
                    display: none;
                }.tdi_151_98a .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_151_98a .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_151_98a .tdb-logo-img{
                    max-width: 141px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_151_98a .tdb-logo-img{
                    max-width: 241px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.fightmag.com.au/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.fightmag.com.au/wp-content/uploads/2020/07/logo-retina.svg" src="https://www.fightmag.com.au/wp-content/uploads/2020/07/logo.svg" alt="Fightmag"  title="FIGHTMAG" width="" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_153_282  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_153_282{
                    vertical-align: baseline;
                }.tdi_153_282 .wpb_wrapper,
				.tdi_153_282 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_153_282 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_153_282 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_154_545 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_154_545" >
<style>

/* inline tdc_css att */

.tdi_154_545{
margin-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_154_545{
margin-right:auto !important;
margin-left:auto !important;
display:table !important;
}
}

</style>
<style>
.tdi_155_715 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_155_715 .tdm-social-item i.td-icon-twitter,
				.tdi_155_715 .tdm-social-item i.td-icon-linkedin,
				.tdi_155_715 .tdm-social-item i.td-icon-pinterest,
				.tdi_155_715 .tdm-social-item i.td-icon-blogger,
				.tdi_155_715 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_155_715 .tdm-social-item{
					width: 25.2px;
					height: 25.2px;
					line-height: 25.2px;
				
				    margin: 5px 10px 5px 0;
				
					border-radius: 50%;
				}.tdi_155_715 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_155_715 .tdm-social-item i{
					color: #d0021c;
				}body .tdi_155_715 .tdm-social-item-wrap:hover i{
					color: #d31b20;
				}body .tdi_155_715 .tdm-social-item{
					background: #ffffff;
				}body .tdi_155_715 .tdm-social-item-wrap:hover .tdm-social-item{
					background: #ffffff;
				}.tdi_155_715 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
					display: none;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_155_715 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				}.tdi_155_715 .tdm-social-item i.td-icon-twitter,
				.tdi_155_715 .tdm-social-item i.td-icon-linkedin,
				.tdi_155_715 .tdm-social-item i.td-icon-pinterest,
				.tdi_155_715 .tdm-social-item i.td-icon-blogger,
				.tdi_155_715 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_155_715 .tdm-social-item{
					width: 21.6px;
					height: 21.6px;
					line-height: 21.6px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_155_715 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				}.tdi_155_715 .tdm-social-item i.td-icon-twitter,
				.tdi_155_715 .tdm-social-item i.td-icon-linkedin,
				.tdi_155_715 .tdm-social-item i.td-icon-pinterest,
				.tdi_155_715 .tdm-social-item i.td-icon-blogger,
				.tdi_155_715 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_155_715 .tdm-social-item{
					width: 28.8px;
					height: 28.8px;
					line-height: 28.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social3 tdi_155_715"><div class="tdm-social-item-wrap"><a href="https://www.dailymotion.com/fightmag"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-dailymotion"></i></a><a href="https://www.dailymotion.com/fightmag"  target="_blank" class="tdm-social-text">Dailymotion</a></div><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/fightmag"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/fightmag"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/fightmag"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/fightmag"  target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/fightmag"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/fightmag"  target="_blank" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/fightmag"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/fightmag"  target="_blank" class="tdm-social-text">Youtube</a></div></div></div><div class="td_block_wrap tdb_mobile_horiz_menu tdi_156_f4d td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_156_f4d"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_156_f4d{
margin-right:auto !important;
margin-left:auto !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_156_f4d .tdb-horiz-menu > li{
                    margin-right: 30px;
                }.tdi_156_f4d .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_156_f4d .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #cccccc;
                
                    font-family:Roboto !important;font-size:13px !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_156_f4d .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_156_f4d .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_156_f4d .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_156_f4d .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_156_f4d .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_156_f4d .tdb-horiz-menu > li:hover > a{
                    color: #ffffff;
                }.tdi_156_f4d .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_156_f4d .tdb-horiz-menu > li{
                    margin-right: 25px;
                }.tdi_156_f4d .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_156_f4d .tdb-horiz-menu > li{
                    margin-right: 20px;
                }.tdi_156_f4d .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_156_f4d .tdb-horiz-menu > li > a{
                    font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:uppercase !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_156_f4d .tdb-horiz-menu > li{
                    margin-right: 24px;
                }.tdi_156_f4d .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_156_f4d .tdb-horiz-menu > li > a{
                    font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:none !important;
                }
}
</style><div id=tdi_156_f4d class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="tdb-horiz-menu"><li id="menu-item-70970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70970"><a href="https://www.fightmag.com.au/about/"><div class="tdb-menu-item-text">About</div></a></li>
<li id="menu-item-70903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70903"><a href="https://www.fightmag.com.au/archives/"><div class="tdb-menu-item-text">Archives</div></a></li>
<li id="menu-item-70910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70910"><a href="https://www.fightmag.com.au/contribute/"><div class="tdb-menu-item-text">Contribute</div></a></li>
<li id="menu-item-71012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71012"><a href="https://www.fightmag.com.au/newsletter/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
<li id="menu-item-70944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70944"><a href="https://www.fightmag.com.au/sitemap/"><div class="tdb-menu-item-text">Sitemap</div></a></li>
</ul></div></div></div><div class="td_block_wrap tdb_mobile_horiz_menu tdi_157_bb8 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_157_bb8"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_157_bb8{
margin-right:auto !important;
margin-left:auto !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_157_bb8 .tdb-horiz-menu > li{
                    margin-right: 30px;
                }.tdi_157_bb8 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_157_bb8 .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #cccccc;
                
                    font-family:Roboto !important;font-size:13px !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_157_bb8 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_157_bb8 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_157_bb8 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_157_bb8 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_157_bb8 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_157_bb8 .tdb-horiz-menu > li:hover > a{
                    color: #ffffff;
                }.tdi_157_bb8 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_157_bb8 .tdb-horiz-menu > li{
                    margin-right: 25px;
                }.tdi_157_bb8 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_157_bb8 .tdb-horiz-menu > li{
                    margin-right: 20px;
                }.tdi_157_bb8 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_157_bb8 .tdb-horiz-menu > li > a{
                    font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:uppercase !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_157_bb8 .tdb-horiz-menu > li{
                    margin-right: 24px;
                }.tdi_157_bb8 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_157_bb8 .tdb-horiz-menu > li > a{
                    font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:none !important;
                }
}
</style><div id=tdi_157_bb8 class="td_block_inner td-fix-index"><div class="menu-footer-2-container"><ul id="menu-footer-2" class="tdb-horiz-menu"><li id="menu-item-70940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70940"><a href="https://www.fightmag.com.au/contact/"><div class="tdb-menu-item-text">Contact</div></a></li>
<li id="menu-item-70933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-70933"><a href="https://www.fightmag.com.au/privacy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
<li id="menu-item-70935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70935"><a href="https://www.fightmag.com.au/terms/"><div class="tdb-menu-item-text">Terms and Conditions</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_158_855 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_158_855" >
<style>

/* inline tdc_css att */

.tdi_158_855{
margin-top:12px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_158_855{
margin-right:auto !important;
margin-left:auto !important;
justify-content:center !important;
text-align:center !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_158_855 .tdm-descr{
                    color: #ffffff;
                
					font-family:Roboto !important;font-size:13px !important;line-height:1.4 !important;
				}.tdi_158_855 .tdm-descr a{
                    color: #ffffff;
                }.tdi_158_855 .tdm-descr a:hover{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_158_855 .tdm-descr{
					font-family:Roboto !important;font-size:12px !important;line-height:1.4 !important;
				}
}
</style><p class="tdm-descr">© Copyright 2020 - FIGHTMAG ®<br />
ISSN 2652-5097</p></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5f854a5a6320a
    -->

    <script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>
<!-- Dynamic page generated in 1.654 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-10-13 17:34:02 -->

<!-- Compression = gzip -->