<!doctype html >
<html lang="en-US">
<head>
    <meta charset="UTF-8" />
    <title>Bellator 251 results - Melvin Manhoef vs Corey Anderson (live stream) - FIGHTMAG</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.fightmag.com.au/xmlrpc.php" />
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Get Bellator 251 results. In the main event fight sport legend Melvin Manhoef faces off ex-UFC fighter Corey Anderson." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.fightmag.com.au/2020/11/06/bellator-251-manhoef-vs-anderson-results/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Bellator 251 results - Melvin Manhoef vs Corey Anderson (live stream) - FIGHTMAG" />
	<meta property="og:description" content="Get Bellator 251 results. In the main event fight sport legend Melvin Manhoef faces off ex-UFC fighter Corey Anderson." />
	<meta property="og:url" content="https://www.fightmag.com.au/2020/11/06/bellator-251-manhoef-vs-anderson-results/" />
	<meta property="og:site_name" content="FIGHTMAG" />
	<meta property="article:publisher" content="https://www.facebook.com/fightmag" />
	<meta property="article:published_time" content="2020-11-06T01:28:45+00:00" />
	<meta property="article:modified_time" content="2020-11-06T01:50:18+00:00" />
	<meta property="og:image" content="https://www.fightmag.com.au/wp-content/uploads/2020/11/melvin-manhoef-vs-corey-anderson.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta property="fb:app_id" content="835450689906490" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@fightmag" />
	<meta name="twitter:site" content="@fightmag" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Newswire">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.fightmag.com.au/#organization","name":"Fightmag","url":"https://www.fightmag.com.au/","sameAs":["https://www.facebook.com/fightmag","https://www.instagram.com/fightmag","https://www.linkedin.com/company/fightmag/","https://www.youtube.com/user/FightmagTV","https://www.pinterest.com/fightmag","https://en.wikipedia.org/wiki/Fightmag","https://twitter.com/fightmag"],"logo":{"@type":"ImageObject","@id":"https://www.fightmag.com.au/#logo","inLanguage":"en-US","url":"https://www.fightmag.com.au/wp-content/uploads/2020/07/logo.png","width":1200,"height":244,"caption":"Fightmag"},"image":{"@id":"https://www.fightmag.com.au/#logo"}},{"@type":"WebSite","@id":"https://www.fightmag.com.au/#website","url":"https://www.fightmag.com.au/","name":"FIGHTMAG","description":"Australian online magazine that covers combat sports internationally","publisher":{"@id":"https://www.fightmag.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.fightmag.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.fightmag.com.au/2020/11/06/bellator-251-manhoef-vs-anderson-results/#primaryimage","inLanguage":"en-US","url":"https://www.fightmag.com.au/wp-content/uploads/2020/11/melvin-manhoef-vs-corey-anderson.jpg","width":1200,"height":675,"caption":"Melvin Manhoef vs Corey Anderson at the weigh-ins | Bellator MMA"},{"@type":"WebPage","@id":"https://www.fightmag.com.au/2020/11/06/bellator-251-manhoef-vs-anderson-results/#webpage","url":"https://www.fightmag.com.au/2020/11/06/bellator-251-manhoef-vs-anderson-results/","name":"Bellator 251 results - Melvin Manhoef vs Corey Anderson (live stream) - FIGHTMAG","isPartOf":{"@id":"https://www.fightmag.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.fightmag.com.au/2020/11/06/bellator-251-manhoef-vs-anderson-results/#primaryimage"},"datePublished":"2020-11-06T01:28:45+00:00","dateModified":"2020-11-06T01:50:18+00:00","description":"Get Bellator 251 results. In the main event fight sport legend Melvin Manhoef faces off ex-UFC fighter Corey Anderson.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.fightmag.com.au/2020/11/06/bellator-251-manhoef-vs-anderson-results/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.fightmag.com.au/2020/11/06/bellator-251-manhoef-vs-anderson-results/#article","isPartOf":{"@id":"https://www.fightmag.com.au/2020/11/06/bellator-251-manhoef-vs-anderson-results/#webpage"},"author":{"@id":"https://www.fightmag.com.au/#/schema/person/b21e551c3a6574bc6fc5f707bf5cc137"},"headline":"Bellator 251 results &#8211; Melvin Manhoef vs Corey Anderson (live stream)","datePublished":"2020-11-06T01:28:45+00:00","dateModified":"2020-11-06T01:50:18+00:00","mainEntityOfPage":{"@id":"https://www.fightmag.com.au/2020/11/06/bellator-251-manhoef-vs-anderson-results/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.fightmag.com.au/#organization"},"image":{"@id":"https://www.fightmag.com.au/2020/11/06/bellator-251-manhoef-vs-anderson-results/#primaryimage"},"keywords":"Bellator MMA,Corey Anderson,Melvin Manhoef","articleSection":"Featured,Latest News,MMA,Results","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.fightmag.com.au/2020/11/06/bellator-251-manhoef-vs-anderson-results/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.fightmag.com.au/#organization"}},{"@type":"Person","@id":"https://www.fightmag.com.au/#/schema/person/b21e551c3a6574bc6fc5f707bf5cc137","name":"Newswire","image":{"@type":"ImageObject","@id":"https://www.fightmag.com.au/#personlogo","inLanguage":"en-US","url":"https://www.fightmag.com.au/wp-content/uploads/2020/07/icon-default.png","caption":"Newswire"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Feed" href="https://www.fightmag.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Comments Feed" href="https://www.fightmag.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Bellator 251 results &#8211; Melvin Manhoef vs Corey Anderson (live stream) Comments Feed" href="https://www.fightmag.com.au/2020/11/06/bellator-251-manhoef-vs-anderson-results/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fightmag.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-newsletter/style.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C600%2C700%7CRoboto%3A400%2C700%2C500&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.fightmag.com.au/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.fightmag.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.fightmag.com.au/wp-json/wp/v2/posts/74396" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fightmag.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fightmag.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.fightmag.com.au/?p=74396' />
<link rel="alternate" type="application/json+oembed" href="https://www.fightmag.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F11%2F06%2Fbellator-251-manhoef-vs-anderson-results%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fightmag.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F11%2F06%2Fbellator-251-manhoef-vs-anderson-results%2F&#038;format=xml" />
			<meta property="fb:pages" content="155134974514253" />
							<meta property="ia:markup_url" content="https://www.fightmag.com.au/2020/11/06/bellator-251-manhoef-vs-anderson-results/?ia_markup=1" />
				<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"343dac4268","wpRestUrl":"https:\/\/www.fightmag.com.au\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.fightmag.com.au\/wp-admin\/","wpRestNonce":"343dac4268","wpRestUrl":"https:\/\/www.fightmag.com.au\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://www.fightmag.com.au/2020/11/06/bellator-251-manhoef-vs-anderson-results/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-22035582-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-22035582-2');
</script><link rel="icon" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/cropped-icon-default-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/cropped-icon-default-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/cropped-icon-default-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.fightmag.com.au/wp-content/uploads/2020/07/cropped-icon-default-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #d0021c;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #d0021c;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d0021c;
                }
                .tdm-btn-style1 {
					background-color: #d0021c;
				}
				.tdm-btn-style2:before {
				    border-color: #d0021c;
				}
				.tdm-btn-style2 {
				    color: #d0021c;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d0021c;
                    -moz-box-shadow: 0 2px 16px #d0021c;
                    box-shadow: 0 2px 16px #d0021c;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d0021c;
                    -moz-box-shadow: 0 4px 26px #d0021c;
                    box-shadow: 0 4px 26px #d0021c;
				}
				
			
				
				.tdm-btn-sm {
				    font-family:Roboto;
	font-size:11px;
	line-height:13px;
	font-weight:500;
	text-transform:uppercase;
	
				}
				
				.tdm-btn-md {
				    font-family:Roboto;
	font-size:13px;
	font-weight:normal;
	text-transform:uppercase;
	
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-74396 single-format-video bellator-251-manhoef-vs-anderson-results global-block-template-5 tdb_template_70681 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.dailymotion.com/fightmag" title="Dailymotion">
                <i class="td-icon-font td-icon-dailymotion"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/fightmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fightmag/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fightmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/fightmag?sub_confirmation=1" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-mobile-container"><ul id="menu-header-menu-mobile" class="td-mobile-main-menu"><li id="menu-item-71570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-71570"><a href="https://www.fightmag.com.au/">Home</a></li>
<li id="menu-item-70554" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-70554"><a href="https://www.fightmag.com.au/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-70877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70877"><a href="https://www.fightmag.com.au/boxing/">Boxing</a></li>
	<li id="menu-item-70878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70878"><a href="https://www.fightmag.com.au/kickboxing/">Kickboxing</a></li>
	<li id="menu-item-70879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70879"><a href="https://www.fightmag.com.au/lethwei/">Lethwei</a></li>
	<li id="menu-item-70880" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70880"><a href="https://www.fightmag.com.au/mma/">MMA</a></li>
	<li id="menu-item-70881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70881"><a href="https://www.fightmag.com.au/muaythai/">Muay Thai</a></li>
	<li id="menu-item-70882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70882"><a href="https://www.fightmag.com.au/ufc/">UFC</a></li>
</ul>
</li>
<li id="menu-item-70555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70555"><a href="https://www.fightmag.com.au/videos/">Videos</a></li>
<li id="menu-item-70556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70556"><a href="https://schedule.fightmag.com.au/">Schedule</a></li>
<li id="menu-item-71015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71015"><a href="https://www.fightmag.com.au/newsletter/">Newsletter</a></li>
<li id="menu-item-70559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70559"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-70560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70560"><a href="https://www.fightmag.com.au/beauty/">Beauty</a></li>
	<li id="menu-item-70561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70561"><a href="https://www.fightmag.com.au/blog/">Blogs</a></li>
	<li id="menu-item-70562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70562"><a href="https://www.fightmag.com.au/entertainment/">Entertainment</a></li>
	<li id="menu-item-70563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70563"><a href="https://www.fightmag.com.au/fitness/">Fitness</a></li>
	<li id="menu-item-70564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70564"><a href="https://www.fightmag.com.au/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-71062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71062"><a href="https://www.fightmag.com.au/photos/">Photos</a></li>
	<li id="menu-item-70659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70659"><a href="https://www.fightmag.com.au/press-release/">Press Release</a></li>
	<li id="menu-item-70565" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70565"><a href="https://www.fightmag.com.au/results/">Results</a></li>
</ul>
</li>
<li id="menu-item-70942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70942"><a href="https://www.fightmag.com.au/contact/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.fightmag.com.au/privacy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.fightmag.com.au/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1_3ca" class="tdc-zone"><div class="tdc_zone tdi_2_935  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_935{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3_a03" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_4_a5c  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_a5c{
                    min-height: 0;
                }.tdi_4_a5c > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-45deg,#d0021c,#d31b20);background: linear-gradient(-45deg,#d0021c,#d31b20);
                }.tdi_4_a5c,
				.tdi_4_a5c .tdc-columns{
				    display: block;
				}.tdi_4_a5c .tdc-columns{
				    width: 100%;
				}
</style>
<div class="tdi_3_a03_rand_style td-element-style" ></div><div class="vc_column tdi_6_f3c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_f3c{
                    vertical-align: baseline;
                }.tdi_6_f3c .wpb_wrapper,
				.tdi_6_f3c .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_f3c .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_f3c .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_c5f td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_7_c5f" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_c5f{
padding-top:14px !important;
padding-bottom:14px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_c5f{
                    display: inline-block;
                }.tdi_7_c5f .tdb-logo-a,
                .tdi_7_c5f h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_c5f .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_c5f .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_c5f .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_c5f .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_7_c5f .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_c5f .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_c5f .tdb-logo-img{
                    max-width: 150px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.fightmag.com.au/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.fightmag.com.au/wp-content/uploads/2020/07/logo-retina.svg" src="https://www.fightmag.com.au/wp-content/uploads/2020/07/logo.svg" alt="Fightmag"  title="FIGHTMAG" width="" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_8_2f4 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_8_2f4" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_2f4{
margin-right:-15px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_8_2f4{
                    float: right;
                    clear: none;
                }.tdi_8_2f4 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8_2f4 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_8_2f4 .tdb-mobile-menu-button:hover{
                    color: #eeeeee;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon tdc-font-fa tdc-font-fa-navicon-reorder-bars"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9_2a7 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_9_2a7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_2a7{
margin-right:-5px !important;
padding-top:3px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_2a7{
                    float: right;
                    clear: none;
                }.tdi_9_2a7 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_2a7 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_9_2a7 .tdb-header-search-button-mob:hover{
                    color: #eeeeee;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_2a7 .tdb-header-search-button-mob i{
                    font-size: 21px;
                
                    width: 52.5px;
					height: 52.5px;
					line-height:  52.5px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon tdc-font-fa tdc-font-fa-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_10_955" class="tdc-row"><div class="vc_row tdi_11_a6a  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_11_a6a{
                    min-height: 0;
                }.tdi_11_a6a > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_11_a6a,
				.tdi_11_a6a .tdc-columns{
				    display: block;
				}.tdi_11_a6a .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_11_a6a {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_11_a6a .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style>
<div class="tdi_10_955_rand_style td-element-style" ></div><div class="vc_column tdi_13_5cb  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_13_5cb{
                    vertical-align: baseline;
                }.tdi_13_5cb .wpb_wrapper,
				.tdi_13_5cb .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_13_5cb .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_13_5cb .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_14_f93 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_14_f93" ><div id=tdi_14_f93 class="td_block_inner td-fix-index"><style>.td-trending-now-wrapper .td-next-prev-wrap {
  display: none !important;
}
</style></div></div><div class="td_block_wrap td_block_trending_now tdi_15_454 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_15_454" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_454{
margin-top:14px !important;
margin-bottom:14px !important;
}
}

</style>
<style>
/* custom css */
.tdi_15_454 .td-trending-now-title{
					padding: 2px 7px 0px 7px;
				}

/* phone */
@media (max-width: 767px){
.tdi_15_454 .td-trending-now-title{
					font-family:Roboto !important;font-size:9px !important;font-weight:700 !important;
				}.tdi_15_454 .entry-title a{
					font-family:Roboto !important;font-size:11px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><script>var block_tdi_15_454 = new tdBlock();
block_tdi_15_454.id = "tdi_15_454";
block_tdi_15_454.atts = '{"tdc_css":"eyJwaG9uZSI6eyJtYXJnaW4tdG9wIjoiMTQiLCJtYXJnaW4tYm90dG9tIjoiMTQiLCJkaXNwbGF5IjoiIn0sInBob25lX21heF93aWR0aCI6NzY3fQ==","title_padding":"2px 7px 0px 7px","f_title_font_size":"eyJwaG9uZSI6IjkifQ==","f_article_font_size":"eyJwaG9uZSI6IjExIn0=","f_article_font_transform":"eyJwaG9uZSI6InVwcGVyY2FzZSJ9","f_title_font_weight":"eyJwaG9uZSI6IjcwMCJ9","f_article_font_weight":"eyJwaG9uZSI6IjUwMCJ9","f_title_font_family":"eyJwaG9uZSI6IjUyMSJ9","f_article_font_family":"eyJwaG9uZSI6IjUyMSJ9","post_ids":"74269","custom_title":"","navigation":"","style":"","separator":"","mt_tl":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","el_class":"","header_text_color":"","header_color":"","articles_color":"","next_prev_color":"","next_prev_border_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_line_height":"","f_article_font_style":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":3,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_15_454","tdc_css_class":"tdi_15_454","tdc_css_class_style":"tdi_15_454_rand_style"}';
block_tdi_15_454.td_column_number = "3";
block_tdi_15_454.block_type = "td_block_trending_now";
block_tdi_15_454.post_count = "1";
block_tdi_15_454.found_posts = "1";
block_tdi_15_454.header_color = "";
block_tdi_15_454.ajax_pagination_infinite_stop = "";
block_tdi_15_454.max_num_pages = "1";
tdBlocksArray.push(block_tdi_15_454);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_15_454" data-start=""><div class="td-trending-now-title">Trending</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/11/02/conor-mcgregor-vs-dustin-poirier-2-fight-is-done-dana-white/" rel="bookmark" title="Conor McGregor vs Dustin Poirier 2 set at lightweight, expected at UFC 257 on Jan 23">Conor McGregor vs Dustin Poirier 2 set at lightweight, expected at UFC 257 on Jan 23</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="tdi_15_454"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="tdi_15_454"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_16_a0c" class="tdc-zone"><div class="tdc_zone tdi_17_0c5  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_17_0c5{
                    min-height: 0;
                }.tdi_17_0c5 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_0c5{
box-shadow:0 2px 4px rgba(0,0,0,0.08) !important;
}
}

</style>
<div class="tdi_16_a0c_rand_style td-element-style" ></div><div id="tdi_18_aa5" class="tdc-row"><div class="vc_row tdi_19_305  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_19_305{
                    min-height: 0;
                }.tdi_19_305,
				.tdi_19_305 .tdc-columns{
				    display: block;
				}.tdi_19_305 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_19_305.tdc-row-content-vert-center,
                    .tdi_19_305.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_19_305.tdc-row-content-vert-bottom,
                    .tdi_19_305.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_19_305.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_19_305.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* phone */
@media (max-width: 767px){
.tdi_19_305,
				.tdi_19_305 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_19_305 .tdc-columns{
				    width: 100%;
				}
}
</style><div class="vc_column tdi_21_5c5  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_21_5c5{
                    vertical-align: baseline;
                }.tdi_21_5c5 .wpb_wrapper,
				.tdi_21_5c5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_21_5c5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_21_5c5 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_22_c0a td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_22_c0a" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_c0a{
margin-bottom:0px !important;
margin-left:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_22_c0a .td-social-handler{
					border-color: rgba(0,0,0,0);
				}.tdi_22_c0a .td-social-share-text:before{
					border-color: transparent transparent transparent rgba(0,0,0,0);
				}.tdi_22_c0a .td-ps-border .td-social-sharing-button .td-social-but-icon,
				.tdi_22_c0a .td-ps-border .td-social-sharing-button .td-social-but-text,
				.tdi_22_c0a .td-ps-border .td-social-sharing-button .td-social-handler{
					border-color: rgba(0,0,0,0);
				}

/* phone */
@media (max-width: 767px){
.tdi_22_c0a .td-social-share-text{
					font-family:Roboto !important;font-size:12px !important;
				}.tdi_22_c0a .td-social-network{
					font-family:Roboto !important;
				}
}
</style><div id="tdi_22_c0a" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F11%2F06%2Fbellator-251-manhoef-vs-anderson-results%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bellator+251+results+%E2%80%93+Melvin+Manhoef+vs+Corey+Anderson+%28live+stream%29&url=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F11%2F06%2Fbellator-251-manhoef-vs-anderson-results%2F&via=fightmag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Bellator 251 results &#8211; Melvin Manhoef vs Corey Anderson (live stream)&body=https://www.fightmag.com.au/2020/11/06/bellator-251-manhoef-vs-anderson-results/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_22_c0a">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div><div class="vc_column tdi_24_50a  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_24_50a{
                    vertical-align: baseline;
                }.tdi_24_50a .wpb_wrapper,
				.tdi_24_50a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_24_50a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_24_50a .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_25_a5b tdm-content-horiz-right td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_25_a5b"     >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_a5b{
margin-right:-15px !important;
margin-left:17px !important;
}
}

</style>
<style>
body .tdi_26_aac:hover .tdm-btn-text,
				body .tdi_26_aac:hover i{
					color: #000000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_26_aac:before{
					border-color: #eeeeee;
				}body .tdi_26_aac:hover:before{
					border-color: #eeeeee;
				}.tdi_26_aac:before{
					border-width: 2px;
				
					border-style: solid;
				}

/* phone */
@media (max-width: 767px){
.tdi_26_aac:before{
					border-width: 0 0 0 1px;
				}.tdi_26_aac{
					font-size:12px !important;line-height:40px !important;font-weight:700 !important;
				
					height: auto;
				}
}
</style><div class="tds-button td-fix-index"><a href="https://www.fightmag.com.au/newsletter/" class="tds-button2 tdm-btn tdm-btn-md tdi_26_aac" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_27_c47" class="tdc-zone"><div class="tdc_zone tdi_28_7a4  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_28_7a4{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_29_65a" class="tdc-row stretch_row"><div class="vc_row tdi_30_af4  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_30_af4{
                    min-height: 0;
                }.tdi_30_af4 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-45deg,#d0021c,#d31b20);background: linear-gradient(-45deg,#d0021c,#d31b20);
                }.tdi_30_af4,
				.tdi_30_af4 .tdc-columns{
				    display: block;
				}.tdi_30_af4 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_30_af4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30_af4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_30_af4.tdc-row-content-vert-center,
                    .tdi_30_af4.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_30_af4.tdc-row-content-vert-bottom,
                    .tdi_30_af4.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_30_af4.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_30_af4.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_30_af4{
padding-right:15px !important;
}

.tdi_30_af4 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_30_af4{
padding-right:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30_af4{
padding-right:5px !important;
}
}

</style>
<div class="tdi_29_65a_rand_style td-element-style" ></div><div class="vc_column tdi_32_bcc  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_32_bcc{
                    vertical-align: baseline;
                }.tdi_32_bcc .wpb_wrapper,
				.tdi_32_bcc .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_32_bcc .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_32_bcc .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_33_44f td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_33_44f" >
<style>

/* inline tdc_css att */

.tdi_33_44f{
margin-right:60px !important;
padding-top:20px !important;
padding-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_44f{
margin-right:20px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_44f{
                    display: inline-block;
                }.tdi_33_44f .tdb-logo-a,
                .tdi_33_44f h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_33_44f .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_33_44f .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_33_44f .tdb-logo-img{
                    max-width: 211px;
                }.tdi_33_44f .tdb-logo-img-wrap{
                    display: block;
                }.tdi_33_44f .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_33_44f .tdb-logo-text-title{
                    display: block;
                }.tdi_33_44f .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_33_44f .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_33_44f .tdb-logo-img{
                    max-width: 181px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33_44f .tdb-logo-img{
                    max-width: 141px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.fightmag.com.au/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.fightmag.com.au/wp-content/uploads/2020/07/logo-retina.svg" src="https://www.fightmag.com.au/wp-content/uploads/2020/07/logo.svg" alt="Fightmag"  title="FIGHTMAG" width="" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_34_54c tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_34_54c"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_34_54c{
margin-right:12px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34_54c{
margin-right:11px !important;
}
}

</style>
<style>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</style>
<style>
.tdi_34_54c .tdb-menu > li.current-menu-item > a,
				.tdi_34_54c .tdb-menu > li.current-menu-ancestor > a,
				.tdi_34_54c .tdb-menu > li.current-category-ancestor > a,
				.tdi_34_54c .tdb-menu > li:hover > a,
				.tdi_34_54c .tdb-menu > li.tdb-hover > a,
				.tdi_34_54c .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #eeeeee;
				}.tdi_34_54c .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_34_54c .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_34_54c .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_34_54c .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_34_54c .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_34_54c .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #ffffff;
				}.tdi_34_54c .tdb-menu > li > a:after,
				.tdi_34_54c .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}.tdi_34_54c .tdb-menu > li.current-menu-item > a:after,
				.tdi_34_54c .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_34_54c .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_34_54c .tdb-menu > li:hover > a:after,
				.tdi_34_54c .tdb-menu > li.tdb-hover > a:after,
				.tdi_34_54c .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_34_54c .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_34_54c .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_34_54c .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_34_54c .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_34_54c .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_34_54c .td-pulldown-filter-list li:hover a{
					color: #ffffff;
				}.tdi_34_54c .tdb-menu ul .tdb-normal-menu.current-menu-item > a i,
				.tdi_34_54c .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a i,
				.tdi_34_54c .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a i,
				.tdi_34_54c .tdb-menu ul .tdb-normal-menu.tdb-hover > a i,
				.tdi_34_54c .tdb-menu ul .tdb-normal-menu:hover > a i{
					color: #ffffff;
				}
</style><div id=tdi_34_54c class="td_block_inner td-fix-index"><ul id="menu-main" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-45518" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-45518 tdb-menu-item-inactive"><a href="https://www.fightmag.com.au/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon tdc-font-fa tdc-font-fa-caret-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-70798" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70798"><a href="https://www.fightmag.com.au/boxing/"><div class="tdb-menu-item-text">Boxing</div></a></li>
	<li id="menu-item-70799" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70799"><a href="https://www.fightmag.com.au/kickboxing/"><div class="tdb-menu-item-text">Kickboxing</div></a></li>
	<li id="menu-item-70800" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70800"><a href="https://www.fightmag.com.au/lethwei/"><div class="tdb-menu-item-text">Lethwei</div></a></li>
	<li id="menu-item-70801" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-70801"><a href="https://www.fightmag.com.au/mma/"><div class="tdb-menu-item-text">MMA</div></a></li>
	<li id="menu-item-70802" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70802"><a href="https://www.fightmag.com.au/muaythai/"><div class="tdb-menu-item-text">Muay Thai</div></a></li>
	<li id="menu-item-70803" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70803"><a href="https://www.fightmag.com.au/ufc/"><div class="tdb-menu-item-text">UFC</div></a></li>
</ul>
</li>
<li id="menu-item-70551" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-70551"><a href="https://www.fightmag.com.au/videos/"><div class="tdb-menu-item-text">Videos</div><i class="tdb-sub-menu-icon tdc-font-fa tdc-font-fa-caret-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_35_ffa td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_35_ffa" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_35_ffa class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/11/05/muay-thai-full-fight-chris-watt-vs-ricardo-pisaneschi/" rel="bookmark" class="td-image-wrap " title="Full Fight: Chris Watt revenges Ricardo Pisaneschi in five-round Domination Muay Thai war" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/11/chris-watt-vs-ricardo-pisaneschi-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/muaythai/" class="td-post-category">Muay Thai</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/11/05/muay-thai-full-fight-chris-watt-vs-ricardo-pisaneschi/" rel="bookmark" title="Full Fight: Chris Watt revenges Ricardo Pisaneschi in five-round Domination Muay Thai war">Full Fight: Chris Watt revenges Ricardo Pisaneschi in five-round Domination Muay Thai war</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T14:21:51+11:00" >November 5, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Check out the full fight video, going back to April 2016, when a pair of Scottish fighters Chris Watt of Aberdeen and Ricardo Pisaneschi...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/11/05/full-fight-nagy-richard-vs-kurdy-istvan/" rel="bookmark" class="td-image-wrap " title="Full Fight: Nagy Richard decisions Kurdy Istvan at Simply the Best 3 Budapest" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/11/nagy-richard-vs-kurdy-istvan-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/muaythai/" class="td-post-category">Muay Thai</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/11/05/full-fight-nagy-richard-vs-kurdy-istvan/" rel="bookmark" title="Full Fight: Nagy Richard decisions Kurdy Istvan at Simply the Best 3 Budapest">Full Fight: Nagy Richard decisions Kurdy Istvan at Simply the Best 3 Budapest</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T00:14:55+11:00" >November 5, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">The World Kickboxing Network released another full fight video, going back to March 2015, when kickboxing series Simply the Best made its debut in...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/11/04/ufc-255-figueiredo-vs-perez-trailer-released/" rel="bookmark" class="td-image-wrap " title="Video: UFC 255 first trailer released &#8211; two flyweight titles on the line" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/11/valentina-shevchenko-spinning-back-kick-300x200.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/ufc/" class="td-post-category">UFC</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/11/04/ufc-255-figueiredo-vs-perez-trailer-released/" rel="bookmark" title="Video: UFC 255 first trailer released &#8211; two flyweight titles on the line">Video: UFC 255 first trailer released &#8211; two flyweight titles on the line</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-04T21:49:53+11:00" >November 4, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">UFC 255 features a pair of flyweight title bouts live on pay-per-view from APEX in Las Vegas on Saturday, November 21 (Sunday, November 22...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/11/04/bellator-251-manhoef-vs-anderson-weigh-in-results/" rel="bookmark" class="td-image-wrap " title="Bellator 251 weigh-in results and live stream video &#8211; Manhoef vs Anderson headlines" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/11/melvin-manhoef-weigh-in-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/mma/" class="td-post-category">MMA</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/11/04/bellator-251-manhoef-vs-anderson-weigh-in-results/" rel="bookmark" title="Bellator 251 weigh-in results and live stream video &#8211; Manhoef vs Anderson headlines">Bellator 251 weigh-in results and live stream video &#8211; Manhoef vs Anderson headlines</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-04T21:29:37+11:00" >November 4, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Bellator 251 features ten bouts at Mohegan Sun Arena in Uncasville, CT on Thursday, November 5 (Friday, November 6 in Australia). In the main...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/11/02/muay-thai-knockouts-elbows-and-head-kick-video/" rel="bookmark" class="td-image-wrap " title="Video: Elbows and head kick knockouts in Muay Thai" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/11/danial-williams-vs-karl-hodgers-300x200.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/muaythai/" class="td-post-category">Muay Thai</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/11/02/muay-thai-knockouts-elbows-and-head-kick-video/" rel="bookmark" title="Video: Elbows and head kick knockouts in Muay Thai">Video: Elbows and head kick knockouts in Muay Thai</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-02T13:08:04+11:00" >November 2, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">There were plenty of knockouts this past weekend in boxing and MMA, including a KO of the Year candidate, courtesy of Gervonta Davis, who...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_35_ffa" data-td_block_id="tdi_35_ffa"><i class="tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_35_ffa" data-td_block_id="tdi_35_ffa"><i class="tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-69034" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-69034"><a href="https://schedule.fightmag.com.au/"><div class="tdb-menu-item-text">Schedule</div></a></li>
<li id="menu-item-71016" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-71016"><a href="https://www.fightmag.com.au/newsletter/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
<li id="menu-item-68344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-68344 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">More</div><i class="tdb-sub-menu-icon tdc-font-fa tdc-font-fa-caret-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-40360" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-40360"><a href="https://www.fightmag.com.au/beauty/"><div class="tdb-menu-item-text">Beauty</div></a></li>
	<li id="menu-item-45559" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-45559"><a href="https://www.fightmag.com.au/blog/"><div class="tdb-menu-item-text">Blogs</div></a></li>
	<li id="menu-item-40361" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-40361"><a href="https://www.fightmag.com.au/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
	<li id="menu-item-68419" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68419"><a href="https://www.fightmag.com.au/fitness/"><div class="tdb-menu-item-text">Fitness</div></a></li>
	<li id="menu-item-40362" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-40362"><a href="https://www.fightmag.com.au/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
	<li id="menu-item-71061" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-71061"><a href="https://www.fightmag.com.au/photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
	<li id="menu-item-70658" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70658"><a href="https://www.fightmag.com.au/press-release/"><div class="tdb-menu-item-text">Press Release</div></a></li>
	<li id="menu-item-68707" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-68707"><a href="https://www.fightmag.com.au/results/"><div class="tdb-menu-item-text">Results</div></a></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_38_3a4 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_38_3a4" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38_3a4{
padding-bottom:4px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.fightmag.com.au/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-txt">Search</span><i class="tdb-search-icon tdc-font-fa tdc-font-fa-search"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_40_ccc  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_40_ccc{
                    vertical-align: baseline;
                }.tdi_40_ccc .wpb_wrapper,
				.tdi_40_ccc .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_40_ccc .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_40_ccc .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_41_4fc tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_41_4fc" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41_4fc{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_41_4fc{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_42_c8a .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 30.8px;
				}.tdi_42_c8a .tdm-social-item i.td-icon-twitter,
				.tdi_42_c8a .tdm-social-item i.td-icon-linkedin,
				.tdi_42_c8a .tdm-social-item i.td-icon-pinterest,
				.tdi_42_c8a .tdm-social-item i.td-icon-blogger,
				.tdi_42_c8a .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_42_c8a .tdm-social-item{
					width: 30.8px;
					height: 30.8px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_42_c8a .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_42_c8a.tds-social2 .tdm-social-item i,
				.tds-team-member2 .tdi_42_c8a.tds-social2 .tdm-social-item i{
					color: #ffffff;
				}.tdi_42_c8a.tds-social2 .tdm-social-item-wrap:hover i{
					color: #eeeeee;
				}.tdi_42_c8a .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_42_c8a .tdm-social-item{
					width: 28px;
					height: 28px;
				}.tdi_42_c8a .tdm-social-item i{
					line-height: 28px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_42_c8a .tdm-social-item i{
					font-size: 10px;
					vertical-align: middle;
				
					line-height: 20px;
				}.tdi_42_c8a .tdm-social-item i.td-icon-twitter,
				.tdi_42_c8a .tdm-social-item i.td-icon-linkedin,
				.tdi_42_c8a .tdm-social-item i.td-icon-pinterest,
				.tdi_42_c8a .tdm-social-item i.td-icon-blogger,
				.tdi_42_c8a .tdm-social-item i.td-icon-vimeo{
					font-size: 8px;
				}.tdi_42_c8a .tdm-social-item{
					width: 20px;
					height: 20px;
				
				    margin: 1px 2px 1px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social2 tdi_42_c8a"><div class="tdm-social-item-wrap"><a href="https://www.dailymotion.com/fightmag"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-dailymotion"></i></a><a href="https://www.dailymotion.com/fightmag"  target="_blank" class="tdm-social-text">Dailymotion</a></div><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/fightmag"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/fightmag"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/fightmag/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/fightmag/"  target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/fightmag"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/fightmag"  target="_blank" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/fightmag?sub_confirmation=1"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/fightmag?sub_confirmation=1"  target="_blank" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_43_af9" class="tdc-row"><div class="vc_row tdi_44_a1a  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_44_a1a{
                    min-height: 0;
                }.tdi_44_a1a,
				.tdi_44_a1a .tdc-columns{
				    display: block;
				}.tdi_44_a1a .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_44_a1a {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_44_a1a .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_44_a1a{
margin-top:14px !important;
margin-bottom:14px !important;
}

.tdi_44_a1a .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_46_2a2  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46_2a2{
                    vertical-align: baseline;
                }.tdi_46_2a2 .wpb_wrapper,
				.tdi_46_2a2 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_46_2a2 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_46_2a2 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_47_13c td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_47_13c" ><div id=tdi_47_13c class="td_block_inner td-fix-index"><style>.td-trending-now-wrapper .td-next-prev-wrap {
  display: none !important;
}
</style></div></div><div class="td_block_wrap td_block_trending_now tdi_48_538 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_48_538" >
<style>

/* inline tdc_css att */

.tdi_48_538{
margin-bottom:0px !important;
padding-right:0px !important;
padding-left:0px !important;
}

</style>
<style>
/* custom css */
.tdi_48_538 .td-trending-now-title{
					padding: 2px 7px 0px 7px;
				
					font-family:Roboto !important;font-size:11px !important;font-weight:700 !important;
				}.tdi_48_538 .entry-title a{
					font-family:Roboto !important;font-size:11px !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_48_538 .td-trending-now-title{
					font-family:Roboto !important;font-size:9px !important;font-weight:700 !important;
				}
}
</style><script>var block_tdi_48_538 = new tdBlock();
block_tdi_48_538.id = "tdi_48_538";
block_tdi_48_538.atts = '{"title_padding":"2px 7px 0px 7px","f_title_font_size":"eyJhbGwiOiIxMSIsInBvcnRyYWl0IjoiOSJ9","f_title_font_weight":"700","f_title_font_family":"521","f_article_font_size":"11","f_article_font_weight":"500","f_article_font_family":"521","f_article_font_transform":"uppercase","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAiLCJwYWRkaW5nLXJpZ2h0IjoiMCIsInBhZGRpbmctbGVmdCI6IjAiLCJkaXNwbGF5IjoiIn19","post_ids":"74269","custom_title":"","navigation":"","style":"","separator":"","mt_tl":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","el_class":"","header_text_color":"","header_color":"","articles_color":"","next_prev_color":"","next_prev_border_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_line_height":"","f_article_font_style":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":3,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_48_538","tdc_css_class":"tdi_48_538","tdc_css_class_style":"tdi_48_538_rand_style"}';
block_tdi_48_538.td_column_number = "3";
block_tdi_48_538.block_type = "td_block_trending_now";
block_tdi_48_538.post_count = "1";
block_tdi_48_538.found_posts = "1";
block_tdi_48_538.header_color = "";
block_tdi_48_538.ajax_pagination_infinite_stop = "";
block_tdi_48_538.max_num_pages = "1";
tdBlocksArray.push(block_tdi_48_538);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_48_538" data-start=""><div class="td-trending-now-title">Trending</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/11/02/conor-mcgregor-vs-dustin-poirier-2-fight-is-done-dana-white/" rel="bookmark" title="Conor McGregor vs Dustin Poirier 2 set at lightweight, expected at UFC 257 on Jan 23">Conor McGregor vs Dustin Poirier 2 set at lightweight, expected at UFC 257 on Jan 23</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="tdi_48_538"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="tdi_48_538"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_49_cf5" class="tdc-zone"><div class="tdc_zone tdi_50_a48  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_50_a48{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.tdi_50_a48{
box-shadow:0 2px 4px rgba(0,0,0,0.08) !important;
}

</style><div id="tdi_51_81c" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_52_cc9  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_52_cc9{
                    min-height: 0;
                }.tdi_52_cc9 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_52_cc9,
				.tdi_52_cc9 .tdc-columns{
				    display: block;
				}.tdi_52_cc9 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_52_cc9 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_52_cc9 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_52_cc9.tdc-row-content-vert-center,
                    .tdi_52_cc9.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_52_cc9.tdc-row-content-vert-bottom,
                    .tdi_52_cc9.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_52_cc9.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_52_cc9.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style>
<div class="tdi_51_81c_rand_style td-element-style" ></div><div class="vc_column tdi_54_038  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_54_038{
                    vertical-align: baseline;
                }.tdi_54_038 .wpb_wrapper,
				.tdi_54_038 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_54_038 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_54_038 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_55_594 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_55_594" ><div id=tdi_55_594 class="td_block_inner td-fix-index"><style>.td-social-handler,
.td-social-network {
  margin: 0 !important;
}
.td-social-but-text:before {
  display: none !important;
}
</style></div></div><div class="td_block_wrap tdb_single_post_share tdi_56_1a0 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_56_1a0" >
<style>

/* inline tdc_css att */

.tdi_56_1a0{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_56_1a0{
margin-bottom:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_56_1a0 .td-social-share-text{
					font-family:Roboto !important;font-size:12px !important;text-transform:uppercase !important;
				}.tdi_56_1a0 .td-social-handler{
					border-color: rgba(0,0,0,0);
				}.tdi_56_1a0 .td-social-share-text:before{
					border-color: transparent transparent transparent rgba(0,0,0,0);
				}.tdi_56_1a0 .td-ps-border .td-social-sharing-button .td-social-but-icon,
				.tdi_56_1a0 .td-ps-border .td-social-sharing-button .td-social-but-text,
				.tdi_56_1a0 .td-ps-border .td-social-sharing-button .td-social-handler{
					border-color: rgba(0,0,0,0);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_56_1a0 .td-social-share-text{
					font-family:Roboto !important;font-size:10px !important;text-transform:uppercase !important;
				}
}
</style><div id="tdi_56_1a0" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F11%2F06%2Fbellator-251-manhoef-vs-anderson-results%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bellator+251+results+%E2%80%93+Melvin+Manhoef+vs+Corey+Anderson+%28live+stream%29&url=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F11%2F06%2Fbellator-251-manhoef-vs-anderson-results%2F&via=fightmag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Bellator 251 results &#8211; Melvin Manhoef vs Corey Anderson (live stream)&body=https://www.fightmag.com.au/2020/11/06/bellator-251-manhoef-vs-anderson-results/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_56_1a0">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div><div class="vc_column tdi_58_ca5  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_58_ca5{
                    vertical-align: baseline;
                }.tdi_58_ca5 .wpb_wrapper,
				.tdi_58_ca5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_58_ca5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_58_ca5 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_59_a13 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_59_a13"     >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_59_a13{
margin-bottom:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_59_a13{
                    float: right;
                    clear: none;
                }
</style>
<style>
body .tdi_60_caf:hover .tdm-btn-text,
				body .tdi_60_caf:hover i{
					color: #000000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_60_caf:before{
					border-color: #eeeeee;
				}body .tdi_60_caf:hover:before{
					border-color: #eeeeee;
				}.tdi_60_caf:before{
					border-width: 0 0 0 1px;
				
					border-style: solid;
				}.tdi_60_caf{
					font-size:12px !important;line-height:40px !important;font-weight:700 !important;
				
					height: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_60_caf{
					font-size:10px !important;line-height:33px !important;font-weight:700 !important;
				
					height: auto;
				}
}
</style><div class="tds-button td-fix-index"><a href="https://www.fightmag.com.au/newsletter/" class="tds-button2 tdm-btn tdm-btn-md tdi_60_caf" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="74396" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-70681"
                    class="post-70681 tdb_templates type-tdb_templates status-publish post"                                                                                                >
                    <div id="tdi_61_bab" class="tdc-zone"><div class="tdc_zone tdi_62_f4c  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_62_f4c{
                    min-height: 0;
                }
</style><div id="tdi_63_4d4" class="tdc-row"><div class="vc_row tdi_64_2ce  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_64_2ce{
                    min-height: 0;
                }.tdi_64_2ce > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_64_2ce,
				.tdi_64_2ce .tdc-columns{
				    display: block;
				}.tdi_64_2ce .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_64_2ce {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_64_2ce .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_64_2ce{
padding-top:20px !important;
padding-right:20px !important;
padding-left:20px !important;
}

.tdi_64_2ce .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64_2ce{
padding-right:16px !important;
padding-left:16px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_64_2ce{
padding-top:0px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_63_4d4_rand_style td-element-style" ></div><div class="vc_column tdi_66_4b6  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_66_4b6{
                    vertical-align: baseline;
                }.tdi_66_4b6 .wpb_wrapper,
				.tdi_66_4b6 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_66_4b6 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_66_4b6 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_66_4b6{
padding-right:40px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_66_4b6{
padding-right:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_66_4b6{
padding-right:24px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_66_4b6{
padding-right:0px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_67_ca4 td-pb-border-top td_block_template_5 tdb-breadcrumbs "  data-td-block-uid="tdi_67_ca4" >
<style>
/* custom css */
.tdi_67_ca4 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                
					color: #aaaaaa;
				}.tdi_67_ca4,
				.tdi_67_ca4 a{
					color: #d31b20;
				}.tdi_67_ca4 a:hover{
					color: #d0021c;
				}.td-theme-wrap .tdi_67_ca4{
					text-align: left;
				}.tdi_67_ca4{
					font-family:Roboto !important;font-size:11px !important;line-height:13px !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_67_ca4{
					font-family:Roboto !important;font-size:10px !important;line-height:13px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in MMA" class="tdb-entry-crumb" href="https://www.fightmag.com.au/mma/">MMA</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.fightmag.com.au/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.fightmag.com.au/mma/",
                                "name": "MMA"
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_68_41a tdb-single-title td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_68_41a" >
<style>

/* inline tdc_css att */

.tdi_68_41a{
margin-top:0px !important;
margin-bottom:3px !important;
}

</style>
<style>
/* custom css */
.tdi_68_41a .tdb-title-text{
					color: #000000;
				
					font-family:Roboto !important;font-size:40px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_68_41a .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_68_41a .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_68_41a{
					text-align: left;
				}.tdi_68_41a .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_68_41a .tdb-title-text{
					font-family:Roboto !important;font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_68_41a .tdb-title-text{
					font-family:Roboto !important;font-size:28px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_68_41a .tdb-title-text{
					font-family:Roboto !important;font-size:24px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Bellator 251 results &#8211; Melvin Manhoef vs Corey Anderson (live stream)</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_70_caa  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_70_caa{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_70_caa,
				.tdi_70_caa .tdc-inner-columns{
				    display: block;
				}.tdi_70_caa .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_70_caa {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_70_caa .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

/* phone */
@media (max-width: 767px){
.tdi_70_caa,
				.tdi_70_caa .tdc-inner-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_70_caa .tdc-inner-columns{
				    width: 100%;
				}
}
</style><div class="vc_column_inner tdi_72_1da  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_72_1da{
                    vertical-align: baseline;
                }.tdi_72_1da .wpb_wrapper,
				.tdi_72_1da .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_72_1da .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_73_a4a td-pb-border-top td_block_template_5 tdb-post-meta"  data-td-block-uid="tdi_73_a4a" >
<style>

/* inline tdc_css att */

.tdi_73_a4a{
margin-top:1px !important;
margin-right:10px !important;
margin-bottom:6px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_73_a4a{
margin-right:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_73_a4a{
                    display: inline-block;
                }.tdi_73_a4a .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_73_a4a .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_73_a4a .tdb-author-name{
					color: #000000;
				
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_73_a4a .tdb-author-name:hover{
					color: #d0021c;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_73_a4a .tdb-author-name{
					font-family:Roboto !important;font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_73_a4a .tdb-author-name{
					font-family:Roboto !important;font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.fightmag.com.au/author/newswire/">Newswire</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_74_c4d td-pb-border-top td_block_template_5 tdb-post-meta"  data-td-block-uid="tdi_74_c4d" >
<style>

/* inline tdc_css att */

.tdi_74_c4d{
margin-top:1px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_74_c4d{
                    display: inline-block;
                
					color: #aaaaaa;
				
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_74_c4d i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_74_c4d{
					font-family:Roboto !important;font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_74_c4d{
					font-family:Roboto !important;font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-11-06T12:28:45+11:00">25 mins ago</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_76_afb  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_76_afb{
                    vertical-align: baseline;
                }.tdi_76_afb .wpb_wrapper,
				.tdi_76_afb .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_76_afb .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon tdi_77_1d5 tdm-content-horiz-right td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_77_1d5"   >
<style>

/* inline tdc_css att */

.tdi_77_1d5{
margin-top:2px !important;
}

</style>
<style>
/* custom css */
.tdi_77_1d5 i{
				    font-size: 16px;
				    text-align: center;
				
				    width: 25.6px;
				    height: 25.6px;
				    line-height: 25.6px;
				}.tdi_77_1d5 i,
				.tdi_77_1d5 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_77_1d5 .tds-icon-svg-wrap{
				    margin-left: auto;
				}
</style><a href="#respond" >
<style>
.tdi_78_aaa{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_78_aaa:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-commenting tdi_78_aaa td-fix-index"></i></a></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_79_cfd tdb-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_79_cfd" >
<style>

/* inline tdc_css att */

.tdi_79_cfd{
margin-bottom:0px !important;
margin-left:-20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79_cfd{
margin-left:-16px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_79_cfd{
margin-right:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_79_cfd .td-audio-player{
                    font-size: 12px;
                }
</style><div class="tdb-block-inner td-fix-index">
                            <div class="wpb_video_wrapper">
                                <iframe class="td-youtube-player" width="600" height="560" src="https://www.youtube.com/embed/IXkt1f4WJUk?enablejsapi=1&feature=oembed&wmode=opaque&vq=hd720&&&" frameborder="0" allowfullscreen="" allow="autoplay"></iframe>                            
                            </div>
        
                    <script type="text/javascript">
                            
                        jQuery().ready(function() {
                            tdShowVideo.loadApiYoutube(); 
                        });
                        
                    </script></div></div><div class="vc_row_inner tdi_81_45c  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_81_45c > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f0f0f0 !important;
                }.tdi_81_45c{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_81_45c,
				.tdi_81_45c .tdc-inner-columns{
				    display: block;
				}.tdi_81_45c .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_81_45c {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_81_45c .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_81_45c{
margin-bottom:20px !important;
margin-left:-20px !important;
padding-top:20px !important;
padding-bottom:20px !important;
padding-left:20px !important;
}

.tdi_81_45c .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_81_45c{
margin-left:0px !important;
padding-top:16px !important;
padding-bottom:16px !important;
padding-left:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_81_45c{
margin-left:-16px !important;
padding-top:16px !important;
padding-bottom:16px !important;
padding-left:16px !important;
}
}

</style>
<div class="tdi_80_f1a_rand_style td-element-style" ></div><div class="vc_column_inner tdi_83_cec  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_83_cec{
                    vertical-align: baseline;
                }.tdi_83_cec .wpb_wrapper,
				.tdi_83_cec .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_83_cec .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_84_45e tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_84_45e"     >
<style>
/* custom css */
.tdi_84_45e .tdm-btn{
                    height: auto;
                    padding: 6px 12px 6px 12px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_84_45e .tdm-btn{
                    height: auto;
                    padding: 5px 10px 5px 10px;
                }
}
</style>
<style>
body .tdi_85_c5f:before{
					background-color: #f03f44;
				}.tdi_85_c5f i{
					font-size: 24px;
				}.tdi_85_c5f i:first-child{
					margin-right: 12px;
				}.tdi_85_c5f,
				.tdi_85_c5f:before{
					border-radius: 3px;
				}.tdi_85_c5f{
					font-size:13px !important;line-height:21px !important;text-transform:none !important;
				
					height: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_85_c5f i{
					font-size: 16px;
				}.tdi_85_c5f i:first-child{
					margin-right: 8px;
				}.tdi_85_c5f{
					font-size:11px !important;line-height:21px !important;text-transform:none !important;
				}
}
</style><div class="tds-button td-fix-index"><a 
                href="https://www.youtube.com/fightmag?sub_confirmation=1" 
                class="tds-button1 tdm-btn tdm-btn-md tdi_85_c5f"  target="_blank" ><i class="tdc-font-fa tdc-font-fa-youtube-play"></i><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div><div class="vc_column_inner tdi_87_10a  wpb_column vc_column_container tdc-inner-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_87_10a{
                    vertical-align: baseline;
                }.tdi_87_10a .wpb_wrapper,
				.tdi_87_10a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_87_10a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_87_10a{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_88_aa5 tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_88_aa5" >
<style>
/* custom css */
.tdi_88_aa5 .tdm-descr{
                    color: #000000;
                
					font-family:Roboto !important;font-size:16px !important;line-height:1.4 !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_88_aa5 .tdm-descr{
					font-family:Roboto !important;font-size:13px !important;line-height:1.4 !important;font-weight:700 !important;
				}
}
</style><p class="tdm-descr">Subscribe to our channel on YouTube</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_89_c52 tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_89_c52" >
<style>
/* custom css */
.tdi_89_c52 .tdm-descr{
                    color: #777777;
                
					font-family:Roboto !important;font-size:13px !important;line-height:1.3 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89_c52 .tdm-descr{
					font-family:Roboto !important;font-size:11px !important;line-height:1.3 !important;
				}
}
</style><p class="tdm-descr">Get all FIGHTMAG video content</p></div></div></div></div></div><div class="td_block_wrap tdb_single_content tdi_91_5f0 td-pb-border-top td_block_template_5 td-post-content tagdiv-type"  data-td-block-uid="tdi_91_5f0" >
<style>
/* custom css */
.tdi_91_5f0,
                .tdi_91_5f0 > p{
			        font-family:Roboto !important;
		        }.tdi_91_5f0 h2{
			        font-family:Roboto !important;font-size:21px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_91_5f0 h3{
			        font-family:Roboto !important;font-size:19px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_91_5f0,
				.tdi_91_5f0 p{
			        color: #000000;
		        }.tdi_91_5f0 h1,
				.tdi_91_5f0 h2,
				.tdi_91_5f0 h3,
				.tdi_91_5f0 h4,
				.tdi_91_5f0 h5,
				.tdi_91_5f0 h6{
			        color: #000000;
		        }.tdi_91_5f0 a{
			        color: #d0021c;
		        }.tdi_91_5f0 a:hover{
			        color: #000000;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_91_5f0,
                .tdi_91_5f0 > p{
			        font-family:Roboto !important;font-size:14px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_91_5f0,
                .tdi_91_5f0 > p{
			        font-family:Roboto !important;font-size:12px !important;
		        }.tdi_91_5f0 h2{
			        font-family:Roboto !important;font-size:19px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_91_5f0 h3{
			        font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_91_5f0 h2{
			        font-family:Roboto !important;font-size:19px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_91_5f0 h3{
			        font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p>Bellator 251 takes place at Mohegan Sun Arena in Uncasville, CT features ten bouts. In the main event fight sport legend Melvin Manhoef (31-14-1, 2 NC) squares off against former UFC fighter Corey Anderson (13-5) at <a href="https://www.fightmag.com.au/2020/11/04/bellator-251-manhoef-vs-anderson-weigh-in-results/" target="_blank" rel="noopener noreferrer">light heavyweight</a>.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">Advertisements</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9000726840130589"
     data-ad-slot="9869970295"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>The main card is scheduled for 7 pm ET / 4 pm PT live on CBS Sports Network and DAZN. The preliminary card is available on CBSsports.com, DAZN and the promotion&#8217;s channel on YouTube, kicking off at 4:45 pm ET / 1:45 pm PT.</p>
<p><iframe title="Bellator 251: Manhoef vs. Anderson | Monster Energy Prelims" width="696" height="392" src="https://www.youtube.com/embed/esYRSfkqac4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Get <a href="https://schedule.fightmag.com.au/show/bellator-251/" target="_blank" rel="noopener noreferrer">Bellator 251</a> results below.</p>
<h2>Bellator 251: Manhoef vs. Anderson results</h2>
<p>Main Card</p>
<p>Melvin Manhoef vs. Corey Anderson</p>
<p>Tyrell Fortune def. Said Sowma by unanimous decision (29-28, 29-28, 29-28)</p>
<p>Austin Vanderford def. Vinicius De Jesus by unanimous decision (30-26, 30-27, 30-27)</p>
<p>Derek Anderson def. Killys Mota by KO (head kick, R2 at 4:27)</p>
<p>Preliminary Card</p>
<p>Georgi Karakhanyan def. Bryce Logan by split decision (29-28, 29-28, 29-28)</p>
<p>Julius Anglickas def. Alex Polizzi by unanimous decision (30-27, 30-27, 30-27)</p>
<p>Janay Harding def. Jessy Miele by unanimous decision (30-27, 30-27, 30-27)</p>
<p>Ali Zebian def. Piankhi Zimmerman by unanimous decision (29-28, 30-27, 30-27)</p>
<p>Jaylon Bates def. Joe Supino by unanimous decision (30-25, 30-27, 30-27)</p>
<p>Sumiko Inaba def. Jessica Ruiz by TKO (punches and elbows, R1 at 4:59)</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">Advertisements</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article Bottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9000726840130589"
     data-ad-slot="5195744256"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_92_4ac tdm-content-horiz-center td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_92_4ac" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_93_2cc .tdm-title{
					color: #aaaaaa;
				}.tdi_93_2cc .tdm-title{
					font-family:Roboto !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_93_2cc .tdm-title{
					font-family:Roboto !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_93_2cc"><h3 class="tdm-title tdm-title-xsm">Share This</h3></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_94_2c2 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_94_2c2" >
<style>

/* inline tdc_css att */

.tdi_94_2c2{
margin-bottom:24px !important;
padding-bottom:24px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 0px 0px 4px 0px !important;
}

</style>
<style>
/* custom css */
.tdi_94_2c2 .td-post-sharing,
				.tdi_94_2c2 .tdb-share-classic{
					text-align: center;
				}
</style><div id="tdi_94_2c2" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F11%2F06%2Fbellator-251-manhoef-vs-anderson-results%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bellator+251+results+%E2%80%93+Melvin+Manhoef+vs+Corey+Anderson+%28live+stream%29&url=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F11%2F06%2Fbellator-251-manhoef-vs-anderson-results%2F&via=fightmag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Bellator 251 results &#8211; Melvin Manhoef vs Corey Anderson (live stream)&body=https://www.fightmag.com.au/2020/11/06/bellator-251-manhoef-vs-anderson-results/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_94_2c2">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="vc_row_inner tdi_96_2c5  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_96_2c5{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_96_2c5,
				.tdi_96_2c5 .tdc-inner-columns{
				    display: block;
				}.tdi_96_2c5 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_96_2c5 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_96_2c5 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_96_2c5{
margin-top:24px !important;
}

.tdi_96_2c5 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_98_9a9  wpb_column vc_column_container tdc-inner-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_98_9a9{
                    vertical-align: baseline;
                }.tdi_98_9a9 .wpb_wrapper,
				.tdi_98_9a9 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_98_9a9 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_tags tdi_99_82c td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_99_82c" >
<style>
/* custom css */
.tdi_99_82c span{
                    margin-right: 8px;
                
                    padding: 0px;
                
                    color: #aaaaaa;
                
                    background-color: rgba(0,0,0,0);
                
					font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_99_82c a{
                    margin-right: 0px;
                
                    padding: 0 8px 0 0;
                
                    border: 0px solid rgba(0,0,0,0);
                
                    color: #222222;
                
                    background-color: rgba(0,0,0,0);
                
					font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_99_82c a:hover{
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_99_82c a{
                    border: 0px solid rgba(0,0,0,0);
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_99_82c a{
                    border: 0px solid rgba(0,0,0,0);
                }
}

/* phone */
@media (max-width: 767px){
.tdi_99_82c a{
                    border: 0px solid rgba(0,0,0,0);
                
					font-family:Roboto !important;font-size:10px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_99_82c span{
					font-family:Roboto !important;font-size:10px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.fightmag.com.au/tag/bellator-mma/">Bellator MMA</a></li><li><a href="https://www.fightmag.com.au/tag/corey-anderson/">Corey Anderson</a></li><li><a href="https://www.fightmag.com.au/tag/melvin-manhoef/">Melvin Manhoef</a></li></ul></div></div><div class="td_block_wrap tdb_single_categories tdi_100_cfa td-pb-border-top td_block_template_5 "   data-td-block-uid="tdi_100_cfa" >
<style>
/* custom css */
.tdi_100_cfa .tdb-entry-category{
					padding: 0 8px 0 0;
				
					margin: 0px;
				
					color: #222222 !important;
				
					font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_100_cfa .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(0,0,0,0) !important;
				}.tdi_100_cfa .tdb-cat-bg:before{
					background-color: rgba(0,0,0,0);
				}.tdi_100_cfa .tdb-entry-category:hover{
					color: #000000 !important;
				}.tdi_100_cfa .tdb-cat-sep{
					font-size: 14px;
				}.tdi_100_cfa .tdb-cat-text{
					color: #aaaaaa;
				
					margin-right: 8px;
				
					font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.td-theme-wrap .tdi_100_cfa{
					text-align: left;
				}

/* phone */
@media (max-width: 767px){
.tdi_100_cfa .tdb-entry-category{
					font-family:Roboto !important;font-size:10px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_100_cfa .tdb-cat-text{
					font-family:Roboto !important;font-size:10px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-category td-fix-index"><div class="tdb-cat-text">More</div><a class="tdb-entry-category" href="https://www.fightmag.com.au/featured/" ><span class="tdb-cat-bg"></span>Featured</a><a class="tdb-entry-category" href="https://www.fightmag.com.au/news/" ><span class="tdb-cat-bg"></span>Latest News</a><a class="tdb-entry-category" href="https://www.fightmag.com.au/mma/" ><span class="tdb-cat-bg"></span>MMA</a><a class="tdb-entry-category" href="https://www.fightmag.com.au/results/" ><span class="tdb-cat-bg"></span>Results</a></div></div></div></div></div><div class="vc_column_inner tdi_102_a2f  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_102_a2f{
                    vertical-align: baseline;
                }.tdi_102_a2f .wpb_wrapper,
				.tdi_102_a2f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_102_a2f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_103_acc td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_103_acc" >
<style>
.td-theme-wrap .tdi_103_acc .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_103_acc .td-subcat-item a:hover,
            .td-theme-wrap .tdi_103_acc .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_103_acc .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_103_acc .td-subcat-dropdown:hover .td-subcat-more i {
                color: #d0021c;
            }

            .td-theme-wrap .tdi_103_acc .td-block-title > *:before {
                border-color: #d0021c transparent transparent transparent;
            }

            .td-theme-wrap .tdi_103_acc .td-block-title > * {
                background-color: #d0021c;
            }

            
            .td-theme-wrap .tdi_103_acc .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_103_acc .td_quote_on_blocks,
            .td-theme-wrap .tdi_103_acc .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_103_acc .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_103_acc .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_103_acc .td-instagram-user a {
                color: #d0021c;
            }

            .td-theme-wrap .tdi_103_acc .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_103_acc .td-load-more-wrap a:hover {
                background-color: #d0021c;
                border-color: #d0021c;
            }

            .td-theme-wrap .tdi_103_acc .td-read-more a,
            .td-theme-wrap .tdi_103_acc .td-weather-information:before,
            .td-theme-wrap .tdi_103_acc .td-weather-week:before,
            .td-theme-wrap .tdi_103_acc .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_103_acc .td-post-category,
            .td-theme-wrap .tdi_103_acc .td-post-category:hover {
                background-color: #d0021c;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_103_acc{
margin-top:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_103_acc .td-block-title a,
				.tdi_103_acc .td-block-title span{
					font-family:Roboto !important;font-size:11px !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_103_acc .td-block-title{
					text-align: right;
				}.tdi_103_acc.td_block_template_4 .td-block-title > *:before{
				    right: 10px;
				    left: auto;
				}.tdi_103_acc.td_block_template_5 .td-block-title > *{
				    border-width: 0 4px 0 0;
				}.tdi_103_acc.td_block_template_8 .td-block-title > *{
					padding-left: 20px;
					padding-right: 0;
				}.tdi_103_acc.td_block_template_9 .td-block-title:after{
					right: 0;
					left: auto;
				}.tdi_103_acc.td_block_template_13 .td-block-subtitle{
					right: -4px;
					left: auto;
				}.tdi_103_acc.td_block_template_17 .td-block-title:after{
					right: 15px;
					left: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_103_acc .td-block-title a,
				.tdi_103_acc .td-block-title span{
					font-family:Roboto !important;font-size:10px !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><h4 class="td-block-title"><a href="#respond" class="td-pulldown-size">Add a comment</a></h4></div></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_104_cfa td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_104_cfa" >
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Related</span></h4></div><div id=tdi_104_cfa class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/11/05/bellator-251-manhoef-vs-anderson-weigh-in-faceoffs-photos/" rel="bookmark" class="td-image-wrap " title="Bellator 251: Manhoef vs Anderson weigh-in faceoffs (photos)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/11/bellator-251-weigh-in-faceoff-1-300x200.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/11/05/bellator-251-manhoef-vs-anderson-weigh-in-faceoffs-photos/" rel="bookmark" title="Bellator 251: Manhoef vs Anderson weigh-in faceoffs (photos)">Bellator 251: Manhoef vs Anderson weigh-in faceoffs (photos)</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.fightmag.com.au/mma/" class="td-post-category">MMA</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T17:17:22+11:00" >November 5, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Following the official Bellator 251 weigh-in ceremony (results and video here) the fighters came face to face ahead of their respective bouts inside the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/11/05/bellator-251-manhoef-vs-anderson-weigh-in-faceoffs-photos/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/11/04/bellator-251-manhoef-vs-anderson-weigh-in-results/" rel="bookmark" class="td-image-wrap " title="Bellator 251 weigh-in results and live stream video &#8211; Manhoef vs Anderson headlines" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/11/melvin-manhoef-weigh-in-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/11/04/bellator-251-manhoef-vs-anderson-weigh-in-results/" rel="bookmark" title="Bellator 251 weigh-in results and live stream video &#8211; Manhoef vs Anderson headlines">Bellator 251 weigh-in results and live stream video &#8211; Manhoef vs Anderson headlines</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.fightmag.com.au/mma/" class="td-post-category">MMA</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-04T21:29:37+11:00" >November 4, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Bellator 251 features ten bouts at Mohegan Sun Arena in Uncasville, CT on Thursday, November 5 (Friday, November 6 in Australia). In the main...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/11/04/bellator-251-manhoef-vs-anderson-weigh-in-results/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/11/02/bellator-251-manhoef-vs-anderson-fight-card/" rel="bookmark" class="td-image-wrap " title="Bellator 251 fight card &#8211; how to watch Melvin Manhoef vs Corey Anderson" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/11/melvin-manhoef-300x200.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/11/02/bellator-251-manhoef-vs-anderson-fight-card/" rel="bookmark" title="Bellator 251 fight card &#8211; how to watch Melvin Manhoef vs Corey Anderson">Bellator 251 fight card &#8211; how to watch Melvin Manhoef vs Corey Anderson</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.fightmag.com.au/mma/" class="td-post-category">MMA</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-02T19:20:32+11:00" >November 2, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Following Bellator 250 held last week at Mohegan Sun Arena in Uncasville, CT, where Gegard Mousasi became the two-time middleweight champion after he had...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/11/02/bellator-251-manhoef-vs-anderson-fight-card/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_105_a54 td_block_template_5">
<style>
/* custom css */
.tdi_105_a54.td-a-rec{
					text-align: center;
				}.tdi_105_a54 .td-element-style{
					z-index: -1;
				}
</style><div id="rc-widget-92526b" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="167911"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div><div class="td_block_wrap tdb_single_comments tdi_106_aaf tdb-comm-layout3 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_106_aaf" >
<style>
/* custom css */
.tdi_106_aaf .comment-link{
                    display: inline-block;
                }.tdi_106_aaf .comment{
                    border-bottom-style: dashed;
                
                    border-bottom-color: #eaeaea;
                }.tdi_106_aaf .comment .children{
                    border-top-style: dashed;
                
                    border-top-color: #eaeaea;
                }.tdi_106_aaf .comment-form .submit{
                    background-color: #d0021c;
                
					font-family:Roboto !important;font-size:11px !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_106_aaf .comment-form .submit:hover{
                    background-color: #1d1d1d;
                }.tdi_106_aaf .td-block-title a,
				.tdi_106_aaf .td-block-title span{
					font-family:Roboto !important;font-size:17px !important;font-weight:700 !important;
				}.tdi_106_aaf cite{
					font-family:Roboto !important;font-size:14px !important;
				}.tdi_106_aaf .comment-link,
				.tdi_106_aaf .comment-edit-link{
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_106_aaf .comment-content p{
					font-family:Roboto !important;font-size:13px !important;
				}.tdi_106_aaf .comment-reply-link{
					font-family:Roboto !important;
				}.tdi_106_aaf .comment-reply-title{
					font-family:Roboto !important;font-size:17px !important;font-weight:700 !important;
				}.tdi_106_aaf input[type=text],
                .tdi_106_aaf textarea{
					font-family:Roboto !important;
				}.tdi_106_aaf .comment-form-cookies-consent label,
                .tdi_106_aaf .logged-in-as,
                .tdi_106_aaf .logged-in-as a{
					font-family:Roboto !important;font-size:12px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_106_aaf .td-block-title a,
				.tdi_106_aaf .td-block-title span{
					font-family:Roboto !important;font-size:14px !important;line-height:19px !important;font-weight:700 !important;
				}.tdi_106_aaf .comment-reply-title{
					font-family:Roboto !important;font-size:14px !important;line-height:19px !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_106_aaf .td-block-title a,
				.tdi_106_aaf .td-block-title span{
					font-family:Roboto !important;font-size:12px !important;line-height:18px !important;font-weight:700 !important;
				}.tdi_106_aaf .comment-reply-title{
					font-family:Roboto !important;font-size:12px !important;line-height:18px !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">ADD A COMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/06/bellator-251-manhoef-vs-anderson-results/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.fightmag.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
                            <div class="comment-form-input-wrap td-form-comment">
                                <textarea 
                                    placeholder="Comment:" 
                                    id="comment" 
                                    name="comment" 
                                    cols="45" 
                                    rows="8" 
                                    aria-required="true"
                                ></textarea>
                                <div class="td-warning-comment">Please enter your comment!</div>
                            </div><div class="comment-form-input-wrap td-form-author">
                                    <input 
                                        class="" 
                                        id="author" 
                                        name="author" 
                                        placeholder="Name:*" 
                                        type="text" 
                                        value="" 
                                        size="30"  aria-required='true' 
                                    />
                                    <div class="td-warning-author">Please enter your name here</div>
                                </div>
<div class="comment-form-input-wrap td-form-email">
                                    <input 
                                        class="" 
                                        id="email" 
                                        name="email" 
                                        placeholder="Email:*" 
                                        type="text" 
                                        value="" 
                                        size="30"  aria-required='true' 
                                    />
                                    <div class="td-warning-email-error">You have entered an incorrect email address!</div>
                                    <div class="td-warning-email">Please enter your email address here</div>
                                </div>
<div class="comment-form-input-wrap td-form-url">
                                <input 
                                    class="" 
                                    id="url" 
                                    name="url" 
                                    placeholder="Website:" 
                                    type="text" 
                                    value="" 
                                    size="30" 
                                />
                             </div>
<p class="comment-form-cookies-consent">
                                <input 
                                    id="wp-comment-cookies-consent" 
                                    name="wp-comment-cookies-consent" 
                                    type="checkbox" 
                                    value="yes"
                                     
                                />
                                <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
                              </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='74396' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div></div></div></div></div><div class="vc_column tdi_108_22f  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_108_22f{
                    vertical-align: baseline;
                }.tdi_108_22f .wpb_wrapper,
				.tdi_108_22f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_108_22f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_108_22f .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 tdi_109_4cc td_block_template_5 ">

<style>
/* custom css */
.tdi_109_4cc.td-a-rec{
					text-align: center;
				}.tdi_109_4cc .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="3866806902"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_flex_block_1 tdi_110_2ff td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_110_2ff" >
<style>

/* inline tdc_css att */

.tdi_110_2ff{
margin-bottom:43px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.fightmag.com.au/featured/" class="td-pulldown-size">Top Stories</a></h4></div><div id=tdi_110_2ff class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/11/06/bellator-251-manhoef-vs-anderson-results/" rel="bookmark" class="td-image-wrap " title="Bellator 251 results &#8211; Melvin Manhoef vs Corey Anderson (live stream)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/11/melvin-manhoef-vs-corey-anderson-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/mma/" class="td-post-category">MMA</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/11/06/bellator-251-manhoef-vs-anderson-results/" rel="bookmark" title="Bellator 251 results &#8211; Melvin Manhoef vs Corey Anderson (live stream)">Bellator 251 results &#8211; Melvin Manhoef vs Corey Anderson (live stream)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T12:28:45+11:00" >November 6, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Bellator 251 takes place at Mohegan Sun Arena in Uncasville, CT features ten bouts. In the main event fight sport legend Melvin Manhoef (31-14-1,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/11/06/bellator-251-manhoef-vs-anderson-results/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/11/05/badr-hari-vs-benjamin-adegbuyi-gets-second-new-date-glory-kickboxing-76-rescheduled-again/" rel="bookmark" class="td-image-wrap " title="Badr Hari vs Benjamin Adegbuyi gets second new date &#8211; GLORY Kickboxing 76 once again rescheduled" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/11/badr-hari-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/kickboxing/" class="td-post-category">Kickboxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/11/05/badr-hari-vs-benjamin-adegbuyi-gets-second-new-date-glory-kickboxing-76-rescheduled-again/" rel="bookmark" title="Badr Hari vs Benjamin Adegbuyi gets second new date &#8211; GLORY Kickboxing 76 once again rescheduled">Badr Hari vs Benjamin Adegbuyi gets second new date &#8211; GLORY Kickboxing 76 once again rescheduled</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T23:33:51+11:00" >November 5, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
The new date of a heavyweight title eliminator, featuring Badr Hari vs Benjamin Adegbuyi, has been announced. The contest, serving as GLORY...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/11/05/badr-hari-vs-benjamin-adegbuyi-gets-second-new-date-glory-kickboxing-76-rescheduled-again/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/11/05/eimantas-stanionis-scores-ninth-round-tko-over-justin-deloach/" rel="bookmark" class="td-image-wrap " title="Video: Eimantas Stanionis stops Justin DeLoach in Round 9 &#8211; fight highlights" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/11/eimantas-stanionis-vs-justin-deloach-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/11/05/eimantas-stanionis-scores-ninth-round-tko-over-justin-deloach/" rel="bookmark" title="Video: Eimantas Stanionis stops Justin DeLoach in Round 9 &#8211; fight highlights">Video: Eimantas Stanionis stops Justin DeLoach in Round 9 &#8211; fight highlights</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T15:12:20+11:00" >November 5, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
Rising unbeaten welterweight Eimantas Stanionis (11-0, 8 KOs) delivered a ninth-round TKO victory over Justin DeLoach (19-5, 10 KOs)Wednesday night in the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/11/05/eimantas-stanionis-scores-ninth-round-tko-over-justin-deloach/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td_block_raw_css tdi_111_af3 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_111_af3" ><div id=tdi_111_af3 class="td_block_inner td-fix-index"><style>.tds-newsletter input {
  -webkit-appearance: none;
  border-radius: 0;
}
</style></div></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_112_aec tds_newsletter3_block tdn-content-horiz-center td-pb-border-top td_block_template_5  td-fix-index"  data-td-block-uid="tdi_112_aec" >
<style>

/* inline tdc_css att */

.tdi_112_aec{
margin-right:20px !important;
margin-bottom:29px !important;
margin-left:20px !important;
padding-right:20px !important;
padding-left:20px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_112_aec{
margin-right:10px !important;
margin-left:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_112_aec{
margin-right:0px !important;
margin-left:0px !important;
padding-right:10px !important;
padding-left:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_112_aec{
margin-right:0px !important;
margin-left:0px !important;
padding-right:15px !important;
padding-left:15px !important;
}
}

</style>
<div class="tdi_112_aec_rand_style td-element-style"><style>
.tdi_112_aec_rand_style{
background-color:#000000 !important;
}
 </style></div>
<style>
.tdi_113_94a .tdn-title{
                    color: #ffffff;
                
					font-family:Roboto !important;font-size:19px !important;line-height:1.3 !important;font-weight:700 !important;
				}.tdi_113_94a .tdn-descr{
                    color: #ffffff;
                
					font-family:Roboto !important;font-size:13px !important;
				}.tdi_112_aec_rand{
                    border: 1px solid #eee;
                }.tdi_113_94a .tdn-email-bar{
                    flex-direction: column;
                }.tdi_113_94a .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_113_94a input{
                    color: #000000;
                
                    background-color: #eeeeee;
                }.tdi_113_94a input::placeholder{
                    color: #757575;
                }.tdi_113_94a input:-ms-input-placeholder{
                    color: #757575 !important;
                }.tdi_113_94a button{
                    color: #ffffff;
                
                    background-color: #d0021c;
                
					font-family:Roboto !important;font-size:13px !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_113_94a button:hover{
                    background-color: #1d1d1d;
                }.tdi_113_94a button i{
                    top: -1px;
                }.tdi_113_94a input[type=email],
				.tdi_113_94a button{
					font-family:Roboto !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_112_aec_rand{
                    border: 1px solid #eee;
                }.tdi_113_94a .tdn-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.3 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_112_aec_rand{
                    border: 1px solid #eee;
                }.tdi_113_94a .tdn-title{
					font-family:Roboto !important;font-size:16px !important;line-height:1.3 !important;font-weight:700 !important;
				}.tdi_113_94a .tdn-descr{
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_113_94a input[type=email],
				.tdi_113_94a button{
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_113_94a button{
					font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_112_aec_rand{
                    border: 1px solid #eee;
                }.tdi_113_94a .tdn-title{
					font-family:Roboto !important;font-size:21px !important;line-height:1.3 !important;font-weight:700 !important;
				}
}
</style><div class="tds-newsletter tds-newsletter3 tdi_113_94a tdn-style-bordered td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Sign up for FIGHTMAG Weekly Newsletter</h3><p class="tdn-descr">Top stories delivered to your inbox</p></div><form class="tdn-form" action="https://fightmag.us14.list-manage.com/subscribe/post?u=0b1f85e8e348eaa6cdc150dbd&amp;id=c4b64d5a08" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Enter your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Sign up</button></div></div></form></div></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_114_5ca td_block_template_5">
<style>

/* inline tdc_css att */

.tdi_114_5ca{
margin-bottom:24px !important;
}

</style>
<style>
/* custom css */
.tdi_114_5ca.td-a-rec{
					text-align: center;
				}.tdi_114_5ca .td-element-style{
					z-index: -1;
				}.tdi_114_5ca .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_114_5ca .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="https://cold-company.com/" target="blank"  class="td_spot_img_all"><img src="https://www.fightmag.com.au/wp-content/uploads/2020/07/cold-company.svg" alt="" /></a></div></div></div></div></div></div><div id="tdi_115_bec" class="tdc-row"><div class="vc_row tdi_116_f85  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_116_f85{
                    min-height: 0;
                }.tdi_116_f85 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_116_f85,
				.tdi_116_f85 .tdc-columns{
				    display: block;
				}.tdi_116_f85 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_116_f85 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_116_f85 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_116_f85{
padding-right:20px !important;
padding-left:20px !important;
}

.tdi_116_f85 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_116_f85{
padding-right:16px !important;
padding-left:16px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_116_f85{
padding-right:0px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_115_bec_rand_style td-element-style" ></div><div class="vc_column tdi_118_588  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_118_588{
                    vertical-align: baseline;
                }.tdi_118_588 .wpb_wrapper,
				.tdi_118_588 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_118_588 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_118_588 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_119_3a3 td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_119_3a3" >
<style>

/* inline tdc_css att */

.tdi_119_3a3{
margin-bottom:36px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.fightmag.com.au/news/" class="td-pulldown-size">Latest</a></h4></div><div id=tdi_119_3a3 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/11/06/brave-cf-44-results-amin-ayoub-knocks-cleiton-silva-out-to-claim-lightweight-title/" rel="bookmark" class="td-image-wrap " title="BRAVE CF 44 results: Amin Ayoub KO&#8217;s Cleiton Silva to claim lightweight title" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/11/amin-ayoub-vs-cleiton-silva--300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/mma/" class="td-post-category">MMA</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/11/06/brave-cf-44-results-amin-ayoub-knocks-cleiton-silva-out-to-claim-lightweight-title/" rel="bookmark" title="BRAVE CF 44 results: Amin Ayoub KO&#8217;s Cleiton Silva to claim lightweight title">BRAVE CF 44 results: Amin Ayoub KO&#8217;s Cleiton Silva to claim lightweight title</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T12:53:49+11:00" >November 6, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">There&#039;s a new sheriff in Lightweight Town and his name is Amin Ayoub. Fierceness got the job done in the main event of the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/11/06/brave-cf-44-results-amin-ayoub-knocks-cleiton-silva-out-to-claim-lightweight-title/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/11/06/bellator-251-manhoef-vs-anderson-results/" rel="bookmark" class="td-image-wrap " title="Bellator 251 results &#8211; Melvin Manhoef vs Corey Anderson (live stream)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/11/melvin-manhoef-vs-corey-anderson-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/mma/" class="td-post-category">MMA</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/11/06/bellator-251-manhoef-vs-anderson-results/" rel="bookmark" title="Bellator 251 results &#8211; Melvin Manhoef vs Corey Anderson (live stream)">Bellator 251 results &#8211; Melvin Manhoef vs Corey Anderson (live stream)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T12:28:45+11:00" >November 6, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Bellator 251 takes place at Mohegan Sun Arena in Uncasville, CT features ten bouts. In the main event fight sport legend Melvin Manhoef (31-14-1,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/11/06/bellator-251-manhoef-vs-anderson-results/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/11/06/eimantas-stanionis-vs-justin-deloach-photos/" rel="bookmark" class="td-image-wrap " title="Best Shots: Eimantas Stanionis defeats Justin DeLoach via ninth-round TKO" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/11/eimantas-stanionis-justin-deloach-15-300x218.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/11/06/eimantas-stanionis-vs-justin-deloach-photos/" rel="bookmark" title="Best Shots: Eimantas Stanionis defeats Justin DeLoach via ninth-round TKO">Best Shots: Eimantas Stanionis defeats Justin DeLoach via ninth-round TKO</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T01:26:53+11:00" >November 6, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Check out some of the best fight action photos featuring Eimantas Stanionis up against Justin DeLoach in a welterweight FS1 PBC Fight Night main...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/11/06/eimantas-stanionis-vs-justin-deloach-photos/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/11/05/badr-hari-vs-benjamin-adegbuyi-gets-second-new-date-glory-kickboxing-76-rescheduled-again/" rel="bookmark" class="td-image-wrap " title="Badr Hari vs Benjamin Adegbuyi gets second new date &#8211; GLORY Kickboxing 76 once again rescheduled" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/11/badr-hari-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/kickboxing/" class="td-post-category">Kickboxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/11/05/badr-hari-vs-benjamin-adegbuyi-gets-second-new-date-glory-kickboxing-76-rescheduled-again/" rel="bookmark" title="Badr Hari vs Benjamin Adegbuyi gets second new date &#8211; GLORY Kickboxing 76 once again rescheduled">Badr Hari vs Benjamin Adegbuyi gets second new date &#8211; GLORY Kickboxing 76 once again rescheduled</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T23:33:51+11:00" >November 5, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
The new date of a heavyweight title eliminator, featuring Badr Hari vs Benjamin Adegbuyi, has been announced. The contest, serving as GLORY...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/11/05/badr-hari-vs-benjamin-adegbuyi-gets-second-new-date-glory-kickboxing-76-rescheduled-again/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/11/05/bellator-251-manhoef-vs-anderson-weigh-in-faceoffs-photos/" rel="bookmark" class="td-image-wrap " title="Bellator 251: Manhoef vs Anderson weigh-in faceoffs (photos)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/11/bellator-251-weigh-in-faceoff-1-300x200.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/mma/" class="td-post-category">MMA</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/11/05/bellator-251-manhoef-vs-anderson-weigh-in-faceoffs-photos/" rel="bookmark" title="Bellator 251: Manhoef vs Anderson weigh-in faceoffs (photos)">Bellator 251: Manhoef vs Anderson weigh-in faceoffs (photos)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T17:17:22+11:00" >November 5, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Following the official Bellator 251 weigh-in ceremony (results and video here) the fighters came face to face ahead of their respective bouts inside the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/11/05/bellator-251-manhoef-vs-anderson-weigh-in-faceoffs-photos/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 tdi_120_c9a td_block_template_5 ">

<style>
/* custom css */
.tdi_120_c9a.td-a-rec{
					text-align: center;
				}.tdi_120_c9a .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="6003320620"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="6003320620"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="6003320620"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="6003320620"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div></div></div>                                    </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_121_5ca" class="tdc-zone"><div class="tdc_zone tdi_122_7c6  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_122_7c6{
                    min-height: 0;
                }
</style><div id="tdi_123_4a3" class="tdc-row"><div class="vc_row tdi_124_1fa  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_124_1fa{
                    min-height: 0;
                }.tdi_124_1fa > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_124_1fa,
				.tdi_124_1fa .tdc-columns{
				    display: block;
				}.tdi_124_1fa .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_124_1fa {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_124_1fa .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_124_1fa{
margin-bottom:24px !important;
padding-top:30px !important;
padding-right:20px !important;
padding-left:20px !important;
}

.tdi_124_1fa .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_124_1fa{
margin-bottom:0px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_124_1fa{
padding-right:16px !important;
padding-left:16px !important;
}
}

</style>
<div class="tdi_123_4a3_rand_style td-element-style" ></div><div class="vc_column tdi_126_4a3  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_126_4a3{
                    vertical-align: baseline;
                }.tdi_126_4a3 .wpb_wrapper,
				.tdi_126_4a3 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_126_4a3 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_126_4a3 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_127_355 td-pb-border-top td_block_template_5 td-fix-index"  data-td-block-uid="tdi_127_355" >
<style>

/* inline tdc_css att */

.tdi_127_355{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_127_355 .td-block-title a,
				.tdi_127_355 .td-block-title span{
					font-family:Roboto !important;font-size:17px !important;font-weight:700 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_127_355 .td-block-title a,
				.tdi_127_355 .td-block-title span{
					font-family:Roboto !important;font-size:14px !important;line-height:19px !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_127_355 .td-block-title a,
				.tdi_127_355 .td-block-title span{
					font-family:Roboto !important;font-size:12px !important;line-height:18px !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><h4 class="td-block-title"><a href="https://schedule.fightmag.com.au/" class="td-pulldown-size">Fight Schedule</a></h4></div><div class="td_block_wrap td_block_raw_css tdi_128_443 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_128_443" ><div id=tdi_128_443 class="td_block_inner td-fix-index"><style>.tdm_block_column_content .tdm-image-holder {
  margin-bottom: 14px !important;
}
.tdm-title-md {
  margin: 0 !important;
}
.tdm_block_column_content .tds-button {
  margin-top: 0!important;
  line-height: 10px !important;
}
</style></div></div><div class="vc_row_inner tdi_130_ccc  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_130_ccc{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_130_ccc,
				.tdi_130_ccc .tdc-inner-columns{
				    display: block;
				}.tdi_130_ccc .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_130_ccc {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_130_ccc .vc_column_inner {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_130_ccc {
	                    margin-left: -16px;
	                    margin-right: -16px;
	                }
	                .tdi_130_ccc .vc_column_inner {
	                    padding-left: 16px;
	                    padding-right: 16px;
	                }
                }
}
</style><div class="vc_column_inner tdi_132_c5f  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_132_c5f{
                    vertical-align: baseline;
                }.tdi_132_c5f .wpb_wrapper,
				.tdi_132_c5f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_132_c5f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_content tdi_133_3cc tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_133_3cc" >
<style>

/* inline tdc_css att */

.tdi_133_3cc{
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_133_3cc{
margin-bottom:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_133_3cc .tdm-image-holder{
                    padding-bottom: 55%;
                }.tdi_133_3cc .tdm-descr{
                    color: #aaaaaa;
                
					font-family:Roboto !important;font-size:11px !important;line-height:2.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_133_3cc .tdm-descr{
					font-family:Roboto !important;font-size:10px !important;line-height:2.2 !important;font-weight:400 !important;
				}
}
</style><a href="https://schedule.fightmag.com.au/show/bellator-251/" class="tdm-image-holder" target="_blank" ><div class="tdm-active-img" style="background-image: url(https://www.fightmag.com.au/wp-content/uploads/2020/11/bellator-251.jpg)"></div></a><div class="tdm-col-content-info"><a href="https://schedule.fightmag.com.au/show/bellator-251/" target="_blank"  class="tdm-col-content-title-url">
<style>
body .tdi_134_f05 .tdm-title{
					color: #000000;
				}.tdi_134_f05 .tdm-title{
					font-family:Roboto !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_134_f05 .tdm-title{
					font-family:Roboto !important;font-size:13px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_134_f05 .tdm-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_134_f05"><h3 class="tdm-title tdm-title-md">Bellator 251: Manhoef vs. Anderson</h3></div></a><p class="tdm-descr td-fix-index">November 05, 2020</p>
<style>
body .tdi_135_0ff .tdm-btn-text,
				body .tdi_135_0ff i{
					color: #d31b20;
				}body .tdi_135_0ff:hover .tdm-btn-text,
				body .tdi_135_0ff:hover i{
					color: #d0021c;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}
</style><div class="tds-button td-fix-index"><a href="https://schedule.fightmag.com.au/events/mma/" class="tds-button5 tdm-btn tdm-btn-sm tdi_135_0ff"  target="_blank" ><span class="tdm-btn-text">MMA</span></a></div></div></div></div></div></div><div class="vc_column_inner tdi_137_ac4  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_137_ac4{
                    vertical-align: baseline;
                }.tdi_137_ac4 .wpb_wrapper,
				.tdi_137_ac4 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_137_ac4 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_content tdi_138_fb5 tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_138_fb5" >
<style>

/* inline tdc_css att */

.tdi_138_fb5{
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_138_fb5{
margin-bottom:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_138_fb5 .tdm-image-holder{
                    padding-bottom: 55%;
                }.tdi_138_fb5 .tdm-descr{
                    color: #aaaaaa;
                
					font-family:Roboto !important;font-size:11px !important;line-height:2.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_138_fb5 .tdm-descr{
					font-family:Roboto !important;font-size:10px !important;line-height:2.2 !important;font-weight:400 !important;
				}
}
</style><a href="https://schedule.fightmag.com.au/show/ufc-fight-night-november-7-2020/" class="tdm-image-holder" target="_blank" ><div class="tdm-active-img" style="background-image: url(https://www.fightmag.com.au/wp-content/uploads/2020/11/santos-vs-teixeira.jpg)"></div></a><div class="tdm-col-content-info"><a href="https://schedule.fightmag.com.au/show/ufc-fight-night-november-7-2020/" target="_blank"  class="tdm-col-content-title-url">
<style>
body .tdi_139_483 .tdm-title{
					color: #000000;
				}.tdi_139_483 .tdm-title{
					font-family:Roboto !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_139_483 .tdm-title{
					font-family:Roboto !important;font-size:13px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_139_483 .tdm-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_139_483"><h3 class="tdm-title tdm-title-md">UFC Fight Night: Santos vs. Teixeira</h3></div></a><p class="tdm-descr td-fix-index">November 07, 2020</p>
<style>
body .tdi_140_2cd .tdm-btn-text,
				body .tdi_140_2cd i{
					color: #d31b20;
				}body .tdi_140_2cd:hover .tdm-btn-text,
				body .tdi_140_2cd:hover i{
					color: #d0021c;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}
</style><div class="tds-button td-fix-index"><a href="https://schedule.fightmag.com.au/events/mma/" class="tds-button5 tdm-btn tdm-btn-sm tdi_140_2cd"  target="_blank" ><span class="tdm-btn-text">MMA</span></a></div></div></div></div></div></div><div class="vc_column_inner tdi_142_a50  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_142_a50{
                    vertical-align: baseline;
                }.tdi_142_a50 .wpb_wrapper,
				.tdi_142_a50 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_142_a50 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_content tdi_143_30f tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_143_30f" >
<style>

/* inline tdc_css att */

.tdi_143_30f{
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_143_30f{
margin-bottom:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_143_30f .tdm-image-holder{
                    padding-bottom: 55%;
                }.tdi_143_30f .tdm-descr{
                    color: #aaaaaa;
                
					font-family:Roboto !important;font-size:11px !important;line-height:2.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_143_30f .tdm-descr{
					font-family:Roboto !important;font-size:10px !important;line-height:2.2 !important;font-weight:400 !important;
				}
}
</style><a href="https://schedule.fightmag.com.au/show/pbc-on-fox-november-7-2020/" class="tdm-image-holder" target="_blank" ><div class="tdm-active-img" style="background-image: url(https://www.fightmag.com.au/wp-content/uploads/2020/11/ortiz-vs-flores.jpg)"></div></a><div class="tdm-col-content-info"><a href="https://schedule.fightmag.com.au/show/pbc-on-fox-november-7-2020/" target="_blank"  class="tdm-col-content-title-url">
<style>
body .tdi_144_f49 .tdm-title{
					color: #000000;
				}.tdi_144_f49 .tdm-title{
					font-family:Roboto !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_144_f49 .tdm-title{
					font-family:Roboto !important;font-size:13px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_144_f49 .tdm-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_144_f49"><h3 class="tdm-title tdm-title-md">Luis Ortiz vs. Alexander Flores</h3></div></a><p class="tdm-descr td-fix-index">November 07, 2020</p>
<style>
body .tdi_145_ca4 .tdm-btn-text,
				body .tdi_145_ca4 i{
					color: #d31b20;
				}body .tdi_145_ca4:hover .tdm-btn-text,
				body .tdi_145_ca4:hover i{
					color: #d0021c;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}
</style><div class="tds-button td-fix-index"><a href="https://schedule.fightmag.com.au/events/boxing/" class="tds-button5 tdm-btn tdm-btn-sm tdi_145_ca4"  target="_blank" ><span class="tdm-btn-text">Boxing</span></a></div></div></div></div></div></div><div class="vc_column_inner tdi_147_bb3  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_147_bb3{
                    vertical-align: baseline;
                }.tdi_147_bb3 .wpb_wrapper,
				.tdi_147_bb3 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_147_bb3 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_content tdi_148_c6c tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_148_c6c" >
<style>

/* inline tdc_css att */

.tdi_148_c6c{
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_148_c6c{
margin-bottom:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_148_c6c .tdm-image-holder{
                    padding-bottom: 55%;
                }.tdi_148_c6c .tdm-descr{
                    color: #aaaaaa;
                
					font-family:Roboto !important;font-size:11px !important;line-height:2.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_148_c6c .tdm-descr{
					font-family:Roboto !important;font-size:10px !important;line-height:2.2 !important;font-weight:400 !important;
				}
}
</style><a href="https://schedule.fightmag.com.au/show/matchroom-boxing-november-7-2020/" class="tdm-image-holder" target="_blank" ><div class="tdm-active-img" style="background-image: url(https://www.fightmag.com.au/wp-content/uploads/2020/11/haney-vs-gamboa.jpg)"></div></a><div class="tdm-col-content-info"><a href="https://schedule.fightmag.com.au/show/matchroom-boxing-november-7-2020/" target="_blank"  class="tdm-col-content-title-url">
<style>
body .tdi_149_5ca .tdm-title{
					color: #000000;
				}.tdi_149_5ca .tdm-title{
					font-family:Roboto !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_149_5ca .tdm-title{
					font-family:Roboto !important;font-size:13px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_149_5ca .tdm-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_149_5ca"><h3 class="tdm-title tdm-title-md">Devin Haney vs. Yuriorkis Gamboa</h3></div></a><p class="tdm-descr td-fix-index">November 07, 2020</p>
<style>
body .tdi_150_7ba .tdm-btn-text,
				body .tdi_150_7ba i{
					color: #d31b20;
				}body .tdi_150_7ba:hover .tdm-btn-text,
				body .tdi_150_7ba:hover i{
					color: #d0021c;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}
</style><div class="tds-button td-fix-index"><a href="https://schedule.fightmag.com.au/events/boxing/" class="tds-button5 tdm-btn tdm-btn-sm tdi_150_7ba"  target="_blank" ><span class="tdm-btn-text">Boxing</span></a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_151_aaa" class="tdc-row stretch_row"><div class="vc_row tdi_152_cac  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_152_cac{
                    min-height: 0;
                }.tdi_152_cac > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #1c1c1c !important;
                }.tdi_152_cac,
				.tdi_152_cac .tdc-columns{
				    display: block;
				}.tdi_152_cac .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_152_cac{
padding-top:40px !important;
padding-bottom:40px !important;
}

.tdi_152_cac .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_152_cac{
padding-top:22px !important;
padding-bottom:22px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_152_cac{
padding-top:20px !important;
padding-right:0px !important;
padding-bottom:0px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_151_aaa_rand_style td-element-style" ></div><div class="vc_column tdi_154_cae  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_154_cae{
                    vertical-align: baseline;
                }.tdi_154_cae .wpb_wrapper,
				.tdi_154_cae .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_154_cae .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_154_cae .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_155_efa td-pb-border-top td_block_template_12 td-fix-index"  data-td-block-uid="tdi_155_efa" >
<style>
.tdi_155_efa .td-block-title > * {
                color: #ffffff !important;
            }
/* inline tdc_css att */

.tdi_155_efa{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_155_efa .td-block-title a,
				.tdi_155_efa .td-block-title span{
					font-family:Roboto !important;font-size:26px !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_155_efa .td-block-title a,
				.tdi_155_efa .td-block-title span{
					font-family:Roboto !important;font-size:24px !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_155_efa .td-block-title a,
				.tdi_155_efa .td-block-title span{
					font-family:Roboto !important;font-size:22px !important;font-weight:700 !important;
				}
}
</style><h4 class="td-block-title"><span>In Case You Missed It</span></h4></div><div class="td_block_wrap td_flex_block_2 tdi_156_e34 td-flb-margin-left td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_156_e34" >
<style>
/* custom css */
.tdi_156_e34 .td-module-thumb{
					height: 460px;
				
					margin-left: -0px;
				}.tdi_156_e34 .td_module_wrap{
					margin-bottom: 36px;
				}.tdi_156_e34 .td_module_wrap:last-child{
				    margin-bottom: 0;
				}.tdi_156_e34.td_with_ajax_pagination .td-next-prev-wrap{
				    top: 0;
				
				    margin: 20px 20px 0 0;
				}.tdi_156_e34 .entry-thumb{
					background-position: center 50%;
				}.tdi_156_e34 .td-video-play-ico{
					width: 30px;
					height: 30px;
					font-size: 30px;
				
					top: 20px;
                    left: auto;
                    right: 20px;
                    transform: none;
				}.tdi_156_e34 .td-post-vid-time{
					display: none;
				}.tdi_156_e34 .td-post-category{
					margin: 0 0 5px 0;
				
					padding: 3px 7px;
				
					display: inline-block;
				
					font-family:Roboto !important;font-size:10px !important;line-height:13px !important;font-weight:500 !important;text-transform:uppercase !important;
				
					background-color: #d31b20;
				
					color: #ffffff;
				}.tdi_156_e34 .td-module-meta-info{
					top: auto;
                    bottom: 0;
				
					padding: 22px 20px;
				}.tdi_156_e34 .entry-title{
					margin: 2px 0 6px;
				
					font-family:Roboto !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_156_e34 .td-excerpt{
					margin: 18px 0 0 0;
				
					display: none;
				}.tdi_156_e34 .td-post-author-name{
					display: none;
				}.tdi_156_e34 .td-post-date,
				.tdi_156_e34 .td-post-author-name span{
					display: none;
				}.tdi_156_e34 .entry-review-stars{
					display: inline-block;
				}.tdi_156_e34 .td-icon-star,
                .tdi_156_e34 .td-icon-star-empty,
                .tdi_156_e34 .td-icon-star-half{
					font-size: 15px;
				}.tdi_156_e34 .td-module-comments{
					display: none;
				}.tdi_156_e34 .td-module-thumb a:after{
				    content: '';
					position: absolute;
					top: 0;
					left: 0;
					width: 100%;
					height: 100%;
					background: -webkit-linear-gradient(0deg,rgba(0,0,0,0.7),rgba(0,0,0,0));background: linear-gradient(0deg,rgba(0,0,0,0.7),rgba(0,0,0,0));
				}.tdi_156_e34 .td-post-category:hover{
					background-color: #d0021c;
				
					color: #ffffff;
				}.tdi_156_e34 .td_module_wrap:hover .td-module-title a{
					color: #ffffff;
				
				    box-shadow: inset 0 -8px 0 0 #d0021c;
				}.tdi_156_e34 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #d0021c;
                }html:not([class*='ie']) .tdi_156_e34 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }@media (min-width: 768px) {
                    .tdi_156_e34 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_156_e34 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #d0021c;
                }.tdi_156_e34 .td_module_wrap:hover .td-module-title a{
				    box-shadow: inset 0 -8px 0 0 #d0021c;
				}@media (min-width: 768px) {
                    .tdi_156_e34 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_156_e34 .td-post-category{
					padding: 2px 6px;
				}.tdi_156_e34 .td-module-meta-info{
					padding: 18px 16px;
				}.tdi_156_e34 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #d0021c;
                }.tdi_156_e34 .td_module_wrap:hover .td-module-title a{
				    box-shadow: inset 0 -8px 0 0 #d0021c;
				}@media (min-width: 768px) {
                    .tdi_156_e34 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* phone */
@media (max-width: 767px){
.tdi_156_e34 .td-module-thumb{
					height: 244px;
				}.tdi_156_e34 .entry-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_156_e34 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #d0021c;
                }.tdi_156_e34 .td_module_wrap:hover .td-module-title a{
				    box-shadow: inset 0 -8px 0 0 #d0021c;
				}@media (min-width: 768px) {
                    .tdi_156_e34 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}
</style><script>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</script><div class="td-block-title-over"><div class="td-block-title-wrap"></div></div><div class="td-block-inner-pagination"><div id=tdi_156_e34 class="td_block_inner td-mc2-wrap">
        <div class="td_module_flex_2 td_module_wrap td-animation-stack">
            <div class="td-module-container">
                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/11/01/gervonta-davis-defeats-leo-santa-cruz-by-knockout-video/" rel="bookmark" class="td-image-wrap " title="Video: Gervonta Davis KO&#8217;s Leo Santa Cruz with massive uppercut to remain undefeated" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/11/gervonta-davis-uppercut-leo-santa-cruz.jpg"  ></span></a></div>
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/11/01/gervonta-davis-defeats-leo-santa-cruz-by-knockout-video/" rel="bookmark" title="Video: Gervonta Davis KO&#8217;s Leo Santa Cruz with massive uppercut to remain undefeated">Video: Gervonta Davis KO&#8217;s Leo Santa Cruz with massive uppercut to remain undefeated</a></h3>
                    
                    <div class="td-editor-date">
                                                
                        <span class="td-author-date">
                                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-01T15:26:16+11:00" >November 1, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Gervonta Davis and Leo Santa Cruz squared off on the top of four-fight pay-per-view card live on Showtime PPV from Alamodome in San Antonio,...</div>                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div><div id="tdi_157_a44" class="tdc-row stretch_row"><div class="vc_row tdi_158_3f8  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_158_3f8{
                    min-height: 0;
                }.tdi_158_3f8 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }.tdi_158_3f8,
				.tdi_158_3f8 .tdc-columns{
				    display: block;
				}.tdi_158_3f8 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_158_3f8 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_158_3f8 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_158_3f8 {
	                    margin-left: -18px;
	                    margin-right: -18px;
	                }
	                .tdi_158_3f8 .vc_column {
	                    padding-left: 18px;
	                    padding-right: 18px;
	                }
                }
}
/* inline tdc_css att */

.tdi_158_3f8{
padding-top:59px !important;
padding-bottom:40px !important;
}

.tdi_158_3f8 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_158_3f8{
padding-top:30px !important;
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_158_3f8{
padding-top:40px !important;
}
}

</style>
<div class="tdi_157_a44_rand_style td-element-style" ></div><div class="vc_column tdi_160_fca  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_160_fca{
                    vertical-align: baseline;
                }.tdi_160_fca .wpb_wrapper,
				.tdi_160_fca .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_160_fca .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_160_fca .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_160_fca{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_161_fac td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_161_fac" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_161_fac{
margin-bottom:24px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_161_fac .tdb-logo-a,
                .tdi_161_fac h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_161_fac .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_161_fac .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_161_fac .tdb-logo-img{
                    max-width: 181px;
                }.tdi_161_fac .tdb-logo-img-wrap{
                    display: block;
                }.tdi_161_fac .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_161_fac .tdb-logo-text-title{
                    display: none;
                }.tdi_161_fac .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_161_fac .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_161_fac .tdb-logo-img{
                    max-width: 141px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_161_fac .tdb-logo-img{
                    max-width: 241px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.fightmag.com.au/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.fightmag.com.au/wp-content/uploads/2020/07/logo-retina.svg" src="https://www.fightmag.com.au/wp-content/uploads/2020/07/logo.svg" alt="Fightmag"  title="FIGHTMAG" width="" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_163_571  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_163_571{
                    vertical-align: baseline;
                }.tdi_163_571 .wpb_wrapper,
				.tdi_163_571 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_163_571 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_163_571 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_164_400 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_164_400" >
<style>

/* inline tdc_css att */

.tdi_164_400{
margin-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_164_400{
margin-right:auto !important;
margin-left:auto !important;
display:table !important;
}
}

</style>
<style>
.tdi_165_a5d .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_165_a5d .tdm-social-item i.td-icon-twitter,
				.tdi_165_a5d .tdm-social-item i.td-icon-linkedin,
				.tdi_165_a5d .tdm-social-item i.td-icon-pinterest,
				.tdi_165_a5d .tdm-social-item i.td-icon-blogger,
				.tdi_165_a5d .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_165_a5d .tdm-social-item{
					width: 25.2px;
					height: 25.2px;
					line-height: 25.2px;
				
				    margin: 5px 10px 5px 0;
				
					border-radius: 50%;
				}.tdi_165_a5d .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_165_a5d .tdm-social-item i{
					color: #d0021c;
				}body .tdi_165_a5d .tdm-social-item-wrap:hover i{
					color: #d31b20;
				}body .tdi_165_a5d .tdm-social-item{
					background: #ffffff;
				}body .tdi_165_a5d .tdm-social-item-wrap:hover .tdm-social-item{
					background: #ffffff;
				}.tdi_165_a5d .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
					display: none;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_165_a5d .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				}.tdi_165_a5d .tdm-social-item i.td-icon-twitter,
				.tdi_165_a5d .tdm-social-item i.td-icon-linkedin,
				.tdi_165_a5d .tdm-social-item i.td-icon-pinterest,
				.tdi_165_a5d .tdm-social-item i.td-icon-blogger,
				.tdi_165_a5d .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_165_a5d .tdm-social-item{
					width: 21.6px;
					height: 21.6px;
					line-height: 21.6px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_165_a5d .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				}.tdi_165_a5d .tdm-social-item i.td-icon-twitter,
				.tdi_165_a5d .tdm-social-item i.td-icon-linkedin,
				.tdi_165_a5d .tdm-social-item i.td-icon-pinterest,
				.tdi_165_a5d .tdm-social-item i.td-icon-blogger,
				.tdi_165_a5d .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_165_a5d .tdm-social-item{
					width: 28.8px;
					height: 28.8px;
					line-height: 28.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social3 tdi_165_a5d"><div class="tdm-social-item-wrap"><a href="https://www.dailymotion.com/fightmag"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-dailymotion"></i></a><a href="https://www.dailymotion.com/fightmag"  target="_blank" class="tdm-social-text">Dailymotion</a></div><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/fightmag"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/fightmag"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/fightmag"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/fightmag"  target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/fightmag"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/fightmag"  target="_blank" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/fightmag"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/fightmag"  target="_blank" class="tdm-social-text">Youtube</a></div></div></div><div class="td_block_wrap tdb_mobile_horiz_menu tdi_166_fdd td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_166_fdd"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_166_fdd{
margin-right:auto !important;
margin-left:auto !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_166_fdd .tdb-horiz-menu > li{
                    margin-right: 30px;
                }.tdi_166_fdd .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_166_fdd .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #cccccc;
                
                    font-family:Roboto !important;font-size:13px !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_166_fdd .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_166_fdd .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_166_fdd .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_166_fdd .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_166_fdd .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_166_fdd .tdb-horiz-menu > li:hover > a{
                    color: #ffffff;
                }.tdi_166_fdd .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_166_fdd .tdb-horiz-menu > li{
                    margin-right: 25px;
                }.tdi_166_fdd .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_166_fdd .tdb-horiz-menu > li{
                    margin-right: 20px;
                }.tdi_166_fdd .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_166_fdd .tdb-horiz-menu > li > a{
                    font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:uppercase !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_166_fdd .tdb-horiz-menu > li{
                    margin-right: 24px;
                }.tdi_166_fdd .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_166_fdd .tdb-horiz-menu > li > a{
                    font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:none !important;
                }
}
</style><div id=tdi_166_fdd class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="tdb-horiz-menu"><li id="menu-item-70970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70970"><a href="https://www.fightmag.com.au/about/"><div class="tdb-menu-item-text">About</div></a></li>
<li id="menu-item-70903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70903"><a href="https://www.fightmag.com.au/archives/"><div class="tdb-menu-item-text">Archives</div></a></li>
<li id="menu-item-70910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70910"><a href="https://www.fightmag.com.au/contribute/"><div class="tdb-menu-item-text">Contribute</div></a></li>
<li id="menu-item-71012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71012"><a href="https://www.fightmag.com.au/newsletter/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
<li id="menu-item-70944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70944"><a href="https://www.fightmag.com.au/sitemap/"><div class="tdb-menu-item-text">Sitemap</div></a></li>
</ul></div></div></div><div class="td_block_wrap tdb_mobile_horiz_menu tdi_167_fc4 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_167_fc4"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_167_fc4{
margin-right:auto !important;
margin-left:auto !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_167_fc4 .tdb-horiz-menu > li{
                    margin-right: 30px;
                }.tdi_167_fc4 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_167_fc4 .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #cccccc;
                
                    font-family:Roboto !important;font-size:13px !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_167_fc4 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_167_fc4 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_167_fc4 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_167_fc4 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_167_fc4 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_167_fc4 .tdb-horiz-menu > li:hover > a{
                    color: #ffffff;
                }.tdi_167_fc4 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_167_fc4 .tdb-horiz-menu > li{
                    margin-right: 25px;
                }.tdi_167_fc4 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_167_fc4 .tdb-horiz-menu > li{
                    margin-right: 20px;
                }.tdi_167_fc4 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_167_fc4 .tdb-horiz-menu > li > a{
                    font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:uppercase !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_167_fc4 .tdb-horiz-menu > li{
                    margin-right: 24px;
                }.tdi_167_fc4 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_167_fc4 .tdb-horiz-menu > li > a{
                    font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:none !important;
                }
}
</style><div id=tdi_167_fc4 class="td_block_inner td-fix-index"><div class="menu-footer-2-container"><ul id="menu-footer-2" class="tdb-horiz-menu"><li id="menu-item-70940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70940"><a href="https://www.fightmag.com.au/contact/"><div class="tdb-menu-item-text">Contact</div></a></li>
<li id="menu-item-70933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-70933"><a href="https://www.fightmag.com.au/privacy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
<li id="menu-item-70935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70935"><a href="https://www.fightmag.com.au/terms/"><div class="tdb-menu-item-text">Terms and Conditions</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_168_445 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_168_445" >
<style>

/* inline tdc_css att */

.tdi_168_445{
margin-top:12px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_168_445{
margin-right:auto !important;
margin-left:auto !important;
justify-content:center !important;
text-align:center !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_168_445 .tdm-descr{
                    color: #ffffff;
                
					font-family:Roboto !important;font-size:13px !important;line-height:1.4 !important;
				}.tdi_168_445 .tdm-descr a{
                    color: #ffffff;
                }.tdi_168_445 .tdm-descr a:hover{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_168_445 .tdm-descr{
					font-family:Roboto !important;font-size:12px !important;line-height:1.4 !important;
				}
}
</style><p class="tdm-descr">© Copyright 2020 - FIGHTMAG ®<br />
ISSN 2652-5097</p></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5fa4acc451387
    -->

    <script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>
<!-- Dynamic page generated in 6.468 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-11-06 12:54:12 -->

<!-- Compression = gzip -->