<!doctype html >
<html lang="en-US">
<head>
    <meta charset="UTF-8" />
    <title>Golden Contract Final results: Jazza Dickens decisions Ryan Walsh, Ricards Bolotniks stops Serge Michel - FIGHTMAG</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.fightmag.com.au/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.fightmag.com.au/wp-content/uploads/2020/11/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Get Golden Contract Final results. Jazza Dickens faces Ryan Walsh at featherweight. Ricards Bolotniks meets Serge Michel at light heavyweight." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.fightmag.com.au/2020/12/03/golden-contract-final-results/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Golden Contract Final results: Jazza Dickens decisions Ryan Walsh, Ricards Bolotniks stops Serge Michel - FIGHTMAG" />
	<meta property="og:description" content="Get Golden Contract Final results. Jazza Dickens faces Ryan Walsh at featherweight. Ricards Bolotniks meets Serge Michel at light heavyweight." />
	<meta property="og:url" content="https://www.fightmag.com.au/2020/12/03/golden-contract-final-results/" />
	<meta property="og:site_name" content="FIGHTMAG" />
	<meta property="article:publisher" content="https://www.facebook.com/fightmag" />
	<meta property="article:author" content="https://www.facebook.com/parviziskender" />
	<meta property="article:published_time" content="2020-12-03T00:55:52+00:00" />
	<meta property="article:modified_time" content="2020-12-03T00:58:27+00:00" />
	<meta property="og:image" content="https://www.fightmag.com.au/wp-content/uploads/2020/12/jazza-dickens-wbo-european-featherweight-champion.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta property="fb:app_id" content="835450689906490" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/parviziskender" />
	<meta name="twitter:site" content="@fightmag" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Parviz Iskenderov">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.fightmag.com.au/#organization","name":"Fightmag","url":"https://www.fightmag.com.au/","sameAs":["https://www.facebook.com/fightmag","https://www.instagram.com/fightmag","https://www.linkedin.com/company/fightmag/","https://www.youtube.com/user/FightmagTV","https://www.pinterest.com/fightmag","https://en.wikipedia.org/wiki/Fightmag","https://twitter.com/fightmag"],"logo":{"@type":"ImageObject","@id":"https://www.fightmag.com.au/#logo","inLanguage":"en-US","url":"https://www.fightmag.com.au/wp-content/uploads/2020/11/fightmag-logo.png","width":296,"height":60,"caption":"Fightmag"},"image":{"@id":"https://www.fightmag.com.au/#logo"}},{"@type":"WebSite","@id":"https://www.fightmag.com.au/#website","url":"https://www.fightmag.com.au/","name":"FIGHTMAG","description":"FIGHTMAG is an Australian online magazine that covers boxing, kickboxing, lethwei, mixed martial arts (MMA) and Muay Thai internationally.","publisher":{"@id":"https://www.fightmag.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.fightmag.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.fightmag.com.au/2020/12/03/golden-contract-final-results/#primaryimage","inLanguage":"en-US","url":"https://www.fightmag.com.au/wp-content/uploads/2020/12/jazza-dickens-wbo-european-featherweight-champion.jpg","width":1200,"height":675,"caption":"Jazza Dickens victorious over Ryan Walsh to retain WBO European featherweight title | MTK Global"},{"@type":"WebPage","@id":"https://www.fightmag.com.au/2020/12/03/golden-contract-final-results/#webpage","url":"https://www.fightmag.com.au/2020/12/03/golden-contract-final-results/","name":"Golden Contract Final results: Jazza Dickens decisions Ryan Walsh, Ricards Bolotniks stops Serge Michel - FIGHTMAG","isPartOf":{"@id":"https://www.fightmag.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.fightmag.com.au/2020/12/03/golden-contract-final-results/#primaryimage"},"datePublished":"2020-12-03T00:55:52+00:00","dateModified":"2020-12-03T00:58:27+00:00","description":"Get Golden Contract Final results. Jazza Dickens faces Ryan Walsh at featherweight. Ricards Bolotniks meets Serge Michel at light heavyweight.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.fightmag.com.au/2020/12/03/golden-contract-final-results/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.fightmag.com.au/2020/12/03/golden-contract-final-results/#article","isPartOf":{"@id":"https://www.fightmag.com.au/2020/12/03/golden-contract-final-results/#webpage"},"author":{"@id":"https://www.fightmag.com.au/#/schema/person/649b8e6c5e065de976f0ef930dde2771"},"headline":"Golden Contract Final results: Jazza Dickens decisions Ryan Walsh, Ricards Bolotniks stops Serge Michel","datePublished":"2020-12-03T00:55:52+00:00","dateModified":"2020-12-03T00:58:27+00:00","mainEntityOfPage":{"@id":"https://www.fightmag.com.au/2020/12/03/golden-contract-final-results/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.fightmag.com.au/#organization"},"image":{"@id":"https://www.fightmag.com.au/2020/12/03/golden-contract-final-results/#primaryimage"},"keywords":"Adam Azim,Daniel Egbunike,Ed Harrison,Fearghus Quinn,Golden Contract,Harlem Eubank,James McGivern,Jazza Dickens,Jordan Ellison,MTK Global,Ricards Bolotniks,Ryan Walsh,Scott Williams,Serge Michel","articleSection":"Boxing,Featured,Latest News,Results","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.fightmag.com.au/2020/12/03/golden-contract-final-results/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.fightmag.com.au/#organization"}},{"@type":"Person","@id":"https://www.fightmag.com.au/#/schema/person/649b8e6c5e065de976f0ef930dde2771","name":"Parviz Iskenderov","image":{"@type":"ImageObject","@id":"https://www.fightmag.com.au/#personlogo","inLanguage":"en-US","url":"https://www.fightmag.com.au/wp-content/uploads/2016/09/parviz-iskenderov.jpg","caption":"Parviz Iskenderov"},"description":"Parviz Iskenderov is a Muay Thai fighter and World Kickboxing Network International coordinator. He is a former National champion of Belarus, finalist of IFMA European Cup and former WKN Australian super lightweight title challenger.","sameAs":["https://www.parviziskender.com","https://www.facebook.com/parviziskender","https://twitter.com/https://twitter.com/parviziskender","https://www.youtube.com/parviziskender","https://en.wikipedia.org/wiki/Parviz_Iskenderov"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Feed" href="https://www.fightmag.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Comments Feed" href="https://www.fightmag.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Golden Contract Final results: Jazza Dickens decisions Ryan Walsh, Ricards Bolotniks stops Serge Michel Comments Feed" href="https://www.fightmag.com.au/2020/12/03/golden-contract-final-results/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fightmag.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-newsletter/style.css?ver=10.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=f154000f043441c6e9b46ad0f10e16a7' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C600%2C700%7CRoboto%3A400%2C700%2C500&#038;display=swap&#038;ver=10.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=f154000f043441c6e9b46ad0f10e16a7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.fightmag.com.au/wp-content/themes/Newspaper/style.css?ver=10.3.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=f154000f043441c6e9b46ad0f10e16a7' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=feff05b8cdb6347a87b0141178750094' type='text/css' media='all, print' />
<script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.fightmag.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.fightmag.com.au/wp-json/wp/v2/posts/75249" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fightmag.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fightmag.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.fightmag.com.au/?p=75249' />
<link rel="alternate" type="application/json+oembed" href="https://www.fightmag.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F12%2F03%2Fgolden-contract-final-results%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fightmag.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F12%2F03%2Fgolden-contract-final-results%2F&#038;format=xml" />
			<meta property="fb:pages" content="155134974514253" />
							<meta property="ia:markup_url" content="https://www.fightmag.com.au/2020/12/03/golden-contract-final-results/?ia_markup=1" />
				<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"a27ae42ae5","wpRestUrl":"https:\/\/www.fightmag.com.au\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.fightmag.com.au\/wp-admin\/","wpRestNonce":"a27ae42ae5","wpRestUrl":"https:\/\/www.fightmag.com.au\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://www.fightmag.com.au/2020/12/03/golden-contract-final-results/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-22035582-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-22035582-2');
</script>

<!-- Yandex.Metrika counter -->
<script type="text/javascript" >
   (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
   m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
   (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

   ym(69094669, "init", {
        clickmap:true,
        trackLinks:true,
        accurateTrackBounce:true
   });
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/69094669" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter -->

<meta name='ir-site-verification-token' value='519891851' /><link rel="icon" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/cropped-icon-default-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/cropped-icon-default-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/cropped-icon-default-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.fightmag.com.au/wp-content/uploads/2020/07/cropped-icon-default-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #d0021c;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #d0021c;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d0021c;
                }
                .tdm-btn-style1 {
					background-color: #d0021c;
				}
				.tdm-btn-style2:before {
				    border-color: #d0021c;
				}
				.tdm-btn-style2 {
				    color: #d0021c;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d0021c;
                    -moz-box-shadow: 0 2px 16px #d0021c;
                    box-shadow: 0 2px 16px #d0021c;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d0021c;
                    -moz-box-shadow: 0 4px 26px #d0021c;
                    box-shadow: 0 4px 26px #d0021c;
				}
				
			
				
				.tdm-btn-sm {
				    font-family:Roboto;
	font-size:11px;
	line-height:13px;
	font-weight:500;
	text-transform:uppercase;
	
				}
				
				.tdm-btn-md {
				    font-family:Roboto;
	font-size:13px;
	font-weight:normal;
	text-transform:uppercase;
	
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-75249 single-format-standard golden-contract-final-results global-block-template-5 tdb_template_70578 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.dailymotion.com/fightmag" title="Dailymotion">
                <i class="td-icon-font td-icon-dailymotion"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.facebook.com/fightmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.instagram.com/fightmag/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://twitter.com/fightmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.youtube.com/fightmag?sub_confirmation=1" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-mobile-container"><ul id="menu-header-menu-mobile" class="td-mobile-main-menu"><li id="menu-item-71570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-71570"><a href="https://www.fightmag.com.au/">Home</a></li>
<li id="menu-item-70554" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-70554"><a href="https://www.fightmag.com.au/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-70877" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70877"><a href="https://www.fightmag.com.au/boxing/">Boxing</a></li>
	<li id="menu-item-70878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70878"><a href="https://www.fightmag.com.au/kickboxing/">Kickboxing</a></li>
	<li id="menu-item-70879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70879"><a href="https://www.fightmag.com.au/lethwei/">Lethwei</a></li>
	<li id="menu-item-70880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70880"><a href="https://www.fightmag.com.au/mma/">MMA</a></li>
	<li id="menu-item-70881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70881"><a href="https://www.fightmag.com.au/muaythai/">Muay Thai</a></li>
	<li id="menu-item-70882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70882"><a href="https://www.fightmag.com.au/ufc/">UFC</a></li>
</ul>
</li>
<li id="menu-item-70555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70555"><a href="https://www.fightmag.com.au/videos/">Videos</a></li>
<li id="menu-item-70556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70556"><a href="https://schedule.fightmag.com.au/">Schedule</a></li>
<li id="menu-item-71015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71015"><a href="https://www.fightmag.com.au/newsletter/">Newsletter</a></li>
<li id="menu-item-70559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70559"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-70560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70560"><a href="https://www.fightmag.com.au/beauty/">Beauty</a></li>
	<li id="menu-item-70561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70561"><a href="https://www.fightmag.com.au/blog/">Blogs</a></li>
	<li id="menu-item-70562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70562"><a href="https://www.fightmag.com.au/entertainment/">Entertainment</a></li>
	<li id="menu-item-70563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70563"><a href="https://www.fightmag.com.au/fitness/">Fitness</a></li>
	<li id="menu-item-70564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70564"><a href="https://www.fightmag.com.au/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-71062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71062"><a href="https://www.fightmag.com.au/photos/">Photos</a></li>
	<li id="menu-item-70659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70659"><a href="https://www.fightmag.com.au/press-release/">Press Release</a></li>
	<li id="menu-item-70565" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70565"><a href="https://www.fightmag.com.au/results/">Results</a></li>
</ul>
</li>
<li id="menu-item-70942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70942"><a href="https://www.fightmag.com.au/contact/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.fightmag.com.au/privacy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.fightmag.com.au/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1_d65" class="tdc-zone"><div class="tdc_zone tdi_2_4a6  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_4a6{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3_86a" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_4_aca  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_aca,
                .tdi_4_aca .tdc-columns{
                    min-height: 0;
                }.tdi_4_aca > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-45deg,#d0021c,#d31b20);background: linear-gradient(-45deg,#d0021c,#d31b20);
                }.tdi_4_aca,
				.tdi_4_aca .tdc-columns{
				    display: block;
				}.tdi_4_aca .tdc-columns{
				    width: 100%;
				}
</style>
<div class="tdi_3_86a_rand_style td-element-style" ></div><div class="vc_column tdi_6_a5d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_a5d{
                    vertical-align: baseline;
                }.tdi_6_a5d > .wpb_wrapper,
				.tdi_6_a5d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_a5d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_a5d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_f05 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_7_f05" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_f05{
padding-top:14px !important;
padding-bottom:14px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_f05{
                    display: inline-block;
                }.tdi_7_f05 .tdb-logo-a,
                .tdi_7_f05 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_f05 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_f05 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_f05 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_f05 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_7_f05 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_f05 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_f05 .tdb-logo-img{
                    max-width: 150px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.fightmag.com.au/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.fightmag.com.au/wp-content/uploads/2020/11/logo-retina.png" src="https://www.fightmag.com.au/wp-content/uploads/2020/11/logo.png" alt="Fightmag"  title="FIGHTMAG" width="272" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_8_885 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_8_885" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_885{
margin-right:-15px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_8_885{
                    float: right;
                    clear: none;
                }.tdi_8_885 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8_885 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_8_885 .tdb-mobile-menu-button:hover{
                    color: #eeeeee;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon tdc-font-fa tdc-font-fa-navicon-reorder-bars"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9_6e6 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_9_6e6" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_6e6{
margin-right:-5px !important;
padding-top:3px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_6e6{
                    float: right;
                    clear: none;
                }.tdi_9_6e6 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_6e6 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_9_6e6 .tdb-header-search-button-mob:hover{
                    color: #eeeeee;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_6e6 .tdb-header-search-button-mob i{
                    font-size: 21px;
                
                    width: 52.5px;
					height: 52.5px;
					line-height:  52.5px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon tdc-font-fa tdc-font-fa-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_10_f7d" class="tdc-row"><div class="vc_row tdi_11_6d8  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_11_6d8,
                .tdi_11_6d8 .tdc-columns{
                    min-height: 0;
                }.tdi_11_6d8 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_11_6d8,
				.tdi_11_6d8 .tdc-columns{
				    display: block;
				}.tdi_11_6d8 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_11_6d8 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_11_6d8 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style>
<div class="tdi_10_f7d_rand_style td-element-style" ></div><div class="vc_column tdi_13_a8a  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_13_a8a{
                    vertical-align: baseline;
                }.tdi_13_a8a > .wpb_wrapper,
				.tdi_13_a8a > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_13_a8a > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_13_a8a > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_14_7cd td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_14_7cd" ><div id=tdi_14_7cd class="td_block_inner td-fix-index"><style>.td-trending-now-wrapper .td-next-prev-wrap {
  display: none !important;
}
</style></div></div><div class="td_block_wrap td_block_trending_now tdi_15_dcf td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_15_dcf" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_dcf{
margin-top:14px !important;
margin-bottom:14px !important;
}
}

</style>
<style>
/* custom css */
.tdi_15_dcf .td-trending-now-title{
					padding: 2px 7px 0px 7px;
				}

/* phone */
@media (max-width: 767px){
.tdi_15_dcf .td-trending-now-title{
					font-family:Roboto !important;font-size:9px !important;font-weight:700 !important;
				}.tdi_15_dcf .entry-title a{
					font-family:Roboto !important;font-size:11px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><script>var block_tdi_15_dcf = new tdBlock();
block_tdi_15_dcf.id = "tdi_15_dcf";
block_tdi_15_dcf.atts = '{"tdc_css":"eyJwaG9uZSI6eyJtYXJnaW4tdG9wIjoiMTQiLCJtYXJnaW4tYm90dG9tIjoiMTQiLCJkaXNwbGF5IjoiIn0sInBob25lX21heF93aWR0aCI6NzY3fQ==","title_padding":"2px 7px 0px 7px","f_title_font_size":"eyJwaG9uZSI6IjkifQ==","f_article_font_size":"eyJwaG9uZSI6IjExIn0=","f_article_font_transform":"eyJwaG9uZSI6InVwcGVyY2FzZSJ9","f_title_font_weight":"eyJwaG9uZSI6IjcwMCJ9","f_article_font_weight":"eyJwaG9uZSI6IjUwMCJ9","f_title_font_family":"eyJwaG9uZSI6IjUyMSJ9","f_article_font_family":"eyJwaG9uZSI6IjUyMSJ9","post_ids":"75249","block_type":"td_block_trending_now","custom_title":"","navigation":"","timer":3,"style":"","separator":"","mt_tl":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","el_class":"","header_text_color":"","header_color":"","articles_color":"","next_prev_color":"","next_prev_border_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_line_height":"","f_article_font_style":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":3,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_15_dcf","tdc_css_class":"tdi_15_dcf","tdc_css_class_style":"tdi_15_dcf_rand_style"}';
block_tdi_15_dcf.td_column_number = "3";
block_tdi_15_dcf.block_type = "td_block_trending_now";
block_tdi_15_dcf.post_count = "1";
block_tdi_15_dcf.found_posts = "1";
block_tdi_15_dcf.header_color = "";
block_tdi_15_dcf.ajax_pagination_infinite_stop = "";
block_tdi_15_dcf.max_num_pages = "1";
tdBlocksArray.push(block_tdi_15_dcf);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_15_dcf" data-start="" data-timer=""><div class="td-trending-now-title">Trending</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/12/03/golden-contract-final-results/" rel="bookmark" title="Golden Contract Final results: Jazza Dickens decisions Ryan Walsh, Ricards Bolotniks stops Serge Michel">Golden Contract Final results: Jazza Dickens decisions Ryan Walsh, Ricards Bolotniks stops Serge Michel</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="tdi_15_dcf"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="tdi_15_dcf"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_16_8cd td_block_template_5">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16_8cd{
margin-top:18px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_16_8cd.td-a-rec{
					text-align: center;
				}.tdi_16_8cd .td-element-style{
					z-index: -1;
				}.tdi_16_8cd .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_16_8cd .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="https://www.anrdoezrs.net/links/100280269/type/dlg/sid/fightmag/https://www.fite.tv/watch/weigh-in-spence-jr-vs-garcia/2p8ik/" target="blank"  rel="nofollow"  class="td_spot_img_all"><img src="https://www.fightmag.com.au/wp-content/uploads/2020/07/2020-12-5-pbc-spence-jr-vs-garcia-3.jpg" alt="" /></a></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_17_5af" class="tdc-zone"><div class="tdc_zone tdi_18_36f  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_18_36f{
                    min-height: 0;
                }.tdi_18_36f > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_36f{
box-shadow:0 2px 4px rgba(0,0,0,0.08) !important;
}
}

</style>
<div class="tdi_17_5af_rand_style td-element-style" ></div><div id="tdi_19_8f0" class="tdc-row"><div class="vc_row tdi_20_a1a  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_20_a1a,
                .tdi_20_a1a .tdc-columns{
                    min-height: 0;
                }.tdi_20_a1a,
				.tdi_20_a1a .tdc-columns{
				    display: block;
				}.tdi_20_a1a .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_20_a1a.tdc-row-content-vert-center,
                    .tdi_20_a1a.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_20_a1a.tdc-row-content-vert-bottom,
                    .tdi_20_a1a.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_20_a1a.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_20_a1a.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* phone */
@media (max-width: 767px){
.tdi_20_a1a,
				.tdi_20_a1a .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_20_a1a .tdc-columns{
				    width: 100%;
				}
}
</style><div class="vc_column tdi_22_aac  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_22_aac{
                    vertical-align: baseline;
                }.tdi_22_aac > .wpb_wrapper,
				.tdi_22_aac > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22_aac > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22_aac > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_23_a61 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_23_a61" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23_a61{
margin-bottom:0px !important;
margin-left:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_23_a61 .td-social-handler{
					border-color: rgba(0,0,0,0);
				}.tdi_23_a61 .td-social-share-text:before{
					border-color: transparent transparent transparent rgba(0,0,0,0);
				}.tdi_23_a61 .td-ps-border .td-social-sharing-button .td-social-but-icon,
				.tdi_23_a61 .td-ps-border .td-social-sharing-button .td-social-but-text,
				.tdi_23_a61 .td-ps-border .td-social-sharing-button .td-social-handler{
					border-color: rgba(0,0,0,0);
				}

/* phone */
@media (max-width: 767px){
.tdi_23_a61 .td-social-share-text{
					font-family:Roboto !important;font-size:12px !important;
				}.tdi_23_a61 .td-social-network{
					font-family:Roboto !important;
				}
}
</style><div id="tdi_23_a61" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F12%2F03%2Fgolden-contract-final-results%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Golden+Contract+Final+results%3A+Jazza+Dickens+decisions+Ryan+Walsh%2C+Ricards+Bolotniks+stops+Serge+Michel&url=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F12%2F03%2Fgolden-contract-final-results%2F&via=fightmag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Golden Contract Final results: Jazza Dickens decisions Ryan Walsh, Ricards Bolotniks stops Serge Michel&body=https://www.fightmag.com.au/2020/12/03/golden-contract-final-results/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_23_a61">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div><div class="vc_column tdi_25_c26  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_25_c26{
                    vertical-align: baseline;
                }.tdi_25_c26 > .wpb_wrapper,
				.tdi_25_c26 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_c26 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_c26 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_26_dab tdm-content-horiz-right td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_26_dab"     >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_dab{
margin-right:-15px !important;
margin-left:17px !important;
}
}

</style>
<style>
body .tdi_27_6dc:hover .tdm-btn-text,
				body .tdi_27_6dc:hover i{
					color: #000000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_27_6dc:before{
					border-color: #eeeeee;
				}body .tdi_27_6dc:hover:before{
					border-color: #eeeeee;
				}.tdi_27_6dc:before{
					border-width: 2px;
				
					border-style: solid;
				}

/* phone */
@media (max-width: 767px){
.tdi_27_6dc:before{
					border-width: 0 0 0 1px;
				}.tdi_27_6dc{
					font-size:12px !important;line-height:40px !important;font-weight:700 !important;
				
					height: auto;
				}
}
</style><div class="tds-button td-fix-index"><a href="https://www.fightmag.com.au/newsletter/" class="tds-button2 tdm-btn tdm-btn-md tdi_27_6dc" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_28_aba" class="tdc-zone"><div class="tdc_zone tdi_29_635  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_29_635{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_30_88f" class="tdc-row stretch_row"><div class="vc_row tdi_31_6ac  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_31_6ac,
                .tdi_31_6ac .tdc-columns{
                    min-height: 0;
                }.tdi_31_6ac > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-45deg,#d0021c,#d31b20);background: linear-gradient(-45deg,#d0021c,#d31b20);
                }.tdi_31_6ac,
				.tdi_31_6ac .tdc-columns{
				    display: block;
				}.tdi_31_6ac .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_31_6ac {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_31_6ac .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_31_6ac.tdc-row-content-vert-center,
                    .tdi_31_6ac.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_31_6ac.tdc-row-content-vert-bottom,
                    .tdi_31_6ac.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_31_6ac.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_31_6ac.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_31_6ac{
padding-right:15px !important;
}

.tdi_31_6ac .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_31_6ac{
padding-right:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_31_6ac{
padding-right:5px !important;
}
}

</style>
<div class="tdi_30_88f_rand_style td-element-style" ></div><div class="vc_column tdi_33_888  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_33_888{
                    vertical-align: baseline;
                }.tdi_33_888 > .wpb_wrapper,
				.tdi_33_888 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_33_888 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_33_888 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_34_fec td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_34_fec" >
<style>

/* inline tdc_css att */

.tdi_34_fec{
margin-right:60px !important;
padding-top:20px !important;
padding-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34_fec{
margin-right:20px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_34_fec{
                    display: inline-block;
                }.tdi_34_fec .tdb-logo-a,
                .tdi_34_fec h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_34_fec .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_34_fec .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_34_fec .tdb-logo-img{
                    max-width: 211px;
                }.tdi_34_fec .tdb-logo-img-wrap{
                    display: block;
                }.tdi_34_fec .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_34_fec .tdb-logo-text-title{
                    display: block;
                }.tdi_34_fec .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_34_fec .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_34_fec .tdb-logo-img{
                    max-width: 181px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_34_fec .tdb-logo-img{
                    max-width: 131px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.fightmag.com.au/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.fightmag.com.au/wp-content/uploads/2020/11/logo-retina.png" src="https://www.fightmag.com.au/wp-content/uploads/2020/11/logo.png" alt="Fightmag"  title="FIGHTMAG" width="272" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_35_686 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_35_686"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_35_686{
margin-right:12px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_686{
margin-right:11px !important;
}
}

</style>
<style>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</style>
<style>
.tdi_35_686 .tdb-menu > li.current-menu-item > a,
				.tdi_35_686 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_35_686 .tdb-menu > li.current-category-ancestor > a,
				.tdi_35_686 .tdb-menu > li:hover > a,
				.tdi_35_686 .tdb-menu > li.tdb-hover > a,
				.tdi_35_686 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #eeeeee;
				}.tdi_35_686 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_35_686 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_35_686 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_35_686 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_35_686 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_35_686 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #ffffff;
				}.tdi_35_686 .tdb-menu > li > a:after,
				.tdi_35_686 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}.tdi_35_686 .tdb-menu > li.current-menu-item > a:after,
				.tdi_35_686 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_35_686 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_35_686 .tdb-menu > li:hover > a:after,
				.tdi_35_686 .tdb-menu > li.tdb-hover > a:after,
				.tdi_35_686 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_35_686 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_35_686 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_35_686 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_35_686 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_35_686 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_35_686 .td-pulldown-filter-list li:hover a{
					color: #ffffff;
				}.tdi_35_686 .tdb-menu ul .tdb-normal-menu.current-menu-item > a i,
				.tdi_35_686 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a i,
				.tdi_35_686 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a i,
				.tdi_35_686 .tdb-menu ul .tdb-normal-menu.tdb-hover > a i,
				.tdi_35_686 .tdb-menu ul .tdb-normal-menu:hover > a i{
					color: #ffffff;
				}
</style><div id=tdi_35_686 class="td_block_inner td-fix-index"><ul id="menu-main" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-45518" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-45518 tdb-menu-item-inactive"><a href="https://www.fightmag.com.au/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon tdc-font-fa tdc-font-fa-caret-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-70798" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-70798"><a href="https://www.fightmag.com.au/boxing/"><div class="tdb-menu-item-text">Boxing</div></a></li>
	<li id="menu-item-70799" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70799"><a href="https://www.fightmag.com.au/kickboxing/"><div class="tdb-menu-item-text">Kickboxing</div></a></li>
	<li id="menu-item-70800" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70800"><a href="https://www.fightmag.com.au/lethwei/"><div class="tdb-menu-item-text">Lethwei</div></a></li>
	<li id="menu-item-70801" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70801"><a href="https://www.fightmag.com.au/mma/"><div class="tdb-menu-item-text">MMA</div></a></li>
	<li id="menu-item-70802" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70802"><a href="https://www.fightmag.com.au/muaythai/"><div class="tdb-menu-item-text">Muay Thai</div></a></li>
	<li id="menu-item-70803" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70803"><a href="https://www.fightmag.com.au/ufc/"><div class="tdb-menu-item-text">UFC</div></a></li>
</ul>
</li>
<li id="menu-item-70551" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-70551"><a href="https://www.fightmag.com.au/videos/"><div class="tdb-menu-item-text">Videos</div><i class="tdb-sub-menu-icon tdc-font-fa tdc-font-fa-caret-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_36_66c td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_36_66c" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_36_66c class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/12/03/billy-joe-saunders-vs-martin-murray-press-conference-video/" rel="bookmark" class="td-image-wrap " title="Billy Joe Saunders vs Martin Murray press conference video" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/12/saunders-vs-murray-press-conference-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/12/03/billy-joe-saunders-vs-martin-murray-press-conference-video/" rel="bookmark" title="Billy Joe Saunders vs Martin Murray press conference video">Billy Joe Saunders vs Martin Murray press conference video</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-03T01:21:01+11:00" >December 3, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
Billy Joe Saunders (29-0-0, 14 KOs) defends his WBO super middleweight title against Martin Murray (39-5-1, 17 KOs) this coming Friday, December 4 at...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/11/29/anthony-smith-top-5-finishes-in-ufc-video/" rel="bookmark" class="td-image-wrap " title="UFC video: Anthony Smith puts on striking domination" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/11/anthony-smith-celebrates-victory-300x234.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/ufc/" class="td-post-category">UFC</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/11/29/anthony-smith-top-5-finishes-in-ufc-video/" rel="bookmark" title="UFC video: Anthony Smith puts on striking domination">UFC video: Anthony Smith puts on striking domination</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-29T00:27:41+11:00" >November 29, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Former light heavyweight title challenger Anthony Smith faces Devin Clark in the main event of UFC Vegas 15, taking place at UFC Apex in...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/11/28/thai-fight-pluak-daeng-results/" rel="bookmark" class="td-image-wrap " title="Thai Fight Pluak Daeng full event video and results &#8211; second fight of Saenchai in one month" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/11/saenchai-thai-fight-pluak-daeng-weigh-in-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/muaythai/" class="td-post-category">Muay Thai</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/11/28/thai-fight-pluak-daeng-results/" rel="bookmark" title="Thai Fight Pluak Daeng full event video and results &#8211; second fight of Saenchai in one month">Thai Fight Pluak Daeng full event video and results &#8211; second fight of Saenchai in one month</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-28T22:19:41+11:00" >November 28, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Thai Fight Pluak Daeng features nine bouts on Saturday, November 28 at C.K. PLAZA in Pluak Daeng, Rayong Province.

The event is headlined by famed...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/11/28/mike-tyson-vs-jones-jones-jr-weigh-in-results-video/" rel="bookmark" class="td-image-wrap " title="Mike Tyson vs Roy Jones Jr weigh-in results and face-off video, 1 fight cancelled due to COVID-19" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/11/mike-tyson-vs-roy-jones-jr-weigjh-in-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/11/28/mike-tyson-vs-jones-jones-jr-weigh-in-results-video/" rel="bookmark" title="Mike Tyson vs Roy Jones Jr weigh-in results and face-off video, 1 fight cancelled due to COVID-19">Mike Tyson vs Roy Jones Jr weigh-in results and face-off video, 1 fight cancelled due to COVID-19</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-28T13:35:21+11:00" >November 28, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
Mike Tyson faces fellow-legend Roy Jones Jr in the sanctioned exhibition fight on Saturday, November 28 (Sunday, November 29 in Australia). The pair throws...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/11/22/ufc-255-post-fight-press-conference-video/" rel="bookmark" class="td-image-wrap " title="UFC 255 post-fight press conference video" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/11/valentina-shevchenko-press-conference-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/ufc/" class="td-post-category">UFC</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/11/22/ufc-255-post-fight-press-conference-video/" rel="bookmark" title="UFC 255 post-fight press conference video">UFC 255 post-fight press conference video</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-22T17:35:53+11:00" >November 22, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">UFC 255: Figueiredo vs Perez post-fight press conference follows the pay-per-view fight card, produced at UFC Apex in Las Vegas, NV on November 22...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_36_66c" data-td_block_id="tdi_36_66c"><i class="tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_36_66c" data-td_block_id="tdi_36_66c"><i class="tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-69034" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-69034"><a href="https://schedule.fightmag.com.au/"><div class="tdb-menu-item-text">Schedule</div></a></li>
<li id="menu-item-71016" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-71016"><a href="https://www.fightmag.com.au/newsletter/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
<li id="menu-item-68344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-68344 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">More</div><i class="tdb-sub-menu-icon tdc-font-fa tdc-font-fa-caret-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-40360" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-40360"><a href="https://www.fightmag.com.au/beauty/"><div class="tdb-menu-item-text">Beauty</div></a></li>
	<li id="menu-item-45559" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-45559"><a href="https://www.fightmag.com.au/blog/"><div class="tdb-menu-item-text">Blogs</div></a></li>
	<li id="menu-item-40361" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-40361"><a href="https://www.fightmag.com.au/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
	<li id="menu-item-68419" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68419"><a href="https://www.fightmag.com.au/fitness/"><div class="tdb-menu-item-text">Fitness</div></a></li>
	<li id="menu-item-40362" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-40362"><a href="https://www.fightmag.com.au/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
	<li id="menu-item-71061" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-71061"><a href="https://www.fightmag.com.au/photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
	<li id="menu-item-70658" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70658"><a href="https://www.fightmag.com.au/press-release/"><div class="tdb-menu-item-text">Press Release</div></a></li>
	<li id="menu-item-68707" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-68707"><a href="https://www.fightmag.com.au/results/"><div class="tdb-menu-item-text">Results</div></a></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_39_15d td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_39_15d" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39_15d{
padding-bottom:4px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.fightmag.com.au/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-txt">Search</span><i class="tdb-search-icon tdc-font-fa tdc-font-fa-search"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_41_866  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_41_866{
                    vertical-align: baseline;
                }.tdi_41_866 > .wpb_wrapper,
				.tdi_41_866 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_41_866 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_41_866 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_42_fcb tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_42_fcb" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_fcb{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_42_fcb{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_43_688 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 30.8px;
				}.tdi_43_688 .tdm-social-item i.td-icon-twitter,
				.tdi_43_688 .tdm-social-item i.td-icon-linkedin,
				.tdi_43_688 .tdm-social-item i.td-icon-pinterest,
				.tdi_43_688 .tdm-social-item i.td-icon-blogger,
				.tdi_43_688 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_43_688 .tdm-social-item{
					width: 30.8px;
					height: 30.8px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_43_688 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_43_688.tds-social2 .tdm-social-item i,
				.tds-team-member2 .tdi_43_688.tds-social2 .tdm-social-item i{
					color: #ffffff;
				}.tdi_43_688.tds-social2 .tdm-social-item-wrap:hover i{
					color: #eeeeee;
				}.tdi_43_688 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_43_688 .tdm-social-item{
					width: 28px;
					height: 28px;
				}.tdi_43_688 .tdm-social-item i{
					line-height: 28px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43_688 .tdm-social-item i{
					font-size: 10px;
					vertical-align: middle;
				
					line-height: 20px;
				}.tdi_43_688 .tdm-social-item i.td-icon-twitter,
				.tdi_43_688 .tdm-social-item i.td-icon-linkedin,
				.tdi_43_688 .tdm-social-item i.td-icon-pinterest,
				.tdi_43_688 .tdm-social-item i.td-icon-blogger,
				.tdi_43_688 .tdm-social-item i.td-icon-vimeo{
					font-size: 8px;
				}.tdi_43_688 .tdm-social-item{
					width: 20px;
					height: 20px;
				
				    margin: 1px 2px 1px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social2 tdi_43_688"><div class="tdm-social-item-wrap"><a href="https://www.dailymotion.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-dailymotion"></i></a><a href="https://www.dailymotion.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-text">Dailymotion</a></div><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/fightmag/"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/fightmag/"  target="_blank"  rel="noopener" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/fightmag?sub_confirmation=1"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/fightmag?sub_confirmation=1"  target="_blank"  rel="noopener" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_44_a88" class="tdc-row"><div class="vc_row tdi_45_afc  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_45_afc,
                .tdi_45_afc .tdc-columns{
                    min-height: 0;
                }.tdi_45_afc,
				.tdi_45_afc .tdc-columns{
				    display: block;
				}.tdi_45_afc .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_45_afc {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_45_afc .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_45_afc{
margin-top:14px !important;
margin-bottom:14px !important;
}

.tdi_45_afc .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_47_9fd  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_47_9fd{
                    vertical-align: baseline;
                }.tdi_47_9fd > .wpb_wrapper,
				.tdi_47_9fd > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_47_9fd > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_47_9fd > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_48_b51 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_48_b51" ><div id=tdi_48_b51 class="td_block_inner td-fix-index"><style>.td-trending-now-wrapper .td-next-prev-wrap {
  display: none !important;
}
</style></div></div><div class="td_block_wrap td_block_trending_now tdi_49_a6f td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_49_a6f" >
<style>

/* inline tdc_css att */

.tdi_49_a6f{
margin-bottom:0px !important;
padding-right:0px !important;
padding-left:0px !important;
}

</style>
<style>
/* custom css */
.tdi_49_a6f .td-trending-now-title{
					padding: 2px 7px 0px 7px;
				
					font-family:Roboto !important;font-size:11px !important;font-weight:700 !important;
				}.tdi_49_a6f .entry-title a{
					font-family:Roboto !important;font-size:11px !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49_a6f .td-trending-now-title{
					font-family:Roboto !important;font-size:9px !important;font-weight:700 !important;
				}
}
</style><script>var block_tdi_49_a6f = new tdBlock();
block_tdi_49_a6f.id = "tdi_49_a6f";
block_tdi_49_a6f.atts = '{"title_padding":"2px 7px 0px 7px","f_title_font_size":"eyJhbGwiOiIxMSIsInBvcnRyYWl0IjoiOSJ9","f_title_font_weight":"700","f_title_font_family":"521","f_article_font_size":"11","f_article_font_weight":"500","f_article_font_family":"521","f_article_font_transform":"uppercase","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAiLCJwYWRkaW5nLXJpZ2h0IjoiMCIsInBhZGRpbmctbGVmdCI6IjAiLCJkaXNwbGF5IjoiIn19","post_ids":"75249","block_type":"td_block_trending_now","custom_title":"","navigation":"","timer":3,"style":"","separator":"","mt_tl":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","el_class":"","header_text_color":"","header_color":"","articles_color":"","next_prev_color":"","next_prev_border_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_line_height":"","f_article_font_style":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":3,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_49_a6f","tdc_css_class":"tdi_49_a6f","tdc_css_class_style":"tdi_49_a6f_rand_style"}';
block_tdi_49_a6f.td_column_number = "3";
block_tdi_49_a6f.block_type = "td_block_trending_now";
block_tdi_49_a6f.post_count = "1";
block_tdi_49_a6f.found_posts = "1";
block_tdi_49_a6f.header_color = "";
block_tdi_49_a6f.ajax_pagination_infinite_stop = "";
block_tdi_49_a6f.max_num_pages = "1";
tdBlocksArray.push(block_tdi_49_a6f);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_49_a6f" data-start="" data-timer=""><div class="td-trending-now-title">Trending</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/12/03/golden-contract-final-results/" rel="bookmark" title="Golden Contract Final results: Jazza Dickens decisions Ryan Walsh, Ricards Bolotniks stops Serge Michel">Golden Contract Final results: Jazza Dickens decisions Ryan Walsh, Ricards Bolotniks stops Serge Michel</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="tdi_49_a6f"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="tdi_49_a6f"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div><div id="tdi_50_55d" class="tdc-row"><div class="vc_row tdi_51_665  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_51_665,
                .tdi_51_665 .tdc-columns{
                    min-height: 0;
                }.tdi_51_665,
				.tdi_51_665 .tdc-columns{
				    display: block;
				}.tdi_51_665 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_53_5dd  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_53_5dd{
                    vertical-align: baseline;
                }.tdi_53_5dd > .wpb_wrapper,
				.tdi_53_5dd > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_53_5dd > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_53_5dd > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_54_cb6 td_block_template_5">
<style>

/* inline tdc_css att */

.tdi_54_cb6{
margin-top:14px !important;
margin-bottom:24px !important;
}

</style>
<style>
/* custom css */
.tdi_54_cb6.td-a-rec{
					text-align: center;
				}.tdi_54_cb6 .td-element-style{
					z-index: -1;
				}.tdi_54_cb6 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_54_cb6 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="https://www.anrdoezrs.net/links/100280269/type/dlg/sid/fightmag/https://www.fite.tv/watch/weigh-in-spence-jr-vs-garcia/2p8ik/" target="blank"  rel="nofollow"  class="td_spot_img_all"><img src="https://www.fightmag.com.au/wp-content/uploads/2020/07/2020-12-5-pbc-spence-jr-vs-garcia-3.jpg" alt="" /></a></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_55_b18" class="tdc-zone"><div class="tdc_zone tdi_56_81d  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_56_81d{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.tdi_56_81d{
box-shadow:0 2px 4px rgba(0,0,0,0.08) !important;
}

</style><div id="tdi_57_b56" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_58_066  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_58_066,
                .tdi_58_066 .tdc-columns{
                    min-height: 0;
                }.tdi_58_066 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_58_066,
				.tdi_58_066 .tdc-columns{
				    display: block;
				}.tdi_58_066 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_58_066 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_58_066 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_58_066.tdc-row-content-vert-center,
                    .tdi_58_066.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_58_066.tdc-row-content-vert-bottom,
                    .tdi_58_066.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_58_066.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_58_066.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style>
<div class="tdi_57_b56_rand_style td-element-style" ></div><div class="vc_column tdi_60_565  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_60_565{
                    vertical-align: baseline;
                }.tdi_60_565 > .wpb_wrapper,
				.tdi_60_565 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_60_565 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_60_565 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_61_ff9 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_61_ff9" ><div id=tdi_61_ff9 class="td_block_inner td-fix-index"><style>.td-social-handler,
.td-social-network {
  margin: 0 !important;
}
.td-social-but-text:before {
  display: none !important;
}
</style></div></div><div class="td_block_wrap tdb_single_post_share tdi_62_dd0 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_62_dd0" >
<style>

/* inline tdc_css att */

.tdi_62_dd0{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_62_dd0{
margin-bottom:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_62_dd0 .td-social-share-text{
					font-family:Roboto !important;font-size:12px !important;text-transform:uppercase !important;
				}.tdi_62_dd0 .td-social-handler{
					border-color: rgba(0,0,0,0);
				}.tdi_62_dd0 .td-social-share-text:before{
					border-color: transparent transparent transparent rgba(0,0,0,0);
				}.tdi_62_dd0 .td-ps-border .td-social-sharing-button .td-social-but-icon,
				.tdi_62_dd0 .td-ps-border .td-social-sharing-button .td-social-but-text,
				.tdi_62_dd0 .td-ps-border .td-social-sharing-button .td-social-handler{
					border-color: rgba(0,0,0,0);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_62_dd0 .td-social-share-text{
					font-family:Roboto !important;font-size:10px !important;text-transform:uppercase !important;
				}
}
</style><div id="tdi_62_dd0" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F12%2F03%2Fgolden-contract-final-results%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Golden+Contract+Final+results%3A+Jazza+Dickens+decisions+Ryan+Walsh%2C+Ricards+Bolotniks+stops+Serge+Michel&url=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F12%2F03%2Fgolden-contract-final-results%2F&via=fightmag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Golden Contract Final results: Jazza Dickens decisions Ryan Walsh, Ricards Bolotniks stops Serge Michel&body=https://www.fightmag.com.au/2020/12/03/golden-contract-final-results/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_62_dd0">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div><div class="vc_column tdi_64_56f  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_64_56f{
                    vertical-align: baseline;
                }.tdi_64_56f > .wpb_wrapper,
				.tdi_64_56f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_64_56f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64_56f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_65_bc8 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_65_bc8"     >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65_bc8{
margin-bottom:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_65_bc8{
                    float: right;
                    clear: none;
                }
</style>
<style>
body .tdi_66_f5f:hover .tdm-btn-text,
				body .tdi_66_f5f:hover i{
					color: #000000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_66_f5f:before{
					border-color: #eeeeee;
				}body .tdi_66_f5f:hover:before{
					border-color: #eeeeee;
				}.tdi_66_f5f:before{
					border-width: 0 0 0 1px;
				
					border-style: solid;
				}.tdi_66_f5f{
					font-size:12px !important;line-height:40px !important;font-weight:700 !important;
				
					height: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_66_f5f{
					font-size:10px !important;line-height:33px !important;font-weight:700 !important;
				
					height: auto;
				}
}
</style><div class="tds-button td-fix-index"><a href="https://www.fightmag.com.au/newsletter/" class="tds-button2 tdm-btn tdm-btn-md tdi_66_f5f" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="75249" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-70578"
                    class="post-70578 tdb_templates type-tdb_templates status-publish post"                                                                                                >
                    <div id="tdi_67_568" class="tdc-zone"><div class="tdc_zone tdi_68_2a4  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_68_2a4{
                    min-height: 0;
                }
</style><div id="tdi_69_e4c" class="tdc-row"><div class="vc_row tdi_70_bbb  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_70_bbb,
                .tdi_70_bbb .tdc-columns{
                    min-height: 0;
                }.tdi_70_bbb > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_70_bbb,
				.tdi_70_bbb .tdc-columns{
				    display: block;
				}.tdi_70_bbb .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_70_bbb {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_70_bbb .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_70_bbb{
padding-top:20px !important;
padding-right:20px !important;
padding-left:20px !important;
}

.tdi_70_bbb .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70_bbb{
padding-right:16px !important;
padding-left:16px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_70_bbb{
padding-top:0px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_69_e4c_rand_style td-element-style" ></div><div class="vc_column tdi_72_766  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_72_766{
                    vertical-align: baseline;
                }.tdi_72_766 > .wpb_wrapper,
				.tdi_72_766 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_72_766 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_72_766 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_72_766{
padding-right:40px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_72_766{
padding-right:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_72_766{
padding-right:24px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_72_766{
padding-right:0px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_73_7c7 td-pb-border-top td_block_template_5 tdb-breadcrumbs "  data-td-block-uid="tdi_73_7c7" >
<style>
/* custom css */
.tdi_73_7c7 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                
					color: #aaaaaa;
				}.tdi_73_7c7,
				.tdi_73_7c7 a{
					color: #d31b20;
				}.tdi_73_7c7 a:hover{
					color: #d0021c;
				}.td-theme-wrap .tdi_73_7c7{
					text-align: left;
				}.tdi_73_7c7{
					font-family:Roboto !important;font-size:11px !important;line-height:13px !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_73_7c7{
					font-family:Roboto !important;font-size:10px !important;line-height:13px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in Boxing" class="tdb-entry-crumb" href="https://www.fightmag.com.au/boxing/">Boxing</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.fightmag.com.au/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.fightmag.com.au/boxing/",
                                "name": "Boxing"
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_74_475 tdb-single-title td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_74_475" >
<style>

/* inline tdc_css att */

.tdi_74_475{
margin-top:0px !important;
margin-bottom:3px !important;
}

</style>
<style>
/* custom css */
.tdi_74_475 .tdb-title-text{
					color: #000000;
				
					font-family:Roboto !important;font-size:40px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_74_475 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_74_475 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_74_475{
					text-align: left;
				}.tdi_74_475 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_74_475 .tdb-title-text{
					font-family:Roboto !important;font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_74_475 .tdb-title-text{
					font-family:Roboto !important;font-size:28px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_74_475 .tdb-title-text{
					font-family:Roboto !important;font-size:24px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Golden Contract Final results: Jazza Dickens decisions Ryan Walsh, Ricards Bolotniks stops Serge Michel</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_76_d88  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_76_d88{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_76_d88,
				.tdi_76_d88 .tdc-inner-columns{
				    display: block;
				}.tdi_76_d88 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_76_d88 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_76_d88 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

/* phone */
@media (max-width: 767px){
.tdi_76_d88,
				.tdi_76_d88 .tdc-inner-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_76_d88 .tdc-inner-columns{
				    width: 100%;
				}
}
</style><div class="vc_column_inner tdi_78_fd2  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_78_fd2{
                    vertical-align: baseline;
                }.tdi_78_fd2 .vc_column-inner > .wpb_wrapper,
				.tdi_78_fd2 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_78_fd2 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_79_8fa td-pb-border-top td_block_template_5 tdb-post-meta"  data-td-block-uid="tdi_79_8fa" >
<style>

/* inline tdc_css att */

.tdi_79_8fa{
margin-top:1px !important;
margin-right:10px !important;
margin-bottom:6px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_79_8fa{
margin-right:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_79_8fa{
                    display: inline-block;
                }.tdi_79_8fa .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_79_8fa .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_79_8fa .tdb-author-name{
					color: #000000;
				
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_79_8fa .tdb-author-name:hover{
					color: #d0021c;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_79_8fa .tdb-author-name{
					font-family:Roboto !important;font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_79_8fa .tdb-author-name{
					font-family:Roboto !important;font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.fightmag.com.au/author/parviz-iskenderov/">Parviz Iskenderov</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_80_586 td-pb-border-top td_block_template_5 tdb-post-meta"  data-td-block-uid="tdi_80_586" >
<style>

/* inline tdc_css att */

.tdi_80_586{
margin-top:1px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_80_586{
                    display: inline-block;
                
					color: #aaaaaa;
				
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_80_586 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80_586{
					font-family:Roboto !important;font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_80_586{
					font-family:Roboto !important;font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-12-03T11:55:52+11:00">4 hours ago</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_82_dc8  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_82_dc8{
                    vertical-align: baseline;
                }.tdi_82_dc8 .vc_column-inner > .wpb_wrapper,
				.tdi_82_dc8 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_82_dc8 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon tdi_83_5d2 tdm-content-horiz-right td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_83_5d2"   >
<style>

/* inline tdc_css att */

.tdi_83_5d2{
margin-top:2px !important;
}

</style>
<style>
/* custom css */
.tdi_83_5d2 i{
				    font-size: 16px;
				    text-align: center;
				
				    width: 25.6px;
				    height: 25.6px;
				    line-height: 25.6px;
				}.tdi_83_5d2 i,
				.tdi_83_5d2 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_83_5d2 .tds-icon-svg-wrap{
				    margin-left: auto;
				}
</style><a href="#respond" >
<style>
.tdi_84_92f{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_84_92f:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-commenting tdi_84_92f td-fix-index"></i></a></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_85_cd8 tdb-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_85_cd8" >
<style>

/* inline tdc_css att */

.tdi_85_cd8{
margin-left:-20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85_cd8{
margin-left:-16px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_85_cd8{
margin-right:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_85_cd8 .td-audio-player{
                    font-size: 12px;
                }.tdi_85_cd8 .tdb-caption-text{
                    margin: 6px 20px 0 20px;
                
                    font-family:Roboto !important;font-style:normal !important;
                }.tdi_85_cd8:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img 
                                        width="696" 
                                        height="392" 
                                        class="entry-thumb" 
                                        src="https://www.fightmag.com.au/wp-content/uploads/2020/12/jazza-dickens-wbo-european-featherweight-champion-696x392.jpg" srcset="https://www.fightmag.com.au/wp-content/uploads/2020/12/jazza-dickens-wbo-european-featherweight-champion-696x392.jpg 696w, https://www.fightmag.com.au/wp-content/uploads/2020/12/jazza-dickens-wbo-european-featherweight-champion-150x84.jpg 150w, https://www.fightmag.com.au/wp-content/uploads/2020/12/jazza-dickens-wbo-european-featherweight-champion-300x169.jpg 300w, https://www.fightmag.com.au/wp-content/uploads/2020/12/jazza-dickens-wbo-european-featherweight-champion-1068x601.jpg 1068w, https://www.fightmag.com.au/wp-content/uploads/2020/12/jazza-dickens-wbo-european-featherweight-champion.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="Jazza Dickens" 
                                        title="Jazza Dickens"
                                    />
                                    <figcaption class="tdb-caption-text">Jazza Dickens victorious over Ryan Walsh to retain WBO European featherweight title | MTK Global</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_87_96f td-pb-border-top td_block_template_5 td-post-content tagdiv-type"  data-td-block-uid="tdi_87_96f" >
<style>
/* custom css */
.tdi_87_96f,
                .tdi_87_96f > p,
                .tdi_87_96f .tdb-block-inner > p{
			        font-family:Roboto !important;
		        }.tdi_87_96f h2{
			        font-family:Roboto !important;font-size:21px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_87_96f h3{
			        font-family:Roboto !important;font-size:19px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_87_96f h4{
			        font-family:Roboto !important;font-size:12px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_87_96f,
				.tdi_87_96f p{
			        color: #000000;
		        }.tdi_87_96f h1,
				.tdi_87_96f h2,
				.tdi_87_96f h3,
				.tdi_87_96f h4,
				.tdi_87_96f h5,
				.tdi_87_96f h6{
			        color: #000000;
		        }.tdi_87_96f a{
			        color: #d0021c;
		        }.tdi_87_96f a:hover{
			        color: #000000;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_87_96f,
                .tdi_87_96f > p,
                .tdi_87_96f .tdb-block-inner > p{
			        font-family:Roboto !important;font-size:14px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_87_96f,
                .tdi_87_96f > p,
                .tdi_87_96f .tdb-block-inner > p{
			        font-family:Roboto !important;font-size:12px !important;
		        }.tdi_87_96f h2{
			        font-family:Roboto !important;font-size:19px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_87_96f h3{
			        font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_87_96f h4{
			        font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:700 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_87_96f h2{
			        font-family:Roboto !important;font-size:19px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_87_96f h3{
			        font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p>Golden Contract Finals took place at Production Park Studios in Wakefield on Wednesday, December 2. The event aired live on Sky Sports in the UK and ESPN Plus in the US.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">Advertisements</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9000726840130589"
     data-ad-slot="9869970295"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>In the main event Jazza Dickens retained his WBO European featherweight title by unanimous decision against Ryan Walsh. After ten rounds the judges decision decaled 98-93, 97-94, 96-94.</p>
<p>Winning the Golden Contract featherweight final, Dickens also updated his record to 30-3, 11 KOs. Walsh dropped to 26-3, 12 KOs.</p>
<p>In the co-main event Ricards Bolotniks retained his WBO European light heavyweight title and won Golden Contract light heavyweight final. Securing the win by TKO at 2:50 into the tenth round against Serge Michel, he updated his record to 18-5, 8 KOs. The latter dropped to 11-2, 8 KOs.</p>
<p>The complete results from the event can be found below.</p>
<h2>Golden Contract Final results</h2>
<p>Jazza Dickens def. Ryan Walsh by unanimous decision (98-93, 97-94, 96-94), retains WBO European featherweight title</p>
<p>Ricards Bolotniks def. Serge Michel by TKO (R10 at 2:50) &#8211; retains WBO European light-heavyweight title</p>
<p>Harlem Eubank def. Daniel Egbunike by points decision (97-94) &#8211; wins English super-lightweight title eliminator</p>
<p>Adam Azim def. Ed Harrison by points decision (60-54)</p>
<p>James McGivern def. Jordan Ellison by points decision (60-53)</p>
<p>Fearghus Quinn def. Scott James (6-6-1) by points decision (60-54)</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">Advertisements</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article Bottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9000726840130589"
     data-ad-slot="5195744256"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_88_f66 tdm-content-horiz-center td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_88_f66" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_89_77d .tdm-title{
					color: #aaaaaa;
				}.tdi_89_77d .tdm-title{
					font-family:Roboto !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89_77d .tdm-title{
					font-family:Roboto !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_89_77d"><h3 class="tdm-title tdm-title-xsm">Share This</h3></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_90_811 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_90_811" >
<style>

/* inline tdc_css att */

.tdi_90_811{
margin-bottom:24px !important;
}

</style>
<style>
/* custom css */
.tdi_90_811 .td-post-sharing,
				.tdi_90_811 .tdb-share-classic{
					text-align: center;
				}
</style><div id="tdi_90_811" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F12%2F03%2Fgolden-contract-final-results%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Golden+Contract+Final+results%3A+Jazza+Dickens+decisions+Ryan+Walsh%2C+Ricards+Bolotniks+stops+Serge+Michel&url=https%3A%2F%2Fwww.fightmag.com.au%2F2020%2F12%2F03%2Fgolden-contract-final-results%2F&via=fightmag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Golden Contract Final results: Jazza Dickens decisions Ryan Walsh, Ricards Bolotniks stops Serge Michel&body=https://www.fightmag.com.au/2020/12/03/golden-contract-final-results/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_90_811">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="vc_row_inner tdi_92_f6f  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_92_f6f > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f6f6f6 !important;
                }.tdi_92_f6f{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_92_f6f,
				.tdi_92_f6f .tdc-inner-columns{
				    display: block;
				}.tdi_92_f6f .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_92_f6f {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_92_f6f .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_92_f6f{
padding-top:20px !important;
padding-right:20px !important;
padding-bottom:20px !important;
padding-left:20px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 0px 0px 4px 0px !important;
}

.tdi_92_f6f .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92_f6f{
padding-top:16px !important;
padding-right:16px !important;
padding-bottom:16px !important;
padding-left:16px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_92_f6f{
padding-right:0px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_91_655_rand_style td-element-style" ></div><div class="vc_column_inner tdi_94_886  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_94_886{
                    vertical-align: baseline;
                }.tdi_94_886 .vc_column-inner > .wpb_wrapper,
				.tdi_94_886 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_94_886 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_95_95b tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_95_95b" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_96_96d .tdm-title{
					color: #000000;
				}.tdi_96_96d .tdm-title{
					font-size:17px !important;line-height:1.7 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_96_96d .tdm-title{
					font-size:16px !important;line-height:1.7 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_96_96d .tdm-title{
					font-size:15px !important;line-height:1.7 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_96_96d"><h3 class="tdm-title tdm-title-md">Want to Support?</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_97_a8c tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_97_a8c" >
<style>
/* custom css */
.tdi_97_a8c .tdm-descr{
                    color: #777777;
                
					font-family:Roboto !important;font-size:14px !important;line-height:1.3 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_97_a8c .tdm-descr{
					font-family:Roboto !important;font-size:13px !important;line-height:1.3 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_97_a8c .tdm-descr{
					font-family:Roboto !important;font-size:11px !important;line-height:1.3 !important;
				}
}
</style><p class="tdm-descr">You can support FIGHTMAG with a contribution of any size. Thank you.</p></div><div class="tdm_block td_block_wrap tdm_block_button tdi_98_fc5 tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_98_fc5"     >
<style>

/* inline tdc_css att */

.tdi_98_fc5{
margin-top:10px !important;
margin-bottom:10px !important;
}

</style>
<style>
body .tdi_99_553{
					background-color: #ffe500;
				}body .tdi_99_553:before{
					background-color: #ffd900;
				}.tdi_99_553 .tdm-btn-text,
				.tdi_99_553 i{
					color: #000000;
				}.tdi_99_553 i:last-child{
					margin-left: 14px;
				}.tdi_99_553,
				.tdi_99_553:before{
					border-radius: 15px;
				}.tdi_99_553{
					line-height:2 !important;
				
					height: auto;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://www.paypal.com/donate?hosted_button_id=EQ2W5EJB6Y9BU" 
                class="tds-button1 tdm-btn tdm-btn-lg tdi_99_553" ><span class="tdm-btn-text">Donate</span><i class="tdc-font-fa tdc-font-fa-long-arrow-right"></i></a></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_100_34d tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_100_34d"   >
<style>
/* custom css */
.tdi_100_34d i{
				    font-size: 24px;
				    text-align: center;
				
				    width: 38.4px;
				    height: 38.4px;
				    line-height: 38.4px;
				}.tdi_100_34d i,
				.tdi_100_34d .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_100_34d{
				    display: inline-block;
				}
</style>
<style>
.tdi_101_628{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_101_628:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-cc-paypal tdi_101_628 td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_102_be6 tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_102_be6"   >
<style>
/* custom css */
.tdi_102_be6 i{
				    font-size: 24px;
				    text-align: center;
				
				    width: 38.4px;
				    height: 38.4px;
				    line-height: 38.4px;
				}.tdi_102_be6 i,
				.tdi_102_be6 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_102_be6{
				    display: inline-block;
				}
</style>
<style>
.tdi_103_80c{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_103_80c:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-cc-visa tdi_103_80c td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_104_c8c tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_104_c8c"   >
<style>
/* custom css */
.tdi_104_c8c i{
				    font-size: 24px;
				    text-align: center;
				
				    width: 38.4px;
				    height: 38.4px;
				    line-height: 38.4px;
				}.tdi_104_c8c i,
				.tdi_104_c8c .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_104_c8c{
				    display: inline-block;
				}
</style>
<style>
.tdi_105_99b{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_105_99b:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-cc-mastercard tdi_105_99b td-fix-index"></i></div></div></div></div></div><div class="vc_row_inner tdi_107_16d  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_107_16d{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_107_16d,
				.tdi_107_16d .tdc-inner-columns{
				    display: block;
				}.tdi_107_16d .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_107_16d {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_107_16d .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_107_16d{
margin-top:24px !important;
}

.tdi_107_16d .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_109_fcd  wpb_column vc_column_container tdc-inner-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_109_fcd{
                    vertical-align: baseline;
                }.tdi_109_fcd .vc_column-inner > .wpb_wrapper,
				.tdi_109_fcd .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_109_fcd .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_tags tdi_110_ffa td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_110_ffa" >
<style>
/* custom css */
.tdi_110_ffa span{
                    margin-right: 8px;
                
                    padding: 0px;
                
                    color: #aaaaaa;
                
                    background-color: rgba(0,0,0,0);
                
					font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_110_ffa a{
                    margin-right: 0px;
                
                    padding: 0 8px 0 0;
                
                    border: 0px solid rgba(0,0,0,0);
                
                    color: #222222;
                
                    background-color: rgba(0,0,0,0);
                
					font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_110_ffa a:hover{
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_110_ffa a{
                    border: 0px solid rgba(0,0,0,0);
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_110_ffa a{
                    border: 0px solid rgba(0,0,0,0);
                }
}

/* phone */
@media (max-width: 767px){
.tdi_110_ffa a{
                    border: 0px solid rgba(0,0,0,0);
                
					font-family:Roboto !important;font-size:10px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_110_ffa span{
					font-family:Roboto !important;font-size:10px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.fightmag.com.au/tag/adam-azim/">Adam Azim</a></li><li><a href="https://www.fightmag.com.au/tag/daniel-egbunike/">Daniel Egbunike</a></li><li><a href="https://www.fightmag.com.au/tag/ed-harrison/">Ed Harrison</a></li><li><a href="https://www.fightmag.com.au/tag/fearghus-quinn/">Fearghus Quinn</a></li><li><a href="https://www.fightmag.com.au/tag/golden-contract/">Golden Contract</a></li><li><a href="https://www.fightmag.com.au/tag/harlem-eubank/">Harlem Eubank</a></li><li><a href="https://www.fightmag.com.au/tag/james-mcgivern/">James McGivern</a></li><li><a href="https://www.fightmag.com.au/tag/jazza-dickens/">Jazza Dickens</a></li><li><a href="https://www.fightmag.com.au/tag/jordan-ellison/">Jordan Ellison</a></li><li><a href="https://www.fightmag.com.au/tag/mtk-global/">MTK Global</a></li><li><a href="https://www.fightmag.com.au/tag/ricards-bolotniks/">Ricards Bolotniks</a></li><li><a href="https://www.fightmag.com.au/tag/ryan-walsh/">Ryan Walsh</a></li><li><a href="https://www.fightmag.com.au/tag/scott-williams/">Scott Williams</a></li><li><a href="https://www.fightmag.com.au/tag/serge-michel/">Serge Michel</a></li></ul></div></div><div class="td_block_wrap tdb_single_categories tdi_111_8e5 td-pb-border-top td_block_template_5 "   data-td-block-uid="tdi_111_8e5" >
<style>
/* custom css */
.tdi_111_8e5 .tdb-entry-category{
					padding: 0 8px 0 0;
				
					margin: 0px;
				
					color: #222222 !important;
				
					font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_111_8e5 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(0,0,0,0) !important;
				}.tdi_111_8e5 .tdb-cat-bg:before{
					background-color: rgba(0,0,0,0);
				}.tdi_111_8e5 .tdb-entry-category:hover{
					color: #000000 !important;
				}.tdi_111_8e5 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_111_8e5 .tdb-cat-text{
					color: #aaaaaa;
				
					margin-right: 8px;
				
					font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.td-theme-wrap .tdi_111_8e5{
					text-align: left;
				}

/* phone */
@media (max-width: 767px){
.tdi_111_8e5 .tdb-entry-category{
					font-family:Roboto !important;font-size:10px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_111_8e5 .tdb-cat-text{
					font-family:Roboto !important;font-size:10px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-category td-fix-index"><div class="tdb-cat-text">More</div><a class="tdb-entry-category" href="https://www.fightmag.com.au/boxing/" ><span class="tdb-cat-bg"></span>Boxing</a><a class="tdb-entry-category" href="https://www.fightmag.com.au/featured/" ><span class="tdb-cat-bg"></span>Featured</a><a class="tdb-entry-category" href="https://www.fightmag.com.au/news/" ><span class="tdb-cat-bg"></span>Latest News</a><a class="tdb-entry-category" href="https://www.fightmag.com.au/results/" ><span class="tdb-cat-bg"></span>Results</a></div></div></div></div></div><div class="vc_column_inner tdi_113_143  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_113_143{
                    vertical-align: baseline;
                }.tdi_113_143 .vc_column-inner > .wpb_wrapper,
				.tdi_113_143 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_113_143 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_114_657 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_114_657" >
<style>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</style>
<style>
/* custom css */
body .tdi_114_657 .td-block-title a,
				body .tdi_114_657 .td-block-title span{
					font-family:Roboto !important;font-size:11px !important;font-weight:700 !important;text-transform:uppercase !important;
				}body .tdi_114_657 .td-block-title{
					text-align: right;
				}body .tdi_114_657.td_block_template_4 .td-block-title > *:before{
				    right: 10px;
				    left: auto;
				}body .tdi_114_657.td_block_template_5 .td-block-title > *{
				    border-width: 0 4px 0 0;
				}body .tdi_114_657.td_block_template_8 .td-block-title > *{
					padding-left: 20px;
					padding-right: 0;
				}body .tdi_114_657.td_block_template_9 .td-block-title:after{
					right: 0;
					left: auto;
				}body .tdi_114_657.td_block_template_13 .td-block-subtitle{
					right: -4px;
					left: auto;
				}body .tdi_114_657.td_block_template_17 .td-block-title:after{
					right: 15px;
					left: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_114_657 .td-block-title a,
				body .tdi_114_657 .td-block-title span{
					font-family:Roboto !important;font-size:10px !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><h4 class="td-block-title"><a href="#respond" class="td-pulldown-size">Add a comment</a></h4></div></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_115_2f5 td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_115_2f5" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Related</span></h4></div><div id=tdi_115_2f5 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/12/02/golden-contract-finals-weigh-in-results/" rel="bookmark" class="td-image-wrap " title="Golden Contract Finals weigh-in results" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/12/ricards-bolotniks-weigh-in-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/12/02/golden-contract-finals-weigh-in-results/" rel="bookmark" title="Golden Contract Finals weigh-in results">Golden Contract Finals weigh-in results</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-02T23:52:42+11:00" >December 2, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
A pair of Golden Contract Finals take place at Production Park Studios in Wakefield on Wednesday, December 2. In the main event Jazza Dickens...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/12/02/golden-contract-finals-weigh-in-results/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/12/02/serge-michel-targets-world-title-after-ricards-bolotniks/" rel="bookmark" class="td-image-wrap " title="Serge Michel wants to fight big names and become world champion &#8211; &#8216;after I beat Bolotniks&#8217;" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/12/ricards-bolotniks-vs-serge-michel-faceoff-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/12/02/serge-michel-targets-world-title-after-ricards-bolotniks/" rel="bookmark" title="Serge Michel wants to fight big names and become world champion &#8211; &#8216;after I beat Bolotniks&#8217;">Serge Michel wants to fight big names and become world champion &#8211; &#8216;after I beat Bolotniks&#8217;</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-02T22:45:30+11:00" >December 2, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
Serge Michel hopes that a victory over Ricards Bolotniks can lead to a future world title shot ahead of their Golden Contract light-heavyweight final...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/12/02/serge-michel-targets-world-title-after-ricards-bolotniks/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/12/01/golden-contract-final-dickens-vs-walsh-bolotniks-vs-michel-to-stream-live-on-espn-in-the-us/" rel="bookmark" class="td-image-wrap " title="Golden Contract Final: Dickens vs Walsh, Bolotniks vs Michel to stream live on ESPN+ in the US" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/12/golden-contract-final-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/12/01/golden-contract-final-dickens-vs-walsh-bolotniks-vs-michel-to-stream-live-on-espn-in-the-us/" rel="bookmark" title="Golden Contract Final: Dickens vs Walsh, Bolotniks vs Michel to stream live on ESPN+ in the US">Golden Contract Final: Dickens vs Walsh, Bolotniks vs Michel to stream live on ESPN+ in the US</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-01T16:06:37+11:00" >December 1, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Two MTK Global Golden Contract winners will be crowned this Wednesday, Dec. 2, when the 10-round light heavyweight and featherweight finals are contested at...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/12/01/golden-contract-final-dickens-vs-walsh-bolotniks-vs-michel-to-stream-live-on-espn-in-the-us/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap tdb_single_comments tdi_116_c6c tdb-comm-layout3 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_116_c6c" >
<style>
/* custom css */
.tdi_116_c6c .comment-link{
                    display: inline-block;
                }.tdi_116_c6c .comment{
                    border-bottom-style: dashed;
                
                    border-bottom-color: #eaeaea;
                }.tdi_116_c6c .comment .children{
                    border-top-style: dashed;
                
                    border-top-color: #eaeaea;
                }.tdi_116_c6c .comment-form .submit{
                    background-color: #d0021c;
                
					font-family:Roboto !important;font-size:11px !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_116_c6c .comment-form .submit:hover{
                    background-color: #1d1d1d;
                }.tdi_116_c6c .td-block-title a,
				.tdi_116_c6c .td-block-title span{
					font-family:Roboto !important;font-size:17px !important;font-weight:700 !important;
				}.tdi_116_c6c cite{
					font-family:Roboto !important;font-size:14px !important;
				}.tdi_116_c6c .comment-link,
				.tdi_116_c6c .comment-edit-link{
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_116_c6c .comment-content p{
					font-family:Roboto !important;font-size:13px !important;
				}.tdi_116_c6c .comment-reply-link{
					font-family:Roboto !important;
				}.tdi_116_c6c .comment-reply-title{
					font-family:Roboto !important;font-size:17px !important;font-weight:700 !important;
				}.tdi_116_c6c input[type=text],
                .tdi_116_c6c textarea{
					font-family:Roboto !important;
				}.tdi_116_c6c .comment-form-cookies-consent label,
                .tdi_116_c6c .logged-in-as,
                .tdi_116_c6c .logged-in-as a,
                .tdi_116_c6c .td-closed-comments{
					font-family:Roboto !important;font-size:12px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_116_c6c .td-block-title a,
				.tdi_116_c6c .td-block-title span{
					font-family:Roboto !important;font-size:14px !important;line-height:19px !important;font-weight:700 !important;
				}.tdi_116_c6c .comment-reply-title{
					font-family:Roboto !important;font-size:14px !important;line-height:19px !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_116_c6c .td-block-title a,
				.tdi_116_c6c .td-block-title span{
					font-family:Roboto !important;font-size:12px !important;line-height:18px !important;font-weight:700 !important;
				}.tdi_116_c6c .comment-reply-title{
					font-family:Roboto !important;font-size:12px !important;line-height:18px !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">ADD A COMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/03/golden-contract-final-results/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.fightmag.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
                        <div class="comment-form-input-wrap td-form-comment">
                            <textarea 
                                placeholder="Comment:" 
                                id="comment" 
                                name="comment" 
                                cols="45" 
                                rows="8" 
                                aria-required="true"
                            ></textarea>
                            <div class="td-warning-comment">Please enter your comment!</div>
                        </div><div class="comment-form-input-wrap td-form-author">
                                <input 
                                    class="" 
                                    id="author" 
                                    name="author" 
                                    placeholder="Name:*" 
                                    type="text" 
                                    value="" 
                                    size="30"  aria-required='true' 
                                />
                                <div class="td-warning-author">Please enter your name here</div>
                            </div>
<div class="comment-form-input-wrap td-form-email">
                                <input 
                                    class="" 
                                    id="email" 
                                    name="email" 
                                    placeholder="Email:*" 
                                    type="text" 
                                    value="" 
                                    size="30"  aria-required='true' 
                                />
                                <div class="td-warning-email-error">You have entered an incorrect email address!</div>
                                <div class="td-warning-email">Please enter your email address here</div>
                            </div>
<div class="comment-form-input-wrap td-form-url">
                            <input 
                                class="" 
                                id="url" 
                                name="url" 
                                placeholder="Website:" 
                                type="text" 
                                value="" 
                                size="30" 
                            />
                         </div>
<p class="comment-form-cookies-consent">
                            <input 
                                id="wp-comment-cookies-consent" 
                                name="wp-comment-cookies-consent" 
                                type="checkbox" 
                                value="yes"
                                 
                            />
                            <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
                          </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='75249' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div></div></div></div></div><div class="vc_column tdi_118_ecc  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_118_ecc{
                    vertical-align: baseline;
                }.tdi_118_ecc > .wpb_wrapper,
				.tdi_118_ecc > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_118_ecc > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_118_ecc > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 tdi_119_368 td_block_template_5 ">

<style>
/* custom css */
.tdi_119_368.td-a-rec{
					text-align: center;
				}.tdi_119_368 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="3866806902"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_flex_block_1 tdi_120_c52 td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_120_c52" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.fightmag.com.au/featured/" class="td-pulldown-size">Top Stories</a></h4></div><div id=tdi_120_c52 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/12/03/billy-joe-saunders-vs-martin-murray-final-pre-fight-press-conference-recap/" rel="bookmark" class="td-image-wrap " title="Billy Joe Saunders plans to retire Martin Murray, who looks to achieve what no-one else has done in the UK" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/12/billy-joe-saunders-press-conference-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/12/03/billy-joe-saunders-vs-martin-murray-final-pre-fight-press-conference-recap/" rel="bookmark" title="Billy Joe Saunders plans to retire Martin Murray, who looks to achieve what no-one else has done in the UK">Billy Joe Saunders plans to retire Martin Murray, who looks to achieve what no-one else has done in the UK</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-03T15:19:44+11:00" >December 3, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
Billy Joe Saunders defends his WBO super middleweight title against Martin Murray this coming Friday, November 4 at The SSE Arena, Wembley. Boxing fans...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/12/03/billy-joe-saunders-vs-martin-murray-final-pre-fight-press-conference-recap/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/12/03/golden-contract-final-results/" rel="bookmark" class="td-image-wrap " title="Golden Contract Final results: Jazza Dickens decisions Ryan Walsh, Ricards Bolotniks stops Serge Michel" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/12/jazza-dickens-wbo-european-featherweight-champion-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/12/03/golden-contract-final-results/" rel="bookmark" title="Golden Contract Final results: Jazza Dickens decisions Ryan Walsh, Ricards Bolotniks stops Serge Michel">Golden Contract Final results: Jazza Dickens decisions Ryan Walsh, Ricards Bolotniks stops Serge Michel</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-03T11:55:52+11:00" >December 3, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Golden Contract Finals took place at Production Park Studios in Wakefield on Wednesday, December 2. The event aired live on Sky Sports in the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/12/03/golden-contract-final-results/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/12/03/billy-joe-saunders-vs-martin-murray-press-conference-video/" rel="bookmark" class="td-image-wrap " title="Billy Joe Saunders vs Martin Murray press conference video" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/12/saunders-vs-murray-press-conference-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/12/03/billy-joe-saunders-vs-martin-murray-press-conference-video/" rel="bookmark" title="Billy Joe Saunders vs Martin Murray press conference video">Billy Joe Saunders vs Martin Murray press conference video</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-03T01:21:01+11:00" >December 3, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
Billy Joe Saunders (29-0-0, 14 KOs) defends his WBO super middleweight title against Martin Murray (39-5-1, 17 KOs) this coming Friday, December 4 at...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/12/03/billy-joe-saunders-vs-martin-murray-press-conference-video/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_121_6f8 td_block_template_5">
<style>

/* inline tdc_css att */

.tdi_121_6f8{
margin-bottom:48px !important;
}

</style>
<style>
/* custom css */
.tdi_121_6f8.td-a-rec{
					text-align: center;
				}.tdi_121_6f8 .td-element-style{
					z-index: -1;
				}.tdi_121_6f8 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_121_6f8 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="https://cold-company.com/" target="blank"  class="td_spot_img_all"><img src="https://www.fightmag.com.au/wp-content/uploads/2020/07/cold-company.svg" alt="" /></a></div></div><div class="td_block_wrap td_block_raw_css tdi_122_c8b td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_122_c8b" ><div id=tdi_122_c8b class="td_block_inner td-fix-index"><style>.tds-newsletter input {
  -webkit-appearance: none;
  border-radius: 0;
}
</style></div></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_123_88f tds_newsletter3_block tdn-content-horiz-center td-pb-border-top td_block_template_5  td-fix-index"  data-td-block-uid="tdi_123_88f" >
<style>

/* inline tdc_css att */

.tdi_123_88f{
margin-right:20px !important;
margin-bottom:29px !important;
margin-left:20px !important;
padding-right:20px !important;
padding-left:20px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_123_88f{
margin-right:10px !important;
margin-left:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123_88f{
margin-right:0px !important;
margin-left:0px !important;
padding-right:10px !important;
padding-left:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_123_88f{
margin-right:0px !important;
margin-left:0px !important;
padding-right:15px !important;
padding-left:15px !important;
}
}

</style>
<div class="tdi_123_88f_rand_style td-element-style"><style>
.tdi_123_88f_rand_style{
background-color:#000000 !important;
}
 </style></div>
<style>
.tdi_124_c6d .tdn-title{
                    color: #ffffff;
                
					font-family:Roboto !important;font-size:19px !important;line-height:1.3 !important;font-weight:700 !important;
				}.tdi_124_c6d .tdn-descr{
                    color: #ffffff;
                
					font-family:Roboto !important;font-size:13px !important;
				}.tdi_123_88f_rand{
                    border: 1px solid #eee;
                }.tdi_124_c6d .tdn-email-bar{
                    flex-direction: column;
                }.tdi_124_c6d .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_124_c6d input{
                    color: #000000;
                
                    background-color: #eeeeee;
                }.tdi_124_c6d input::placeholder{
                    color: #757575;
                }.tdi_124_c6d input:-ms-input-placeholder{
                    color: #757575 !important;
                }.tdi_124_c6d button{
                    color: #ffffff;
                
                    background-color: #d0021c;
                
					font-family:Roboto !important;font-size:13px !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_124_c6d button:hover{
                    background-color: #1d1d1d;
                }.tdi_124_c6d button i{
                    top: -1px;
                }.tdi_124_c6d input[type=email],
				.tdi_124_c6d button{
					font-family:Roboto !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_123_88f_rand{
                    border: 1px solid #eee;
                }.tdi_124_c6d .tdn-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.3 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_123_88f_rand{
                    border: 1px solid #eee;
                }.tdi_124_c6d .tdn-title{
					font-family:Roboto !important;font-size:16px !important;line-height:1.3 !important;font-weight:700 !important;
				}.tdi_124_c6d .tdn-descr{
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_124_c6d input[type=email],
				.tdi_124_c6d button{
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_124_c6d button{
					font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_123_88f_rand{
                    border: 1px solid #eee;
                }.tdi_124_c6d .tdn-title{
					font-family:Roboto !important;font-size:21px !important;line-height:1.3 !important;font-weight:700 !important;
				}
}
</style><div class="tds-newsletter tds-newsletter3 tdi_124_c6d tdn-style-bordered td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Sign up for FIGHTMAG Weekly Newsletter</h3><p class="tdn-descr">Top stories delivered to your inbox</p></div><form class="tdn-form" action="https://fightmag.us14.list-manage.com/subscribe/post?u=0b1f85e8e348eaa6cdc150dbd&amp;id=c4b64d5a08" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Enter your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Sign up</button></div></div></form></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_125_1f6 td_block_template_5">
<style>

/* inline tdc_css att */

.tdi_125_1f6{
margin-bottom:24px !important;
}

</style>
<style>
/* custom css */
.tdi_125_1f6.td-a-rec{
					text-align: center;
				}.tdi_125_1f6 .td-element-style{
					z-index: -1;
				}
</style><a href="https://www.anrdoezrs.net/click-100280269-14374668" target="_blank">
<img src="https://www.tqlkg.com/image-100280269-14374668" width="300" height="250" alt="12/19 - MMA / KICKBOXING - "Glory 76 Badr vs Benny"" border="0"/></a></div></div></div></div></div><div id="tdi_126_6dc" class="tdc-row"><div class="vc_row tdi_127_51c  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_127_51c,
                .tdi_127_51c .tdc-columns{
                    min-height: 0;
                }.tdi_127_51c > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_127_51c,
				.tdi_127_51c .tdc-columns{
				    display: block;
				}.tdi_127_51c .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_127_51c {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_127_51c .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_127_51c{
padding-right:20px !important;
padding-left:20px !important;
}

.tdi_127_51c .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_127_51c{
padding-right:16px !important;
padding-left:16px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_127_51c{
padding-right:0px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_126_6dc_rand_style td-element-style" ></div><div class="vc_column tdi_129_5f5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_129_5f5{
                    vertical-align: baseline;
                }.tdi_129_5f5 > .wpb_wrapper,
				.tdi_129_5f5 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_129_5f5 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_129_5f5 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_130_9d6 td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_130_9d6" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.fightmag.com.au/news/" class="td-pulldown-size">Latest</a></h4></div><div id=tdi_130_9d6 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/12/03/billy-joe-saunders-vs-martin-murray-final-pre-fight-press-conference-recap/" rel="bookmark" class="td-image-wrap " title="Billy Joe Saunders plans to retire Martin Murray, who looks to achieve what no-one else has done in the UK" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/12/billy-joe-saunders-press-conference-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/12/03/billy-joe-saunders-vs-martin-murray-final-pre-fight-press-conference-recap/" rel="bookmark" title="Billy Joe Saunders plans to retire Martin Murray, who looks to achieve what no-one else has done in the UK">Billy Joe Saunders plans to retire Martin Murray, who looks to achieve what no-one else has done in the UK</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-03T15:19:44+11:00" >December 3, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
Billy Joe Saunders defends his WBO super middleweight title against Martin Murray this coming Friday, November 4 at The SSE Arena, Wembley. Boxing fans...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/12/03/billy-joe-saunders-vs-martin-murray-final-pre-fight-press-conference-recap/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/12/03/golden-contract-final-results/" rel="bookmark" class="td-image-wrap " title="Golden Contract Final results: Jazza Dickens decisions Ryan Walsh, Ricards Bolotniks stops Serge Michel" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/12/jazza-dickens-wbo-european-featherweight-champion-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/12/03/golden-contract-final-results/" rel="bookmark" title="Golden Contract Final results: Jazza Dickens decisions Ryan Walsh, Ricards Bolotniks stops Serge Michel">Golden Contract Final results: Jazza Dickens decisions Ryan Walsh, Ricards Bolotniks stops Serge Michel</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-03T11:55:52+11:00" >December 3, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Golden Contract Finals took place at Production Park Studios in Wakefield on Wednesday, December 2. The event aired live on Sky Sports in the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/12/03/golden-contract-final-results/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/12/03/billy-joe-saunders-vs-martin-murray-press-conference-video/" rel="bookmark" class="td-image-wrap " title="Billy Joe Saunders vs Martin Murray press conference video" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/12/saunders-vs-murray-press-conference-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/12/03/billy-joe-saunders-vs-martin-murray-press-conference-video/" rel="bookmark" title="Billy Joe Saunders vs Martin Murray press conference video">Billy Joe Saunders vs Martin Murray press conference video</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-03T01:21:01+11:00" >December 3, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
Billy Joe Saunders (29-0-0, 14 KOs) defends his WBO super middleweight title against Martin Murray (39-5-1, 17 KOs) this coming Friday, December 4 at...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/12/03/billy-joe-saunders-vs-martin-murray-press-conference-video/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/12/03/joshua-vs-pulev-tickets-info-announced-limited-number-of-fans-allowed-to-watch-fight-live-at-the-arena/" rel="bookmark" class="td-image-wrap " title="Joshua vs Pulev tickets info announced &#8211; limited number of fans allowed to watch fight live at the arena" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/12/joshua-vs-pulev-tickets-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/12/03/joshua-vs-pulev-tickets-info-announced-limited-number-of-fans-allowed-to-watch-fight-live-at-the-arena/" rel="bookmark" title="Joshua vs Pulev tickets info announced &#8211; limited number of fans allowed to watch fight live at the arena">Joshua vs Pulev tickets info announced &#8211; limited number of fans allowed to watch fight live at the arena</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-03T01:02:23+11:00" >December 3, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
Unified heavyweight champion Anthony Joshua (23-1, 21 KOs) defends his IBF, WBA, WBO and IBO titles against mandatory challenger Kubrat Pulev (28-1, 14 KOs)...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/12/03/joshua-vs-pulev-tickets-info-announced-limited-number-of-fans-allowed-to-watch-fight-live-at-the-arena/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/12/03/evander-holyfield-says-their-third-fight-with-mike-tyson-must-happen-no-more-excuses/" rel="bookmark" class="td-image-wrap " title="Evander Holyfield says their third fight with Mike Tyson must happen &#8211; no more excuses" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/12/evander-holyfield-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/12/03/evander-holyfield-says-their-third-fight-with-mike-tyson-must-happen-no-more-excuses/" rel="bookmark" title="Evander Holyfield says their third fight with Mike Tyson must happen &#8211; no more excuses">Evander Holyfield says their third fight with Mike Tyson must happen &#8211; no more excuses</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-03T00:18:16+11:00" >December 3, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Former undisputed heavyweight champion Evander &quot;The Real Deal&quot; Holyfield says he was confused when Mike Tyson chose to face Roy Jones Jr. and not...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.fightmag.com.au/2020/12/03/evander-holyfield-says-their-third-fight-with-mike-tyson-must-happen-no-more-excuses/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 tdi_131_7fe td_block_template_5 ">

<style>
/* custom css */
.tdi_131_7fe.td-a-rec{
					text-align: center;
				}.tdi_131_7fe .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="6003320620"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="6003320620"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="6003320620"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="6003320620"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div></div></div>                                    </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_132_cc4" class="tdc-zone"><div class="tdc_zone tdi_133_ccd  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_133_ccd{
                    min-height: 0;
                }
</style><div id="tdi_134_5c8" class="tdc-row"><div class="vc_row tdi_135_c84  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_135_c84,
                .tdi_135_c84 .tdc-columns{
                    min-height: 0;
                }.tdi_135_c84 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_135_c84,
				.tdi_135_c84 .tdc-columns{
				    display: block;
				}.tdi_135_c84 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_135_c84 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_135_c84 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_135_c84{
margin-bottom:24px !important;
padding-top:30px !important;
padding-right:20px !important;
padding-left:20px !important;
}

.tdi_135_c84 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_135_c84{
margin-bottom:0px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_135_c84{
padding-right:16px !important;
padding-left:16px !important;
}
}

</style>
<div class="tdi_134_5c8_rand_style td-element-style" ></div><div class="vc_column tdi_137_c29  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_137_c29{
                    vertical-align: baseline;
                }.tdi_137_c29 > .wpb_wrapper,
				.tdi_137_c29 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_137_c29 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_137_c29 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_138_68c td-pb-border-top td_block_template_5 td-fix-index"  data-td-block-uid="tdi_138_68c" >
<style>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</style>
<style>
/* custom css */
body .tdi_138_68c .td-block-title a,
				body .tdi_138_68c .td-block-title span{
					font-family:Roboto !important;font-size:17px !important;font-weight:700 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_138_68c .td-block-title a,
				body .tdi_138_68c .td-block-title span{
					font-family:Roboto !important;font-size:14px !important;line-height:19px !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_138_68c .td-block-title a,
				body .tdi_138_68c .td-block-title span{
					font-family:Roboto !important;font-size:12px !important;line-height:18px !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><h4 class="td-block-title"><a href="https://schedule.fightmag.com.au/" class="td-pulldown-size">Fight Schedule</a></h4></div><div class="td_block_wrap td_block_raw_css tdi_139_6db td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_139_6db" ><div id=tdi_139_6db class="td_block_inner td-fix-index"><style>.tdm_block_column_content .tdm-image-holder {
  margin-bottom: 14px !important;
}
.tdm-title-md {
  margin: 0 !important;
}
.tdm_block_column_content .tds-button {
  margin-top: 0!important;
  line-height: 10px !important;
}
</style></div></div><div class="vc_row_inner tdi_141_86a  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_141_86a{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_141_86a,
				.tdi_141_86a .tdc-inner-columns{
				    display: block;
				}.tdi_141_86a .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_141_86a {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_141_86a .vc_column_inner {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_141_86a {
	                    margin-left: -16px;
	                    margin-right: -16px;
	                }
	                .tdi_141_86a .vc_column_inner {
	                    padding-left: 16px;
	                    padding-right: 16px;
	                }
                }
}
</style><div class="vc_column_inner tdi_143_cbd  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_143_cbd{
                    vertical-align: baseline;
                }.tdi_143_cbd .vc_column-inner > .wpb_wrapper,
				.tdi_143_cbd .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_143_cbd .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_content tdi_144_ccd tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_144_ccd" >
<style>

/* inline tdc_css att */

.tdi_144_ccd{
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_144_ccd{
margin-bottom:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_144_ccd .tdm-image-holder{
                    padding-bottom: 55%;
                }.tdi_144_ccd .tdm-descr{
                    color: #aaaaaa;
                
					font-family:Roboto !important;font-size:11px !important;line-height:2.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_144_ccd .tdm-descr{
					font-family:Roboto !important;font-size:10px !important;line-height:2.2 !important;font-weight:400 !important;
				}
}
</style><a href="https://schedule.fightmag.com.au/show/matchroom-boxing-december-4-2020/" class="tdm-image-holder"><div class="tdm-active-img" style="background-image: url(https://www.fightmag.com.au/wp-content/uploads/2020/11/saunders-vs-murray.jpg)"></div></a><div class="tdm-col-content-info"><a href="https://schedule.fightmag.com.au/show/matchroom-boxing-december-4-2020/" class="tdm-col-content-title-url">
<style>
body .tdi_145_64d .tdm-title{
					color: #000000;
				}.tdi_145_64d .tdm-title{
					font-family:Roboto !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_145_64d .tdm-title{
					font-family:Roboto !important;font-size:13px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_145_64d .tdm-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_145_64d"><h3 class="tdm-title tdm-title-md">Billy Joe Saunders vs. Martin Murray</h3></div></a><p class="tdm-descr td-fix-index">December 04, 2020</p>
<style>
body .tdi_146_d66 .tdm-btn-text,
				body .tdi_146_d66 i{
					color: #d31b20;
				}body .tdi_146_d66:hover .tdm-btn-text,
				body .tdi_146_d66:hover i{
					color: #d0021c;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}
</style><div class="tds-button td-fix-index"><a href="https://schedule.fightmag.com.au/events/boxing/" class="tds-button5 tdm-btn tdm-btn-sm tdi_146_d66" ><span class="tdm-btn-text">Boxing</span></a></div></div></div></div></div></div><div class="vc_column_inner tdi_148_df6  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_148_df6{
                    vertical-align: baseline;
                }.tdi_148_df6 .vc_column-inner > .wpb_wrapper,
				.tdi_148_df6 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_148_df6 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_content tdi_149_79d tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_149_79d" >
<style>

/* inline tdc_css att */

.tdi_149_79d{
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_149_79d{
margin-bottom:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_149_79d .tdm-image-holder{
                    padding-bottom: 55%;
                }.tdi_149_79d .tdm-descr{
                    color: #aaaaaa;
                
					font-family:Roboto !important;font-size:11px !important;line-height:2.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_149_79d .tdm-descr{
					font-family:Roboto !important;font-size:10px !important;line-height:2.2 !important;font-weight:400 !important;
				}
}
</style><a href="https://schedule.fightmag.com.au/show/pbc-on-fox-ppv-december-5-2020/" class="tdm-image-holder"><div class="tdm-active-img" style="background-image: url(https://www.fightmag.com.au/wp-content/uploads/2020/11/spence-jr-vs-garcia.jpg)"></div></a><div class="tdm-col-content-info"><a href="https://schedule.fightmag.com.au/show/pbc-on-fox-ppv-december-5-2020/" class="tdm-col-content-title-url">
<style>
body .tdi_150_66f .tdm-title{
					color: #000000;
				}.tdi_150_66f .tdm-title{
					font-family:Roboto !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_150_66f .tdm-title{
					font-family:Roboto !important;font-size:13px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_150_66f .tdm-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_150_66f"><h3 class="tdm-title tdm-title-md">Errol Spence Jr. vs. Danny Garcia</h3></div></a><p class="tdm-descr td-fix-index">December 05, 2020</p>
<style>
body .tdi_151_f0f .tdm-btn-text,
				body .tdi_151_f0f i{
					color: #d31b20;
				}body .tdi_151_f0f:hover .tdm-btn-text,
				body .tdi_151_f0f:hover i{
					color: #d0021c;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}
</style><div class="tds-button td-fix-index"><a href="https://schedule.fightmag.com.au/events/boxing/" class="tds-button5 tdm-btn tdm-btn-sm tdi_151_f0f" ><span class="tdm-btn-text">Boxing</span></a></div></div></div></div></div></div><div class="vc_column_inner tdi_153_5fd  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_153_5fd{
                    vertical-align: baseline;
                }.tdi_153_5fd .vc_column-inner > .wpb_wrapper,
				.tdi_153_5fd .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_153_5fd .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_content tdi_154_1df tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_154_1df" >
<style>

/* inline tdc_css att */

.tdi_154_1df{
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_154_1df{
margin-bottom:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_154_1df .tdm-image-holder{
                    padding-bottom: 55%;
                }.tdi_154_1df .tdm-descr{
                    color: #aaaaaa;
                
					font-family:Roboto !important;font-size:11px !important;line-height:2.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_154_1df .tdm-descr{
					font-family:Roboto !important;font-size:10px !important;line-height:2.2 !important;font-weight:400 !important;
				}
}
</style><a href="https://schedule.fightmag.com.au/show/ufc-fight-night-december-5-2020/" class="tdm-image-holder"><div class="tdm-active-img" style="background-image: url(https://www.fightmag.com.au/wp-content/uploads/2020/12/ufc-on-espn-hermansson-vs-vettori.jpg)"></div></a><div class="tdm-col-content-info"><a href="https://schedule.fightmag.com.au/show/ufc-fight-night-december-5-2020/" class="tdm-col-content-title-url">
<style>
body .tdi_155_7d5 .tdm-title{
					color: #000000;
				}.tdi_155_7d5 .tdm-title{
					font-family:Roboto !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_155_7d5 .tdm-title{
					font-family:Roboto !important;font-size:13px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_155_7d5 .tdm-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_155_7d5"><h3 class="tdm-title tdm-title-md">UFC on ESPN: Hermansson vs. Holland</h3></div></a><p class="tdm-descr td-fix-index">December 05, 2020</p>
<style>
body .tdi_156_815 .tdm-btn-text,
				body .tdi_156_815 i{
					color: #d31b20;
				}body .tdi_156_815:hover .tdm-btn-text,
				body .tdi_156_815:hover i{
					color: #d0021c;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}
</style><div class="tds-button td-fix-index"><a href="https://schedule.fightmag.com.au/events/mma/" class="tds-button5 tdm-btn tdm-btn-sm tdi_156_815" ><span class="tdm-btn-text">MMA</span></a></div></div></div></div></div></div><div class="vc_column_inner tdi_158_cf8  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_158_cf8{
                    vertical-align: baseline;
                }.tdi_158_cf8 .vc_column-inner > .wpb_wrapper,
				.tdi_158_cf8 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_158_cf8 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_content tdi_159_fc8 tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_159_fc8" >
<style>

/* inline tdc_css att */

.tdi_159_fc8{
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_159_fc8{
margin-bottom:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_159_fc8 .tdm-image-holder{
                    padding-bottom: 55%;
                }.tdi_159_fc8 .tdm-descr{
                    color: #aaaaaa;
                
					font-family:Roboto !important;font-size:11px !important;line-height:2.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_159_fc8 .tdm-descr{
					font-family:Roboto !important;font-size:10px !important;line-height:2.2 !important;font-weight:400 !important;
				}
}
</style><a href="https://schedule.fightmag.com.au/show/bellator-254/" class="tdm-image-holder"><div class="tdm-active-img" style="background-image: url(https://www.fightmag.com.au/wp-content/uploads/2020/12/bellator-254.jpg)"></div></a><div class="tdm-col-content-info"><a href="https://schedule.fightmag.com.au/show/bellator-254/" class="tdm-col-content-title-url">
<style>
body .tdi_160_444 .tdm-title{
					color: #000000;
				}.tdi_160_444 .tdm-title{
					font-family:Roboto !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_160_444 .tdm-title{
					font-family:Roboto !important;font-size:13px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_160_444 .tdm-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_160_444"><h3 class="tdm-title tdm-title-md">Bellator 254: Macfarlane vs. Velasquez</h3></div></a><p class="tdm-descr td-fix-index">December 10, 2020</p>
<style>
body .tdi_161_659 .tdm-btn-text,
				body .tdi_161_659 i{
					color: #d31b20;
				}body .tdi_161_659:hover .tdm-btn-text,
				body .tdi_161_659:hover i{
					color: #d0021c;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}
</style><div class="tds-button td-fix-index"><a href="https://schedule.fightmag.com.au/events/mma/" class="tds-button5 tdm-btn tdm-btn-sm tdi_161_659" ><span class="tdm-btn-text">MMA</span></a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_162_2c2" class="tdc-row stretch_row"><div class="vc_row tdi_163_852  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_163_852,
                .tdi_163_852 .tdc-columns{
                    min-height: 0;
                }.tdi_163_852 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #1c1c1c !important;
                }.tdi_163_852,
				.tdi_163_852 .tdc-columns{
				    display: block;
				}.tdi_163_852 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_163_852{
padding-top:40px !important;
padding-bottom:40px !important;
}

.tdi_163_852 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_163_852{
padding-top:22px !important;
padding-bottom:22px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_163_852{
padding-top:20px !important;
padding-right:0px !important;
padding-bottom:0px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_162_2c2_rand_style td-element-style" ></div><div class="vc_column tdi_165_2df  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_165_2df{
                    vertical-align: baseline;
                }.tdi_165_2df > .wpb_wrapper,
				.tdi_165_2df > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_165_2df > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_165_2df > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_166_d62 td-pb-border-top td_block_template_12 td-fix-index"  data-td-block-uid="tdi_166_d62" >
<style>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</style>
<style>
/* custom css */
body .tdi_166_d62 .td-block-title a,
				body .tdi_166_d62 .td-block-title span{
					font-family:Roboto !important;font-size:26px !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_166_d62 .td-block-title a,
				body .tdi_166_d62 .td-block-title span{
					font-family:Roboto !important;font-size:24px !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_166_d62 .td-block-title a,
				body .tdi_166_d62 .td-block-title span{
					font-family:Roboto !important;font-size:22px !important;font-weight:700 !important;
				}
}
</style><h4 class="td-block-title"><span>In Case You Missed It</span></h4></div><div class="td_block_wrap td_flex_block_2 tdi_167_355 td-flb-margin-left td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_167_355" >
<style>
/* custom css */
.tdi_167_355 .td-module-thumb{
					height: 460px;
				
					margin-left: -0px;
				}.tdi_167_355 .td_module_wrap{
					margin-bottom: 36px;
				}.tdi_167_355 .td_module_wrap:last-child{
				    margin-bottom: 0;
				}.tdi_167_355.td_with_ajax_pagination .td-next-prev-wrap{
				    top: 0;
				
				    margin: 20px 20px 0 0;
				}.tdi_167_355 .entry-thumb{
					background-position: center 50%;
				}.tdi_167_355 .td-video-play-ico{
					width: 30px;
					height: 30px;
					font-size: 30px;
				
					top: 20px;
                    left: auto;
                    right: 20px;
                    transform: none;
				}.tdi_167_355 .td-post-vid-time{
					display: none;
				}.tdi_167_355 .td-post-category{
					margin: 0 0 5px 0;
				
					padding: 3px 7px;
				
					display: inline-block;
				
					font-family:Roboto !important;font-size:10px !important;line-height:13px !important;font-weight:500 !important;text-transform:uppercase !important;
				
					background-color: #d31b20;
				
					color: #ffffff;
				}.tdi_167_355 .td-module-meta-info{
					top: auto;
                    bottom: 0;
				
					padding: 22px 20px;
				}.tdi_167_355 .entry-title{
					margin: 2px 0 6px;
				
					font-family:Roboto !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_167_355 .td-excerpt{
					margin: 18px 0 0 0;
				
					display: none;
				}.tdi_167_355 .td-post-author-name{
					display: none;
				}.tdi_167_355 .td-post-date,
				.tdi_167_355 .td-post-author-name span{
					display: none;
				}.tdi_167_355 .entry-review-stars{
					display: inline-block;
				}.tdi_167_355 .td-icon-star,
                .tdi_167_355 .td-icon-star-empty,
                .tdi_167_355 .td-icon-star-half{
					font-size: 15px;
				}.tdi_167_355 .td-module-comments{
					display: none;
				}.tdi_167_355 .td-module-thumb a:after{
				    content: '';
					position: absolute;
					top: 0;
					left: 0;
					width: 100%;
					height: 100%;
					background: -webkit-linear-gradient(0deg,rgba(0,0,0,0.7),rgba(0,0,0,0));background: linear-gradient(0deg,rgba(0,0,0,0.7),rgba(0,0,0,0));
				}.tdi_167_355 .td-post-category:hover{
					background-color: #d0021c;
				
					color: #ffffff;
				}.tdi_167_355 .td_module_wrap:hover .td-module-title a{
					color: #ffffff;
				
				    box-shadow: inset 0 -8px 0 0 #d0021c;
				}.tdi_167_355 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #d0021c;
                }html:not([class*='ie']) .tdi_167_355 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }@media (min-width: 768px) {
                    .tdi_167_355 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_167_355 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #d0021c;
                }.tdi_167_355 .td_module_wrap:hover .td-module-title a{
				    box-shadow: inset 0 -8px 0 0 #d0021c;
				}@media (min-width: 768px) {
                    .tdi_167_355 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_167_355 .td-post-category{
					padding: 2px 6px;
				}.tdi_167_355 .td-module-meta-info{
					padding: 18px 16px;
				}.tdi_167_355 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #d0021c;
                }.tdi_167_355 .td_module_wrap:hover .td-module-title a{
				    box-shadow: inset 0 -8px 0 0 #d0021c;
				}@media (min-width: 768px) {
                    .tdi_167_355 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* phone */
@media (max-width: 767px){
.tdi_167_355 .td-module-thumb{
					height: 244px;
				}.tdi_167_355 .entry-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_167_355 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #d0021c;
                }.tdi_167_355 .td_module_wrap:hover .td-module-title a{
				    box-shadow: inset 0 -8px 0 0 #d0021c;
				}@media (min-width: 768px) {
                    .tdi_167_355 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}
</style><script>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</script><div class="td-block-title-over"><div class="td-block-title-wrap"></div></div><div class="td-block-inner-pagination"><div id=tdi_167_355 class="td_block_inner td-mc2-wrap">
        <div class="td_module_flex_2 td_module_wrap td-animation-stack">
            <div class="td-module-container">
                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2020/11/29/mike-tyson-vs-roy-jones-jr-fight-ends-in-a-draw/" rel="bookmark" class="td-image-wrap " title="Tyson vs Jones fight declared a draw after eight rounds" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/11/roy-jones-jr-vs-mike-tyson.jpg"  ></span></a></div>
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2020/11/29/mike-tyson-vs-roy-jones-jr-fight-ends-in-a-draw/" rel="bookmark" title="Tyson vs Jones fight declared a draw after eight rounds">Tyson vs Jones fight declared a draw after eight rounds</a></h3>
                    
                    <div class="td-editor-date">
                                                
                        <span class="td-author-date">
                                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-29T17:54:14+11:00" >November 29, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Boxing legends Mike Tyson and Roy Jones Jr squared off in an exhibition matchup on Sunday, November 29 (AEDT). The pair threw punches in...</div>                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div><div id="tdi_168_1dd" class="tdc-row stretch_row"><div class="vc_row tdi_169_dff  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_169_dff,
                .tdi_169_dff .tdc-columns{
                    min-height: 0;
                }.tdi_169_dff > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }.tdi_169_dff,
				.tdi_169_dff .tdc-columns{
				    display: block;
				}.tdi_169_dff .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_169_dff {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_169_dff .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_169_dff {
	                    margin-left: -18px;
	                    margin-right: -18px;
	                }
	                .tdi_169_dff .vc_column {
	                    padding-left: 18px;
	                    padding-right: 18px;
	                }
                }
}
/* inline tdc_css att */

.tdi_169_dff{
padding-top:59px !important;
padding-bottom:40px !important;
}

.tdi_169_dff .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_169_dff{
padding-top:30px !important;
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_169_dff{
padding-top:40px !important;
}
}

</style>
<div class="tdi_168_1dd_rand_style td-element-style" ></div><div class="vc_column tdi_171_66d  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_171_66d{
                    vertical-align: baseline;
                }.tdi_171_66d > .wpb_wrapper,
				.tdi_171_66d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_171_66d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_171_66d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_171_66d{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_172_edd td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_172_edd" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_172_edd{
margin-bottom:24px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_172_edd .tdb-logo-a,
                .tdi_172_edd h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_172_edd .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_172_edd .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_172_edd .tdb-logo-img{
                    max-width: 181px;
                }.tdi_172_edd .tdb-logo-img-wrap{
                    display: block;
                }.tdi_172_edd .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_172_edd .tdb-logo-text-title{
                    display: none;
                }.tdi_172_edd .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_172_edd .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_172_edd .tdb-logo-img{
                    max-width: 141px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_172_edd .tdb-logo-img{
                    max-width: 241px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.fightmag.com.au/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.fightmag.com.au/wp-content/uploads/2020/11/logo-retina.png" src="https://www.fightmag.com.au/wp-content/uploads/2020/11/logo.png" alt="Fightmag"  title="FIGHTMAG" width="272" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_174_dd4  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_174_dd4{
                    vertical-align: baseline;
                }.tdi_174_dd4 > .wpb_wrapper,
				.tdi_174_dd4 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_174_dd4 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_174_dd4 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_175_88f tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_175_88f" >
<style>

/* inline tdc_css att */

.tdi_175_88f{
margin-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_175_88f{
margin-right:auto !important;
margin-left:auto !important;
display:table !important;
}
}

</style>
<style>
.tdi_176_d6d .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_176_d6d .tdm-social-item i.td-icon-twitter,
				.tdi_176_d6d .tdm-social-item i.td-icon-linkedin,
				.tdi_176_d6d .tdm-social-item i.td-icon-pinterest,
				.tdi_176_d6d .tdm-social-item i.td-icon-blogger,
				.tdi_176_d6d .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_176_d6d .tdm-social-item{
					width: 25.2px;
					height: 25.2px;
					line-height: 25.2px;
				
				    margin: 5px 10px 5px 0;
				
					border-radius: 50%;
				}.tdi_176_d6d .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_176_d6d .tdm-social-item i{
					color: #d0021c;
				}body .tdi_176_d6d .tdm-social-item-wrap:hover i{
					color: #d31b20;
				}body .tdi_176_d6d .tdm-social-item{
					background: #ffffff;
				}body .tdi_176_d6d .tdm-social-item-wrap:hover .tdm-social-item{
					background: #ffffff;
				}.tdi_176_d6d .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
					display: none;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_176_d6d .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				}.tdi_176_d6d .tdm-social-item i.td-icon-twitter,
				.tdi_176_d6d .tdm-social-item i.td-icon-linkedin,
				.tdi_176_d6d .tdm-social-item i.td-icon-pinterest,
				.tdi_176_d6d .tdm-social-item i.td-icon-blogger,
				.tdi_176_d6d .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_176_d6d .tdm-social-item{
					width: 21.6px;
					height: 21.6px;
					line-height: 21.6px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_176_d6d .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				}.tdi_176_d6d .tdm-social-item i.td-icon-twitter,
				.tdi_176_d6d .tdm-social-item i.td-icon-linkedin,
				.tdi_176_d6d .tdm-social-item i.td-icon-pinterest,
				.tdi_176_d6d .tdm-social-item i.td-icon-blogger,
				.tdi_176_d6d .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_176_d6d .tdm-social-item{
					width: 28.8px;
					height: 28.8px;
					line-height: 28.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social3 tdi_176_d6d"><div class="tdm-social-item-wrap"><a href="https://www.dailymotion.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-dailymotion"></i></a><a href="https://www.dailymotion.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-text">Dailymotion</a></div><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-text">Youtube</a></div></div></div><div class="td_block_wrap tdb_mobile_horiz_menu tdi_177_d8d td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_177_d8d"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_177_d8d{
margin-right:auto !important;
margin-left:auto !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_177_d8d .tdb-horiz-menu > li{
                    margin-right: 30px;
                }.tdi_177_d8d .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_177_d8d .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #cccccc;
                
                    font-family:Roboto !important;font-size:13px !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_177_d8d .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_177_d8d .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_177_d8d .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_177_d8d .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_177_d8d .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_177_d8d .tdb-horiz-menu > li:hover > a{
                    color: #ffffff;
                }.tdi_177_d8d .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_177_d8d .tdb-horiz-menu > li{
                    margin-right: 25px;
                }.tdi_177_d8d .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_177_d8d .tdb-horiz-menu > li{
                    margin-right: 20px;
                }.tdi_177_d8d .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_177_d8d .tdb-horiz-menu > li > a{
                    font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:uppercase !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_177_d8d .tdb-horiz-menu > li{
                    margin-right: 24px;
                }.tdi_177_d8d .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_177_d8d .tdb-horiz-menu > li > a{
                    font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:none !important;
                }
}
</style><div id=tdi_177_d8d class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="tdb-horiz-menu"><li id="menu-item-70970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70970"><a href="https://www.fightmag.com.au/about/"><div class="tdb-menu-item-text">About</div></a></li>
<li id="menu-item-70903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70903"><a href="https://www.fightmag.com.au/archives/"><div class="tdb-menu-item-text">Archives</div></a></li>
<li id="menu-item-70910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70910"><a href="https://www.fightmag.com.au/contribute/"><div class="tdb-menu-item-text">Contribute</div></a></li>
<li id="menu-item-71012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71012"><a href="https://www.fightmag.com.au/newsletter/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
<li id="menu-item-70944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70944"><a href="https://www.fightmag.com.au/sitemap/"><div class="tdb-menu-item-text">Sitemap</div></a></li>
</ul></div></div></div><div class="td_block_wrap tdb_mobile_horiz_menu tdi_178_76d td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_178_76d"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_178_76d{
margin-right:auto !important;
margin-left:auto !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_178_76d .tdb-horiz-menu > li{
                    margin-right: 30px;
                }.tdi_178_76d .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_178_76d .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #cccccc;
                
                    font-family:Roboto !important;font-size:13px !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_178_76d .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_178_76d .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_178_76d .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_178_76d .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_178_76d .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_178_76d .tdb-horiz-menu > li:hover > a{
                    color: #ffffff;
                }.tdi_178_76d .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_178_76d .tdb-horiz-menu > li{
                    margin-right: 25px;
                }.tdi_178_76d .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_178_76d .tdb-horiz-menu > li{
                    margin-right: 20px;
                }.tdi_178_76d .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_178_76d .tdb-horiz-menu > li > a{
                    font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:uppercase !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_178_76d .tdb-horiz-menu > li{
                    margin-right: 24px;
                }.tdi_178_76d .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_178_76d .tdb-horiz-menu > li > a{
                    font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:none !important;
                }
}
</style><div id=tdi_178_76d class="td_block_inner td-fix-index"><div class="menu-footer-2-container"><ul id="menu-footer-2" class="tdb-horiz-menu"><li id="menu-item-70940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70940"><a href="https://www.fightmag.com.au/contact/"><div class="tdb-menu-item-text">Contact</div></a></li>
<li id="menu-item-70933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-70933"><a href="https://www.fightmag.com.au/privacy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
<li id="menu-item-70935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70935"><a href="https://www.fightmag.com.au/terms/"><div class="tdb-menu-item-text">Terms and Conditions</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_179_855 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_179_855" >
<style>

/* inline tdc_css att */

.tdi_179_855{
margin-top:12px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_179_855{
margin-right:auto !important;
margin-left:auto !important;
justify-content:center !important;
text-align:center !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_179_855 .tdm-descr{
                    color: #ffffff;
                
					font-family:Roboto !important;font-size:13px !important;line-height:1.4 !important;
				}.tdi_179_855 .tdm-descr a{
                    color: #ffffff;
                }.tdi_179_855 .tdm-descr a:hover{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_179_855 .tdm-descr{
					font-family:Roboto !important;font-size:12px !important;line-height:1.4 !important;
				}
}
</style><p class="tdm-descr">© Copyright 2020 - FIGHTMAG ®<br />
ISSN 2652-5097</p></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.8 (rara)
        Deploy mode: deploy
        
        uid: 5fc86d6d8dff5
    -->

    <script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=feff05b8cdb6347a87b0141178750094' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.8' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=feff05b8cdb6347a87b0141178750094' id='tdb_js_files_for_front-js'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>
<!-- Dynamic page generated in 3.903 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-12-03 15:45:33 -->

<!-- Compression = gzip -->