<!doctype html >
<html lang="en-US">
<head>
    <meta charset="UTF-8" />
    <title>Srisaket Sor Rungvisai returns in March - faces Kwanthai Sithmorseng live on DAZN - FIGHTMAG</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.fightmag.com.au/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.fightmag.com.au/wp-content/uploads/2020/11/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Former two-time WBC champion and lineal super flyweight Srisaket Sor Rungvisai returns to action against Kwanthai Sithmorseng." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.fightmag.com.au/2021/01/23/srisaket-sor-rungvisai-returns-in-march-faces-kwanthai-sithmorseng-live-on-dazn/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Srisaket Sor Rungvisai returns in March - faces Kwanthai Sithmorseng live on DAZN - FIGHTMAG" />
	<meta property="og:description" content="Former two-time WBC champion and lineal super flyweight Srisaket Sor Rungvisai returns to action against Kwanthai Sithmorseng." />
	<meta property="og:url" content="https://www.fightmag.com.au/2021/01/23/srisaket-sor-rungvisai-returns-in-march-faces-kwanthai-sithmorseng-live-on-dazn/" />
	<meta property="og:site_name" content="FIGHTMAG" />
	<meta property="article:publisher" content="https://www.facebook.com/fightmag" />
	<meta property="article:published_time" content="2021-01-22T13:08:55+00:00" />
	<meta property="article:modified_time" content="2021-01-22T13:08:56+00:00" />
	<meta property="og:image" content="https://www.fightmag.com.au/wp-content/uploads/2021/01/srisaket-sor-rungvisai-vs-kwanthai-sithmorseng.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@fightmag" />
	<meta name="twitter:site" content="@fightmag" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Newswire">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="6 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.fightmag.com.au/#organization","name":"Fightmag","url":"https://www.fightmag.com.au/","sameAs":["https://www.facebook.com/fightmag","https://www.instagram.com/fightmag","https://www.linkedin.com/company/fightmag/","https://www.youtube.com/user/FightmagTV","https://www.pinterest.com/fightmag","https://en.wikipedia.org/wiki/Fightmag","https://twitter.com/fightmag"],"logo":{"@type":"ImageObject","@id":"https://www.fightmag.com.au/#logo","inLanguage":"en-US","url":"https://www.fightmag.com.au/wp-content/uploads/2020/11/fightmag-logo.png","width":296,"height":60,"caption":"Fightmag"},"image":{"@id":"https://www.fightmag.com.au/#logo"}},{"@type":"WebSite","@id":"https://www.fightmag.com.au/#website","url":"https://www.fightmag.com.au/","name":"FIGHTMAG","description":"FIGHTMAG is an Australian online magazine that covers boxing, kickboxing, lethwei, mixed martial arts (MMA) and Muay Thai internationally.","publisher":{"@id":"https://www.fightmag.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.fightmag.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.fightmag.com.au/2021/01/23/srisaket-sor-rungvisai-returns-in-march-faces-kwanthai-sithmorseng-live-on-dazn/#primaryimage","inLanguage":"en-US","url":"https://www.fightmag.com.au/wp-content/uploads/2021/01/srisaket-sor-rungvisai-vs-kwanthai-sithmorseng.jpg","width":1200,"height":675,"caption":"Srisaket Sor Rungvisai vs Kwanthai Sithmorseng"},{"@type":"WebPage","@id":"https://www.fightmag.com.au/2021/01/23/srisaket-sor-rungvisai-returns-in-march-faces-kwanthai-sithmorseng-live-on-dazn/#webpage","url":"https://www.fightmag.com.au/2021/01/23/srisaket-sor-rungvisai-returns-in-march-faces-kwanthai-sithmorseng-live-on-dazn/","name":"Srisaket Sor Rungvisai returns in March - faces Kwanthai Sithmorseng live on DAZN - FIGHTMAG","isPartOf":{"@id":"https://www.fightmag.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.fightmag.com.au/2021/01/23/srisaket-sor-rungvisai-returns-in-march-faces-kwanthai-sithmorseng-live-on-dazn/#primaryimage"},"datePublished":"2021-01-22T13:08:55+00:00","dateModified":"2021-01-22T13:08:56+00:00","description":"Former two-time WBC champion and lineal super flyweight Srisaket Sor Rungvisai returns to action against Kwanthai Sithmorseng.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.fightmag.com.au/2021/01/23/srisaket-sor-rungvisai-returns-in-march-faces-kwanthai-sithmorseng-live-on-dazn/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.fightmag.com.au/2021/01/23/srisaket-sor-rungvisai-returns-in-march-faces-kwanthai-sithmorseng-live-on-dazn/#article","isPartOf":{"@id":"https://www.fightmag.com.au/2021/01/23/srisaket-sor-rungvisai-returns-in-march-faces-kwanthai-sithmorseng-live-on-dazn/#webpage"},"author":{"@id":"https://www.fightmag.com.au/#/schema/person/b21e551c3a6574bc6fc5f707bf5cc137"},"headline":"Srisaket Sor Rungvisai returns in March &#8211; faces Kwanthai Sithmorseng live on DAZN","datePublished":"2021-01-22T13:08:55+00:00","dateModified":"2021-01-22T13:08:56+00:00","mainEntityOfPage":{"@id":"https://www.fightmag.com.au/2021/01/23/srisaket-sor-rungvisai-returns-in-march-faces-kwanthai-sithmorseng-live-on-dazn/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.fightmag.com.au/#organization"},"image":{"@id":"https://www.fightmag.com.au/2021/01/23/srisaket-sor-rungvisai-returns-in-march-faces-kwanthai-sithmorseng-live-on-dazn/#primaryimage"},"keywords":"DAZN,Kwanthai Sithmorseng,Matchroom Boxing,Srisaket Sor Rungvisai","articleSection":"Boxing,Latest News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.fightmag.com.au/2021/01/23/srisaket-sor-rungvisai-returns-in-march-faces-kwanthai-sithmorseng-live-on-dazn/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://www.fightmag.com.au/#organization"}},{"@type":"Person","@id":"https://www.fightmag.com.au/#/schema/person/b21e551c3a6574bc6fc5f707bf5cc137","name":"Newswire","image":{"@type":"ImageObject","@id":"https://www.fightmag.com.au/#personlogo","inLanguage":"en-US","url":"https://www.fightmag.com.au/wp-content/uploads/2020/07/icon-default.png","caption":"Newswire"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Feed" href="https://www.fightmag.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Comments Feed" href="https://www.fightmag.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Srisaket Sor Rungvisai returns in March &#8211; faces Kwanthai Sithmorseng live on DAZN Comments Feed" href="https://www.fightmag.com.au/2021/01/23/srisaket-sor-rungvisai-returns-in-march-faces-kwanthai-sithmorseng-live-on-dazn/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fightmag.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-newsletter/style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C600%2C700%7CRoboto%3A400%2C700%2C500&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.fightmag.com.au/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.fightmag.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.fightmag.com.au/wp-json/wp/v2/posts/76416" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fightmag.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fightmag.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.fightmag.com.au/?p=76416' />
<link rel="alternate" type="application/json+oembed" href="https://www.fightmag.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fightmag.com.au%2F2021%2F01%2F23%2Fsrisaket-sor-rungvisai-returns-in-march-faces-kwanthai-sithmorseng-live-on-dazn%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fightmag.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fightmag.com.au%2F2021%2F01%2F23%2Fsrisaket-sor-rungvisai-returns-in-march-faces-kwanthai-sithmorseng-live-on-dazn%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"4f45b078de","wpRestUrl":"https:\/\/www.fightmag.com.au\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.fightmag.com.au\/wp-admin\/","wpRestNonce":"4f45b078de","wpRestUrl":"https:\/\/www.fightmag.com.au\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://www.fightmag.com.au/2021/01/23/srisaket-sor-rungvisai-returns-in-march-faces-kwanthai-sithmorseng-live-on-dazn/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-22035582-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-22035582-2');
</script>

<!-- Yandex.Metrika counter -->
<script type="text/javascript" >
   (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
   m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
   (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

   ym(69094669, "init", {
        clickmap:true,
        trackLinks:true,
        accurateTrackBounce:true
   });
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/69094669" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter -->

<meta name='ir-site-verification-token' value='519891851' /><link rel="icon" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/cropped-icon-default-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/cropped-icon-default-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/cropped-icon-default-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.fightmag.com.au/wp-content/uploads/2020/07/cropped-icon-default-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #d0021c;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #d0021c;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d0021c;
                }
                .tdm-btn-style1 {
					background-color: #d0021c;
				}
				.tdm-btn-style2:before {
				    border-color: #d0021c;
				}
				.tdm-btn-style2 {
				    color: #d0021c;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d0021c;
                    -moz-box-shadow: 0 2px 16px #d0021c;
                    box-shadow: 0 2px 16px #d0021c;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d0021c;
                    -moz-box-shadow: 0 4px 26px #d0021c;
                    box-shadow: 0 4px 26px #d0021c;
				}
				
			
				
				.tdm-btn-sm {
				    font-family:Roboto;
	font-size:11px;
	line-height:13px;
	font-weight:500;
	text-transform:uppercase;
	
				}
				
				.tdm-btn-md {
				    font-family:Roboto;
	font-size:13px;
	font-weight:normal;
	text-transform:uppercase;
	
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-76416 single-format-standard srisaket-sor-rungvisai-returns-in-march-faces-kwanthai-sithmorseng-live-on-dazn global-block-template-5 tdb_template_75157 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.facebook.com/fightmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.instagram.com/fightmag/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://twitter.com/fightmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.youtube.com/fightmag?sub_confirmation=1" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-mobile-container"><ul id="menu-header-menu-mobile" class="td-mobile-main-menu"><li id="menu-item-71570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-71570"><a href="https://www.fightmag.com.au/">Home</a></li>
<li id="menu-item-70554" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-70554"><a href="https://www.fightmag.com.au/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-76040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76040"><a href="https://www.fightmag.com.au/bare-knuckle/">Bare Knuckle</a></li>
	<li id="menu-item-70877" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70877"><a href="https://www.fightmag.com.au/boxing/">Boxing</a></li>
	<li id="menu-item-70878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70878"><a href="https://www.fightmag.com.au/kickboxing/">Kickboxing</a></li>
	<li id="menu-item-70879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70879"><a href="https://www.fightmag.com.au/lethwei/">Lethwei</a></li>
	<li id="menu-item-70880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70880"><a href="https://www.fightmag.com.au/mma/">MMA</a></li>
	<li id="menu-item-70881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70881"><a href="https://www.fightmag.com.au/muaythai/">Muay Thai</a></li>
	<li id="menu-item-70882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70882"><a href="https://www.fightmag.com.au/ufc/">UFC</a></li>
</ul>
</li>
<li id="menu-item-70555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70555"><a href="https://www.fightmag.com.au/videos/">Videos</a></li>
<li id="menu-item-70556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70556"><a href="https://schedule.fightmag.com.au/">Schedule</a></li>
<li id="menu-item-71015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71015"><a href="https://www.fightmag.com.au/newsletter/">Newsletter</a></li>
<li id="menu-item-70559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70559"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-70560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70560"><a href="https://www.fightmag.com.au/beauty/">Beauty</a></li>
	<li id="menu-item-70561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70561"><a href="https://www.fightmag.com.au/blog/">Blogs</a></li>
	<li id="menu-item-70562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70562"><a href="https://www.fightmag.com.au/entertainment/">Entertainment</a></li>
	<li id="menu-item-70563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70563"><a href="https://www.fightmag.com.au/fitness/">Fitness</a></li>
	<li id="menu-item-70564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70564"><a href="https://www.fightmag.com.au/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-71062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71062"><a href="https://www.fightmag.com.au/photos/">Photos</a></li>
	<li id="menu-item-70659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70659"><a href="https://www.fightmag.com.au/press-release/">Press Release</a></li>
	<li id="menu-item-70565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70565"><a href="https://www.fightmag.com.au/results/">Results</a></li>
</ul>
</li>
<li id="menu-item-70942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70942"><a href="https://www.fightmag.com.au/contact/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.fightmag.com.au/privacy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.fightmag.com.au/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1_a66" class="tdc-zone"><div class="tdc_zone tdi_2_0ed  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_0ed{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3_e88" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_4_6ce  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_6ce,
                .tdi_4_6ce .tdc-columns{
                    min-height: 0;
                }.tdi_4_6ce > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-45deg,#d0021c,#d31b20);background: linear-gradient(-45deg,#d0021c,#d31b20);
                }.tdi_4_6ce,
				.tdi_4_6ce .tdc-columns{
				    display: block;
				}.tdi_4_6ce .tdc-columns{
				    width: 100%;
				}
</style>
<div class="tdi_3_e88_rand_style td-element-style" ></div><div class="vc_column tdi_6_600  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_600{
                    vertical-align: baseline;
                }.tdi_6_600 > .wpb_wrapper,
				.tdi_6_600 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_600 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_600 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_0e5 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_7_0e5" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_0e5{
padding-top:14px !important;
padding-bottom:14px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_0e5{
                    display: inline-block;
                }.tdi_7_0e5 .tdb-logo-a,
                .tdi_7_0e5 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_0e5 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_0e5 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_0e5 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_0e5 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_7_0e5 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_0e5 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_0e5 .tdb-logo-img{
                    max-width: 150px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.fightmag.com.au/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.fightmag.com.au/wp-content/uploads/2020/11/logo-retina.png" src="https://www.fightmag.com.au/wp-content/uploads/2020/11/logo.png" alt="Fightmag"  title="FIGHTMAG" width="272" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_8_cef td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_8_cef" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_cef{
margin-right:-15px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_8_cef{
                    float: right;
                    clear: none;
                }.tdi_8_cef .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8_cef .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_8_cef .tdb-mobile-menu-button:hover{
                    color: #eeeeee;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon tdc-font-fa tdc-font-fa-navicon-reorder-bars"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9_090 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_9_090" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_090{
margin-right:-5px !important;
padding-top:3px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_090{
                    float: right;
                    clear: none;
                }.tdi_9_090 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_090 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_9_090 .tdb-header-search-button-mob:hover{
                    color: #eeeeee;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_090 .tdb-header-search-button-mob i{
                    font-size: 21px;
                
                    width: 52.5px;
					height: 52.5px;
					line-height:  52.5px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon tdc-font-fa tdc-font-fa-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_10_0ac" class="tdc-row"><div class="vc_row tdi_11_c00  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_11_c00,
                .tdi_11_c00 .tdc-columns{
                    min-height: 0;
                }.tdi_11_c00 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_11_c00,
				.tdi_11_c00 .tdc-columns{
				    display: block;
				}.tdi_11_c00 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_11_c00 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_11_c00 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style>
<div class="tdi_10_0ac_rand_style td-element-style" ></div><div class="vc_column tdi_13_706  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_13_706{
                    vertical-align: baseline;
                }.tdi_13_706 > .wpb_wrapper,
				.tdi_13_706 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_13_706 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_13_706 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_14_c70 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_14_c70" ><div id=tdi_14_c70 class="td_block_inner td-fix-index"><style>.td-trending-now-wrapper .td-next-prev-wrap {
  display: none !important;
}
</style></div></div><div class="td_block_wrap td_block_trending_now tdi_15_00c td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_15_00c" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_00c{
margin-top:14px !important;
margin-bottom:14px !important;
}
}

</style>
<style>
/* custom css */
.tdi_15_00c .td-trending-now-title{
					padding: 2px 7px 0px 7px;
				}

/* phone */
@media (max-width: 767px){
.tdi_15_00c .td-trending-now-title{
					font-family:Roboto !important;font-size:9px !important;font-weight:700 !important;
				}.tdi_15_00c .entry-title a{
					font-family:Roboto !important;font-size:11px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><script>var block_tdi_15_00c = new tdBlock();
block_tdi_15_00c.id = "tdi_15_00c";
block_tdi_15_00c.atts = '{"tdc_css":"eyJwaG9uZSI6eyJtYXJnaW4tdG9wIjoiMTQiLCJtYXJnaW4tYm90dG9tIjoiMTQiLCJkaXNwbGF5IjoiIn0sInBob25lX21heF93aWR0aCI6NzY3fQ==","title_padding":"2px 7px 0px 7px","f_title_font_size":"eyJwaG9uZSI6IjkifQ==","f_article_font_size":"eyJwaG9uZSI6IjExIn0=","f_article_font_transform":"eyJwaG9uZSI6InVwcGVyY2FzZSJ9","f_title_font_weight":"eyJwaG9uZSI6IjcwMCJ9","f_article_font_weight":"eyJwaG9uZSI6IjUwMCJ9","f_title_font_family":"eyJwaG9uZSI6IjUyMSJ9","f_article_font_family":"eyJwaG9uZSI6IjUyMSJ9","post_ids":"76375, 76380","block_type":"td_block_trending_now","custom_title":"","navigation":"","timer":3,"style":"","separator":"","mt_tl":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","el_class":"","header_text_color":"","header_color":"","articles_color":"","next_prev_color":"","next_prev_border_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_line_height":"","f_article_font_style":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":3,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_15_00c","tdc_css_class":"tdi_15_00c","tdc_css_class_style":"tdi_15_00c_rand_style"}';
block_tdi_15_00c.td_column_number = "3";
block_tdi_15_00c.block_type = "td_block_trending_now";
block_tdi_15_00c.post_count = "2";
block_tdi_15_00c.found_posts = "2";
block_tdi_15_00c.header_color = "";
block_tdi_15_00c.ajax_pagination_infinite_stop = "";
block_tdi_15_00c.max_num_pages = "1";
tdBlocksArray.push(block_tdi_15_00c);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_15_00c" data-start="" data-timer=""><div class="td-trending-now-title">Trending</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/01/21/ufc-257-poirier-vs-mcgregor-2-australia-date-start-time-how-to-watch/" rel="bookmark" title="UFC 257 Australia time &#8211; Conor McGregor vs Dustin Poirier 2 &#8211; all states and territories">UFC 257 Australia time &#8211; Conor McGregor vs Dustin Poirier 2 &#8211; all states and territories</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/01/21/rico-verhoeven-gets-new-opponent-for-glory-77/" rel="bookmark" title="Rico Verhoeven gets new opponent for GLORY 77 &#8211; must win two fights in one night">Rico Verhoeven gets new opponent for GLORY 77 &#8211; must win two fights in one night</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="tdi_15_00c"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="tdi_15_00c"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_16_eed td_block_template_5">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16_eed{
margin-top:18px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_16_eed.td-a-rec{
					text-align: center;
				}.tdi_16_eed .td-element-style{
					z-index: -1;
				}.tdi_16_eed .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_16_eed .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="https://go.web.plus.espn.com/c/2557696/595608/9070" target="blank"  rel="nofollow"  class="td_spot_img_all"><img src="https://www.fightmag.com.au/wp-content/uploads/2020/07/ufc-257-mobile.jpg" alt="" /></a></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_17_af1" class="tdc-zone"><div class="tdc_zone tdi_18_a06  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_18_a06{
                    min-height: 0;
                }.tdi_18_a06 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_a06{
box-shadow:0 2px 4px rgba(0,0,0,0.08) !important;
}
}

</style>
<div class="tdi_17_af1_rand_style td-element-style" ></div><div id="tdi_19_8ef" class="tdc-row"><div class="vc_row tdi_20_00a  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_20_00a,
                .tdi_20_00a .tdc-columns{
                    min-height: 0;
                }.tdi_20_00a,
				.tdi_20_00a .tdc-columns{
				    display: block;
				}.tdi_20_00a .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_20_00a.tdc-row-content-vert-center,
                    .tdi_20_00a.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_20_00a.tdc-row-content-vert-bottom,
                    .tdi_20_00a.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_20_00a.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_20_00a.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* phone */
@media (max-width: 767px){
.tdi_20_00a,
				.tdi_20_00a .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_20_00a .tdc-columns{
				    width: 100%;
				}
}
</style><div class="vc_column tdi_22_000  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_22_000{
                    vertical-align: baseline;
                }.tdi_22_000 > .wpb_wrapper,
				.tdi_22_000 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22_000 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22_000 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_23_eae td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_23_eae" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23_eae{
margin-bottom:0px !important;
margin-left:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_23_eae .td-social-handler{
					border-color: rgba(0,0,0,0);
				}.tdi_23_eae .td-social-share-text:before{
					border-color: transparent transparent transparent rgba(0,0,0,0);
				}.tdi_23_eae .td-ps-border .td-social-sharing-button .td-social-but-icon,
				.tdi_23_eae .td-ps-border .td-social-sharing-button .td-social-but-text,
				.tdi_23_eae .td-ps-border .td-social-sharing-button .td-social-handler{
					border-color: rgba(0,0,0,0);
				}

/* phone */
@media (max-width: 767px){
.tdi_23_eae .td-social-share-text{
					font-family:Roboto !important;font-size:12px !important;
				}.tdi_23_eae .td-social-network{
					font-family:Roboto !important;
				}
}
</style><div id="tdi_23_eae" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fightmag.com.au%2F2021%2F01%2F23%2Fsrisaket-sor-rungvisai-returns-in-march-faces-kwanthai-sithmorseng-live-on-dazn%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Srisaket+Sor+Rungvisai+returns+in+March+%E2%80%93+faces+Kwanthai+Sithmorseng+live+on+DAZN&url=https%3A%2F%2Fwww.fightmag.com.au%2F2021%2F01%2F23%2Fsrisaket-sor-rungvisai-returns-in-march-faces-kwanthai-sithmorseng-live-on-dazn%2F&via=fightmag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Srisaket Sor Rungvisai returns in March &#8211; faces Kwanthai Sithmorseng live on DAZN&body=https://www.fightmag.com.au/2021/01/23/srisaket-sor-rungvisai-returns-in-march-faces-kwanthai-sithmorseng-live-on-dazn/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_23_eae">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div><div class="vc_column tdi_25_0e6  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_25_0e6{
                    vertical-align: baseline;
                }.tdi_25_0e6 > .wpb_wrapper,
				.tdi_25_0e6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_0e6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_0e6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_26_ca0 tdm-content-horiz-right td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_26_ca0"     >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_ca0{
margin-right:-15px !important;
margin-left:17px !important;
}
}

</style>
<style>
body .tdi_27_69f:hover .tdm-btn-text,
				body .tdi_27_69f:hover i{
					color: #000000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_27_69f:before{
					border-color: #eeeeee;
				}body .tdi_27_69f:hover:before{
					border-color: #eeeeee;
				}.tdi_27_69f:before{
					border-width: 2px;
				
					border-style: solid;
				}

/* phone */
@media (max-width: 767px){
.tdi_27_69f:before{
					border-width: 0 0 0 1px;
				}.tdi_27_69f{
					font-size:12px !important;line-height:40px !important;font-weight:700 !important;
				
					height: auto;
				}
}
</style><div class="tds-button td-fix-index"><a href="https://www.fightmag.com.au/newsletter/" class="tds-button2 tdm-btn tdm-btn-md tdi_27_69f" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_28_63c" class="tdc-zone"><div class="tdc_zone tdi_29_6c0  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_29_6c0{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_30_c00" class="tdc-row stretch_row"><div class="vc_row tdi_31_040  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_31_040,
                .tdi_31_040 .tdc-columns{
                    min-height: 0;
                }.tdi_31_040 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-45deg,#d0021c,#d31b20);background: linear-gradient(-45deg,#d0021c,#d31b20);
                }.tdi_31_040,
				.tdi_31_040 .tdc-columns{
				    display: block;
				}.tdi_31_040 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_31_040 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_31_040 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_31_040.tdc-row-content-vert-center,
                    .tdi_31_040.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_31_040.tdc-row-content-vert-bottom,
                    .tdi_31_040.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_31_040.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_31_040.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_31_040{
padding-right:15px !important;
}

.tdi_31_040 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_31_040{
padding-right:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_31_040{
padding-right:5px !important;
}
}

</style>
<div class="tdi_30_c00_rand_style td-element-style" ></div><div class="vc_column tdi_33_fe8  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_33_fe8{
                    vertical-align: baseline;
                }.tdi_33_fe8 > .wpb_wrapper,
				.tdi_33_fe8 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_33_fe8 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_33_fe8 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_34_0e6 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_34_0e6" >
<style>

/* inline tdc_css att */

.tdi_34_0e6{
margin-right:60px !important;
padding-top:20px !important;
padding-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34_0e6{
margin-right:20px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_34_0e6{
                    display: inline-block;
                }.tdi_34_0e6 .tdb-logo-a,
                .tdi_34_0e6 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_34_0e6 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_34_0e6 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_34_0e6 .tdb-logo-img{
                    max-width: 211px;
                }.tdi_34_0e6 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_34_0e6 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_34_0e6 .tdb-logo-text-title{
                    display: block;
                }.tdi_34_0e6 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_34_0e6 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_34_0e6 .tdb-logo-img{
                    max-width: 181px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_34_0e6 .tdb-logo-img{
                    max-width: 131px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.fightmag.com.au/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.fightmag.com.au/wp-content/uploads/2020/11/logo-retina.png" src="https://www.fightmag.com.au/wp-content/uploads/2020/11/logo.png" alt="Fightmag"  title="FIGHTMAG" width="272" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_35_a05 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_35_a05"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_35_a05{
margin-right:12px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_a05{
margin-right:11px !important;
}
}

</style>
<style>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</style>
<style>
.tdi_35_a05 .tdb-menu > li.current-menu-item > a,
				.tdi_35_a05 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_35_a05 .tdb-menu > li.current-category-ancestor > a,
				.tdi_35_a05 .tdb-menu > li:hover > a,
				.tdi_35_a05 .tdb-menu > li.tdb-hover > a,
				.tdi_35_a05 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #eeeeee;
				}.tdi_35_a05 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_35_a05 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_35_a05 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_35_a05 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_35_a05 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_35_a05 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #ffffff;
				}.tdi_35_a05 .tdb-menu > li > a:after,
				.tdi_35_a05 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}.tdi_35_a05 .tdb-menu > li.current-menu-item > a:after,
				.tdi_35_a05 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_35_a05 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_35_a05 .tdb-menu > li:hover > a:after,
				.tdi_35_a05 .tdb-menu > li.tdb-hover > a:after,
				.tdi_35_a05 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_35_a05 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_35_a05 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_35_a05 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_35_a05 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_35_a05 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_35_a05 .td-pulldown-filter-list li:hover a{
					color: #ffffff;
				}.tdi_35_a05 .tdb-menu ul .tdb-normal-menu.current-menu-item > a i,
				.tdi_35_a05 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a i,
				.tdi_35_a05 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a i,
				.tdi_35_a05 .tdb-menu ul .tdb-normal-menu.tdb-hover > a i,
				.tdi_35_a05 .tdb-menu ul .tdb-normal-menu:hover > a i{
					color: #ffffff;
				}
</style><div id=tdi_35_a05 class="td_block_inner td-fix-index"><ul id="menu-main" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-45518" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-45518 tdb-menu-item-inactive"><a href="https://www.fightmag.com.au/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon tdc-font-fa tdc-font-fa-caret-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-76039" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-76039"><a href="https://www.fightmag.com.au/bare-knuckle/"><div class="tdb-menu-item-text">Bare Knuckle</div></a></li>
	<li id="menu-item-70798" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-70798"><a href="https://www.fightmag.com.au/boxing/"><div class="tdb-menu-item-text">Boxing</div></a></li>
	<li id="menu-item-70799" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70799"><a href="https://www.fightmag.com.au/kickboxing/"><div class="tdb-menu-item-text">Kickboxing</div></a></li>
	<li id="menu-item-70800" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70800"><a href="https://www.fightmag.com.au/lethwei/"><div class="tdb-menu-item-text">Lethwei</div></a></li>
	<li id="menu-item-70801" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70801"><a href="https://www.fightmag.com.au/mma/"><div class="tdb-menu-item-text">MMA</div></a></li>
	<li id="menu-item-70802" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70802"><a href="https://www.fightmag.com.au/muaythai/"><div class="tdb-menu-item-text">Muay Thai</div></a></li>
	<li id="menu-item-70803" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70803"><a href="https://www.fightmag.com.au/ufc/"><div class="tdb-menu-item-text">UFC</div></a></li>
</ul>
</li>
<li id="menu-item-70551" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-70551"><a href="https://www.fightmag.com.au/videos/"><div class="tdb-menu-item-text">Videos</div><i class="tdb-sub-menu-icon tdc-font-fa tdc-font-fa-caret-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_36_9ff td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_36_9ff" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_36_9ff class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/01/22/ufc-257-poirier-vs-mcgregor-2-weigh-in-video-and-results/" rel="bookmark" class="td-image-wrap " title="UFC 257 weigh-in live stream video and results &#8211; Poirier vs McGregor 2 (start time)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/01/conor-mcgregor-weigh-in-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/ufc/" class="td-post-category">UFC</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/01/22/ufc-257-poirier-vs-mcgregor-2-weigh-in-video-and-results/" rel="bookmark" title="UFC 257 weigh-in live stream video and results &#8211; Poirier vs McGregor 2 (start time)">UFC 257 weigh-in live stream video and results &#8211; Poirier vs McGregor 2 (start time)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-22T19:27:10+11:00" >January 22, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
The ceremonial weigh-in for UFC 257: Poirier vs McGregor 2 is held on Friday January 22 at 10 am ET / 7 am PT...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/01/22/one-championship-unbreakable-full-event-video/" rel="bookmark" class="td-image-wrap " title="ONE Championship: Unbreakable full event video live stream &#8211; NOW" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/01/alaverdi-ramazanov-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/videos/" class="td-post-category">Video</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/01/22/one-championship-unbreakable-full-event-video/" rel="bookmark" title="ONE Championship: Unbreakable full event video live stream &#8211; NOW">ONE Championship: Unbreakable full event video live stream &#8211; NOW</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-22T18:58:12+11:00" >January 22, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">ONE Championship: Unbreakable features six bouts on Friday, January 22 at at the Singapore Indoor Stadium. In the main event Alaverdi Ramazanov defends his...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/01/21/ufc-257-poirier-vs-mcgregor-2-pre-fight-press-conference-video/" rel="bookmark" class="td-image-wrap " title="UFC 257: Poirier vs McGregor 2 press conference video" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/01/conor-mcgregor-press-conference-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/ufc/" class="td-post-category">UFC</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/01/21/ufc-257-poirier-vs-mcgregor-2-pre-fight-press-conference-video/" rel="bookmark" title="UFC 257: Poirier vs McGregor 2 press conference video">UFC 257: Poirier vs McGregor 2 press conference video</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-21T21:52:12+11:00" >January 21, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
UFC 257 pre-fight press conference is scheduled for Thursday January 21 at 8 am ET / 5 am PT in the US, which makes...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/01/21/sounds-like-an-easy-win-paige-vanzant-in-new-bkfc-knuckle-mania-trailer-video/" rel="bookmark" class="td-image-wrap " title="Sounds like an easy win &#8211; Paige VanZant in new BKFC: Knuckle Mania promo (video)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/01/paige-vanzant-vs-britain-hart-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/bare-knuckle/" class="td-post-category">Bare Knuckle</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/01/21/sounds-like-an-easy-win-paige-vanzant-in-new-bkfc-knuckle-mania-trailer-video/" rel="bookmark" title="Sounds like an easy win &#8211; Paige VanZant in new BKFC: Knuckle Mania promo (video)">Sounds like an easy win &#8211; Paige VanZant in new BKFC: Knuckle Mania promo (video)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-21T21:33:32+11:00" >January 21, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
Paige VanZant makes her bare knuckle boxing debut on Friday, February 5, when she faces Britain Hart in the headliner of BKFC 16, billed...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/01/20/ufc-full-fight-video-michael-chiesa-vs-diego-sanchez/" rel="bookmark" class="td-image-wrap " title="UFC Full Fight Video: Michael Chiesa scores unanimous decision over Diego Sanchez" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/01/michael-chiesa-victorious-over-diego-sanchez-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/ufc/" class="td-post-category">UFC</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/01/20/ufc-full-fight-video-michael-chiesa-vs-diego-sanchez/" rel="bookmark" title="UFC Full Fight Video: Michael Chiesa scores unanimous decision over Diego Sanchez">UFC Full Fight Video: Michael Chiesa scores unanimous decision over Diego Sanchez</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-20T18:11:53+11:00" >January 20, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
Michael Chiesa takes on Neil Magny in a five-round welterweight matchup, headlining the UFC Fight Island 8 card at Etihad Arena on Yas Island...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_36_9ff" data-td_block_id="tdi_36_9ff"><i class="tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_36_9ff" data-td_block_id="tdi_36_9ff"><i class="tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-69034" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-69034"><a href="https://schedule.fightmag.com.au/"><div class="tdb-menu-item-text">Schedule</div></a></li>
<li id="menu-item-71016" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-71016"><a href="https://www.fightmag.com.au/newsletter/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
<li id="menu-item-68344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-68344 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">More</div><i class="tdb-sub-menu-icon tdc-font-fa tdc-font-fa-caret-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-40360" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-40360"><a href="https://www.fightmag.com.au/beauty/"><div class="tdb-menu-item-text">Beauty</div></a></li>
	<li id="menu-item-45559" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-45559"><a href="https://www.fightmag.com.au/blog/"><div class="tdb-menu-item-text">Blogs</div></a></li>
	<li id="menu-item-40361" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-40361"><a href="https://www.fightmag.com.au/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
	<li id="menu-item-68419" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68419"><a href="https://www.fightmag.com.au/fitness/"><div class="tdb-menu-item-text">Fitness</div></a></li>
	<li id="menu-item-40362" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-40362"><a href="https://www.fightmag.com.au/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
	<li id="menu-item-71061" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-71061"><a href="https://www.fightmag.com.au/photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
	<li id="menu-item-70658" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70658"><a href="https://www.fightmag.com.au/press-release/"><div class="tdb-menu-item-text">Press Release</div></a></li>
	<li id="menu-item-68707" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68707"><a href="https://www.fightmag.com.au/results/"><div class="tdb-menu-item-text">Results</div></a></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_39_660 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_39_660" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39_660{
padding-bottom:4px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.fightmag.com.au/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-txt">Search</span><i class="tdb-search-icon tdc-font-fa tdc-font-fa-search"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_41_0ae  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_41_0ae{
                    vertical-align: baseline;
                }.tdi_41_0ae > .wpb_wrapper,
				.tdi_41_0ae > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_41_0ae > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_41_0ae > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_42_ea0 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_42_ea0" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_ea0{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_42_ea0{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_43_0e0 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 30.8px;
				}.tdi_43_0e0 .tdm-social-item i.td-icon-twitter,
				.tdi_43_0e0 .tdm-social-item i.td-icon-linkedin,
				.tdi_43_0e0 .tdm-social-item i.td-icon-pinterest,
				.tdi_43_0e0 .tdm-social-item i.td-icon-blogger,
				.tdi_43_0e0 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_43_0e0 .tdm-social-item{
					width: 30.8px;
					height: 30.8px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_43_0e0 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_43_0e0.tds-social2 .tdm-social-item i,
				.tds-team-member2 .tdi_43_0e0.tds-social2 .tdm-social-item i{
					color: #ffffff;
				}.tdi_43_0e0.tds-social2 .tdm-social-item-wrap:hover i{
					color: #eeeeee;
				}.tdi_43_0e0 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_43_0e0 .tdm-social-item{
					width: 28px;
					height: 28px;
				}.tdi_43_0e0 .tdm-social-item i{
					line-height: 28px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43_0e0 .tdm-social-item i{
					font-size: 10px;
					vertical-align: middle;
				
					line-height: 20px;
				}.tdi_43_0e0 .tdm-social-item i.td-icon-twitter,
				.tdi_43_0e0 .tdm-social-item i.td-icon-linkedin,
				.tdi_43_0e0 .tdm-social-item i.td-icon-pinterest,
				.tdi_43_0e0 .tdm-social-item i.td-icon-blogger,
				.tdi_43_0e0 .tdm-social-item i.td-icon-vimeo{
					font-size: 8px;
				}.tdi_43_0e0 .tdm-social-item{
					width: 20px;
					height: 20px;
				
				    margin: 1px 2px 1px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social2 tdi_43_0e0"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/fightmag/"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/fightmag/"  target="_blank"  rel="noopener" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/fightmag?sub_confirmation=1"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/fightmag?sub_confirmation=1"  target="_blank"  rel="noopener" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_44_ea0" class="tdc-row"><div class="vc_row tdi_45_dae  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_45_dae,
                .tdi_45_dae .tdc-columns{
                    min-height: 0;
                }.tdi_45_dae,
				.tdi_45_dae .tdc-columns{
				    display: block;
				}.tdi_45_dae .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_45_dae {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_45_dae .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_45_dae{
margin-top:14px !important;
margin-bottom:14px !important;
}

.tdi_45_dae .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_47_07a  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_47_07a{
                    vertical-align: baseline;
                }.tdi_47_07a > .wpb_wrapper,
				.tdi_47_07a > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_47_07a > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_47_07a > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_48_fe0 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_48_fe0" ><div id=tdi_48_fe0 class="td_block_inner td-fix-index"><style>.td-trending-now-wrapper .td-next-prev-wrap {
  display: none !important;
}
</style></div></div><div class="td_block_wrap td_block_trending_now tdi_49_e00 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_49_e00" >
<style>

/* inline tdc_css att */

.tdi_49_e00{
margin-bottom:0px !important;
padding-right:0px !important;
padding-left:0px !important;
}

</style>
<style>
/* custom css */
.tdi_49_e00 .td-trending-now-title{
					padding: 2px 7px 0px 7px;
				
					font-family:Roboto !important;font-size:11px !important;font-weight:700 !important;
				}.tdi_49_e00 .entry-title a{
					font-family:Roboto !important;font-size:11px !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49_e00 .td-trending-now-title{
					font-family:Roboto !important;font-size:9px !important;font-weight:700 !important;
				}
}
</style><script>var block_tdi_49_e00 = new tdBlock();
block_tdi_49_e00.id = "tdi_49_e00";
block_tdi_49_e00.atts = '{"title_padding":"2px 7px 0px 7px","f_title_font_size":"eyJhbGwiOiIxMSIsInBvcnRyYWl0IjoiOSJ9","f_title_font_weight":"700","f_title_font_family":"521","f_article_font_size":"11","f_article_font_weight":"500","f_article_font_family":"521","f_article_font_transform":"uppercase","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAiLCJwYWRkaW5nLXJpZ2h0IjoiMCIsInBhZGRpbmctbGVmdCI6IjAiLCJkaXNwbGF5IjoiIn19","post_ids":"76375, 76380","block_type":"td_block_trending_now","custom_title":"","navigation":"","timer":3,"style":"","separator":"","mt_tl":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","el_class":"","header_text_color":"","header_color":"","articles_color":"","next_prev_color":"","next_prev_border_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_line_height":"","f_article_font_style":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":3,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_49_e00","tdc_css_class":"tdi_49_e00","tdc_css_class_style":"tdi_49_e00_rand_style"}';
block_tdi_49_e00.td_column_number = "3";
block_tdi_49_e00.block_type = "td_block_trending_now";
block_tdi_49_e00.post_count = "2";
block_tdi_49_e00.found_posts = "2";
block_tdi_49_e00.header_color = "";
block_tdi_49_e00.ajax_pagination_infinite_stop = "";
block_tdi_49_e00.max_num_pages = "1";
tdBlocksArray.push(block_tdi_49_e00);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_49_e00" data-start="" data-timer=""><div class="td-trending-now-title">Trending</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/01/21/ufc-257-poirier-vs-mcgregor-2-australia-date-start-time-how-to-watch/" rel="bookmark" title="UFC 257 Australia time &#8211; Conor McGregor vs Dustin Poirier 2 &#8211; all states and territories">UFC 257 Australia time &#8211; Conor McGregor vs Dustin Poirier 2 &#8211; all states and territories</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/01/21/rico-verhoeven-gets-new-opponent-for-glory-77/" rel="bookmark" title="Rico Verhoeven gets new opponent for GLORY 77 &#8211; must win two fights in one night">Rico Verhoeven gets new opponent for GLORY 77 &#8211; must win two fights in one night</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="tdi_49_e00"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="tdi_49_e00"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div><div id="tdi_50_d55" class="tdc-row"><div class="vc_row tdi_51_f60  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_51_f60,
                .tdi_51_f60 .tdc-columns{
                    min-height: 0;
                }.tdi_51_f60,
				.tdi_51_f60 .tdc-columns{
				    display: block;
				}.tdi_51_f60 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_53_ef0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_53_ef0{
                    vertical-align: baseline;
                }.tdi_53_ef0 > .wpb_wrapper,
				.tdi_53_ef0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_53_ef0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_53_ef0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_54_8f1 td_block_template_5">
<style>

/* inline tdc_css att */

.tdi_54_8f1{
margin-top:14px !important;
margin-bottom:24px !important;
}

</style>
<style>
/* custom css */
.tdi_54_8f1.td-a-rec{
					text-align: center;
				}.tdi_54_8f1 .td-element-style{
					z-index: -1;
				}.tdi_54_8f1 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_54_8f1 .td-adspot-title{
                    display: block;
                }@media (min-width: 1019px) and (max-width: 1140px) {
                    .tdi_54_8f1 .td_spot_img_all {
                        display: none;
                    }
                    .tdi_54_8f1 .td-adspot-title {
                        display: block;
                    }
                }@media (min-width: 768px) and (max-width: 1018px) {
                    .tdi_54_8f1 .td_spot_img_all {
                        display: none;
                    }
                    .tdi_54_8f1 .td-adspot-title {
                        display: block;
                    }
				}
</style><div style="display: inline-block"><a href="https://go.web.plus.espn.com/c/2557696/595608/9070" target="blank"  rel="nofollow"  class="td_spot_img_all"><img src="https://www.fightmag.com.au/wp-content/uploads/2020/07/ufc-257-billboard.jpg" alt="" /></a><a href="https://go.web.plus.espn.com/c/2557696/595608/9070" target="blank"  rel="nofollow"  class="td_spot_img_tl"><img src="https://www.fightmag.com.au/wp-content/uploads/2020/07/ufc-257-super-leaderboard.jpg" alt="" /></a><a href="https://go.web.plus.espn.com/c/2557696/595608/9070" target="blank"  rel="nofollow"  class="td_spot_img_tp"><img src="https://www.fightmag.com.au/wp-content/uploads/2020/07/ufc-257-leaderboard.jpg" alt="" /></a></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_55_0ff" class="tdc-zone"><div class="tdc_zone tdi_56_0fc  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_56_0fc{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.tdi_56_0fc{
box-shadow:0 2px 4px rgba(0,0,0,0.08) !important;
}

</style><div id="tdi_57_f85" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_58_f99  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_58_f99,
                .tdi_58_f99 .tdc-columns{
                    min-height: 0;
                }.tdi_58_f99 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_58_f99,
				.tdi_58_f99 .tdc-columns{
				    display: block;
				}.tdi_58_f99 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_58_f99 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_58_f99 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_58_f99.tdc-row-content-vert-center,
                    .tdi_58_f99.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_58_f99.tdc-row-content-vert-bottom,
                    .tdi_58_f99.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_58_f99.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_58_f99.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style>
<div class="tdi_57_f85_rand_style td-element-style" ></div><div class="vc_column tdi_60_020  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_60_020{
                    vertical-align: baseline;
                }.tdi_60_020 > .wpb_wrapper,
				.tdi_60_020 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_60_020 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_60_020 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_61_fbf td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_61_fbf" ><div id=tdi_61_fbf class="td_block_inner td-fix-index"><style>.td-social-handler,
.td-social-network {
  margin: 0 !important;
}
.td-social-but-text:before {
  display: none !important;
}
</style></div></div><div class="td_block_wrap tdb_single_post_share tdi_62_26a td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_62_26a" >
<style>

/* inline tdc_css att */

.tdi_62_26a{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_62_26a{
margin-bottom:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_62_26a .td-social-share-text{
					font-family:Roboto !important;font-size:12px !important;text-transform:uppercase !important;
				}.tdi_62_26a .td-social-handler{
					border-color: rgba(0,0,0,0);
				}.tdi_62_26a .td-social-share-text:before{
					border-color: transparent transparent transparent rgba(0,0,0,0);
				}.tdi_62_26a .td-ps-border .td-social-sharing-button .td-social-but-icon,
				.tdi_62_26a .td-ps-border .td-social-sharing-button .td-social-but-text,
				.tdi_62_26a .td-ps-border .td-social-sharing-button .td-social-handler{
					border-color: rgba(0,0,0,0);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_62_26a .td-social-share-text{
					font-family:Roboto !important;font-size:10px !important;text-transform:uppercase !important;
				}
}
</style><div id="tdi_62_26a" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fightmag.com.au%2F2021%2F01%2F23%2Fsrisaket-sor-rungvisai-returns-in-march-faces-kwanthai-sithmorseng-live-on-dazn%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Srisaket+Sor+Rungvisai+returns+in+March+%E2%80%93+faces+Kwanthai+Sithmorseng+live+on+DAZN&url=https%3A%2F%2Fwww.fightmag.com.au%2F2021%2F01%2F23%2Fsrisaket-sor-rungvisai-returns-in-march-faces-kwanthai-sithmorseng-live-on-dazn%2F&via=fightmag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Srisaket Sor Rungvisai returns in March &#8211; faces Kwanthai Sithmorseng live on DAZN&body=https://www.fightmag.com.au/2021/01/23/srisaket-sor-rungvisai-returns-in-march-faces-kwanthai-sithmorseng-live-on-dazn/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_62_26a">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div><div class="vc_column tdi_64_caf  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_64_caf{
                    vertical-align: baseline;
                }.tdi_64_caf > .wpb_wrapper,
				.tdi_64_caf > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_64_caf > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64_caf > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_65_e0f tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_65_e0f"     >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65_e0f{
margin-bottom:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_65_e0f{
                    float: right;
                    clear: none;
                }
</style>
<style>
body .tdi_66_806:hover .tdm-btn-text,
				body .tdi_66_806:hover i{
					color: #000000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_66_806:before{
					border-color: #eeeeee;
				}body .tdi_66_806:hover:before{
					border-color: #eeeeee;
				}.tdi_66_806:before{
					border-width: 0 0 0 1px;
				
					border-style: solid;
				}.tdi_66_806{
					font-size:12px !important;line-height:40px !important;font-weight:700 !important;
				
					height: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_66_806{
					font-size:10px !important;line-height:33px !important;font-weight:700 !important;
				
					height: auto;
				}
}
</style><div class="tds-button td-fix-index"><a href="https://www.fightmag.com.au/newsletter/" class="tds-button2 tdm-btn tdm-btn-md tdi_66_806" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="76416" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-75157"
                    class="post-75157 tdb_templates type-tdb_templates status-publish post"                                                                                                >
                    <div id="tdi_67_006" class="tdc-zone"><div class="tdc_zone tdi_68_6c0  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_68_6c0{
                    min-height: 0;
                }
</style><div id="tdi_69_07a" class="tdc-row"><div class="vc_row tdi_70_0c4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_70_0c4,
                .tdi_70_0c4 .tdc-columns{
                    min-height: 0;
                }.tdi_70_0c4 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_70_0c4,
				.tdi_70_0c4 .tdc-columns{
				    display: block;
				}.tdi_70_0c4 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_70_0c4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_70_0c4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_70_0c4{
padding-top:20px !important;
padding-right:20px !important;
padding-left:20px !important;
}

.tdi_70_0c4 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70_0c4{
padding-right:16px !important;
padding-left:16px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_70_0c4{
padding-top:0px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_69_07a_rand_style td-element-style" ></div><div class="vc_column tdi_72_ccf  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_72_ccf{
                    vertical-align: baseline;
                }.tdi_72_ccf > .wpb_wrapper,
				.tdi_72_ccf > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_72_ccf > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_72_ccf > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_72_ccf{
padding-right:40px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_72_ccf{
padding-right:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_72_ccf{
padding-right:24px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_72_ccf{
padding-right:0px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_73_0ff td-pb-border-top td_block_template_5 tdb-breadcrumbs "  data-td-block-uid="tdi_73_0ff" >
<style>
/* custom css */
.tdi_73_0ff .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                
					color: #aaaaaa;
				}.tdi_73_0ff,
				.tdi_73_0ff a{
					color: #d31b20;
				}.tdi_73_0ff a:hover{
					color: #d0021c;
				}.td-theme-wrap .tdi_73_0ff{
					text-align: left;
				}.tdi_73_0ff{
					font-family:Roboto !important;font-size:11px !important;line-height:13px !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_73_0ff{
					font-family:Roboto !important;font-size:10px !important;line-height:13px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in Boxing" class="tdb-entry-crumb" href="https://www.fightmag.com.au/boxing/">Boxing</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.fightmag.com.au/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.fightmag.com.au/boxing/",
                                "name": "Boxing"
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_74_80c tdb-single-title td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_74_80c" >
<style>

/* inline tdc_css att */

.tdi_74_80c{
margin-top:0px !important;
margin-bottom:3px !important;
}

</style>
<style>
/* custom css */
.tdi_74_80c .tdb-title-text{
					color: #000000;
				
					font-family:Roboto !important;font-size:40px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_74_80c .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_74_80c .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_74_80c{
					text-align: left;
				}.tdi_74_80c .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_74_80c .tdb-title-text{
					font-family:Roboto !important;font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_74_80c .tdb-title-text{
					font-family:Roboto !important;font-size:28px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_74_80c .tdb-title-text{
					font-family:Roboto !important;font-size:24px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Srisaket Sor Rungvisai returns in March &#8211; faces Kwanthai Sithmorseng live on DAZN</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_76_00f  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_76_00f{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_76_00f,
				.tdi_76_00f .tdc-inner-columns{
				    display: block;
				}.tdi_76_00f .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_76_00f {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_76_00f .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

/* phone */
@media (max-width: 767px){
.tdi_76_00f,
				.tdi_76_00f .tdc-inner-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_76_00f .tdc-inner-columns{
				    width: 100%;
				}
}
</style><div class="vc_column_inner tdi_78_000  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_78_000{
                    vertical-align: baseline;
                }.tdi_78_000 .vc_column-inner > .wpb_wrapper,
				.tdi_78_000 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_78_000 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_79_0df td-pb-border-top td_block_template_5 tdb-post-meta"  data-td-block-uid="tdi_79_0df" >
<style>

/* inline tdc_css att */

.tdi_79_0df{
margin-top:1px !important;
margin-right:10px !important;
margin-bottom:6px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_79_0df{
margin-right:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_79_0df{
                    display: inline-block;
                }.tdi_79_0df .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_79_0df .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_79_0df .tdb-author-name{
					color: #000000;
				
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_79_0df .tdb-author-name:hover{
					color: #d0021c;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_79_0df .tdb-author-name{
					font-family:Roboto !important;font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_79_0df .tdb-author-name{
					font-family:Roboto !important;font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.fightmag.com.au/author/newswire/">Newswire</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_80_f55 td-pb-border-top td_block_template_5 tdb-post-meta"  data-td-block-uid="tdi_80_f55" >
<style>

/* inline tdc_css att */

.tdi_80_f55{
margin-top:1px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_80_f55{
                    display: inline-block;
                
					color: #aaaaaa;
				
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_80_f55 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80_f55{
					font-family:Roboto !important;font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_80_f55{
					font-family:Roboto !important;font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-01-23T00:08:55+11:00">3 mins ago</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_82_010  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_82_010{
                    vertical-align: baseline;
                }.tdi_82_010 .vc_column-inner > .wpb_wrapper,
				.tdi_82_010 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_82_010 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon tdi_83_0fa tdm-content-horiz-right td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_83_0fa"   >
<style>

/* inline tdc_css att */

.tdi_83_0fa{
margin-top:2px !important;
}

</style>
<style>
/* custom css */
.tdi_83_0fa i{
				    font-size: 16px;
				    text-align: center;
				
				    width: 25.6px;
				    height: 25.6px;
				    line-height: 25.6px;
				}.tdi_83_0fa i,
				.tdi_83_0fa .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_83_0fa .tds-icon-svg-wrap{
				    margin-left: auto;
				}
</style><a href="#respond" >
<style>
.tdi_84_a0a{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_84_a0a:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-commenting tdi_84_a0a td-fix-index"></i></a></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_85_006 tdb-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_85_006" >
<style>

/* inline tdc_css att */

.tdi_85_006{
margin-left:-20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85_006{
margin-left:-16px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_85_006{
margin-right:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_85_006 .td-audio-player{
                    font-size: 12px;
                }.tdi_85_006 .tdb-caption-text{
                    margin: 6px 20px 0 20px;
                
                    font-family:Roboto !important;font-style:normal !important;
                }.tdi_85_006:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img 
                                        width="696" 
                                        height="392" 
                                        class="entry-thumb" 
                                        src="https://www.fightmag.com.au/wp-content/uploads/2021/01/srisaket-sor-rungvisai-vs-kwanthai-sithmorseng-696x392.jpg" srcset="https://www.fightmag.com.au/wp-content/uploads/2021/01/srisaket-sor-rungvisai-vs-kwanthai-sithmorseng-696x392.jpg 696w, https://www.fightmag.com.au/wp-content/uploads/2021/01/srisaket-sor-rungvisai-vs-kwanthai-sithmorseng-150x84.jpg 150w, https://www.fightmag.com.au/wp-content/uploads/2021/01/srisaket-sor-rungvisai-vs-kwanthai-sithmorseng-300x169.jpg 300w, https://www.fightmag.com.au/wp-content/uploads/2021/01/srisaket-sor-rungvisai-vs-kwanthai-sithmorseng-1068x601.jpg 1068w, https://www.fightmag.com.au/wp-content/uploads/2021/01/srisaket-sor-rungvisai-vs-kwanthai-sithmorseng.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="Srisaket Sor Rungvisai vs Kwanthai Sithmorseng" 
                                        title="Srisaket Sor Rungvisai vs Kwanthai Sithmorseng"
                                    />
                                    <figcaption class="tdb-caption-text">Srisaket Sor Rungvisai vs Kwanthai Sithmorseng</figcaption></figure></div></div><div class="td_block_wrap tdb_single_subtitle tdi_86_dc1 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_86_dc1" >
<style>
/* custom css */
.tdi_86_dc1 p{
					color: #000000;
				
					font-family:Roboto !important;font-size:27px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
				}.td-theme-wrap .tdi_86_dc1{
					text-align: left;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_86_dc1 p{
					font-family:Roboto !important;font-size:25px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_86_dc1 p{
					font-family:Roboto !important;font-size:23px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_86_dc1 p{
					font-family:Roboto !important;font-size:19px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><p>Rungvisai vs Sithmorseng headlines WP Boxing series</p></div></div><div class="td_block_wrap tdb_single_content tdi_87_800 td-pb-border-top td_block_template_5 td-post-content tagdiv-type"  data-td-block-uid="tdi_87_800" >
<style>
/* custom css */
.tdi_87_800,
                .tdi_87_800 > p,
                .tdi_87_800 .tdb-block-inner > p{
			        font-family:Roboto !important;
		        }.tdi_87_800 h2{
			        font-family:Roboto !important;font-size:21px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_87_800 h3{
			        font-family:Roboto !important;font-size:19px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_87_800 h4{
			        font-family:Roboto !important;font-size:12px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_87_800,
				.tdi_87_800 p{
			        color: #000000;
		        }.tdi_87_800 h1,
				.tdi_87_800 h2,
				.tdi_87_800 h3,
				.tdi_87_800 h4,
				.tdi_87_800 h5,
				.tdi_87_800 h6{
			        color: #000000;
		        }.tdi_87_800 a{
			        color: #d0021c;
		        }.tdi_87_800 a:hover{
			        color: #000000;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_87_800,
                .tdi_87_800 > p,
                .tdi_87_800 .tdb-block-inner > p{
			        font-family:Roboto !important;font-size:14px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_87_800,
                .tdi_87_800 > p,
                .tdi_87_800 .tdb-block-inner > p{
			        font-family:Roboto !important;font-size:12px !important;
		        }.tdi_87_800 h2{
			        font-family:Roboto !important;font-size:19px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_87_800 h3{
			        font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_87_800 h4{
			        font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:700 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_87_800 h2{
			        font-family:Roboto !important;font-size:19px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_87_800 h3{
			        font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>Srisaket Sor Rungvisai (49-5-1, 42 KOs), the former two-time WBC world champion and lineal super-flyweight world champion from Thailand, is set to get back into the ring on March 13 in Thailand against former World Champion and current Thai super-flyweight champion Kwanthai Sithmorseng [aka Ekkawit Songnui] (50-7-1, 27 KOs). The fight will be the main event of the <a href="https://schedule.fightmag.com.au/show/srisaket-sor-rungvisai-vs-kwanthai-sithmorseng/" target="_blank" rel="noopener">WP Boxing series</a>, the leading boxing program in Southeast Asia.</p>



<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">Advertisements</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9000726840130589"
     data-ad-slot="9869970295"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>Fans can watch the show <a href="https://prf.hn/click/camref:1101lfubT" target="_blank" rel="noreferrer noopener nofollow">live stream on DAZN</a> globally, excluding Thailand. The start time in the US is scheduled for March 12 at 9:30 pm ET / 6:30 pm PT. In Australia the schedule converts to March 13 at 1:30 pm AEDT.</p>



<p>Rungvisai is currently ranked first in the WBC&#8217;s Super-Flyweight world rating and has already been named a mandatory challenger for the WBC World Title. In December last year, the WBC officially ordered the winner of the unification bout between Juan Francisco Estrada and &#8220;Chocolatito&#8221; Roman Gonzalez to defend his WBC World Title against Rungivisai next within August or September this year. In the meantime, Rungvisai will have to win this upcoming fight against Kwanthai Sithmorseng to maintain his opportunity to challenge the World Titles from the winner of Estrada vs Chocolatito.</p>



<p>&#8220;I cannot wait to fight against the winner of Chocolatito and Estrada later this year to show the world that I am the top fighter in Super Flyweight. I would like to thank WBC and Eddie Hearn for committing to make this happen next.</p>



<p>&#8220;I will show the world in this fight against Kwanthai Sithmorseng that I am more than ready to face either Chocolatito or Estrada for the third time. I know that Kwanthai is very experienced. He is a former World Champion and also the current Thailand&#8217;s champion in Super Flyweight. He cannot be taken lightly, but I will be impressive and I will win by KO.</p>



<p>&#8220;It is exciting to be fighting on the same day as <a href="https://schedule.fightmag.com.au/show/juan-francisco-estrada-vs-roman-chocolatito-gonzalez/" target="_blank" rel="noopener">Chocolatito vs Estrada</a> as it will be a great set up for our next fight. Thank you Matchroom, DAZN, and WP Boxing for this great opportunity.&#8221; said Rungvisai.</p>



<div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title">Advertisements</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9000726840130589"
     data-ad-slot="3141323686"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>Rungvisai&#8217;s opponent in this fight, Kwanthai Sithmorseng, is a former WBA World Champion and the current Thailand&#8217;s Champion. He is a highly experienced boxer who fought at the World level, including fighting for a world title against the current WBO Super Flyweight World Champion &#8211; Kazuto Ioka.</p>



<p>&#8220;Srisaket Sor Rungvisai is the best fighter in Thailand, and he has done a great job for putting Thailand on the global boxing map by knocking out the legendary Roman Gonzalez. I have much respect for him, and I also realize that this is such a great opportunity for me to be back at the world stage.</p>



<p>&#8220;This can be a life changing opportunity for me. If I beat Rungvisai in this fight, I can get a chance to fight against the top guys in the division in World Title fights. I will do whatever it takes to make that happen.</p>



<p>&#8220;I was a World Champion once myself and I have long experience in the ring, so Rungvisai cannot intimidate me. I will train very hard to shock the world.&#8221; said Sithmorseng.</p>



<h3>&#8216;Rock Man&#8217; Chainoi Worawut defends WBC Asia super bantamweight title against former two-time WBO champion Pungluang Sor Singyu</h3>



<p>&#8220;Rock Man&#8221; Chainoi Worawut (13-0-1, 12 KOs) is the current WBC Asia and WBC Youth World Champion and is now ranked number 6 in WBC&#8217;s world rating. With his aggressive fighting style and one punch KO sensation, &#8220;Rock Man&#8221; Chainoi Worawut has been named the top rising star in Thailand today.</p>



<p>&#8220;This is such a great opportunity for me to fight on DAZN and to show the world who I am. I have established my name in Muay Thai since I was young, and my goal now is to become a World Champion in Boxing.</p>



<p>Pungluang Sor Singyu is one of the best fighters from Thailand for the past few decades. He won the WBO World title twice, and he has incredible punching power. However, this is my time now. I want to show the world that I am ready for world title fights. My goal is Luis Nery for his WBC Super Bantamweight title. Or if I can impress Eddie Hearn in this fight and get him interested in having me fight Murodjon Akhmadaliev, I will be up for that too. I am ready for anyone at 122lbs.</p>



<p>&#8220;Watch out for me. I want the world to remember &#8220;Rock Man&#8221; after this fight,&#8221; said &#8220;Rock Man&#8221; Chainoi Worawut.</p>



<p>Pungluand Sor Singyu (54-9-0, 36 KOs) is the former two-time WBO World Champion and the current WBA Asia Champion.</p>



<p>&#8220;Chainoi Worawut is a great up and coming boxer. He has an incredibly entertaining fighting style. However, I am much more experienced than him. I have traveled the world fighting the best. He has never fought anyone like me. I will win by KO and use this opportunity to get myself back to world title fight,&#8221; said Pungluang Sor Singyu.</p>



<p>The fight between &#8216;Rock Man&#8217; Chainoi Worawut vs. Pungluang Sor Singyu is expected to be a war since both fighters have aggressive style and heavy punching power. This matchup can be a real test for &#8216;Rock Man&#8217; Chainoi Worrawut.</p>



<p>&#8220;It is always a great honor to be working with Matchroom and DAZN, said Bank Thainchai Pisitwuttinan, Promoter of WP Boxing series. &#8220;We are extremely excited to show our WP Boxing event and the best of the boxing scene in Thailand to boxing fans around the world.</p>



<p>&#8220;In the Main Event, we will have a fight between two former world Champions from Thailand. Srisaket Sor Rungvisai is our national hero. He made history for Thailand by beating Chocolatito twice and having two great fights with Estrada. Kwanthai Sithmorseng is a former WBA World Champion. He has almost 60 professional boxing fights experience, including fighting against many World Champions throughout his career. He is also the current Super-Flyweight champion of Thailand.</p>



<p>&#8220;Rungvisai is now the Mandatory Challenger for the WBC Super-Flyweight World Title, and he will be fighting against the winner of Chocolatito vs. Estrada next by August or September this year. He needs to show that he is ready to fight the winner of Chocolatito vs Estrada, and Kwanthai Sithmorseng will be a great test for that.</p>



<p>&#8220;On top of the Main Event, we also have two WBC Asia Title fights. Both fights are extremely competitive, and they will be absolute wars.</p>



<p>&#8220;&#8216;Rock Man&#8217; Chainoi Worawut vs Pungluang Sor Singyu for WBC Asia Super Bantamweight title can be expected to be the Fight of the Year for Thailand and Asia. &#8216;Rock Man&#8217; Chainoi Worawut is the most explosive and exciting rising star in Thailand. He is now ranked #6 in WBC World rating and is undefeated with nearly 100% KO rate. Pungluang Sor Singyu is the former two-time WBO World Champion and the current WBA Asia Champion. He has fought many world class opponents throughout his career, such as Tomoki Kameda, Paulus Ambunda, and Amnat Ruenroeng. Both fighters have aggressive style and heavy punching power. It will be a war.</p>



<p>&#8220;Phongsaphon Panyakum vs Karoon Jarupianlerd for WBC Asia Super-Flyweight title will also be a very exciting and competitive fight. Karoon Jarupianlerd is a former World title challenger of &#8220;The Monster&#8221; Naoya Inoue. He went 10 exciting rounds with The Monster, and he was the last man apart from Nonito Donaire that gave Inoue trouble. Phongsaphon Panyakum is an up-and-coming star with an exciting aggressive style. Both fighters expect to get an impressive win and enter the scene of Super-Flyweight as a top contender in the division.&#8221;</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">Advertisements</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article Bottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9000726840130589"
     data-ad-slot="5195744256"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_88_c00 tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_88_c00" >
<style>

/* inline tdc_css att */

.tdi_88_c00{
margin-bottom:24px !important;
}

</style>
<style>
/* custom css */
.tdi_88_c00 .tdm-descr{
                    color: #777777;
                
					font-family:Roboto !important;font-size:14px !important;line-height:1.3 !important;font-style:italic !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_88_c00 .tdm-descr{
					font-family:Roboto !important;font-size:13px !important;line-height:1.3 !important;font-style:italic !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_88_c00 .tdm-descr{
					font-family:Roboto !important;font-size:11px !important;line-height:1.3 !important;font-style:italic !important;
				}
}
</style><p class="tdm-descr">Links to streaming or pay-per-view platforms provided on this page, if any, are affiliate links. We will be paid a commission, with no extra cost to you, if you use those links to make a purchase.</p></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_89_71a tdm-content-horiz-center td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_89_71a" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_90_a2a .tdm-title{
					color: #aaaaaa;
				}.tdi_90_a2a .tdm-title{
					font-family:Roboto !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_90_a2a .tdm-title{
					font-family:Roboto !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_90_a2a"><h3 class="tdm-title tdm-title-xsm">Share This</h3></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_91_64a td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_91_64a" >
<style>

/* inline tdc_css att */

.tdi_91_64a{
margin-bottom:24px !important;
}

</style>
<style>
/* custom css */
.tdi_91_64a .td-post-sharing,
				.tdi_91_64a .tdb-share-classic{
					text-align: center;
				}
</style><div id="tdi_91_64a" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fightmag.com.au%2F2021%2F01%2F23%2Fsrisaket-sor-rungvisai-returns-in-march-faces-kwanthai-sithmorseng-live-on-dazn%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Srisaket+Sor+Rungvisai+returns+in+March+%E2%80%93+faces+Kwanthai+Sithmorseng+live+on+DAZN&url=https%3A%2F%2Fwww.fightmag.com.au%2F2021%2F01%2F23%2Fsrisaket-sor-rungvisai-returns-in-march-faces-kwanthai-sithmorseng-live-on-dazn%2F&via=fightmag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Srisaket Sor Rungvisai returns in March &#8211; faces Kwanthai Sithmorseng live on DAZN&body=https://www.fightmag.com.au/2021/01/23/srisaket-sor-rungvisai-returns-in-march-faces-kwanthai-sithmorseng-live-on-dazn/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_91_64a">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="vc_row_inner tdi_93_060  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_93_060 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f6f6f6 !important;
                }.tdi_93_060{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_93_060,
				.tdi_93_060 .tdc-inner-columns{
				    display: block;
				}.tdi_93_060 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_93_060 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_93_060 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_93_060{
padding-top:20px !important;
padding-right:20px !important;
padding-bottom:20px !important;
padding-left:20px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 0px 0px 4px 0px !important;
}

.tdi_93_060 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93_060{
padding-top:16px !important;
padding-right:16px !important;
padding-bottom:16px !important;
padding-left:16px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_93_060{
padding-right:0px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_92_a02_rand_style td-element-style" ></div><div class="vc_column_inner tdi_95_cc0  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_95_cc0{
                    vertical-align: baseline;
                }.tdi_95_cc0 .vc_column-inner > .wpb_wrapper,
				.tdi_95_cc0 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_95_cc0 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_96_f76 tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_96_f76" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_97_562 .tdm-title{
					color: #000000;
				}.tdi_97_562 .tdm-title{
					font-size:17px !important;line-height:1.7 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_97_562 .tdm-title{
					font-size:16px !important;line-height:1.7 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_97_562 .tdm-title{
					font-size:15px !important;line-height:1.7 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_97_562"><h3 class="tdm-title tdm-title-md">Want to Support?</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_98_0fd tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_98_0fd" >
<style>
/* custom css */
.tdi_98_0fd .tdm-descr{
                    color: #777777;
                
					font-family:Roboto !important;font-size:14px !important;line-height:1.3 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_98_0fd .tdm-descr{
					font-family:Roboto !important;font-size:13px !important;line-height:1.3 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_98_0fd .tdm-descr{
					font-family:Roboto !important;font-size:11px !important;line-height:1.3 !important;
				}
}
</style><p class="tdm-descr">You can support FIGHTMAG with a contribution of any size. Thank you.</p></div><div class="tdm_block td_block_wrap tdm_block_button tdi_99_044 tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_99_044"     >
<style>

/* inline tdc_css att */

.tdi_99_044{
margin-top:10px !important;
margin-bottom:10px !important;
}

</style>
<style>
body .tdi_100_f0c{
					background-color: #ffe500;
				}body .tdi_100_f0c:before{
					background-color: #ffd900;
				}.tdi_100_f0c .tdm-btn-text,
				.tdi_100_f0c i{
					color: #000000;
				}.tdi_100_f0c i:last-child{
					margin-left: 14px;
				}.tdi_100_f0c,
				.tdi_100_f0c:before{
					border-radius: 15px;
				}.tdi_100_f0c{
					line-height:2 !important;
				
					height: auto;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://www.paypal.com/donate?hosted_button_id=EQ2W5EJB6Y9BU" 
                class="tds-button1 tdm-btn tdm-btn-lg tdi_100_f0c" ><span class="tdm-btn-text">Donate</span><i class="tdc-font-fa tdc-font-fa-long-arrow-right"></i></a></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_101_3af tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_101_3af"   >
<style>
/* custom css */
.tdi_101_3af i{
				    font-size: 24px;
				    text-align: center;
				
				    width: 38.4px;
				    height: 38.4px;
				    line-height: 38.4px;
				}.tdi_101_3af i,
				.tdi_101_3af .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_101_3af{
				    display: inline-block;
				}
</style>
<style>
.tdi_102_3ec{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_102_3ec:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-cc-paypal tdi_102_3ec td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_103_02a tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_103_02a"   >
<style>
/* custom css */
.tdi_103_02a i{
				    font-size: 24px;
				    text-align: center;
				
				    width: 38.4px;
				    height: 38.4px;
				    line-height: 38.4px;
				}.tdi_103_02a i,
				.tdi_103_02a .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_103_02a{
				    display: inline-block;
				}
</style>
<style>
.tdi_104_000{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_104_000:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-cc-visa tdi_104_000 td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_105_c00 tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_105_c00"   >
<style>
/* custom css */
.tdi_105_c00 i{
				    font-size: 24px;
				    text-align: center;
				
				    width: 38.4px;
				    height: 38.4px;
				    line-height: 38.4px;
				}.tdi_105_c00 i,
				.tdi_105_c00 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_105_c00{
				    display: inline-block;
				}
</style>
<style>
.tdi_106_480{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_106_480:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-cc-mastercard tdi_106_480 td-fix-index"></i></div></div></div></div></div><div class="vc_row_inner tdi_108_6fa  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_108_6fa{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_108_6fa,
				.tdi_108_6fa .tdc-inner-columns{
				    display: block;
				}.tdi_108_6fa .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_108_6fa {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_108_6fa .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_108_6fa{
margin-top:24px !important;
}

.tdi_108_6fa .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_110_b0f  wpb_column vc_column_container tdc-inner-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_110_b0f{
                    vertical-align: baseline;
                }.tdi_110_b0f .vc_column-inner > .wpb_wrapper,
				.tdi_110_b0f .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_110_b0f .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_tags tdi_111_ffa td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_111_ffa" >
<style>
/* custom css */
.tdi_111_ffa span{
                    margin-right: 8px;
                
                    padding: 0px;
                
                    color: #aaaaaa;
                
                    background-color: rgba(0,0,0,0);
                
					font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_111_ffa a{
                    margin-right: 0px;
                
                    padding: 0 8px 0 0;
                
                    border: 0px solid rgba(0,0,0,0);
                
                    color: #222222;
                
                    background-color: rgba(0,0,0,0);
                
					font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_111_ffa a:hover{
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_111_ffa a{
                    border: 0px solid rgba(0,0,0,0);
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_111_ffa a{
                    border: 0px solid rgba(0,0,0,0);
                }
}

/* phone */
@media (max-width: 767px){
.tdi_111_ffa a{
                    border: 0px solid rgba(0,0,0,0);
                
					font-family:Roboto !important;font-size:10px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_111_ffa span{
					font-family:Roboto !important;font-size:10px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.fightmag.com.au/tag/dazn/">DAZN</a></li><li><a href="https://www.fightmag.com.au/tag/kwanthai-sithmorseng/">Kwanthai Sithmorseng</a></li><li><a href="https://www.fightmag.com.au/tag/matchroom-boxing/">Matchroom Boxing</a></li><li><a href="https://www.fightmag.com.au/tag/srisaket-sor-rungvisai/">Srisaket Sor Rungvisai</a></li></ul></div></div><div class="td_block_wrap tdb_single_categories tdi_112_d06 td-pb-border-top td_block_template_5 "   data-td-block-uid="tdi_112_d06" >
<style>
/* custom css */
.tdi_112_d06 .tdb-entry-category{
					padding: 0 8px 0 0;
				
					margin: 0px;
				
					color: #222222 !important;
				
					font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_112_d06 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(0,0,0,0) !important;
				}.tdi_112_d06 .tdb-cat-bg:before{
					background-color: rgba(0,0,0,0);
				}.tdi_112_d06 .tdb-entry-category:hover{
					color: #000000 !important;
				}.tdi_112_d06 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_112_d06 .tdb-cat-text{
					color: #aaaaaa;
				
					margin-right: 8px;
				
					font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.td-theme-wrap .tdi_112_d06{
					text-align: left;
				}

/* phone */
@media (max-width: 767px){
.tdi_112_d06 .tdb-entry-category{
					font-family:Roboto !important;font-size:10px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_112_d06 .tdb-cat-text{
					font-family:Roboto !important;font-size:10px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-category td-fix-index"><div class="tdb-cat-text">More</div><a class="tdb-entry-category" href="https://www.fightmag.com.au/boxing/" ><span class="tdb-cat-bg"></span>Boxing</a><a class="tdb-entry-category" href="https://www.fightmag.com.au/news/" ><span class="tdb-cat-bg"></span>Latest News</a></div></div></div></div></div><div class="vc_column_inner tdi_114_60d  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_114_60d{
                    vertical-align: baseline;
                }.tdi_114_60d .vc_column-inner > .wpb_wrapper,
				.tdi_114_60d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_114_60d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_115_f69 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_115_f69" >
<style>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</style>
<style>
/* custom css */
body .tdi_115_f69 .td-block-title a,
				body .tdi_115_f69 .td-block-title span{
					font-family:Roboto !important;font-size:11px !important;font-weight:700 !important;text-transform:uppercase !important;
				}body .tdi_115_f69 .td-block-title{
					text-align: right;
				}body .tdi_115_f69.td_block_template_4 .td-block-title > *:before{
				    right: 10px;
				    left: auto;
				}body .tdi_115_f69.td_block_template_5 .td-block-title > *{
				    border-width: 0 4px 0 0;
				}body .tdi_115_f69.td_block_template_8 .td-block-title > *{
					padding-left: 20px;
					padding-right: 0;
				}body .tdi_115_f69.td_block_template_9 .td-block-title:after{
					right: 0;
					left: auto;
				}body .tdi_115_f69.td_block_template_13 .td-block-subtitle{
					right: -4px;
					left: auto;
				}body .tdi_115_f69.td_block_template_17 .td-block-title:after{
					right: 15px;
					left: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_115_f69 .td-block-title a,
				body .tdi_115_f69 .td-block-title span{
					font-family:Roboto !important;font-size:10px !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><h4 class="td-block-title"><a href="#respond" class="td-pulldown-size">Add a comment</a></h4></div></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_116_000 td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_116_000" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Related</span></h4></div><div id=tdi_116_000 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/01/22/diaz-vs-rakhimov-fight-card-shaping-up-ronny-rios-vs-oscar-negrete-plus-more-added/" rel="bookmark" class="td-image-wrap " title="Diaz vs Rakhimov fight card shaping up &#8211; Ronny Rios vs Oscar Negrete plus more added" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/01/joseph-diaz-vs-shavkatdzhon-rakhimov-300x300.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/01/22/diaz-vs-rakhimov-fight-card-shaping-up-ronny-rios-vs-oscar-negrete-plus-more-added/" rel="bookmark" title="Diaz vs Rakhimov fight card shaping up &#8211; Ronny Rios vs Oscar Negrete plus more added">Diaz vs Rakhimov fight card shaping up &#8211; Ronny Rios vs Oscar Negrete plus more added</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/01/22/canelo-alvarez-vs-avni-yildirim-set-for-february-27-in-miami/" rel="bookmark" class="td-image-wrap " title="Canelo Alvarez vs Avni Yildirim fight date official for Feb 27 at Miami Gardens location in Florida" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/01/canelo-alvarez-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/01/22/canelo-alvarez-vs-avni-yildirim-set-for-february-27-in-miami/" rel="bookmark" title="Canelo Alvarez vs Avni Yildirim fight date official for Feb 27 at Miami Gardens location in Florida">Canelo Alvarez vs Avni Yildirim fight date official for Feb 27 at Miami Gardens location in Florida</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/01/22/josh-warrington-vacates-ibf-featherweight-title-targets-xu-can-and-gary-russell-for-ring-belt/" rel="bookmark" class="td-image-wrap " title="Josh Warrington vacates IBF featherweight title &#8211; targets Xu Can and Gary Russell for Ring belt" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/01/josh-warrington-300x200.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/01/22/josh-warrington-vacates-ibf-featherweight-title-targets-xu-can-and-gary-russell-for-ring-belt/" rel="bookmark" title="Josh Warrington vacates IBF featherweight title &#8211; targets Xu Can and Gary Russell for Ring belt">Josh Warrington vacates IBF featherweight title &#8211; targets Xu Can and Gary Russell for Ring belt</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap tdb_single_comments tdi_117_5c0 tdb-comm-layout3 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_117_5c0" >
<style>
/* custom css */
.tdi_117_5c0 .comment-link{
                    display: inline-block;
                }.tdi_117_5c0 .comment{
                    border-bottom-style: dashed;
                
                    border-bottom-color: #eaeaea;
                }.tdi_117_5c0 .comment .children{
                    border-top-style: dashed;
                
                    border-top-color: #eaeaea;
                }.tdi_117_5c0 .comment-form .submit{
                    background-color: #d0021c;
                
					font-family:Roboto !important;font-size:11px !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_117_5c0 .comment-form .submit:hover{
                    background-color: #1d1d1d;
                }.tdi_117_5c0 .td-block-title a,
				.tdi_117_5c0 .td-block-title span{
					font-family:Roboto !important;font-size:17px !important;font-weight:700 !important;
				}.tdi_117_5c0 cite{
					font-family:Roboto !important;font-size:14px !important;
				}.tdi_117_5c0 .comment-link,
				.tdi_117_5c0 .comment-edit-link{
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_117_5c0 .comment-content p{
					font-family:Roboto !important;font-size:13px !important;
				}.tdi_117_5c0 .comment-reply-link{
					font-family:Roboto !important;
				}.tdi_117_5c0 .comment-reply-title{
					font-family:Roboto !important;font-size:17px !important;font-weight:700 !important;
				}.tdi_117_5c0 input[type=text],
                .tdi_117_5c0 textarea{
					font-family:Roboto !important;
				}.tdi_117_5c0 .comment-form-cookies-consent label,
                .tdi_117_5c0 .logged-in-as,
                .tdi_117_5c0 .logged-in-as a,
                .tdi_117_5c0 .td-closed-comments{
					font-family:Roboto !important;font-size:12px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_117_5c0 .td-block-title a,
				.tdi_117_5c0 .td-block-title span{
					font-family:Roboto !important;font-size:14px !important;line-height:19px !important;font-weight:700 !important;
				}.tdi_117_5c0 .comment-reply-title{
					font-family:Roboto !important;font-size:14px !important;line-height:19px !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_117_5c0 .td-block-title a,
				.tdi_117_5c0 .td-block-title span{
					font-family:Roboto !important;font-size:12px !important;line-height:18px !important;font-weight:700 !important;
				}.tdi_117_5c0 .comment-reply-title{
					font-family:Roboto !important;font-size:12px !important;line-height:18px !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">ADD A COMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/23/srisaket-sor-rungvisai-returns-in-march-faces-kwanthai-sithmorseng-live-on-dazn/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.fightmag.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
                        <div class="comment-form-input-wrap td-form-comment">
                            <textarea 
                                placeholder="Comment:" 
                                id="comment" 
                                name="comment" 
                                cols="45" 
                                rows="8" 
                                aria-required="true"
                            ></textarea>
                            <div class="td-warning-comment">Please enter your comment!</div>
                        </div><div class="comment-form-input-wrap td-form-author">
                                <input 
                                    class="" 
                                    id="author" 
                                    name="author" 
                                    placeholder="Name:*" 
                                    type="text" 
                                    value="" 
                                    size="30"  aria-required='true' 
                                />
                                <div class="td-warning-author">Please enter your name here</div>
                            </div>
<div class="comment-form-input-wrap td-form-email">
                                <input 
                                    class="" 
                                    id="email" 
                                    name="email" 
                                    placeholder="Email:*" 
                                    type="text" 
                                    value="" 
                                    size="30"  aria-required='true' 
                                />
                                <div class="td-warning-email-error">You have entered an incorrect email address!</div>
                                <div class="td-warning-email">Please enter your email address here</div>
                            </div>
<div class="comment-form-input-wrap td-form-url">
                            <input 
                                class="" 
                                id="url" 
                                name="url" 
                                placeholder="Website:" 
                                type="text" 
                                value="" 
                                size="30" 
                            />
                         </div>
<p class="comment-form-cookies-consent">
                            <input 
                                id="wp-comment-cookies-consent" 
                                name="wp-comment-cookies-consent" 
                                type="checkbox" 
                                value="yes"
                                 
                            />
                            <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
                          </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='76416' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div></div></div></div></div><div class="vc_column tdi_119_000  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_119_000{
                    vertical-align: baseline;
                }.tdi_119_000 > .wpb_wrapper,
				.tdi_119_000 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_119_000 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_119_000 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 tdi_120_222 td_block_template_5 ">

<style>
/* custom css */
.tdi_120_222.td-a-rec{
					text-align: center;
				}.tdi_120_222 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="3866806902"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_flex_block_1 tdi_121_f0f td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_121_f0f" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.fightmag.com.au/featured/" class="td-pulldown-size">Top Stories</a></h4></div><div id=tdi_121_f0f class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/01/22/glory-77-fight-card-finalized-following-main-event-change/" rel="bookmark" class="td-image-wrap " title="GLORY 77 fight card finalized &#8211; Rico Verhoeven vs Hesdy Gerges 3 kicks off tournament" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/01/rico-verhoeven-post-fight-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/kickboxing/" class="td-post-category">Kickboxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/01/22/glory-77-fight-card-finalized-following-main-event-change/" rel="bookmark" title="GLORY 77 fight card finalized &#8211; Rico Verhoeven vs Hesdy Gerges 3 kicks off tournament">GLORY 77 fight card finalized &#8211; Rico Verhoeven vs Hesdy Gerges 3 kicks off tournament</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/01/22/ufc-257-poirier-vs-mcgregor-2-weigh-in-video-and-results/" rel="bookmark" class="td-image-wrap " title="UFC 257 weigh-in live stream video and results &#8211; Poirier vs McGregor 2 (start time)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/01/conor-mcgregor-weigh-in-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/ufc/" class="td-post-category">UFC</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/01/22/ufc-257-poirier-vs-mcgregor-2-weigh-in-video-and-results/" rel="bookmark" title="UFC 257 weigh-in live stream video and results &#8211; Poirier vs McGregor 2 (start time)">UFC 257 weigh-in live stream video and results &#8211; Poirier vs McGregor 2 (start time)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/01/22/canelo-alvarez-vs-avni-yildirim-set-for-february-27-in-miami/" rel="bookmark" class="td-image-wrap " title="Canelo Alvarez vs Avni Yildirim fight date official for Feb 27 at Miami Gardens location in Florida" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/01/canelo-alvarez-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/01/22/canelo-alvarez-vs-avni-yildirim-set-for-february-27-in-miami/" rel="bookmark" title="Canelo Alvarez vs Avni Yildirim fight date official for Feb 27 at Miami Gardens location in Florida">Canelo Alvarez vs Avni Yildirim fight date official for Feb 27 at Miami Gardens location in Florida</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_122_a60 td_block_template_5">
<style>

/* inline tdc_css att */

.tdi_122_a60{
margin-bottom:24px !important;
}

</style>
<style>
/* custom css */
.tdi_122_a60.td-a-rec{
					text-align: center;
				}.tdi_122_a60 .td-element-style{
					z-index: -1;
				}.tdi_122_a60 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_122_a60 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="https://prf.hn/click/camref:1101lfubT/pubref:fightmag" target="blank"  rel="nofollow"  class="td_spot_img_all"><img src="https://www.fightmag.com.au/wp-content/uploads/2020/12/dazn.png" alt="" /></a></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_123_f63 td_block_template_5">
<style>

/* inline tdc_css att */

.tdi_123_f63{
margin-bottom:48px !important;
}

</style>
<style>
/* custom css */
.tdi_123_f63.td-a-rec{
					text-align: center;
				}.tdi_123_f63 .td-element-style{
					z-index: -1;
				}.tdi_123_f63 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_123_f63 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="https://cold-company.com/" target="blank"  class="td_spot_img_all"><img src="https://www.fightmag.com.au/wp-content/uploads/2020/07/cold-company.svg" alt="" /></a></div></div><div class="td_block_wrap td_block_raw_css tdi_124_bbf td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_124_bbf" ><div id=tdi_124_bbf class="td_block_inner td-fix-index"><style>.tds-newsletter input {
  -webkit-appearance: none;
  border-radius: 0;
}
</style></div></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_125_dff tds_newsletter3_block tdn-content-horiz-center td-pb-border-top td_block_template_5  td-fix-index"  data-td-block-uid="tdi_125_dff" >
<style>

/* inline tdc_css att */

.tdi_125_dff{
margin-right:20px !important;
margin-bottom:29px !important;
margin-left:20px !important;
padding-right:20px !important;
padding-left:20px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_125_dff{
margin-right:10px !important;
margin-left:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_125_dff{
margin-right:0px !important;
margin-left:0px !important;
padding-right:10px !important;
padding-left:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_125_dff{
margin-right:0px !important;
margin-left:0px !important;
padding-right:15px !important;
padding-left:15px !important;
}
}

</style>
<div class="tdi_125_dff_rand_style td-element-style"><style>
.tdi_125_dff_rand_style{
background-color:#000000 !important;
}
 </style></div>
<style>
.tdi_126_40a .tdn-title{
                    color: #ffffff;
                
					font-family:Roboto !important;font-size:19px !important;line-height:1.3 !important;font-weight:700 !important;
				}.tdi_126_40a .tdn-descr{
                    color: #ffffff;
                
					font-family:Roboto !important;font-size:13px !important;
				}.tdi_125_dff_rand{
                    border: 1px solid #eee;
                }.tdi_126_40a .tdn-email-bar{
                    flex-direction: column;
                }.tdi_126_40a .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_126_40a input{
                    color: #000000;
                
                    background-color: #eeeeee;
                }.tdi_126_40a input::placeholder{
                    color: #757575;
                }.tdi_126_40a input:-ms-input-placeholder{
                    color: #757575 !important;
                }.tdi_126_40a button{
                    color: #ffffff;
                
                    background-color: #d0021c;
                
					font-family:Roboto !important;font-size:13px !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_126_40a button:hover{
                    background-color: #1d1d1d;
                }.tdi_126_40a button i{
                    top: -1px;
                }.tdi_126_40a input[type=email],
				.tdi_126_40a button{
					font-family:Roboto !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_125_dff_rand{
                    border: 1px solid #eee;
                }.tdi_126_40a .tdn-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.3 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_125_dff_rand{
                    border: 1px solid #eee;
                }.tdi_126_40a .tdn-title{
					font-family:Roboto !important;font-size:16px !important;line-height:1.3 !important;font-weight:700 !important;
				}.tdi_126_40a .tdn-descr{
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_126_40a input[type=email],
				.tdi_126_40a button{
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_126_40a button{
					font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_125_dff_rand{
                    border: 1px solid #eee;
                }.tdi_126_40a .tdn-title{
					font-family:Roboto !important;font-size:21px !important;line-height:1.3 !important;font-weight:700 !important;
				}
}
</style><div class="tds-newsletter tds-newsletter3 tdi_126_40a tdn-style-bordered td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Sign up for FIGHTMAG Weekly Newsletter</h3><p class="tdn-descr">Top stories delivered to your inbox</p></div><form class="tdn-form" action="https://fightmag.us14.list-manage.com/subscribe/post?u=0b1f85e8e348eaa6cdc150dbd&amp;id=c4b64d5a08" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Enter your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Sign up</button></div></div></form></div></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_127_0a0 td_block_template_5">
<style>

/* inline tdc_css att */

.tdi_127_0a0{
margin-bottom:24px !important;
}

</style>
<style>
/* custom css */
.tdi_127_0a0.td-a-rec{
					text-align: center;
				}.tdi_127_0a0 .td-element-style{
					z-index: -1;
				}.tdi_127_0a0 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_127_0a0 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="https://go.web.plus.espn.com/c/2557696/566982/9070" target="blank"  rel="nofollow"  class="td_spot_img_all"><img src="https://www.fightmag.com.au/wp-content/uploads/2020/12/ufc-espn-plus-sidebar.jpg" alt="" /></a></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_128_09f td_block_template_5">
<style>

/* inline tdc_css att */

.tdi_128_09f{
margin-bottom:24px !important;
}

</style>
<style>
/* custom css */
.tdi_128_09f.td-a-rec{
					text-align: center;
				}.tdi_128_09f .td-element-style{
					z-index: -1;
				}.tdi_128_09f .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_128_09f .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="https://go.web.plus.espn.com/c/2557696/595608/9070" target="blank"  rel="nofollow"  class="td_spot_img_all"><img src="https://www.fightmag.com.au/wp-content/uploads/2021/01/ufc-257-sidebar.jpg" alt="" /></a></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_129_fa0 td_block_template_5">
<style>

/* inline tdc_css att */

.tdi_129_fa0{
margin-bottom:24px !important;
}

</style>
<style>
/* custom css */
.tdi_129_fa0.td-a-rec{
					text-align: center;
				}.tdi_129_fa0 .td-element-style{
					z-index: -1;
				}.tdi_129_fa0 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_129_fa0 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="https://www.anrdoezrs.net/links/100280269/type/dlg/sid/fightmag/https://www.fite.tv/watch/glory-77/2p8nz/" target="blank"  rel="nofollow"  class="td_spot_img_all"><img src="https://www.fightmag.com.au/wp-content/uploads/2021/01/glory-77-sidebar.jpg" alt="" /></a></div></div></div></div></div></div><div id="tdi_130_afc" class="tdc-row"><div class="vc_row tdi_131_78c  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_131_78c,
                .tdi_131_78c .tdc-columns{
                    min-height: 0;
                }.tdi_131_78c > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_131_78c,
				.tdi_131_78c .tdc-columns{
				    display: block;
				}.tdi_131_78c .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_131_78c {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_131_78c .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_131_78c{
padding-right:20px !important;
padding-left:20px !important;
}

.tdi_131_78c .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_131_78c{
padding-right:16px !important;
padding-left:16px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_131_78c{
padding-right:0px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_130_afc_rand_style td-element-style" ></div><div class="vc_column tdi_133_f8c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_133_f8c{
                    vertical-align: baseline;
                }.tdi_133_f8c > .wpb_wrapper,
				.tdi_133_f8c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_133_f8c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_133_f8c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_134_df0 td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_134_df0" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.fightmag.com.au/news/" class="td-pulldown-size">Latest</a></h4></div><div id=tdi_134_df0 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/01/23/srisaket-sor-rungvisai-returns-in-march-faces-kwanthai-sithmorseng-live-on-dazn/" rel="bookmark" class="td-image-wrap " title="Srisaket Sor Rungvisai returns in March &#8211; faces Kwanthai Sithmorseng live on DAZN" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/01/srisaket-sor-rungvisai-vs-kwanthai-sithmorseng-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/01/23/srisaket-sor-rungvisai-returns-in-march-faces-kwanthai-sithmorseng-live-on-dazn/" rel="bookmark" title="Srisaket Sor Rungvisai returns in March &#8211; faces Kwanthai Sithmorseng live on DAZN">Srisaket Sor Rungvisai returns in March &#8211; faces Kwanthai Sithmorseng live on DAZN</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-23T00:08:55+11:00" >January 23, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/01/22/glory-77-fight-card-finalized-following-main-event-change/" rel="bookmark" class="td-image-wrap " title="GLORY 77 fight card finalized &#8211; Rico Verhoeven vs Hesdy Gerges 3 kicks off tournament" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/01/rico-verhoeven-post-fight-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/kickboxing/" class="td-post-category">Kickboxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/01/22/glory-77-fight-card-finalized-following-main-event-change/" rel="bookmark" title="GLORY 77 fight card finalized &#8211; Rico Verhoeven vs Hesdy Gerges 3 kicks off tournament">GLORY 77 fight card finalized &#8211; Rico Verhoeven vs Hesdy Gerges 3 kicks off tournament</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-22T20:56:25+11:00" >January 22, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/01/22/ufc-257-poirier-vs-mcgregor-2-weigh-in-video-and-results/" rel="bookmark" class="td-image-wrap " title="UFC 257 weigh-in live stream video and results &#8211; Poirier vs McGregor 2 (start time)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/01/conor-mcgregor-weigh-in-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/ufc/" class="td-post-category">UFC</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/01/22/ufc-257-poirier-vs-mcgregor-2-weigh-in-video-and-results/" rel="bookmark" title="UFC 257 weigh-in live stream video and results &#8211; Poirier vs McGregor 2 (start time)">UFC 257 weigh-in live stream video and results &#8211; Poirier vs McGregor 2 (start time)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-22T19:27:10+11:00" >January 22, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/01/22/one-championship-unbreakable-full-event-video/" rel="bookmark" class="td-image-wrap " title="ONE Championship: Unbreakable full event video live stream &#8211; NOW" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/01/alaverdi-ramazanov-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/videos/" class="td-post-category">Video</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/01/22/one-championship-unbreakable-full-event-video/" rel="bookmark" title="ONE Championship: Unbreakable full event video live stream &#8211; NOW">ONE Championship: Unbreakable full event video live stream &#8211; NOW</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-22T18:58:12+11:00" >January 22, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/01/22/diaz-vs-rakhimov-fight-card-shaping-up-ronny-rios-vs-oscar-negrete-plus-more-added/" rel="bookmark" class="td-image-wrap " title="Diaz vs Rakhimov fight card shaping up &#8211; Ronny Rios vs Oscar Negrete plus more added" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/01/joseph-diaz-vs-shavkatdzhon-rakhimov-300x300.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/01/22/diaz-vs-rakhimov-fight-card-shaping-up-ronny-rios-vs-oscar-negrete-plus-more-added/" rel="bookmark" title="Diaz vs Rakhimov fight card shaping up &#8211; Ronny Rios vs Oscar Negrete plus more added">Diaz vs Rakhimov fight card shaping up &#8211; Ronny Rios vs Oscar Negrete plus more added</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-22T18:43:47+11:00" >January 22, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 tdi_135_f9f td_block_template_5 ">

<style>
/* custom css */
.tdi_135_f9f.td-a-rec{
					text-align: center;
				}.tdi_135_f9f .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="6003320620"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="6003320620"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="6003320620"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="6003320620"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div></div></div>                                    </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_136_06f" class="tdc-zone"><div class="tdc_zone tdi_137_700  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_137_700{
                    min-height: 0;
                }
</style><div id="tdi_138_aff" class="tdc-row"><div class="vc_row tdi_139_a00  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_139_a00,
                .tdi_139_a00 .tdc-columns{
                    min-height: 0;
                }.tdi_139_a00 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_139_a00,
				.tdi_139_a00 .tdc-columns{
				    display: block;
				}.tdi_139_a00 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_139_a00 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_139_a00 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_139_a00{
margin-bottom:24px !important;
padding-top:30px !important;
padding-right:20px !important;
padding-left:20px !important;
}

.tdi_139_a00 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_139_a00{
margin-bottom:0px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_139_a00{
padding-right:16px !important;
padding-left:16px !important;
}
}

</style>
<div class="tdi_138_aff_rand_style td-element-style" ></div><div class="vc_column tdi_141_0c6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_141_0c6{
                    vertical-align: baseline;
                }.tdi_141_0c6 > .wpb_wrapper,
				.tdi_141_0c6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_141_0c6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_141_0c6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_142_32a td-pb-border-top td_block_template_5 td-fix-index"  data-td-block-uid="tdi_142_32a" >
<style>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</style>
<style>
/* custom css */
body .tdi_142_32a .td-block-title a,
				body .tdi_142_32a .td-block-title span{
					font-family:Roboto !important;font-size:17px !important;font-weight:700 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_142_32a .td-block-title a,
				body .tdi_142_32a .td-block-title span{
					font-family:Roboto !important;font-size:14px !important;line-height:19px !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_142_32a .td-block-title a,
				body .tdi_142_32a .td-block-title span{
					font-family:Roboto !important;font-size:12px !important;line-height:18px !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><h4 class="td-block-title"><a href="https://schedule.fightmag.com.au/" class="td-pulldown-size">Fight Schedule</a></h4></div><div class="td_block_wrap td_block_raw_css tdi_143_c06 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_143_c06" ><div id=tdi_143_c06 class="td_block_inner td-fix-index"><style>.tdm_block_column_content .tdm-image-holder {
  margin-bottom: 14px !important;
}
.tdm-title-md {
  margin: 0 !important;
}
.tdm_block_column_content .tds-button {
  margin-top: 0!important;
  line-height: 10px !important;
}
</style></div></div><div class="vc_row_inner tdi_145_0ba  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_145_0ba{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_145_0ba,
				.tdi_145_0ba .tdc-inner-columns{
				    display: block;
				}.tdi_145_0ba .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_145_0ba {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_145_0ba .vc_column_inner {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_145_0ba {
	                    margin-left: -16px;
	                    margin-right: -16px;
	                }
	                .tdi_145_0ba .vc_column_inner {
	                    padding-left: 16px;
	                    padding-right: 16px;
	                }
                }
}
</style><div class="vc_column_inner tdi_147_fc6  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_147_fc6{
                    vertical-align: baseline;
                }.tdi_147_fc6 .vc_column-inner > .wpb_wrapper,
				.tdi_147_fc6 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_147_fc6 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_content tdi_148_f5c tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_148_f5c" >
<style>

/* inline tdc_css att */

.tdi_148_f5c{
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_148_f5c{
margin-bottom:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_148_f5c .tdm-image-holder{
                    padding-bottom: 55%;
                }.tdi_148_f5c .tdm-descr{
                    color: #aaaaaa;
                
					font-family:Roboto !important;font-size:11px !important;line-height:2.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_148_f5c .tdm-descr{
					font-family:Roboto !important;font-size:10px !important;line-height:2.2 !important;font-weight:400 !important;
				}
}
</style><a href="https://schedule.fightmag.com.au/show/ufc-257/" class="tdm-image-holder"><div class="tdm-active-img" style="background-image: url(https://www.fightmag.com.au/wp-content/uploads/2020/12/ufc-257-mcgregor-vs-poirier-2.jpg)"></div></a><div class="tdm-col-content-info"><a href="https://schedule.fightmag.com.au/show/ufc-257/" class="tdm-col-content-title-url">
<style>
body .tdi_149_902 .tdm-title{
					color: #000000;
				}.tdi_149_902 .tdm-title{
					font-family:Roboto !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_149_902 .tdm-title{
					font-family:Roboto !important;font-size:13px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_149_902 .tdm-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_149_902"><h3 class="tdm-title tdm-title-md">UFC 257: McGregor vs. Poirier 2</h3></div></a><p class="tdm-descr td-fix-index">January 23, 2021</p>
<style>
body .tdi_150_ffa .tdm-btn-text,
				body .tdi_150_ffa i{
					color: #d31b20;
				}body .tdi_150_ffa:hover .tdm-btn-text,
				body .tdi_150_ffa:hover i{
					color: #d0021c;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}
</style><div class="tds-button td-fix-index"><a href="https://schedule.fightmag.com.au/events/mma/" class="tds-button5 tdm-btn tdm-btn-sm tdi_150_ffa" ><span class="tdm-btn-text">MMA</span></a></div></div></div></div></div></div><div class="vc_column_inner tdi_152_0d4  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_152_0d4{
                    vertical-align: baseline;
                }.tdi_152_0d4 .vc_column-inner > .wpb_wrapper,
				.tdi_152_0d4 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_152_0d4 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_content tdi_153_f0c tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_153_f0c" >
<style>

/* inline tdc_css att */

.tdi_153_f0c{
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_153_f0c{
margin-bottom:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_153_f0c .tdm-image-holder{
                    padding-bottom: 55%;
                }.tdi_153_f0c .tdm-descr{
                    color: #aaaaaa;
                
					font-family:Roboto !important;font-size:11px !important;line-height:2.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_153_f0c .tdm-descr{
					font-family:Roboto !important;font-size:10px !important;line-height:2.2 !important;font-weight:400 !important;
				}
}
</style><a href="https://schedule.fightmag.com.au/show/glory-77/" class="tdm-image-holder"><div class="tdm-active-img" style="background-image: url(https://www.fightmag.com.au/wp-content/uploads/2020/12/glory-77.jpg)"></div></a><div class="tdm-col-content-info"><a href="https://schedule.fightmag.com.au/show/glory-77/" class="tdm-col-content-title-url">
<style>
body .tdi_154_900 .tdm-title{
					color: #000000;
				}.tdi_154_900 .tdm-title{
					font-family:Roboto !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_154_900 .tdm-title{
					font-family:Roboto !important;font-size:13px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_154_900 .tdm-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_154_900"><h3 class="tdm-title tdm-title-md">GLORY 77: Rico vs Jamal</h3></div></a><p class="tdm-descr td-fix-index">January 30, 2021</p>
<style>
body .tdi_155_055 .tdm-btn-text,
				body .tdi_155_055 i{
					color: #d31b20;
				}body .tdi_155_055:hover .tdm-btn-text,
				body .tdi_155_055:hover i{
					color: #d0021c;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}
</style><div class="tds-button td-fix-index"><a href="https://schedule.fightmag.com.au/events/kickboxing/" class="tds-button5 tdm-btn tdm-btn-sm tdi_155_055" ><span class="tdm-btn-text">Kickboxing</span></a></div></div></div></div></div></div><div class="vc_column_inner tdi_157_00e  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_157_00e{
                    vertical-align: baseline;
                }.tdi_157_00e .vc_column-inner > .wpb_wrapper,
				.tdi_157_00e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_157_00e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_content tdi_158_0c3 tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_158_0c3" >
<style>

/* inline tdc_css att */

.tdi_158_0c3{
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_158_0c3{
margin-bottom:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_158_0c3 .tdm-image-holder{
                    padding-bottom: 55%;
                }.tdi_158_0c3 .tdm-descr{
                    color: #aaaaaa;
                
					font-family:Roboto !important;font-size:11px !important;line-height:2.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_158_0c3 .tdm-descr{
					font-family:Roboto !important;font-size:10px !important;line-height:2.2 !important;font-weight:400 !important;
				}
}
</style><a href="https://schedule.fightmag.com.au/show/pbc-on-fox-january-30-2021/" class="tdm-image-holder"><div class="tdm-active-img" style="background-image: url(https://www.fightmag.com.au/wp-content/uploads/2021/01/caleb-plant-vs-caleb-truax.jpg)"></div></a><div class="tdm-col-content-info"><a href="https://schedule.fightmag.com.au/show/pbc-on-fox-january-30-2021/" class="tdm-col-content-title-url">
<style>
body .tdi_159_ece .tdm-title{
					color: #000000;
				}.tdi_159_ece .tdm-title{
					font-family:Roboto !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_159_ece .tdm-title{
					font-family:Roboto !important;font-size:13px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_159_ece .tdm-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_159_ece"><h3 class="tdm-title tdm-title-md">Caleb Plant vs Caleb Truax</h3></div></a><p class="tdm-descr td-fix-index">January 30, 2021</p>
<style>
body .tdi_160_e60 .tdm-btn-text,
				body .tdi_160_e60 i{
					color: #d31b20;
				}body .tdi_160_e60:hover .tdm-btn-text,
				body .tdi_160_e60:hover i{
					color: #d0021c;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}
</style><div class="tds-button td-fix-index"><a href="https://schedule.fightmag.com.au/events/boxing/" class="tds-button5 tdm-btn tdm-btn-sm tdi_160_e60" ><span class="tdm-btn-text">Boxing</span></a></div></div></div></div></div></div><div class="vc_column_inner tdi_162_a00  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_162_a00{
                    vertical-align: baseline;
                }.tdi_162_a00 .vc_column-inner > .wpb_wrapper,
				.tdi_162_a00 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_162_a00 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_content tdi_163_0ca tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_163_0ca" >
<style>

/* inline tdc_css att */

.tdi_163_0ca{
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_163_0ca{
margin-bottom:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_163_0ca .tdm-image-holder{
                    padding-bottom: 55%;
                }.tdi_163_0ca .tdm-descr{
                    color: #aaaaaa;
                
					font-family:Roboto !important;font-size:11px !important;line-height:2.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_163_0ca .tdm-descr{
					font-family:Roboto !important;font-size:10px !important;line-height:2.2 !important;font-weight:400 !important;
				}
}
</style><a href="https://schedule.fightmag.com.au/show/bkfc-16/" class="tdm-image-holder"><div class="tdm-active-img" style="background-image: url(https://www.fightmag.com.au/wp-content/uploads/2021/01/bkfc-16-knuckle-mania.jpg)"></div></a><div class="tdm-col-content-info"><a href="https://schedule.fightmag.com.au/show/bkfc-16/" class="tdm-col-content-title-url">
<style>
body .tdi_164_bf0 .tdm-title{
					color: #000000;
				}.tdi_164_bf0 .tdm-title{
					font-family:Roboto !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_164_bf0 .tdm-title{
					font-family:Roboto !important;font-size:13px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_164_bf0 .tdm-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_164_bf0"><h3 class="tdm-title tdm-title-md">BKFC: Knuckle Mania
</h3></div></a><p class="tdm-descr td-fix-index">February 5, 2021</p>
<style>
body .tdi_165_a71 .tdm-btn-text,
				body .tdi_165_a71 i{
					color: #d31b20;
				}body .tdi_165_a71:hover .tdm-btn-text,
				body .tdi_165_a71:hover i{
					color: #d0021c;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}
</style><div class="tds-button td-fix-index"><a href="https://schedule.fightmag.com.au/events/bare-knuckle/" class="tds-button5 tdm-btn tdm-btn-sm tdi_165_a71" ><span class="tdm-btn-text">Bare Knuckle</span></a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_166_d11" class="tdc-row stretch_row"><div class="vc_row tdi_167_080  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_167_080,
                .tdi_167_080 .tdc-columns{
                    min-height: 0;
                }.tdi_167_080 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #1c1c1c !important;
                }.tdi_167_080,
				.tdi_167_080 .tdc-columns{
				    display: block;
				}.tdi_167_080 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_167_080{
padding-top:40px !important;
padding-bottom:40px !important;
}

.tdi_167_080 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_167_080{
padding-top:22px !important;
padding-bottom:22px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_167_080{
padding-top:20px !important;
padding-right:0px !important;
padding-bottom:0px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_166_d11_rand_style td-element-style" ></div><div class="vc_column tdi_169_866  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_169_866{
                    vertical-align: baseline;
                }.tdi_169_866 > .wpb_wrapper,
				.tdi_169_866 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_169_866 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_169_866 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_170_0f0 td-pb-border-top td_block_template_12 td-fix-index"  data-td-block-uid="tdi_170_0f0" >
<style>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</style>
<style>
/* custom css */
body .tdi_170_0f0 .td-block-title a,
				body .tdi_170_0f0 .td-block-title span{
					font-family:Roboto !important;font-size:26px !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_170_0f0 .td-block-title a,
				body .tdi_170_0f0 .td-block-title span{
					font-family:Roboto !important;font-size:24px !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_170_0f0 .td-block-title a,
				body .tdi_170_0f0 .td-block-title span{
					font-family:Roboto !important;font-size:22px !important;font-weight:700 !important;
				}
}
</style><h4 class="td-block-title"><span>In Case You Missed It</span></h4></div><div class="td_block_wrap td_flex_block_2 tdi_171_c00 td-flb-margin-left td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_171_c00" >
<style>
/* custom css */
.tdi_171_c00 .td-module-thumb{
					height: 460px;
				
					margin-left: -0px;
				}.tdi_171_c00 .td_module_wrap{
					margin-bottom: 36px;
				}.tdi_171_c00 .td_module_wrap:last-child{
				    margin-bottom: 0;
				}.tdi_171_c00.td_with_ajax_pagination .td-next-prev-wrap{
				    top: 0;
				
				    margin: 20px 20px 0 0;
				}.tdi_171_c00 .entry-thumb{
					background-position: center 50%;
				}.tdi_171_c00 .td-video-play-ico{
					width: 30px;
					height: 30px;
					font-size: 30px;
				
					top: 20px;
                    left: auto;
                    right: 20px;
                    transform: none;
				}.tdi_171_c00 .td-post-vid-time{
					display: none;
				}.tdi_171_c00 .td-post-category{
					margin: 0 0 5px 0;
				
					padding: 3px 7px;
				
					display: inline-block;
				
					font-family:Roboto !important;font-size:10px !important;line-height:13px !important;font-weight:500 !important;text-transform:uppercase !important;
				
					background-color: #d31b20;
				
					color: #ffffff;
				}.tdi_171_c00 .td-module-meta-info{
					top: auto;
                    bottom: 0;
				
					padding: 22px 20px;
				}.tdi_171_c00 .entry-title{
					margin: 2px 0 6px;
				
					font-family:Roboto !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_171_c00 .td-excerpt{
					margin: 18px 0 0 0;
				
					display: none;
				}.tdi_171_c00 .td-post-author-name{
					display: none;
				}.tdi_171_c00 .td-post-date,
				.tdi_171_c00 .td-post-author-name span{
					display: none;
				}.tdi_171_c00 .entry-review-stars{
					display: inline-block;
				}.tdi_171_c00 .td-icon-star,
                .tdi_171_c00 .td-icon-star-empty,
                .tdi_171_c00 .td-icon-star-half{
					font-size: 15px;
				}.tdi_171_c00 .td-module-comments{
					display: none;
				}.tdi_171_c00 .td-module-thumb a:after{
				    content: '';
					position: absolute;
					top: 0;
					left: 0;
					width: 100%;
					height: 100%;
					background: -webkit-linear-gradient(0deg,rgba(0,0,0,0.7),rgba(0,0,0,0));background: linear-gradient(0deg,rgba(0,0,0,0.7),rgba(0,0,0,0));
				}.tdi_171_c00 .td-post-category:hover{
					background-color: #d0021c;
				
					color: #ffffff;
				}.tdi_171_c00 .td_module_wrap:hover .td-module-title a{
					color: #ffffff;
				
				    box-shadow: inset 0 -8px 0 0 #d0021c;
				}.tdi_171_c00 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #d0021c;
                }html:not([class*='ie']) .tdi_171_c00 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }@media (min-width: 768px) {
                    .tdi_171_c00 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_171_c00 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #d0021c;
                }.tdi_171_c00 .td_module_wrap:hover .td-module-title a{
				    box-shadow: inset 0 -8px 0 0 #d0021c;
				}@media (min-width: 768px) {
                    .tdi_171_c00 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_171_c00 .td-post-category{
					padding: 2px 6px;
				}.tdi_171_c00 .td-module-meta-info{
					padding: 18px 16px;
				}.tdi_171_c00 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #d0021c;
                }.tdi_171_c00 .td_module_wrap:hover .td-module-title a{
				    box-shadow: inset 0 -8px 0 0 #d0021c;
				}@media (min-width: 768px) {
                    .tdi_171_c00 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* phone */
@media (max-width: 767px){
.tdi_171_c00 .td-module-thumb{
					height: 244px;
				}.tdi_171_c00 .entry-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_171_c00 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #d0021c;
                }.tdi_171_c00 .td_module_wrap:hover .td-module-title a{
				    box-shadow: inset 0 -8px 0 0 #d0021c;
				}@media (min-width: 768px) {
                    .tdi_171_c00 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}
</style><script>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</script><div class="td-block-title-over"><div class="td-block-title-wrap"></div></div><div class="td-block-inner-pagination"><div id=tdi_171_c00 class="td_block_inner td-mc2-wrap">
        <div class="td_module_flex_2 td_module_wrap td-animation-stack">
            <div class="td-module-container">
                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/01/19/kickboxing-full-fight-video-rade-opacic-vs-ondrej-hutnik/" rel="bookmark" class="td-image-wrap " title="Full Fight Video: Rade Opacic lands devastating head kick &#8211; knocks Ondrej Hutnik out" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/01/rade-opacic-vs-ondrej-hutnik.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/kickboxing/" class="td-post-category">Kickboxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/01/19/kickboxing-full-fight-video-rade-opacic-vs-ondrej-hutnik/" rel="bookmark" title="Full Fight Video: Rade Opacic lands devastating head kick &#8211; knocks Ondrej Hutnik out">Full Fight Video: Rade Opacic lands devastating head kick &#8211; knocks Ondrej Hutnik out</a></h3>
                    
                    <div class="td-editor-date">
                                                
                        <span class="td-author-date">
                                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-19T15:54:00+11:00" >January 19, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Rade Opacic is back in action this coming Friday, January 22 in Singapore, where he faces Bruno Susano in a three-round kickboxing bout on...</div>                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div><div id="tdi_172_56f" class="tdc-row stretch_row"><div class="vc_row tdi_173_9ac  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_173_9ac,
                .tdi_173_9ac .tdc-columns{
                    min-height: 0;
                }.tdi_173_9ac > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }.tdi_173_9ac,
				.tdi_173_9ac .tdc-columns{
				    display: block;
				}.tdi_173_9ac .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_173_9ac {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_173_9ac .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_173_9ac {
	                    margin-left: -18px;
	                    margin-right: -18px;
	                }
	                .tdi_173_9ac .vc_column {
	                    padding-left: 18px;
	                    padding-right: 18px;
	                }
                }
}
/* inline tdc_css att */

.tdi_173_9ac{
padding-top:59px !important;
padding-bottom:40px !important;
}

.tdi_173_9ac .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_173_9ac{
padding-top:30px !important;
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_173_9ac{
padding-top:40px !important;
}
}

</style>
<div class="tdi_172_56f_rand_style td-element-style" ></div><div class="vc_column tdi_175_0b0  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_175_0b0{
                    vertical-align: baseline;
                }.tdi_175_0b0 > .wpb_wrapper,
				.tdi_175_0b0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_175_0b0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_175_0b0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_175_0b0{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_176_fa0 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_176_fa0" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_176_fa0{
margin-bottom:24px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_176_fa0 .tdb-logo-a,
                .tdi_176_fa0 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_176_fa0 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_176_fa0 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_176_fa0 .tdb-logo-img{
                    max-width: 181px;
                }.tdi_176_fa0 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_176_fa0 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_176_fa0 .tdb-logo-text-title{
                    display: none;
                }.tdi_176_fa0 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_176_fa0 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_176_fa0 .tdb-logo-img{
                    max-width: 141px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_176_fa0 .tdb-logo-img{
                    max-width: 241px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.fightmag.com.au/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.fightmag.com.au/wp-content/uploads/2020/11/logo-retina.png" src="https://www.fightmag.com.au/wp-content/uploads/2020/11/logo.png" alt="Fightmag"  title="FIGHTMAG" width="272" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_178_500  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_178_500{
                    vertical-align: baseline;
                }.tdi_178_500 > .wpb_wrapper,
				.tdi_178_500 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_178_500 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_178_500 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_179_84f tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_179_84f" >
<style>

/* inline tdc_css att */

.tdi_179_84f{
margin-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_179_84f{
margin-right:auto !important;
margin-left:auto !important;
display:table !important;
}
}

</style>
<style>
.tdi_180_895 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_180_895 .tdm-social-item i.td-icon-twitter,
				.tdi_180_895 .tdm-social-item i.td-icon-linkedin,
				.tdi_180_895 .tdm-social-item i.td-icon-pinterest,
				.tdi_180_895 .tdm-social-item i.td-icon-blogger,
				.tdi_180_895 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_180_895 .tdm-social-item{
					width: 25.2px;
					height: 25.2px;
					line-height: 25.2px;
				
				    margin: 5px 10px 5px 0;
				
					border-radius: 50%;
				}.tdi_180_895 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_180_895 .tdm-social-item i{
					color: #d0021c;
				}body .tdi_180_895 .tdm-social-item-wrap:hover i{
					color: #d31b20;
				}body .tdi_180_895 .tdm-social-item{
					background: #ffffff;
				}body .tdi_180_895 .tdm-social-item-wrap:hover .tdm-social-item{
					background: #ffffff;
				}.tdi_180_895 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
					display: none;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_180_895 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				}.tdi_180_895 .tdm-social-item i.td-icon-twitter,
				.tdi_180_895 .tdm-social-item i.td-icon-linkedin,
				.tdi_180_895 .tdm-social-item i.td-icon-pinterest,
				.tdi_180_895 .tdm-social-item i.td-icon-blogger,
				.tdi_180_895 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_180_895 .tdm-social-item{
					width: 21.6px;
					height: 21.6px;
					line-height: 21.6px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_180_895 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				}.tdi_180_895 .tdm-social-item i.td-icon-twitter,
				.tdi_180_895 .tdm-social-item i.td-icon-linkedin,
				.tdi_180_895 .tdm-social-item i.td-icon-pinterest,
				.tdi_180_895 .tdm-social-item i.td-icon-blogger,
				.tdi_180_895 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_180_895 .tdm-social-item{
					width: 28.8px;
					height: 28.8px;
					line-height: 28.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social3 tdi_180_895"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-text">Youtube</a></div></div></div><div class="td_block_wrap tdb_mobile_horiz_menu tdi_181_101 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_181_101"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_181_101{
margin-right:auto !important;
margin-left:auto !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_181_101 .tdb-horiz-menu > li{
                    margin-right: 30px;
                }.tdi_181_101 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_181_101 .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #cccccc;
                
                    font-family:Roboto !important;font-size:13px !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_181_101 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_181_101 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_181_101 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_181_101 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_181_101 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_181_101 .tdb-horiz-menu > li:hover > a{
                    color: #ffffff;
                }.tdi_181_101 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_181_101 .tdb-horiz-menu > li{
                    margin-right: 25px;
                }.tdi_181_101 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_181_101 .tdb-horiz-menu > li{
                    margin-right: 20px;
                }.tdi_181_101 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_181_101 .tdb-horiz-menu > li > a{
                    font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:uppercase !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_181_101 .tdb-horiz-menu > li{
                    margin-right: 24px;
                }.tdi_181_101 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_181_101 .tdb-horiz-menu > li > a{
                    font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:none !important;
                }
}
</style><div id=tdi_181_101 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="tdb-horiz-menu"><li id="menu-item-70970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70970"><a href="https://www.fightmag.com.au/about/"><div class="tdb-menu-item-text">About</div></a></li>
<li id="menu-item-70903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70903"><a href="https://www.fightmag.com.au/archives/"><div class="tdb-menu-item-text">Archives</div></a></li>
<li id="menu-item-70910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70910"><a href="https://www.fightmag.com.au/contribute/"><div class="tdb-menu-item-text">Contribute</div></a></li>
<li id="menu-item-71012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71012"><a href="https://www.fightmag.com.au/newsletter/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
<li id="menu-item-70944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70944"><a href="https://www.fightmag.com.au/sitemap/"><div class="tdb-menu-item-text">Sitemap</div></a></li>
</ul></div></div></div><div class="td_block_wrap tdb_mobile_horiz_menu tdi_182_979 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_182_979"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_182_979{
margin-right:auto !important;
margin-left:auto !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_182_979 .tdb-horiz-menu > li{
                    margin-right: 30px;
                }.tdi_182_979 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_182_979 .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #cccccc;
                
                    font-family:Roboto !important;font-size:13px !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_182_979 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_182_979 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_182_979 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_182_979 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_182_979 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_182_979 .tdb-horiz-menu > li:hover > a{
                    color: #ffffff;
                }.tdi_182_979 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_182_979 .tdb-horiz-menu > li{
                    margin-right: 25px;
                }.tdi_182_979 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_182_979 .tdb-horiz-menu > li{
                    margin-right: 20px;
                }.tdi_182_979 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_182_979 .tdb-horiz-menu > li > a{
                    font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:uppercase !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_182_979 .tdb-horiz-menu > li{
                    margin-right: 24px;
                }.tdi_182_979 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_182_979 .tdb-horiz-menu > li > a{
                    font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:none !important;
                }
}
</style><div id=tdi_182_979 class="td_block_inner td-fix-index"><div class="menu-footer-2-container"><ul id="menu-footer-2" class="tdb-horiz-menu"><li id="menu-item-70940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70940"><a href="https://www.fightmag.com.au/contact/"><div class="tdb-menu-item-text">Contact</div></a></li>
<li id="menu-item-70933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-70933"><a href="https://www.fightmag.com.au/privacy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
<li id="menu-item-70935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70935"><a href="https://www.fightmag.com.au/terms/"><div class="tdb-menu-item-text">Terms and Conditions</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_183_0ac tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_183_0ac" >
<style>

/* inline tdc_css att */

.tdi_183_0ac{
margin-top:12px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_183_0ac{
margin-right:auto !important;
margin-left:auto !important;
justify-content:center !important;
text-align:center !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_183_0ac .tdm-descr{
                    color: #ffffff;
                
					font-family:Roboto !important;font-size:13px !important;line-height:1.4 !important;
				}.tdi_183_0ac .tdm-descr a{
                    color: #ffffff;
                }.tdi_183_0ac .tdm-descr a:hover{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_183_0ac .tdm-descr{
					font-family:Roboto !important;font-size:12px !important;line-height:1.4 !important;
				}
}
</style><p class="tdm-descr">© Copyright 2021 - FIGHTMAG ®<br />
ISSN 2652-5097</p></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 600acf10b13dd
    -->

    <script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>
<!-- Dynamic page generated in 2.697 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-01-23 00:11:44 -->

<!-- Compression = gzip -->