<!doctype html >
<html lang="en-US">
<head>
    <meta charset="UTF-8" />
    <title>Lawrence Okolie vs Krzysztof Glowacki weigh-in results - WBO cruiserweight title official - FIGHTMAG</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.fightmag.com.au/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.fightmag.com.au/wp-content/uploads/2020/11/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Get Lawrence Okolie vs Krzysztof Glowacki weigh-in results. The fighters step on the scales to make it official." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.fightmag.com.au/2021/03/20/lawrence-okolie-vs-krzysztof-glowacki-weigh-in-results/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Lawrence Okolie vs Krzysztof Glowacki weigh-in results - WBO cruiserweight title official - FIGHTMAG" />
	<meta property="og:description" content="Get Lawrence Okolie vs Krzysztof Glowacki weigh-in results. The fighters step on the scales to make it official." />
	<meta property="og:url" content="https://www.fightmag.com.au/2021/03/20/lawrence-okolie-vs-krzysztof-glowacki-weigh-in-results/" />
	<meta property="og:site_name" content="FIGHTMAG" />
	<meta property="article:publisher" content="https://www.facebook.com/fightmag" />
	<meta property="article:author" content="https://www.facebook.com/parviziskender" />
	<meta property="article:published_time" content="2021-03-20T11:06:16+00:00" />
	<meta property="article:modified_time" content="2021-03-20T11:06:17+00:00" />
	<meta property="og:image" content="https://www.fightmag.com.au/wp-content/uploads/2021/03/lawerence-okolie-weigh-in.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/parviziskender" />
	<meta name="twitter:site" content="@fightmag" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Parviz Iskenderov">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Feed" href="https://www.fightmag.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Comments Feed" href="https://www.fightmag.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Lawrence Okolie vs Krzysztof Glowacki weigh-in results &#8211; WBO cruiserweight title official Comments Feed" href="https://www.fightmag.com.au/2021/03/20/lawrence-okolie-vs-krzysztof-glowacki-weigh-in-results/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fightmag.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-newsletter/style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C600%2C700%7CRoboto%3A400%2C700%2C500&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.fightmag.com.au/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.fightmag.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.fightmag.com.au/wp-json/wp/v2/posts/77522" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fightmag.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fightmag.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.fightmag.com.au/?p=77522' />
<link rel="alternate" type="application/json+oembed" href="https://www.fightmag.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fightmag.com.au%2F2021%2F03%2F20%2Flawrence-okolie-vs-krzysztof-glowacki-weigh-in-results%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fightmag.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fightmag.com.au%2F2021%2F03%2F20%2Flawrence-okolie-vs-krzysztof-glowacki-weigh-in-results%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"cf870555b4","wpRestUrl":"https:\/\/www.fightmag.com.au\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.fightmag.com.au\/wp-admin\/","wpRestNonce":"cf870555b4","wpRestUrl":"https:\/\/www.fightmag.com.au\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://www.fightmag.com.au/2021/03/20/lawrence-okolie-vs-krzysztof-glowacki-weigh-in-results/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-22035582-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-22035582-2');
</script>

<!-- Yandex.Metrika counter -->
<script type="text/javascript" >
   (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
   m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
   (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

   ym(69094669, "init", {
        clickmap:true,
        trackLinks:true,
        accurateTrackBounce:true
   });
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/69094669" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter -->

<meta name='ir-site-verification-token' value='519891851' /><link rel="icon" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/cropped-icon-default-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/cropped-icon-default-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/cropped-icon-default-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.fightmag.com.au/wp-content/uploads/2020/07/cropped-icon-default-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #d0021c;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #d0021c;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d0021c;
                }
                .tdm-btn-style1 {
					background-color: #d0021c;
				}
				.tdm-btn-style2:before {
				    border-color: #d0021c;
				}
				.tdm-btn-style2 {
				    color: #d0021c;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d0021c;
                    -moz-box-shadow: 0 2px 16px #d0021c;
                    box-shadow: 0 2px 16px #d0021c;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d0021c;
                    -moz-box-shadow: 0 4px 26px #d0021c;
                    box-shadow: 0 4px 26px #d0021c;
				}
				
			
				
				.tdm-btn-sm {
				    font-family:Roboto;
	font-size:11px;
	line-height:13px;
	font-weight:500;
	text-transform:uppercase;
	
				}
				
				.tdm-btn-md {
				    font-family:Roboto;
	font-size:13px;
	font-weight:normal;
	text-transform:uppercase;
	
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-77522 single-format-standard lawrence-okolie-vs-krzysztof-glowacki-weigh-in-results global-block-template-5 tdb_template_75177 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.facebook.com/fightmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.instagram.com/fightmag/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://twitter.com/fightmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.youtube.com/fightmag?sub_confirmation=1" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-mobile-container"><ul id="menu-header-menu-mobile" class="td-mobile-main-menu"><li id="menu-item-71570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-71570"><a href="https://www.fightmag.com.au/">Home</a></li>
<li id="menu-item-70554" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-70554"><a href="https://www.fightmag.com.au/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-76040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76040"><a href="https://www.fightmag.com.au/bare-knuckle/">Bare Knuckle</a></li>
	<li id="menu-item-70877" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70877"><a href="https://www.fightmag.com.au/boxing/">Boxing</a></li>
	<li id="menu-item-70878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70878"><a href="https://www.fightmag.com.au/kickboxing/">Kickboxing</a></li>
	<li id="menu-item-70879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70879"><a href="https://www.fightmag.com.au/lethwei/">Lethwei</a></li>
	<li id="menu-item-70880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70880"><a href="https://www.fightmag.com.au/mma/">MMA</a></li>
	<li id="menu-item-70881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70881"><a href="https://www.fightmag.com.au/muaythai/">Muay Thai</a></li>
	<li id="menu-item-70882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70882"><a href="https://www.fightmag.com.au/ufc/">UFC</a></li>
</ul>
</li>
<li id="menu-item-70555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70555"><a href="https://www.fightmag.com.au/videos/">Videos</a></li>
<li id="menu-item-70556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70556"><a href="https://schedule.fightmag.com.au/">Schedule</a></li>
<li id="menu-item-71015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71015"><a href="https://www.fightmag.com.au/newsletter/">Newsletter</a></li>
<li id="menu-item-70559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70559"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-70560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70560"><a href="https://www.fightmag.com.au/beauty/">Beauty</a></li>
	<li id="menu-item-70561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70561"><a href="https://www.fightmag.com.au/blog/">Blogs</a></li>
	<li id="menu-item-70562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70562"><a href="https://www.fightmag.com.au/entertainment/">Entertainment</a></li>
	<li id="menu-item-70563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70563"><a href="https://www.fightmag.com.au/fitness/">Fitness</a></li>
	<li id="menu-item-70564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70564"><a href="https://www.fightmag.com.au/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-71062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71062"><a href="https://www.fightmag.com.au/photos/">Photos</a></li>
	<li id="menu-item-70659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70659"><a href="https://www.fightmag.com.au/press-release/">Press Release</a></li>
	<li id="menu-item-70565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70565"><a href="https://www.fightmag.com.au/results/">Results</a></li>
</ul>
</li>
<li id="menu-item-70942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70942"><a href="https://www.fightmag.com.au/contact/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.fightmag.com.au/privacy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.fightmag.com.au/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1_035" class="tdc-zone"><div class="tdc_zone tdi_2_654  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_654{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3_053" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_4_113  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_113,
                .tdi_4_113 .tdc-columns{
                    min-height: 0;
                }.tdi_4_113 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-45deg,#d0021c,#d31b20);background: linear-gradient(-45deg,#d0021c,#d31b20);
                }.tdi_4_113,
				.tdi_4_113 .tdc-columns{
				    display: block;
				}.tdi_4_113 .tdc-columns{
				    width: 100%;
				}
</style>
<div class="tdi_3_053_rand_style td-element-style" ></div><div class="vc_column tdi_6_6e5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_6e5{
                    vertical-align: baseline;
                }.tdi_6_6e5 > .wpb_wrapper,
				.tdi_6_6e5 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_6e5 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_6e5 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_a53 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_7_a53" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_a53{
padding-top:14px !important;
padding-bottom:14px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_a53{
                    display: inline-block;
                }.tdi_7_a53 .tdb-logo-a,
                .tdi_7_a53 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_a53 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_a53 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_a53 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_a53 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_7_a53 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_a53 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_a53 .tdb-logo-img{
                    max-width: 150px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.fightmag.com.au/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.fightmag.com.au/wp-content/uploads/2020/11/logo-retina.png" src="https://www.fightmag.com.au/wp-content/uploads/2020/11/logo.png" alt="Fightmag"  title="FIGHTMAG" width="272" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_8_5ae td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_8_5ae" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_5ae{
margin-right:-15px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_8_5ae{
                    float: right;
                    clear: none;
                }.tdi_8_5ae .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8_5ae .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_8_5ae .tdb-mobile-menu-button:hover{
                    color: #eeeeee;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon tdc-font-fa tdc-font-fa-navicon-reorder-bars"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9_665 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_9_665" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_665{
margin-right:-5px !important;
padding-top:3px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_665{
                    float: right;
                    clear: none;
                }.tdi_9_665 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_665 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_9_665 .tdb-header-search-button-mob:hover{
                    color: #eeeeee;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_665 .tdb-header-search-button-mob i{
                    font-size: 21px;
                
                    width: 52.5px;
					height: 52.5px;
					line-height:  52.5px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon tdc-font-fa tdc-font-fa-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_10_59a" class="tdc-row"><div class="vc_row tdi_11_500  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_11_500,
                .tdi_11_500 .tdc-columns{
                    min-height: 0;
                }.tdi_11_500 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_11_500,
				.tdi_11_500 .tdc-columns{
				    display: block;
				}.tdi_11_500 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_11_500 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_11_500 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style>
<div class="tdi_10_59a_rand_style td-element-style" ></div><div class="vc_column tdi_13_a77  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_13_a77{
                    vertical-align: baseline;
                }.tdi_13_a77 > .wpb_wrapper,
				.tdi_13_a77 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_13_a77 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_13_a77 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_14_a83 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_14_a83" ><div id=tdi_14_a83 class="td_block_inner td-fix-index"><style>.td-trending-now-wrapper .td-next-prev-wrap {
  display: none !important;
}
</style></div></div><div class="td_block_wrap td_block_trending_now tdi_15_aaa td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_15_aaa" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_aaa{
margin-top:14px !important;
margin-bottom:14px !important;
}
}

</style>
<style>
/* custom css */
.tdi_15_aaa .td-trending-now-title{
					padding: 2px 7px 0px 7px;
				}

/* phone */
@media (max-width: 767px){
.tdi_15_aaa .td-trending-now-title{
					font-family:Roboto !important;font-size:9px !important;font-weight:700 !important;
				}.tdi_15_aaa .entry-title a{
					font-family:Roboto !important;font-size:11px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><script>var block_tdi_15_aaa = new tdBlock();
block_tdi_15_aaa.id = "tdi_15_aaa";
block_tdi_15_aaa.atts = '{"tdc_css":"eyJwaG9uZSI6eyJtYXJnaW4tdG9wIjoiMTQiLCJtYXJnaW4tYm90dG9tIjoiMTQiLCJkaXNwbGF5IjoiIn0sInBob25lX21heF93aWR0aCI6NzY3fQ==","title_padding":"2px 7px 0px 7px","f_title_font_size":"eyJwaG9uZSI6IjkifQ==","f_article_font_size":"eyJwaG9uZSI6IjExIn0=","f_article_font_transform":"eyJwaG9uZSI6InVwcGVyY2FzZSJ9","f_title_font_weight":"eyJwaG9uZSI6IjcwMCJ9","f_article_font_weight":"eyJwaG9uZSI6IjUwMCJ9","f_title_font_family":"eyJwaG9uZSI6IjUyMSJ9","f_article_font_family":"eyJwaG9uZSI6IjUyMSJ9","post_ids":"77462, 77459, 77464","block_type":"td_block_trending_now","custom_title":"","navigation":"","timer":3,"style":"","separator":"","mt_tl":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","el_class":"","header_text_color":"","header_color":"","articles_color":"","next_prev_color":"","next_prev_border_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_line_height":"","f_article_font_style":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":3,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_15_aaa","tdc_css_class":"tdi_15_aaa","tdc_css_class_style":"tdi_15_aaa_rand_style"}';
block_tdi_15_aaa.td_column_number = "3";
block_tdi_15_aaa.block_type = "td_block_trending_now";
block_tdi_15_aaa.post_count = "3";
block_tdi_15_aaa.found_posts = "3";
block_tdi_15_aaa.header_color = "";
block_tdi_15_aaa.ajax_pagination_infinite_stop = "";
block_tdi_15_aaa.max_num_pages = "1";
tdBlocksArray.push(block_tdi_15_aaa);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_15_aaa" data-start="" data-timer=""><div class="td-trending-now-title">Trending Now</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/03/14/estrada-vs-chocolatito-2-results/" rel="bookmark" title="Estrada vs Chocolatito 2 results, start time, how to watch, main event, full fight card">Estrada vs Chocolatito 2 results, start time, how to watch, main event, full fight card</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/03/14/ufc-vegas-21-edwards-vs-muhammad-results/" rel="bookmark" title="UFC Vegas 21 results: Edwards vs Muhammad">UFC Vegas 21 results: Edwards vs Muhammad</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/03/14/david-benavidez-vs-ronald-ellis-results/" rel="bookmark" title="Benavidez vs Ellis results, full fight card">Benavidez vs Ellis results, full fight card</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="tdi_15_aaa"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="tdi_15_aaa"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_16_58a td_block_template_5">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16_58a{
margin-top:18px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_16_58a.td-a-rec{
					text-align: center;
				}.tdi_16_58a .td-element-style{
					z-index: -1;
				}.tdi_16_58a .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_16_58a .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="https://prf.hn/click/camref:1101lfubT/pubref:fightmag" target="blank"  rel="nofollow"  class="td_spot_img_all"><img src="https://www.fightmag.com.au/wp-content/uploads/2021/03/okolie-vs-glowacki-mobile.jpg" alt="" /></a></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_17_a40" class="tdc-zone"><div class="tdc_zone tdi_18_465  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_18_465{
                    min-height: 0;
                }.tdi_18_465 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_465{
box-shadow:0 2px 4px rgba(0,0,0,0.08) !important;
}
}

</style>
<div class="tdi_17_a40_rand_style td-element-style" ></div><div id="tdi_19_635" class="tdc-row"><div class="vc_row tdi_20_ea8  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_20_ea8,
                .tdi_20_ea8 .tdc-columns{
                    min-height: 0;
                }.tdi_20_ea8,
				.tdi_20_ea8 .tdc-columns{
				    display: block;
				}.tdi_20_ea8 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_20_ea8.tdc-row-content-vert-center,
                    .tdi_20_ea8.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_20_ea8.tdc-row-content-vert-bottom,
                    .tdi_20_ea8.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_20_ea8.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_20_ea8.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* phone */
@media (max-width: 767px){
.tdi_20_ea8,
				.tdi_20_ea8 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_20_ea8 .tdc-columns{
				    width: 100%;
				}
}
</style><div class="vc_column tdi_22_586  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_22_586{
                    vertical-align: baseline;
                }.tdi_22_586 > .wpb_wrapper,
				.tdi_22_586 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22_586 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22_586 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_23_a3a td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_23_a3a" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23_a3a{
margin-bottom:0px !important;
margin-left:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_23_a3a .td-social-handler{
					border-color: rgba(0,0,0,0);
				}.tdi_23_a3a .td-social-share-text:before{
					border-color: transparent transparent transparent rgba(0,0,0,0);
				}.tdi_23_a3a .td-ps-border .td-social-sharing-button .td-social-but-icon,
				.tdi_23_a3a .td-ps-border .td-social-sharing-button .td-social-but-text,
				.tdi_23_a3a .td-ps-border .td-social-sharing-button .td-social-handler{
					border-color: rgba(0,0,0,0);
				}

/* phone */
@media (max-width: 767px){
.tdi_23_a3a .td-social-share-text{
					font-family:Roboto !important;font-size:12px !important;
				}.tdi_23_a3a .td-social-network{
					font-family:Roboto !important;
				}
}
</style><div id="tdi_23_a3a" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fightmag.com.au%2F2021%2F03%2F20%2Flawrence-okolie-vs-krzysztof-glowacki-weigh-in-results%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Lawrence+Okolie+vs+Krzysztof+Glowacki+weigh-in+results+%E2%80%93+WBO+cruiserweight+title+official&url=https%3A%2F%2Fwww.fightmag.com.au%2F2021%2F03%2F20%2Flawrence-okolie-vs-krzysztof-glowacki-weigh-in-results%2F&via=fightmag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Lawrence Okolie vs Krzysztof Glowacki weigh-in results &#8211; WBO cruiserweight title official&body=https://www.fightmag.com.au/2021/03/20/lawrence-okolie-vs-krzysztof-glowacki-weigh-in-results/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_23_a3a">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div><div class="vc_column tdi_25_250  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_25_250{
                    vertical-align: baseline;
                }.tdi_25_250 > .wpb_wrapper,
				.tdi_25_250 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_250 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_250 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_26_8a3 tdm-content-horiz-right td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_26_8a3"     >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_8a3{
margin-right:-15px !important;
margin-left:17px !important;
}
}

</style>
<style>
body .tdi_27_005:hover .tdm-btn-text,
				body .tdi_27_005:hover i{
					color: #000000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_27_005:before{
					border-color: #eeeeee;
				}body .tdi_27_005:hover:before{
					border-color: #eeeeee;
				}.tdi_27_005:before{
					border-width: 2px;
				
					border-style: solid;
				}

/* phone */
@media (max-width: 767px){
.tdi_27_005:before{
					border-width: 0 0 0 1px;
				}.tdi_27_005{
					font-size:12px !important;line-height:40px !important;font-weight:700 !important;
				
					height: auto;
				}
}
</style><div class="tds-button td-fix-index"><a href="https://www.fightmag.com.au/newsletter/" class="tds-button2 tdm-btn tdm-btn-md tdi_27_005" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_28_3ac" class="tdc-zone"><div class="tdc_zone tdi_29_63f  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_29_63f{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_30_3aa" class="tdc-row stretch_row"><div class="vc_row tdi_31_055  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_31_055,
                .tdi_31_055 .tdc-columns{
                    min-height: 0;
                }.tdi_31_055 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-45deg,#d0021c,#d31b20);background: linear-gradient(-45deg,#d0021c,#d31b20);
                }.tdi_31_055,
				.tdi_31_055 .tdc-columns{
				    display: block;
				}.tdi_31_055 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_31_055 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_31_055 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_31_055.tdc-row-content-vert-center,
                    .tdi_31_055.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_31_055.tdc-row-content-vert-bottom,
                    .tdi_31_055.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_31_055.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_31_055.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_31_055{
padding-right:15px !important;
}

.tdi_31_055 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_31_055{
padding-right:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_31_055{
padding-right:5px !important;
}
}

</style>
<div class="tdi_30_3aa_rand_style td-element-style" ></div><div class="vc_column tdi_33_5aa  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_33_5aa{
                    vertical-align: baseline;
                }.tdi_33_5aa > .wpb_wrapper,
				.tdi_33_5aa > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_33_5aa > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_33_5aa > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_34_aa0 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_34_aa0" >
<style>

/* inline tdc_css att */

.tdi_34_aa0{
margin-right:60px !important;
padding-top:20px !important;
padding-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34_aa0{
margin-right:20px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_34_aa0{
                    display: inline-block;
                }.tdi_34_aa0 .tdb-logo-a,
                .tdi_34_aa0 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_34_aa0 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_34_aa0 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_34_aa0 .tdb-logo-img{
                    max-width: 211px;
                }.tdi_34_aa0 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_34_aa0 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_34_aa0 .tdb-logo-text-title{
                    display: block;
                }.tdi_34_aa0 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_34_aa0 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_34_aa0 .tdb-logo-img{
                    max-width: 181px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_34_aa0 .tdb-logo-img{
                    max-width: 131px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.fightmag.com.au/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.fightmag.com.au/wp-content/uploads/2020/11/logo-retina.png" src="https://www.fightmag.com.au/wp-content/uploads/2020/11/logo.png" alt="Fightmag"  title="FIGHTMAG" width="272" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_35_5a9 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_35_5a9"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_35_5a9{
margin-right:12px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_5a9{
margin-right:11px !important;
}
}

</style>
<style>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</style>
<style>
.tdi_35_5a9 .tdb-menu > li.current-menu-item > a,
				.tdi_35_5a9 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_35_5a9 .tdb-menu > li.current-category-ancestor > a,
				.tdi_35_5a9 .tdb-menu > li:hover > a,
				.tdi_35_5a9 .tdb-menu > li.tdb-hover > a,
				.tdi_35_5a9 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #eeeeee;
				}.tdi_35_5a9 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_35_5a9 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_35_5a9 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_35_5a9 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_35_5a9 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_35_5a9 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #ffffff;
				}.tdi_35_5a9 .tdb-menu > li > a:after,
				.tdi_35_5a9 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}.tdi_35_5a9 .tdb-menu > li.current-menu-item > a:after,
				.tdi_35_5a9 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_35_5a9 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_35_5a9 .tdb-menu > li:hover > a:after,
				.tdi_35_5a9 .tdb-menu > li.tdb-hover > a:after,
				.tdi_35_5a9 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_35_5a9 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_35_5a9 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_35_5a9 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_35_5a9 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_35_5a9 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_35_5a9 .td-pulldown-filter-list li:hover a{
					color: #ffffff;
				}.tdi_35_5a9 .tdb-menu ul .tdb-normal-menu.current-menu-item > a i,
				.tdi_35_5a9 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a i,
				.tdi_35_5a9 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a i,
				.tdi_35_5a9 .tdb-menu ul .tdb-normal-menu.tdb-hover > a i,
				.tdi_35_5a9 .tdb-menu ul .tdb-normal-menu:hover > a i{
					color: #ffffff;
				}
</style><div id=tdi_35_5a9 class="td_block_inner td-fix-index"><ul id="menu-main" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-45518" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-45518 tdb-menu-item-inactive"><a href="https://www.fightmag.com.au/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon tdc-font-fa tdc-font-fa-caret-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-76039" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-76039"><a href="https://www.fightmag.com.au/bare-knuckle/"><div class="tdb-menu-item-text">Bare Knuckle</div></a></li>
	<li id="menu-item-70798" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-70798"><a href="https://www.fightmag.com.au/boxing/"><div class="tdb-menu-item-text">Boxing</div></a></li>
	<li id="menu-item-70799" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70799"><a href="https://www.fightmag.com.au/kickboxing/"><div class="tdb-menu-item-text">Kickboxing</div></a></li>
	<li id="menu-item-70800" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70800"><a href="https://www.fightmag.com.au/lethwei/"><div class="tdb-menu-item-text">Lethwei</div></a></li>
	<li id="menu-item-70801" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70801"><a href="https://www.fightmag.com.au/mma/"><div class="tdb-menu-item-text">MMA</div></a></li>
	<li id="menu-item-70802" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70802"><a href="https://www.fightmag.com.au/muaythai/"><div class="tdb-menu-item-text">Muay Thai</div></a></li>
	<li id="menu-item-70803" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70803"><a href="https://www.fightmag.com.au/ufc/"><div class="tdb-menu-item-text">UFC</div></a></li>
</ul>
</li>
<li id="menu-item-70551" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-70551"><a href="https://www.fightmag.com.au/videos/"><div class="tdb-menu-item-text">Videos</div><i class="tdb-sub-menu-icon tdc-font-fa tdc-font-fa-caret-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_36_693 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_36_693" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_36_693 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/03/20/ufc-vegas-22-brunson-vs-holland-weigh-in-results/" rel="bookmark" class="td-image-wrap " title="UFC Vegas 22 weigh-in results: main event set, one fighter heavy, one twice faints on stage" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/03/kevin-holland-weigh-in-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/ufc/" class="td-post-category">UFC</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/03/20/ufc-vegas-22-brunson-vs-holland-weigh-in-results/" rel="bookmark" title="UFC Vegas 22 weigh-in results: main event set, one fighter heavy, one twice faints on stage">UFC Vegas 22 weigh-in results: main event set, one fighter heavy, one twice faints on stage</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-20T20:56:00+11:00" >March 20, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
Derek Brunson weighed-in at 186 for his five-round battle against fellow-middleweight Kevin Holland, who showed 183. The pair squares off in the headliner of...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/03/19/one-championship-fists-of-fury-3-full-event-video-and-results/" rel="bookmark" class="td-image-wrap " title="ONE Championship: Fists of Fury 3 full event video and results &#8211; Regian Eersel vs Mustapha Haida" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/03/regian-eersel-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/videos/" class="td-post-category">Video</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/03/19/one-championship-fists-of-fury-3-full-event-video-and-results/" rel="bookmark" title="ONE Championship: Fists of Fury 3 full event video and results &#8211; Regian Eersel vs Mustapha Haida">ONE Championship: Fists of Fury 3 full event video and results &#8211; Regian Eersel vs Mustapha Haida</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-19T23:30:00+11:00" >March 19, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
The third edition of ONE Championship: Fists of Fury airs live tonight, March 19, from Singapore. The mixed-fight card features a series of kickboxing,...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/03/14/rungvisai-dominates-sithmorseng-targets-estrada-vs-chocolatito-2-winner-video/" rel="bookmark" class="td-image-wrap " title="Rungvisai dominates Sithmorseng, targets Estrada vs Chocolatito 2 winner (video)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/03/srisaket-sor-rungvisai-vs-kwanthai-sithmorseng-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/03/14/rungvisai-dominates-sithmorseng-targets-estrada-vs-chocolatito-2-winner-video/" rel="bookmark" title="Rungvisai dominates Sithmorseng, targets Estrada vs Chocolatito 2 winner (video)">Rungvisai dominates Sithmorseng, targets Estrada vs Chocolatito 2 winner (video)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-14T02:02:43+11:00" >March 14, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">After dominating his opponent throught three rounds, Srisaket Sor Rungvisai secured the win by TKO at the beginning of the fourth round against his...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/03/14/david-benavidez-vs-ronald-ellis-weigh-in-results/" rel="bookmark" class="td-image-wrap " title="David Benavidez vs Ronald Ellis weigh-in results (video)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/03/david-benavidez-weigh-in-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/03/14/david-benavidez-vs-ronald-ellis-weigh-in-results/" rel="bookmark" title="David Benavidez vs Ronald Ellis weigh-in results (video)">David Benavidez vs Ronald Ellis weigh-in results (video)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-14T01:19:47+11:00" >March 14, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
Two-time world champion David Benavidez and his opponent Ronald Ellis, both weighed-in at 165.25 lbs for their WBC super middleweight title eliminator on Saturday...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/03/13/ufc-fight-night-edwards-vs-muhammad-weigh-in-results/" rel="bookmark" class="td-image-wrap " title="UFC Vegas 21 weigh-in results: Edwards vs Muhammad official, full card set (video)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/03/leon-edwards-weigh-in-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/ufc/" class="td-post-category">UFC</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/03/13/ufc-fight-night-edwards-vs-muhammad-weigh-in-results/" rel="bookmark" title="UFC Vegas 21 weigh-in results: Edwards vs Muhammad official, full card set (video)">UFC Vegas 21 weigh-in results: Edwards vs Muhammad official, full card set (video)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-13T13:19:01+11:00" >March 13, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
All 26 fighters made the required weight limit ahead of their respective MMA bouts at UFC Vegas 21 on Saturday March 13, which makes...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_36_693" data-td_block_id="tdi_36_693"><i class="tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_36_693" data-td_block_id="tdi_36_693"><i class="tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-69034" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-69034"><a href="https://schedule.fightmag.com.au/"><div class="tdb-menu-item-text">Schedule</div></a></li>
<li id="menu-item-71016" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-71016"><a href="https://www.fightmag.com.au/newsletter/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
<li id="menu-item-68344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-68344 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">More</div><i class="tdb-sub-menu-icon tdc-font-fa tdc-font-fa-caret-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-40360" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-40360"><a href="https://www.fightmag.com.au/beauty/"><div class="tdb-menu-item-text">Beauty</div></a></li>
	<li id="menu-item-45559" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-45559"><a href="https://www.fightmag.com.au/blog/"><div class="tdb-menu-item-text">Blogs</div></a></li>
	<li id="menu-item-40361" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-40361"><a href="https://www.fightmag.com.au/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
	<li id="menu-item-68419" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68419"><a href="https://www.fightmag.com.au/fitness/"><div class="tdb-menu-item-text">Fitness</div></a></li>
	<li id="menu-item-40362" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-40362"><a href="https://www.fightmag.com.au/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
	<li id="menu-item-71061" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-71061"><a href="https://www.fightmag.com.au/photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
	<li id="menu-item-70658" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70658"><a href="https://www.fightmag.com.au/press-release/"><div class="tdb-menu-item-text">Press Release</div></a></li>
	<li id="menu-item-68707" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68707"><a href="https://www.fightmag.com.au/results/"><div class="tdb-menu-item-text">Results</div></a></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_39_551 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_39_551" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39_551{
padding-bottom:4px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.fightmag.com.au/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-txt">Search</span><i class="tdb-search-icon tdc-font-fa tdc-font-fa-search"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_41_51a  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_41_51a{
                    vertical-align: baseline;
                }.tdi_41_51a > .wpb_wrapper,
				.tdi_41_51a > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_41_51a > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_41_51a > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_42_044 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_42_044" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_044{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_42_044{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_43_25a .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 30.8px;
				}.tdi_43_25a .tdm-social-item i.td-icon-twitter,
				.tdi_43_25a .tdm-social-item i.td-icon-linkedin,
				.tdi_43_25a .tdm-social-item i.td-icon-pinterest,
				.tdi_43_25a .tdm-social-item i.td-icon-blogger,
				.tdi_43_25a .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_43_25a .tdm-social-item{
					width: 30.8px;
					height: 30.8px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_43_25a .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_43_25a.tds-social2 .tdm-social-item i,
				.tds-team-member2 .tdi_43_25a.tds-social2 .tdm-social-item i{
					color: #ffffff;
				}.tdi_43_25a.tds-social2 .tdm-social-item-wrap:hover i{
					color: #eeeeee;
				}.tdi_43_25a .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_43_25a .tdm-social-item{
					width: 28px;
					height: 28px;
				}.tdi_43_25a .tdm-social-item i{
					line-height: 28px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43_25a .tdm-social-item i{
					font-size: 10px;
					vertical-align: middle;
				
					line-height: 20px;
				}.tdi_43_25a .tdm-social-item i.td-icon-twitter,
				.tdi_43_25a .tdm-social-item i.td-icon-linkedin,
				.tdi_43_25a .tdm-social-item i.td-icon-pinterest,
				.tdi_43_25a .tdm-social-item i.td-icon-blogger,
				.tdi_43_25a .tdm-social-item i.td-icon-vimeo{
					font-size: 8px;
				}.tdi_43_25a .tdm-social-item{
					width: 20px;
					height: 20px;
				
				    margin: 1px 2px 1px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social2 tdi_43_25a"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/fightmag/"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/fightmag/"  target="_blank"  rel="noopener" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/fightmag?sub_confirmation=1"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/fightmag?sub_confirmation=1"  target="_blank"  rel="noopener" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_44_ae8" class="tdc-row"><div class="vc_row tdi_45_ab5  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_45_ab5,
                .tdi_45_ab5 .tdc-columns{
                    min-height: 0;
                }.tdi_45_ab5,
				.tdi_45_ab5 .tdc-columns{
				    display: block;
				}.tdi_45_ab5 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_45_ab5 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_45_ab5 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_45_ab5{
margin-top:14px !important;
margin-bottom:14px !important;
}

.tdi_45_ab5 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_47_a65  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_47_a65{
                    vertical-align: baseline;
                }.tdi_47_a65 > .wpb_wrapper,
				.tdi_47_a65 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_47_a65 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_47_a65 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_48_3a3 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_48_3a3" ><div id=tdi_48_3a3 class="td_block_inner td-fix-index"><style>.td-trending-now-wrapper .td-next-prev-wrap {
  display: none !important;
}
</style></div></div><div class="td_block_wrap td_block_trending_now tdi_49_a0b td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_49_a0b" >
<style>

/* inline tdc_css att */

.tdi_49_a0b{
margin-bottom:0px !important;
padding-right:0px !important;
padding-left:0px !important;
}

</style>
<style>
/* custom css */
.tdi_49_a0b .td-trending-now-title{
					padding: 2px 7px 0px 7px;
				
					font-family:Roboto !important;font-size:11px !important;font-weight:700 !important;
				}.tdi_49_a0b .entry-title a{
					font-family:Roboto !important;font-size:11px !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49_a0b .td-trending-now-title{
					font-family:Roboto !important;font-size:9px !important;font-weight:700 !important;
				}
}
</style><script>var block_tdi_49_a0b = new tdBlock();
block_tdi_49_a0b.id = "tdi_49_a0b";
block_tdi_49_a0b.atts = '{"title_padding":"2px 7px 0px 7px","f_title_font_size":"eyJhbGwiOiIxMSIsInBvcnRyYWl0IjoiOSJ9","f_title_font_weight":"700","f_title_font_family":"521","f_article_font_size":"11","f_article_font_weight":"500","f_article_font_family":"521","f_article_font_transform":"uppercase","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAiLCJwYWRkaW5nLXJpZ2h0IjoiMCIsInBhZGRpbmctbGVmdCI6IjAiLCJkaXNwbGF5IjoiIn19","post_ids":"77462, 77459, 77464","block_type":"td_block_trending_now","custom_title":"","navigation":"","timer":3,"style":"","separator":"","mt_tl":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","el_class":"","header_text_color":"","header_color":"","articles_color":"","next_prev_color":"","next_prev_border_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_line_height":"","f_article_font_style":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":3,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_49_a0b","tdc_css_class":"tdi_49_a0b","tdc_css_class_style":"tdi_49_a0b_rand_style"}';
block_tdi_49_a0b.td_column_number = "3";
block_tdi_49_a0b.block_type = "td_block_trending_now";
block_tdi_49_a0b.post_count = "3";
block_tdi_49_a0b.found_posts = "3";
block_tdi_49_a0b.header_color = "";
block_tdi_49_a0b.ajax_pagination_infinite_stop = "";
block_tdi_49_a0b.max_num_pages = "1";
tdBlocksArray.push(block_tdi_49_a0b);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_49_a0b" data-start="" data-timer=""><div class="td-trending-now-title">Trending Now</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/03/14/estrada-vs-chocolatito-2-results/" rel="bookmark" title="Estrada vs Chocolatito 2 results, start time, how to watch, main event, full fight card">Estrada vs Chocolatito 2 results, start time, how to watch, main event, full fight card</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/03/14/ufc-vegas-21-edwards-vs-muhammad-results/" rel="bookmark" title="UFC Vegas 21 results: Edwards vs Muhammad">UFC Vegas 21 results: Edwards vs Muhammad</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/03/14/david-benavidez-vs-ronald-ellis-results/" rel="bookmark" title="Benavidez vs Ellis results, full fight card">Benavidez vs Ellis results, full fight card</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="tdi_49_a0b"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="tdi_49_a0b"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div><div id="tdi_50_aef" class="tdc-row"><div class="vc_row tdi_51_3a3  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_51_3a3,
                .tdi_51_3a3 .tdc-columns{
                    min-height: 0;
                }.tdi_51_3a3,
				.tdi_51_3a3 .tdc-columns{
				    display: block;
				}.tdi_51_3a3 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_53_005  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_53_005{
                    vertical-align: baseline;
                }.tdi_53_005 > .wpb_wrapper,
				.tdi_53_005 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_53_005 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_53_005 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_54_131 td_block_template_5">
<style>

/* inline tdc_css att */

.tdi_54_131{
margin-top:14px !important;
margin-bottom:24px !important;
}

</style>
<style>
/* custom css */
.tdi_54_131.td-a-rec{
					text-align: center;
				}.tdi_54_131 .td-element-style{
					z-index: -1;
				}.tdi_54_131 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_54_131 .td-adspot-title{
                    display: block;
                }@media (min-width: 1019px) and (max-width: 1140px) {
                    .tdi_54_131 .td_spot_img_all {
                        display: none;
                    }
                    .tdi_54_131 .td-adspot-title {
                        display: block;
                    }
                }@media (min-width: 768px) and (max-width: 1018px) {
                    .tdi_54_131 .td_spot_img_all {
                        display: none;
                    }
                    .tdi_54_131 .td-adspot-title {
                        display: block;
                    }
				}
</style><div style="display: inline-block"><a href="https://prf.hn/click/camref:1101lfubT/pubref:fightmag" target="blank"  rel="nofollow"  class="td_spot_img_all"><img src="https://www.fightmag.com.au/wp-content/uploads/2021/03/okolie-vs-glowacki-billboard.jpg" alt="" /></a><a href="https://prf.hn/click/camref:1101lfubT/pubref:fightmag" target="blank"  rel="nofollow"  class="td_spot_img_tl"><img src="https://www.fightmag.com.au/wp-content/uploads/2021/03/okolie-vs-glowacki-leaderboard.jpg" alt="" /></a><a href="https://prf.hn/click/camref:1101lfubT/pubref:fightmag" target="blank"  rel="nofollow"  class="td_spot_img_tp"><img src="https://www.fightmag.com.au/wp-content/uploads/2021/03/okolie-vs-glowacki-leaderboard.jpg" alt="" /></a></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_55_ca9" class="tdc-zone"><div class="tdc_zone tdi_56_1ca  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_56_1ca{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.tdi_56_1ca{
box-shadow:0 2px 4px rgba(0,0,0,0.08) !important;
}

</style><div id="tdi_57_015" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_58_a35  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_58_a35,
                .tdi_58_a35 .tdc-columns{
                    min-height: 0;
                }.tdi_58_a35 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_58_a35,
				.tdi_58_a35 .tdc-columns{
				    display: block;
				}.tdi_58_a35 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_58_a35 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_58_a35 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_58_a35.tdc-row-content-vert-center,
                    .tdi_58_a35.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_58_a35.tdc-row-content-vert-bottom,
                    .tdi_58_a35.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_58_a35.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_58_a35.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style>
<div class="tdi_57_015_rand_style td-element-style" ></div><div class="vc_column tdi_60_055  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_60_055{
                    vertical-align: baseline;
                }.tdi_60_055 > .wpb_wrapper,
				.tdi_60_055 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_60_055 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_60_055 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_61_005 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_61_005" ><div id=tdi_61_005 class="td_block_inner td-fix-index"><style>.td-social-handler,
.td-social-network {
  margin: 0 !important;
}
.td-social-but-text:before {
  display: none !important;
}
</style></div></div><div class="td_block_wrap tdb_single_post_share tdi_62_55a td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_62_55a" >
<style>

/* inline tdc_css att */

.tdi_62_55a{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_62_55a{
margin-bottom:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_62_55a .td-social-share-text{
					font-family:Roboto !important;font-size:12px !important;text-transform:uppercase !important;
				}.tdi_62_55a .td-social-handler{
					border-color: rgba(0,0,0,0);
				}.tdi_62_55a .td-social-share-text:before{
					border-color: transparent transparent transparent rgba(0,0,0,0);
				}.tdi_62_55a .td-ps-border .td-social-sharing-button .td-social-but-icon,
				.tdi_62_55a .td-ps-border .td-social-sharing-button .td-social-but-text,
				.tdi_62_55a .td-ps-border .td-social-sharing-button .td-social-handler{
					border-color: rgba(0,0,0,0);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_62_55a .td-social-share-text{
					font-family:Roboto !important;font-size:10px !important;text-transform:uppercase !important;
				}
}
</style><div id="tdi_62_55a" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fightmag.com.au%2F2021%2F03%2F20%2Flawrence-okolie-vs-krzysztof-glowacki-weigh-in-results%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Lawrence+Okolie+vs+Krzysztof+Glowacki+weigh-in+results+%E2%80%93+WBO+cruiserweight+title+official&url=https%3A%2F%2Fwww.fightmag.com.au%2F2021%2F03%2F20%2Flawrence-okolie-vs-krzysztof-glowacki-weigh-in-results%2F&via=fightmag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Lawrence Okolie vs Krzysztof Glowacki weigh-in results &#8211; WBO cruiserweight title official&body=https://www.fightmag.com.au/2021/03/20/lawrence-okolie-vs-krzysztof-glowacki-weigh-in-results/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_62_55a">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div><div class="vc_column tdi_64_5e2  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_64_5e2{
                    vertical-align: baseline;
                }.tdi_64_5e2 > .wpb_wrapper,
				.tdi_64_5e2 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_64_5e2 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64_5e2 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_65_52f tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_65_52f"     >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65_52f{
margin-bottom:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_65_52f{
                    float: right;
                    clear: none;
                }
</style>
<style>
body .tdi_66_76a:hover .tdm-btn-text,
				body .tdi_66_76a:hover i{
					color: #000000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_66_76a:before{
					border-color: #eeeeee;
				}body .tdi_66_76a:hover:before{
					border-color: #eeeeee;
				}.tdi_66_76a:before{
					border-width: 0 0 0 1px;
				
					border-style: solid;
				}.tdi_66_76a{
					font-size:12px !important;line-height:40px !important;font-weight:700 !important;
				
					height: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_66_76a{
					font-size:10px !important;line-height:33px !important;font-weight:700 !important;
				
					height: auto;
				}
}
</style><div class="tds-button td-fix-index"><a href="https://www.fightmag.com.au/newsletter/" class="tds-button2 tdm-btn tdm-btn-md tdi_66_76a" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="77522" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-75177"
                    class="post-75177 tdb_templates type-tdb_templates status-publish post"                                                                                                >
                    <div id="tdi_67_fa5" class="tdc-zone"><div class="tdc_zone tdi_68_0a6  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_68_0a6{
                    min-height: 0;
                }
</style><div id="tdi_69_8a8" class="tdc-row"><div class="vc_row tdi_70_e53  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_70_e53,
                .tdi_70_e53 .tdc-columns{
                    min-height: 0;
                }.tdi_70_e53 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_70_e53,
				.tdi_70_e53 .tdc-columns{
				    display: block;
				}.tdi_70_e53 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_70_e53 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_70_e53 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_70_e53{
padding-top:20px !important;
padding-right:20px !important;
padding-left:20px !important;
}

.tdi_70_e53 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70_e53{
padding-right:16px !important;
padding-left:16px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_70_e53{
padding-top:0px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_69_8a8_rand_style td-element-style" ></div><div class="vc_column tdi_72_55a  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_72_55a{
                    vertical-align: baseline;
                }.tdi_72_55a > .wpb_wrapper,
				.tdi_72_55a > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_72_55a > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_72_55a > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_72_55a{
padding-right:40px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_72_55a{
padding-right:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_72_55a{
padding-right:24px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_72_55a{
padding-right:0px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_73_6e5 td-pb-border-top td_block_template_5 tdb-breadcrumbs "  data-td-block-uid="tdi_73_6e5" >
<style>
/* custom css */
.tdi_73_6e5 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                
					color: #aaaaaa;
				}.tdi_73_6e5,
				.tdi_73_6e5 a{
					color: #d31b20;
				}.tdi_73_6e5 a:hover{
					color: #d0021c;
				}.td-theme-wrap .tdi_73_6e5{
					text-align: left;
				}.tdi_73_6e5{
					font-family:Roboto !important;font-size:11px !important;line-height:13px !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_73_6e5{
					font-family:Roboto !important;font-size:10px !important;line-height:13px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in Boxing" class="tdb-entry-crumb" href="https://www.fightmag.com.au/boxing/">Boxing</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.fightmag.com.au/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.fightmag.com.au/boxing/",
                                "name": "Boxing"
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_74_96a tdb-single-title td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_74_96a" >
<style>

/* inline tdc_css att */

.tdi_74_96a{
margin-top:0px !important;
margin-bottom:3px !important;
}

</style>
<style>
/* custom css */
.tdi_74_96a .tdb-title-text{
					color: #000000;
				
					font-family:Roboto !important;font-size:40px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_74_96a .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_74_96a .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_74_96a{
					text-align: left;
				}.tdi_74_96a .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_74_96a .tdb-title-text{
					font-family:Roboto !important;font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_74_96a .tdb-title-text{
					font-family:Roboto !important;font-size:28px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_74_96a .tdb-title-text{
					font-family:Roboto !important;font-size:24px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Lawrence Okolie vs Krzysztof Glowacki weigh-in results &#8211; WBO cruiserweight title official</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_76_086  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_76_086{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_76_086,
				.tdi_76_086 .tdc-inner-columns{
				    display: block;
				}.tdi_76_086 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_76_086 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_76_086 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

/* phone */
@media (max-width: 767px){
.tdi_76_086,
				.tdi_76_086 .tdc-inner-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_76_086 .tdc-inner-columns{
				    width: 100%;
				}
}
</style><div class="vc_column_inner tdi_78_9c6  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_78_9c6{
                    vertical-align: baseline;
                }.tdi_78_9c6 .vc_column-inner > .wpb_wrapper,
				.tdi_78_9c6 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_78_9c6 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_79_66a td-pb-border-top td_block_template_5 tdb-post-meta"  data-td-block-uid="tdi_79_66a" >
<style>

/* inline tdc_css att */

.tdi_79_66a{
margin-top:1px !important;
margin-right:10px !important;
margin-bottom:6px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_79_66a{
margin-right:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_79_66a{
                    display: inline-block;
                }.tdi_79_66a .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_79_66a .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_79_66a .tdb-author-name{
					color: #000000;
				
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_79_66a .tdb-author-name:hover{
					color: #d0021c;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_79_66a .tdb-author-name{
					font-family:Roboto !important;font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_79_66a .tdb-author-name{
					font-family:Roboto !important;font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.fightmag.com.au/author/parviz-iskenderov/">Parviz Iskenderov</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_80_66a td-pb-border-top td_block_template_5 tdb-post-meta"  data-td-block-uid="tdi_80_66a" >
<style>

/* inline tdc_css att */

.tdi_80_66a{
margin-top:1px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_80_66a{
                    display: inline-block;
                
					color: #aaaaaa;
				
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_80_66a i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80_66a{
					font-family:Roboto !important;font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_80_66a{
					font-family:Roboto !important;font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-03-20T22:06:16+11:00">53 mins ago</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_82_e30  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_82_e30{
                    vertical-align: baseline;
                }.tdi_82_e30 .vc_column-inner > .wpb_wrapper,
				.tdi_82_e30 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_82_e30 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon tdi_83_ea3 tdm-content-horiz-right td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_83_ea3"   >
<style>

/* inline tdc_css att */

.tdi_83_ea3{
margin-top:2px !important;
}

</style>
<style>
/* custom css */
.tdi_83_ea3 i{
				    font-size: 16px;
				    text-align: center;
				
				    width: 25.6px;
				    height: 25.6px;
				    line-height: 25.6px;
				}.tdi_83_ea3 i,
				.tdi_83_ea3 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_83_ea3 .tds-icon-svg-wrap{
				    margin-left: auto;
				}
</style><a href="#respond" >
<style>
.tdi_84_53e{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_84_53e:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-commenting tdi_84_53e td-fix-index"></i></a></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_85_5e5 tdb-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_85_5e5" >
<style>

/* inline tdc_css att */

.tdi_85_5e5{
margin-left:-20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85_5e5{
margin-left:-16px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_85_5e5{
margin-right:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_85_5e5 .td-audio-player{
                    font-size: 12px;
                }.tdi_85_5e5 .tdb-caption-text{
                    margin: 6px 20px 0 20px;
                
                    font-family:Roboto !important;font-style:normal !important;
                }.tdi_85_5e5:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img 
                                        width="696" 
                                        height="392" 
                                        class="entry-thumb" 
                                        src="https://www.fightmag.com.au/wp-content/uploads/2021/03/lawerence-okolie-weigh-in-696x392.jpg" srcset="https://www.fightmag.com.au/wp-content/uploads/2021/03/lawerence-okolie-weigh-in-696x392.jpg 696w, https://www.fightmag.com.au/wp-content/uploads/2021/03/lawerence-okolie-weigh-in-150x84.jpg 150w, https://www.fightmag.com.au/wp-content/uploads/2021/03/lawerence-okolie-weigh-in-300x169.jpg 300w, https://www.fightmag.com.au/wp-content/uploads/2021/03/lawerence-okolie-weigh-in-1068x601.jpg 1068w, https://www.fightmag.com.au/wp-content/uploads/2021/03/lawerence-okolie-weigh-in.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="Lawrence Okolie" 
                                        title="Lawrence Okolie"
                                    />
                                    <figcaption class="tdb-caption-text">Lawrence Okolie weighs-in | Mark Robinson/Matchroom Boxing</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_87_308 td-pb-border-top td_block_template_5 td-post-content tagdiv-type"  data-td-block-uid="tdi_87_308" >
<style>
/* custom css */
.tdi_87_308,
                .tdi_87_308 > p,
                .tdi_87_308 .tdb-block-inner > p{
			        font-family:Roboto !important;
		        }.tdi_87_308 h2{
			        font-family:Roboto !important;font-size:21px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_87_308 h3{
			        font-family:Roboto !important;font-size:19px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_87_308 h4{
			        font-family:Roboto !important;font-size:12px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_87_308,
				.tdi_87_308 p{
			        color: #000000;
		        }.tdi_87_308 h1,
				.tdi_87_308 h2,
				.tdi_87_308 h3,
				.tdi_87_308 h4,
				.tdi_87_308 h5,
				.tdi_87_308 h6{
			        color: #000000;
		        }.tdi_87_308 a{
			        color: #d0021c;
		        }.tdi_87_308 a:hover{
			        color: #000000;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_87_308,
                .tdi_87_308 > p,
                .tdi_87_308 .tdb-block-inner > p{
			        font-family:Roboto !important;font-size:14px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_87_308,
                .tdi_87_308 > p,
                .tdi_87_308 .tdb-block-inner > p{
			        font-family:Roboto !important;font-size:12px !important;
		        }.tdi_87_308 h2{
			        font-family:Roboto !important;font-size:19px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_87_308 h3{
			        font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_87_308 h4{
			        font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:700 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_87_308 h2{
			        font-family:Roboto !important;font-size:19px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_87_308 h3{
			        font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>WBO cruiserweight title challengers Lawrence Okolie and Krzysztof Glowacki, and the rest of fighters featured on the card, stepped on the scales ahead of their respective boxing bouts. The event airs live on Sky Sports and <a href="https://prf.hn/click/camref:1101lfubT" target="_blank" rel="noreferrer noopener nofollow">live stream on DAZN</a> in the US, Australia and other countries from The SSE Arena, Wembley on Saturday March 20.</p>



<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">Advertisements</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9000726840130589"
     data-ad-slot="9869970295"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>The co-feature pits Joe Cordina and Faroukh Kourbanov in a ten-rounder at super featherweight. The full card can be found below.</p>



<h2>Okolie vs Glowacki card</h2>



<p>Lawrence Okolie (14st 3lbs 6oz) vs Krzysztof Glowacki (13st 13lbs 13oz ), 12 rounds, cruiserweight – for vacant WBO cruiserweight title</p>



<p>Joe Cordina (9st 6lbs 6oz) vs Faroukh Kourbanov (9st 4lbs 8oz), 10 rounds, super featherweight</p>



<p>Anthony Fowler (10st 13lbs 13oz) vs Jorge Fortea (10st 12lbs 7oz), 10 rounds, welterweight – for WBA Intercontinental super welterweight title</p>



<p>Ellie Scotney (8st 10lbs 13oz) vs Mailys Gangloff (8st 6lbs 13oz), 6 rounds, featherweight</p>



<p>Chris Billam-Smith (14st 3lbs 0oz) vs Vasil Ducar (14st 2lbs 8oz), 10 rounds, cruiserweight &#8211; WBA Continental cruiserweight title</p>



<p>Ramla Ali (9st 0lbs 6oz) vs Bec Connolly (9st 0lbs 5oz), 6 rounds, featherweight</p>



<p>Bradley Rea (11st 5lbs 0oz) vs Lee Cutler (11st 4lbs 5oz), 8 rounds, middleweight</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">Advertisements</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article Bottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9000726840130589"
     data-ad-slot="5195744256"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_88_31e tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_88_31e" >
<style>

/* inline tdc_css att */

.tdi_88_31e{
margin-bottom:24px !important;
}

</style>
<style>
/* custom css */
.tdi_88_31e .tdm-descr{
                    color: #777777;
                
					font-family:Roboto !important;font-size:14px !important;line-height:1.3 !important;font-style:italic !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_88_31e .tdm-descr{
					font-family:Roboto !important;font-size:13px !important;line-height:1.3 !important;font-style:italic !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_88_31e .tdm-descr{
					font-family:Roboto !important;font-size:11px !important;line-height:1.3 !important;font-style:italic !important;
				}
}
</style><p class="tdm-descr">Links to streaming or pay-per-view platforms provided on this page, if any, are affiliate links. We will be paid a commission, with no extra cost to you, if you use those links to make a purchase.</p></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_89_656 tdm-content-horiz-center td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_89_656" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_90_eae .tdm-title{
					color: #aaaaaa;
				}.tdi_90_eae .tdm-title{
					font-family:Roboto !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_90_eae .tdm-title{
					font-family:Roboto !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_90_eae"><h3 class="tdm-title tdm-title-xsm">Share This</h3></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_91_5a5 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_91_5a5" >
<style>

/* inline tdc_css att */

.tdi_91_5a5{
margin-bottom:24px !important;
}

</style>
<style>
/* custom css */
.tdi_91_5a5 .td-post-sharing,
				.tdi_91_5a5 .tdb-share-classic{
					text-align: center;
				}
</style><div id="tdi_91_5a5" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fightmag.com.au%2F2021%2F03%2F20%2Flawrence-okolie-vs-krzysztof-glowacki-weigh-in-results%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Lawrence+Okolie+vs+Krzysztof+Glowacki+weigh-in+results+%E2%80%93+WBO+cruiserweight+title+official&url=https%3A%2F%2Fwww.fightmag.com.au%2F2021%2F03%2F20%2Flawrence-okolie-vs-krzysztof-glowacki-weigh-in-results%2F&via=fightmag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Lawrence Okolie vs Krzysztof Glowacki weigh-in results &#8211; WBO cruiserweight title official&body=https://www.fightmag.com.au/2021/03/20/lawrence-okolie-vs-krzysztof-glowacki-weigh-in-results/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_91_5a5">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="vc_row_inner tdi_93_ae0  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_93_ae0 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f6f6f6 !important;
                }.tdi_93_ae0{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_93_ae0,
				.tdi_93_ae0 .tdc-inner-columns{
				    display: block;
				}.tdi_93_ae0 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_93_ae0 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_93_ae0 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_93_ae0{
padding-top:20px !important;
padding-right:20px !important;
padding-bottom:20px !important;
padding-left:20px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 0px 0px 4px 0px !important;
}

.tdi_93_ae0 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93_ae0{
padding-top:16px !important;
padding-right:16px !important;
padding-bottom:16px !important;
padding-left:16px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_93_ae0{
padding-right:0px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_92_ae0_rand_style td-element-style" ></div><div class="vc_column_inner tdi_95_5d6  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_95_5d6{
                    vertical-align: baseline;
                }.tdi_95_5d6 .vc_column-inner > .wpb_wrapper,
				.tdi_95_5d6 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_95_5d6 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_96_d7b tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_96_d7b" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_97_d5f .tdm-title{
					color: #000000;
				}.tdi_97_d5f .tdm-title{
					font-size:17px !important;line-height:1.7 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_97_d5f .tdm-title{
					font-size:16px !important;line-height:1.7 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_97_d5f .tdm-title{
					font-size:15px !important;line-height:1.7 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_97_d5f"><h3 class="tdm-title tdm-title-md">Want to Support?</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_98_00e tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_98_00e" >
<style>
/* custom css */
.tdi_98_00e .tdm-descr{
                    color: #777777;
                
					font-family:Roboto !important;font-size:14px !important;line-height:1.3 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_98_00e .tdm-descr{
					font-family:Roboto !important;font-size:13px !important;line-height:1.3 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_98_00e .tdm-descr{
					font-family:Roboto !important;font-size:11px !important;line-height:1.3 !important;
				}
}
</style><p class="tdm-descr">You can support FIGHTMAG with a contribution of any size. Thank you.</p></div><div class="tdm_block td_block_wrap tdm_block_button tdi_99_550 tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_99_550"     >
<style>

/* inline tdc_css att */

.tdi_99_550{
margin-top:10px !important;
margin-bottom:10px !important;
}

</style>
<style>
body .tdi_100_a6a{
					background-color: #ffe500;
				}body .tdi_100_a6a:before{
					background-color: #ffd900;
				}.tdi_100_a6a .tdm-btn-text,
				.tdi_100_a6a i{
					color: #000000;
				}.tdi_100_a6a i:last-child{
					margin-left: 14px;
				}.tdi_100_a6a,
				.tdi_100_a6a:before{
					border-radius: 15px;
				}.tdi_100_a6a{
					line-height:2 !important;
				
					height: auto;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://www.paypal.com/donate?hosted_button_id=EQ2W5EJB6Y9BU" 
                class="tds-button1 tdm-btn tdm-btn-lg tdi_100_a6a" ><span class="tdm-btn-text">Donate</span><i class="tdc-font-fa tdc-font-fa-long-arrow-right"></i></a></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_101_aae tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_101_aae"   >
<style>
/* custom css */
.tdi_101_aae i{
				    font-size: 24px;
				    text-align: center;
				
				    width: 38.4px;
				    height: 38.4px;
				    line-height: 38.4px;
				}.tdi_101_aae i,
				.tdi_101_aae .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_101_aae{
				    display: inline-block;
				}
</style>
<style>
.tdi_102_c35{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_102_c35:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-cc-paypal tdi_102_c35 td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_103_05e tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_103_05e"   >
<style>
/* custom css */
.tdi_103_05e i{
				    font-size: 24px;
				    text-align: center;
				
				    width: 38.4px;
				    height: 38.4px;
				    line-height: 38.4px;
				}.tdi_103_05e i,
				.tdi_103_05e .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_103_05e{
				    display: inline-block;
				}
</style>
<style>
.tdi_104_035{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_104_035:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-cc-visa tdi_104_035 td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_105_005 tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_105_005"   >
<style>
/* custom css */
.tdi_105_005 i{
				    font-size: 24px;
				    text-align: center;
				
				    width: 38.4px;
				    height: 38.4px;
				    line-height: 38.4px;
				}.tdi_105_005 i,
				.tdi_105_005 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_105_005{
				    display: inline-block;
				}
</style>
<style>
.tdi_106_e5d{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_106_e5d:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-cc-mastercard tdi_106_e5d td-fix-index"></i></div></div></div></div></div><div class="vc_row_inner tdi_108_5e5  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_108_5e5{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_108_5e5,
				.tdi_108_5e5 .tdc-inner-columns{
				    display: block;
				}.tdi_108_5e5 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_108_5e5 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_108_5e5 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_108_5e5{
margin-top:24px !important;
}

.tdi_108_5e5 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_110_5f5  wpb_column vc_column_container tdc-inner-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_110_5f5{
                    vertical-align: baseline;
                }.tdi_110_5f5 .vc_column-inner > .wpb_wrapper,
				.tdi_110_5f5 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_110_5f5 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_tags tdi_111_55a td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_111_55a" >
<style>
/* custom css */
.tdi_111_55a span{
                    margin-right: 8px;
                
                    padding: 0px;
                
                    color: #aaaaaa;
                
                    background-color: rgba(0,0,0,0);
                
					font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_111_55a a{
                    margin-right: 0px;
                
                    padding: 0 8px 0 0;
                
                    border: 0px solid rgba(0,0,0,0);
                
                    color: #222222;
                
                    background-color: rgba(0,0,0,0);
                
					font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_111_55a a:hover{
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_111_55a a{
                    border: 0px solid rgba(0,0,0,0);
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_111_55a a{
                    border: 0px solid rgba(0,0,0,0);
                }
}

/* phone */
@media (max-width: 767px){
.tdi_111_55a a{
                    border: 0px solid rgba(0,0,0,0);
                
					font-family:Roboto !important;font-size:10px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_111_55a span{
					font-family:Roboto !important;font-size:10px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.fightmag.com.au/tag/anthony-fowler/">Anthony Fowler</a></li><li><a href="https://www.fightmag.com.au/tag/bec-connolly/">Bec Connolly</a></li><li><a href="https://www.fightmag.com.au/tag/bradley-rea/">Bradley Rea</a></li><li><a href="https://www.fightmag.com.au/tag/chris-billam-smith/">Chris Billam-Smith</a></li><li><a href="https://www.fightmag.com.au/tag/dazn/">DAZN</a></li><li><a href="https://www.fightmag.com.au/tag/ellie-scotney/">Ellie Scotney</a></li><li><a href="https://www.fightmag.com.au/tag/faroukh-kourbanov/">Faroukh Kourbanov</a></li><li><a href="https://www.fightmag.com.au/tag/joe-cordina/">Joe Cordina</a></li><li><a href="https://www.fightmag.com.au/tag/jorge-fortea/">Jorge Fortea</a></li><li><a href="https://www.fightmag.com.au/tag/krzysztof-glowacki/">Krzysztof Glowacki</a></li><li><a href="https://www.fightmag.com.au/tag/lawrence-okolie/">Lawrence Okolie</a></li><li><a href="https://www.fightmag.com.au/tag/lee-cutler/">Lee Cutler</a></li><li><a href="https://www.fightmag.com.au/tag/mailys-gangloff/">Mailys Gangloff</a></li><li><a href="https://www.fightmag.com.au/tag/matchroom-boxing/">Matchroom Boxing</a></li><li><a href="https://www.fightmag.com.au/tag/ramla-ali/">Ramla Ali</a></li><li><a href="https://www.fightmag.com.au/tag/vasil-ducar/">Vasil Ducar</a></li></ul></div></div><div class="td_block_wrap tdb_single_categories tdi_112_e22 td-pb-border-top td_block_template_5 "   data-td-block-uid="tdi_112_e22" >
<style>
/* custom css */
.tdi_112_e22 .tdb-entry-category{
					padding: 0 8px 0 0;
				
					margin: 0px;
				
					color: #222222 !important;
				
					font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_112_e22 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(0,0,0,0) !important;
				}.tdi_112_e22 .tdb-cat-bg:before{
					background-color: rgba(0,0,0,0);
				}.tdi_112_e22 .tdb-entry-category:hover{
					color: #000000 !important;
				}.tdi_112_e22 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_112_e22 .tdb-cat-text{
					color: #aaaaaa;
				
					margin-right: 8px;
				
					font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.td-theme-wrap .tdi_112_e22{
					text-align: left;
				}

/* phone */
@media (max-width: 767px){
.tdi_112_e22 .tdb-entry-category{
					font-family:Roboto !important;font-size:10px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_112_e22 .tdb-cat-text{
					font-family:Roboto !important;font-size:10px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-category td-fix-index"><div class="tdb-cat-text">More</div><a class="tdb-entry-category" href="https://www.fightmag.com.au/boxing/" ><span class="tdb-cat-bg"></span>Boxing</a><a class="tdb-entry-category" href="https://www.fightmag.com.au/featured/" ><span class="tdb-cat-bg"></span>Featured</a><a class="tdb-entry-category" href="https://www.fightmag.com.au/news/" ><span class="tdb-cat-bg"></span>Latest News</a></div></div></div></div></div><div class="vc_column_inner tdi_114_5ca  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_114_5ca{
                    vertical-align: baseline;
                }.tdi_114_5ca .vc_column-inner > .wpb_wrapper,
				.tdi_114_5ca .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_114_5ca .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_115_0dd td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_115_0dd" >
<style>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</style>
<style>
/* custom css */
body .tdi_115_0dd .td-block-title a,
				body .tdi_115_0dd .td-block-title span{
					font-family:Roboto !important;font-size:11px !important;font-weight:700 !important;text-transform:uppercase !important;
				}body .tdi_115_0dd .td-block-title{
					text-align: right;
				}body .tdi_115_0dd.td_block_template_4 .td-block-title > *:before{
				    right: 10px;
				    left: auto;
				}body .tdi_115_0dd.td_block_template_5 .td-block-title > *{
				    border-width: 0 4px 0 0;
				}body .tdi_115_0dd.td_block_template_8 .td-block-title > *{
					padding-left: 20px;
					padding-right: 0;
				}body .tdi_115_0dd.td_block_template_9 .td-block-title:after{
					right: 0;
					left: auto;
				}body .tdi_115_0dd.td_block_template_13 .td-block-subtitle{
					right: -4px;
					left: auto;
				}body .tdi_115_0dd.td_block_template_17 .td-block-title:after{
					right: 15px;
					left: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_115_0dd .td-block-title a,
				body .tdi_115_0dd .td-block-title span{
					font-family:Roboto !important;font-size:10px !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><h4 class="td-block-title"><a href="#respond" class="td-pulldown-size">Add a comment</a></h4></div></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_116_00b td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_116_00b" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Related</span></h4></div><div id=tdi_116_00b class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/03/18/fabio-turchi-vs-dylan-bregeon-headlines-on-april-16-in-milan-francesco-patera-vs-devis-boschiero-co-main/" rel="bookmark" class="td-image-wrap " title="Fabio Turchi vs Dylan Bregeon headlines on April 16 in Milan, Francesco Patera vs Devis Boschiero co-main" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/03/fabio-turchi-vs-dylan-bregeon-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/03/18/fabio-turchi-vs-dylan-bregeon-headlines-on-april-16-in-milan-francesco-patera-vs-devis-boschiero-co-main/" rel="bookmark" title="Fabio Turchi vs Dylan Bregeon headlines on April 16 in Milan, Francesco Patera vs Devis Boschiero co-main">Fabio Turchi vs Dylan Bregeon headlines on April 16 in Milan, Francesco Patera vs Devis Boschiero co-main</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/03/17/ellie-scotney-anticipates-a-great-fight-with-mailys-gangloff-on-okolie-vs-glowacki-undercard/" rel="bookmark" class="td-image-wrap " title="Ellie Scotney anticipates &#8216;a great fight&#8217; with Mailys Gangloff on Okolie vs Glowacki undercard" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/03/ellie-scotney-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/03/17/ellie-scotney-anticipates-a-great-fight-with-mailys-gangloff-on-okolie-vs-glowacki-undercard/" rel="bookmark" title="Ellie Scotney anticipates &#8216;a great fight&#8217; with Mailys Gangloff on Okolie vs Glowacki undercard">Ellie Scotney anticipates &#8216;a great fight&#8217; with Mailys Gangloff on Okolie vs Glowacki undercard</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/03/14/juan-francisco-estrada-defeats-roman-chocolatito-gonzalez-in-the-rematch-fight-video-highlights/" rel="bookmark" class="td-image-wrap " title="Juan Francisco Estrada vs Roman Chocolatito Gonzalez 2 full fight video highlights" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/03/juan-francisco-estrada-vs-roman-chocolatito-gonzalez-300x210.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/03/14/juan-francisco-estrada-defeats-roman-chocolatito-gonzalez-in-the-rematch-fight-video-highlights/" rel="bookmark" title="Juan Francisco Estrada vs Roman Chocolatito Gonzalez 2 full fight video highlights">Juan Francisco Estrada vs Roman Chocolatito Gonzalez 2 full fight video highlights</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap tdb_single_comments tdi_117_500 tdb-comm-layout3 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_117_500" >
<style>
/* custom css */
.tdi_117_500 .comment-link{
                    display: inline-block;
                }.tdi_117_500 .comment{
                    border-bottom-style: dashed;
                
                    border-bottom-color: #eaeaea;
                }.tdi_117_500 .comment .children{
                    border-top-style: dashed;
                
                    border-top-color: #eaeaea;
                }.tdi_117_500 .comment-form .submit{
                    background-color: #d0021c;
                
					font-family:Roboto !important;font-size:11px !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_117_500 .comment-form .submit:hover{
                    background-color: #1d1d1d;
                }.tdi_117_500 .td-block-title a,
				.tdi_117_500 .td-block-title span{
					font-family:Roboto !important;font-size:17px !important;font-weight:700 !important;
				}.tdi_117_500 cite{
					font-family:Roboto !important;font-size:14px !important;
				}.tdi_117_500 .comment-link,
				.tdi_117_500 .comment-edit-link{
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_117_500 .comment-content p{
					font-family:Roboto !important;font-size:13px !important;
				}.tdi_117_500 .comment-reply-link{
					font-family:Roboto !important;
				}.tdi_117_500 .comment-reply-title{
					font-family:Roboto !important;font-size:17px !important;font-weight:700 !important;
				}.tdi_117_500 input[type=text],
                .tdi_117_500 textarea{
					font-family:Roboto !important;
				}.tdi_117_500 .comment-form-cookies-consent label,
                .tdi_117_500 .logged-in-as,
                .tdi_117_500 .logged-in-as a,
                .tdi_117_500 .td-closed-comments{
					font-family:Roboto !important;font-size:12px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_117_500 .td-block-title a,
				.tdi_117_500 .td-block-title span{
					font-family:Roboto !important;font-size:14px !important;line-height:19px !important;font-weight:700 !important;
				}.tdi_117_500 .comment-reply-title{
					font-family:Roboto !important;font-size:14px !important;line-height:19px !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_117_500 .td-block-title a,
				.tdi_117_500 .td-block-title span{
					font-family:Roboto !important;font-size:12px !important;line-height:18px !important;font-weight:700 !important;
				}.tdi_117_500 .comment-reply-title{
					font-family:Roboto !important;font-size:12px !important;line-height:18px !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">ADD A COMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/20/lawrence-okolie-vs-krzysztof-glowacki-weigh-in-results/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.fightmag.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
                        <div class="comment-form-input-wrap td-form-comment">
                            <textarea 
                                placeholder="Comment:" 
                                id="comment" 
                                name="comment" 
                                cols="45" 
                                rows="8" 
                                aria-required="true"
                            ></textarea>
                            <div class="td-warning-comment">Please enter your comment!</div>
                        </div><div class="comment-form-input-wrap td-form-author">
                                <input 
                                    class="" 
                                    id="author" 
                                    name="author" 
                                    placeholder="Name:*" 
                                    type="text" 
                                    value="" 
                                    size="30"  aria-required='true' 
                                />
                                <div class="td-warning-author">Please enter your name here</div>
                            </div>
<div class="comment-form-input-wrap td-form-email">
                                <input 
                                    class="" 
                                    id="email" 
                                    name="email" 
                                    placeholder="Email:*" 
                                    type="text" 
                                    value="" 
                                    size="30"  aria-required='true' 
                                />
                                <div class="td-warning-email-error">You have entered an incorrect email address!</div>
                                <div class="td-warning-email">Please enter your email address here</div>
                            </div>
<div class="comment-form-input-wrap td-form-url">
                            <input 
                                class="" 
                                id="url" 
                                name="url" 
                                placeholder="Website:" 
                                type="text" 
                                value="" 
                                size="30" 
                            />
                         </div>
<p class="comment-form-cookies-consent">
                            <input 
                                id="wp-comment-cookies-consent" 
                                name="wp-comment-cookies-consent" 
                                type="checkbox" 
                                value="yes"
                                 
                            />
                            <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
                          </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='77522' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div></div></div></div></div><div class="vc_column tdi_119_c40  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_119_c40{
                    vertical-align: baseline;
                }.tdi_119_c40 > .wpb_wrapper,
				.tdi_119_c40 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_119_c40 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_119_c40 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 tdi_120_5a3 td_block_template_5 ">

<style>
/* custom css */
.tdi_120_5a3.td-a-rec{
					text-align: center;
				}.tdi_120_5a3 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="3866806902"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_flex_block_1 tdi_121_cd5 td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_121_cd5" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.fightmag.com.au/featured/" class="td-pulldown-size">Top Stories</a></h4></div><div id=tdi_121_cd5 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/03/20/lawrence-okolie-vs-krzysztof-glowacki-weigh-in-results/" rel="bookmark" class="td-image-wrap " title="Lawrence Okolie vs Krzysztof Glowacki weigh-in results &#8211; WBO cruiserweight title official" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/03/lawerence-okolie-weigh-in-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/03/20/lawrence-okolie-vs-krzysztof-glowacki-weigh-in-results/" rel="bookmark" title="Lawrence Okolie vs Krzysztof Glowacki weigh-in results &#8211; WBO cruiserweight title official">Lawrence Okolie vs Krzysztof Glowacki weigh-in results &#8211; WBO cruiserweight title official</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/03/20/artur-beterbiev-vs-adam-deines-weigh-in-results-light-heavyweight-championship-official-video/" rel="bookmark" class="td-image-wrap " title="Artur Beterbiev vs Adam Deines weigh-in results &#8211; light heavyweight championship official (video)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/03/artur-beterbiev-weigh-in-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/03/20/artur-beterbiev-vs-adam-deines-weigh-in-results-light-heavyweight-championship-official-video/" rel="bookmark" title="Artur Beterbiev vs Adam Deines weigh-in results &#8211; light heavyweight championship official (video)">Artur Beterbiev vs Adam Deines weigh-in results &#8211; light heavyweight championship official (video)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/03/20/ufc-vegas-22-brunson-vs-holland-weigh-in-results/" rel="bookmark" class="td-image-wrap " title="UFC Vegas 22 weigh-in results: main event set, one fighter heavy, one twice faints on stage" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/03/kevin-holland-weigh-in-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/ufc/" class="td-post-category">UFC</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/03/20/ufc-vegas-22-brunson-vs-holland-weigh-in-results/" rel="bookmark" title="UFC Vegas 22 weigh-in results: main event set, one fighter heavy, one twice faints on stage">UFC Vegas 22 weigh-in results: main event set, one fighter heavy, one twice faints on stage</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_122_5a3 td_block_template_5">
<style>

/* inline tdc_css att */

.tdi_122_5a3{
margin-bottom:48px !important;
}

</style>
<style>
/* custom css */
.tdi_122_5a3.td-a-rec{
					text-align: center;
				}.tdi_122_5a3 .td-element-style{
					z-index: -1;
				}.tdi_122_5a3 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_122_5a3 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="https://go.web.plus.espn.com/c/2557696/595608/9070" target="blank"  rel="nofollow"  class="td_spot_img_all"><img src="https://www.fightmag.com.au/wp-content/uploads/2021/03/ufc-259-sidebar.jpg" alt="" /></a></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_123_562 td_block_template_5">
<style>

/* inline tdc_css att */

.tdi_123_562{
margin-bottom:48px !important;
}

</style>
<style>
/* custom css */
.tdi_123_562.td-a-rec{
					text-align: center;
				}.tdi_123_562 .td-element-style{
					z-index: -1;
				}.tdi_123_562 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_123_562 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="https://cold-company.com/" target="blank"  class="td_spot_img_all"><img src="https://www.fightmag.com.au/wp-content/uploads/2020/07/cold-company.svg" alt="" /></a></div></div><div class="td_block_wrap td_block_raw_css tdi_124_b15 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_124_b15" ><div id=tdi_124_b15 class="td_block_inner td-fix-index"><style>.tds-newsletter input {
  -webkit-appearance: none;
  border-radius: 0;
}
</style></div></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_125_66a tds_newsletter3_block tdn-content-horiz-center td-pb-border-top td_block_template_5  td-fix-index"  data-td-block-uid="tdi_125_66a" >
<style>

/* inline tdc_css att */

.tdi_125_66a{
margin-right:20px !important;
margin-bottom:29px !important;
margin-left:20px !important;
padding-right:20px !important;
padding-left:20px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_125_66a{
margin-right:10px !important;
margin-left:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_125_66a{
margin-right:0px !important;
margin-left:0px !important;
padding-right:10px !important;
padding-left:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_125_66a{
margin-right:0px !important;
margin-left:0px !important;
padding-right:15px !important;
padding-left:15px !important;
}
}

</style>
<div class="tdi_125_66a_rand_style td-element-style"><style>
.tdi_125_66a_rand_style{
background-color:#000000 !important;
}
 </style></div>
<style>
.tdi_126_b6b .tdn-title{
                    color: #ffffff;
                
					font-family:Roboto !important;font-size:19px !important;line-height:1.3 !important;font-weight:700 !important;
				}.tdi_126_b6b .tdn-descr{
                    color: #ffffff;
                
					font-family:Roboto !important;font-size:13px !important;
				}.tdi_125_66a_rand{
                    border: 1px solid #eee;
                }.tdi_126_b6b .tdn-email-bar{
                    flex-direction: column;
                }.tdi_126_b6b .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_126_b6b input{
                    color: #000000;
                
                    background-color: #eeeeee;
                }.tdi_126_b6b input::placeholder{
                    color: #757575;
                }.tdi_126_b6b input:-ms-input-placeholder{
                    color: #757575 !important;
                }.tdi_126_b6b button{
                    color: #ffffff;
                
                    background-color: #d0021c;
                
					font-family:Roboto !important;font-size:13px !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_126_b6b button:hover{
                    background-color: #1d1d1d;
                }.tdi_126_b6b button i{
                    top: -1px;
                }.tdi_126_b6b input[type=email],
				.tdi_126_b6b button{
					font-family:Roboto !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_125_66a_rand{
                    border: 1px solid #eee;
                }.tdi_126_b6b .tdn-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.3 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_125_66a_rand{
                    border: 1px solid #eee;
                }.tdi_126_b6b .tdn-title{
					font-family:Roboto !important;font-size:16px !important;line-height:1.3 !important;font-weight:700 !important;
				}.tdi_126_b6b .tdn-descr{
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_126_b6b input[type=email],
				.tdi_126_b6b button{
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_126_b6b button{
					font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_125_66a_rand{
                    border: 1px solid #eee;
                }.tdi_126_b6b .tdn-title{
					font-family:Roboto !important;font-size:21px !important;line-height:1.3 !important;font-weight:700 !important;
				}
}
</style><div class="tds-newsletter tds-newsletter3 tdi_126_b6b tdn-style-bordered td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Sign up for FIGHTMAG Weekly Newsletter</h3><p class="tdn-descr">Top stories delivered to your inbox</p></div><form class="tdn-form" action="https://fightmag.us14.list-manage.com/subscribe/post?u=0b1f85e8e348eaa6cdc150dbd&amp;id=c4b64d5a08" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Enter your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Sign up</button></div></div></form></div></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_127_a6b td_block_template_5">
<style>

/* inline tdc_css att */

.tdi_127_a6b{
margin-bottom:24px !important;
}

</style>
<style>
/* custom css */
.tdi_127_a6b.td-a-rec{
					text-align: center;
				}.tdi_127_a6b .td-element-style{
					z-index: -1;
				}.tdi_127_a6b .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_127_a6b .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="https://prf.hn/click/camref:1101lfubT/pubref:fightmag" target="blank"  rel="nofollow"  class="td_spot_img_all"><img src="https://www.fightmag.com.au/wp-content/uploads/2020/12/dazn.png" alt="" /></a></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_128_35f td_block_template_5">
<style>

/* inline tdc_css att */

.tdi_128_35f{
margin-bottom:24px !important;
}

</style>
<style>
/* custom css */
.tdi_128_35f.td-a-rec{
					text-align: center;
				}.tdi_128_35f .td-element-style{
					z-index: -1;
				}.tdi_128_35f .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_128_35f .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="https://www.anrdoezrs.net/links/100280269/type/dlg/sid/fightmag/https://www.fite.tv/watch/shields-vs-dicaire/2p8qn/" target="blank"  rel="nofollow"  class="td_spot_img_all"><img src="https://www.fightmag.com.au/wp-content/uploads/2021/03/shields-vs-dicaire-sidebar.jpg" alt="" /></a></div></div></div></div></div></div><div id="tdi_129_295" class="tdc-row"><div class="vc_row tdi_130_5eb  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_130_5eb,
                .tdi_130_5eb .tdc-columns{
                    min-height: 0;
                }.tdi_130_5eb > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_130_5eb,
				.tdi_130_5eb .tdc-columns{
				    display: block;
				}.tdi_130_5eb .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_130_5eb {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_130_5eb .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_130_5eb{
padding-right:20px !important;
padding-left:20px !important;
}

.tdi_130_5eb .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_130_5eb{
padding-right:16px !important;
padding-left:16px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_130_5eb{
padding-right:0px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_129_295_rand_style td-element-style" ></div><div class="vc_column tdi_132_8a8  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_132_8a8{
                    vertical-align: baseline;
                }.tdi_132_8a8 > .wpb_wrapper,
				.tdi_132_8a8 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_132_8a8 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_132_8a8 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_133_520 td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_133_520" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.fightmag.com.au/news/" class="td-pulldown-size">Latest</a></h4></div><div id=tdi_133_520 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/03/20/bellator-mma-specials-and-fight-replays-available-on-showtime-special-offer-announced/" rel="bookmark" class="td-image-wrap " title="Bellator MMA specials and fight replays available on Showtime &#8211; special offer announced" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/03/patricio-freire--300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/mma/" class="td-post-category">MMA</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/03/20/bellator-mma-specials-and-fight-replays-available-on-showtime-special-offer-announced/" rel="bookmark" title="Bellator MMA specials and fight replays available on Showtime &#8211; special offer announced">Bellator MMA specials and fight replays available on Showtime &#8211; special offer announced</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-20T22:22:13+11:00" >March 20, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/03/20/lawrence-okolie-vs-krzysztof-glowacki-weigh-in-results/" rel="bookmark" class="td-image-wrap " title="Lawrence Okolie vs Krzysztof Glowacki weigh-in results &#8211; WBO cruiserweight title official" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/03/lawerence-okolie-weigh-in-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/03/20/lawrence-okolie-vs-krzysztof-glowacki-weigh-in-results/" rel="bookmark" title="Lawrence Okolie vs Krzysztof Glowacki weigh-in results &#8211; WBO cruiserweight title official">Lawrence Okolie vs Krzysztof Glowacki weigh-in results &#8211; WBO cruiserweight title official</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-20T22:06:16+11:00" >March 20, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/03/20/artur-beterbiev-vs-adam-deines-weigh-in-results-light-heavyweight-championship-official-video/" rel="bookmark" class="td-image-wrap " title="Artur Beterbiev vs Adam Deines weigh-in results &#8211; light heavyweight championship official (video)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/03/artur-beterbiev-weigh-in-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/03/20/artur-beterbiev-vs-adam-deines-weigh-in-results-light-heavyweight-championship-official-video/" rel="bookmark" title="Artur Beterbiev vs Adam Deines weigh-in results &#8211; light heavyweight championship official (video)">Artur Beterbiev vs Adam Deines weigh-in results &#8211; light heavyweight championship official (video)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-20T21:31:30+11:00" >March 20, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/03/20/ufc-vegas-22-brunson-vs-holland-weigh-in-results/" rel="bookmark" class="td-image-wrap " title="UFC Vegas 22 weigh-in results: main event set, one fighter heavy, one twice faints on stage" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/03/kevin-holland-weigh-in-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/ufc/" class="td-post-category">UFC</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/03/20/ufc-vegas-22-brunson-vs-holland-weigh-in-results/" rel="bookmark" title="UFC Vegas 22 weigh-in results: main event set, one fighter heavy, one twice faints on stage">UFC Vegas 22 weigh-in results: main event set, one fighter heavy, one twice faints on stage</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-20T20:56:00+11:00" >March 20, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/03/20/lee-mcgregor-stops-karim-guerfi-in-the-first-round-to-claim-european-bantamweight-title-video/" rel="bookmark" class="td-image-wrap " title="Lee McGregor stops Karim Guerfi in the first round to claim European bantamweight title (video)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/03/lee-mcgregor-stops-karim-guerfi-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/03/20/lee-mcgregor-stops-karim-guerfi-in-the-first-round-to-claim-european-bantamweight-title-video/" rel="bookmark" title="Lee McGregor stops Karim Guerfi in the first round to claim European bantamweight title (video)">Lee McGregor stops Karim Guerfi in the first round to claim European bantamweight title (video)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-20T20:11:33+11:00" >March 20, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 tdi_134_b35 td_block_template_5 ">

<style>
/* custom css */
.tdi_134_b35.td-a-rec{
					text-align: center;
				}.tdi_134_b35 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="6003320620"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="6003320620"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="6003320620"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="6003320620"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div></div></div>                                    </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_135_3b0" class="tdc-zone"><div class="tdc_zone tdi_136_ee6  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_136_ee6{
                    min-height: 0;
                }
</style><div id="tdi_137_e3e" class="tdc-row"><div class="vc_row tdi_138_a69  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_138_a69,
                .tdi_138_a69 .tdc-columns{
                    min-height: 0;
                }.tdi_138_a69 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_138_a69,
				.tdi_138_a69 .tdc-columns{
				    display: block;
				}.tdi_138_a69 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_138_a69 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_138_a69 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_138_a69{
margin-bottom:24px !important;
padding-top:30px !important;
padding-right:20px !important;
padding-left:20px !important;
}

.tdi_138_a69 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_138_a69{
margin-bottom:0px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_138_a69{
padding-right:16px !important;
padding-left:16px !important;
}
}

</style>
<div class="tdi_137_e3e_rand_style td-element-style" ></div><div class="vc_column tdi_140_050  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_140_050{
                    vertical-align: baseline;
                }.tdi_140_050 > .wpb_wrapper,
				.tdi_140_050 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_140_050 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_140_050 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_141_ba6 td-pb-border-top td_block_template_5 td-fix-index"  data-td-block-uid="tdi_141_ba6" >
<style>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</style>
<style>
/* custom css */
body .tdi_141_ba6 .td-block-title a,
				body .tdi_141_ba6 .td-block-title span{
					font-family:Roboto !important;font-size:17px !important;font-weight:700 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_141_ba6 .td-block-title a,
				body .tdi_141_ba6 .td-block-title span{
					font-family:Roboto !important;font-size:14px !important;line-height:19px !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_141_ba6 .td-block-title a,
				body .tdi_141_ba6 .td-block-title span{
					font-family:Roboto !important;font-size:12px !important;line-height:18px !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><h4 class="td-block-title"><a href="https://schedule.fightmag.com.au/" class="td-pulldown-size">Fight Schedule</a></h4></div><div class="td_block_wrap td_block_raw_css tdi_142_6be td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_142_6be" ><div id=tdi_142_6be class="td_block_inner td-fix-index"><style>.tdm_block_column_content .tdm-image-holder {
  margin-bottom: 14px !important;
}
.tdm-title-md {
  margin: 0 !important;
}
.tdm_block_column_content .tds-button {
  margin-top: 0!important;
  line-height: 10px !important;
}
</style></div></div><div class="vc_row_inner tdi_144_6ea  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_144_6ea{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_144_6ea,
				.tdi_144_6ea .tdc-inner-columns{
				    display: block;
				}.tdi_144_6ea .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_144_6ea {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_144_6ea .vc_column_inner {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_144_6ea {
	                    margin-left: -16px;
	                    margin-right: -16px;
	                }
	                .tdi_144_6ea .vc_column_inner {
	                    padding-left: 16px;
	                    padding-right: 16px;
	                }
                }
}
</style><div class="vc_column_inner tdi_146_3a7  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_146_3a7{
                    vertical-align: baseline;
                }.tdi_146_3a7 .vc_column-inner > .wpb_wrapper,
				.tdi_146_3a7 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_146_3a7 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_content tdi_147_e03 tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_147_e03" >
<style>

/* inline tdc_css att */

.tdi_147_e03{
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_147_e03{
margin-bottom:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_147_e03 .tdm-image-holder{
                    padding-bottom: 55%;
                }.tdi_147_e03 .tdm-descr{
                    color: #aaaaaa;
                
					font-family:Roboto !important;font-size:11px !important;line-height:2.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_147_e03 .tdm-descr{
					font-family:Roboto !important;font-size:10px !important;line-height:2.2 !important;font-weight:400 !important;
				}
}
</style><a href="https://schedule.fightmag.com.au/show/ufc-260/" class="tdm-image-holder"><div class="tdm-active-img" style="background-image: url(https://www.fightmag.com.au/wp-content/uploads/2021/02/ufc-260.jpg)"></div></a><div class="tdm-col-content-info"><a href="https://schedule.fightmag.com.au/show/ufc-260/" class="tdm-col-content-title-url">
<style>
body .tdi_148_aae .tdm-title{
					color: #000000;
				}.tdi_148_aae .tdm-title{
					font-family:Roboto !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_148_aae .tdm-title{
					font-family:Roboto !important;font-size:13px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_148_aae .tdm-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_148_aae"><h3 class="tdm-title tdm-title-md">UFC 260: Miocic vs Ngannou 2
</h3></div></a><p class="tdm-descr td-fix-index">March 27, 2021</p>
<style>
body .tdi_149_f93 .tdm-btn-text,
				body .tdi_149_f93 i{
					color: #d31b20;
				}body .tdi_149_f93:hover .tdm-btn-text,
				body .tdi_149_f93:hover i{
					color: #d0021c;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}
</style><div class="tds-button td-fix-index"><a href="https://schedule.fightmag.com.au/events/mma/" class="tds-button5 tdm-btn tdm-btn-sm tdi_149_f93" ><span class="tdm-btn-text">MMA</span></a></div></div></div></div></div></div><div class="vc_column_inner tdi_151_0b3  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_151_0b3{
                    vertical-align: baseline;
                }.tdi_151_0b3 .vc_column-inner > .wpb_wrapper,
				.tdi_151_0b3 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_151_0b3 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_content tdi_152_5ff tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_152_5ff" >
<style>

/* inline tdc_css att */

.tdi_152_5ff{
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_152_5ff{
margin-bottom:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_152_5ff .tdm-image-holder{
                    padding-bottom: 55%;
                }.tdi_152_5ff .tdm-descr{
                    color: #aaaaaa;
                
					font-family:Roboto !important;font-size:11px !important;line-height:2.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_152_5ff .tdm-descr{
					font-family:Roboto !important;font-size:10px !important;line-height:2.2 !important;font-weight:400 !important;
				}
}
</style><a href="https://schedule.fightmag.com.au/show/alexander-povetkin-vs-dillian-whyte-2/" class="tdm-image-holder"><div class="tdm-active-img" style="background-image: url(https://www.fightmag.com.au/wp-content/uploads/2021/03/povetkin-vs-whyte-2.jpg)"></div></a><div class="tdm-col-content-info"><a href="https://schedule.fightmag.com.au/show/alexander-povetkin-vs-dillian-whyte-2/" class="tdm-col-content-title-url">
<style>
body .tdi_153_033 .tdm-title{
					color: #000000;
				}.tdi_153_033 .tdm-title{
					font-family:Roboto !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_153_033 .tdm-title{
					font-family:Roboto !important;font-size:13px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_153_033 .tdm-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_153_033"><h3 class="tdm-title tdm-title-md">Alexander Povetkin vs Dillian Whyte 2</h3></div></a><p class="tdm-descr td-fix-index">March 27, 2021</p>
<style>
body .tdi_154_ee0 .tdm-btn-text,
				body .tdi_154_ee0 i{
					color: #d31b20;
				}body .tdi_154_ee0:hover .tdm-btn-text,
				body .tdi_154_ee0:hover i{
					color: #d0021c;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}
</style><div class="tds-button td-fix-index"><a href="https://schedule.fightmag.com.au/events/boxing/" class="tds-button5 tdm-btn tdm-btn-sm tdi_154_ee0" ><span class="tdm-btn-text">Boxing</span></a></div></div></div></div></div></div><div class="vc_column_inner tdi_156_bb9  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_156_bb9{
                    vertical-align: baseline;
                }.tdi_156_bb9 .vc_column-inner > .wpb_wrapper,
				.tdi_156_bb9 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_156_bb9 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_content tdi_157_915 tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_157_915" >
<style>

/* inline tdc_css att */

.tdi_157_915{
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_157_915{
margin-bottom:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_157_915 .tdm-image-holder{
                    padding-bottom: 55%;
                }.tdi_157_915 .tdm-descr{
                    color: #aaaaaa;
                
					font-family:Roboto !important;font-size:11px !important;line-height:2.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_157_915 .tdm-descr{
					font-family:Roboto !important;font-size:10px !important;line-height:2.2 !important;font-weight:400 !important;
				}
}
</style><a href="https://schedule.fightmag.com.au/show/bellator-255/" class="tdm-image-holder"><div class="tdm-active-img" style="background-image: url(https://www.fightmag.com.au/wp-content/uploads/2021/03/bellator-255.jpg)"></div></a><div class="tdm-col-content-info"><a href="https://schedule.fightmag.com.au/show/bellator-255/" class="tdm-col-content-title-url">
<style>
body .tdi_158_334 .tdm-title{
					color: #000000;
				}.tdi_158_334 .tdm-title{
					font-family:Roboto !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_158_334 .tdm-title{
					font-family:Roboto !important;font-size:13px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_158_334 .tdm-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_158_334"><h3 class="tdm-title tdm-title-md">Bellator 255: Pitbull vs Sanchez 2</h3></div></a><p class="tdm-descr td-fix-index">April 2, 2021</p>
<style>
body .tdi_159_4d3 .tdm-btn-text,
				body .tdi_159_4d3 i{
					color: #d31b20;
				}body .tdi_159_4d3:hover .tdm-btn-text,
				body .tdi_159_4d3:hover i{
					color: #d0021c;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}
</style><div class="tds-button td-fix-index"><a href="https://schedule.fightmag.com.au/events/mma/" class="tds-button5 tdm-btn tdm-btn-sm tdi_159_4d3" ><span class="tdm-btn-text">MMA</span></a></div></div></div></div></div></div><div class="vc_column_inner tdi_161_b5a  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_161_b5a{
                    vertical-align: baseline;
                }.tdi_161_b5a .vc_column-inner > .wpb_wrapper,
				.tdi_161_b5a .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_161_b5a .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_content tdi_162_326 tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_162_326" >
<style>

/* inline tdc_css att */

.tdi_162_326{
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_162_326{
margin-bottom:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_162_326 .tdm-image-holder{
                    padding-bottom: 55%;
                }.tdi_162_326 .tdm-descr{
                    color: #aaaaaa;
                
					font-family:Roboto !important;font-size:11px !important;line-height:2.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_162_326 .tdm-descr{
					font-family:Roboto !important;font-size:10px !important;line-height:2.2 !important;font-weight:400 !important;
				}
}
</style><a href="https://schedule.fightmag.com.au/show/carl-frampton-vs-jamel-herring/" class="tdm-image-holder"><div class="tdm-active-img" style="background-image: url(https://www.fightmag.com.au/wp-content/uploads/2021/03/frampton-vs-herring.jpg)"></div></a><div class="tdm-col-content-info"><a href="https://schedule.fightmag.com.au/show/carl-frampton-vs-jamel-herring/" class="tdm-col-content-title-url">
<style>
body .tdi_163_6ba .tdm-title{
					color: #000000;
				}.tdi_163_6ba .tdm-title{
					font-family:Roboto !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_163_6ba .tdm-title{
					font-family:Roboto !important;font-size:13px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_163_6ba .tdm-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_163_6ba"><h3 class="tdm-title tdm-title-md">Carl Frampton vs Jamel Herring</h3></div></a><p class="tdm-descr td-fix-index">April 3, 2021</p>
<style>
body .tdi_164_a55 .tdm-btn-text,
				body .tdi_164_a55 i{
					color: #d31b20;
				}body .tdi_164_a55:hover .tdm-btn-text,
				body .tdi_164_a55:hover i{
					color: #d0021c;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}
</style><div class="tds-button td-fix-index"><a href="https://schedule.fightmag.com.au/events/boxing/" class="tds-button5 tdm-btn tdm-btn-sm tdi_164_a55" ><span class="tdm-btn-text">Boxing</span></a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_165_e23" class="tdc-row stretch_row"><div class="vc_row tdi_166_2b0  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_166_2b0,
                .tdi_166_2b0 .tdc-columns{
                    min-height: 0;
                }.tdi_166_2b0 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #1c1c1c !important;
                }.tdi_166_2b0,
				.tdi_166_2b0 .tdc-columns{
				    display: block;
				}.tdi_166_2b0 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_166_2b0{
padding-top:40px !important;
padding-bottom:40px !important;
}

.tdi_166_2b0 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_166_2b0{
padding-top:22px !important;
padding-bottom:22px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_166_2b0{
padding-top:20px !important;
padding-right:0px !important;
padding-bottom:0px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_165_e23_rand_style td-element-style" ></div><div class="vc_column tdi_168_636  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_168_636{
                    vertical-align: baseline;
                }.tdi_168_636 > .wpb_wrapper,
				.tdi_168_636 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_168_636 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_168_636 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_169_ba5 td-pb-border-top td_block_template_12 td-fix-index"  data-td-block-uid="tdi_169_ba5" >
<style>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</style>
<style>
/* custom css */
body .tdi_169_ba5 .td-block-title a,
				body .tdi_169_ba5 .td-block-title span{
					font-family:Roboto !important;font-size:26px !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_169_ba5 .td-block-title a,
				body .tdi_169_ba5 .td-block-title span{
					font-family:Roboto !important;font-size:24px !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_169_ba5 .td-block-title a,
				body .tdi_169_ba5 .td-block-title span{
					font-family:Roboto !important;font-size:22px !important;font-weight:700 !important;
				}
}
</style><h4 class="td-block-title"><span>In Case You Missed It</span></h4></div><div class="td_block_wrap td_flex_block_2 tdi_170_3e6 td-flb-margin-left td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_170_3e6" >
<style>
/* custom css */
.tdi_170_3e6 .td-module-thumb{
					height: 460px;
				
					margin-left: -0px;
				}.tdi_170_3e6 .td_module_wrap{
					margin-bottom: 36px;
				}.tdi_170_3e6 .td_module_wrap:last-child{
				    margin-bottom: 0;
				}.tdi_170_3e6.td_with_ajax_pagination .td-next-prev-wrap{
				    top: 0;
				
				    margin: 20px 20px 0 0;
				}.tdi_170_3e6 .entry-thumb{
					background-position: center 0%;
				}.tdi_170_3e6 .td-video-play-ico{
					width: 30px;
					height: 30px;
					font-size: 30px;
				
					top: 20px;
                    left: auto;
                    right: 20px;
                    transform: none;
				}.tdi_170_3e6 .td-post-vid-time{
					display: none;
				}.tdi_170_3e6 .td-post-category{
					margin: 0 0 5px 0;
				
					padding: 3px 7px;
				
					display: inline-block;
				
					font-family:Roboto !important;font-size:10px !important;line-height:13px !important;font-weight:500 !important;text-transform:uppercase !important;
				
					background-color: #d31b20;
				
					color: #ffffff;
				}.tdi_170_3e6 .td-module-meta-info{
					top: auto;
                    bottom: 0;
				
					padding: 22px 20px;
				}.tdi_170_3e6 .entry-title{
					margin: 2px 0 6px;
				
					font-family:Roboto !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_170_3e6 .td-excerpt{
					margin: 18px 0 0 0;
				
					display: none;
				}.tdi_170_3e6 .td-post-author-name{
					display: none;
				}.tdi_170_3e6 .td-post-date,
				.tdi_170_3e6 .td-post-author-name span{
					display: none;
				}.tdi_170_3e6 .entry-review-stars{
					display: inline-block;
				}.tdi_170_3e6 .td-icon-star,
                .tdi_170_3e6 .td-icon-star-empty,
                .tdi_170_3e6 .td-icon-star-half{
					font-size: 15px;
				}.tdi_170_3e6 .td-module-comments{
					display: none;
				}.tdi_170_3e6 .td-module-thumb a:after{
				    content: '';
					position: absolute;
					top: 0;
					left: 0;
					width: 100%;
					height: 100%;
					background: -webkit-linear-gradient(0deg,rgba(0,0,0,0.7),rgba(0,0,0,0));background: linear-gradient(0deg,rgba(0,0,0,0.7),rgba(0,0,0,0));
				}.tdi_170_3e6 .td-post-category:hover{
					background-color: #d0021c;
				
					color: #ffffff;
				}.tdi_170_3e6 .td_module_wrap:hover .td-module-title a{
					color: #ffffff;
				
				    box-shadow: inset 0 -8px 0 0 #d0021c;
				}.tdi_170_3e6 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #d0021c;
                }html:not([class*='ie']) .tdi_170_3e6 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }@media (min-width: 768px) {
                    .tdi_170_3e6 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_170_3e6 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #d0021c;
                }.tdi_170_3e6 .td_module_wrap:hover .td-module-title a{
				    box-shadow: inset 0 -8px 0 0 #d0021c;
				}@media (min-width: 768px) {
                    .tdi_170_3e6 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_170_3e6 .td-post-category{
					padding: 2px 6px;
				}.tdi_170_3e6 .td-module-meta-info{
					padding: 18px 16px;
				}.tdi_170_3e6 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #d0021c;
                }.tdi_170_3e6 .td_module_wrap:hover .td-module-title a{
				    box-shadow: inset 0 -8px 0 0 #d0021c;
				}@media (min-width: 768px) {
                    .tdi_170_3e6 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* phone */
@media (max-width: 767px){
.tdi_170_3e6 .td-module-thumb{
					height: 244px;
				}.tdi_170_3e6 .entry-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_170_3e6 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #d0021c;
                }.tdi_170_3e6 .td_module_wrap:hover .td-module-title a{
				    box-shadow: inset 0 -8px 0 0 #d0021c;
				}@media (min-width: 768px) {
                    .tdi_170_3e6 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}
</style><script>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</script><div class="td-block-title-over"><div class="td-block-title-wrap"></div></div><div class="td-block-inner-pagination"><div id=tdi_170_3e6 class="td_block_inner td-mc2-wrap">
        <div class="td_module_flex_2 td_module_wrap td-animation-stack">
            <div class="td-module-container">
                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/03/20/lee-mcgregor-stops-karim-guerfi-in-the-first-round-to-claim-european-bantamweight-title-video/" rel="bookmark" class="td-image-wrap " title="Lee McGregor stops Karim Guerfi in the first round to claim European bantamweight title (video)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/03/lee-mcgregor-stops-karim-guerfi.jpg"  ></span></a></div>
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/03/20/lee-mcgregor-stops-karim-guerfi-in-the-first-round-to-claim-european-bantamweight-title-video/" rel="bookmark" title="Lee McGregor stops Karim Guerfi in the first round to claim European bantamweight title (video)">Lee McGregor stops Karim Guerfi in the first round to claim European bantamweight title (video)</a></h3>
                    
                    <div class="td-editor-date">
                                                
                        <span class="td-author-date">
                                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-20T20:11:33+11:00" >March 20, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Lee McGregor produced a sensational performance as he stopped Karim Guerfi in round one to win the European bantamweight title on Friday March 19....</div>                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div><div id="tdi_171_3e0" class="tdc-row stretch_row"><div class="vc_row tdi_172_35a  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_172_35a,
                .tdi_172_35a .tdc-columns{
                    min-height: 0;
                }.tdi_172_35a > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }.tdi_172_35a,
				.tdi_172_35a .tdc-columns{
				    display: block;
				}.tdi_172_35a .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_172_35a {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_172_35a .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_172_35a {
	                    margin-left: -18px;
	                    margin-right: -18px;
	                }
	                .tdi_172_35a .vc_column {
	                    padding-left: 18px;
	                    padding-right: 18px;
	                }
                }
}
/* inline tdc_css att */

.tdi_172_35a{
padding-top:59px !important;
padding-bottom:40px !important;
}

.tdi_172_35a .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_172_35a{
padding-top:30px !important;
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_172_35a{
padding-top:40px !important;
}
}

</style>
<div class="tdi_171_3e0_rand_style td-element-style" ></div><div class="vc_column tdi_174_70a  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_174_70a{
                    vertical-align: baseline;
                }.tdi_174_70a > .wpb_wrapper,
				.tdi_174_70a > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_174_70a > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_174_70a > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_174_70a{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_175_5b1 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_175_5b1" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_175_5b1{
margin-bottom:24px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_175_5b1 .tdb-logo-a,
                .tdi_175_5b1 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_175_5b1 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_175_5b1 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_175_5b1 .tdb-logo-img{
                    max-width: 181px;
                }.tdi_175_5b1 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_175_5b1 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_175_5b1 .tdb-logo-text-title{
                    display: none;
                }.tdi_175_5b1 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_175_5b1 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_175_5b1 .tdb-logo-img{
                    max-width: 141px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_175_5b1 .tdb-logo-img{
                    max-width: 241px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.fightmag.com.au/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.fightmag.com.au/wp-content/uploads/2020/11/logo-retina.png" src="https://www.fightmag.com.au/wp-content/uploads/2020/11/logo.png" alt="Fightmag"  title="FIGHTMAG" width="272" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_177_ea0  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_177_ea0{
                    vertical-align: baseline;
                }.tdi_177_ea0 > .wpb_wrapper,
				.tdi_177_ea0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_177_ea0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_177_ea0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_178_65a tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_178_65a" >
<style>

/* inline tdc_css att */

.tdi_178_65a{
margin-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_178_65a{
margin-right:auto !important;
margin-left:auto !important;
display:table !important;
}
}

</style>
<style>
.tdi_179_3c0 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_179_3c0 .tdm-social-item i.td-icon-twitter,
				.tdi_179_3c0 .tdm-social-item i.td-icon-linkedin,
				.tdi_179_3c0 .tdm-social-item i.td-icon-pinterest,
				.tdi_179_3c0 .tdm-social-item i.td-icon-blogger,
				.tdi_179_3c0 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_179_3c0 .tdm-social-item{
					width: 25.2px;
					height: 25.2px;
					line-height: 25.2px;
				
				    margin: 5px 10px 5px 0;
				
					border-radius: 50%;
				}.tdi_179_3c0 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_179_3c0 .tdm-social-item i{
					color: #d0021c;
				}body .tdi_179_3c0 .tdm-social-item-wrap:hover i{
					color: #d31b20;
				}body .tdi_179_3c0 .tdm-social-item{
					background: #ffffff;
				}body .tdi_179_3c0 .tdm-social-item-wrap:hover .tdm-social-item{
					background: #ffffff;
				}.tdi_179_3c0 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
					display: none;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_179_3c0 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				}.tdi_179_3c0 .tdm-social-item i.td-icon-twitter,
				.tdi_179_3c0 .tdm-social-item i.td-icon-linkedin,
				.tdi_179_3c0 .tdm-social-item i.td-icon-pinterest,
				.tdi_179_3c0 .tdm-social-item i.td-icon-blogger,
				.tdi_179_3c0 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_179_3c0 .tdm-social-item{
					width: 21.6px;
					height: 21.6px;
					line-height: 21.6px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_179_3c0 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				}.tdi_179_3c0 .tdm-social-item i.td-icon-twitter,
				.tdi_179_3c0 .tdm-social-item i.td-icon-linkedin,
				.tdi_179_3c0 .tdm-social-item i.td-icon-pinterest,
				.tdi_179_3c0 .tdm-social-item i.td-icon-blogger,
				.tdi_179_3c0 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_179_3c0 .tdm-social-item{
					width: 28.8px;
					height: 28.8px;
					line-height: 28.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social3 tdi_179_3c0"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-text">Youtube</a></div></div></div><div class="td_block_wrap tdb_mobile_horiz_menu tdi_180_033 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_180_033"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_180_033{
margin-right:auto !important;
margin-left:auto !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_180_033 .tdb-horiz-menu > li{
                    margin-right: 30px;
                }.tdi_180_033 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_180_033 .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #cccccc;
                
                    font-family:Roboto !important;font-size:13px !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_180_033 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_180_033 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_180_033 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_180_033 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_180_033 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_180_033 .tdb-horiz-menu > li:hover > a{
                    color: #ffffff;
                }.tdi_180_033 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_180_033 .tdb-horiz-menu > li{
                    margin-right: 25px;
                }.tdi_180_033 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_180_033 .tdb-horiz-menu > li{
                    margin-right: 20px;
                }.tdi_180_033 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_180_033 .tdb-horiz-menu > li > a{
                    font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:uppercase !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_180_033 .tdb-horiz-menu > li{
                    margin-right: 24px;
                }.tdi_180_033 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_180_033 .tdb-horiz-menu > li > a{
                    font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:none !important;
                }
}
</style><div id=tdi_180_033 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="tdb-horiz-menu"><li id="menu-item-70970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70970"><a href="https://www.fightmag.com.au/about/"><div class="tdb-menu-item-text">About</div></a></li>
<li id="menu-item-70903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70903"><a href="https://www.fightmag.com.au/archives/"><div class="tdb-menu-item-text">Archives</div></a></li>
<li id="menu-item-70910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70910"><a href="https://www.fightmag.com.au/contribute/"><div class="tdb-menu-item-text">Contribute</div></a></li>
<li id="menu-item-71012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71012"><a href="https://www.fightmag.com.au/newsletter/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
<li id="menu-item-70944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70944"><a href="https://www.fightmag.com.au/sitemap/"><div class="tdb-menu-item-text">Sitemap</div></a></li>
</ul></div></div></div><div class="td_block_wrap tdb_mobile_horiz_menu tdi_181_be3 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_181_be3"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_181_be3{
margin-right:auto !important;
margin-left:auto !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_181_be3 .tdb-horiz-menu > li{
                    margin-right: 30px;
                }.tdi_181_be3 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_181_be3 .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #cccccc;
                
                    font-family:Roboto !important;font-size:13px !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_181_be3 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_181_be3 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_181_be3 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_181_be3 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_181_be3 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_181_be3 .tdb-horiz-menu > li:hover > a{
                    color: #ffffff;
                }.tdi_181_be3 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_181_be3 .tdb-horiz-menu > li{
                    margin-right: 25px;
                }.tdi_181_be3 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_181_be3 .tdb-horiz-menu > li{
                    margin-right: 20px;
                }.tdi_181_be3 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_181_be3 .tdb-horiz-menu > li > a{
                    font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:uppercase !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_181_be3 .tdb-horiz-menu > li{
                    margin-right: 24px;
                }.tdi_181_be3 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_181_be3 .tdb-horiz-menu > li > a{
                    font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:none !important;
                }
}
</style><div id=tdi_181_be3 class="td_block_inner td-fix-index"><div class="menu-footer-2-container"><ul id="menu-footer-2" class="tdb-horiz-menu"><li id="menu-item-70940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70940"><a href="https://www.fightmag.com.au/contact/"><div class="tdb-menu-item-text">Contact</div></a></li>
<li id="menu-item-70933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-70933"><a href="https://www.fightmag.com.au/privacy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
<li id="menu-item-70935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70935"><a href="https://www.fightmag.com.au/terms/"><div class="tdb-menu-item-text">Terms and Conditions</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_182_ed6 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_182_ed6" >
<style>

/* inline tdc_css att */

.tdi_182_ed6{
margin-top:12px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_182_ed6{
margin-right:auto !important;
margin-left:auto !important;
justify-content:center !important;
text-align:center !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_182_ed6 .tdm-descr{
                    color: #ffffff;
                
					font-family:Roboto !important;font-size:13px !important;line-height:1.4 !important;
				}.tdi_182_ed6 .tdm-descr a{
                    color: #ffffff;
                }.tdi_182_ed6 .tdm-descr a:hover{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_182_ed6 .tdm-descr{
					font-family:Roboto !important;font-size:12px !important;line-height:1.4 !important;
				}
}
</style><p class="tdm-descr">© Copyright 2021 - FIGHTMAG ®<br />
ISSN 2652-5097</p></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 6055e3ab78275
    -->

    <script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>
<!-- Dynamic page generated in 1.232 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-03-20 22:59:39 -->

<!-- Compression = gzip -->