<!doctype html >
<html lang="en-US">
<head>
    <meta charset="UTF-8" />
    <title>Martin vs Perez results, start time, how to watch, live stream, main event, undercard - PBC boxing live on FS1 - FIGHTMAG</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.fightmag.com.au/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.fightmag.com.au/wp-content/uploads/2020/11/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Get Frank Martin vs Jerry Perez results. The pair contests for WBA Intercontinental lightweight title headlining PBC boxing card live on FS1." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.fightmag.com.au/2021/04/21/frank-martin-vs-jerry-perez-results/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Martin vs Perez results, start time, how to watch, live stream, main event, undercard - PBC boxing live on FS1 - FIGHTMAG" />
	<meta property="og:description" content="Get Frank Martin vs Jerry Perez results. The pair contests for WBA Intercontinental lightweight title headlining PBC boxing card live on FS1." />
	<meta property="og:url" content="https://www.fightmag.com.au/2021/04/21/frank-martin-vs-jerry-perez-results/" />
	<meta property="og:site_name" content="FIGHTMAG" />
	<meta property="article:publisher" content="https://www.facebook.com/fightmag" />
	<meta property="article:published_time" content="2021-04-21T00:11:12+00:00" />
	<meta property="article:modified_time" content="2021-04-21T00:11:43+00:00" />
	<meta property="og:image" content="https://www.fightmag.com.au/wp-content/uploads/2021/04/frank-martin-vs-jerry-perez-1.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@fightmag" />
	<meta name="twitter:site" content="@fightmag" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Newswire">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Feed" href="https://www.fightmag.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Comments Feed" href="https://www.fightmag.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Martin vs Perez results, start time, how to watch, live stream, main event, undercard &#8211; PBC boxing live on FS1 Comments Feed" href="https://www.fightmag.com.au/2021/04/21/frank-martin-vs-jerry-perez-results/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fightmag.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-newsletter/style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C600%2C700%7CRoboto%3A400%2C700%2C500&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.fightmag.com.au/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.fightmag.com.au/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.fightmag.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.fightmag.com.au/wp-json/wp/v2/posts/77964" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fightmag.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fightmag.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.3" />
<link rel='shortlink' href='https://www.fightmag.com.au/?p=77964' />
<link rel="alternate" type="application/json+oembed" href="https://www.fightmag.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fightmag.com.au%2F2021%2F04%2F21%2Ffrank-martin-vs-jerry-perez-results%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fightmag.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fightmag.com.au%2F2021%2F04%2F21%2Ffrank-martin-vs-jerry-perez-results%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"0be20f9dbe","wpRestUrl":"https:\/\/www.fightmag.com.au\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.fightmag.com.au\/wp-admin\/","wpRestNonce":"0be20f9dbe","wpRestUrl":"https:\/\/www.fightmag.com.au\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://www.fightmag.com.au/2021/04/21/frank-martin-vs-jerry-perez-results/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-22035582-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-22035582-2');
</script>

<!-- Yandex.Metrika counter -->
<script type="text/javascript" >
   (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
   m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
   (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

   ym(69094669, "init", {
        clickmap:true,
        trackLinks:true,
        accurateTrackBounce:true
   });
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/69094669" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter -->

<meta name='ir-site-verification-token' value='519891851' /><link rel="icon" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/cropped-icon-default-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/cropped-icon-default-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/cropped-icon-default-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.fightmag.com.au/wp-content/uploads/2020/07/cropped-icon-default-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #d0021c;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #d0021c;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d0021c;
                }
                .tdm-btn-style1 {
					background-color: #d0021c;
				}
				.tdm-btn-style2:before {
				    border-color: #d0021c;
				}
				.tdm-btn-style2 {
				    color: #d0021c;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d0021c;
                    -moz-box-shadow: 0 2px 16px #d0021c;
                    box-shadow: 0 2px 16px #d0021c;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d0021c;
                    -moz-box-shadow: 0 4px 26px #d0021c;
                    box-shadow: 0 4px 26px #d0021c;
				}
				
			
				
				.tdm-btn-sm {
				    font-family:Roboto;
	font-size:11px;
	line-height:13px;
	font-weight:500;
	text-transform:uppercase;
	
				}
				
				.tdm-btn-md {
				    font-family:Roboto;
	font-size:13px;
	font-weight:normal;
	text-transform:uppercase;
	
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-77964 single-format-standard frank-martin-vs-jerry-perez-results global-block-template-5 tdb_template_70578 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.facebook.com/fightmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.instagram.com/fightmag/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://twitter.com/fightmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.youtube.com/fightmag?sub_confirmation=1" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-mobile-container"><ul id="menu-header-menu-mobile" class="td-mobile-main-menu"><li id="menu-item-71570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-71570"><a href="https://www.fightmag.com.au/">Home</a></li>
<li id="menu-item-70554" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-70554"><a href="https://www.fightmag.com.au/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-76040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76040"><a href="https://www.fightmag.com.au/bare-knuckle/">Bare Knuckle</a></li>
	<li id="menu-item-70877" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70877"><a href="https://www.fightmag.com.au/boxing/">Boxing</a></li>
	<li id="menu-item-70878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70878"><a href="https://www.fightmag.com.au/kickboxing/">Kickboxing</a></li>
	<li id="menu-item-70879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70879"><a href="https://www.fightmag.com.au/lethwei/">Lethwei</a></li>
	<li id="menu-item-70880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70880"><a href="https://www.fightmag.com.au/mma/">MMA</a></li>
	<li id="menu-item-70881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70881"><a href="https://www.fightmag.com.au/muaythai/">Muay Thai</a></li>
	<li id="menu-item-70882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70882"><a href="https://www.fightmag.com.au/ufc/">UFC</a></li>
</ul>
</li>
<li id="menu-item-70555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70555"><a href="https://www.fightmag.com.au/videos/">Videos</a></li>
<li id="menu-item-70556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70556"><a href="https://schedule.fightmag.com.au/">Schedule</a></li>
<li id="menu-item-71015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71015"><a href="https://www.fightmag.com.au/newsletter/">Newsletter</a></li>
<li id="menu-item-70559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70559"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-70560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70560"><a href="https://www.fightmag.com.au/beauty/">Beauty</a></li>
	<li id="menu-item-70561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70561"><a href="https://www.fightmag.com.au/blog/">Blogs</a></li>
	<li id="menu-item-70562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70562"><a href="https://www.fightmag.com.au/entertainment/">Entertainment</a></li>
	<li id="menu-item-70563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70563"><a href="https://www.fightmag.com.au/fitness/">Fitness</a></li>
	<li id="menu-item-70564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70564"><a href="https://www.fightmag.com.au/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-71062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71062"><a href="https://www.fightmag.com.au/photos/">Photos</a></li>
	<li id="menu-item-70659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70659"><a href="https://www.fightmag.com.au/press-release/">Press Release</a></li>
	<li id="menu-item-70565" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70565"><a href="https://www.fightmag.com.au/results/">Results</a></li>
</ul>
</li>
<li id="menu-item-70942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70942"><a href="https://www.fightmag.com.au/contact/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.fightmag.com.au/privacy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.fightmag.com.au/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1_227" class="tdc-zone"><div class="tdc_zone tdi_2_66f  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_66f{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3_393" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_4_296  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_296,
                .tdi_4_296 .tdc-columns{
                    min-height: 0;
                }.tdi_4_296 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-45deg,#d0021c,#d31b20);background: linear-gradient(-45deg,#d0021c,#d31b20);
                }.tdi_4_296,
				.tdi_4_296 .tdc-columns{
				    display: block;
				}.tdi_4_296 .tdc-columns{
				    width: 100%;
				}
</style>
<div class="tdi_3_393_rand_style td-element-style" ></div><div class="vc_column tdi_6_aae  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_aae{
                    vertical-align: baseline;
                }.tdi_6_aae > .wpb_wrapper,
				.tdi_6_aae > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_aae > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_aae > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_a02 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_7_a02" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_a02{
padding-top:14px !important;
padding-bottom:14px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_a02{
                    display: inline-block;
                }.tdi_7_a02 .tdb-logo-a,
                .tdi_7_a02 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_a02 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_a02 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_a02 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_a02 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_7_a02 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_a02 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_a02 .tdb-logo-img{
                    max-width: 150px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.fightmag.com.au/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.fightmag.com.au/wp-content/uploads/2020/11/logo-retina.png" src="https://www.fightmag.com.au/wp-content/uploads/2020/11/logo.png" alt="Fightmag"  title="FIGHTMAG" width="272" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_8_098 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_8_098" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_098{
margin-right:-15px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_8_098{
                    float: right;
                    clear: none;
                }.tdi_8_098 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8_098 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_8_098 .tdb-mobile-menu-button:hover{
                    color: #eeeeee;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon tdc-font-fa tdc-font-fa-navicon-reorder-bars"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9_b27 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_9_b27" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_b27{
margin-right:-5px !important;
padding-top:3px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_b27{
                    float: right;
                    clear: none;
                }.tdi_9_b27 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_b27 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_9_b27 .tdb-header-search-button-mob:hover{
                    color: #eeeeee;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_b27 .tdb-header-search-button-mob i{
                    font-size: 21px;
                
                    width: 52.5px;
					height: 52.5px;
					line-height:  52.5px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon tdc-font-fa tdc-font-fa-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_10_625" class="tdc-row"><div class="vc_row tdi_11_ce0  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_11_ce0,
                .tdi_11_ce0 .tdc-columns{
                    min-height: 0;
                }.tdi_11_ce0 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_11_ce0,
				.tdi_11_ce0 .tdc-columns{
				    display: block;
				}.tdi_11_ce0 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_11_ce0 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_11_ce0 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style>
<div class="tdi_10_625_rand_style td-element-style" ></div><div class="vc_column tdi_13_be6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_13_be6{
                    vertical-align: baseline;
                }.tdi_13_be6 > .wpb_wrapper,
				.tdi_13_be6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_13_be6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_13_be6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_14_96e td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_14_96e" ><div id=tdi_14_96e class="td_block_inner td-fix-index"><style>.td-trending-now-wrapper .td-next-prev-wrap {
  display: none !important;
}
</style></div></div><div class="td_block_wrap td_block_trending_now tdi_15_2f6 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_15_2f6" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_2f6{
margin-top:14px !important;
margin-bottom:14px !important;
}
}

</style>
<style>
/* custom css */
.tdi_15_2f6 .td-trending-now-title{
					padding: 2px 7px 0px 7px;
				}

/* phone */
@media (max-width: 767px){
.tdi_15_2f6 .td-trending-now-title{
					font-family:Roboto !important;font-size:9px !important;font-weight:700 !important;
				}.tdi_15_2f6 .entry-title a{
					font-family:Roboto !important;font-size:11px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><script>var block_tdi_15_2f6 = new tdBlock();
block_tdi_15_2f6.id = "tdi_15_2f6";
block_tdi_15_2f6.atts = '{"tdc_css":"eyJwaG9uZSI6eyJtYXJnaW4tdG9wIjoiMTQiLCJtYXJnaW4tYm90dG9tIjoiMTQiLCJkaXNwbGF5IjoiIn0sInBob25lX21heF93aWR0aCI6NzY3fQ==","title_padding":"2px 7px 0px 7px","f_title_font_size":"eyJwaG9uZSI6IjkifQ==","f_article_font_size":"eyJwaG9uZSI6IjExIn0=","f_article_font_transform":"eyJwaG9uZSI6InVwcGVyY2FzZSJ9","f_title_font_weight":"eyJwaG9uZSI6IjcwMCJ9","f_article_font_weight":"eyJwaG9uZSI6IjUwMCJ9","f_title_font_family":"eyJwaG9uZSI6IjUyMSJ9","f_article_font_family":"eyJwaG9uZSI6IjUyMSJ9","sort":"random_today","block_type":"td_block_trending_now","custom_title":"","navigation":"","timer":3,"style":"","separator":"","mt_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","limit":"5","offset":"","show_modified_date":"","el_class":"","header_text_color":"","header_color":"","articles_color":"","next_prev_color":"","next_prev_border_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_line_height":"","f_article_font_style":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":3,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_15_2f6","tdc_css_class":"tdi_15_2f6","tdc_css_class_style":"tdi_15_2f6_rand_style"}';
block_tdi_15_2f6.td_column_number = "3";
block_tdi_15_2f6.block_type = "td_block_trending_now";
block_tdi_15_2f6.post_count = "1";
block_tdi_15_2f6.found_posts = "1";
block_tdi_15_2f6.header_color = "";
block_tdi_15_2f6.ajax_pagination_infinite_stop = "";
block_tdi_15_2f6.max_num_pages = "1";
tdBlocksArray.push(block_tdi_15_2f6);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_15_2f6" data-start="" data-timer=""><div class="td-trending-now-title">Trending</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/04/21/frank-martin-vs-jerry-perez-results/" rel="bookmark" title="Martin vs Perez results, start time, how to watch, live stream, main event, undercard &#8211; PBC boxing live on FS1">Martin vs Perez results, start time, how to watch, live stream, main event, undercard &#8211; PBC boxing live on FS1</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="tdi_15_2f6"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="tdi_15_2f6"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_16_dde td_block_template_5">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16_dde{
margin-top:18px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_16_dde.td-a-rec{
					text-align: center;
				}.tdi_16_dde .td-element-style{
					z-index: -1;
				}.tdi_16_dde .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_16_dde .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="https://goto.kayosports.com.au/c/2557696/820337/8808" target="blank"  rel="nofollow"  class="td_spot_img_all"><img src="https://www.fightmag.com.au/wp-content/uploads/2021/04/gallen-vs-browne-mobile.gif" alt="" /></a></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_17_e00" class="tdc-zone"><div class="tdc_zone tdi_18_6f9  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_18_6f9{
                    min-height: 0;
                }.tdi_18_6f9 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_6f9{
box-shadow:0 2px 4px rgba(0,0,0,0.08) !important;
}
}

</style>
<div class="tdi_17_e00_rand_style td-element-style" ></div><div id="tdi_19_b20" class="tdc-row"><div class="vc_row tdi_20_b6e  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_20_b6e,
                .tdi_20_b6e .tdc-columns{
                    min-height: 0;
                }.tdi_20_b6e,
				.tdi_20_b6e .tdc-columns{
				    display: block;
				}.tdi_20_b6e .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_20_b6e.tdc-row-content-vert-center,
                    .tdi_20_b6e.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_20_b6e.tdc-row-content-vert-bottom,
                    .tdi_20_b6e.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_20_b6e.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_20_b6e.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* phone */
@media (max-width: 767px){
.tdi_20_b6e,
				.tdi_20_b6e .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_20_b6e .tdc-columns{
				    width: 100%;
				}
}
</style><div class="vc_column tdi_22_e92  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_22_e92{
                    vertical-align: baseline;
                }.tdi_22_e92 > .wpb_wrapper,
				.tdi_22_e92 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22_e92 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22_e92 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_23_806 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_23_806" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23_806{
margin-bottom:0px !important;
margin-left:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_23_806 .td-social-handler{
					border-color: rgba(0,0,0,0);
				}.tdi_23_806 .td-social-share-text:before{
					border-color: transparent transparent transparent rgba(0,0,0,0);
				}.tdi_23_806 .td-ps-border .td-social-sharing-button .td-social-but-icon,
				.tdi_23_806 .td-ps-border .td-social-sharing-button .td-social-but-text,
				.tdi_23_806 .td-ps-border .td-social-sharing-button .td-social-handler{
					border-color: rgba(0,0,0,0);
				}

/* phone */
@media (max-width: 767px){
.tdi_23_806 .td-social-share-text{
					font-family:Roboto !important;font-size:12px !important;
				}.tdi_23_806 .td-social-network{
					font-family:Roboto !important;
				}
}
</style><div id="tdi_23_806" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fightmag.com.au%2F2021%2F04%2F21%2Ffrank-martin-vs-jerry-perez-results%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Martin+vs+Perez+results%2C+start+time%2C+how+to+watch%2C+live+stream%2C+main+event%2C+undercard+%E2%80%93+PBC+boxing+live+on+FS1&url=https%3A%2F%2Fwww.fightmag.com.au%2F2021%2F04%2F21%2Ffrank-martin-vs-jerry-perez-results%2F&via=fightmag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Martin vs Perez results, start time, how to watch, live stream, main event, undercard &#8211; PBC boxing live on FS1&body=https://www.fightmag.com.au/2021/04/21/frank-martin-vs-jerry-perez-results/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_23_806">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div><div class="vc_column tdi_25_10e  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_25_10e{
                    vertical-align: baseline;
                }.tdi_25_10e > .wpb_wrapper,
				.tdi_25_10e > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_10e > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_10e > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_26_2f7 tdm-content-horiz-right td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_26_2f7"     >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_2f7{
margin-right:-15px !important;
margin-left:17px !important;
}
}

</style>
<style>
body .tdi_27_5e6:hover .tdm-btn-text,
				body .tdi_27_5e6:hover i{
					color: #000000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_27_5e6:before{
					border-color: #eeeeee;
				}body .tdi_27_5e6:hover:before{
					border-color: #eeeeee;
				}.tdi_27_5e6:before{
					border-width: 2px;
				
					border-style: solid;
				}

/* phone */
@media (max-width: 767px){
.tdi_27_5e6:before{
					border-width: 0 0 0 1px;
				}.tdi_27_5e6{
					font-size:12px !important;line-height:40px !important;font-weight:700 !important;
				
					height: auto;
				}
}
</style><div class="tds-button td-fix-index"><a href="https://www.fightmag.com.au/newsletter/" class="tds-button2 tdm-btn tdm-btn-md tdi_27_5e6" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_28_707" class="tdc-zone"><div class="tdc_zone tdi_29_079  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_29_079{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_30_738" class="tdc-row stretch_row"><div class="vc_row tdi_31_00f  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_31_00f,
                .tdi_31_00f .tdc-columns{
                    min-height: 0;
                }.tdi_31_00f > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-45deg,#d0021c,#d31b20);background: linear-gradient(-45deg,#d0021c,#d31b20);
                }.tdi_31_00f,
				.tdi_31_00f .tdc-columns{
				    display: block;
				}.tdi_31_00f .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_31_00f {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_31_00f .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_31_00f.tdc-row-content-vert-center,
                    .tdi_31_00f.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_31_00f.tdc-row-content-vert-bottom,
                    .tdi_31_00f.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_31_00f.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_31_00f.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_31_00f{
padding-right:15px !important;
}

.tdi_31_00f .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_31_00f{
padding-right:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_31_00f{
padding-right:5px !important;
}
}

</style>
<div class="tdi_30_738_rand_style td-element-style" ></div><div class="vc_column tdi_33_fa7  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_33_fa7{
                    vertical-align: baseline;
                }.tdi_33_fa7 > .wpb_wrapper,
				.tdi_33_fa7 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_33_fa7 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_33_fa7 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_34_091 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_34_091" >
<style>

/* inline tdc_css att */

.tdi_34_091{
margin-right:60px !important;
padding-top:20px !important;
padding-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34_091{
margin-right:20px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_34_091{
                    display: inline-block;
                }.tdi_34_091 .tdb-logo-a,
                .tdi_34_091 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_34_091 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_34_091 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_34_091 .tdb-logo-img{
                    max-width: 211px;
                }.tdi_34_091 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_34_091 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_34_091 .tdb-logo-text-title{
                    display: block;
                }.tdi_34_091 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_34_091 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_34_091 .tdb-logo-img{
                    max-width: 181px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_34_091 .tdb-logo-img{
                    max-width: 131px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.fightmag.com.au/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.fightmag.com.au/wp-content/uploads/2020/11/logo-retina.png" src="https://www.fightmag.com.au/wp-content/uploads/2020/11/logo.png" alt="Fightmag"  title="FIGHTMAG" width="272" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_35_00f tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_35_00f"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_35_00f{
margin-right:12px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_00f{
margin-right:11px !important;
}
}

</style>
<style>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</style>
<style>
.tdi_35_00f .tdb-menu > li.current-menu-item > a,
				.tdi_35_00f .tdb-menu > li.current-menu-ancestor > a,
				.tdi_35_00f .tdb-menu > li.current-category-ancestor > a,
				.tdi_35_00f .tdb-menu > li:hover > a,
				.tdi_35_00f .tdb-menu > li.tdb-hover > a,
				.tdi_35_00f .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #eeeeee;
				}.tdi_35_00f .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_35_00f .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_35_00f .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_35_00f .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_35_00f .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_35_00f .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #ffffff;
				}.tdi_35_00f .tdb-menu > li > a:after,
				.tdi_35_00f .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}.tdi_35_00f .tdb-menu > li.current-menu-item > a:after,
				.tdi_35_00f .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_35_00f .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_35_00f .tdb-menu > li:hover > a:after,
				.tdi_35_00f .tdb-menu > li.tdb-hover > a:after,
				.tdi_35_00f .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_35_00f .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_35_00f .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_35_00f .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_35_00f .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_35_00f .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_35_00f .td-pulldown-filter-list li:hover a{
					color: #ffffff;
				}.tdi_35_00f .tdb-menu ul .tdb-normal-menu.current-menu-item > a i,
				.tdi_35_00f .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a i,
				.tdi_35_00f .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a i,
				.tdi_35_00f .tdb-menu ul .tdb-normal-menu.tdb-hover > a i,
				.tdi_35_00f .tdb-menu ul .tdb-normal-menu:hover > a i{
					color: #ffffff;
				}
</style><div id=tdi_35_00f class="td_block_inner td-fix-index"><ul id="menu-main" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-45518" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-45518 tdb-menu-item-inactive"><a href="https://www.fightmag.com.au/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon tdc-font-fa tdc-font-fa-caret-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-76039" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-76039"><a href="https://www.fightmag.com.au/bare-knuckle/"><div class="tdb-menu-item-text">Bare Knuckle</div></a></li>
	<li id="menu-item-70798" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-70798"><a href="https://www.fightmag.com.au/boxing/"><div class="tdb-menu-item-text">Boxing</div></a></li>
	<li id="menu-item-70799" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70799"><a href="https://www.fightmag.com.au/kickboxing/"><div class="tdb-menu-item-text">Kickboxing</div></a></li>
	<li id="menu-item-70800" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70800"><a href="https://www.fightmag.com.au/lethwei/"><div class="tdb-menu-item-text">Lethwei</div></a></li>
	<li id="menu-item-70801" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70801"><a href="https://www.fightmag.com.au/mma/"><div class="tdb-menu-item-text">MMA</div></a></li>
	<li id="menu-item-70802" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70802"><a href="https://www.fightmag.com.au/muaythai/"><div class="tdb-menu-item-text">Muay Thai</div></a></li>
	<li id="menu-item-70803" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70803"><a href="https://www.fightmag.com.au/ufc/"><div class="tdb-menu-item-text">UFC</div></a></li>
</ul>
</li>
<li id="menu-item-70551" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-70551"><a href="https://www.fightmag.com.au/videos/"><div class="tdb-menu-item-text">Videos</div><i class="tdb-sub-menu-icon tdc-font-fa tdc-font-fa-caret-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_36_e0f td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_36_e0f" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_36_e0f class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/04/17/demetrius-andrade-vs-liam-williams-weigh-in-results/" rel="bookmark" class="td-image-wrap " title="Demetrius Andrade vs Liam Williams weigh-in results: WBO middleweight title official, full card set" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/04/demetrius-andrade-vs-liam-williams-weigh-in-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/04/17/demetrius-andrade-vs-liam-williams-weigh-in-results/" rel="bookmark" title="Demetrius Andrade vs Liam Williams weigh-in results: WBO middleweight title official, full card set">Demetrius Andrade vs Liam Williams weigh-in results: WBO middleweight title official, full card set</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-17T13:37:23+10:00" >April 17, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
The defending WBO middleweight champion Demetrius Andrade, mandatory challenger Liam Williams, and the rest of fighters battling it out on the night stepped on...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/04/17/jake-paul-vs-ben-askren-weigh-in-results/" rel="bookmark" class="td-image-wrap " title="Jake Paul vs Ben Askren weigh-in results: Former MMA champ predicts 7th round TKO, YouTuber gives 2 rounds" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/04/ben-askren-vs-jake-paul-faceoff-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/04/17/jake-paul-vs-ben-askren-weigh-in-results/" rel="bookmark" title="Jake Paul vs Ben Askren weigh-in results: Former MMA champ predicts 7th round TKO, YouTuber gives 2 rounds">Jake Paul vs Ben Askren weigh-in results: Former MMA champ predicts 7th round TKO, YouTuber gives 2 rounds</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-17T11:15:15+10:00" >April 17, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
Jake Paul, Ben Askren, and the rest of fighters featured on the Triller Fight Club card on April 17, stepped on the scales to...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/04/17/ufc-vegas-24-whittaker-vs-gastelum-weigh-in-results-video/" rel="bookmark" class="td-image-wrap " title="UFC Vegas 24 weigh-in results: Whittaker vs Gastelum set, 2 fighters heavy, 1 fight cancelled" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2020/10/rob-whittaker-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/ufc/" class="td-post-category">UFC</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/04/17/ufc-vegas-24-whittaker-vs-gastelum-weigh-in-results-video/" rel="bookmark" title="UFC Vegas 24 weigh-in results: Whittaker vs Gastelum set, 2 fighters heavy, 1 fight cancelled">UFC Vegas 24 weigh-in results: Whittaker vs Gastelum set, 2 fighters heavy, 1 fight cancelled</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-17T10:26:28+10:00" >April 17, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
The main event fighters Robert Whittaker and Kelvin Gastelum, as well as the rest of athletes battling it out at UFC Vegas 24 stepped...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/04/17/bellator-257-nemkov-vs-davis-2-results/" rel="bookmark" class="td-image-wrap " title="Bellator 257 results: Nemkov vs Davis 2, main event, full fight card" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/04/vadim-nemkov-vs-phil-davis-faceoff-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/mma/" class="td-post-category">MMA</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/04/17/bellator-257-nemkov-vs-davis-2-results/" rel="bookmark" title="Bellator 257 results: Nemkov vs Davis 2, main event, full fight card">Bellator 257 results: Nemkov vs Davis 2, main event, full fight card</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-17T00:44:42+10:00" >April 17, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
Bellator 257 features a series of MMA bouts live on Showtime from Mohegan Sun Arena in Uncasville, CT on Friday, April 16 (Saturday April,...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/04/10/ufc-fight-night-vettori-vs-holland-weigh-in-results/" rel="bookmark" class="td-image-wrap " title="UFC Vegas 23 weigh-in results: Vettori vs Holland official, 2 fighters heavy, 1 fight cancelled" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/04/marvin-vettori-weigh-in-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/ufc/" class="td-post-category">UFC</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/04/10/ufc-fight-night-vettori-vs-holland-weigh-in-results/" rel="bookmark" title="UFC Vegas 23 weigh-in results: Vettori vs Holland official, 2 fighters heavy, 1 fight cancelled">UFC Vegas 23 weigh-in results: Vettori vs Holland official, 2 fighters heavy, 1 fight cancelled</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-10T17:01:18+10:00" >April 10, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
Marvin Vettori weighed-in at 186 for his bout against fellow-middleweight Kevin Holland, who showed 183.5. The pair squares off in a five-round battle headlining...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_36_e0f" data-td_block_id="tdi_36_e0f"><i class="tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_36_e0f" data-td_block_id="tdi_36_e0f"><i class="tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-69034" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-69034"><a href="https://schedule.fightmag.com.au/"><div class="tdb-menu-item-text">Schedule</div></a></li>
<li id="menu-item-71016" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-71016"><a href="https://www.fightmag.com.au/newsletter/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
<li id="menu-item-68344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-68344 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">More</div><i class="tdb-sub-menu-icon tdc-font-fa tdc-font-fa-caret-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-40360" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-40360"><a href="https://www.fightmag.com.au/beauty/"><div class="tdb-menu-item-text">Beauty</div></a></li>
	<li id="menu-item-45559" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-45559"><a href="https://www.fightmag.com.au/blog/"><div class="tdb-menu-item-text">Blogs</div></a></li>
	<li id="menu-item-40361" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-40361"><a href="https://www.fightmag.com.au/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
	<li id="menu-item-68419" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68419"><a href="https://www.fightmag.com.au/fitness/"><div class="tdb-menu-item-text">Fitness</div></a></li>
	<li id="menu-item-40362" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-40362"><a href="https://www.fightmag.com.au/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
	<li id="menu-item-71061" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-71061"><a href="https://www.fightmag.com.au/photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
	<li id="menu-item-70658" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70658"><a href="https://www.fightmag.com.au/press-release/"><div class="tdb-menu-item-text">Press Release</div></a></li>
	<li id="menu-item-68707" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-68707"><a href="https://www.fightmag.com.au/results/"><div class="tdb-menu-item-text">Results</div></a></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_39_93e td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_39_93e" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39_93e{
padding-bottom:4px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.fightmag.com.au/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-txt">Search</span><i class="tdb-search-icon tdc-font-fa tdc-font-fa-search"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_41_743  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_41_743{
                    vertical-align: baseline;
                }.tdi_41_743 > .wpb_wrapper,
				.tdi_41_743 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_41_743 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_41_743 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_42_ff0 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_42_ff0" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_ff0{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_42_ff0{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_43_ecb .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 30.8px;
				}.tdi_43_ecb .tdm-social-item i.td-icon-twitter,
				.tdi_43_ecb .tdm-social-item i.td-icon-linkedin,
				.tdi_43_ecb .tdm-social-item i.td-icon-pinterest,
				.tdi_43_ecb .tdm-social-item i.td-icon-blogger,
				.tdi_43_ecb .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_43_ecb .tdm-social-item{
					width: 30.8px;
					height: 30.8px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_43_ecb .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_43_ecb.tds-social2 .tdm-social-item i,
				.tds-team-member2 .tdi_43_ecb.tds-social2 .tdm-social-item i{
					color: #ffffff;
				}.tdi_43_ecb.tds-social2 .tdm-social-item-wrap:hover i{
					color: #eeeeee;
				}.tdi_43_ecb .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_43_ecb .tdm-social-item{
					width: 28px;
					height: 28px;
				}.tdi_43_ecb .tdm-social-item i{
					line-height: 28px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43_ecb .tdm-social-item i{
					font-size: 10px;
					vertical-align: middle;
				
					line-height: 20px;
				}.tdi_43_ecb .tdm-social-item i.td-icon-twitter,
				.tdi_43_ecb .tdm-social-item i.td-icon-linkedin,
				.tdi_43_ecb .tdm-social-item i.td-icon-pinterest,
				.tdi_43_ecb .tdm-social-item i.td-icon-blogger,
				.tdi_43_ecb .tdm-social-item i.td-icon-vimeo{
					font-size: 8px;
				}.tdi_43_ecb .tdm-social-item{
					width: 20px;
					height: 20px;
				
				    margin: 1px 2px 1px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social2 tdi_43_ecb"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/fightmag/"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/fightmag/"  target="_blank"  rel="noopener" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/fightmag?sub_confirmation=1"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/fightmag?sub_confirmation=1"  target="_blank"  rel="noopener" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_44_fa2" class="tdc-row"><div class="vc_row tdi_45_23f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_45_23f,
                .tdi_45_23f .tdc-columns{
                    min-height: 0;
                }.tdi_45_23f,
				.tdi_45_23f .tdc-columns{
				    display: block;
				}.tdi_45_23f .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_45_23f {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_45_23f .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_45_23f{
margin-top:14px !important;
margin-bottom:14px !important;
}

.tdi_45_23f .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_47_f73  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_47_f73{
                    vertical-align: baseline;
                }.tdi_47_f73 > .wpb_wrapper,
				.tdi_47_f73 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_47_f73 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_47_f73 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_48_665 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_48_665" ><div id=tdi_48_665 class="td_block_inner td-fix-index"><style>.td-trending-now-wrapper .td-next-prev-wrap {
  display: none !important;
}
</style></div></div><div class="td_block_wrap td_block_trending_now tdi_49_9de td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_49_9de" >
<style>

/* inline tdc_css att */

.tdi_49_9de{
margin-bottom:0px !important;
padding-right:0px !important;
padding-left:0px !important;
}

</style>
<style>
/* custom css */
.tdi_49_9de .td-trending-now-title{
					padding: 2px 7px 0px 7px;
				
					font-family:Roboto !important;font-size:11px !important;font-weight:700 !important;
				}.tdi_49_9de .entry-title a{
					font-family:Roboto !important;font-size:11px !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49_9de .td-trending-now-title{
					font-family:Roboto !important;font-size:9px !important;font-weight:700 !important;
				}
}
</style><script>var block_tdi_49_9de = new tdBlock();
block_tdi_49_9de.id = "tdi_49_9de";
block_tdi_49_9de.atts = '{"title_padding":"2px 7px 0px 7px","f_title_font_size":"eyJhbGwiOiIxMSIsInBvcnRyYWl0IjoiOSJ9","f_title_font_weight":"700","f_title_font_family":"521","f_article_font_size":"11","f_article_font_weight":"500","f_article_font_family":"521","f_article_font_transform":"uppercase","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAiLCJwYWRkaW5nLXJpZ2h0IjoiMCIsInBhZGRpbmctbGVmdCI6IjAiLCJkaXNwbGF5IjoiIn19","sort":"random_today","block_type":"td_block_trending_now","custom_title":"","navigation":"","timer":3,"style":"","separator":"","mt_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","limit":"5","offset":"","show_modified_date":"","el_class":"","header_text_color":"","header_color":"","articles_color":"","next_prev_color":"","next_prev_border_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_line_height":"","f_article_font_style":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":3,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_49_9de","tdc_css_class":"tdi_49_9de","tdc_css_class_style":"tdi_49_9de_rand_style"}';
block_tdi_49_9de.td_column_number = "3";
block_tdi_49_9de.block_type = "td_block_trending_now";
block_tdi_49_9de.post_count = "1";
block_tdi_49_9de.found_posts = "1";
block_tdi_49_9de.header_color = "";
block_tdi_49_9de.ajax_pagination_infinite_stop = "";
block_tdi_49_9de.max_num_pages = "1";
tdBlocksArray.push(block_tdi_49_9de);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_49_9de" data-start="" data-timer=""><div class="td-trending-now-title">Trending</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/04/21/frank-martin-vs-jerry-perez-results/" rel="bookmark" title="Martin vs Perez results, start time, how to watch, live stream, main event, undercard &#8211; PBC boxing live on FS1">Martin vs Perez results, start time, how to watch, live stream, main event, undercard &#8211; PBC boxing live on FS1</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="tdi_49_9de"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="tdi_49_9de"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div><div id="tdi_50_3fd" class="tdc-row"><div class="vc_row tdi_51_30d  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_51_30d,
                .tdi_51_30d .tdc-columns{
                    min-height: 0;
                }.tdi_51_30d,
				.tdi_51_30d .tdc-columns{
				    display: block;
				}.tdi_51_30d .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_53_306  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_53_306{
                    vertical-align: baseline;
                }.tdi_53_306 > .wpb_wrapper,
				.tdi_53_306 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_53_306 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_53_306 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_54_899 td_block_template_5">
<style>

/* inline tdc_css att */

.tdi_54_899{
margin-top:14px !important;
margin-bottom:24px !important;
}

</style>
<style>
/* custom css */
.tdi_54_899.td-a-rec{
					text-align: center;
				}.tdi_54_899 .td-element-style{
					z-index: -1;
				}.tdi_54_899 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_54_899 .td-adspot-title{
                    display: block;
                }@media (min-width: 1019px) and (max-width: 1140px) {
                    .tdi_54_899 .td_spot_img_all {
                        display: none;
                    }
                    .tdi_54_899 .td-adspot-title {
                        display: block;
                    }
                }@media (min-width: 768px) and (max-width: 1018px) {
                    .tdi_54_899 .td_spot_img_all {
                        display: none;
                    }
                    .tdi_54_899 .td-adspot-title {
                        display: block;
                    }
				}
</style><div style="display: inline-block"><a href="https://goto.kayosports.com.au/c/2557696/820337/8808" target="blank"  rel="nofollow"  class="td_spot_img_all"><img src="https://www.fightmag.com.au/wp-content/uploads/2021/04/gallen-vs-browne-billboard.jpg" alt="" /></a><a href="https://goto.kayosports.com.au/c/2557696/820337/8808" target="blank"  rel="nofollow"  class="td_spot_img_tl"><img src="https://www.fightmag.com.au/wp-content/uploads/2021/04/gallen-vs-browne-super-leaderboard.jpg" alt="" /></a><a href="https://goto.kayosports.com.au/c/2557696/820337/8808" target="blank"  rel="nofollow"  class="td_spot_img_tp"><img src="https://www.fightmag.com.au/wp-content/uploads/2021/04/gallen-vs-browne-leaderboard.jpg" alt="" /></a></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_55_006" class="tdc-zone"><div class="tdc_zone tdi_56_f33  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_56_f33{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.tdi_56_f33{
box-shadow:0 2px 4px rgba(0,0,0,0.08) !important;
}

</style><div id="tdi_57_0e6" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_58_723  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_58_723,
                .tdi_58_723 .tdc-columns{
                    min-height: 0;
                }.tdi_58_723 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_58_723,
				.tdi_58_723 .tdc-columns{
				    display: block;
				}.tdi_58_723 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_58_723 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_58_723 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_58_723.tdc-row-content-vert-center,
                    .tdi_58_723.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_58_723.tdc-row-content-vert-bottom,
                    .tdi_58_723.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_58_723.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_58_723.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style>
<div class="tdi_57_0e6_rand_style td-element-style" ></div><div class="vc_column tdi_60_867  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_60_867{
                    vertical-align: baseline;
                }.tdi_60_867 > .wpb_wrapper,
				.tdi_60_867 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_60_867 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_60_867 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_61_696 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_61_696" ><div id=tdi_61_696 class="td_block_inner td-fix-index"><style>.td-social-handler,
.td-social-network {
  margin: 0 !important;
}
.td-social-but-text:before {
  display: none !important;
}
</style></div></div><div class="td_block_wrap tdb_single_post_share tdi_62_390 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_62_390" >
<style>

/* inline tdc_css att */

.tdi_62_390{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_62_390{
margin-bottom:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_62_390 .td-social-share-text{
					font-family:Roboto !important;font-size:12px !important;text-transform:uppercase !important;
				}.tdi_62_390 .td-social-handler{
					border-color: rgba(0,0,0,0);
				}.tdi_62_390 .td-social-share-text:before{
					border-color: transparent transparent transparent rgba(0,0,0,0);
				}.tdi_62_390 .td-ps-border .td-social-sharing-button .td-social-but-icon,
				.tdi_62_390 .td-ps-border .td-social-sharing-button .td-social-but-text,
				.tdi_62_390 .td-ps-border .td-social-sharing-button .td-social-handler{
					border-color: rgba(0,0,0,0);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_62_390 .td-social-share-text{
					font-family:Roboto !important;font-size:10px !important;text-transform:uppercase !important;
				}
}
</style><div id="tdi_62_390" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fightmag.com.au%2F2021%2F04%2F21%2Ffrank-martin-vs-jerry-perez-results%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Martin+vs+Perez+results%2C+start+time%2C+how+to+watch%2C+live+stream%2C+main+event%2C+undercard+%E2%80%93+PBC+boxing+live+on+FS1&url=https%3A%2F%2Fwww.fightmag.com.au%2F2021%2F04%2F21%2Ffrank-martin-vs-jerry-perez-results%2F&via=fightmag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Martin vs Perez results, start time, how to watch, live stream, main event, undercard &#8211; PBC boxing live on FS1&body=https://www.fightmag.com.au/2021/04/21/frank-martin-vs-jerry-perez-results/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_62_390">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div><div class="vc_column tdi_64_f1f  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_64_f1f{
                    vertical-align: baseline;
                }.tdi_64_f1f > .wpb_wrapper,
				.tdi_64_f1f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_64_f1f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64_f1f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_65_16f tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_65_16f"     >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65_16f{
margin-bottom:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_65_16f{
                    float: right;
                    clear: none;
                }
</style>
<style>
body .tdi_66_3e3:hover .tdm-btn-text,
				body .tdi_66_3e3:hover i{
					color: #000000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_66_3e3:before{
					border-color: #eeeeee;
				}body .tdi_66_3e3:hover:before{
					border-color: #eeeeee;
				}.tdi_66_3e3:before{
					border-width: 0 0 0 1px;
				
					border-style: solid;
				}.tdi_66_3e3{
					font-size:12px !important;line-height:40px !important;font-weight:700 !important;
				
					height: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_66_3e3{
					font-size:10px !important;line-height:33px !important;font-weight:700 !important;
				
					height: auto;
				}
}
</style><div class="tds-button td-fix-index"><a href="https://www.fightmag.com.au/newsletter/" class="tds-button2 tdm-btn tdm-btn-md tdi_66_3e3" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="77964" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-70578"
                    class="post-70578 tdb_templates type-tdb_templates status-publish post"                                                                                                >
                    <div id="tdi_67_746" class="tdc-zone"><div class="tdc_zone tdi_68_377  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_68_377{
                    min-height: 0;
                }
</style><div id="tdi_69_eee" class="tdc-row"><div class="vc_row tdi_70_779  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_70_779,
                .tdi_70_779 .tdc-columns{
                    min-height: 0;
                }.tdi_70_779 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_70_779,
				.tdi_70_779 .tdc-columns{
				    display: block;
				}.tdi_70_779 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_70_779 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_70_779 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_70_779{
padding-top:20px !important;
padding-right:20px !important;
padding-left:20px !important;
}

.tdi_70_779 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70_779{
padding-right:16px !important;
padding-left:16px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_70_779{
padding-top:0px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_69_eee_rand_style td-element-style" ></div><div class="vc_column tdi_72_f86  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_72_f86{
                    vertical-align: baseline;
                }.tdi_72_f86 > .wpb_wrapper,
				.tdi_72_f86 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_72_f86 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_72_f86 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_72_f86{
padding-right:40px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_72_f86{
padding-right:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_72_f86{
padding-right:24px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_72_f86{
padding-right:0px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_73_092 td-pb-border-top td_block_template_5 tdb-breadcrumbs "  data-td-block-uid="tdi_73_092" >
<style>
/* custom css */
.tdi_73_092 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                
					color: #aaaaaa;
				}.tdi_73_092,
				.tdi_73_092 a{
					color: #d31b20;
				}.tdi_73_092 a:hover{
					color: #d0021c;
				}.td-theme-wrap .tdi_73_092{
					text-align: left;
				}.tdi_73_092{
					font-family:Roboto !important;font-size:11px !important;line-height:13px !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_73_092{
					font-family:Roboto !important;font-size:10px !important;line-height:13px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in Boxing" class="tdb-entry-crumb" href="https://www.fightmag.com.au/boxing/">Boxing</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.fightmag.com.au/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.fightmag.com.au/boxing/",
                                "name": "Boxing"
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_74_e69 tdb-single-title td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_74_e69" >
<style>

/* inline tdc_css att */

.tdi_74_e69{
margin-top:0px !important;
margin-bottom:3px !important;
}

</style>
<style>
/* custom css */
.tdi_74_e69 .tdb-title-text{
					color: #000000;
				
					font-family:Roboto !important;font-size:40px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_74_e69 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_74_e69 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_74_e69{
					text-align: left;
				}.tdi_74_e69 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_74_e69 .tdb-title-text{
					font-family:Roboto !important;font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_74_e69 .tdb-title-text{
					font-family:Roboto !important;font-size:28px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_74_e69 .tdb-title-text{
					font-family:Roboto !important;font-size:24px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Martin vs Perez results, start time, how to watch, live stream, main event, undercard &#8211; PBC boxing live on FS1</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_76_9f6  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_76_9f6{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_76_9f6,
				.tdi_76_9f6 .tdc-inner-columns{
				    display: block;
				}.tdi_76_9f6 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_76_9f6 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_76_9f6 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

/* phone */
@media (max-width: 767px){
.tdi_76_9f6,
				.tdi_76_9f6 .tdc-inner-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_76_9f6 .tdc-inner-columns{
				    width: 100%;
				}
}
</style><div class="vc_column_inner tdi_78_eaf  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_78_eaf{
                    vertical-align: baseline;
                }.tdi_78_eaf .vc_column-inner > .wpb_wrapper,
				.tdi_78_eaf .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_78_eaf .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_79_33f td-pb-border-top td_block_template_5 tdb-post-meta"  data-td-block-uid="tdi_79_33f" >
<style>

/* inline tdc_css att */

.tdi_79_33f{
margin-top:1px !important;
margin-right:10px !important;
margin-bottom:6px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_79_33f{
margin-right:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_79_33f{
                    display: inline-block;
                }.tdi_79_33f .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_79_33f .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_79_33f .tdb-author-name{
					color: #000000;
				
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_79_33f .tdb-author-name:hover{
					color: #d0021c;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_79_33f .tdb-author-name{
					font-family:Roboto !important;font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_79_33f .tdb-author-name{
					font-family:Roboto !important;font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.fightmag.com.au/author/newswire/">Newswire</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_80_94c td-pb-border-top td_block_template_5 tdb-post-meta"  data-td-block-uid="tdi_80_94c" >
<style>

/* inline tdc_css att */

.tdi_80_94c{
margin-top:1px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdi_80_94c{
                    display: inline-block;
                
					color: #aaaaaa;
				
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_80_94c i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80_94c{
					font-family:Roboto !important;font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_80_94c{
					font-family:Roboto !important;font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-04-21T10:11:12+10:00">4 mins ago</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_82_bee  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_82_bee{
                    vertical-align: baseline;
                }.tdi_82_bee .vc_column-inner > .wpb_wrapper,
				.tdi_82_bee .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_82_bee .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon tdi_83_fef tdm-content-horiz-right td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_83_fef"   >
<style>

/* inline tdc_css att */

.tdi_83_fef{
margin-top:2px !important;
}

</style>
<style>
/* custom css */
.tdi_83_fef i{
				    font-size: 16px;
				    text-align: center;
				
				    width: 25.6px;
				    height: 25.6px;
				    line-height: 25.6px;
				}.tdi_83_fef i,
				.tdi_83_fef .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_83_fef .tds-icon-svg-wrap{
				    margin-left: auto;
				}
</style><a href="#respond" >
<style>
.tdi_84_030{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_84_030:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-commenting tdi_84_030 td-fix-index"></i></a></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_85_7f9 tdb-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_85_7f9" >
<style>

/* inline tdc_css att */

.tdi_85_7f9{
margin-left:-20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85_7f9{
margin-left:-16px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_85_7f9{
margin-right:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_85_7f9 .td-audio-player{
                    font-size: 12px;
                }.tdi_85_7f9 .tdb-caption-text{
                    margin: 6px 20px 0 20px;
                
                    font-family:Roboto !important;font-style:normal !important;
                }.tdi_85_7f9:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img 
                                        width="696" 
                                        height="392" 
                                        class="entry-thumb" 
                                        src="https://www.fightmag.com.au/wp-content/uploads/2021/04/frank-martin-vs-jerry-perez-1-696x392.jpg" srcset="https://www.fightmag.com.au/wp-content/uploads/2021/04/frank-martin-vs-jerry-perez-1-696x392.jpg 696w, https://www.fightmag.com.au/wp-content/uploads/2021/04/frank-martin-vs-jerry-perez-1-150x84.jpg 150w, https://www.fightmag.com.au/wp-content/uploads/2021/04/frank-martin-vs-jerry-perez-1-300x169.jpg 300w, https://www.fightmag.com.au/wp-content/uploads/2021/04/frank-martin-vs-jerry-perez-1-1068x601.jpg 1068w, https://www.fightmag.com.au/wp-content/uploads/2021/04/frank-martin-vs-jerry-perez-1.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="Frank Martin vs Jerry Perez" 
                                        title="Frank Martin vs Jerry Perez"
                                    />
                                    <figcaption class="tdb-caption-text">Frank Martin vs Jerry Perez faceoff | Sean Michael Ham/TGB Promotions</figcaption></figure></div></div><div class="td_block_wrap tdb_single_subtitle tdi_86_7f7 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_86_7f7" >
<style>
/* custom css */
.tdi_86_7f7 p{
					color: #000000;
				
					font-family:Roboto !important;font-size:27px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
				}.td-theme-wrap .tdi_86_7f7{
					text-align: left;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_86_7f7 p{
					font-family:Roboto !important;font-size:25px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_86_7f7 p{
					font-family:Roboto !important;font-size:23px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_86_7f7 p{
					font-family:Roboto !important;font-size:19px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><p>Frank Martin vs Jerry Perez</p></div></div><div class="td_block_wrap tdb_single_content tdi_87_294 td-pb-border-top td_block_template_5 td-post-content tagdiv-type"  data-td-block-uid="tdi_87_294" >
<style>
/* custom css */
.tdi_87_294,
                .tdi_87_294 > p,
                .tdi_87_294 .tdb-block-inner > p{
			        font-family:Roboto !important;
		        }.tdi_87_294 h2{
			        font-family:Roboto !important;font-size:21px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_87_294 h3{
			        font-family:Roboto !important;font-size:19px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_87_294 h4{
			        font-family:Roboto !important;font-size:12px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_87_294,
				.tdi_87_294 p{
			        color: #000000;
		        }.tdi_87_294 h1,
				.tdi_87_294 h2,
				.tdi_87_294 h3,
				.tdi_87_294 h4,
				.tdi_87_294 h5,
				.tdi_87_294 h6{
			        color: #000000;
		        }.tdi_87_294 a{
			        color: #d0021c;
		        }.tdi_87_294 a:hover{
			        color: #000000;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_87_294,
                .tdi_87_294 > p,
                .tdi_87_294 .tdb-block-inner > p{
			        font-family:Roboto !important;font-size:14px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_87_294,
                .tdi_87_294 > p,
                .tdi_87_294 .tdb-block-inner > p{
			        font-family:Roboto !important;font-size:12px !important;
		        }.tdi_87_294 h2{
			        font-family:Roboto !important;font-size:19px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_87_294 h3{
			        font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_87_294 h4{
			        font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:700 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_87_294 h2{
			        font-family:Roboto !important;font-size:19px !important;line-height:1.2 !important;font-weight:700 !important;
		        }.tdi_87_294 h3{
			        font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>Frank Martin and Jerry Perez square off in the headliner of PBC boxing fight card on Tuesday April 20, which makes it Wednesday April 21 in Australia. The scheduled for ten rounds bout with WBA Intercontinental lightweight title on the line takes place at Shrine Auditorium and Expo Hall in Los Angeles, CA.</p>



<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">Advertisements</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9000726840130589"
     data-ad-slot="9869970295"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>In the co-feature Jose Resendiz and Quilisto Madera do eight-round battle at middleweight. The full fight card can be found below.</p>



<p>Fans can watch Frank Martin vs Jerry Perez live stream on FS1. The start time is scheduled for 8 pm ET / 5 pm PT in the US, and 10 am AEST in Australia.</p>



<p>Stay tuned with Martin vs Perez results below.</p>



<h2>Frank Martin vs Jerry Perez results</h2>



<p>To refresh click <a href="https://www.fightmag.com.au/2021/04/21/frank-martin-vs-jerry-perez-results/" rel="nofollow">here</a>.</p>



<p>Frank Martin vs Jerry Perez, 10 rounds, lightweight – for WBA Intercontinental lightweight title</p>



<p>Jose Resendiz vs Quilisto Madera, 8 rounds, middleweight</p>



<p>Burley Brooks vs Cameron Rivera, 6 rounds, super middleweight</p>



<p>Amon Rashidi vs Jesus Silveyra, 8 rounds, super lightweight</p>



<p>Travon Marshall vs Christian Marron, 4 rounds, super welterweight</p>



<p>Ezequiel Flores vs Juan Muro, 4 rounds, super bantamweight</p>



<p>Marcus Browne vs Denis Grachev, 10 rounds, light heavyweight</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">Advertisements</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article Bottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9000726840130589"
     data-ad-slot="5195744256"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_88_fec tdm-content-horiz-center td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_88_fec" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_89_dde .tdm-title{
					color: #aaaaaa;
				}.tdi_89_dde .tdm-title{
					font-family:Roboto !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89_dde .tdm-title{
					font-family:Roboto !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_89_dde"><h3 class="tdm-title tdm-title-xsm">Share This</h3></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_90_905 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_90_905" >
<style>

/* inline tdc_css att */

.tdi_90_905{
margin-bottom:24px !important;
}

</style>
<style>
/* custom css */
.tdi_90_905 .td-post-sharing,
				.tdi_90_905 .tdb-share-classic{
					text-align: center;
				}
</style><div id="tdi_90_905" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fightmag.com.au%2F2021%2F04%2F21%2Ffrank-martin-vs-jerry-perez-results%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Martin+vs+Perez+results%2C+start+time%2C+how+to+watch%2C+live+stream%2C+main+event%2C+undercard+%E2%80%93+PBC+boxing+live+on+FS1&url=https%3A%2F%2Fwww.fightmag.com.au%2F2021%2F04%2F21%2Ffrank-martin-vs-jerry-perez-results%2F&via=fightmag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Martin vs Perez results, start time, how to watch, live stream, main event, undercard &#8211; PBC boxing live on FS1&body=https://www.fightmag.com.au/2021/04/21/frank-martin-vs-jerry-perez-results/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_90_905">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="vc_row_inner tdi_92_576  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_92_576 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f6f6f6 !important;
                }.tdi_92_576{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_92_576,
				.tdi_92_576 .tdc-inner-columns{
				    display: block;
				}.tdi_92_576 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_92_576 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_92_576 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_92_576{
padding-top:20px !important;
padding-right:20px !important;
padding-bottom:20px !important;
padding-left:20px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 0px 0px 4px 0px !important;
}

.tdi_92_576 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92_576{
padding-top:16px !important;
padding-right:16px !important;
padding-bottom:16px !important;
padding-left:16px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_92_576{
padding-right:0px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_91_509_rand_style td-element-style" ></div><div class="vc_column_inner tdi_94_bb5  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_94_bb5{
                    vertical-align: baseline;
                }.tdi_94_bb5 .vc_column-inner > .wpb_wrapper,
				.tdi_94_bb5 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_94_bb5 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_95_766 tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_95_766" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_96_355 .tdm-title{
					color: #000000;
				}.tdi_96_355 .tdm-title{
					font-size:17px !important;line-height:1.7 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_96_355 .tdm-title{
					font-size:16px !important;line-height:1.7 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_96_355 .tdm-title{
					font-size:15px !important;line-height:1.7 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_96_355"><h3 class="tdm-title tdm-title-md">Want to Support?</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_97_b67 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_97_b67" >
<style>
/* custom css */
.tdi_97_b67 .tdm-descr{
                    color: #777777;
                
					font-family:Roboto !important;font-size:14px !important;line-height:1.3 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_97_b67 .tdm-descr{
					font-family:Roboto !important;font-size:13px !important;line-height:1.3 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_97_b67 .tdm-descr{
					font-family:Roboto !important;font-size:11px !important;line-height:1.3 !important;
				}
}
</style><p class="tdm-descr">You can support FIGHTMAG with a contribution of any size. Thank you.</p></div><div class="tdm_block td_block_wrap tdm_block_button tdi_98_696 tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_98_696"     >
<style>

/* inline tdc_css att */

.tdi_98_696{
margin-top:10px !important;
margin-bottom:10px !important;
}

</style>
<style>
body .tdi_99_837{
					background-color: #ffe500;
				}body .tdi_99_837:before{
					background-color: #ffd900;
				}.tdi_99_837 .tdm-btn-text,
				.tdi_99_837 i{
					color: #000000;
				}.tdi_99_837 i:last-child{
					margin-left: 14px;
				}.tdi_99_837,
				.tdi_99_837:before{
					border-radius: 15px;
				}.tdi_99_837{
					line-height:2 !important;
				
					height: auto;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://www.paypal.com/donate?hosted_button_id=EQ2W5EJB6Y9BU" 
                class="tds-button1 tdm-btn tdm-btn-lg tdi_99_837" ><span class="tdm-btn-text">Donate</span><i class="tdc-font-fa tdc-font-fa-long-arrow-right"></i></a></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_100_87e tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_100_87e"   >
<style>
/* custom css */
.tdi_100_87e i{
				    font-size: 24px;
				    text-align: center;
				
				    width: 38.4px;
				    height: 38.4px;
				    line-height: 38.4px;
				}.tdi_100_87e i,
				.tdi_100_87e .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_100_87e{
				    display: inline-block;
				}
</style>
<style>
.tdi_101_e66{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_101_e66:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-cc-paypal tdi_101_e66 td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_102_c7f tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_102_c7f"   >
<style>
/* custom css */
.tdi_102_c7f i{
				    font-size: 24px;
				    text-align: center;
				
				    width: 38.4px;
				    height: 38.4px;
				    line-height: 38.4px;
				}.tdi_102_c7f i,
				.tdi_102_c7f .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_102_c7f{
				    display: inline-block;
				}
</style>
<style>
.tdi_103_ee0{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_103_ee0:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-cc-visa tdi_103_ee0 td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_104_76f tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_104_76f"   >
<style>
/* custom css */
.tdi_104_76f i{
				    font-size: 24px;
				    text-align: center;
				
				    width: 38.4px;
				    height: 38.4px;
				    line-height: 38.4px;
				}.tdi_104_76f i,
				.tdi_104_76f .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_104_76f{
				    display: inline-block;
				}
</style>
<style>
.tdi_105_976{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_105_976:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-cc-mastercard tdi_105_976 td-fix-index"></i></div></div></div></div></div><div class="vc_row_inner tdi_107_7ef  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_107_7ef{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_107_7ef,
				.tdi_107_7ef .tdc-inner-columns{
				    display: block;
				}.tdi_107_7ef .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_107_7ef {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_107_7ef .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_107_7ef{
margin-top:24px !important;
}

.tdi_107_7ef .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_109_760  wpb_column vc_column_container tdc-inner-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_109_760{
                    vertical-align: baseline;
                }.tdi_109_760 .vc_column-inner > .wpb_wrapper,
				.tdi_109_760 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_109_760 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_tags tdi_110_36a td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_110_36a" >
<style>
/* custom css */
.tdi_110_36a span{
                    margin-right: 8px;
                
                    padding: 0px;
                
                    color: #aaaaaa;
                
                    background-color: rgba(0,0,0,0);
                
					font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_110_36a a{
                    margin-right: 0px;
                
                    padding: 0 8px 0 0;
                
                    border: 0px solid rgba(0,0,0,0);
                
                    color: #222222;
                
                    background-color: rgba(0,0,0,0);
                
					font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_110_36a a:hover{
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_110_36a a{
                    border: 0px solid rgba(0,0,0,0);
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_110_36a a{
                    border: 0px solid rgba(0,0,0,0);
                }
}

/* phone */
@media (max-width: 767px){
.tdi_110_36a a{
                    border: 0px solid rgba(0,0,0,0);
                
					font-family:Roboto !important;font-size:10px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_110_36a span{
					font-family:Roboto !important;font-size:10px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.fightmag.com.au/tag/amon-rashidi/">Amon Rashidi</a></li><li><a href="https://www.fightmag.com.au/tag/burley-brooks/">Burley Brooks</a></li><li><a href="https://www.fightmag.com.au/tag/cameron-sevilla-rivera/">Cameron Sevilla Rivera</a></li><li><a href="https://www.fightmag.com.au/tag/christian-marron/">Christian Marron</a></li><li><a href="https://www.fightmag.com.au/tag/denis-grachev/">Denis Grachev</a></li><li><a href="https://www.fightmag.com.au/tag/ezequiel-flores/">Ezequiel Flores</a></li><li><a href="https://www.fightmag.com.au/tag/frank-martin/">Frank Martin</a></li><li><a href="https://www.fightmag.com.au/tag/jerry-perez/">Jerry Perez</a></li><li><a href="https://www.fightmag.com.au/tag/jesus-silveyra/">Jesus Silveyra</a></li><li><a href="https://www.fightmag.com.au/tag/jose-resendiz/">Jose Armando Resendiz</a></li><li><a href="https://www.fightmag.com.au/tag/juan-muro/">Juan Muro</a></li><li><a href="https://www.fightmag.com.au/tag/marcus-browne/">Marcus Browne</a></li><li><a href="https://www.fightmag.com.au/tag/pbc-on-fox/">PBC on FOX</a></li><li><a href="https://www.fightmag.com.au/tag/premier-boxing-champions/">Premier Boxing Champions</a></li><li><a href="https://www.fightmag.com.au/tag/quilisto-madera/">Quilisto Madera</a></li><li><a href="https://www.fightmag.com.au/tag/travon-marshall/">Travon Marshall</a></li></ul></div></div><div class="td_block_wrap tdb_single_categories tdi_111_9b9 td-pb-border-top td_block_template_5 "   data-td-block-uid="tdi_111_9b9" >
<style>
/* custom css */
.tdi_111_9b9 .tdb-entry-category{
					padding: 0 8px 0 0;
				
					margin: 0px;
				
					color: #222222 !important;
				
					font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_111_9b9 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(0,0,0,0) !important;
				}.tdi_111_9b9 .tdb-cat-bg:before{
					background-color: rgba(0,0,0,0);
				}.tdi_111_9b9 .tdb-entry-category:hover{
					color: #000000 !important;
				}.tdi_111_9b9 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_111_9b9 .tdb-cat-text{
					color: #aaaaaa;
				
					margin-right: 8px;
				
					font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.td-theme-wrap .tdi_111_9b9{
					text-align: left;
				}

/* phone */
@media (max-width: 767px){
.tdi_111_9b9 .tdb-entry-category{
					font-family:Roboto !important;font-size:10px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_111_9b9 .tdb-cat-text{
					font-family:Roboto !important;font-size:10px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-category td-fix-index"><div class="tdb-cat-text">More</div><a class="tdb-entry-category" href="https://www.fightmag.com.au/boxing/" ><span class="tdb-cat-bg"></span>Boxing</a><a class="tdb-entry-category" href="https://www.fightmag.com.au/featured/" ><span class="tdb-cat-bg"></span>Featured</a><a class="tdb-entry-category" href="https://www.fightmag.com.au/news/" ><span class="tdb-cat-bg"></span>Latest News</a><a class="tdb-entry-category" href="https://www.fightmag.com.au/results/" ><span class="tdb-cat-bg"></span>Results</a></div></div></div></div></div><div class="vc_column_inner tdi_113_776  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_113_776{
                    vertical-align: baseline;
                }.tdi_113_776 .vc_column-inner > .wpb_wrapper,
				.tdi_113_776 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_113_776 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_114_73c td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_114_73c" >
<style>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</style>
<style>
/* custom css */
body .tdi_114_73c .td-block-title a,
				body .tdi_114_73c .td-block-title span{
					font-family:Roboto !important;font-size:11px !important;font-weight:700 !important;text-transform:uppercase !important;
				}body .tdi_114_73c .td-block-title{
					text-align: right;
				}body .tdi_114_73c.td_block_template_4 .td-block-title > *:before{
				    right: 10px;
				    left: auto;
				}body .tdi_114_73c.td_block_template_5 .td-block-title > *{
				    border-width: 0 4px 0 0;
				}body .tdi_114_73c.td_block_template_8 .td-block-title > *{
					padding-left: 20px;
					padding-right: 0;
				}body .tdi_114_73c.td_block_template_9 .td-block-title:after{
					right: 0;
					left: auto;
				}body .tdi_114_73c.td_block_template_13 .td-block-subtitle{
					right: -4px;
					left: auto;
				}body .tdi_114_73c.td_block_template_17 .td-block-title:after{
					right: 15px;
					left: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_114_73c .td-block-title a,
				body .tdi_114_73c .td-block-title span{
					font-family:Roboto !important;font-size:10px !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><h4 class="td-block-title"><a href="#respond" class="td-pulldown-size">Add a comment</a></h4></div></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_115_7e9 td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_115_7e9" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Related</span></h4></div><div id=tdi_115_7e9 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/04/20/frank-martin-vs-jerry-perez-weigh-in-results/" rel="bookmark" class="td-image-wrap " title="Frank Martin vs Jerry Perez weigh-in results &#8211; WBA Intercontinental lightweight title official" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/04/frank-martin-weigh-in-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/04/20/frank-martin-vs-jerry-perez-weigh-in-results/" rel="bookmark" title="Frank Martin vs Jerry Perez weigh-in results &#8211; WBA Intercontinental lightweight title official">Frank Martin vs Jerry Perez weigh-in results &#8211; WBA Intercontinental lightweight title official</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/04/18/frank-martin-vs-jerry-perez-headlines-pbc-boxing-card-live-on-fs1-tuesday-april-20/" rel="bookmark" class="td-image-wrap " title="Frank Martin vs Jerry Perez headlines PBC boxing fight card live on FS1, April 20" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/04/frank-martin-vs-jerry-perez-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/04/18/frank-martin-vs-jerry-perez-headlines-pbc-boxing-card-live-on-fs1-tuesday-april-20/" rel="bookmark" title="Frank Martin vs Jerry Perez headlines PBC boxing fight card live on FS1, April 20">Frank Martin vs Jerry Perez headlines PBC boxing fight card live on FS1, April 20</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap tdb_single_comments tdi_116_683 tdb-comm-layout3 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_116_683" >
<style>
/* custom css */
.tdi_116_683 .comment-link{
                    display: inline-block;
                }.tdi_116_683 .comment{
                    border-bottom-style: dashed;
                
                    border-bottom-color: #eaeaea;
                }.tdi_116_683 .comment .children{
                    border-top-style: dashed;
                
                    border-top-color: #eaeaea;
                }.tdi_116_683 .comment-form .submit{
                    background-color: #d0021c;
                
					font-family:Roboto !important;font-size:11px !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_116_683 .comment-form .submit:hover{
                    background-color: #1d1d1d;
                }.tdi_116_683 .td-block-title a,
				.tdi_116_683 .td-block-title span{
					font-family:Roboto !important;font-size:17px !important;font-weight:700 !important;
				}.tdi_116_683 cite{
					font-family:Roboto !important;font-size:14px !important;
				}.tdi_116_683 .comment-link,
				.tdi_116_683 .comment-edit-link{
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_116_683 .comment-content p{
					font-family:Roboto !important;font-size:13px !important;
				}.tdi_116_683 .comment-reply-link{
					font-family:Roboto !important;
				}.tdi_116_683 .comment-reply-title{
					font-family:Roboto !important;font-size:17px !important;font-weight:700 !important;
				}.tdi_116_683 input[type=text],
                .tdi_116_683 textarea{
					font-family:Roboto !important;
				}.tdi_116_683 .comment-form-cookies-consent label,
                .tdi_116_683 .logged-in-as,
                .tdi_116_683 .logged-in-as a,
                .tdi_116_683 .td-closed-comments{
					font-family:Roboto !important;font-size:12px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_116_683 .td-block-title a,
				.tdi_116_683 .td-block-title span{
					font-family:Roboto !important;font-size:14px !important;line-height:19px !important;font-weight:700 !important;
				}.tdi_116_683 .comment-reply-title{
					font-family:Roboto !important;font-size:14px !important;line-height:19px !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_116_683 .td-block-title a,
				.tdi_116_683 .td-block-title span{
					font-family:Roboto !important;font-size:12px !important;line-height:18px !important;font-weight:700 !important;
				}.tdi_116_683 .comment-reply-title{
					font-family:Roboto !important;font-size:12px !important;line-height:18px !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">ADD A COMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/21/frank-martin-vs-jerry-perez-results/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.fightmag.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
                        <div class="comment-form-input-wrap td-form-comment">
                            <textarea 
                                placeholder="Comment:" 
                                id="comment" 
                                name="comment" 
                                cols="45" 
                                rows="8" 
                                aria-required="true"
                            ></textarea>
                            <div class="td-warning-comment">Please enter your comment!</div>
                        </div><div class="comment-form-input-wrap td-form-author">
                                <input 
                                    class="" 
                                    id="author" 
                                    name="author" 
                                    placeholder="Name:*" 
                                    type="text" 
                                    value="" 
                                    size="30"  aria-required='true' 
                                />
                                <div class="td-warning-author">Please enter your name here</div>
                            </div>
<div class="comment-form-input-wrap td-form-email">
                                <input 
                                    class="" 
                                    id="email" 
                                    name="email" 
                                    placeholder="Email:*" 
                                    type="text" 
                                    value="" 
                                    size="30"  aria-required='true' 
                                />
                                <div class="td-warning-email-error">You have entered an incorrect email address!</div>
                                <div class="td-warning-email">Please enter your email address here</div>
                            </div>
<div class="comment-form-input-wrap td-form-url">
                            <input 
                                class="" 
                                id="url" 
                                name="url" 
                                placeholder="Website:" 
                                type="text" 
                                value="" 
                                size="30" 
                            />
                         </div>
<p class="comment-form-cookies-consent">
                            <input 
                                id="wp-comment-cookies-consent" 
                                name="wp-comment-cookies-consent" 
                                type="checkbox" 
                                value="yes"
                                 
                            />
                            <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
                          </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='77964' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div></div></div></div></div><div class="vc_column tdi_118_4f7  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_118_4f7{
                    vertical-align: baseline;
                }.tdi_118_4f7 > .wpb_wrapper,
				.tdi_118_4f7 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_118_4f7 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_118_4f7 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 tdi_119_6f6 td_block_template_5 ">

<style>
/* custom css */
.tdi_119_6f6.td-a-rec{
					text-align: center;
				}.tdi_119_6f6 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="3866806902"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_flex_block_1 tdi_120_776 td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_120_776" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.fightmag.com.au/featured/" class="td-pulldown-size">Top Stories</a></h4></div><div id=tdi_120_776 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/04/21/frank-martin-vs-jerry-perez-results/" rel="bookmark" class="td-image-wrap " title="Martin vs Perez results, start time, how to watch, live stream, main event, undercard &#8211; PBC boxing live on FS1" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/04/frank-martin-vs-jerry-perez-1-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/04/21/frank-martin-vs-jerry-perez-results/" rel="bookmark" title="Martin vs Perez results, start time, how to watch, live stream, main event, undercard &#8211; PBC boxing live on FS1">Martin vs Perez results, start time, how to watch, live stream, main event, undercard &#8211; PBC boxing live on FS1</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/04/20/luis-nery-vs-brandon-figueroa-headlines-pbc-boxing-live-on-showtime/" rel="bookmark" class="td-image-wrap " title="Luis Nery vs Brandon Figueroa headlines PBC boxing live on Showtime, May 15 &#8211; tickets info" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/04/luis-nery-vs-aaron-alameda-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/04/20/luis-nery-vs-brandon-figueroa-headlines-pbc-boxing-live-on-showtime/" rel="bookmark" title="Luis Nery vs Brandon Figueroa headlines PBC boxing live on Showtime, May 15 &#8211; tickets info">Luis Nery vs Brandon Figueroa headlines PBC boxing live on Showtime, May 15 &#8211; tickets info</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/04/20/paul-gallen-vs-lucas-browne-weigh-in-results/" rel="bookmark" class="td-image-wrap " title="Paul Gallen vs Lucas Browne weigh-in results" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/04/paul-gallen-weigh-in-300x169.jpg"  ></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/04/20/paul-gallen-vs-lucas-browne-weigh-in-results/" rel="bookmark" title="Paul Gallen vs Lucas Browne weigh-in results">Paul Gallen vs Lucas Browne weigh-in results</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_121_296 td_block_template_5">
<style>

/* inline tdc_css att */

.tdi_121_296{
margin-bottom:48px !important;
}

</style>
<style>
/* custom css */
.tdi_121_296.td-a-rec{
					text-align: center;
				}.tdi_121_296 .td-element-style{
					z-index: -1;
				}.tdi_121_296 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_121_296 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="https://prf.hn/click/camref:1101lfubT/pubref:fightmag" target="blank"  rel="nofollow"  class="td_spot_img_all"><img src="https://www.fightmag.com.au/wp-content/uploads/2020/12/dazn.png" alt="" /></a></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_122_f79 td_block_template_5">
<style>

/* inline tdc_css att */

.tdi_122_f79{
margin-bottom:48px !important;
}

</style>
<style>
/* custom css */
.tdi_122_f79.td-a-rec{
					text-align: center;
				}.tdi_122_f79 .td-element-style{
					z-index: -1;
				}.tdi_122_f79 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_122_f79 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="https://cold-company.com/" target="blank"  class="td_spot_img_all"><img src="https://www.fightmag.com.au/wp-content/uploads/2020/07/cold-company.svg" alt="" /></a></div></div><div class="td_block_wrap td_block_raw_css tdi_123_70f td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_123_70f" ><div id=tdi_123_70f class="td_block_inner td-fix-index"><style>.tds-newsletter input {
  -webkit-appearance: none;
  border-radius: 0;
}
</style></div></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_124_f60 tds_newsletter3_block tdn-content-horiz-center td-pb-border-top td_block_template_5  td-fix-index"  data-td-block-uid="tdi_124_f60" >
<style>

/* inline tdc_css att */

.tdi_124_f60{
margin-right:20px !important;
margin-bottom:29px !important;
margin-left:20px !important;
padding-right:20px !important;
padding-left:20px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_124_f60{
margin-right:10px !important;
margin-left:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_124_f60{
margin-right:0px !important;
margin-left:0px !important;
padding-right:10px !important;
padding-left:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_124_f60{
margin-right:0px !important;
margin-left:0px !important;
padding-right:15px !important;
padding-left:15px !important;
}
}

</style>
<div class="tdi_124_f60_rand_style td-element-style"><style>
.tdi_124_f60_rand_style{
background-color:#000000 !important;
}
 </style></div>
<style>
.tdi_125_b9f .tdn-title{
                    color: #ffffff;
                
					font-family:Roboto !important;font-size:19px !important;line-height:1.3 !important;font-weight:700 !important;
				}.tdi_125_b9f .tdn-descr{
                    color: #ffffff;
                
					font-family:Roboto !important;font-size:13px !important;
				}.tdi_124_f60_rand{
                    border: 1px solid #eee;
                }.tdi_125_b9f .tdn-email-bar{
                    flex-direction: column;
                }.tdi_125_b9f .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_125_b9f input{
                    color: #000000;
                
                    background-color: #eeeeee;
                }.tdi_125_b9f input::placeholder{
                    color: #757575;
                }.tdi_125_b9f input:-ms-input-placeholder{
                    color: #757575 !important;
                }.tdi_125_b9f button{
                    color: #ffffff;
                
                    background-color: #d0021c;
                
					font-family:Roboto !important;font-size:13px !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_125_b9f button:hover{
                    background-color: #1d1d1d;
                }.tdi_125_b9f button i{
                    top: -1px;
                }.tdi_125_b9f input[type=email],
				.tdi_125_b9f button{
					font-family:Roboto !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_124_f60_rand{
                    border: 1px solid #eee;
                }.tdi_125_b9f .tdn-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.3 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_124_f60_rand{
                    border: 1px solid #eee;
                }.tdi_125_b9f .tdn-title{
					font-family:Roboto !important;font-size:16px !important;line-height:1.3 !important;font-weight:700 !important;
				}.tdi_125_b9f .tdn-descr{
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_125_b9f input[type=email],
				.tdi_125_b9f button{
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_125_b9f button{
					font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_124_f60_rand{
                    border: 1px solid #eee;
                }.tdi_125_b9f .tdn-title{
					font-family:Roboto !important;font-size:21px !important;line-height:1.3 !important;font-weight:700 !important;
				}
}
</style><div class="tds-newsletter tds-newsletter3 tdi_125_b9f tdn-style-bordered td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Sign up for FIGHTMAG Weekly Newsletter</h3><p class="tdn-descr">Top stories delivered to your inbox</p></div><form class="tdn-form" action="https://fightmag.us14.list-manage.com/subscribe/post?u=0b1f85e8e348eaa6cdc150dbd&amp;id=c4b64d5a08" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Enter your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Sign up</button></div></div></form></div></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_126_0e6 td_block_template_5">
<style>

/* inline tdc_css att */

.tdi_126_0e6{
margin-bottom:24px !important;
}

</style>
<style>
/* custom css */
.tdi_126_0e6.td-a-rec{
					text-align: center;
				}.tdi_126_0e6 .td-element-style{
					z-index: -1;
				}.tdi_126_0e6 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_126_0e6 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="https://go.web.plus.espn.com/c/2557696/566982/9070" target="blank"  rel="nofollow"  class="td_spot_img_all"><img src="https://www.fightmag.com.au/wp-content/uploads/2020/12/ufc-espn-plus-sidebar.jpg" alt="" /></a></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_127_6fe td_block_template_5">
<style>

/* inline tdc_css att */

.tdi_127_6fe{
margin-bottom:24px !important;
}

</style>
<style>
/* custom css */
.tdi_127_6fe.td-a-rec{
					text-align: center;
				}.tdi_127_6fe .td-element-style{
					z-index: -1;
				}.tdi_127_6fe .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_127_6fe .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="https://prf.hn/click/camref:1101lfubT" target="blank"  rel="nofollow"  class="td_spot_img_all"><img src="https://www.fightmag.com.au/wp-content/uploads/2021/04/canelo-vs-saunders-square.jpg" alt="" /></a></div></div></div></div></div></div><div id="tdi_128_f0a" class="tdc-row"><div class="vc_row tdi_129_e98  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_129_e98,
                .tdi_129_e98 .tdc-columns{
                    min-height: 0;
                }.tdi_129_e98 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_129_e98,
				.tdi_129_e98 .tdc-columns{
				    display: block;
				}.tdi_129_e98 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_129_e98 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_129_e98 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_129_e98{
padding-right:20px !important;
padding-left:20px !important;
}

.tdi_129_e98 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_129_e98{
padding-right:16px !important;
padding-left:16px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_129_e98{
padding-right:0px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_128_f0a_rand_style td-element-style" ></div><div class="vc_column tdi_131_a69  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_131_a69{
                    vertical-align: baseline;
                }.tdi_131_a69 > .wpb_wrapper,
				.tdi_131_a69 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_131_a69 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_131_a69 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_132_933 td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_132_933" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.fightmag.com.au/news/" class="td-pulldown-size">Latest</a></h4></div><div id=tdi_132_933 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/04/21/frank-martin-vs-jerry-perez-results/" rel="bookmark" class="td-image-wrap " title="Martin vs Perez results, start time, how to watch, live stream, main event, undercard &#8211; PBC boxing live on FS1" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/04/frank-martin-vs-jerry-perez-1-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/04/21/frank-martin-vs-jerry-perez-results/" rel="bookmark" title="Martin vs Perez results, start time, how to watch, live stream, main event, undercard &#8211; PBC boxing live on FS1">Martin vs Perez results, start time, how to watch, live stream, main event, undercard &#8211; PBC boxing live on FS1</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-21T10:11:12+10:00" >April 21, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/04/20/eddie-hearn-becomes-matchroom-sport-group-chairman-barry-hearn-obe-steps-aside/" rel="bookmark" class="td-image-wrap " title="Eddie Hearn becomes Matchroom Sport Group Chairman, Barry Hearn OBE steps aside" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/04/barry-hearn-obe-with-eddie-hearn-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/04/20/eddie-hearn-becomes-matchroom-sport-group-chairman-barry-hearn-obe-steps-aside/" rel="bookmark" title="Eddie Hearn becomes Matchroom Sport Group Chairman, Barry Hearn OBE steps aside">Eddie Hearn becomes Matchroom Sport Group Chairman, Barry Hearn OBE steps aside</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-20T20:41:39+10:00" >April 20, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/04/20/andy-ruiz-jr-teams-up-with-project-hope-there-is-so-much-love-here-video/" rel="bookmark" class="td-image-wrap " title="Andy Ruiz Jr teams up with Project HOPE &#8211; &#8216;There is so much love here&#8217; (video)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/04/andy-ruiz-jr-project-hope-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/04/20/andy-ruiz-jr-teams-up-with-project-hope-there-is-so-much-love-here-video/" rel="bookmark" title="Andy Ruiz Jr teams up with Project HOPE &#8211; &#8216;There is so much love here&#8217; (video)">Andy Ruiz Jr teams up with Project HOPE &#8211; &#8216;There is so much love here&#8217; (video)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-20T16:07:53+10:00" >April 20, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/04/20/jose-armando-resendiz-backs-himself-as-future-of-the-division-faces-quilisto-madera-live-on-fs1/" rel="bookmark" class="td-image-wrap " title="Jose Armando Resendiz backs himself as &#8216;future of the division&#8217;, faces Quilisto Madera live on FS1" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/04/jose-armando-resendiz-punching-bag-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/04/20/jose-armando-resendiz-backs-himself-as-future-of-the-division-faces-quilisto-madera-live-on-fs1/" rel="bookmark" title="Jose Armando Resendiz backs himself as &#8216;future of the division&#8217;, faces Quilisto Madera live on FS1">Jose Armando Resendiz backs himself as &#8216;future of the division&#8217;, faces Quilisto Madera live on FS1</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-20T15:37:41+10:00" >April 20, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/04/20/luis-nery-vs-brandon-figueroa-headlines-pbc-boxing-live-on-showtime/" rel="bookmark" class="td-image-wrap " title="Luis Nery vs Brandon Figueroa headlines PBC boxing live on Showtime, May 15 &#8211; tickets info" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/04/luis-nery-vs-aaron-alameda-300x169.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/04/20/luis-nery-vs-brandon-figueroa-headlines-pbc-boxing-live-on-showtime/" rel="bookmark" title="Luis Nery vs Brandon Figueroa headlines PBC boxing live on Showtime, May 15 &#8211; tickets info">Luis Nery vs Brandon Figueroa headlines PBC boxing live on Showtime, May 15 &#8211; tickets info</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-20T15:01:07+10:00" >April 20, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 tdi_133_3ea td_block_template_5 ">

<style>
/* custom css */
.tdi_133_3ea.td-a-rec{
					text-align: center;
				}.tdi_133_3ea .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="6003320620"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="6003320620"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="6003320620"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisements</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9000726840130589" data-ad-slot="6003320620"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div></div></div>                                    </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_134_90e" class="tdc-zone"><div class="tdc_zone tdi_135_6f2  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_135_6f2{
                    min-height: 0;
                }
</style><div id="tdi_136_373" class="tdc-row"><div class="vc_row tdi_137_a37  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_137_a37,
                .tdi_137_a37 .tdc-columns{
                    min-height: 0;
                }.tdi_137_a37 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_137_a37,
				.tdi_137_a37 .tdc-columns{
				    display: block;
				}.tdi_137_a37 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_137_a37 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_137_a37 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_137_a37{
margin-bottom:24px !important;
padding-top:30px !important;
padding-right:20px !important;
padding-left:20px !important;
}

.tdi_137_a37 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_137_a37{
margin-bottom:0px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_137_a37{
padding-right:16px !important;
padding-left:16px !important;
}
}

</style>
<div class="tdi_136_373_rand_style td-element-style" ></div><div class="vc_column tdi_139_969  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_139_969{
                    vertical-align: baseline;
                }.tdi_139_969 > .wpb_wrapper,
				.tdi_139_969 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_139_969 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_139_969 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_140_963 td-pb-border-top td_block_template_5 td-fix-index"  data-td-block-uid="tdi_140_963" >
<style>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</style>
<style>
/* custom css */
body .tdi_140_963 .td-block-title a,
				body .tdi_140_963 .td-block-title span{
					font-family:Roboto !important;font-size:17px !important;font-weight:700 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_140_963 .td-block-title a,
				body .tdi_140_963 .td-block-title span{
					font-family:Roboto !important;font-size:14px !important;line-height:19px !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_140_963 .td-block-title a,
				body .tdi_140_963 .td-block-title span{
					font-family:Roboto !important;font-size:12px !important;line-height:18px !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><h4 class="td-block-title"><a href="https://schedule.fightmag.com.au/" class="td-pulldown-size">Fight Schedule</a></h4></div><div class="td_block_wrap td_block_raw_css tdi_141_2e7 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_141_2e7" ><div id=tdi_141_2e7 class="td_block_inner td-fix-index"><style>.tdm_block_column_content .tdm-image-holder {
  margin-bottom: 14px !important;
}
.tdm-title-md {
  margin: 0 !important;
}
.tdm_block_column_content .tds-button {
  margin-top: 0!important;
  line-height: 10px !important;
}
</style></div></div><div class="vc_row_inner tdi_143_0e0  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_143_0e0{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_143_0e0,
				.tdi_143_0e0 .tdc-inner-columns{
				    display: block;
				}.tdi_143_0e0 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_143_0e0 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_143_0e0 .vc_column_inner {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_143_0e0 {
	                    margin-left: -16px;
	                    margin-right: -16px;
	                }
	                .tdi_143_0e0 .vc_column_inner {
	                    padding-left: 16px;
	                    padding-right: 16px;
	                }
                }
}
</style><div class="vc_column_inner tdi_145_0ea  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_145_0ea{
                    vertical-align: baseline;
                }.tdi_145_0ea .vc_column-inner > .wpb_wrapper,
				.tdi_145_0ea .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_145_0ea .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_content tdi_146_a3f tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_146_a3f" >
<style>

/* inline tdc_css att */

.tdi_146_a3f{
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_146_a3f{
margin-bottom:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_146_a3f .tdm-image-holder{
                    padding-bottom: 55%;
                }.tdi_146_a3f .tdm-descr{
                    color: #aaaaaa;
                
					font-family:Roboto !important;font-size:11px !important;line-height:2.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_146_a3f .tdm-descr{
					font-family:Roboto !important;font-size:10px !important;line-height:2.2 !important;font-weight:400 !important;
				}
}
</style><a href="https://schedule.fightmag.com.au/show/matchroom-boxing-march-26-2021-barcelona/" class="tdm-image-holder"><div class="tdm-active-img" style="background-image: url(https://www.fightmag.com.au/wp-content/uploads/2021/04/martin-vs-prosper.jpg)"></div></a><div class="tdm-col-content-info"><a href="https://schedule.fightmag.com.au/show/matchroom-boxing-march-26-2021-barcelona/" class="tdm-col-content-title-url">
<style>
body .tdi_147_6f6 .tdm-title{
					color: #000000;
				}.tdi_147_6f6 .tdm-title{
					font-family:Roboto !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_147_6f6 .tdm-title{
					font-family:Roboto !important;font-size:13px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_147_6f6 .tdm-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_147_6f6"><h3 class="tdm-title tdm-title-md">Sandor Martin vs Kay Prosper</h3></div></a><p class="tdm-descr td-fix-index">April 23, 2021</p>
<style>
body .tdi_148_60f .tdm-btn-text,
				body .tdi_148_60f i{
					color: #d31b20;
				}body .tdi_148_60f:hover .tdm-btn-text,
				body .tdi_148_60f:hover i{
					color: #d0021c;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}
</style><div class="tds-button td-fix-index"><a href="https://schedule.fightmag.com.au/events/boxing/" class="tds-button5 tdm-btn tdm-btn-sm tdi_148_60f" ><span class="tdm-btn-text">Boxing</span></a></div></div></div></div></div></div><div class="vc_column_inner tdi_150_767  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_150_767{
                    vertical-align: baseline;
                }.tdi_150_767 .vc_column-inner > .wpb_wrapper,
				.tdi_150_767 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_150_767 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_content tdi_151_778 tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_151_778" >
<style>

/* inline tdc_css att */

.tdi_151_778{
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_151_778{
margin-bottom:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_151_778 .tdm-image-holder{
                    padding-bottom: 55%;
                }.tdi_151_778 .tdm-descr{
                    color: #aaaaaa;
                
					font-family:Roboto !important;font-size:11px !important;line-height:2.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_151_778 .tdm-descr{
					font-family:Roboto !important;font-size:10px !important;line-height:2.2 !important;font-weight:400 !important;
				}
}
</style><a href="https://schedule.fightmag.com.au/show/ufc-261/" class="tdm-image-holder"><div class="tdm-active-img" style="background-image: url(https://www.fightmag.com.au/wp-content/uploads/2021/03/ufc-261.jpg)"></div></a><div class="tdm-col-content-info"><a href="https://schedule.fightmag.com.au/show/ufc-261/" class="tdm-col-content-title-url">
<style>
body .tdi_152_949 .tdm-title{
					color: #000000;
				}.tdi_152_949 .tdm-title{
					font-family:Roboto !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_152_949 .tdm-title{
					font-family:Roboto !important;font-size:13px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_152_949 .tdm-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_152_949"><h3 class="tdm-title tdm-title-md">UFC 261: Usman vs Masvidal 2</h3></div></a><p class="tdm-descr td-fix-index">April 24, 2021</p>
<style>
body .tdi_153_c90 .tdm-btn-text,
				body .tdi_153_c90 i{
					color: #d31b20;
				}body .tdi_153_c90:hover .tdm-btn-text,
				body .tdi_153_c90:hover i{
					color: #d0021c;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}
</style><div class="tds-button td-fix-index"><a href="https://schedule.fightmag.com.au/events/mma/" class="tds-button5 tdm-btn tdm-btn-sm tdi_153_c90" ><span class="tdm-btn-text">MMA</span></a></div></div></div></div></div></div><div class="vc_column_inner tdi_155_3d0  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_155_3d0{
                    vertical-align: baseline;
                }.tdi_155_3d0 .vc_column-inner > .wpb_wrapper,
				.tdi_155_3d0 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_155_3d0 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_content tdi_156_ae7 tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_156_ae7" >
<style>

/* inline tdc_css att */

.tdi_156_ae7{
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_156_ae7{
margin-bottom:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_156_ae7 .tdm-image-holder{
                    padding-bottom: 55%;
                }.tdi_156_ae7 .tdm-descr{
                    color: #aaaaaa;
                
					font-family:Roboto !important;font-size:11px !important;line-height:2.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_156_ae7 .tdm-descr{
					font-family:Roboto !important;font-size:10px !important;line-height:2.2 !important;font-weight:400 !important;
				}
}
</style><a href="https://schedule.fightmag.com.au/show/top-rank-boxing-april-24-2021/" class="tdm-image-holder"><div class="tdm-active-img" style="background-image: url(https://www.fightmag.com.au/wp-content/uploads/2021/04/navarrete-vs-diaz.jpg)"></div></a><div class="tdm-col-content-info"><a href="https://schedule.fightmag.com.au/show/top-rank-boxing-april-24-2021/" class="tdm-col-content-title-url">
<style>
body .tdi_157_07e .tdm-title{
					color: #000000;
				}.tdi_157_07e .tdm-title{
					font-family:Roboto !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_157_07e .tdm-title{
					font-family:Roboto !important;font-size:13px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_157_07e .tdm-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_157_07e"><h3 class="tdm-title tdm-title-md">Emanuel Navarrete vs Christopher Diaz</h3></div></a><p class="tdm-descr td-fix-index">April 24, 2021</p>
<style>
body .tdi_158_dd7 .tdm-btn-text,
				body .tdi_158_dd7 i{
					color: #d31b20;
				}body .tdi_158_dd7:hover .tdm-btn-text,
				body .tdi_158_dd7:hover i{
					color: #d0021c;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}
</style><div class="tds-button td-fix-index"><a href="https://schedule.fightmag.com.au/events/boxing/" class="tds-button5 tdm-btn tdm-btn-sm tdi_158_dd7" ><span class="tdm-btn-text">Boxing</span></a></div></div></div></div></div></div><div class="vc_column_inner tdi_160_766  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_160_766{
                    vertical-align: baseline;
                }.tdi_160_766 .vc_column-inner > .wpb_wrapper,
				.tdi_160_766 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_160_766 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_content tdi_161_c37 tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_161_c37" >
<style>

/* inline tdc_css att */

.tdi_161_c37{
margin-bottom:24px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_161_c37{
margin-bottom:24px !important;
}
}

</style>
<style>
/* custom css */
.tdi_161_c37 .tdm-image-holder{
                    padding-bottom: 55%;
                }.tdi_161_c37 .tdm-descr{
                    color: #aaaaaa;
                
					font-family:Roboto !important;font-size:11px !important;line-height:2.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_161_c37 .tdm-descr{
					font-family:Roboto !important;font-size:10px !important;line-height:2.2 !important;font-weight:400 !important;
				}
}
</style><a href="https://schedule.fightmag.com.au/show/top-rank-boxing-april-30-2021-london/" class="tdm-image-holder"><div class="tdm-active-img" style="background-image: url(https://www.fightmag.com.au/wp-content/uploads/2021/04/mthalane-vs-edwards.jpg)"></div></a><div class="tdm-col-content-info"><a href="https://schedule.fightmag.com.au/show/top-rank-boxing-april-30-2021-london/" class="tdm-col-content-title-url">
<style>
body .tdi_162_9e0 .tdm-title{
					color: #000000;
				}.tdi_162_9e0 .tdm-title{
					font-family:Roboto !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_162_9e0 .tdm-title{
					font-family:Roboto !important;font-size:13px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_162_9e0 .tdm-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_162_9e0"><h3 class="tdm-title tdm-title-md">Moruti Mthalane vs Sunny Edwards</h3></div></a><p class="tdm-descr td-fix-index">April 30, 2021</p>
<style>
body .tdi_163_161 .tdm-btn-text,
				body .tdi_163_161 i{
					color: #d31b20;
				}body .tdi_163_161:hover .tdm-btn-text,
				body .tdi_163_161:hover i{
					color: #d0021c;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}
</style><div class="tds-button td-fix-index"><a href="https://schedule.fightmag.com.au/events/boxing/" class="tds-button5 tdm-btn tdm-btn-sm tdi_163_161" ><span class="tdm-btn-text">Boxing</span></a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_164_377" class="tdc-row stretch_row"><div class="vc_row tdi_165_773  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_165_773,
                .tdi_165_773 .tdc-columns{
                    min-height: 0;
                }.tdi_165_773 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #1c1c1c !important;
                }.tdi_165_773,
				.tdi_165_773 .tdc-columns{
				    display: block;
				}.tdi_165_773 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_165_773{
padding-top:40px !important;
padding-bottom:40px !important;
}

.tdi_165_773 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_165_773{
padding-top:22px !important;
padding-bottom:22px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_165_773{
padding-top:20px !important;
padding-right:0px !important;
padding-bottom:0px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_164_377_rand_style td-element-style" ></div><div class="vc_column tdi_167_6ef  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_167_6ef{
                    vertical-align: baseline;
                }.tdi_167_6ef > .wpb_wrapper,
				.tdi_167_6ef > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_167_6ef > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_167_6ef > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_168_be6 td-pb-border-top td_block_template_12 td-fix-index"  data-td-block-uid="tdi_168_be6" >
<style>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</style>
<style>
/* custom css */
body .tdi_168_be6 .td-block-title a,
				body .tdi_168_be6 .td-block-title span{
					font-family:Roboto !important;font-size:26px !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_168_be6 .td-block-title a,
				body .tdi_168_be6 .td-block-title span{
					font-family:Roboto !important;font-size:24px !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_168_be6 .td-block-title a,
				body .tdi_168_be6 .td-block-title span{
					font-family:Roboto !important;font-size:22px !important;font-weight:700 !important;
				}
}
</style><h4 class="td-block-title"><span>In Case You Missed It</span></h4></div><div class="td_block_wrap td_flex_block_2 tdi_169_3ee td-flb-margin-left td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_169_3ee" >
<style>
/* custom css */
.tdi_169_3ee .td-module-thumb{
					height: 460px;
				
					margin-left: -0px;
				}.tdi_169_3ee .td_module_wrap{
					margin-bottom: 36px;
				}.tdi_169_3ee .td_module_wrap:last-child{
				    margin-bottom: 0;
				}.tdi_169_3ee.td_with_ajax_pagination .td-next-prev-wrap{
				    top: 0;
				
				    margin: 20px 20px 0 0;
				}.tdi_169_3ee .entry-thumb{
					background-position: center 0%;
				}.tdi_169_3ee .td-video-play-ico{
					width: 30px;
					height: 30px;
					font-size: 30px;
				
					top: 20px;
                    left: auto;
                    right: 20px;
                    transform: none;
				}.tdi_169_3ee .td-post-vid-time{
					display: none;
				}.tdi_169_3ee .td-post-category{
					margin: 0 0 5px 0;
				
					padding: 3px 7px;
				
					display: inline-block;
				
					font-family:Roboto !important;font-size:10px !important;line-height:13px !important;font-weight:500 !important;text-transform:uppercase !important;
				
					background-color: #d31b20;
				
					color: #ffffff;
				}.tdi_169_3ee .td-module-meta-info{
					top: auto;
                    bottom: 0;
				
					padding: 22px 20px;
				}.tdi_169_3ee .entry-title{
					margin: 2px 0 6px;
				
					font-family:Roboto !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_169_3ee .td-excerpt{
					margin: 18px 0 0 0;
				
					display: none;
				}.tdi_169_3ee .td-post-author-name{
					display: none;
				}.tdi_169_3ee .td-post-date,
				.tdi_169_3ee .td-post-author-name span{
					display: none;
				}.tdi_169_3ee .entry-review-stars{
					display: inline-block;
				}.tdi_169_3ee .td-icon-star,
                .tdi_169_3ee .td-icon-star-empty,
                .tdi_169_3ee .td-icon-star-half{
					font-size: 15px;
				}.tdi_169_3ee .td-module-comments{
					display: none;
				}.tdi_169_3ee .td-module-thumb a:after{
				    content: '';
					position: absolute;
					top: 0;
					left: 0;
					width: 100%;
					height: 100%;
					background: -webkit-linear-gradient(0deg,rgba(0,0,0,0.7),rgba(0,0,0,0));background: linear-gradient(0deg,rgba(0,0,0,0.7),rgba(0,0,0,0));
				}.tdi_169_3ee .td-post-category:hover{
					background-color: #d0021c;
				
					color: #ffffff;
				}.tdi_169_3ee .td_module_wrap:hover .td-module-title a{
					color: #ffffff;
				
				    box-shadow: inset 0 -8px 0 0 #d0021c;
				}.tdi_169_3ee .td-module-title a{
                    box-shadow: inset 0 0 0 0 #d0021c;
                }html:not([class*='ie']) .tdi_169_3ee .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }@media (min-width: 768px) {
                    .tdi_169_3ee .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_169_3ee .td-module-title a{
                    box-shadow: inset 0 0 0 0 #d0021c;
                }.tdi_169_3ee .td_module_wrap:hover .td-module-title a{
				    box-shadow: inset 0 -8px 0 0 #d0021c;
				}@media (min-width: 768px) {
                    .tdi_169_3ee .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_169_3ee .td-post-category{
					padding: 2px 6px;
				}.tdi_169_3ee .td-module-meta-info{
					padding: 18px 16px;
				}.tdi_169_3ee .td-module-title a{
                    box-shadow: inset 0 0 0 0 #d0021c;
                }.tdi_169_3ee .td_module_wrap:hover .td-module-title a{
				    box-shadow: inset 0 -8px 0 0 #d0021c;
				}@media (min-width: 768px) {
                    .tdi_169_3ee .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* phone */
@media (max-width: 767px){
.tdi_169_3ee .td-module-thumb{
					height: 244px;
				}.tdi_169_3ee .entry-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_169_3ee .td-module-title a{
                    box-shadow: inset 0 0 0 0 #d0021c;
                }.tdi_169_3ee .td_module_wrap:hover .td-module-title a{
				    box-shadow: inset 0 -8px 0 0 #d0021c;
				}@media (min-width: 768px) {
                    .tdi_169_3ee .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}
</style><script>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</script><div class="td-block-title-over"><div class="td-block-title-wrap"></div></div><div class="td-block-inner-pagination"><div id=tdi_169_3ee class="td_block_inner td-mc2-wrap">
        <div class="td_module_flex_2 td_module_wrap td-animation-stack">
            <div class="td-module-container">
                <div class="td-module-thumb"><a href="https://www.fightmag.com.au/2021/04/17/claressa-shields-mma-debut-date-set-two-weight-boxing-champ-faces-brittney-elkin-on-june-10/" rel="bookmark" class="td-image-wrap " title="Claressa Shields MMA debut date set, two-weight boxing champ faces Brittney Elkin on June 10" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2021/04/claressa-shields.jpg"  ></span></a></div>
                <div class="td-module-meta-info">
                    <a href="https://www.fightmag.com.au/mma/" class="td-post-category">MMA</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2021/04/17/claressa-shields-mma-debut-date-set-two-weight-boxing-champ-faces-brittney-elkin-on-june-10/" rel="bookmark" title="Claressa Shields MMA debut date set, two-weight boxing champ faces Brittney Elkin on June 10">Claressa Shields MMA debut date set, two-weight boxing champ faces Brittney Elkin on June 10</a></h3>
                    
                    <div class="td-editor-date">
                                                
                        <span class="td-author-date">
                                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-17T00:02:11+10:00" >April 17, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">The date for Claressa Shields&#039; MMA debut has been scheduled for June 10. Battling it out at Ocean Casino Resort in Atlantic City, NJ...</div>                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div><div id="tdi_170_9fc" class="tdc-row stretch_row"><div class="vc_row tdi_171_6b0  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_171_6b0,
                .tdi_171_6b0 .tdc-columns{
                    min-height: 0;
                }.tdi_171_6b0 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }.tdi_171_6b0,
				.tdi_171_6b0 .tdc-columns{
				    display: block;
				}.tdi_171_6b0 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_171_6b0 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_171_6b0 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_171_6b0 {
	                    margin-left: -18px;
	                    margin-right: -18px;
	                }
	                .tdi_171_6b0 .vc_column {
	                    padding-left: 18px;
	                    padding-right: 18px;
	                }
                }
}
/* inline tdc_css att */

.tdi_171_6b0{
padding-top:59px !important;
padding-bottom:40px !important;
}

.tdi_171_6b0 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_171_6b0{
padding-top:30px !important;
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_171_6b0{
padding-top:40px !important;
}
}

</style>
<div class="tdi_170_9fc_rand_style td-element-style" ></div><div class="vc_column tdi_173_79f  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_173_79f{
                    vertical-align: baseline;
                }.tdi_173_79f > .wpb_wrapper,
				.tdi_173_79f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_173_79f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_173_79f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_173_79f{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_174_9e2 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_174_9e2" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_174_9e2{
margin-bottom:24px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_174_9e2 .tdb-logo-a,
                .tdi_174_9e2 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_174_9e2 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_174_9e2 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_174_9e2 .tdb-logo-img{
                    max-width: 181px;
                }.tdi_174_9e2 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_174_9e2 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_174_9e2 .tdb-logo-text-title{
                    display: none;
                }.tdi_174_9e2 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_174_9e2 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_174_9e2 .tdb-logo-img{
                    max-width: 141px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_174_9e2 .tdb-logo-img{
                    max-width: 241px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.fightmag.com.au/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.fightmag.com.au/wp-content/uploads/2020/11/logo-retina.png" src="https://www.fightmag.com.au/wp-content/uploads/2020/11/logo.png" alt="Fightmag"  title="FIGHTMAG" width="272" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_176_396  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_176_396{
                    vertical-align: baseline;
                }.tdi_176_396 > .wpb_wrapper,
				.tdi_176_396 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_176_396 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_176_396 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_177_790 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_177_790" >
<style>

/* inline tdc_css att */

.tdi_177_790{
margin-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_177_790{
margin-right:auto !important;
margin-left:auto !important;
display:table !important;
}
}

</style>
<style>
.tdi_178_671 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_178_671 .tdm-social-item i.td-icon-twitter,
				.tdi_178_671 .tdm-social-item i.td-icon-linkedin,
				.tdi_178_671 .tdm-social-item i.td-icon-pinterest,
				.tdi_178_671 .tdm-social-item i.td-icon-blogger,
				.tdi_178_671 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_178_671 .tdm-social-item{
					width: 25.2px;
					height: 25.2px;
					line-height: 25.2px;
				
				    margin: 5px 10px 5px 0;
				
					border-radius: 50%;
				}.tdi_178_671 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_178_671 .tdm-social-item i{
					color: #d0021c;
				}body .tdi_178_671 .tdm-social-item-wrap:hover i{
					color: #d31b20;
				}body .tdi_178_671 .tdm-social-item{
					background: #ffffff;
				}body .tdi_178_671 .tdm-social-item-wrap:hover .tdm-social-item{
					background: #ffffff;
				}.tdi_178_671 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
					display: none;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_178_671 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				}.tdi_178_671 .tdm-social-item i.td-icon-twitter,
				.tdi_178_671 .tdm-social-item i.td-icon-linkedin,
				.tdi_178_671 .tdm-social-item i.td-icon-pinterest,
				.tdi_178_671 .tdm-social-item i.td-icon-blogger,
				.tdi_178_671 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_178_671 .tdm-social-item{
					width: 21.6px;
					height: 21.6px;
					line-height: 21.6px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_178_671 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				}.tdi_178_671 .tdm-social-item i.td-icon-twitter,
				.tdi_178_671 .tdm-social-item i.td-icon-linkedin,
				.tdi_178_671 .tdm-social-item i.td-icon-pinterest,
				.tdi_178_671 .tdm-social-item i.td-icon-blogger,
				.tdi_178_671 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_178_671 .tdm-social-item{
					width: 28.8px;
					height: 28.8px;
					line-height: 28.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social3 tdi_178_671"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/fightmag"  target="_blank"  rel="noopener" class="tdm-social-text">Youtube</a></div></div></div><div class="td_block_wrap tdb_mobile_horiz_menu tdi_179_7c6 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_179_7c6"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_179_7c6{
margin-right:auto !important;
margin-left:auto !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_179_7c6 .tdb-horiz-menu > li{
                    margin-right: 30px;
                }.tdi_179_7c6 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_179_7c6 .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #cccccc;
                
                    font-family:Roboto !important;font-size:13px !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_179_7c6 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_179_7c6 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_179_7c6 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_179_7c6 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_179_7c6 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_179_7c6 .tdb-horiz-menu > li:hover > a{
                    color: #ffffff;
                }.tdi_179_7c6 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_179_7c6 .tdb-horiz-menu > li{
                    margin-right: 25px;
                }.tdi_179_7c6 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_179_7c6 .tdb-horiz-menu > li{
                    margin-right: 20px;
                }.tdi_179_7c6 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_179_7c6 .tdb-horiz-menu > li > a{
                    font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:uppercase !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_179_7c6 .tdb-horiz-menu > li{
                    margin-right: 24px;
                }.tdi_179_7c6 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_179_7c6 .tdb-horiz-menu > li > a{
                    font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:none !important;
                }
}
</style><div id=tdi_179_7c6 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="tdb-horiz-menu"><li id="menu-item-70970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70970"><a href="https://www.fightmag.com.au/about/"><div class="tdb-menu-item-text">About</div></a></li>
<li id="menu-item-70903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70903"><a href="https://www.fightmag.com.au/archives/"><div class="tdb-menu-item-text">Archives</div></a></li>
<li id="menu-item-70910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70910"><a href="https://www.fightmag.com.au/contribute/"><div class="tdb-menu-item-text">Contribute</div></a></li>
<li id="menu-item-71012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71012"><a href="https://www.fightmag.com.au/newsletter/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
<li id="menu-item-70944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70944"><a href="https://www.fightmag.com.au/sitemap/"><div class="tdb-menu-item-text">Sitemap</div></a></li>
</ul></div></div></div><div class="td_block_wrap tdb_mobile_horiz_menu tdi_180_73c td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_180_73c"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_180_73c{
margin-right:auto !important;
margin-left:auto !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_180_73c .tdb-horiz-menu > li{
                    margin-right: 30px;
                }.tdi_180_73c .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_180_73c .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #cccccc;
                
                    font-family:Roboto !important;font-size:13px !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_180_73c .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_180_73c .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_180_73c .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_180_73c .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_180_73c .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_180_73c .tdb-horiz-menu > li:hover > a{
                    color: #ffffff;
                }.tdi_180_73c .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_180_73c .tdb-horiz-menu > li{
                    margin-right: 25px;
                }.tdi_180_73c .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_180_73c .tdb-horiz-menu > li{
                    margin-right: 20px;
                }.tdi_180_73c .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_180_73c .tdb-horiz-menu > li > a{
                    font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:uppercase !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_180_73c .tdb-horiz-menu > li{
                    margin-right: 24px;
                }.tdi_180_73c .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_180_73c .tdb-horiz-menu > li > a{
                    font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:none !important;
                }
}
</style><div id=tdi_180_73c class="td_block_inner td-fix-index"><div class="menu-footer-2-container"><ul id="menu-footer-2" class="tdb-horiz-menu"><li id="menu-item-70940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70940"><a href="https://www.fightmag.com.au/contact/"><div class="tdb-menu-item-text">Contact</div></a></li>
<li id="menu-item-70933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-70933"><a href="https://www.fightmag.com.au/privacy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
<li id="menu-item-70935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70935"><a href="https://www.fightmag.com.au/terms/"><div class="tdb-menu-item-text">Terms and Conditions</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_181_793 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_181_793" >
<style>

/* inline tdc_css att */

.tdi_181_793{
margin-top:12px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_181_793{
margin-right:auto !important;
margin-left:auto !important;
justify-content:center !important;
text-align:center !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_181_793 .tdm-descr{
                    color: #ffffff;
                
					font-family:Roboto !important;font-size:13px !important;line-height:1.4 !important;
				}.tdi_181_793 .tdm-descr a{
                    color: #ffffff;
                }.tdi_181_793 .tdm-descr a:hover{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_181_793 .tdm-descr{
					font-family:Roboto !important;font-size:12px !important;line-height:1.4 !important;
				}
}
</style><p class="tdm-descr">© Copyright 2021 - FIGHTMAG ®<br />
ISSN 2652-5097</p></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 607f6e93dae77
    -->

    <script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/comment-reply.min.js?ver=5.6.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.fightmag.com.au/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>
<!-- Dynamic page generated in 1.241 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-04-21 10:15:15 -->

<!-- Compression = gzip -->