<!doctype html >
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Berlanga vs Angulo | June 11 | Hulu Theater at MSG | Tickets - FIGHTMAG</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="preload" href="https://www.fightmag.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/newspaper-icons.woff?1" as="font" type="font/woff" crossorigin><link rel="preload" href="https://www.fightmag.com.au/wp-content/themes/Newspaper/images/icons/newspaper.woff?19" as="font" type="font/woff" crossorigin><link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%2C600%7COpen+Sans%3A400%2C600%2C700%2C500%7CRoboto%3A400%2C700%2C500&amp;display=swap" /><link rel="pingback" href="https://www.fightmag.com.au/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.fightmag.com.au/wp-content/uploads/2020/11/favicon.png"><link rel="apple-touch-icon" sizes="76x76" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/76.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/120.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/152.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/114.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/144.png" />

<meta name="description" content="Edgar Berlanga vs Alexis Angulo headlines a night of boxing at Hulu Theater at MSG in New York, NY. Get tickets information." />
<link rel="canonical" href="https://www.fightmag.com.au/2022/05/11/edgar-berlanga-vs-alexis-angulo-date-set-for-june-11-at-hulu-theater-at-msg-tickets-on-sale/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Berlanga vs Angulo | June 11 | Hulu Theater at MSG | Tickets - FIGHTMAG" />
<meta property="og:description" content="Edgar Berlanga vs Alexis Angulo headlines a night of boxing at Hulu Theater at MSG in New York, NY. Get tickets information." />
<meta property="og:url" content="https://www.fightmag.com.au/2022/05/11/edgar-berlanga-vs-alexis-angulo-date-set-for-june-11-at-hulu-theater-at-msg-tickets-on-sale/" />
<meta property="og:site_name" content="FIGHTMAG" />
<meta property="article:publisher" content="https://www.facebook.com/fightmag" />
<meta property="article:published_time" content="2022-05-11T10:50:10+00:00" />
<meta property="article:modified_time" content="2022-05-11T10:50:44+00:00" />
<meta property="og:image" content="https://www.fightmag.com.au/wp-content/uploads/2022/05/edgar-berlanga-victory.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@fightmag" />
<meta name="twitter:site" content="@fightmag" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Newswire" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="7 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Feed" href="https://www.fightmag.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Comments Feed" href="https://www.fightmag.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Edgar Berlanga vs Alexis Angulo date set for June 11 at Hulu Theater at MSG &#8211; tickets on sale Comments Feed" href="https://www.fightmag.com.au/2022/05/11/edgar-berlanga-vs-alexis-angulo-date-set-for-june-11-at-hulu-theater-at-msg-tickets-on-sale/feed/" />
<link rel="alternate" type="application/rss+xml" title="FIGHTMAG &raquo; Stories Feed" href="https://www.fightmag.com.au/web-stories/feed/"><script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fightmag.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.fightmag.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://www.fightmag.com.au/wp-content/plugins/td-newsletter/style.css?ver=11.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.fightmag.com.au/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=381db5cebf26144e1b1ab5f0477be694' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css' href='https://www.fightmag.com.au/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=381db5cebf26144e1b1ab5f0477be694' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.fightmag.com.au/wp-content/themes/Newspaper/style.css?ver=11.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.fightmag.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=381db5cebf26144e1b1ab5f0477be694' type='text/css' media='all' />
<script type='text/javascript' src='https://www.fightmag.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.fightmag.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.fightmag.com.au/wp-json/wp/v2/posts/103301" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fightmag.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fightmag.com.au/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.fightmag.com.au/?p=103301' />
<link rel="alternate" type="application/json+oembed" href="https://www.fightmag.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fightmag.com.au%2F2022%2F05%2F11%2Fedgar-berlanga-vs-alexis-angulo-date-set-for-june-11-at-hulu-theater-at-msg-tickets-on-sale%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fightmag.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fightmag.com.au%2F2022%2F05%2F11%2Fedgar-berlanga-vs-alexis-angulo-date-set-for-june-11-at-hulu-theater-at-msg-tickets-on-sale%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"0d7a15b02d","wpRestUrl":"https:\/\/www.fightmag.com.au\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<style>
        :root {--accent-color: #fff;}
    </style>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.fightmag.com.au\/wp-admin\/","wpRestNonce":"0d7a15b02d","wpRestUrl":"https:\/\/www.fightmag.com.au\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.fightmag.com.au\/wp-admin\/","wpRestNonce":"0d7a15b02d","wpRestUrl":"https:\/\/www.fightmag.com.au\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":75157};
    </script>
<link rel="amphtml" href="https://www.fightmag.com.au/2022/05/11/edgar-berlanga-vs-alexis-angulo-date-set-for-june-11-at-hulu-theater-at-msg-tickets-on-sale/?amp">

<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-22035582-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-22035582-2');
</script><link rel="icon" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/cropped-icon-default-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/cropped-icon-default-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.fightmag.com.au/wp-content/uploads/2020/07/cropped-icon-default-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.fightmag.com.au/wp-content/uploads/2020/07/cropped-icon-default-270x270.png" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #d0021c;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #d0021c;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d0021c;
                }
                .tdm-btn-style1 {
					background-color: #d0021c;
				}
				.tdm-btn-style2:before {
				    border-color: #d0021c;
				}
				.tdm-btn-style2 {
				    color: #d0021c;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d0021c;
                    -moz-box-shadow: 0 2px 16px #d0021c;
                    box-shadow: 0 2px 16px #d0021c;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d0021c;
                    -moz-box-shadow: 0 4px 26px #d0021c;
                    box-shadow: 0 4px 26px #d0021c;
				}
				
			
				
				.tdm-btn-sm {
				    font-family:Roboto;
	font-size:11px;
	line-height:13px;
	font-weight:500;
	text-transform:uppercase;
	
				}
				
				.tdm-btn-md {
				    font-family:Roboto;
	font-size:13px;
	font-weight:normal;
	text-transform:uppercase;
	
				}
</style>
<style id="tdw-css-placeholder"></style> </head>
<body class="post-template-default single single-post postid-103301 single-format-standard edgar-berlanga-vs-alexis-angulo-date-set-for-june-11-at-hulu-theater-at-msg-tickets-on-sale global-block-template-5 tdb_template_75157 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://www.facebook.com/fightmag" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://www.instagram.com/fightmag/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://twitter.com/fightmag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://www.youtube.com/fightmag?sub_confirmation=1" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="td-mobile-main-menu"><li id="menu-item-94364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-94364"><a href="https://www.fightmag.com.au/">Home</a></li>
<li id="menu-item-94365" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-94365"><a href="https://www.fightmag.com.au/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-94366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-94366"><a href="https://www.fightmag.com.au/boxing/">Boxing</a></li>
<li id="menu-item-94367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94367"><a href="https://www.fightmag.com.au/kickboxing/">Kickboxing</a></li>
<li id="menu-item-94368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94368"><a href="https://www.fightmag.com.au/mma/">MMA</a></li>
<li id="menu-item-94369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94369"><a href="https://www.fightmag.com.au/muaythai/">Muay Thai</a></li>
<li id="menu-item-94370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94370"><a href="https://www.fightmag.com.au/ufc/">UFC</a></li>
<li id="menu-item-94371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94371"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-94372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94372"><a href="https://www.fightmag.com.au/bare-knuckle/">Bare Knuckle</a></li>
<li id="menu-item-94373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94373"><a href="https://www.fightmag.com.au/pro-wrestling/">Pro Wrestling</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-94374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94374"><a href="https://www.fightmag.com.au/videos/">Videos</a></li>
<li id="menu-item-94375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94375"><a href="https://schedule.fightmag.com/">Schedule</a></li>
<li id="menu-item-94376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94376"><a href="https://www.fightmag.com.au/newsletter/">Newsletter</a></li>
<li id="menu-item-94377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94377"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-94378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94378"><a href="https://www.fightmag.com.au/beauty/">Beauty</a></li>
<li id="menu-item-94379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94379"><a href="https://www.fightmag.com.au/blog/">Blogs</a></li>
<li id="menu-item-94380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94380"><a href="https://www.fightmag.com.au/entertainment/">Entertainment</a></li>
<li id="menu-item-94381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94381"><a href="https://www.fightmag.com.au/fitness/">Fitness</a></li>
<li id="menu-item-94382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94382"><a href="https://www.fightmag.com.au/lifestyle/">Lifestyle</a></li>
<li id="menu-item-94383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94383"><a href="https://www.fightmag.com.au/photos/">Photos</a></li>
<li id="menu-item-94384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94384"><a href="https://www.fightmag.com.au/press-release/">Press Releases</a></li>
<li id="menu-item-94385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94385"><a href="https://www.fightmag.com.au/results/">Results</a></li>
</ul>
</li>
<li id="menu-item-94386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94386"><a href="https://www.fightmag.com.au/contact/">Contact</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.fightmag.com.au/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-45deg,#d0021c,#d31b20);background: linear-gradient(-45deg,#d0021c,#d31b20);
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
</style>
<div class="tdi_3_rand_style td-element-style"></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7 td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
padding-top:14px !important;
padding-bottom:14px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-logo-a,
                .tdi_7 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_7 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-logo-img{
                    max-width: 150px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.fightmag.com.au/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.fightmag.com.au/wp-content/uploads/2020/11/logo-retina.png" src="https://www.fightmag.com.au/wp-content/uploads/2020/11/logo.png" alt="Fightmag" title="FIGHTMAG" width="272" height="55" /></span></a></div></div> <div class="td_block_wrap tdb_mobile_menu tdi_8 td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8{
margin-right:-15px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_8{
                    float: right;
                    clear: none;
                }.tdi_8 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_8 .tdb-mobile-menu-button svg,
                .tdi_8 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }.tdi_8 .tdb-mobile-menu-button:hover{
                    color: #eeeeee;
                }.tdi_8 .tdb-mobile-menu-button:hover svg,
                .tdi_8 .tdb-mobile-menu-button:hover svg *{
                    fill: #eeeeee;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon tdc-font-fa tdc-font-fa-navicon-reorder-bars"></i></a></div></div> <div class="td_block_wrap tdb_mobile_search tdi_9 td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_9">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
margin-right:-5px !important;
padding-top:3px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_9{
                    float: right;
                    clear: none;
                }.tdi_9 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_9 .tdb-header-search-button-mob svg,
                .tdi_9 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }.tdi_9 .tdb-header-search-button-mob:hover{
                    color: #eeeeee;
                }

/* phone */
@media (max-width: 767px){
.tdi_9 .tdb-header-search-button-mob i{
                    font-size: 21px;
                
                    width: 52.5px;
					height: 52.5px;
					line-height:  52.5px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon tdc-font-fa tdc-font-fa-search"></i></a></div></div> </div></div></div></div><div id="tdi_10" class="tdc-row"><div class="vc_row tdi_11  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_11,
                .tdi_11 .tdc-columns{
                    min-height: 0;
                }.tdi_11 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_11,
				.tdi_11 .tdc-columns{
				    display: block;
				}.tdi_11 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_11 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_11 .tdc-row-video-background-error,
	                .tdi_11 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style>
<div class="tdi_10_rand_style td-element-style"></div><div class="vc_column tdi_13  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_13{
                    vertical-align: baseline;
                }.tdi_13 > .wpb_wrapper,
				.tdi_13 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_13 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_13 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_13 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_14 td-pb-border-top td_block_template_5" data-td-block-uid="tdi_14"><div id=tdi_14 class="td_block_inner td-fix-index"><style>.td-trending-now-wrapper .td-next-prev-wrap {
  display: none !important;
}
</style></div></div><div class="td_block_wrap td_block_trending_now tdi_15 td-pb-border-top td_block_template_5" data-td-block-uid="tdi_15">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15{
margin-top:14px !important;
margin-bottom:14px !important;
}
}

</style>
<style>
/* custom css */
.td_block_trending_now{
                  padding: 0 18px;
                }.td-trending-now-wrapper{
                  display: flex;
                  align-items: center;
                  position: relative;
                  -webkit-transform: translate3d(0px, 0px, 0px);
                  transform: translate3d(0px, 0px, 0px);
                  overflow: hidden;
                }.td-trending-now-wrapper .td-next-prev-wrap{
                  margin: 0 0 0 auto;
                  z-index: 1;
                }.td-trending-now-wrapper:hover .td-trending-now-title{
                  background-color: #4db2ec;
                }.td-trending-now-wrapper .td-trending-now-nav-right{
                  padding-left: 2px;
                }.td-trending-now-title{
                  background-color: #222;
                  font-family: 'Roboto', sans-serif;
                  font-size: 12px;
                  text-transform: uppercase;
                  color: #fff;
                  padding: 2px 10px 1px;
                  display: inline-block;
                  line-height: 22px;
                  -webkit-transition: background-color 0.3s;
                  transition: background-color 0.3s;
                  cursor: default;
                  -webkit-user-select: none;
                  user-select: none;
                }@-moz-document url-prefix(){
                  .td-trending-now-title {
                    line-height: 21px;
                  }}
                .td-trending-now-display-area{
                  display: flex;
                  align-items: center;
                  vertical-align: top;
                  padding: 0 0 0 15px;
                }.td-trending-now-display-area .entry-title{
                  font-size: 15px;
                  line-height: 25px;
                  margin: 0;
                }.td-trending-now-post{
                  opacity: 0;
                  position: absolute;
                  top: 0;
                  padding-right: 119px;
                  overflow: hidden;
                }.td-trending-now-post:first-child{
                  opacity: 1;
                  z-index: 1;
                
                  opacity: 1;
                }.td-next-prev-wrap .td-trending-now-nav-right{
                  margin-right: 0;
                }.td_block_trending_now.td-trending-style2{
                  border: 1px solid #eaeaea;
                  padding-top: 20px;
                  padding-bottom: 20px;
                }.tdi_15 .td-trending-now-title{
					padding: 2px 7px 0px 7px;
				}body .tdi_15 .td-trending-now-title,
				.tdi_15 .td-trending-now-wrapper:hover .td-trending-now-title{
					background-color: #d31b20;
				}.tdi_15 .td-next-prev-wrap a:hover{
				    color: #fff;
				}@media (min-width: 768px) and (max-width: 1018px) {
                  .td_block_trending_now {
                    padding: 0 6px;
                  }
                }@media (min-width: 768px) and (max-width: 1018px) {
                  .td-trending-now-post {
                    padding-right: 107px;
                  }
                }@media (max-width: 767px) {
                  .td_block_trending_now {
                    padding: 0;
                  }
                  .td-trending-now-wrapper {
                    flex-direction: column;
                    text-align: center;
                  }
                  .td-trending-now-wrapper .td-next-prev-wrap {
                    display: none;
                  }
                  .td-trending-now-title {
                    padding: 2px 10px 1px;
                  }
                  .td-trending-now-display-area {
                    width: 100%;
                    padding: 0;
                    display: block;
                    height: 26px;
                    position: relative;
                    top: 10px;
                  }
                  .td-trending-now-display-area .td_module_trending_now .entry-title {
                    font-size: 14px;
                    line-height: 16px;
                  }
                  .td-trending-now-post {
                    width: 100%;
                    padding-right: 0;
                  }
                }

/* phone */
@media (max-width: 767px){
.tdi_15 .td-trending-now-title{
					font-family:Roboto !important;font-size:9px !important;font-weight:700 !important;
				}.tdi_15 .entry-title a{
					font-family:Roboto !important;font-size:11px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><script>var block_tdi_15 = new tdBlock();
block_tdi_15.id = "tdi_15";
block_tdi_15.atts = '{"tdc_css":"eyJwaG9uZSI6eyJtYXJnaW4tdG9wIjoiMTQiLCJtYXJnaW4tYm90dG9tIjoiMTQiLCJkaXNwbGF5IjoiIn0sInBob25lX21heF93aWR0aCI6NzY3fQ==","title_padding":"2px 7px 0px 7px","f_title_font_size":"eyJwaG9uZSI6IjkifQ==","f_article_font_size":"eyJwaG9uZSI6IjExIn0=","f_article_font_transform":"eyJwaG9uZSI6InVwcGVyY2FzZSJ9","f_title_font_weight":"eyJwaG9uZSI6IjcwMCJ9","f_article_font_weight":"eyJwaG9uZSI6IjUwMCJ9","f_title_font_family":"eyJwaG9uZSI6IjUyMSJ9","f_article_font_family":"eyJwaG9uZSI6IjUyMSJ9","sort":"random_today","header_color":"#d31b20","block_type":"td_block_trending_now","custom_title":"","navigation":"","timer":3,"style":"","separator":"","mt_tl":"","mt_title_tag":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","limit":"5","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","header_text_color":"","articles_color":"","next_prev_color":"","next_prev_border_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_line_height":"","f_article_font_style":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":3,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_15","tdc_css_class":"tdi_15","tdc_css_class_style":"tdi_15_rand_style"}';
block_tdi_15.td_column_number = "3";
block_tdi_15.block_type = "td_block_trending_now";
block_tdi_15.post_count = "2";
block_tdi_15.found_posts = "2";
block_tdi_15.header_color = "#d31b20";
block_tdi_15.ajax_pagination_infinite_stop = "";
block_tdi_15.max_num_pages = "1";
tdBlocksArray.push(block_tdi_15);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_15" data-start="" data-timer=""><div class="td-trending-now-title">Trending</div><div class="td-trending-now-display-area">
<div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2022/05/11/edgar-berlanga-vs-alexis-angulo-date-set-for-june-11-at-hulu-theater-at-msg-tickets-on-sale/" rel="bookmark" title="Edgar Berlanga vs Alexis Angulo date set for June 11 at Hulu Theater at MSG &#8211; tickets on sale">Edgar Berlanga vs Alexis Angulo date set for June 11 at Hulu Theater at MSG &#8211; tickets on sale</a></h3>
</div>
<div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2022/05/11/paul-gallen-vs-kris-terzievski-results/" rel="bookmark" title="Paul Gallen vs Kris Terzievski results, start time, live stream, how to watch, undercard">Paul Gallen vs Kris Terzievski results, start time, live stream, how to watch, undercard</a></h3>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-pagex td-trending-now-nav-left" aria-label="prev" data-block-id="tdi_15" data-moving="left" data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#" class="td_ajax-next-pagex td-trending-now-nav-right" aria-label="next" data-block-id="tdi_15" data-moving="right" data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_17" class="tdc-zone"><div class="tdc_zone tdi_18  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_18{
                    min-height: 0;
                }.tdi_18 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18{
box-shadow:0 2px 4px rgba(0,0,0,0.08) !important;
}
}

</style>
<div class="tdi_17_rand_style td-element-style"></div><div id="tdi_19" class="tdc-row"><div class="vc_row tdi_20  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_20,
                .tdi_20 .tdc-columns{
                    min-height: 0;
                }.tdi_20,
				.tdi_20 .tdc-columns{
				    display: block;
				}.tdi_20 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_20.tdc-row-content-vert-center,
                    .tdi_20.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_20.tdc-row-content-vert-bottom,
                    .tdi_20.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_20.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_20.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* phone */
@media (max-width: 767px){
.tdi_20,
				.tdi_20 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_20 .tdc-columns{
				    width: 100%;
				}
}
</style><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_22{
                    vertical-align: baseline;
                }.tdi_22 > .wpb_wrapper,
				.tdi_22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_23 td-pb-border-top td_block_template_5" data-td-block-uid="tdi_23">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23{
margin-bottom:0px !important;
margin-left:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }.tdi_23 .td-social-handler{
					border-color: rgba(0,0,0,0);
				}.tdi_23 .td-social-share-text:before{
					border-color: transparent transparent transparent rgba(0,0,0,0);
				}.tdi_23 .td-ps-border .td-social-sharing-button .td-social-but-icon,
				.tdi_23 .td-ps-border .td-social-sharing-button .td-social-but-text,
				.tdi_23 .td-ps-border .td-social-sharing-button .td-social-handler{
					border-color: rgba(0,0,0,0);
				}

/* phone */
@media (max-width: 767px){
.tdi_23 .td-social-share-text{
					font-family:Roboto !important;font-size:12px !important;
				}.tdi_23 .td-social-network{
					font-family:Roboto !important;
				}
}
</style><div id="tdi_23" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 ">
<style>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</style>
<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fightmag.com.au%2F2022%2F05%2F11%2Fedgar-berlanga-vs-alexis-angulo-date-set-for-june-11-at-hulu-theater-at-msg-tickets-on-sale%2F" title="Facebook" rel="noopener">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Edgar+Berlanga+vs+Alexis+Angulo+date+set+for+June+11+at+Hulu+Theater+at+MSG+%E2%80%93+tickets+on+sale&url=https%3A%2F%2Fwww.fightmag.com.au%2F2022%2F05%2F11%2Fedgar-berlanga-vs-alexis-angulo-date-set-for-june-11-at-hulu-theater-at-msg-tickets-on-sale%2F&via=fightmag" title="Twitter" rel="noopener">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#f9c68a8c9b939c9a8dc4bc9d9e988bd9bb9c8b9598979e98d98f8ad9b8959c81908ad9b8979e8c9596d99d988d9cd98a9c8dd99f968bd9b38c979cd9c8c8d9988dd9b18c958cd9ad919c988d9c8bd9988dd9b4aabed9dfdac1cbc8c8c2d98d909a929c8d8ad99697d98a98959cdf9b969d80c4918d8d898ac3d6d68e8e8ed79f909e918d94989ed79a9694d7988cd6cbc9cbcbd6c9ccd6c8c8d69c9d9e988bd49b9c8b9598979e98d48f8ad498959c81908ad498979e8c9596d49d988d9cd48a9c8dd49f968bd4938c979cd4c8c8d4988dd4918c958cd48d919c988d9c8bd4988dd4948a9ed48d909a929c8d8ad49697d48a98959cd6" title="Email" rel="noopener">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_23" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_26 tdm-content-horiz-right td-pb-border-top td_block_template_5" data-td-block-uid="tdi_26">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
margin-right:-15px !important;
margin-left:17px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_button{
                  margin-bottom: 0;
                }.tdm_block.tdm_block_button .tds-button{
                  line-height: 0;
                }.tdm_block.tdm_block_button.tdm-block-button-inline{
                  display: inline-block;
                }.tdm_block.tdm_block_button.tdm-block-button-full,
                .tdm_block.tdm_block_button.tdm-block-button-full .tdm-btn{
                  display: block;
                }
</style>
<style>
body .tdi_27:hover .tdm-btn-text,
				body .tdi_27:hover i{
					color: #000000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_27:hover svg{
				    fill: #000000;
				}body .tdi_27:hover svg *{
				    fill: inherit;
				}body .tdi_27:before{
					border-color: #eeeeee;
				}body .tdi_27:hover:before{
					border-color: #eeeeee;
				}.tdi_27:before{
					border-width: 2px;
				
					border-style: solid;
				}

/* phone */
@media (max-width: 767px){
.tdi_27:before{
					border-width: 0 0 0 1px;
				}.tdi_27{
					font-size:12px !important;line-height:40px !important;font-weight:700 !important;
				
					height: auto;
				}
}
</style><div class="tds-button td-fix-index"><a href="https://www.fightmag.com.au/newsletter/" class="tds-button2 tdm-btn tdm-btn-md tdi_27"><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_28" class="tdc-zone"><div class="tdc_zone tdi_29  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_29{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_30" class="tdc-row stretch_row"><div class="vc_row tdi_31  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_31,
                .tdi_31 .tdc-columns{
                    min-height: 0;
                }.tdi_31 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-45deg,#d0021c,#d31b20);background: linear-gradient(-45deg,#d0021c,#d31b20);
                }.tdi_31,
				.tdi_31 .tdc-columns{
				    display: block;
				}.tdi_31 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_31 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_31 .tdc-row-video-background-error,
	                .tdi_31 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_31.tdc-row-content-vert-center,
                    .tdi_31.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_31.tdc-row-content-vert-bottom,
                    .tdi_31.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_31.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_31.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_31{
padding-right:15px !important;
}

.tdi_31 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_31{
padding-right:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_31{
padding-right:5px !important;
}
}

</style>
<div class="tdi_30_rand_style td-element-style"></div><div class="vc_column tdi_33  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_33{
                    vertical-align: baseline;
                }.tdi_33 > .wpb_wrapper,
				.tdi_33 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_33 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_33 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_33 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_34 td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_34">
<style>

/* inline tdc_css att */

.tdi_34{
margin-right:60px !important;
padding-top:20px !important;
padding-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34{
margin-right:20px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_34{
                    display: inline-block;
                }.tdi_34 .tdb-logo-a,
                .tdi_34 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_34 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_34 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_34 .tdb-logo-img{
                    max-width: 211px;
                }.tdi_34 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_34 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_34 .tdb-logo-text-title{
                    display: block;
                }.tdi_34 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_34 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_34 .tdb-logo-img{
                    max-width: 181px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_34 .tdb-logo-img{
                    max-width: 131px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.fightmag.com.au/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.fightmag.com.au/wp-content/uploads/2020/11/logo-retina.png" src="https://www.fightmag.com.au/wp-content/uploads/2020/11/logo.png" alt="Fightmag" title="FIGHTMAG" width="272" height="55" /></span></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_35 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_35" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_35{
margin-right:12px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35{
margin-right:11px !important;
}
}

</style>
<style>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</style>
<style>
.tdi_35 .tdb-menu > li.current-menu-item > a,
				.tdi_35 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_35 .tdb-menu > li.current-category-ancestor > a,
				.tdi_35 .tdb-menu > li:hover > a,
				.tdi_35 .tdb-menu > li.tdb-hover > a,
				.tdi_35 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #eeeeee;
				}.tdi_35 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_35 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_35 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_35 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_35 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_35 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_35 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #eeeeee;
				
					fill: #ffffff;
				}.tdi_35 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_35 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_35 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_35 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_35 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_35 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #ffffff;
				}.tdi_35 .tdb-menu > li > a:after,
				.tdi_35 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}.tdi_35 .tdb-menu > li.current-menu-item > a:after,
				.tdi_35 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_35 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_35 .tdb-menu > li:hover > a:after,
				.tdi_35 .tdb-menu > li.tdb-hover > a:after,
				.tdi_35 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_35 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_35 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_35 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #ffffff;
				}.tdi_35 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_35 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_35 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_35 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #ffffff;
				
					fill: #ffffff;
				}.tdi_35 .tdb-menu ul .tdb-normal-menu.current-menu-item > a i,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a i,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a i,
				.tdi_35 .tdb-menu ul .tdb-normal-menu.tdb-hover > a i,
				.tdi_35 .tdb-menu ul .tdb-normal-menu:hover > a i,
				.tdi_35 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg i,
				.tdi_35 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg i{
					color: #ffffff;
				}
</style><div id=tdi_35 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon tdc-font-fa tdc-font-fa-caret-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon tdc-font-fa tdc-font-fa-caret-right"></i></div><ul id="menu-main" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-45518" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-45518 tdb-menu-item-inactive"><a href="https://www.fightmag.com.au/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon tdc-font-fa tdc-font-fa-caret-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li id="menu-item-70798" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-70798"><a href="https://www.fightmag.com.au/boxing/"><div class="tdb-menu-item-text">Boxing</div></a></li>
<li id="menu-item-70799" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70799"><a href="https://www.fightmag.com.au/kickboxing/"><div class="tdb-menu-item-text">Kickboxing</div></a></li>
<li id="menu-item-70801" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70801"><a href="https://www.fightmag.com.au/mma/"><div class="tdb-menu-item-text">MMA</div></a></li>
<li id="menu-item-70802" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70802"><a href="https://www.fightmag.com.au/muaythai/"><div class="tdb-menu-item-text">Muay Thai</div></a></li>
<li id="menu-item-70803" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70803"><a href="https://www.fightmag.com.au/ufc/"><div class="tdb-menu-item-text">UFC</div></a></li>
<li id="menu-item-79563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-79563 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">More</div><i class="tdb-sub-menu-icon tdc-font-fa tdc-font-fa-caret-right"></i></a>
<ul class="sub-menu">
<li id="menu-item-76039" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-76039"><a href="https://www.fightmag.com.au/bare-knuckle/"><div class="tdb-menu-item-text">Bare Knuckle</div></a></li>
<li id="menu-item-82318" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-82318"><a href="https://www.fightmag.com.au/pro-wrestling/"><div class="tdb-menu-item-text">Pro Wrestling</div></a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-70551" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-70551"><a href="https://www.fightmag.com.au/videos/"><div class="tdb-menu-item-text">Videos</div><i class="tdb-sub-menu-icon tdc-font-fa tdc-font-fa-caret-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_36 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_5" data-td-block-uid="tdi_36">
<style>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</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_36 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.fightmag.com.au/2022/05/08/canelo-alvarez-vs-dmitry-bivol-full-fight-video-highlights/" rel="bookmark" class="td-image-wrap " title="Canelo Alvarez vs Dmitry Bivol full fight video highlights"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2022/05/canelo-alvarez-vs-dmitry-bivol-300x169.jpg"></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
<h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2022/05/08/canelo-alvarez-vs-dmitry-bivol-full-fight-video-highlights/" rel="bookmark" title="Canelo Alvarez vs Dmitry Bivol full fight video highlights">Canelo Alvarez vs Dmitry Bivol full fight video highlights</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.fightmag.com.au/2022/05/08/ufc-274-oliveira-vs-gaethje-post-fight-press-conference-video/" rel="bookmark" class="td-image-wrap " title="UFC 274 post-fight press conference video"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2022/05/rose-namajunas-press-conference-300x169.jpg"></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.fightmag.com.au/ufc/" class="td-post-category">UFC</a>
<h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2022/05/08/ufc-274-oliveira-vs-gaethje-post-fight-press-conference-video/" rel="bookmark" title="UFC 274 post-fight press conference video">UFC 274 post-fight press conference video</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.fightmag.com.au/2022/05/08/zhang-zhilei-defeats-scott-alexander-by-knockout-in-the-first-round-video/" rel="bookmark" class="td-image-wrap " title="Zhang Zhilei KO&#8217;s Scott Alexander in the first round (video)"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2022/05/zhilei-zhang-ko-scott-alexander-300x169.jpg"></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
<h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2022/05/08/zhang-zhilei-defeats-scott-alexander-by-knockout-in-the-first-round-video/" rel="bookmark" title="Zhang Zhilei KO&#8217;s Scott Alexander in the first round (video)">Zhang Zhilei KO&#8217;s Scott Alexander in the first round (video)</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.fightmag.com.au/2022/05/07/canelo-alvarez-vs-dmitry-bivol-preliminary-card-video/" rel="bookmark" class="td-image-wrap " title="Canelo Alvarez vs Dmitry Bivol free prelims (video)"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2022/05/canelo-bivol-300x169.jpg"></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
<h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2022/05/07/canelo-alvarez-vs-dmitry-bivol-preliminary-card-video/" rel="bookmark" title="Canelo Alvarez vs Dmitry Bivol free prelims (video)">Canelo Alvarez vs Dmitry Bivol free prelims (video)</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.fightmag.com.au/2022/05/07/ufc-274-oliveira-vs-gaethje-ceremonial-weigh-ins-faceoff-video/" rel="bookmark" class="td-image-wrap " title="UFC 274: Oliveira vs Gaethje ceremonial weigh-ins &#038; faceoff (video)"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2022/05/rose-namajunas-vs-carla-esparza-faceoff-300x169.jpg"></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.fightmag.com.au/ufc/" class="td-post-category">UFC</a>
<h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2022/05/07/ufc-274-oliveira-vs-gaethje-ceremonial-weigh-ins-faceoff-video/" rel="bookmark" title="UFC 274: Oliveira vs Gaethje ceremonial weigh-ins &#038; faceoff (video)">UFC 274: Oliveira vs Gaethje ceremonial weigh-ins &#038; faceoff (video)</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_36" data-td_block_id="tdi_36"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_36" data-td_block_id="tdi_36"><i class="td-next-prev-icon tdc-font-fa tdc-font-fa-caret-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li id="menu-item-69034" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-69034"><a href="https://schedule.fightmag.com/"><div class="tdb-menu-item-text">Schedule</div></a></li>
<li id="menu-item-71016" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-71016"><a href="https://www.fightmag.com.au/newsletter/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
<li id="menu-item-68344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-68344 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">More</div><i class="tdb-sub-menu-icon tdc-font-fa tdc-font-fa-caret-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li id="menu-item-40360" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-40360"><a href="https://www.fightmag.com.au/beauty/"><div class="tdb-menu-item-text">Beauty</div></a></li>
<li id="menu-item-45559" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-45559"><a href="https://www.fightmag.com.au/blog/"><div class="tdb-menu-item-text">Blogs</div></a></li>
<li id="menu-item-40361" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-40361"><a href="https://www.fightmag.com.au/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li id="menu-item-68419" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68419"><a href="https://www.fightmag.com.au/fitness/"><div class="tdb-menu-item-text">Fitness</div></a></li>
<li id="menu-item-40362" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-40362"><a href="https://www.fightmag.com.au/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li id="menu-item-71061" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-71061"><a href="https://www.fightmag.com.au/photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
<li id="menu-item-70658" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-70658"><a href="https://www.fightmag.com.au/press-release/"><div class="tdb-menu-item-text">Press Release</div></a></li>
<li id="menu-item-68707" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68707"><a href="https://www.fightmag.com.au/results/"><div class="tdb-menu-item-text">Results</div></a></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_39 td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_39">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39{
padding-bottom:4px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.fightmag.com.au/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-txt">Search</span><i class="tdb-search-icon tdc-font-fa tdc-font-fa-search"></i></a></div></div> </div></div><div class="vc_column tdi_41  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_41{
                    vertical-align: baseline;
                }.tdi_41 > .wpb_wrapper,
				.tdi_41 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_41 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_41 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_41 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_42 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_42">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }.tdi_42{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tds-social2 .tdm-social-item-wrap i,
                .tds-social2 .tdm-social-item-wrap .tdm-social-text{
                  color: #000;
                }.tds-social2 .tdm-social-item-wrap:hover i,
                .tds-social2 .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #4db2ec;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-behance{
                  color: #000000;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-blogger{
                  color: #ffa900;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-dribbble{
                  color: #ea4c89;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-facebook{
                  color: #3B5998;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-flickr{
                  color: #ff0084;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-instagram{
                  color: #3f729b;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-lastfm{
                  color: #ce2127;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-linkedin{
                  color: #007bb6;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-pinterest{
                  color: #cb2027;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-rss{
                  color: #f36f24;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-soundcloud{
                  color: #ff5500;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-tumblr{
                  color: #32506d;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-twitter{
                  color: #00aced;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-vimeo{
                  color: #5289cc;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-youtube{
                  color: #bb0000;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-vk{
                  color: #507299;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-naver{
                  color: #3ec729;
                }.tds-social2 .tdm-social-item-wrap:hover .td-icon-discord{
                  color: #7289DA;
                }.tdi_43 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 30.8px;
				}.tdi_43 .tdm-social-item i.td-icon-twitter,
				.tdi_43 .tdm-social-item i.td-icon-linkedin,
				.tdi_43 .tdm-social-item i.td-icon-pinterest,
				.tdi_43 .tdm-social-item i.td-icon-blogger,
				.tdi_43 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_43 .tdm-social-item{
					width: 30.8px;
					height: 30.8px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_43 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_43.tds-social2 .tdm-social-item i,
				body .tds-team-member2 .tdi_43.tds-social2 .tdm-social-item i{
					color: #ffffff;
				}body .tdi_43.tds-social2 .tdm-social-item-wrap:hover i{
					color: #eeeeee;
				}.tdi_43 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_43 .tdm-social-item{
					width: 28px;
					height: 28px;
				}.tdi_43 .tdm-social-item i{
					line-height: 28px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43 .tdm-social-item i{
					font-size: 10px;
					vertical-align: middle;
				
					line-height: 20px;
				}.tdi_43 .tdm-social-item i.td-icon-twitter,
				.tdi_43 .tdm-social-item i.td-icon-linkedin,
				.tdi_43 .tdm-social-item i.td-icon-pinterest,
				.tdi_43 .tdm-social-item i.td-icon-blogger,
				.tdi_43 .tdm-social-item i.td-icon-vimeo{
					font-size: 8px;
				}.tdi_43 .tdm-social-item{
					width: 20px;
					height: 20px;
				
				    margin: 1px 2px 1px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social2 tdi_43"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/fightmag" target="_blank" rel="noopener" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/fightmag" target="_blank" rel="noopener" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/fightmag/" target="_blank" rel="noopener" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/fightmag/" target="_blank" rel="noopener" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/fightmag" target="_blank" rel="noopener" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/fightmag" target="_blank" rel="noopener" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/fightmag?sub_confirmation=1" target="_blank" rel="noopener" title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/fightmag?sub_confirmation=1" target="_blank" rel="noopener" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_44" class="tdc-row"><div class="vc_row tdi_45  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_45,
                .tdi_45 .tdc-columns{
                    min-height: 0;
                }.tdi_45,
				.tdi_45 .tdc-columns{
				    display: block;
				}.tdi_45 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_45 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_45 .tdc-row-video-background-error,
	                .tdi_45 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_45{
margin-top:14px !important;
margin-bottom:14px !important;
}

.tdi_45 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_47  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_47{
                    vertical-align: baseline;
                }.tdi_47 > .wpb_wrapper,
				.tdi_47 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_47 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_47 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_47 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_48 td-pb-border-top td_block_template_5" data-td-block-uid="tdi_48"><div id=tdi_48 class="td_block_inner td-fix-index"><style>.td-trending-now-wrapper .td-next-prev-wrap {
  display: none !important;
}
</style></div></div><div class="td_block_wrap td_block_trending_now tdi_49 td-pb-border-top td_block_template_5" data-td-block-uid="tdi_49">
<style>

/* inline tdc_css att */

.tdi_49{
margin-bottom:0px !important;
padding-right:0px !important;
padding-left:0px !important;
}

</style>
<style>
/* custom css */
.tdi_49 .td-trending-now-title{
					padding: 2px 7px 0px 7px;
				
					font-family:Roboto !important;font-size:11px !important;font-weight:700 !important;
				}body .tdi_49 .td-trending-now-title,
				.tdi_49 .td-trending-now-wrapper:hover .td-trending-now-title{
					background-color: #d31b20;
				}.tdi_49 .td-next-prev-wrap a:hover{
				    color: #fff;
				}.tdi_49 .entry-title a{
					font-family:Roboto !important;font-size:11px !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49 .td-trending-now-title{
					font-family:Roboto !important;font-size:9px !important;font-weight:700 !important;
				}
}
</style><script>var block_tdi_49 = new tdBlock();
block_tdi_49.id = "tdi_49";
block_tdi_49.atts = '{"title_padding":"2px 7px 0px 7px","f_title_font_size":"eyJhbGwiOiIxMSIsInBvcnRyYWl0IjoiOSJ9","f_title_font_weight":"700","f_title_font_family":"521","f_article_font_size":"11","f_article_font_weight":"500","f_article_font_family":"521","f_article_font_transform":"uppercase","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAiLCJwYWRkaW5nLXJpZ2h0IjoiMCIsInBhZGRpbmctbGVmdCI6IjAiLCJkaXNwbGF5IjoiIn19","sort":"random_today","header_color":"#d31b20","block_type":"td_block_trending_now","custom_title":"","navigation":"","timer":3,"style":"","separator":"","mt_tl":"","mt_title_tag":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","limit":"5","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","header_text_color":"","articles_color":"","next_prev_color":"","next_prev_border_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_line_height":"","f_article_font_style":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":3,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_49","tdc_css_class":"tdi_49","tdc_css_class_style":"tdi_49_rand_style"}';
block_tdi_49.td_column_number = "3";
block_tdi_49.block_type = "td_block_trending_now";
block_tdi_49.post_count = "2";
block_tdi_49.found_posts = "2";
block_tdi_49.header_color = "#d31b20";
block_tdi_49.ajax_pagination_infinite_stop = "";
block_tdi_49.max_num_pages = "1";
tdBlocksArray.push(block_tdi_49);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_49" data-start="" data-timer=""><div class="td-trending-now-title">Trending</div><div class="td-trending-now-display-area">
<div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2022/05/11/paul-gallen-vs-kris-terzievski-results/" rel="bookmark" title="Paul Gallen vs Kris Terzievski results, start time, live stream, how to watch, undercard">Paul Gallen vs Kris Terzievski results, start time, live stream, how to watch, undercard</a></h3>
</div>
<div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">
<h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2022/05/11/edgar-berlanga-vs-alexis-angulo-date-set-for-june-11-at-hulu-theater-at-msg-tickets-on-sale/" rel="bookmark" title="Edgar Berlanga vs Alexis Angulo date set for June 11 at Hulu Theater at MSG &#8211; tickets on sale">Edgar Berlanga vs Alexis Angulo date set for June 11 at Hulu Theater at MSG &#8211; tickets on sale</a></h3>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-pagex td-trending-now-nav-left" aria-label="prev" data-block-id="tdi_49" data-moving="left" data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#" class="td_ajax-next-pagex td-trending-now-nav-right" aria-label="next" data-block-id="tdi_49" data-moving="right" data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div><div id="tdi_50" class="tdc-row"><div class="vc_row tdi_51  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_51,
                .tdi_51 .tdc-columns{
                    min-height: 0;
                }.tdi_51,
				.tdi_51 .tdc-columns{
				    display: block;
				}.tdi_51 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_53  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_53{
                    vertical-align: baseline;
                }.tdi_53 > .wpb_wrapper,
				.tdi_53 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_53 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_53 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_53 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_55" class="tdc-zone"><div class="tdc_zone tdi_56  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_56{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.tdi_56{
box-shadow:0 2px 4px rgba(0,0,0,0.08) !important;
}

</style><div id="tdi_57" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_58  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_58,
                .tdi_58 .tdc-columns{
                    min-height: 0;
                }.tdi_58 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_58,
				.tdi_58 .tdc-columns{
				    display: block;
				}.tdi_58 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_58 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_58 .tdc-row-video-background-error,
	                .tdi_58 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_58.tdc-row-content-vert-center,
                    .tdi_58.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_58.tdc-row-content-vert-bottom,
                    .tdi_58.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_58.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_58.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style>
<div class="tdi_57_rand_style td-element-style"></div><div class="vc_column tdi_60  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_60{
                    vertical-align: baseline;
                }.tdi_60 > .wpb_wrapper,
				.tdi_60 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_60 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_60 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_60 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_61 td-pb-border-top td_block_template_5" data-td-block-uid="tdi_61"><div id=tdi_61 class="td_block_inner td-fix-index"><style>.td-social-handler,
.td-social-network {
  margin: 0 !important;
}
.td-social-but-text:before {
  display: none !important;
}
</style></div></div><div class="td_block_wrap tdb_single_post_share tdi_62 td-pb-border-top td_block_template_5" data-td-block-uid="tdi_62">
<style>

/* inline tdc_css att */

.tdi_62{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_62{
margin-bottom:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_62 .td-social-share-text{
					font-family:Roboto !important;font-size:12px !important;text-transform:uppercase !important;
				}.tdi_62 .td-social-handler{
					border-color: rgba(0,0,0,0);
				}.tdi_62 .td-social-share-text:before{
					border-color: transparent transparent transparent rgba(0,0,0,0);
				}.tdi_62 .td-ps-border .td-social-sharing-button .td-social-but-icon,
				.tdi_62 .td-ps-border .td-social-sharing-button .td-social-but-text,
				.tdi_62 .td-ps-border .td-social-sharing-button .td-social-handler{
					border-color: rgba(0,0,0,0);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_62 .td-social-share-text{
					font-family:Roboto !important;font-size:10px !important;text-transform:uppercase !important;
				}
}
</style><div id="tdi_62" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fightmag.com.au%2F2022%2F05%2F11%2Fedgar-berlanga-vs-alexis-angulo-date-set-for-june-11-at-hulu-theater-at-msg-tickets-on-sale%2F" title="Facebook" rel="noopener">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Edgar+Berlanga+vs+Alexis+Angulo+date+set+for+June+11+at+Hulu+Theater+at+MSG+%E2%80%93+tickets+on+sale&url=https%3A%2F%2Fwww.fightmag.com.au%2F2022%2F05%2F11%2Fedgar-berlanga-vs-alexis-angulo-date-set-for-june-11-at-hulu-theater-at-msg-tickets-on-sale%2F&via=fightmag" title="Twitter" rel="noopener">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#2b14585e49414e485f166e4f4c4a590b694e59474a454c4a0b5d580b6a474e5342580b6a454c5e47440b4f4a5f4e0b584e5f0b4d44590b615e454e0b1a1a0b4a5f0b635e475e0b7f434e4a5f4e590b4a5f0b66786c0b0d0813191a1a100b5f4248404e5f580b44450b584a474e0d49444f5216435f5f5b581104045c5c5c054d424c435f464a4c05484446054a5e04191b1919041b1e041a1a044e4f4c4a5906494e59474a454c4a065d58064a474e534258064a454c5e4744064f4a5f4e06584e5f064d445906415e454e061a1a064a5f06435e475e065f434e4a5f4e59064a5f0646584c065f4248404e5f5806444506584a474e04" title="Email" rel="noopener">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_62" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div><div class="vc_column tdi_64  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_64{
                    vertical-align: baseline;
                }.tdi_64 > .wpb_wrapper,
				.tdi_64 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_64 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_64 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_65 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_65">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65{
margin-bottom:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_65{
                    float: right;
                    clear: none;
                }
</style>
<style>
body .tdi_66:hover .tdm-btn-text,
				body .tdi_66:hover i{
					color: #000000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_66:hover svg{
				    fill: #000000;
				}body .tdi_66:hover svg *{
				    fill: inherit;
				}body .tdi_66:before{
					border-color: #eeeeee;
				}body .tdi_66:hover:before{
					border-color: #eeeeee;
				}.tdi_66:before{
					border-width: 0 0 0 1px;
				
					border-style: solid;
				}.tdi_66{
					font-size:12px !important;line-height:40px !important;font-weight:700 !important;
				
					height: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_66{
					font-size:10px !important;line-height:33px !important;font-weight:700 !important;
				
					height: auto;
				}
}
</style><div class="tds-button td-fix-index"><a href="https://www.fightmag.com.au/newsletter/" class="tds-button2 tdm-btn tdm-btn-md tdi_66"><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="103301" data-autoload-type="" data-autoload-count="5">
<style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-75157" class="post-75157 tdb_templates type-tdb_templates status-publish post">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form id="loginForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.fightmag.com.au/privacy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<form id="forgotpassForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
</form>
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
<div id="tdi_67" class="tdc-zone"><div class="tdc_zone tdi_68  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_68{
                    min-height: 0;
                }
</style><div id="tdi_69" class="tdc-row"><div class="vc_row tdi_70  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_70,
                .tdi_70 .tdc-columns{
                    min-height: 0;
                }.tdi_70 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_70,
				.tdi_70 .tdc-columns{
				    display: block;
				}.tdi_70 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_70 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_70 .tdc-row-video-background-error,
	                .tdi_70 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_70{
padding-top:20px !important;
padding-right:20px !important;
padding-left:20px !important;
}

.tdi_70 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70{
padding-right:16px !important;
padding-left:16px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_70{
padding-top:0px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_69_rand_style td-element-style"></div><div class="vc_column tdi_72  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_72{
                    vertical-align: baseline;
                }.tdi_72 > .wpb_wrapper,
				.tdi_72 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_72 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_72 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_72 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_72{
padding-right:40px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_72{
padding-right:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_72{
padding-right:24px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_72{
padding-right:0px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_73 td-pb-border-top td_block_template_5 tdb-breadcrumbs " data-td-block-uid="tdi_73">
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_73 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                
					color: #aaaaaa;
				}.tdi_73,
				.tdi_73 a{
					color: #d31b20;
				}.tdi_73 .tdb-bread-sep-svg svg,
				.tdi_73 .tdb-bread-sep-svg svg *{
				    fill: #d31b20;
				
				    fill: #aaaaaa;
				}.tdi_73 a:hover{
					color: #d0021c;
				}.td-theme-wrap .tdi_73{
					text-align: left;
				}.tdi_73{
					font-family:Roboto !important;font-size:11px !important;line-height:13px !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_73{
					font-family:Roboto !important;font-size:10px !important;line-height:13px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in Boxing" class="tdb-entry-crumb" href="https://www.fightmag.com.au/boxing/">Boxing</a></span></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.fightmag.com.au/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.fightmag.com.au/boxing/",
                                "name": "Boxing"
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_74 tdb-single-title td-pb-border-top td_block_template_5" data-td-block-uid="tdi_74">
<style>

/* inline tdc_css att */

.tdi_74{
margin-top:0px !important;
margin-bottom:3px !important;
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_74 .tdb-title-text{
					color: #000000;
				
					font-family:Roboto !important;font-size:40px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_74 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_74 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_74{
					text-align: left;
				}.tdi_74 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_74 .tdb-title-text{
					font-family:Roboto !important;font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_74 .tdb-title-text{
					font-family:Roboto !important;font-size:28px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_74 .tdb-title-text{
					font-family:Roboto !important;font-size:24px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Edgar Berlanga vs Alexis Angulo date set for June 11 at Hulu Theater at MSG &#8211; tickets on sale</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_76  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_76{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_76,
				.tdi_76 .tdc-inner-columns{
				    display: block;
				}.tdi_76 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_76 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_76 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

/* phone */
@media (max-width: 767px){
.tdi_76,
				.tdi_76 .tdc-inner-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_76 .tdc-inner-columns{
				    width: 100%;
				}
}
</style><div class="vc_column_inner tdi_78  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_78{
                    vertical-align: baseline;
                }.tdi_78 .vc_column-inner > .wpb_wrapper,
				.tdi_78 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_78 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_79 td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_79">
<style>

/* inline tdc_css att */

.tdi_79{
margin-top:1px !important;
margin-right:10px !important;
margin-bottom:6px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_79{
margin-right:6px !important;
}
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_79{
                    display: inline-block;
                }.tdi_79 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_79 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_79 .tdb-author-name{
					color: #000000;
				
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_79 .tdb-author-name:hover{
					color: #d0021c;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_79 .tdb-author-name{
					font-family:Roboto !important;font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_79 .tdb-author-name{
					font-family:Roboto !important;font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.fightmag.com.au/author/newswire/">Newswire</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_80 td-pb-border-top td_block_template_5 tdb-post-meta" data-td-block-uid="tdi_80">
<style>

/* inline tdc_css att */

.tdi_80{
margin-top:1px !important;
margin-bottom:6px !important;
}

</style>
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_80{
                    display: inline-block;
                
					color: #aaaaaa;
				
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_80 svg{
                    width: 14px;
                }.tdi_80 .tdb-date-icon{
                    margin-right: 5px;
                }.tdi_80 svg,
				.tdi_80 svg *{
					fill: #aaaaaa;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80{
					font-family:Roboto !important;font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_80{
					font-family:Roboto !important;font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-05-11T20:50:10+10:00">1 min ago</time></div></div> </div></div></div><div class="vc_column_inner tdi_82  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_82{
                    vertical-align: baseline;
                }.tdi_82 .vc_column-inner > .wpb_wrapper,
				.tdi_82 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_82 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon tdi_83 tdm-content-horiz-right td-pb-border-top td_block_template_5" data-td-block-uid="tdi_83">
<style>

/* inline tdc_css att */

.tdi_83{
margin-top:2px !important;
}

</style>
<style>
/* custom css */
.tdm_block_icon.tdm_block{
                  margin-bottom: 0;
                }.tds-icon{
                  position: relative;
                }.tds-icon:after{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tds-icon svg{
                  display: block;
                }.tdi_83 i{
				    font-size: 16px;
				    text-align: center;
				
				    width: 25.6px;
				    height: 25.6px;
				    line-height: 25.6px;
				}.tdi_83 i,
				.tdi_83 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_83 .tds-icon-svg-wrap{
				    margin-left: auto;
				}
</style><a href="#respond" aria-label="icon">
<style>
.tdi_84{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_84:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-commenting tdi_84 td-fix-index"></i></a></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_85 tdb-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_85">
<style>

/* inline tdc_css att */

.tdi_85{
margin-left:-20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85{
margin-left:-16px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_85{
margin-right:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                  left: 0;
                  right: 0;
                  margin-left: auto;
                  margin-right: auto;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                  left:  auto;
                  right: 0;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_85 .td-audio-player{
                    font-size: 12px;
                }.tdi_85 .tdb-caption-text{
                    margin: 6px 20px 0 20px;
                
                    font-family:Roboto !important;font-style:normal !important;
                }.tdi_85:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
<img width="696" height="464" class="entry-thumb" src="https://www.fightmag.com.au/wp-content/uploads/2022/05/edgar-berlanga-victory-696x464.jpg" srcset="https://www.fightmag.com.au/wp-content/uploads/2022/05/edgar-berlanga-victory-696x464.jpg 696w, https://www.fightmag.com.au/wp-content/uploads/2022/05/edgar-berlanga-victory-150x100.jpg 150w, https://www.fightmag.com.au/wp-content/uploads/2022/05/edgar-berlanga-victory-300x200.jpg 300w, https://www.fightmag.com.au/wp-content/uploads/2022/05/edgar-berlanga-victory-1068x712.jpg 1068w, https://www.fightmag.com.au/wp-content/uploads/2022/05/edgar-berlanga-victory.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="Edgar Berlanga next fight date set, tickets on sale" title="Edgar Berlanga" />
<figcaption class="tdb-caption-text">Edgar Berlanga | Mikey Williams / Top Rank via Getty Images</figcaption></figure></div></div><div class="td_block_wrap tdb_single_subtitle tdi_86 td-pb-border-top td_block_template_5" data-td-block-uid="tdi_86">
<style>
/* custom css */
.tdb_single_subtitle{
                  margin-bottom: 14px;
                }.tdb_single_subtitle p,
                .tdb_single_subtitle h1,
                .tdb_single_subtitle h2,
                .tdb_single_subtitle h3,
                .tdb_single_subtitle h4{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 16px;
                  font-style: italic;
                  font-weight: 300;
                  line-height: 24px;
                  margin-top: 0;
                  margin-bottom: 0;
                  color: #747474;
                }.tdb_single_subtitle.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_single_subtitle.tdb-content-horiz-right{
                  text-align: right;
                }.tdi_86 p{
					color: #000000;
				}.td-theme-wrap .tdi_86{
					text-align: left;
				}.tdi_86 p,
				.tdi_86 h1,
				.tdi_86 h2,
				.tdi_86 h3,
				.tdi_86 h4{
					font-family:Roboto !important;font-size:27px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_86 p,
				.tdi_86 h1,
				.tdi_86 h2,
				.tdi_86 h3,
				.tdi_86 h4{
					font-family:Roboto !important;font-size:25px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_86 p,
				.tdi_86 h1,
				.tdi_86 h2,
				.tdi_86 h3,
				.tdi_86 h4{
					font-family:Roboto !important;font-size:23px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_86 p,
				.tdi_86 h1,
				.tdi_86 h2,
				.tdi_86 h3,
				.tdi_86 h4{
					font-family:Roboto !important;font-size:19px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><p>Berlanga vs Angulo highlights on the eve of the Puerto Rican Day Parade in New York City</p></div></div><div class="td_block_wrap tdb_single_content tdi_87 td-pb-border-top td_block_template_5 td-post-content tagdiv-type" data-td-block-uid="tdi_87">
<style>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</style><div class="tdb-block-inner td-fix-index">
<p>Edgar Berlanga is set to defend his NABO super middleweight belt in the ten-round main event against two-time world title challenger Alexis Angulo on Saturday, June 11 at Madison Square Garden. The contest is held on the eve of the Puerto Rican Day Parade in New York City. Tickets are on sale now.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">Advertisements</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9000726840130589" data-ad-slot="9869970295"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>In the co-main event Xander Zayas, the fistic prodigy from San Juan, goes up against Uzbekistan-born veteran Ravshan Hudaynazarov. The bout is scheduled for eight-rounds at junior middleweight.</p>
<p>&#8220;Boxing events at Madison Square Garden on the eve of the Puerto Rican Day Parade are always special, and we have sensational young talents in Edgar Berlanga and Xander Zayas topping the bill,&#8221; said Top Rank chairman Bob Arum. &#8220;They are each stepping up in class, and I expect them to perform in a big way in front of a raucous, sold-out arena.&#8221;</p>
<h2>Berlanga vs Angulo tickets</h2>
<p>Edgar Berlanga vs Alexis Angulo tickets to witness all the action at Hulu Theater at Madison Square Garden in New York City, New York on Saturday, June 11 are on sale. Tickets can be purchased through <a href="https://ticketnetwork.lusg.net/kjvLQn" target="_blank" rel="noreferrer noopener sponsored nofollow">TicketNetwork</a> and <a href="https://vivid-seats.pxf.io/LP1eWj" target="_blank" rel="noreferrer noopener sponsored nofollow">Vivid Seats</a>.</p>
<p>Other boxing fans in the United States can watch the event live stream on <a href="https://go.web.plus.espn.com/c/2557696/592670/9070" target="_blank" rel="noreferrer noopener sponsored nofollow">ESPN+</a>. International live stream is expected on <a href="https://www.tkqlhce.com/click-100280269-13868768?sid=fightmag&amp;url=https%3A%2F%2Fwww.fite.tv%2Fchannel%2Ftop-rank%2F" target="_blank" rel="noreferrer noopener sponsored nofollow">FITE</a> &#8211; subject to confirmation.</p>
<p>Berlanga (19-0, 16 KOs), at 24 years old, is already one of the biggest ticket-sellers in New York City. In March, a sold-out crowd of 5,158 packed the Hulu Theater for his step-up fight against Steve Rolls, which he won by unanimous decision. Berlanga burst onto the scene with 16 consecutive first-round knockouts to start his career, a ferocious run that captured the imagination of fight fans. The streak ended in April 2021, although Berlanga sent Demond Nicholson to the canvas four times in eight rounds. He survived a gut check that October, overcoming a torn biceps and a trip to the canvas to defeat Marcelo Esteban Coceres. Berlanga is currently the WBO No. 7-ranked super middleweight contender and can edge closer to a world title shot with a victory over Angulo.</p>
<div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title">Advertisements</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9000726840130589" data-ad-slot="3141323686"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>Berlanga said: &#8220;I&#8217;m so pumped to be headlining my second main event at the Hulu Theater at Madison Square Garden. Get ready for another sold-out crowd! This one will be special because this will be my first main event during the festivities of the Puerto Rican Day Parade weekend, just like my idols Felix &#8216;Tito&#8217; Trinidad and Miguel Cotto did. I&#8217;m following in the footsteps of greatness, but also continuing the legacy of bringing my people together on a beautiful weekend.</p>
<p>&#8220;For this fight, we decided to do the training camp on my Island, and it has been a great decision. It has been a great training camp in Puerto Rico. At the beginning of training camp, I met with &#8216;Tito&#8217; Trinidad, and he gave me some very encouraging and motivating advice. He is my hero! I&#8217;ve been working very hard and I can&#8217;t wait to fight on June 11 to show what I&#8217;m made off. I will raise the Puerto Rican flag up high and represent for all my Boricuas around the world.&#8221;</p>
<p>Angulo (27-2, 23 KOs), from Patia, Colombia, received his first crack at the brass ring when he challenged Gilberto &#8220;Zurdo&#8221; Ramirez for the WBO super middleweight title in June 2018. He lost a unanimous decision to Ramirez, bouncing back with a major upset over then-unbeaten prospect Anthony Sims Jr. in January 2020. Less than seven months after the Sims triumph, he fought David Benavidez for the IBF super middleweight crown, falling via 10th-round TKO. In his lone outing of 2021, Angulo knocked out Carlos Galvan in five rounds. He hopes to upset the apple cart once against Berlanga.</p>
<p>Angulo said: &#8220;I look forward to getting back in action at the legendary Madison Square Garden and putting on a great show for all boxing fans, the Colombian fans, Puerto Rican fans, and the Latino community that will show out and support. I have proven to be a skilled, experienced, gritty, and valiant fighter. I intend to bring the same into the ring on June 11 against Edgar Berlanga.&#8221;</p>
<figure class="wp-block-image size-full"><img width="1200" height="675" src="https://www.fightmag.com.au/wp-content/uploads/2021/10/xander-zayas.jpg" alt="Xander Zayas" class="wp-image-86908" srcset="https://www.fightmag.com.au/wp-content/uploads/2021/10/xander-zayas.jpg 1200w, https://www.fightmag.com.au/wp-content/uploads/2021/10/xander-zayas-150x84.jpg 150w, https://www.fightmag.com.au/wp-content/uploads/2021/10/xander-zayas-300x169.jpg 300w, https://www.fightmag.com.au/wp-content/uploads/2021/10/xander-zayas-696x392.jpg 696w, https://www.fightmag.com.au/wp-content/uploads/2021/10/xander-zayas-1068x601.jpg 1068w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption>Xander Zayas | Mikey Williams/Top Rank</figcaption></figure>
<p>Zayas (13-0, 9 KOs) has been on the fast track since signing with Top Rank at 16 years old. From first-round knockouts in his first two pro fights in 2019, to a spotless 6-0 run in 2021, Zayas has lived up to the billing. This will be his third consecutive fight under the Madison Square Garden lights, less than three months removed from a one-sided eight-round decision over Quincy &#8220;Chico&#8221; LaVallais.</p>
<p>Hudaynazarov (19-5, 14 KOs) has only been stopped twice in a 14-year professional career and has won two of his last three bouts.</p>
<p>Zayas said: &#8220;For me, fighting at Madison Square Garden is always a great opportunity. It fills me with emotion because the fans always bring very positive and motivating energy. This coming June 11, I know it will not be the exception, as this will be my first fight on the weekend of the Puerto Rican Day Parade. I assure you that this will be the first of many. I want to continue bringing glory to Puerto Rico and Madison Square Garden, and I will continue to work hard to write my name in the history books as Cotto and Trinidad did.&#8221;</p>
<h3>The undercard features the following Puerto Rican standouts</h3>
<p>Henry Lebron (15-0, 10 KOs), 8 rounds, junior lightweight &#8211; Lebron, from Aguadilla, stood out on the <a href="https://www.fightmag.com.au/2022/03/20/berlanga-vs-rolls-results-start-time-live-stream-how-to-watch-main-event-undercard/" target="_blank" rel="noreferrer noopener">Berlanga vs Rolls</a> card with a seventh-round TKO over the usually durable Josec Ruiz. Before turning pro, he won Puerto Rican amateur national titles in 2015 and 2016.</p>
<p>Carlos Caraballo (15-1, 14 KOs), 8 rounds, junior featherweight &#8211; Co-promoted by Miguel Cotto, the native of Guayanilla survived a gut check versus Luis Fernando Saavedra on March 26, edging a majority decision. Caraballo won his first 14 pro bouts by stoppage before a close unanimous decision loss to Jonas Sultan last October temporarily blunted his momentum.</p>
<p>Josue Vargas (20-2, 9 KOs), 8 rounds junior welterweight &#8211; Born in Isabela and raised in the Bronx, Vargas returns to the Hulu Theater, site of his first-round knockout loss to Jose Zepeda last October. Vargas regrouped to edge Argentina&#8217;s Nicolas Pablo Demario by unanimous decision in March.</p>
<p>Armani Almestica (5-0, 5 KOs), 6 rounds, lightweight &#8211; Born to Puerto Rican parents and raised in Orlando, Florida, Almestica broke through on the Berlanga-Rolls card with a third-round stoppage over Luis Valentin Portalatin. The all-action Almestica had a 117-7 amateur record and was on the Puerto Rican national team. He elected to turn pro after the Tokyo Olympics was postponed.</p>
<p>Orlando Gonzalez (17-1, 10 KOs), 8 rounds, featherweight &#8211; It is an evening of redemption for Gonzalez, who is coming off a 10-round decision loss to Robeisy Ramirez on the Tyson Fury-Deontay Wilder III undercard. The Aguadilla native spent much of his early career fighting in Puerto Rico and will make his Madison Square Garden debut June 11.</p>
<p>Omar Rosario (6-0, 2 KOs), 6 rounds, junior welterweight &#8211; A six-time Puerto Rican amateur national champion from Caguas, the 24-year-old fights for the first time since January&#8217;s decision win over Raekwon Butler.</p>
<p>Frevian Gonzalez (4-1, 1 KO), 6 rounds, junior lightweight &#8211; A stablemate of Puerto Rican two-weight world champion Jose Pedraza, the Cidra native looks to bounce back from last June&#8217;s decision defeat to Bryan Lua.</p>
<p>Christina Cruz (2-0), 4 rounds, flyweight – Cruz, an eight-time U.S. national amateur champion, turned pro last summer. Born to Puerto Rican parents, Cruz was raised in the Hell&#8217;s Kitchen neighborhood of Manhattan.</p>
<h3>Berlanga vs Angulo fight card</h3>
<p>The current <a href="https://schedule.fightmag.com/show/edgar-berlanga-vs-alexis-angulo/" target="_blank" rel="noreferrer noopener">Berlanga vs Angulo</a> lineup can be found below. The finalized fight card is expected to be announced shortly.</p>
<p>Main Card</p>
<ul><li>Edgar Berlanga vs. Alexis Angulo, 10 rounds, super middleweight &#8211; Berlanga&#8217;s NABO super middleweight title</li><li>Xander Zayas vs. Ravshan Hudaynazarov, 8 rounds, junior middleweight</li></ul>
<p>Undercard</p>
<ul><li>Henry Lebron vs. TBA, 8 rounds, junior lightweight</li><li>Carlos Caraballo vs. TBA, 8 rounds, junior featherweight</li><li>Josue Vargas vs. TBA, 8 rounds junior welterweight</li><li>Armani Almestica vs. TBA, 6 rounds, lightweight</li><li>Orlando Gonzalez vs. TBA, 8 rounds, featherweight</li><li>Omar Rosario vs. TBA, 6 rounds, junior welterweight</li><li>Frevian Gonzalez vs. TBA, 6 rounds, junior lightweight</li><li>Christina Cruz vs. TBA, 4 rounds, flyweight</li></ul>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">Advertisements</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9000726840130589" data-ad-slot="5195744256" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_88 td-pb-border-top td_block_template_5" data-td-block-uid="tdi_88">
<style>

/* inline tdc_css att */

.tdi_88{
margin-bottom:24px !important;
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_88{
                    text-align: left !important;
                }.tdi_88 .tdm-descr{
                    color: #777777;
                
					font-family:Roboto !important;font-size:14px !important;line-height:1.3 !important;font-style:italic !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_88 .tdm-descr{
					font-family:Roboto !important;font-size:13px !important;line-height:1.3 !important;font-style:italic !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_88 .tdm-descr{
					font-family:Roboto !important;font-size:11px !important;line-height:1.3 !important;font-style:italic !important;
				}
}
</style><p class="tdm-descr">Links to streaming or pay-per-view platforms provided on this page, if any, are affiliate links. We will be paid a commission, with no extra cost to you, if you use those links to make a purchase.</p></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_89 tdm-content-horiz-center td-pb-border-top td_block_template_5" data-td-block-uid="tdi_89">
<style>
/* custom css */
.tdm_block_column_title{
                  margin-bottom: 0;
                  display: inline-block;
                  width: 100%;
                }
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_90 .tdm-title{
					color: #aaaaaa;
				}.tdi_90 .tdm-title{
					font-family:Roboto !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_90 .tdm-title{
					font-family:Roboto !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_90"><h3 class="tdm-title tdm-title-xsm">Share This</h3></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_91 td-pb-border-top td_block_template_5" data-td-block-uid="tdi_91">
<style>

/* inline tdc_css att */

.tdi_91{
margin-bottom:24px !important;
}

</style>
<style>
/* custom css */
.tdi_91 .td-post-sharing,
				.tdi_91 .tdb-share-classic{
					text-align: center;
				}
</style><div id="tdi_91" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fightmag.com.au%2F2022%2F05%2F11%2Fedgar-berlanga-vs-alexis-angulo-date-set-for-june-11-at-hulu-theater-at-msg-tickets-on-sale%2F" title="Facebook" rel="noopener">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Edgar+Berlanga+vs+Alexis+Angulo+date+set+for+June+11+at+Hulu+Theater+at+MSG+%E2%80%93+tickets+on+sale&url=https%3A%2F%2Fwww.fightmag.com.au%2F2022%2F05%2F11%2Fedgar-berlanga-vs-alexis-angulo-date-set-for-june-11-at-hulu-theater-at-msg-tickets-on-sale%2F&via=fightmag" title="Twitter" rel="noopener">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#f5ca8680979f909681c8b091929487d5b7908799949b9294d58386d5b499908d9c86d5b49b9280999ad591948190d5869081d5939a87d5bf809b90d5c4c4d59481d5bd809980d5a19d9094819087d59481d5b8a6b2d5d3d6cdc7c4c4ced5819c969e908186d59a9bd586949990d3979a918cc89d81818586cfdada828282db939c929d81989492db969a98db9480dac7c5c7c7dac5c0dac4c4da9091929487d897908799949b9294d88386d89499908d9c86d8949b9280999ad891948190d8869081d8939a87d89f809b90d8c4c4d89481d89d809980d8819d9094819087d89481d8988692d8819c969e908186d89a9bd886949990da" title="Email" rel="noopener">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_91" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="vc_row_inner tdi_93  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_93 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f6f6f6 !important;
                }.tdi_93{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_93,
				.tdi_93 .tdc-inner-columns{
				    display: block;
				}.tdi_93 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_93 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_93 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_93{
padding-top:20px !important;
padding-right:20px !important;
padding-bottom:20px !important;
padding-left:20px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 0px 0px 4px 0px !important;
}

.tdi_93 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93{
padding-top:16px !important;
padding-right:16px !important;
padding-bottom:16px !important;
padding-left:16px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_93{
padding-right:0px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_92_rand_style td-element-style"></div><div class="vc_column_inner tdi_95  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_95{
                    vertical-align: baseline;
                }.tdi_95 .vc_column-inner > .wpb_wrapper,
				.tdi_95 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_95 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_96 tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_96"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_97 .tdm-title{
					color: #000000;
				}.tdi_97 .tdm-title{
					font-size:17px !important;line-height:1.7 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_97 .tdm-title{
					font-size:16px !important;line-height:1.7 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_97 .tdm-title{
					font-size:15px !important;line-height:1.7 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_97"><h3 class="tdm-title tdm-title-md">Want to Support?</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_98 tdm-inline-block td-pb-border-top td_block_template_5" data-td-block-uid="tdi_98">
<style>
/* custom css */
.tdi_98{
                    text-align: left !important;
                }.tdi_98 .tdm-descr{
                    color: #777777;
                
					font-family:Roboto !important;font-size:14px !important;line-height:1.3 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_98 .tdm-descr{
					font-family:Roboto !important;font-size:13px !important;line-height:1.3 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_98 .tdm-descr{
					font-family:Roboto !important;font-size:11px !important;line-height:1.3 !important;
				}
}
</style><p class="tdm-descr">You can support FIGHTMAG with a contribution of any size. Thank you.</p></div><div class="tdm_block td_block_wrap tdm_block_button tdi_99 tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_99">
<style>

/* inline tdc_css att */

.tdi_99{
margin-top:10px !important;
margin-bottom:10px !important;
}

</style>
<style>
body .tdi_100{
					background-color: #ffe500;
				}body .tdi_100:before{
					background-color: #ffd900;
				}.tdi_100 .tdm-btn-text,
				.tdi_100 i{
					color: #000000;
				}.tdi_100 svg{
				    fill: #000000;
				}.tdi_100 svg *{
				    fill: inherit;
				}.tdi_100 .tdm-btn-icon:last-child{
					margin-left: 14px;
				}.tdi_100,
				.tdi_100:before{
					border-radius: 15px;
				}.tdi_100{
					line-height:2 !important;
				
					height: auto;
				}
</style><div class="tds-button td-fix-index"><a href="https://www.paypal.com/donate?hosted_button_id=EQ2W5EJB6Y9BU" class="tds-button1 tdm-btn tdm-btn-lg tdi_100" rel="noopener"><span class="tdm-btn-text">Donate</span><i class="tdm-btn-icon tdc-font-fa tdc-font-fa-long-arrow-right"></i></a></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_101 tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_101">
<style>
/* custom css */
.tdi_101 i{
				    font-size: 24px;
				    text-align: center;
				
				    width: 38.4px;
				    height: 38.4px;
				    line-height: 38.4px;
				}.tdi_101 i,
				.tdi_101 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_101{
				    display: inline-block;
				}
</style>
<style>
.tdi_102{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_102:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-cc-paypal tdi_102 td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_103 tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_103">
<style>
/* custom css */
.tdi_103 i{
				    font-size: 24px;
				    text-align: center;
				
				    width: 38.4px;
				    height: 38.4px;
				    line-height: 38.4px;
				}.tdi_103 i,
				.tdi_103 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_103{
				    display: inline-block;
				}
</style>
<style>
.tdi_104{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_104:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-cc-visa tdi_104 td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_105 tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_105">
<style>
/* custom css */
.tdi_105 i{
				    font-size: 24px;
				    text-align: center;
				
				    width: 38.4px;
				    height: 38.4px;
				    line-height: 38.4px;
				}.tdi_105 i,
				.tdi_105 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_105{
				    display: inline-block;
				}
</style>
<style>
.tdi_106{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_106:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-cc-mastercard tdi_106 td-fix-index"></i></div></div></div></div></div><div class="vc_row_inner tdi_108  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_108{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_108,
				.tdi_108 .tdc-inner-columns{
				    display: block;
				}.tdi_108 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_108 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_108 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_108{
margin-top:24px !important;
}

.tdi_108 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_110  wpb_column vc_column_container tdc-inner-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_110{
                    vertical-align: baseline;
                }.tdi_110 .vc_column-inner > .wpb_wrapper,
				.tdi_110 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_110 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_tags tdi_111 td-pb-border-top td_block_template_5" data-td-block-uid="tdi_111">
<style>
/* custom css */
.tdb_single_tags{
                  margin-bottom: 2px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-weight: 600;
                }.tdb_single_tags span,
                .tdb_single_tags a{
                  font-size: 11px;
                }.tdb_single_tags span{
                  text-transform: uppercase;
                }.tdb_single_tags a:hover{
                  background-color: #4db2ec;
                  border-color: #4db2ec;
                  color: #fff;
                }.tdb_single_tags ul{
                  display: inline-block;
                  margin: 0;
                  list-style-type: none;
                  font-size: 0;
                }.tdb_single_tags li{
                  display: inline-block;
                  margin-left: 0;
                }.tdi_111 span{
                    margin-right: 8px;
                
                    padding: 0px;
                
                    color: #aaaaaa;
                
                    background-color: rgba(0,0,0,0);
                
					font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_111 a{
                    margin-right: 0px;
                
                    padding: 0 8px 0 0;
                
                    border: 0px solid rgba(0,0,0,0);
                
                    color: #222222;
                
                    background-color: rgba(0,0,0,0);
                
					font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_111 a:hover{
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_111 a{
                    border: 0px solid rgba(0,0,0,0);
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_111 a{
                    border: 0px solid rgba(0,0,0,0);
                }
}

/* phone */
@media (max-width: 767px){
.tdi_111 a{
                    border: 0px solid rgba(0,0,0,0);
                
					font-family:Roboto !important;font-size:10px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_111 span{
					font-family:Roboto !important;font-size:10px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.fightmag.com.au/tag/armani-almestica/">Armani Almestica</a></li><li><a href="https://www.fightmag.com.au/tag/carlos-caraballo/">Carlos Caraballo</a></li><li><a href="https://www.fightmag.com.au/tag/christina-cruz/">Christina Cruz</a></li><li><a href="https://www.fightmag.com.au/tag/edgar-berlanga/">Edgar Berlanga</a></li><li><a href="https://www.fightmag.com.au/tag/frevian-gonzalez/">Frevian Gonzalez</a></li><li><a href="https://www.fightmag.com.au/tag/henry-lebron/">Henry Lebron</a></li><li><a href="https://www.fightmag.com.au/tag/josue-vargas/">Josue Vargas</a></li><li><a href="https://www.fightmag.com.au/tag/omar-rosario/">Omar Rosario</a></li><li><a href="https://www.fightmag.com.au/tag/orlando-gonzalez/">Orlando Gonzalez</a></li><li><a href="https://www.fightmag.com.au/tag/ravshan-hudaynazarov/">Ravshan Hudaynazarov</a></li><li><a href="https://www.fightmag.com.au/tag/roamer-alexis-angulo/">Roamer Alexis Angulo</a></li><li><a href="https://www.fightmag.com.au/tag/top-rank/">Top Rank Boxing</a></li><li><a href="https://www.fightmag.com.au/tag/xander-zayas/">Xander Zayas</a></li></ul></div></div><div class="td_block_wrap tdb_single_categories tdi_112 td-pb-border-top td_block_template_5 " data-td-block-uid="tdi_112">
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_112 .tdb-entry-category{
					padding: 0 8px 0 0;
				
					margin: 0px;
				
					color: #222222 !important;
				
					font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_112 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(0,0,0,0) !important;
				}.tdi_112 .tdb-cat-bg:before{
					background-color: rgba(0,0,0,0);
				}.tdi_112 .tdb-entry-category:hover{
					color: #000000 !important;
				}.tdi_112 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_112 .tdb-cat-text{
					color: #aaaaaa;
				
					margin-right: 8px;
				
					font-family:Roboto !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.td-theme-wrap .tdi_112{
					text-align: left;
				}

/* phone */
@media (max-width: 767px){
.tdi_112 .tdb-entry-category{
					font-family:Roboto !important;font-size:10px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_112 .tdb-cat-text{
					font-family:Roboto !important;font-size:10px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-category td-fix-index"><div class="tdb-cat-text">More</div><a class="tdb-entry-category" href="https://www.fightmag.com.au/boxing/"><span class="tdb-cat-bg"></span>Boxing</a><a class="tdb-entry-category" href="https://www.fightmag.com.au/featured/"><span class="tdb-cat-bg"></span>Featured</a><a class="tdb-entry-category" href="https://www.fightmag.com.au/news/"><span class="tdb-cat-bg"></span>News</a></div></div></div></div></div><div class="vc_column_inner tdi_114  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_114{
                    vertical-align: baseline;
                }.tdi_114 .vc_column-inner > .wpb_wrapper,
				.tdi_114 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_114 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_115 td-pb-border-top td_block_template_4 td-fix-index" data-td-block-uid="tdi_115">
<style>
.td_block_template_4 .td-block-title {
                font-size: 16px;
                font-weight: 400;
                margin-top: 0;
                margin-bottom: 26px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_4 .td-block-title > * {
                background-color: #000;
                color: #fff;
                padding: 0 12px;
                position: relative;
            }
            .td_block_template_4 .td-block-title > *:before {
                content: '';
                position: absolute;
                top: 100%;
                left: 10px;
                margin: auto;
                width: 0;
                height: 0;
                border-style: solid;
                border-width: 7px 7px 0 7px;
                border-color: #000 transparent transparent transparent;
            }
            @media (max-width: 767px) {
                .td_block_template_4 .td-related-title a {
                    margin-right: 0;
                    font-size: 15px;
                }
            }
            .td_block_template_4 .td-related-title a:before {
                border-color: transparent !important;
            }
            .td_block_template_4 .td-related-title .td-cur-simple-item {
                background-color: #4db2ec;
            }
            .td_block_template_4 .td-related-title .td-cur-simple-item:before {
                border-color: #4db2ec transparent transparent transparent !important;
            }
            @-moz-document url-prefix() {
                .td_block_template_4 .td-block-title > * {
                    padding-bottom: 2px;
                }
            }
            

            
            .td-theme-wrap .tdi_115 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_115 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_115 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_115 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_115 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #d0021c;
            }

            .td-theme-wrap .tdi_115 .td-block-title > *:before {
                border-color: #d0021c transparent transparent transparent;
            }

            .td-theme-wrap .tdi_115 .td-block-title > * {
                background-color: #d0021c;
            }

            
            .td-theme-wrap .tdi_115 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_115 .td_quote_on_blocks,
            .td-theme-wrap .tdi_115 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_115 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_115 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_115 .td-instagram-user a {
                color: #d0021c;
            }

            .td-theme-wrap .tdi_115 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_115 .td-load-more-wrap a:hover {
                background-color: #d0021c;
                border-color: #d0021c;
            }

            .td-theme-wrap .tdi_115 .td-read-more a,
            .td-theme-wrap .tdi_115 .td-weather-information:before,
            .td-theme-wrap .tdi_115 .td-weather-week:before,
            .td-theme-wrap .tdi_115 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_115 .td-post-category,
            .td-theme-wrap .tdi_115 .td-post-category:hover {
                background-color: #d0021c;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_115{
margin-top:24px !important;
}
}

</style>
<style>
/* custom css */
body .tdi_115 .td-block-title a,
				body .tdi_115 .td-block-title span{
					font-family:Roboto !important;font-size:11px !important;font-weight:700 !important;text-transform:uppercase !important;
				}body .tdi_115 .td-block-title{
					text-align: right;
				}body .tdi_115.td_block_template_4 .td-block-title > *:before{
				    right: 10px;
				    left: auto;
				}body .tdi_115.td_block_template_5 .td-block-title > *{
				    border-width: 0 4px 0 0;
				}body .tdi_115.td_block_template_8 .td-block-title > *{
					padding-left: 20px;
					padding-right: 0;
				}body .tdi_115.td_block_template_9 .td-block-title:after{
					right: 0;
					left: auto;
				}body .tdi_115.td_block_template_13 .td-block-subtitle{
					right: -4px;
					left: auto;
				}body .tdi_115.td_block_template_17 .td-block-title:after{
					right: 15px;
					left: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_115 .td-block-title a,
				body .tdi_115 .td-block-title span{
					font-family:Roboto !important;font-size:10px !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="#respond" class="td-pulldown-size">Add a comment</a></h4></div></div></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_116 td-pb-border-top td_block_template_5 td_flex_block" data-td-block-uid="tdi_116">
<style>
.td_block_template_5 .td-block-title {
                font-size: 16px;
                font-weight: 500;
                margin-top: 0;
                margin-bottom: 26px;
                line-height: 25px;
                color: #000;
                text-align: left;
            }
            .td_block_template_5 .td-block-title > * {
                padding: 0 12px;
                border-width: 0 0 0 4px;
                border-style: solid;
                border-color: #4db2ec;
            }
            .td_block_template_5 .td-subcat-filter,
            .td_block_template_5 .td-subcat-dropdown {
                line-height: 25px;
            }
            @media (max-width: 767px) {
                .td_block_template_5 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_5 .td-related-title:last-child {
                border: none;
            }
            .td_block_template_5 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
</style>
<style>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</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Related</span></h4></div><div id=tdi_116 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.fightmag.com.au/2022/03/27/miguel-berchelt-vs-jeremiah-nakathila-results/" rel="bookmark" class="td-image-wrap " title="Berchelt vs Nakathila results, full fight card"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2022/03/miguel-berchelt-vs-jeremiah-nakathila-faceoff-300x169.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2022/03/27/miguel-berchelt-vs-jeremiah-nakathila-results/" rel="bookmark" title="Berchelt vs Nakathila results, full fight card">Berchelt vs Nakathila results, full fight card</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.fightmag.com.au/2022/03/25/miguel-berchelt-vs-jeremiah-nakathila-weigh-in-results-video/" rel="bookmark" class="td-image-wrap " title="Miguel Berchelt vs Jeremiah Nakathila official in Las Vegas (video)"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2022/03/miguel-berchelt-weigh-in-300x169.jpg"></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2022/03/25/miguel-berchelt-vs-jeremiah-nakathila-weigh-in-results-video/" rel="bookmark" title="Miguel Berchelt vs Jeremiah Nakathila official in Las Vegas (video)">Miguel Berchelt vs Jeremiah Nakathila official in Las Vegas (video)</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.fightmag.com.au/2022/03/22/tiger-johnson-carlos-caraballo-plus-more-announced-for-berchelt-vs-nakathila-card-in-las-vegas/" rel="bookmark" class="td-image-wrap " title="Tiger Johnson, Carlos Caraballo plus more announced for Berchelt vs Nakathila card in Las Vegas"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2022/03/tiger-johnson-victory-300x169.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2022/03/22/tiger-johnson-carlos-caraballo-plus-more-announced-for-berchelt-vs-nakathila-card-in-las-vegas/" rel="bookmark" title="Tiger Johnson, Carlos Caraballo plus more announced for Berchelt vs Nakathila card in Las Vegas">Tiger Johnson, Carlos Caraballo plus more announced for Berchelt vs Nakathila card in Las Vegas</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div>
<script>

var tdb_login_sing_in_shortcode="on";

</script>
<div class="td_block_wrap tdb_single_comments tdi_117 tdb-comm-layout3 td-pb-border-top td_block_template_5" data-td-block-uid="tdi_117">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">ADD A COMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/11/edgar-berlanga-vs-alexis-angulo-date-set-for-june-11-at-hulu-theater-at-msg-tickets-on-sale/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.fightmag.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<label for="comment" class="is-visually-hidden">Comment:</label>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<label for="author" class="is-visually-hidden">Name:*</label>
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<label for="email" class="is-visually-hidden">Email:*</label>
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
<label for="url" class="is-visually-hidden">Website:</label>
</div>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='103301' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div></div></div></div></div><div class="vc_column tdi_119  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_119{
                    vertical-align: baseline;
                }.tdi_119 > .wpb_wrapper,
				.tdi_119 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_119 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_119 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_119 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_120 td-pb-border-top td_block_template_5 td_flex_block" data-td-block-uid="tdi_120">
<style>

/* inline tdc_css att */

.tdi_120{
margin-bottom:43px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.fightmag.com.au/featured/" class="td-pulldown-size">Top Stories</a></h4></div><div id=tdi_120 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.fightmag.com.au/2022/05/11/edgar-berlanga-vs-alexis-angulo-date-set-for-june-11-at-hulu-theater-at-msg-tickets-on-sale/" rel="bookmark" class="td-image-wrap " title="Edgar Berlanga vs Alexis Angulo date set for June 11 at Hulu Theater at MSG &#8211; tickets on sale"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2022/05/edgar-berlanga-victory-300x200.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
<h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2022/05/11/edgar-berlanga-vs-alexis-angulo-date-set-for-june-11-at-hulu-theater-at-msg-tickets-on-sale/" rel="bookmark" title="Edgar Berlanga vs Alexis Angulo date set for June 11 at Hulu Theater at MSG &#8211; tickets on sale">Edgar Berlanga vs Alexis Angulo date set for June 11 at Hulu Theater at MSG &#8211; tickets on sale</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.fightmag.com.au/2022/05/10/floyd-mayweather-vs-don-moore-date-time-how-to-watch-ppv-cost-fight-card/" rel="bookmark" class="td-image-wrap " title="Floyd Mayweather vs Don Moore date, time, how to watch, PPV cost, fight card"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2022/05/floyd-mayweather-vs-logan-paul-300x169.jpg"></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
<h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2022/05/10/floyd-mayweather-vs-don-moore-date-time-how-to-watch-ppv-cost-fight-card/" rel="bookmark" title="Floyd Mayweather vs Don Moore date, time, how to watch, PPV cost, fight card">Floyd Mayweather vs Don Moore date, time, how to watch, PPV cost, fight card</a></h3>
<div class="td-editor-date">

<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.fightmag.com.au/2022/05/10/jermell-charlo-vs-brian-castano-2-fight-date-time-tickets-venue-where-to-watch-card/" rel="bookmark" class="td-image-wrap " title="Jermell Charlo vs Brian Castano 2 fight date, time, tickets, venue, where to watch, card"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2022/05/charlo-vs-castano-2-300x169.jpg"></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
<h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2022/05/10/jermell-charlo-vs-brian-castano-2-fight-date-time-tickets-venue-where-to-watch-card/" rel="bookmark" title="Jermell Charlo vs Brian Castano 2 fight date, time, tickets, venue, where to watch, card">Jermell Charlo vs Brian Castano 2 fight date, time, tickets, venue, where to watch, card</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_121 td_block_template_5">
<style>
/* custom css */
.tdi_121.td-a-rec{
					text-align: center;
				}.tdi_121 .td-element-style{
					z-index: -1;
				}
</style><div class="td-all-devices"><a href="https://cold-company.com" rel="noreferrer noopener sponsored nofollow" target="_blank"><img class="" style="max-width: 300px;" src="https://www.fightmag.com.au/wp-content/uploads/2020/07/cold-company.svg" alt="Cold Company" width="256" height="250" /></a></div></div><div class="td_block_wrap td_block_raw_css tdi_122 td-pb-border-top td_block_template_5" data-td-block-uid="tdi_122"><div id=tdi_122 class="td_block_inner td-fix-index"><style>.tds-newsletter input {
  -webkit-appearance: none;
  border-radius: 0;
}
</style></div></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_123 tds_newsletter3_block tdn-content-horiz-center td-pb-border-top td_block_template_5  td-fix-index" data-td-block-uid="tdi_123">
<style>

/* inline tdc_css att */

.tdi_123{
margin-right:20px !important;
margin-bottom:29px !important;
margin-left:20px !important;
padding-right:20px !important;
padding-left:20px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_123{
margin-right:10px !important;
margin-left:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123{
margin-right:0px !important;
margin-left:0px !important;
padding-right:10px !important;
padding-left:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_123{
margin-right:0px !important;
margin-left:0px !important;
padding-right:15px !important;
padding-left:15px !important;
}
}

</style>
<div class="tdi_123_rand_style td-element-style"><style>
.tdi_123_rand_style{
background-color:#000000 !important;
}
 </style></div>
<style>
.tdi_124 .tdn-title{
                    color: #ffffff;
                
					font-family:Roboto !important;font-size:19px !important;line-height:1.3 !important;font-weight:700 !important;
				}.tdi_124 .tdn-descr{
                    color: #ffffff;
                
					font-family:Roboto !important;font-size:13px !important;
				}.tdi_123{
                    border: 1px solid #eee;
                }.tdi_124 .tdn-email-bar{
                    flex-direction: column;
                }.tdi_124 .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_124 input{
                    color: #000000;
                
                    background-color: #eeeeee;
                }.tdi_124 input::placeholder{
                    color: #757575;
                }.tdi_124 input:-ms-input-placeholder{
                    color: #757575 !important;
                }.tdi_124 button{
                    color: #ffffff;
                
                    background-color: #d0021c;
                
					font-family:Roboto !important;font-size:13px !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_124 button .tdn-btn-icon-svg svg,
                .tdi_124 button .tdn-btn-icon-svg svg *{
                    fill: #ffffff;
                }.tdi_124 button:hover{
                    background-color: #1d1d1d;
                }.tdi_124 button .tdn-btn-icon{
                    top: -1px;
                }.tdi_124 input[type=email],
				.tdi_124 button{
					font-family:Roboto !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_123{
                    border: 1px solid #eee;
                }.tdi_124 .tdn-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.3 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_123{
                    border: 1px solid #eee;
                }.tdi_124 .tdn-title{
					font-family:Roboto !important;font-size:16px !important;line-height:1.3 !important;font-weight:700 !important;
				}.tdi_124 .tdn-descr{
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_124 input[type=email],
				.tdi_124 button{
					font-family:Roboto !important;font-size:11px !important;
				}.tdi_124 button{
					font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_123{
                    border: 1px solid #eee;
                }.tdi_124 .tdn-title{
					font-family:Roboto !important;font-size:21px !important;line-height:1.3 !important;font-weight:700 !important;
				}
}
</style><div class="tds-newsletter tds-newsletter3 tdi_124 tdn-style-bordered td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Sign up for FIGHTMAG Weekly Newsletter</h3><p class="tdn-descr">Top stories delivered to your inbox</p></div><form class="tdn-form" action="https://fightmag.us14.list-manage.com/subscribe/post?u=0b1f85e8e348eaa6cdc150dbd&amp;id=c4b64d5a08" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" aria-label="email" name="EMAIL" placeholder="Enter your email address" required></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe">Sign up</button></div></div></form></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_125 td_block_template_5">
<style>
/* custom css */
.tdi_125.td-a-rec{
					text-align: center;
				}.tdi_125 .td-element-style{
					z-index: -1;
				}
</style><div class="td-all-devices"><a href="https://prf.hn/click/camref:1101lfubT" rel="noreferrer noopener sponsored nofollow" target="_blank"><img class="" style="max-width: 320px;" src="https://www.fightmag.com.au/wp-content/uploads/2020/12/dazn.png" alt="Stream boxing live on DAZN" width="320" height="320" /></a></div></div></div></div></div></div><div id="tdi_127" class="tdc-row"><div class="vc_row tdi_128  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_128,
                .tdi_128 .tdc-columns{
                    min-height: 0;
                }.tdi_128 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_128,
				.tdi_128 .tdc-columns{
				    display: block;
				}.tdi_128 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_128 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_128 .tdc-row-video-background-error,
	                .tdi_128 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_128{
padding-right:20px !important;
padding-left:20px !important;
}

.tdi_128 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_128{
padding-right:16px !important;
padding-left:16px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_128{
padding-right:0px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_127_rand_style td-element-style"></div><div class="vc_column tdi_130  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_130{
                    vertical-align: baseline;
                }.tdi_130 > .wpb_wrapper,
				.tdi_130 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_130 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_130 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_130 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_131 td-pb-border-top td_block_template_5 td_flex_block" data-td-block-uid="tdi_131">
<style>

/* inline tdc_css att */

.tdi_131{
margin-bottom:36px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.fightmag.com.au/news/" class="td-pulldown-size">Latest</a></h4></div><div id=tdi_131 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.fightmag.com.au/2022/05/11/edgar-berlanga-vs-alexis-angulo-date-set-for-june-11-at-hulu-theater-at-msg-tickets-on-sale/" rel="bookmark" class="td-image-wrap " title="Edgar Berlanga vs Alexis Angulo date set for June 11 at Hulu Theater at MSG &#8211; tickets on sale"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2022/05/edgar-berlanga-victory-300x200.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
<h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2022/05/11/edgar-berlanga-vs-alexis-angulo-date-set-for-june-11-at-hulu-theater-at-msg-tickets-on-sale/" rel="bookmark" title="Edgar Berlanga vs Alexis Angulo date set for June 11 at Hulu Theater at MSG &#8211; tickets on sale">Edgar Berlanga vs Alexis Angulo date set for June 11 at Hulu Theater at MSG &#8211; tickets on sale</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-11T20:50:10+10:00">May 11, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.fightmag.com.au/2022/05/11/paul-gallen-vs-kris-terzievski-results/" rel="bookmark" class="td-image-wrap " title="Paul Gallen vs Kris Terzievski results, start time, live stream, how to watch, undercard"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2022/05/paul-gallen-vs-kris-terzievski-weigh-in-300x169.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
<h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2022/05/11/paul-gallen-vs-kris-terzievski-results/" rel="bookmark" title="Paul Gallen vs Kris Terzievski results, start time, live stream, how to watch, undercard">Paul Gallen vs Kris Terzievski results, start time, live stream, how to watch, undercard</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-11T12:03:39+10:00">May 11, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.fightmag.com.au/2022/05/10/floyd-mayweather-vs-don-moore-date-time-how-to-watch-ppv-cost-fight-card/" rel="bookmark" class="td-image-wrap " title="Floyd Mayweather vs Don Moore date, time, how to watch, PPV cost, fight card"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2022/05/floyd-mayweather-vs-logan-paul-300x169.jpg"></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
<h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2022/05/10/floyd-mayweather-vs-don-moore-date-time-how-to-watch-ppv-cost-fight-card/" rel="bookmark" title="Floyd Mayweather vs Don Moore date, time, how to watch, PPV cost, fight card">Floyd Mayweather vs Don Moore date, time, how to watch, PPV cost, fight card</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-10T20:26:35+10:00">May 10, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.fightmag.com.au/2022/05/10/jermell-charlo-vs-brian-castano-2-fight-date-time-tickets-venue-where-to-watch-card/" rel="bookmark" class="td-image-wrap " title="Jermell Charlo vs Brian Castano 2 fight date, time, tickets, venue, where to watch, card"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2022/05/charlo-vs-castano-2-300x169.jpg"></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
<h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2022/05/10/jermell-charlo-vs-brian-castano-2-fight-date-time-tickets-venue-where-to-watch-card/" rel="bookmark" title="Jermell Charlo vs Brian Castano 2 fight date, time, tickets, venue, where to watch, card">Jermell Charlo vs Brian Castano 2 fight date, time, tickets, venue, where to watch, card</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-10T16:03:21+10:00">May 10, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.fightmag.com.au/2022/05/10/gilberto-zurdo-ramirez-vs-dominic-boesel-date-start-time-tickets-how-to-watch-undercard/" rel="bookmark" class="td-image-wrap " title="Zurdo Ramirez vs Dominic Boesel date, time, tickets, where to watch, undercard"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2022/05/zurdo-vs-boesel-300x169.jpg"></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<div class="td-module-meta-info">
<a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
<h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2022/05/10/gilberto-zurdo-ramirez-vs-dominic-boesel-date-start-time-tickets-how-to-watch-undercard/" rel="bookmark" title="Zurdo Ramirez vs Dominic Boesel date, time, tickets, where to watch, undercard">Zurdo Ramirez vs Dominic Boesel date, time, tickets, where to watch, undercard</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-10T14:25:03+10:00">May 10, 2022</time></span> </span>
</div>
</div>
</div>
</div>
</div></div></div></div></div></div></div></div> </article>
</div>
</div>
</div> 
<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_132" class="tdc-zone"><div class="tdc_zone tdi_133  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_133{
                    min-height: 0;
                }
</style><div id="tdi_134" class="tdc-row stretch_row"><div class="vc_row tdi_135  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_135,
                .tdi_135 .tdc-columns{
                    min-height: 0;
                }.tdi_135 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #1c1c1c !important;
                }.tdi_135,
				.tdi_135 .tdc-columns{
				    display: block;
				}.tdi_135 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_135{
margin-top:24px !important;
padding-top:40px !important;
padding-bottom:40px !important;
}

.tdi_135 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_135{
padding-top:22px !important;
padding-bottom:22px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_135{
margin-top:0px !important;
padding-top:20px !important;
padding-right:0px !important;
padding-bottom:0px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_134_rand_style td-element-style"></div><div class="vc_column tdi_137  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_137{
                    vertical-align: baseline;
                }.tdi_137 > .wpb_wrapper,
				.tdi_137 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_137 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_137 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_137 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_138 td-pb-border-top td_block_template_12 td-fix-index" data-td-block-uid="tdi_138">
<style>
.td_block_template_12.widget > ul > li {
                margin-left: 0 !important;
            }
            .global-block-template-12 .td-comments-title span{
                margin-left: 0 !important;
                font-size: 20px;
            }
            @media (max-width: 767px) {
                .global-block-template-12 .td-comments-title span {
                    font-size: 15px;
                }
            }
            .td_block_template_12 .td-related-title a {
                margin-right: 20px;
                font-size: 20px;
            }
            @media (max-width: 767px) {
                .td_block_template_12 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_12 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            .td_block_template_12 .td-related-title > a.td-related-lef {
                margin-left: 0 !important;
            }
            .td_block_template_12 .td-block-title {
                font-size: 26px;
                font-weight: 800;
                margin-top: 0;
                margin-bottom: 26px;
                line-height: 26px;
                padding: 0;
                letter-spacing: -0.6px;
                text-align: left;
            }
            @media (max-width: 1018px) {
                .td_block_template_12 .td-block-title {
                    font-size: 22px;
                    margin-bottom: 20px;
                }
            }
            .td_block_template_12 .td-block-title > * {
                color: #000;
            }
            .td_block_template_12 .td-subcat-filter {
                line-height: 1;
                display: table;
            }
            .td_block_template_12 .td-subcat-dropdown .td-subcat-more {
                margin-bottom: 8px !important;
                margin-top: 7px;
            }
            .td_block_template_12 .td-pulldown-category {
                font-family: 'Roboto', sans-serif;
                font-size: 14px;
                line-height: 26px;
                color: #444;
                font-weight: 500;
                position: absolute;
                right: 0;
                bottom: -2px;
                top: 0;
                margin: auto 0;
                display: table;
            }
            .td_block_template_12 .td-pulldown-category span {
                display: inline-block;
                -webkit-transition: transform 0.5s ease;
                transition: transform 0.5s ease;
            }
            @media (max-width: 767px) {
                .td_block_template_12 .td-pulldown-category span {
                    display: none;
                }
            }
            .td_block_template_12 .td-pulldown-category i {
                font-size: 10px;
                margin-left: 10px;
            }
            .td_block_template_12 .td-pulldown-category:hover {
                opacity: 0.9;
            }
            .td_block_template_12 .td-pulldown-category:hover span {
                transform: translate3d(-6px, 0, 0);
                -webkit-transform: translate3d(-6px, 0, 0);
            }
            @media (min-width: 768px) and (max-width: 1018px) {
                .td-pb-span4 .td_block_template_12 .td-pulldown-category span {
                    display: none;
                }
            }
            

            
            .tdi_138 .td-block-title > * {
                color: #ffffff !important;
            }
/* inline tdc_css att */

.tdi_138{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
body .tdi_138 .td-block-title a,
				body .tdi_138 .td-block-title span{
					font-family:Roboto !important;font-size:26px !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_138 .td-block-title a,
				body .tdi_138 .td-block-title span{
					font-family:Roboto !important;font-size:24px !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_138 .td-block-title a,
				body .tdi_138 .td-block-title span{
					font-family:Roboto !important;font-size:22px !important;font-weight:700 !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>In Case You Missed It</span></h4></div></div><div class="td_block_wrap td_flex_block_2 tdi_139 td-flb-margin-left td-pb-border-top td_block_template_5 td_flex_block" data-td-block-uid="tdi_139">
<style>
/* custom css */
.tdi_139 .td-module-thumb{
					height: 460px;
				
					margin-left: -0px;
				}.tdi_139 .td_module_wrap{
					margin-bottom: 36px;
				}.tdi_139 .td_module_wrap:last-child{
				    margin-bottom: 0;
				}.tdi_139.td_with_ajax_pagination .td-next-prev-wrap{
				    top: 0;
				
				    margin: 20px 20px 0 0;
				}.tdi_139 .entry-thumb{
					background-position: center 0%;
				}.tdi_139 .td-video-play-ico{
					width: 30px;
					height: 30px;
					font-size: 30px;
				
					top: 20px;
                    left: auto;
                    right: 20px;
                    transform: none;
				}.tdi_139 .td-post-vid-time{
					display: none;
				}.tdi_139 .td-post-category{
					margin: 0 0 5px 0;
				
					padding: 3px 7px;
				
					font-family:Roboto !important;font-size:10px !important;line-height:13px !important;font-weight:500 !important;text-transform:uppercase !important;
				
					background-color: #d31b20;
				
					color: #ffffff;
				}.tdi_139 .td-module-meta-info{
					top: auto;
                    bottom: 0;
				
					padding: 22px 20px;
				}.tdi_139 .entry-title{
					margin: 2px 0 6px;
				
					font-family:Roboto !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_139 .td-excerpt{
					margin: 18px 0 0 0;
				
					display: none;
				}.tdi_139 .td-post-category:not(.td-post-extra-category){
					display: inline-block;
				}.tdi_139 .td-author-date{
					display: inline;
				}.tdi_139 .td-post-author-name{
					display: none;
				}.tdi_139 .td-post-date,
				.tdi_139 .td-post-author-name span{
					display: none;
				}.tdi_139 .entry-review-stars{
					display: inline-block;
				}.tdi_139 .td-icon-star,
                .tdi_139 .td-icon-star-empty,
                .tdi_139 .td-icon-star-half{
					font-size: 15px;
				}.tdi_139 .td-module-comments{
					display: none;
				}.tdi_139 .td-module-thumb a:after{
				    content: '';
					position: absolute;
					top: 0;
					left: 0;
					width: 100%;
					height: 100%;
					background: -webkit-linear-gradient(0deg,rgba(0,0,0,0.7),rgba(0,0,0,0));background: linear-gradient(0deg,rgba(0,0,0,0.7),rgba(0,0,0,0));
				}.tdi_139 .td-post-category:hover{
					background-color: #d0021c;
				
					color: #ffffff;
				}.tdi_139 .td_module_wrap:hover .td-module-title a{
					color: #ffffff;
				
				    box-shadow: inset 0 -8px 0 0 #d0021c;
				}.tdi_139 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #d0021c;
                }html:not([class*='ie']) .tdi_139 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }@media (min-width: 768px) {
                    .tdi_139 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_139 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #d0021c;
                }.tdi_139 .td_module_wrap:hover .td-module-title a{
				    box-shadow: inset 0 -8px 0 0 #d0021c;
				}@media (min-width: 768px) {
                    .tdi_139 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_139 .td-post-category{
					padding: 2px 6px;
				}.tdi_139 .td-module-meta-info{
					padding: 18px 16px;
				}.tdi_139 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #d0021c;
                }.tdi_139 .td_module_wrap:hover .td-module-title a{
				    box-shadow: inset 0 -8px 0 0 #d0021c;
				}@media (min-width: 768px) {
                    .tdi_139 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* phone */
@media (max-width: 767px){
.tdi_139 .td-module-thumb{
					height: 244px;
				}.tdi_139 .entry-title{
					font-family:Roboto !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_139 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #d0021c;
                }.tdi_139 .td_module_wrap:hover .td-module-title a{
				    box-shadow: inset 0 -8px 0 0 #d0021c;
				}@media (min-width: 768px) {
                    .tdi_139 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}
</style><script>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</script><div class="td-block-title-over"><div class="td-block-title-wrap"></div></div><div class="td-block-inner-pagination"><div id=tdi_139 class="td_block_inner td-mc2-wrap">
<div class="td_module_flex_2 td_module_wrap td-animation-stack ">
<div class="td-module-container">
<div class="td-module-thumb"><a href="https://www.fightmag.com.au/2022/05/10/gilberto-zurdo-ramirez-vs-dominic-boesel-date-start-time-tickets-how-to-watch-undercard/" rel="bookmark" class="td-image-wrap " title="Zurdo Ramirez vs Dominic Boesel date, time, tickets, where to watch, undercard"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.fightmag.com.au/wp-content/uploads/2022/05/zurdo-vs-boesel.jpg"></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>
<div class="td-module-meta-info">
<a href="https://www.fightmag.com.au/boxing/" class="td-post-category">Boxing</a>
<h3 class="entry-title td-module-title"><a href="https://www.fightmag.com.au/2022/05/10/gilberto-zurdo-ramirez-vs-dominic-boesel-date-start-time-tickets-how-to-watch-undercard/" rel="bookmark" title="Zurdo Ramirez vs Dominic Boesel date, time, tickets, where to watch, undercard">Zurdo Ramirez vs Dominic Boesel date, time, tickets, where to watch, undercard</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div></div></div></div></div></div><div id="tdi_140" class="tdc-row stretch_row"><div class="vc_row tdi_141  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_141,
                .tdi_141 .tdc-columns{
                    min-height: 0;
                }.tdi_141 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }.tdi_141,
				.tdi_141 .tdc-columns{
				    display: block;
				}.tdi_141 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_141 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_141 .tdc-row-video-background-error,
	                .tdi_141 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_141 {
	                    margin-left: -18px;
	                    margin-right: -18px;
	                }
	                .tdi_141 .tdc-row-video-background-error,
	                .tdi_141 .vc_column {
	                    padding-left: 18px;
	                    padding-right: 18px;
	                }
                }
}
/* inline tdc_css att */

.tdi_141{
padding-top:59px !important;
padding-bottom:40px !important;
}

.tdi_141 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_141{
padding-top:30px !important;
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_141{
padding-top:40px !important;
}
}

</style>
<div class="tdi_140_rand_style td-element-style"></div><div class="vc_column tdi_143  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_143{
                    vertical-align: baseline;
                }.tdi_143 > .wpb_wrapper,
				.tdi_143 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_143 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_143 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_143 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_143{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_144 td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_144">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_144{
margin-bottom:24px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_144 .tdb-logo-a,
                .tdi_144 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_144 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_144 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_144 .tdb-logo-img{
                    max-width: 181px;
                }.tdi_144 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_144 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_144 .tdb-logo-text-title{
                    display: none;
                }.tdi_144 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_144 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_144 .tdb-logo-img{
                    max-width: 141px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_144 .tdb-logo-img{
                    max-width: 241px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.fightmag.com.au/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.fightmag.com.au/wp-content/uploads/2020/11/logo-retina.png" src="https://www.fightmag.com.au/wp-content/uploads/2020/11/logo.png" alt="Fightmag" title="FIGHTMAG" width="272" height="55" /></span></a></div></div> </div></div><div class="vc_column tdi_146  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_146{
                    vertical-align: baseline;
                }.tdi_146 > .wpb_wrapper,
				.tdi_146 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_146 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_146 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_146 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_147 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5" data-td-block-uid="tdi_147">
<style>

/* inline tdc_css att */

.tdi_147{
margin-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_147{
margin-right:auto !important;
margin-left:auto !important;
display:table !important;
}
}

</style>
<style>
.tds-social3 .tdm-social-item{
                  background-color: #4db2ec;
                }.tds-social3 .tdm-social-item:hover{
                  background-color: #000;
                }.tds-social3 .tdm-social-item i{
                  color: #fff;
                }.tdi_148 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_148 .tdm-social-item i.td-icon-twitter,
				.tdi_148 .tdm-social-item i.td-icon-linkedin,
				.tdi_148 .tdm-social-item i.td-icon-pinterest,
				.tdi_148 .tdm-social-item i.td-icon-blogger,
				.tdi_148 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_148 .tdm-social-item{
					width: 25.2px;
					height: 25.2px;
					line-height: 25.2px;
				
				    margin: 5px 10px 5px 0;
				
					border-radius: 50%;
				}.tdi_148 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_148 .tdm-social-item i{
					color: #d0021c;
				}body .tdi_148 .tdm-social-item-wrap:hover i{
					color: #d31b20;
				}body .tdi_148 .tdm-social-item{
					background: #ffffff;
				}body .tdi_148 .tdm-social-item-wrap:hover .tdm-social-item{
					background: #ffffff;
				}.tdi_148 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
					display: none;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_148 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				}.tdi_148 .tdm-social-item i.td-icon-twitter,
				.tdi_148 .tdm-social-item i.td-icon-linkedin,
				.tdi_148 .tdm-social-item i.td-icon-pinterest,
				.tdi_148 .tdm-social-item i.td-icon-blogger,
				.tdi_148 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_148 .tdm-social-item{
					width: 21.6px;
					height: 21.6px;
					line-height: 21.6px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_148 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				}.tdi_148 .tdm-social-item i.td-icon-twitter,
				.tdi_148 .tdm-social-item i.td-icon-linkedin,
				.tdi_148 .tdm-social-item i.td-icon-pinterest,
				.tdi_148 .tdm-social-item i.td-icon-blogger,
				.tdi_148 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_148 .tdm-social-item{
					width: 28.8px;
					height: 28.8px;
					line-height: 28.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social3 tdi_148"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/fightmag" target="_blank" rel="noopener" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/fightmag" target="_blank" rel="noopener" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/fightmag" target="_blank" rel="noopener" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/fightmag" target="_blank" rel="noopener" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/fightmag" target="_blank" rel="noopener" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/fightmag" target="_blank" rel="noopener" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/fightmag" target="_blank" rel="noopener" title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/fightmag" target="_blank" rel="noopener" class="tdm-social-text">Youtube</a></div></div></div><div class="td_block_wrap tdb_mobile_horiz_menu tdi_149 td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_149" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_149{
margin-right:auto !important;
margin-left:auto !important;
display:table !important;
}
}

</style>
<style>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</style><div id=tdi_149 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="tdb-horiz-menu"><li id="menu-item-70970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70970"><a href="https://www.fightmag.com.au/about/"><div class="tdb-menu-item-text">About</div></a></li>
<li id="menu-item-70903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70903"><a href="https://www.fightmag.com.au/archives/"><div class="tdb-menu-item-text">Archives</div></a></li>
<li id="menu-item-70910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70910"><a href="https://www.fightmag.com.au/contribute/"><div class="tdb-menu-item-text">Contribute</div></a></li>
<li id="menu-item-71012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71012"><a href="https://www.fightmag.com.au/newsletter/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
<li id="menu-item-70944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70944"><a href="https://www.fightmag.com.au/sitemap/"><div class="tdb-menu-item-text">Sitemap</div></a></li>
</ul></div></div></div><div class="td_block_wrap tdb_mobile_horiz_menu tdi_150 td-pb-border-top td_block_template_5 tdb-header-align" data-td-block-uid="tdi_150" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_150{
margin-right:auto !important;
margin-left:auto !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_150 .tdb-horiz-menu > li{
                    margin-right: 30px;
                }.tdi_150 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_150 .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #cccccc;
                
                    font-family:Roboto !important;font-size:13px !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_150 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_150 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_150 .tdb-horiz-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_150 .tdb-horiz-menu > li > a .tdb-sub-menu-icon-svg svg *{
                    fill: #cccccc;
                }.tdi_150 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_150 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_150 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_150 .tdb-horiz-menu > li:hover > a{
                    color: #ffffff;
                }.tdi_150 .tdb-horiz-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
                .tdi_150 .tdb-horiz-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
                .tdi_150 .tdb-horiz-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
                .tdi_150 .tdb-horiz-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
                .tdi_150 .tdb-horiz-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
                .tdi_150 .tdb-horiz-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
                .tdi_150 .tdb-horiz-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
                .tdi_150 .tdb-horiz-menu > li:hover > a .tdb-sub-menu-icon-svg svg *{
                    fill: #ffffff;
                }.tdi_150 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_150 .tdb-horiz-menu > li{
                    margin-right: 25px;
                }.tdi_150 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_150 .tdb-horiz-menu > li{
                    margin-right: 20px;
                }.tdi_150 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_150 .tdb-horiz-menu > li > a{
                    font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:uppercase !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_150 .tdb-horiz-menu > li{
                    margin-right: 24px;
                }.tdi_150 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_150 .tdb-horiz-menu > li > a{
                    font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:none !important;
                }
}
</style><div id=tdi_150 class="td_block_inner td-fix-index"><div class="menu-footer-2-container"><ul id="menu-footer-2" class="tdb-horiz-menu"><li id="menu-item-94388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94388"><a href="https://www.fightmag.com.au/contact/"><div class="tdb-menu-item-text">Contact</div></a></li>
<li id="menu-item-94387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-94387"><a href="https://www.fightmag.com.au/privacy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
<li id="menu-item-94389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94389"><a href="https://www.fightmag.com.au/terms/"><div class="tdb-menu-item-text">Terms and Conditions</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_151 td-pb-border-top td_block_template_5" data-td-block-uid="tdi_151">
<style>

/* inline tdc_css att */

.tdi_151{
margin-top:12px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_151{
margin-right:auto !important;
margin-left:auto !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_151{
                    text-align: left !important;
                }.tdi_151 .tdm-descr{
                    color: #ffffff;
                
					font-family:Roboto !important;font-size:13px !important;line-height:1.5 !important;
				}.tdi_151 .tdm-descr a{
                    color: #ffffff;
                }.tdi_151 .tdm-descr a:hover{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_151 .tdm-descr{
					font-family:Roboto !important;font-size:12px !important;line-height:1.5 !important;
				}
}
</style><p class="tdm-descr">© Copyright 2022 - FIGHTMAG ®</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_152 td-pb-border-top td_block_template_5" data-td-block-uid="tdi_152">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_152{
margin-right:auto !important;
margin-left:auto !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_152{
                    text-align: left !important;
                }.tdi_152 .tdm-descr{
                    color: #ffffff;
                
					font-family:Roboto !important;font-size:13px !important;line-height:1.5 !important;
				}.tdi_152 .tdm-descr a{
                    color: #ffffff;
                }.tdi_152 .tdm-descr a:hover{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_152 .tdm-descr{
					font-family:Roboto !important;font-size:12px !important;line-height:1.5 !important;
				}
}
</style><p class="tdm-descr">ISSN 2652-5097</p></div></div></div></div></div></div></div> </div>
</div>
<style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>
</div>


<script>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</script>
<script defer src="https://www.fightmag.com.au/wp-content/cache/autoptimize/js/autoptimize_16ea95588c475a10bc79631d7d93ffee.js"></script></body>
</html>


